Welcome to Scribd. Sign in or start your free trial to enjoy unlimited e-books, audiobooks & documents.Find out more
Standard view
Full view
of .
Look up keyword or section
Like this

Table Of Contents

1 Introduction
Documentation Conventions
Contact Information
2 Getting Started
Launching S-Edit
User Interface
Levels of Design
Viewing Modes
S-Edit Setups
3 Beginning a Design
Working with Files
Working with Modules
Using the Symbol Browser
Creating Module Instances
Working with Schematic Pages
Printing a Design
4 Viewing, Drawing, and Editing
Panning and Zooming
Drawing Objects
Selecting Objects
Implicit Selection
Moving Objects
Resizing and Reshaping Objects
Arranging Objects
Deleting Objects
Copying Objects
Pasting Objects
Editing Objects Textually
Using Undo
5 Design Connectivity
Verifying Connectivity
Global Nodes
6 Properties, Netlists, and Simulation
Predefined Properties
Exporting a Netlist
Waveform Probing
Adjusting the Probe Settings
7 Circuit Analysis Tutorials
Example 1: DC Operating Point Analysis
Example 2: DC Transfer Analysis
Example 4: AC Analysis
Example 5: Subcircuits
Example 6: Transient Analysis
Example 7: Transient Analysis, Powerup Mode
Example 8: Transient Analysis, Preview Mode
Example 9: Noise Analysis
Example 10: Direct Model Evaluation
Example 11: Transistor Subthreshold Behavior
Example 12: MOS Transconductance Amplifier
Design Examples
8 Waveform Probing
Waveform Probing Tutorial
9 Command Reference
File Menu
Edit Menu
View Menu
Module Menu
Symbol Menu
Page Menu
Setup Menu
Help Menu
File > New
File > Open
File > Close
File > Save
File > Save As
File > Replace Setup
File > Export
File > Info
File > Page Setup
File > Print Preview
File > Print
File > Recently used files
File > Exit
Edit > Undo
Edit > Redo
Edit > Cut
Edit > Copy
Edit > Paste
Edit > Clear
Edit > Duplicate
Edit > Select All
Edit > Deselect All
Edit > Rotate
Edit > Flip > Horizontal
Edit > Flip > Vertical
Edit > Edit Object
View > Symbol Mode
View > Schematic Mode
View > Change Mode
View > Grid
View > Origin
View > Pin Numbers
View > Home
View > Exchange
View > Zoom > Mouse
View > Zoom > In
View > Zoom > Out
View > Zoom > To Selections
View > Pan > To Selections
View > Pan > Left
View > Pan > Right
View > Pan > Up
View > Pan > Down
View > Pan > To Page Edge
View > Toolbars
View > Status Bar
Module > New
Module > Open
Module > Copy
Module > Rename
Module > Delete
Module > Revert Module
Module > Close As
Module > Instance
Module > Browse Globals
Module > Symbol Browser
Module > Find
Module > Info
Symbol > Revert Symbol
Symbol > Port Test
Symbol > Info
Symbol > Auto Symbol
Symbol > Order Pins
Page > New
Page > Open
Page > Rename
Page > Delete
Page > Revert
Page > Close As
Page > Node Trace
Page > Port Test
Page > Pin Test
Page > Info
Setup > Colors
Setup > Environment
Setup > Grid
Setup > Selection
Setup > Probing
Help > S-Edit User Guide
Help > T-Spice User Guide
Help > W-Edit User Guide
Help > T-Spice Pro Tutorials
Help > About S-Edit
0 of .
Results for:
No results containing your search query
P. 1


|Views: 0|Likes:
Published by Parul Mittal

More info:

Published by: Parul Mittal on Mar 18, 2012
Copyright:Attribution Non-commercial


Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less





You're Reading a Free Preview
Pages 5 to 14 are not shown in this preview.
You're Reading a Free Preview
Pages 19 to 107 are not shown in this preview.
You're Reading a Free Preview
Pages 112 to 137 are not shown in this preview.
You're Reading a Free Preview
Pages 143 to 210 are not shown in this preview.

You're Reading a Free Preview

/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->