where <> is optional white space.
A single letter representing an option without anargument.
A single letter representing an option requiringSunOS 5.9 Last change: 01 Mar 2002 1System Administration Commands Intro(1M)an argument.
Argument (character string) satisfying preceding
Pathname (or other command argument)
begin-ning with - or, - by itself indicating the stan-dard input.
Seeattributes(5)for a discussion of the attributes listedin this section.
Upon termination, each command returns 0 for normal termina-tion and non-zero to indicate troubles such as erroneousparameters, bad or inaccessible data, or other inability tocope with the task at hand. It is called variously ``exitcode,'' ``exit status,'' or ``return code,'' and isdescribed only where special conventions are involved.