Welcome to Scribd. Sign in or start your free trial to enjoy unlimited e-books, audiobooks & documents.Find out more
Download
Standard view
Full view
of .
Look up keyword or section
Like this
5Activity
0 of .
Results for:
No results containing your search query
P. 1
sketchup

sketchup

Ratings: (0)|Views: 46|Likes:
Published by moniholic

More info:

Categories:Topics, Art & Design
Published by: moniholic on Jun 21, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

01/17/2014

pdf

text

original

 
© Google Inc. 2007 1
 
Table des matières
Table des matières............................................................................................................................1
 
Bienvenue dans SketchUp (Microsoft Windows)...........................................................................6
 
 Assistance technique.......................................................................................................................7
 
Nouveautés de cette version...........................................................................................................8
 
 Apprentissage de SketchUp.........................................................................................................10
 
Concepts.........................................................................................................................................12
 
Dessiner dans SketchUp..............................................................................................................13
 
Dessiner rapidement.....................................................................................................................19
 
Visualisation des modèles en 3 dimensions.................................................................................26
 
 Ajout de détails à vos modèles.....................................................................................................29
 
Présentation de vos modèles........................................................................................................38
 
Modélisation de terrain et de formes organiques..........................................................................41
 
Interface utilisateur de SketchUp..................................................................................................44
 
Présentation de l'interface de SketchUp.......................................................................................45
 
Menu Fichier.................................................................................................................................48
 
Menu Édition.................................................................................................................................53
 
Menu Affichage.............................................................................................................................56
 
Menu Caméra...............................................................................................................................58
 
Menu Dessiner..............................................................................................................................60
 
Menu Outils...................................................................................................................................61
 
Menu Fenêtre................................................................................................................................64
 
Menu Aide.....................................................................................................................................66
 
Barres d'outils...............................................................................................................................68
 
Menus contextuels........................................................................................................................72
 
Boîtes de dialogue........................................................................................................................73
 
 Axes de dessin..............................................................................................................................75
 
Inférence.......................................................................................................................................77
 
Outils principaux............................................................................................................................80
 
Outil Sélectionner..........................................................................................................................81
 
Outil Effacer..................................................................................................................................85
 
Outil Colorier.................................................................................................................................86
 
 
© Google Inc. 2007 2
 
Outils de dessin..............................................................................................................................90
 
Outil Ligne.....................................................................................................................................91
 
Outil Arc........................................................................................................................................95
 
Outil Main levée............................................................................................................................98
 
Outil Rectangle...........................................................................................................................100
 
Outil Cercle.................................................................................................................................102
 
Outil Polygone.............................................................................................................................104
 
Outils de modification..................................................................................................................106
 
Outil Déplacer.............................................................................................................................107
 
Outil Faire pivoter........................................................................................................................113
 
Outil Mettre à l'échelle.................................................................................................................119
 
Outil Pousser/Tirer......................................................................................................................123
 
Outil Suivez-moi..........................................................................................................................127
 
Outil Décalage.............................................................................................................................131
 
Outil Intersection avec le modèle................................................................................................134
 
Outil Positionner la texture..........................................................................................................136
 
Outils de construction.................................................................................................................145
 
Outil Mètre...................................................................................................................................146
 
Outil Rapporteur..........................................................................................................................149
 
Outil Axes....................................................................................................................................153
 
Outil Cotation..............................................................................................................................154
 
Outil Texte...................................................................................................................................156
 
Outil Texte 3D.............................................................................................................................159
 
Outil Plan de section...................................................................................................................161
 
Outils Caméra...............................................................................................................................163
 
Précédent....................................................................................................................................164
 
Suivant........................................................................................................................................165
 
Vues standard.............................................................................................................................166
 
 Adapter une photo......................................................................................................................167
 
Outil Orbite..................................................................................................................................174
 
Outil Panoramique......................................................................................................................175
 
Outil Zoom...................................................................................................................................176
 
Outil Fenêtre de zoom................................................................................................................177
 
Outil Zoom étendu......................................................................................................................178
 
Zoom sur la photo.......................................................................................................................179
 
 
© Google Inc. 2007 3
 
Outils de visite..............................................................................................................................180
 
Outil Positionner la caméra.........................................................................................................181
 
Outil Visite...................................................................................................................................183
 
Outil Pivoter.................................................................................................................................184
 
Outils Bac à sable.........................................................................................................................185
 
Outil Bac à sable à partir des contours.......................................................................................186
 
Outil Bac à sable à partir de zéro................................................................................................187
 
Outil Modeler...............................................................................................................................189
 
Outil Tampon...............................................................................................................................192
 
Outil Projeter...............................................................................................................................193
 
Outil Ajouter des détails..............................................................................................................195
 
Outil Retourner l'arête.................................................................................................................198
 
Barre d'outils Google...................................................................................................................200
 
Bouton Capturer la vue actuelle..................................................................................................202
 
Bouton Activer/désactiver le relief...............................................................................................203
 
Bouton Placer le modèle.............................................................................................................204
 
Bouton Partager le modèle.........................................................................................................205
 
Bouton Télécharger des modèles...............................................................................................206
 
Paramètres de modèle et gestionnaires....................................................................................207
 
Boîte de dialogue Infos du modèle.............................................................................................208
 
Boîte de dialogue Infos sur l'entité..............................................................................................219
 
Outil de sélection de matières.....................................................................................................220
 
Outil de sélection de composants...............................................................................................226
 
Outil de sélection de styles.........................................................................................................231
 
Filigrane......................................................................................................................................245
 
Gestionnaire de scènes..............................................................................................................247
 
Boîte de dialogue Paramètres d'ombre......................................................................................250
 
Gestionnaire de calques.............................................................................................................252
 
Boîte de dialogue Adoucir les arêtes..........................................................................................254
 
Structure......................................................................................................................................256
 
Boîte de dialogue Brouillard........................................................................................................260
 
Boîte de dialogue Adapter une photo.........................................................................................262
 
Instructeur...................................................................................................................................263
 
Boîte de dialogue Préférences de l'application...........................................................................264
 

Activity (5)

You've already reviewed this. Edit your review.
1 thousand reads
1 hundred reads
thiru84 liked this
Dzsivan Nishang liked this
Caroline Baillez liked this

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->