Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword
Like this
4Activity
0 of .
Results for:
No results containing your search query
P. 1
Advance Portrait Retouch in 1

Advance Portrait Retouch in 1

Ratings:

4.33

(6)
|Views: 649|Likes:
Published by بنیاد پرست
Portrait retouching in photoshop
Portrait retouching in photoshop

More info:

Published by: بنیاد پرست on Jan 08, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF or read online from Scribd
See more
See less

09/07/2012

 
Advance Portrait Retouching
Denny TangNovember 20, 2004
Create professional portraits using a combination of techniques we've invented andtechniques commonly used in the photo retouching industry.
1
Open the image for editing.
2
First, we will correct the colours and theexposure of the image. Duplicate the currentlayer (Ctrl+J) and rename the layers to thefollowing:Skin Colour Reduce ShadowOriginal
3
We will start with correcting the skin colour.With the layer "Skin Colour" selected, use the"Marquee" tool (M) to select areas of the skin.
4
Apply an "Average" filter (Filter> Blur>Average). Use the "Eyedropper" tool (I) toselect the colour in the selection.
 
 
5
Deselect (Ctrl+D) and fill the layer with theselected colour (Ctrl+Backspace). Invert(Ctrl+I) the current layer.
6
Change the layer's blending mode to "SoftLight" and add a layer mask (Layer> AddLayer Mask> Hide All).
7
With the layer mask selected, use the "Brush"tool (B) to paint over the areas that needs to becorrected. An example of an area would be theskin.
8
 Now we will reduce the shadows and brightenthe image. Select the layer "Reduce Shadow"and change its blending mode to "Screen" thenadd a layer mask (Layer> Add Layer Mask>Reveal All).
 
9
With the layer mask selected, use the "ApplyImage" tool (Image> Apply Image) to applythe following properties:Source: filenameLayer: OriginalChannel: RGBInvert: CheckmarkedBlending: MultiplyOpacity: 100%Click OK.
10
After we've corrected the colours and exposureof the image, we need to work on the finer details. Select the canvas (Ctrl+A), copymerged (Ctrl+Shift+C), create a new layer (Ctrl+Shift+N) and paste (Ctrl+V) into thenew layer. Rename the new layer to "Hair".
11
Lets first create more layers for the rest of thesteps. Duplicate the current layer (Ctrl+J) fivetimes and rename the layers to the following:Sharp 1Smooth 2Smooth 1EyesLips

Activity (4)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
windua liked this
Tanja Bukovnik liked this

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->