Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
0Activity
0 of .
Results for:
No results containing your search query
P. 1
Uvod u Calculux

Uvod u Calculux

Ratings: (0)|Views: 2 |Likes:
Published by Nedim Zonic

More info:

Categories:Types, School Work
Published by: Nedim Zonic on Jun 29, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

06/29/2012

pdf

text

original

 
Uvod u Calculux
Projektiranje rasvjete programom
Calculux ver. 6.4
 
(C) Goran Lukić 
  Zagreb, Studeni 2005.
 
1. Instalacija Calculux-a (Area i Road)
 
 
Umetnuti dobiveni CD sa programom Calculux 6.4
u CD pogonski uređaj računala.
 
 
Pozicionirati se u
irektorij “
Install_Calculux/Area_6.4.1/Install/ 
”.
 
 
Pokrenuti Calculux Area
 
setup.exe
i slijediti upute pri instalaciji.
 
Poz
icionirati se u irektorij “
Install_Calculux/Road_6.4.1/Install/ 
”.
 
 
Pokrenuti Calculux Road
 
setup.exe
i slijediti upute pri instalaciji.
Calculux Road 6.4
 
2. Osnovna podešavanja radne okoline
 
Environment Options
(
Options->Environment Option)
 
Project Options Defaults
(
Options->
Project Options Defaults
 
)
Application Field Defaults
(
Options->Application Field Defaults
)
Report Setup Defaults
(
Options->Report Setup Defaults
)
Calculation Presentation Defaults
(
Options->Calculation Presentation Defaults
)
Miscellaneous Defaults
(
Options->Miscellaneous Defaults)
 
3. Prvi projekt 
 
 Zadatak:
Projektirati rasvjetu za cestu klase M1 koristeći Philipsovu svjetiljku Modena G 1x250W 
 
o
 
Pokrenuti program
Calculux Road 6.4
 
o
 
Napraviti novi projekt (“
File-
>New Project” ili “Ctrl+N” 
)
o
 
Spremiti projekt (“
File->Save As...->
Ime projekta” 
)
o
 
U izborniku
Project Info
(
Data->Project info
) unijeti osnovne poatke o projektantu, poacima o firmi, naručit
 
 
Slika 2: Izbornik “Project Info”
 
o
 
U izborniku “Project Options” (
Data->Project Options
)
efinirati željene postavke
.
Slika 3: Izbornik “Project Options”
 
o
 
U izborniku “Profile” (
Data->Profile
) def 
inirati željene postavke.
 
 
 
Slika 4: Izbornik “Options”
 
o
 
U izborniku “Profile” (
Data->Profile->Requirements)
definirati postavke o klasi ceste.
Slika 5: Izbornik “Requirements”
 
4. Odabir svjetiljke
o
 
Kliknuti na “
Data->Project Luminaires...
”.
 
o
 
U prikazanom izborniku kliknuti na “
 Add->Database
”.
 
o
 
Zatim u novo prikazanom izborniku
Select Application Area,
kliknemo na gumb “
Browse
 
i pronađemo bazu u kojoj se nalazi tražena svjetiljka.
 
(U našem slučaju oabiremo bazu
 
Calculux 05 travanj 2005)
 
o
 
Markiramo opciju “Street Lighting” (Cestovna rasvjeta) i zatim kliknemo na gumb “
Open
”.
 

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->