Gemcom 6.1.

3 Manual Básico
Noviembre 2007

Gemcom América Latina. Marchand Pereira 221, Piso 7 Providencia, Santiago, Chile

TEL 56 2 3412074 FAX 56 2 3418569 www.gemcomsoftware.com

INDICE INTRODUCCIÓN .............................................................................. 3 CREACIÓN DE UN NUEVO PROYECTO EN GEMS 6.1.2 .............. 4 CREACIÓN DE PROFILES .............................................................. 7
Definición de profiles ........................................................................................................ 7 Creación de Profile de colores .......................................................................................... 8 Profile de Secciones y Plantas ........................................................................................ 11
Creación de un Set de Secciones ....................................................................................................................... 12

CREACIÓN DE UN SET DE PLANTAS.......................................... 14 CREACIÓN DE BASE DE DATOS (SONDAJES) .......................... 14
Creación de Estructura de Base de Datos ..................................................................... 14 Poblamiento de una Base de Datos ................................................................................ 21 Procedimiento de Importación ....................................................................................... 21
Add or Updated ................................................................................................................................................. 21 Import ................................................................................................................................................................ 22 Assays................................................................................................................................................................ 28 Lithology ........................................................................................................................................................... 28 Búsqueda de Registros ...................................................................................................................................... 29 Chequeo de Límites ........................................................................................................................................... 29 Edición y Protección de Datos .......................................................................................................................... 29 Validación de Datos pertenecientes a una base de datos ................................................................................... 30

DESPLIEGUE DE DATOS EN PANTALLA .................................... 31
Creando de Profiles de Colores ...................................................................................... 31 Definición de Profile de Despliegue ............................................................................... 31 Interrogando Datos en Pantalla ..................................................................................... 37 Ejercitando con Profiles de Colores y Despliegue ........................................................ 40

1
GEMS – Curso Básico

MODELAMIENTO GEOLÓGICO .................................................... 42
Definir Plantas y Secciones ............................................................................................. 42 Definir Grade Names ...................................................................................................... 42 Definir Rock code ............................................................................................................ 43 Definir Color Profile ....................................................................................................... 43 Definir Profile de Achurado (Poligon Hatch) ............................................................... 44 Definición de LayerGroup .............................................................................................. 44
DIGITALIZAR POLÍGONO ............................................................................................................................ 47 HERRAMIENTAS UTILES ............................................................................................................................. 49

CREACIÓN DE SÓLIDO ................................................................ 51
Sólidos a partir de Líneas de Amarre............................................................................ 51

MANUAL DE PLOT MAKER .......................................................... 55
Archivos generados a partir de los datos que se encuentran visibles en la vista (current view) 55 Archivo generados a partir de planos verticales, horizontales o inclinados que contienen datos que no están necesariamente visibles en la vista. ............................................... 57 Archivo de imagen por batch list ................................................................................... 67

2
GEMS – Curso Básico

es necesario crear un nuevo proyecto. Para lograr este objetivo se diseño el sistema con procedimientos de fácil uso para la administración. 3 GEMS – Curso Básico . Gems 6.Introducción Gems es un software diseñado para correr bajo plataforma Windows. Su desarrollo fue pensado en simplificar el trabajo de geólogos y mineros. ya que toda la información queda registrada en una base de datos.12 importa la gran mayoría de la información en forma automática. Para comenzar. Transferir la información desde un proyecto creado en una versión anterior es un proceso simple. despliegue y modelamiento de la información espacialmente.

2 Para crear un nuevo proyecto en Gems 6.Creación de un nuevo proyecto en Gems 6.1. es necesario recurrir al siguiente menú: File / New / Project Por medio de un clic en Project. 2. Puede colocar el nombre que usted desee al proyecto. Crear un proyecto de manera personalizada. Paso1 Gems da tres opciones para crear un proyecto: 1. Paso 2 Se debe ingresar el nombre del proyecto. o donde lo especifique. Crear un proyecto rápidamente usando la configuración por defecto. 4 GEMS – Curso Básico . este se guardará automáticamente en la carpeta del proyecto (por defecto “GemcomProjects”). aparecerá el asistente para crear un nuevo proyecto.12. Crear un proyecto ocupando una base de datos existente 3.

0 • SQL 5 GEMS – Curso Básico . además el sistema de coordenadas del proyecto (meters o feet) Paso 4 Se debe elegir el tipo de base de datos para su proyecto: • Jet 4 (Access 2000) • SQL Server 7.Paso 3 Se puede ingresar una pequeña descripción del proyecto para poder reconocerlo.

6 GEMS – Curso Básico . Gemcom permite que usted trabaje con hasta diez diversos grade elements (estos elementos son usados de varias formas dentro del proyecto). Antes de finalizar puede chequear la información que aparece en el recuadro de resumen de su proyecto. Si el test falla haga un clic en Back y cheque los datos ingresados.Paso 5 Permite chequear la configuración de la base de datos. Paso 6 Usted debe definir los grade elements. Se puede consultar con el administrador de la base de datos para que le ayude con la conexión al servidor. Califique los elementos antes de crear las workspaces. para ser utilizados en el proyecto. de modo que Gems agregue automáticamente el campo de los grade-elements donde se requiera (opcional).

si desea asignar colores por rango de intervalos (por ejemplo para leyes de Cu). etc. entre otros. solo es necesario utilizar el profile de color de Cu y toda la información será coherente. para definir una sección de una galería (define heading profile). Para crear los profiles es necesario ir al menú Format 7 GEMS – Curso Básico . En este profile se definen los rangos de valores y el color asociado a ese intervalo con que se desea visualizar las leyes de cobre. para el despliegue de información de un sondaje (Display drillhole profile). Cuando se quiera ver las leyes de Cu para sondajes. polígonos. Como se verá más adelante.Creación de profiles Definición de profiles Un Profile es un archivo que mantendrá una cierta agrupación de características de algún atributo en especial. bloques. puntos. Existen variados tipos de profiles. Por ejemplo. los profile son parte esencial para el desarrollo del trabajo en Gemcom. para importar archivos ASCII a una base de datos (import profile). es necesario definir el profile de color para el CU.

En este menú se encuentran los diferentes profiles que se pueden crear dentro de Gems. Creación de Profile de colores Para la creación de los profiles de colores es necesario ir al siguiente menú: Format / Other Profiles / Colour 8 GEMS – Curso Básico .

etc.En esta ventana se define el tipo de dato para el cual se creara el profile. fechas.Es posible llenar los rangos de colores leyendo datos desde alguna Workspace. Es necesario definir los intervalos y el color asociado a estos. Para esto es necesario presionar el botón “Autofill Range…”: 9 GEMS – Curso Básico . estos pueden ser texto.Nota: Se debe tener claro que el intervalo menor incluye al valor (mayor o igual) y el superior lo excluye (menor estricto). valores.

Por último. 10 GEMS – Curso Básico . la Workspace. se debe seleccionar el color inicial y final a considerar en los rangos de colores. se puede definir el rango mínimo y máximo o utilizar el mínimo y máximo desde la Workspace. Es posible definir el número de rangos a utilizar. Tabla y Campo para definir los distintos rangos de colores.Es necesario seleccionar el tipo de dato. Además.

Profile de Secciones y Plantas Para la creación de los profiles de Secciones debe ir al menú Format / Other Profiles / Vertical Sections y para las plantas a Format / Other Profiles / Plan-Views Sections En esta ventana se debe ingresar los valores para el vértice inferior izquierdo de la sección (Norte mínimo. Máxima elevación). Mínima elevación) y los valores para el vértice superior derecho de la sección (Norte máximo. Este máximo. 11 GEMS – Curso Básico . Este mínimo.

se debe comenzar desde una sección previamente creada. A modo de ejemplo.Para el caso de la definición de plantas el procedimiento es similar. desde donde se generarán un conjunto de secciones paralelas de manera automática. Se debe ingresar la elevación de referencia. además de: Límite inferior de elevación Límite superior de elevación Creación de un Set de Secciones Para generar un set de secciones. 12 GEMS – Curso Básico . se generarán 20 secciones espaciadas cada 50 metros. suponiendo que fue generada una sección vertical llamada 1400N.

Para seleccionar (y hacerla activa) la sección 1400N es necesario ir al menú View/Vertical Section/Select from list Posteriormente se va al menú View/Create Section/Parallel Sections. desplegándose un cuadro de diálogo al cual se le ingresan los parámetros para la generación de estas secciones: 13 GEMS – Curso Básico .

datos del muestreo geoquímico de superficie pueden ser almacenados bajo una Workspace de puntos. pues estas tablas dan la ubicación espacial a cada sondaje. etc. el archivo de base de datos Nombre de proyecto. Creación de Base de Datos (Sondajes) Una base de datos permite organizar y reunir una gran cantidad de información perteneciente a un proyecto en un solo archivo. La tabla Header (que contiene la información del collar que es el punto donde se comenzó a realizar el sondaje) y Survey (que contiene la orientación en el espacio. etc. Descripción general de campos y tablas que formarán parte de esta base de datos. Los ejercicios a realizar son detallados a continuación:     Creación de Estructura de Base de Datos Revisión de Datos de Entrada Importación Edición de Datos o Buscar Registro o Chequeo de Límites o Edición y Protección de Datos Revisión de Datos  En Gems. tipos de roca.mdb contiene todos los tipos de bases de datos que están agrupadas en “Workspace”. las que a su vez son categorizados mediante grupos lógicos que son representado en la base de datos por tablas vinculadas. Creación de Estructura de Base de Datos Como se mencionó anteriormente lo primero que se debe hacer antes de trabajar con una base de datos es preparar la estructura de la base de datos. Por ejemplo una base de datos de sondajes se guarda en una Workspace de Drillhole. estructuras. en la cual se definirá toda la estructura de esta base de datos. Los campos necesarios para cada tabla son descritos a continuación: TABLA C AMPOS DESCRIPCIÓN 14 GEMS – Curso Básico . La organización de los diferentes elementos que forman el proyecto es realizado a través de Workspaces. valores de RQD. que va tomando el sondaje a lo largo de este) siempre deben estar presentes. mediante el azimut e inclinación. El resto de las tablas son definidas por el usuario pero por lo general las tablas Header y Survey son acompañadas por Assays (Leyes) y Lithology (Litología) que contienen información característica a lo largo del sondaje. como leyes.Creación de un Set de Plantas Para generar un set de plantas el procedimiento a seguir es análogo al anterior (secciones verticales).

etc. en el caso que se requiera. donde aparecerá el Editor de Estructuras.TABLA CAMPOS DESCRIPCION Nombre del Sondaje Coordenada Norte Coordenada Este Elevación Largo del Sondaje Definidos por el usuario Nombre del Sondaje Principio del Intervalo Final del Intervalo Inclinación Azimut Definidos por el usuario Nombre del Sondaje Principio del Intervalo Final del Intervalo Leyes por cada elemento a estudiar Definidos por el usuario (N° Muestra. Para ello será necesario ir a: Workspace/ Create or Modify Workspace. Coordenadas Reales. chequeando que el tipo de dato sea compatible con el campo (por ejemplo Hole-ID String. se deben ingresar los valores correspondientes a cada campo. 15 GEMS – Curso Básico . etc) Nombre del Sondaje Principio del Intervalo Final del Intervalo Código de Roca Definidos por el usuario Hole-ID Norte Este HEADER Cota Length Otros Hole-ID From To SURVEY Dip Azimuth Otros Hole-ID From ASSAY To Leyes Otros Hole-ID From LITHOLOGY To Rock Code Otros Una vez establecidos estos campos para cada tabla en columnas.) Ahora se creará la estructura de la base de datos que guardará la información de los sondajes en el ambiente Gemcom.

En el Editor ir a Workspace/ New. 16 GEMS – Curso Básico . Si se selecciona la primera opción (Copy workspaces structure from GEMS default Project) el sistema genera automáticamente Al seleccionar la segunda opción (Set up one workspace – Create a Standard custom workspace) y presionar Next.

Además como la subtabla Survey está definida por 17 GEMS – Curso Básico . En la siguiente ventana se debe ingresar el nombre del campo que servirá de vínculo (primary key) entre las tablas que forman esta Workspace. Por defecto entrega la opción HOLE-ID y se asignará una cantidad máxima de 32 caracteres para almacenar. además de ingresar un nombre y si desea una descripción.Seleccionar el tipo de Workspace que en este caso será Drillhole Workspace.

Luego aparecerán las tablas Header. Survey y Assays como creadas y un resumen de los datos ingresados. como nombre de la Workspace. tipo de Workspace. etc.los campos From-To el tipo de separación entre muestras será por Intervalos Se dejará abierta la opción para crear nuevas tablas (Yes). 18 GEMS – Curso Básico .

Finalmente encontramos (C) la zona donde se ingresan las características principales de cada campo como: tamaño. Los campos necesarios a definir por tabla deben ser los siguientes: 19 GEMS – Curso Básico . mostrando además el tipo de campo y una breve descripción.Luego el programa mostrará un resumen con todos los detalles antes definidos: Finalmente se desplegarán en el editor las dos tablas mostradas a continuación: Es posible diferenciar tres zonas: La primera (A) donde aparecen listadas las tablas que componen esta Workspace. valor por defecto y valores máximos y mínimos permisibles. La segunda zona (B) muestra los campos que componen cada tabla seleccionada en la zona A. entre otros.

Y. Ley de Cobre (%) del intervalo 20 GEMS – Curso Básico • SAMPLE_N° : • CU_% : . Nombre del sondaje Tipo Real. Final del Intervalo Tipo String. Zona donde fue realizado el sondaje Survey • HOLE-ID • FROM • TO • DIP • AZIMUTH : : : : : Tipo String. Inicio del intervalo Tipo Real.Z Tipo Real. Código de Roca del intervalo • ROCK_TYPE : Assays • HOLE-ID • FROM • TO : : : Tipo String. Largo del sondaje Tipo String. Nombre del sondaje Tipo 3D Coordinate. Inicio del intervalo Tipo Real. Final del Intervalo Tipo String. Inicio del intervalo Tipo Real. Nombre del sondaje Tipo Real. Azimut del sondaje Lithology • HOLE-ID • FROM • TO : : : Tipo String. Número de la Muestra Tipo Real. Final del Intervalo Tipo Real. Nombre del sondaje Tipo Real. Coordenadas X.Header • HOLE-ID • LOCATION • LENGTH • ZONE : : : : Tipo String. Inclinación del sondaje Tipo Real.

/texto (Delimitado por tabulaciones o por coma)). El procedimiento para preparar los archivos antes de importarlos es el siguiente: Ordenar cada tabla en una hoja de cálculo separada. se utiliza el profile Update Existing Data. se deben manejar los valores mínimos y máximos que aceptará el sistema en cada una de las variables.csv.. Ley de Azufre (%) del intervalo En la zona C perteneciente al editor de Workspace. Una vez ingresadas todas las tablas con sus respectivos campos. Poblamiento de una Base de Datos Los ejercicios a realizar son detallados a continuación:         Revisión de Datos de Entrada Procedimientos de Importación Edición de Datos Buscar Registro Chequeo de Límites Edición y Protección de Datos Validación de Datos pertenecientes a una base de datos Revisión de Datos de Entrada Por lo general. Guardar cada tabla en formato *. Se debe ir al menú: Format / Import / Add Data ó Format / Import / Update Existing Data 21 GEMS – Curso Básico . *. salvar la Workspace y salir del editor. esto hará que cada columna de Excel quede reemplazada por un “tab”. Cabe señalar que si al momento de importar estos datos o al ingresarlos directamente en el editor de bases de datos hubiera algún valor fuera de estos límites el programa los rechazará dando seguridad a nuestra base.. por tabulaciones.• S_% : Tipo Real. etc. si se requiere poblar una Workspace con datos nuevos. (Archivo/Guardar como. en cambio.. los datos de entrada son trabajados mediante MS Excel. si se desea actualizar ésta.txt. lo que permitirá diferenciar fácilmente cada columna. Cada Tabla o Campo que se requiera agregar debe ser hecho parándose sobre la última celda de la fila donde se quiere insertar el campo y presionando la tecla TabSpace. Procedimiento de Importación Add or Updated La primera manera para realizar la importación de datos es por medio del profile Add Data. siendo altamente recomendado definir un formato delimitado por tabulaciones. por lo que se establecerá como límite mínimo 0 y como un valor de 10 máximo para el campo CU_%.

La manera de configurarlos es similar. Lo primero es seleccionar la workspace en donde se almacenara la información, se debe seleccionar el tipo de archivo a importar, si esta delimitado por tabulaciones, comas, espacios, etc. Es necesario además seleccionar la tabla que será poblada, y cual es el campo único de esta (key-field). Por último es necesario definir en que columnas se encuentra la información. Por ejemplo, se esta importando la tabla HEADER de los Sondajes, la cual tiene 5 columnas (HOLE-ID, X, Y, Z, LENGTH), es necesario asociar los campos ya generados en la Workspace de Sondajes con la información contenida en el archivo. El HOLE-ID va en la primera columna, X va en la segunda en LOCATION Axis X, asi sucesivamente, como se aprecia en la siguiente figura.

Para el caso de Update Existing Data, la manera de configurar la ventana es la misma, la única diferencia es que al generar este profile uno puede modificar la información existente. Import La segunda manera para realizar la importación de datos es por medio del profile Import.

22
GEMS – Curso Básico

La diferencia con los profiles anteriores radica en que este fue diseñado solo para sondajes. La manera de acceder a este, es por medio del menú: File / Import… Aparece la siguiente pantalla, en ella se debe seleccionar Drillhole (*.*) en Data:

Se selecciona el archivo que se desea importar y luego aparece lo siguiente:

23
GEMS – Curso Básico

En esta ventana se debe seleccionar la Workspace (Drillhole o Traverse) en donde se importara la información, luego:

En esta ventana se puede seleccionar un profile ya creado o bien, crear uno nuevo, para esto se selecciona el botón y aparece el siguiente editor:

24
GEMS – Curso Básico

modificar o ambas 25 GEMS – Curso Básico . Se debe definir el tipo de archivos que serán importados con este profile. En esta ventana se puede definir si el profile podrá agregar nueva información. etc. modificar uno existente. y seleccionando Modify… es posible definir el profile o bien.Al seleccionar se genera uno nuevo. MEX. ASCII.

por comas. En esta ventana se puede definir la manera en que esta delimitado el archivo. además muestra un preview de los datos. una secundaria como SURVEY. 26 GEMS – Curso Básico . etc. LITOLOGY. ASSAYS. además muestra un preview de los datos.En esta ventana se puede definir si se importará solo la tabla HEADER. Si el archivo tuviera encabezado. y si se desea utilizar la interpretación avanzada de este. o bien ambas (HEADER y una secundaria). en esta ventana es posible definir en que fila se encuentra este. tabulaciones. etc.

En esta ventana se debe definir en que columna se encuentra el HOLE-ID del sondaje. Por último se debe seleccionar Finalizar. 27 GEMS – Curso Básico . luego el profile queda generado. En esta ventana se debe definir en que columna se encuentra el resto de los campos. valor único (key-index).

existe la posibilidad de visualizar los datos importados a través del Editor de Workspace (Workspace / Start Data Editor). destacando las siguientes características: La ventana del Editor se divide en las siguientes zonas: Tabla Header Subtabla Survey Subtabla Lithology Subtabla Assays 28 GEMS – Curso Básico .Edición de Datos Tal como se ha mencionado.

Locations. independientemente. etc). o Esconder los valores de un campo determinado Chequear o no. Edición y Protección de Datos En Options / Table podemos:   Proteger. Chequeo de Límites En la Opción Options / General puede confirmar que se chequeen los límites establecidos en la Workspace (máximos y mínimos).Búsqueda de Registros Es posible localizar un registro dado buscando por cualquier campo perteneciente a la tabla Header (Hole-ID. Length. Como también posibilitar que las teclas up/down sean utilizadas como Enter. mediante la siguiente opción GoTo / Find Record. un campo en particular a pesar de haber sido seleccionado en Options / General 29 GEMS – Curso Básico . Liberar.

Validación de Datos pertenecientes a una base de datos Es posible chequear los registros pertenecientes a la base de datos y revisar los posibles errores como:      datos duplicados intervalos con distancias menores o iguales a cero intervalos fuera de una secuencia (esto ocurre cuando el valor del From o de To es menor que el correspondiente valor en el registro previo) Intervalos con valores en From o To mayores al largo establecido para el sondaje en la tabla Header. donde tal como se muestra en el ejemplo siguiente se chequearán los intervalos pertenecientes a la tabla Assay: 30 GEMS – Curso Básico . Esto se realiza a través de la opción Workspace / Validate Data. Etc.

Para la definición del Profile de Despliegue de Sondajes se debe ir al menú: 31 GEMS – Curso Básico . por ejemplo. por no existir suficiente cantidad de material para identificar la muestra para ese intervalo) Despliegue de Datos en Pantalla En este capítulo se explicaran los pasos esenciales en el despliegue de sondajes en pantalla. Definición de Profile de Despliegue Un profile de despliegue permite definir la manera de visualizar los sondajes. El programa ha detectado errores en la tabla Assays referidos a la no-existencia de intervalos (esto puede haber ocurrido.2.Los errores detectados son mostrados a continuación. partiendo desde la creación de Profiles de colores hasta la interrogación de datos en pantalla:     Creando un Profile de Colores Creando un Profile de Despliegue Interrogando Datos en Pantalla Ejercicios de Profiles de Colores y Despliegue Creando de Profiles de Colores La creación de profiles de colores fue explicado en el punto 3. es decir que campos se desea mostrar y con que características.

00 m y del color de la traza. La primera hoja mostrada corresponde a la información a desplegar en el collar del sondaje (Symbol). Al igual que en todos los profiles el primer paso será presionar el botón New e ingresar el nombre para este despliegue (en este caso será CU). tamaño 1. 32 GEMS – Curso Básico . de tipo circular. • Mostrar un símbolo en el collar.00 m de diámetro y de acuerdo al color de la traza. A continuación aparecerá el Profile de despliegue. en el collar. • Marcar la opción Show Hole-ID (mostrar el nombre del sondaje).Format / Drillholes Luego Seleccionar cual Workspace de sondajes se desea desplegar. con un tamaño 1.

OK. marcar la Workspace de sondaje y darle un click con el botón derecho del mouse.Posteriormente se selecciona la hoja Trace:      Mostrar la línea de traza. y seleccionar Open Luego seleccionar en la casilla Display Profile el profile Cu. a la izquierda del sondaje con un tamaño de 2.00 m Colorear la traza de acuerdo al valor del campo CU de la tabla ASSAY con el profile CU.00.00 m Mostrar anotaciones (valores) en la mitad del intervalo y poner pequeñas marcas en el principio y final del intervalo. En aplicación de filtros seleccionar la opción ALL. Salvar y salir. Para cargar los sondajes existen dos alternativas. La primera de ellas es ir directamente al menú Drillhole / Data / Open. de color cyan y tamaño 1. El campo a mostrar será CU_% de la tabla ASSAY pintado de acuerdo al profile Cu. Mostrar un radio en el grosor del sondaje de 3. 33 GEMS – Curso Básico . La otra consiste en pararse en el área de administración del proyecto.

El resultado debe ser el siguiente: Si no aparecen los valores de texto en pantalla. seleccionando la Workspace de sondajes tal como se muestra en la siguiente figura: 34 GEMS – Curso Básico . el cual es nuevo para la versión Gems 6. Una vez desplegados los sondajes es posible modificar los atributos de despliegue a través de Drillhole / Display / Display Overrides o mediante el área de proyecto. sirve para ocultar o mostrar los textos.12. se debe presionar el siguiente icono.

Una vez seleccionada esta opción aparecerá la siguiente pantalla: Se pueden destacar las siguientes opciones en esta ventana: 35 GEMS – Curso Básico .

Show the Trace Symbols: Permite ocultar o mostrar símbolos definidos para la traza del sondaje.    Allows upside-down (inverted) text: permite que el texto se vea al revés. ya que normalmente estos son mostrados en forma perpendicular a la traza. Show the labels: muestra la información por pantalla. Adjust the text Angle of labels: Permite ingresar un ángulo de inclinación de los valores mostrados en la traza (desde –90 hasta 90). ocho puntos un octágono. pudiendo modificarlo o crear uno nuevo presionando el botón . describiendo: o o o o o Tamaño de texto para los valores Color para el texto Decimales a mostrar Limites de distancia a mostrar Distancia de intervalos a mostrar  Number of Points for drawing (4-20): Está opción determina cuantos puntos serán usados para definir la sección de la traza definida. Override the text height of labels: Permite ingresar un valor para sobrescribir el tamaño del texto de los valores mostrados en la traza perteneciente al profile de despliegue. Show Trace Line: Permite mostrar u ocultar la línea de traza del sondaje. Show the Collar Symbol: Permite Ocultar o mostrar el símbolo definido para el sondaje. Override the text height of the hole: Permite ingresar un valor para sobrescribir el tamaño del texto del nombre del sondaje perteneciente al profile de despliegue. etc. Show any inactive intersect: muestra información sobre intersecciones inactivas. Display Distance Markings: Esta opción Permite mostrar información de profundidad a lo largo de la traza del sondaje. Override Radius: Para sobrescribir el radio ya especificado en el profile de despliegue (opción Thick). Show the intersects: muestra información sobre las intersecciones. Show the Drillholes: Permite mostrar u ocultar completamente los sondajes. Mientras más puntos la sección de la traza será más circular pero incrementará el tiempo de Rendering (Solid Rendering).         36 GEMS – Curso Básico . Cuatro puntos definirán una sección cuadrada. Show the Hole ID: Permite mostrar u ocultar el nombre para cada sondaje.    Display Profile: Muestra el nombre del actual profile de despliegue.

desplegando la siguiente ventana: 37 GEMS – Curso Básico . Interrogando Datos en Pantalla Realizando un zoom sobre la traza de un sondaje se realizará una interrogación de datos. Para ello es necesario ir a Drillhole / Display / Display Trace Information. esto es. el programa despliega la información que está mostrando en ese punto. cuando se posiciona sobre un punto de la traza de un sondaje.Aquí es posible ver las leyes a lo largo de un sondaje.

Ahora si se cargan los sondajes nuevamente (Load Drillholes).Se puede apreciar que los datos entregados son: • Nombre del sondaje (Drillhole Name) • Largo del sondaje (Total Length) • Profundidad del punto interrogado (Downhole Distance) • Coordenadas (N. se puede apreciar que aparece la siguiente ventana: La opción Load Profile que se ha dejado por defecto en Automatic ha definido que solo se cargaran en memoria los datos que se desean desplegar en el sondaje. Cota) del punto interrogado • Valor del punto interrogado. según los campos desplegados. S. 38 GEMS – Curso Básico . que para este caso ha sido el campo CU_% de la tabla Assay y esos han sido los datos que muestra al interrogar el sondaje.

que es mostrado a continuación: Ahora la opción Automatic debe ser reemplazarla por CU-S-ROCK. pero al interrogarlos nuevamente se ve que la información desplegada es diferente 39 GEMS – Curso Básico . desplegando un Editor de Profile para la carga de datos en memoria. S_%. Para este caso se ha decidido cargar en memoria los valores de los campos CU_%.Es posible cambiar la opción Automatic presionando el botón . ROCK_TYPE en un profile denominado CU-S-ROCK. que mostrará de la misma forma los sondajes desplegados.

Mostrará un mensaje diciendo que los datos deben ser nuevamente cargados.Ejercitando con Profiles de Colores y Despliegue Mediante algunas instrucciones realizar los siguientes ejercicios: Desplegar sondajes según Litología. como el campo es de tipo String. hacer clic con botón derecho. mostrando además el valor del campo Rock_Type. seleccionar opción Display Settings y en la opción Display Profile seleccionar el Profile LITHO. pararse sobre la Workspace de sondaje. Crear un nuevo profile de despliegue. llamado LITHO. Ir al área del proyecto. OK. el cual ahora debe mostrar los valores del campo Rock Type. El valor * creado en el profile permite mostrar cualquier valor no definido en el profile de acuerdo al color asignado a este símbolo. El resultado debe ser el siguiente: 40 GEMS – Curso Básico . en el profile se debe seleccionar en la opción Type text.Sugerencias: Crear un profile de colores para el campo requerido.

Sugerencias: Crear un nuevo Profile de despliegue llamado CU-LITO.Desplegar sondajes de acuerdo al campo CU_% mostrando a la derecha los valores de CU_% y a la izquierda los valores de la Litología. 41 GEMS – Curso Básico . que tenga las mismas características del profile de cobre agregando la información destacada en la siguiente figura. Cargar sondajes de acuerdo al profile recién creado.

subproductos con los cuales se va a trabajar en el proyecto. El menú donde se define es: Format/grade names 42 GEMS – Curso Básico . Definir Grade Names Los Grade Element son los productos.Modelamiento Geológico Antes de crear un Workspace de Geología hay que realizar ciertas definiciones previas. Es importante definirlos al comienzo del proyecto para que el sistema no tenga problemas en reconocerlo en una etapa posterior. que son las que se mencionan:      Definir Plantas y Secciones Definir Grade Element Definir Rock Code Definir Profile de Colores Definir Profile de Achurado (Hatch Profile) Definir Plantas y Secciones Para definir plantas y secciones debe ir al menú View / Vertical Section o View / PlanView.

. El tipo de profile debe ser del tipo Text. 43 GEMS – Curso Básico ... Definir Color Profile En esta definición usted ingresa los códigos de rocas ya definidos y se les asigna un color.Definir Rock code Los Rock codes son los tipos de roca defiendo por esto la litología. Esta definición se realiza en el menú Format/RockCodes. alteración. También se definieran los rock type que es el código numérico que se asocia al código de roca. Estos códigos reflejan los códigos que se utilizarán para cada tipo. etc. mineralización.

etc.Definir Profile de Achurado (Poligon Hatch) En esta definición usted asigna en achurado que utilizará para los polígonos dependiendo del atributo que usted esta identificando. Geometry Rules.). tonelaje. Esta herramienta es muy útil para determinar zonas de alteración presente en una litología dada. ley. Volumen. 44 GEMS – Curso Básico . de aquí nace el concepto de algebra de polígono. Menú para esta definición es Format/other profile/ Polygon fill Definición de LayerGroup El Layergroup es la definición que engloba la administración de la información y la forma de creación e interacción entre los polígonos. que es son operaciones matemáticas tales como. adición. El Layergroup se compone de dos definiciones. área. Se define la workspace de polígono que almacenara la información y cálculos.. Alteración. y cuantificar el volumen involucrado en la alteración de la roca.. es la definición que administra la construcción y la interacción entre los distintos layer. substracción. Intersección. subdivisión. Mineralización). (Litología. una es la de Layer y la segunda Geometry Rules. Layer es la definición que maneja los atributos con que trabaja el polígono (Densidad.

y las formas de visualización de polígonos 45 GEMS – Curso Básico .El menú donde usted define el Layergroup es Format/Layer group Reglas de construcción Definición de Layer Esta es la ventana donde se definen los atributos. con los cuales se trabajará Se definen tambien el despliegue.

Esta es la venta donde se define el método de construcción de los polígonos 46 GEMS – Curso Básico .

Para digitalizar es preferible realizarlo en la ventana 2D. Ahora para digitalizar un polígono nos vamos al menú Polygon / Create / Digitze poligons Y con el botón izquierdo pincho en la gráfica y dibujo mi polígono. 47 GEMS – Curso Básico . Despliegue los sondaje en pantalla con un Display profile de litología y habrá una sección vertical para ver un sector.DIGITALIZAR POLÍGONO Verifique que el polígono y la Layergroups estén activados en el treeview(ventana izquierda de GEMS). ventana Primer punto Para cerrar un polígono puedo pinchar primer punto que dibuje o con la tecla automáticamente. en el „C‟ cierro Ahora debemos realizar el siguiente polígono.

Los polígonos están sin información. en donde debemos ingresar la roca correspondiente en el atributo ROCKCODE (PZ). esta se refiere al primer segmento. Aparecerá una ventana de aviso donde indica que ha encontrado una intersección. si no aparecen genérelos o revíselos.Ahora vamos a generar el siguiente polígono empezando en uno de puntos creados anteriormente. Vamos al menú Polygon/ create/ Apply Rules. Esto ocurre porque en la Layergroups que creamos activamos el detect croosing. 48 GEMS – Curso Básico . Note que aparecen todos atributos que seleccionamos en la Layer LITO. Luego preguntará por el segundo segmento. Para el siguiente polígono haga lo mismo y de e ingrese roca KZ. Aparecen por defecto todas las rocas que definió en el Rock Code. Digitalizamos y para crear el polígono generemos una línea que atraviese el anterior polígono creado. pinchamos si. Como ya tenemos bastantes polígonos podemos aplicar las reglas Subdivisión para que reconozca que existen dos zonas de distinta litología. Con esta función se generó dos sectores distintos y el segmento común entre ellos existen dos líneas ahora. en este caso no queremos dejarlo. para que cada uno tenga la información correspondiente de cada roca debemos ir a la función Polygon / Create / Identify Polygon. pinchamos dentro de un polígono y nos aparece la siguiente tabla. Para dejar el segmento. También con esta regla se verifica que los polígonos estén cerrados.

Por ejemplo para el menú Polygon / Display ayuda a ocultar los achurados. ver el formato de los campos y ver otras secciones en donde se encuentren otros polígonos (Ligth Table Display Options). textos o ver información en una ventana. automáticamente el atributo densidad toma el valor que ud. definió en el Rock Code. También puede mover el texto. está listo para generar polígonos en otras secciones o seguir en la misma sección para realizar los polígonos restantes. Ahora ud. 49 GEMS – Curso Básico .Como lo hemos conectado el código de roca. HERRAMIENTAS UTILES Existen otras funciones que le ayudaran a manejar mejor la digitalización.

Seleccione los sondajes por plano. 50 GEMS – Curso Básico . Note que también puede actualizar datos desde puntos y modelos de bloques. Menú Polygon / Select / Selcet by attribute e ir de nuevo al menú Polyigon / Edit / Update selected Polygon From Drillhole. debe tener un atributo llamado CU del tipo doble para guardar la información y modificar el layer LITO que generamos anteriormente.Ahora si quiere asignar leyes a cada polígono ud. Hecho eso usted para asignar la ley debe desplegar los sondajes por ley de cobre.

CREACIÓN DE SÓLIDO Sólidos a partir de Líneas de Amarre. Una vez digitalizados los polígonos. como se aprecia en la siguiente figura: Posteriormente es necesario crear las líneas de amarre. es posible generar sólidos a partir de las diferentes secciones digitalizadas. para realizar esto ir a Polyline / Create / Contour Line y seleccionar Tie Lines Luego. 51 GEMS – Curso Básico . Para realizar esta operación es necesario tener desplegada en pantalla las diferentes secciones anteriormente digitalizadas. estas se utilizan principalmente para unir 2 secciones. digitalizar las líneas de amarre.

el profile de despliegue y si se desea se le puede asignar un TAG. en pantalla aparece el siguiente mensaje: Es necesario seleccionar la workspace en la cual se almacenará esta línea.Una vez digitalizada la primera línea de amarre. 52 GEMS – Curso Básico .

Una vez digitalizadas todas las líneas de amarre (como se muestra en la figura anterior) es necesario ir a Solid / Create / Create Solid from Tied Polylines / Create Solid from Tied Polylines 53 GEMS – Curso Básico .

54 GEMS – Curso Básico . la categoría y el despliegue de este.En esta ventana debe seleccionar la Workspace en donde guardará el sólido generado.

en este caso debe ser “All display data”. (Current view) De planos verticales. DWG. usted de seleccionar lo siguiente:   Type of image: Seleccionar el tipo de imagen a crear. entre otros.Plot. 55 GEMS – Curso Básico . DXF. Los archivos generados para Plot Maker pueden ser generados de tres maneras:    Directamente de la vista que se encuentra activa en el momento de crear el GGP. En la ventana que aparece a continuación. Los Archivos de ploteo generados en Gems poseen extensión GGP. Estos archivos pueden ser vistos a través de PlotMaker. horizontales o inclinados que contienen datos que no están necesariamente visibles en la vista. De planos verticales. File Name: Asignar el nombre con el cual quiere guardar el archivo de imagen generado.Manual de Plot Maker PlotMaker es un programa de ploteo que nace en reemplazo el antiguo QuickPlot. horizontales o inclinados que contienen los datos que necesito mostrar en Plot Maker (Batch List) Archivos generados a partir de los datos que se encuentran visibles en la vista (current view) Primero debe ir al siguiente menú: File .

Bitmap. 56 GEMS – Curso Básico .dxf) El resto de las opciones dejar por defecto. Puede ser del tipo GGP. Luego ir al tab Plots. En este caso generaremos un archivo del tipo Autocad 14 (*. DWG. y seleccionar lo siguiente:    Make only images. entre otros. DXF. Make plot with existing images: Hacer una imagen a partir de otra imagen preexistente. File of type: Asignar el tipo de archivo de imagen a generar. Make plots that use the new images (from the images tab): seleccionar esta opción si se quiere generar el archivo especificado en el tab Images y además abrir automáticamente PlotMaker para desplegar la imagen generada. ver la parte superior de la ventana. not PlotMaker plots: Seleccionar esta opción si sólo se quiere crear el archivo especificado en el tab anterior.

presionar OK. 57 GEMS – Curso Básico . Archivo generados a partir de planos verticales.Luego de llenar este tab. Esta opción está dirigida de manera preferencial a la generación de imágenes de sondajes. Para esto deberá crear un profile que permita indicar lo que quiere desplegar en la imagen a generar. El archivo de imagen creado será guardado en la carpeta de proyecto. horizontales o inclinados que contienen datos que no están necesariamente visibles en la vista.

Por ejemplo. debe ir a la opción: Format – Plot – Drillhole Plot. etc. se explica cada uno de las opciones que aparece en esta ventana: 58 GEMS – Curso Básico . Para esto. podemos colocar junto al sondaje una barra de colores que contenga la información sobre litología. En la ventana que aparece a continuación. gráficos. texto con las leyes de los elementos. A continuación.A. para indicarle al programa qué datos considerar y de qué manera desplegarlos. histogramas. Drillhole Plot Profile Lo primero que debe hacer es un Profile de Plot de Sondajes. hará los ajustes necesarios para mostrar la traza del sondaje con la información necesaria para el proyecto.

Plunge correction Angle. 4. El ángulo a partir de la horizontal para la dirección principal de la superficie planar o inclinación 8. usted puede mudar al ángulo de plunge. 2. con la posición de cada anotación. Permite definir los colores del collar y traza del sondaje. El tab Collar permite definir los datos que serán usados como anotación en el collar del sondaje. Trend Correction Angle Usted podrá mudar la proyección ortogonal de los sondajes para no proyectar ortogonal. para visualizar anotaciones en el sondaje. El tab Trace permite definir los campos que desea plotear a lo largo del sondaje (ver pagina siguiente). ingrese el ángulo de proyección trend o azimut de dirección principal de la superficie planar. 3. Puede definir el tamaño. Usted define si desea ver el collar o la traza del sondaje. 6. 59 GEMS – Curso Básico . 7. Usted puede definir hasta 4 campos.1. 5. Haga Click en el icono “New” para agregar un nuevo Profile de ploteo de sondajes. también como el tamaño del símbolo que representara el collar del sondaje.

Edit o Delete para adicionar o editar y borrar una anotación. La ventana TRACE permite definir los campos que desea plotear a lo largo del sondaje.9. 60 GEMS – Curso Básico . Seleccione Add. permite mostrar. junto al sondaje puede mostrar la distancia al mismo plano de referencia y el punto donde intercepta al plano (en el caso que fuera inclinado) 10. Define la orientación de cada anotación. sea vertical o en la misma línea o horizontal.

después Apply y OK. que contenga los valores o códigos. Ancho de la barra. la barra será llenada y que muestre los separadores de intervalos. Tabla que contiene la información que se desea mostrar en el sondaje. 4. 61 GEMS – Curso Básico . Números de líneas para el llenado de la barra de colores. asociados al profile de colores. Distancia a la que se encontrara la barra de colores del sondaje. 6. 5. 1. 7. Terminadas las definiciones presionar OK. se explica cada uno de las opciones para poder hacer el despliegue de los sondajes por barras de colores. Defina si colocara el valor del campo al lado de la barra. 3. Campo de la tabla. 9. 8. 10.A continuación. Profile de colores apropiados se utilizaran para representar los datos. Permite seleccionar la posición del campo a desplegar. Tipo de representación 2. Tamaño del texto que va a desplegar.

Length of Tickmark: Largo de los ticksmarks. Grilla de Referencia.B. Character Size: Tamaño del texto de coordenada del Tickmark. podemos definirla de la siguiente forma:      Gris Type: Tipo de grilla sea total o parcial Frame: Color del borde Distance Tickmark Spacing: distancia entre los tramos inferiores de la grilla. Para la creación de una grilla. Luego. 62 GEMS – Curso Básico . se debe ir al siguiente menú: Format – Plot – Refernce Gris – Vertical. En el caso que sea necesario representar una grilla. se debe definir una Grilla de coordenadas que aparece atrás de los sondajes.

Plan View: Ubicación de la planta de proyección. Width Outside projection: Ancho de la planta de proyección.       Spacing: Espaciamiento entre líneas de coordenadas. Line Type: Tipo de línea a utilizar como grilla. Spacing Between Plan View and Section: Espaciamiento entre la planta de proyección y la sección. presionar Apply y OK. Colour: Color de las líneas a utilizar. 63 GEMS – Curso Básico . Plot Topo Data in Plan View: Incluir curvas de nivel de la topografía en la planta de proyección. Terminados estos ajustes.

es la misma que vimos en la etapa pasada. como bien se sabe.Cuando ya tiene generado los profile antes descritos. los cuales le permitirán crear archivos de imagen a partir de Planos Verticales. 64 GEMS – Curso Básico . pero en este caso deberá hacer ajustes distintos. In this workspace: Seleccionar la WS de sondajes a utilizar. debe ir a la opción Plot. (File – Plot) En la ventana que aparece a continuación. en este caso debe ser “Drillhole”. de la misma forma como se indicó anteriormente. Para esto. haga los ajustes como se indica a continuación:    Type of image: Seleccionar el tipo de imagen a crear. Records to open: Seleccione los sondajes a considerar en las imágenes a crear.

dejar la opción None. En caso que no quiera utilizar una grilla. puede pulsar sobre el icono de tres puntos e ir a la ventana de creación de estos profiles. Make images for these planes: Selecciones los planos a los cuales usted quiere hacer las imágenes. En este caso seleccionaremos planos verticales. 1800. 1810. debe presionar al lado derecho. Para esto pinchar el icono de color azul que aparece al lado derecho. Plot referente-grid profile: Seleccione la grilla a utilizar en la creación de las imágenes. en Legend…. y seleccionar según la figura siguiente: Plane type: Tipo de planos a seleccionar.    Plot-display Profile: Seleccionar el Drillhole Plot Profile. En la ventana que aparece a continuación. Si no tiene un profile creado. Vertical section Series number: Serie a seleccionar. Export a separated legend for the images: Marcar en el caso que quiera generar una leyenda para la figura. Para ajustar la leyenda a generar. 1 Plane list: Planos a seleccionar. ajustar de la siguiente forma: 65 GEMS – Curso Básico . 1820.

File of type: Asignar el tipo de archivo de imagen a generar. los archivos son guardados en la carpeta V_SECT. en donde puede ajustarlo de la misma manera como se indicó en la generación de imágenes a partir datos que se encuentran visibles en la actual vista. se guardará el archivo de imagen generado. Para vistas verticales. Dentro de cada una de estas carpetas.ggp. Legend position X: Posición en la coordenada X de la leyenda.   File Name: Asignar el nombre con el cual quiere guardar los archivos de imagen generados. para vistas inclinadas son guardadas en la carpeta I_SECT y para plantas son guadadas en la carpeta de nombre PLANVIEW. En este caso generaremos un archivo del tipo Drawing AutoCAD 2000 (*. el archivo a generar es del tipo Autocad 2004.Plot legend file name: Nombre de la leyenda a generar. Cunado seleccione el tipo de archivo *. Legend window width: Ancho de la leyenda. Los Archivos de Imágenes generados. el tab Polo se habilitará. son guardados en una carpeta especial generada dentro del proyecto. se generará una carpeta con el nombre de las secciones o plantas seleccionadas y dentro de ésta. Color of legend text: Color del texto de la leyenda. Legend position Y: Posición en la coordenada Y de la leyenda. 66 GEMS – Curso Básico . en donde es posible utilizar otro formato de imagen a elección del usuario. sólo basta con seleccionar las secciones o plantas correspondientes (Make images for these plane) y hacer una grilla para secciones inclinadas si lo estima conveniente. Luego presionar OK. A continuación se muestra una imagen explicativa: Para la generación de imágenes inclinadas o en planta.dwg) Como se indica en la última opción (File of type).

la generación de este tipo de archivos es mas simple. En la ventana que aparece a continuación.0. usted de seleccionar lo siguiente: 67 GEMS – Curso Básico . ya que basta con seguir los pasos explicados al principio de este manual y en la parte de selección de plantas. A continuación se explica como hacer estos archivos de imágenes: Primero debe ir al siguiente menú: File .Plot. En Gems 6. indicar las imágenes las genere desde un set de plantas seleccionadas.Archivo de imagen por batch list Un Batch List permite generar todos los archivos de imagen de una sola vez.

y seleccionar según la figura siguiente: 68 GEMS – Curso Básico . Make images for these planes: Selecciones los planos a los cuales usted quiere hacer las imágenes.   En el tab Images: Type of image: Seleccionar el tipo de imagen a crear. en este caso debe ser “All display data”. Para esto pinchar el icono de color azul que aparece al lado derecho. En este caso seleccionaremos planos verticales.

1800. Make plot with existing images: Hacer una imagen a partir de otra imagen preexistente. 1810. Vertical section Series number: Serie a seleccionar. Make plots that use the new images (from the images tab): seleccionar esta opción si se quiere generar el archivo especificado en el tab Images y además abrir automáticamente PlotMaker para desplegar la imagen generada. En este caso generaremos un archivo del tipo Drawing AutoCAD 2000 (*. 1820.Plane type: Tipo de planos a seleccionar.dwg)  En el tab Plot:    Make only images. 69 GEMS – Curso Básico . 1 Plane list: Planos a seleccionar.   File Name: Asignar el nombre con el cual quiere guardar el archivo de imagen generado. not PlotMaker plots: Seleccionar esta opción si sólo se quiere crear el archivo especificado en el tab anterior. File of type: Asignar el tipo de archivo de imagen a generar.

   Batch-list name: Nombre del archivo Batch List a generar. PlotMaker template: Seleccionar la templeta a utilizar. Si no tiene templeta creada. Llenar la ventan que aparece según como se indica a continuación: 70 GEMS – Curso Básico . Advanced…: Presionar este botón para hacer ajustes avanzados sobre la creación de un batch list. dejar la que aparece por defecto.

Los archivos de imagen creados serán guardados en la carpeta de sección o planta correspondiente. include…: Incluir la imagen desplegada como lista imagen de referencia. 71 GEMS – Curso Básico . Luego presionar OK. add information…: Adherir información o datos desde otro batch list. donde vamos a visualizar el archivo de imagen. On each plot in this batch list.    UUse the default viewport : Podemos usar la viewport por Defecto. Luego debe presionar OK. según lo explicado anteriormente. In this batch list. o nombrar una vista en PlotMaker. Zoom to fit the viewport: Centrará la imagen generada al momento de desplegarla.

Sign up to vote on this title
UsefulNot useful