Exercises

Exercise 1 Create a Notebook and Add Sections ................................................................................................3 Exercise 2 Add Pages ............................................................................................................................................5 Exercise 3 Type a Note and Format Text .............................................................................................................7 Exercise 4 Insert and Modify a Table...................................................................................................................9 Exercise 5 Apply a Template and Make a Subpage ...........................................................................................12 Exercise 6 Add Content to a Template ..............................................................................................................13 Exercise 7 Tag a Note..........................................................................................................................................15 Exercise 8 Insert a File and a Link .....................................................................................................................17 Exercise 9 Check Spelling ..................................................................................................................................19 Exercise 10 Delete a Page and Insert Pictures ...................................................................................................20 Exercise 11 Insert Video .....................................................................................................................................22 Exercise 12 Send to OneNote and Change the Page Background ...................................................................23 Exercise 13 Use Pen Mode and Convert Handwriting to Type ........................................................................24 Exercise 14 Insert an Outlook Meeting .............................................................................................................26 Exercise 15 Format a List and Insert a Screen Clipping ...................................................................................27 Exercise 16 Insert Audio ....................................................................................................................................29 Exercise 17 Search a Notebook .........................................................................................................................30 Exercise 18 Save to Different Formats ............................................................................................................... 31 Exercise 19 Print from OneNote .......................................................................................................................33 Exercise 20 Share a Notebook ...........................................................................................................................34

Practice It Activities
Activity 1 Create a Notebook, Sections, and Pages ..........................................................................................36 Activity 2 Apply a Template and Make a Subpage............................................................................................37 Activity 3 Insert a File.........................................................................................................................................38 Activity 4 Add Content to a Template ...............................................................................................................39 Activity 5 Insert a Table ......................................................................................................................................40 Activity 6 Modify a Table ...................................................................................................................................41 Activity 7 Add a Screen Clipping .......................................................................................................................42 Activity 8 Send to OneNote ...............................................................................................................................43

OneNote Tutorial

CONTENTS

1

INTRODUCTION
Microsoft OneNote 2010 functions as a digital notebook, a single place to store and access information about school, work, and your personal life. It takes just a few minutes to create a new OneNote notebook with tabbed sections and pages. You can then add typed and handwritten notes, tables, files, links, pictures, screen clippings, audio, and video. OneNote offers powerful search capabilities to help you find filed information later. Plus, OneNote notebooks are easy to share and synchronize, facilitating collaboration with peers and coworkers. Using OneNote to gather, organize, find, and share information helps you stay on top of your tasks and responsibilities. Having a centralized resource for important data lets you use your time more efficiently and effectively, thereby increasing your productivity. OneNote also offers graphical templates and backgrounds for arranging ideas logically and making pages visually appealing, so note-taking is simpler and more enjoyable.

Figure 1

Section

Page Subpage Notebook

Content

OneNote Tutorial

INTRODUCTION

2

Exercise 1 Create a Notebook and Add Sections
In completing the following exercises, keep in mind that OneNote saves automatically as you take notes and whenever you close a notebook. You do not save your work manually in OneNote. When you create a notebook in OneNote, it can be stored on your computer for personal use, or on the Web or a network for sharing. After a notebook is created, it appears in the Navigation Bar at the left of the screen. A new section is generated automatically. You can give the new section a meaningful name and add more sections. Tabs representing sections appear at the top of the screen. 1. To launch OneNote, select Start>All Programs>Microsoft Office>Microsoft OneNote 2010. 2. On the ribbon, select the File tab. Choose New. 3. Under New Notebook, in Step 1, select My Computer. In Step 2, key: School. (Ask your teacher if the name of your notebook should also include your first and last names.) In Step 3, click Browse, navigate to the location specified by your teacher, and click Select. Click Create Notebook. 4. If necessary, click the arrow at the left of the screen to expand the Navigation Bar. Locate the School notebook you just created. 5. Your screen should look similar to Figure 2.

Figure 2
File tab

Navigation bar

School notebook

OneNote Tutorial

EXERCISE 1

3

Exercise 1
6. At the top of the screen, locate the tab for the first section of your School notebook. To rename the tab, double-click New Section 1, key: Classes, and press Enter. 7. To create a new section, click the smaller tab with a star to the right of the Classes tab. Key: Field trips and press Enter. 8. Repeat Step 7 to add the following four tabs: Bake sale, Newspaper, Science fair, and Student council. 9. To reorder the tabs, as an example, click the Student council tab, drag it to the left of the Science fair tab, and release. 10. Your screen should look similar to Figure 3.

Figure 3
Section tab Create a new section

Section tab

You can change the color of a section tab by right-clicking on it, selecting Section Color, and choosing a color.

OneNote lets you group several sections into a section group, which appears as a special icon next to the regular section tabs.

OneNote Tutorial

EXERCISE 1

4

1. key: English and press Enter 5. shopping. French II. At the blinking cursor. Chemistry. OneNote includes specialized tools for taking math notes. Tabs representing pages appear in the Page Tabs at the right of the screen. click the Classes tab at the top of the screen or in the Navigation Bar. click New Page. History. at the blinking cursor. etc. books. You can use a OneNote notebook to organize aspects of your personal life. 4. If necessary. which will be discussed in a later exercise. 3. Repeat Step 4 to create the following six additional pages: U. 2. In your School notebook. OneNote Tutorial EXERCISE 2 5 .Exercise 2 Add Pages When a new section is created in OneNote. in the Page Tabs. key: Class Schedule and press Enter. To create a new page. Pages can have subpages. Algebra II. an untitled page is generated automatically. click the arrow at the right of the screen to expand the Page Tabs. Computer Science. movies. You can give the new page a meaningful name and add more pages. travel. and Newspaper. and music. with sections and pages devoted to tasks. To rename the page.S.

Your screen should look similar to Figure 4. OneNote Tutorial EXERCISE 2 6 . Figure 4 Page tabs Page title New page Page title The title bar on a OneNote screen displays the name of the current page.Exercise 2 6.

You can start a new note by clicking anywhere on a page and typing.Exercise 3 Type a Note and Format Text Notes in OneNote are contained in frames. key: First Semester:. on the Home tab. Click the Font Color drop-down arrow and select Dark Blue. OneNote Tutorial EXERCISE 3 7 . On the ribbon. click the Class Schedule page. a note frame with a blinking cursor appears automatically below the title. OneNote has an Unfiled Notes section for storing notes and clippings until you have a chance to move them to the relevant page. click the Classes tab. In your School notebook. 4. In the Page Tabs. Click Bold. click the Font Size drop-down arrow and select 14. Deselect the text. 3. The basic tools for formatting text in OneNote are similar to those found in other Microsoft applications. 2. After a page is named. 1. Select the text First Semester: by clicking and dragging over it. at the blinking cursor. OneNote has an equation editor for adding math equations to notes. You can start from scratch by inserting symbols or get a head start by choosing a predefined equation. In the note frame.

you can copy text from another source and paste it into OneNote.Exercise 3 5. OneNote Tutorial EXERCISE 3 8 . Figure 5 Home tab Note In addition to keying new text. Your screen should look similar to Figure 5.

in the Classes section. Press Tab. Press Tab. 1. 5. In the first cell of the second row. click the Table button. Repeat Step 4 to add the following rows to the table: Period 2 3 4 5 6 7 Subject U. OneNote offers tools to modify columns and rows and to format tables. on the Class Schedule page. Key: English. Press Tab. A table with a specific number of rows and columns can be inserted on a page. In the first cell of the first row of the table. Key: Subject. 3. key: Period. click to the right of the note frame.Exercise 4 Insert and Modify a Table Tables are used in OneNote to organize information. Press Tab.S. 4. On the Insert tab. Another way to create a table in OneNote is to start typing a note and then press Tab to insert a new column and Enter to insert a new row. In your School notebook. key: 1. 2. History Algebra II Chemistry French II Computer Science Newspaper OneNote Tutorial EXERCISE 4 9 . In the Insert Table box. select 2x2 Table.

Click in the top row of the new column. Your screen should look similar to Figure 6. On the Layout tab. Key: Teacher. Press the down arrow. click the Insert Right button. 8. Repeat Step 9 to add the following information to the table: Period 2 3 4 5 6 7 Avila Ellet Babineaux Kuo Hawthorne Teacher Peterson OneNote Tutorial EXERCISE 4 10 . 10. key: Linden.Exercise 4 6. Position the cursor anywhere in the second column. 9. Press the down arrow. In the second row of the new column. Figure 6 7.

Select all the cells in the first row of the table. the columns stretch automatically to accommodate the widest entry.Exercise 4 11. OneNote Tutorial EXERCISE 4 11 . Deselect the cells. On the Home tab. click the Center button. Your screen should look similar to Figure 7. 12. Figure 7 Bold Bold row Centered column As you add content to a table in OneNote. On the Layout tab. click Bold. Select all the cells in the first column of the table. 13.

blank. In the list that appears. You can apply a template only to a new page. and planners. OneNote Tutorial EXERCISE 5 12 . Key: Day 1 and press Enter. Figure 8 Template New page drop-down arrow Subpage Instead of applying one of OneNote’s built-in templates. In your School notebook. On the new subpage. A new page appears as the last page in the section. Release. Close the Templates pane. decorative. 1. Your screen should look similar to Figure 8. 2. on the Classes tab. Click on the tab for the new page and drag it up until you see a thick black line at the bottom of the tab for the English page. select Title. business. 5. Right-click on the new page in the Page Tabs and select Make Subpage. click Academic. You cannot apply a template to an existing page. In the Templates pane. 3. click the New Page drop-down arrow and select Page Templates. 4. The templates in OneNote are categorized as academic. click Simple Lecture Notes. you can access additional templates at Office Online or create your own template.Exercise 5 Apply a Template and Make a Subpage OneNote 2010 includes built-in templates for organizing and adding visual interest to the pages of a notebook.

4. In your School notebook.Exercise 6 Add Content to a Template OneNote’s page templates may include insertion points for text and placeholder text that can be modified or replaced. on the Day 1 subpage. go to File>Options. Key: Shakespeare. Click to the right of the second bullet and key: Sonnets. 3. Repeat Step 2 to add the following text next to the second and third bullets: Shakespeare wrote 154 sonnets. under Today’s Topics:. 2. 1. Figure 9 Content added To modify general and many specific options for working with OneNote. click to the right of the first bullet. Under Most Important Facts Covered Today:. OneNote Tutorial EXERCISE 6 13 . on the Classes tab. Your screen should look similar to Figure 9. Key: William Shakespeare was an English poet and playwright who lived from 1564 to 1616. click to the right of the first bullet. A Shakespearean sonnet is a poem consisting of 14 lines of iambic pentameter.

Select Definitions:.Exercise 6 5. Click after Definitions: and press Enter twice. On the Home tab. select Heading 3. click Bold. Iamb: A metrical foot consisting of an unstressed then a stressed syllable. Your screen should look similar to Figure 10. Key: Meter: The rhythm of lines or verses in a poem. In the toolbar that appears. Iambic pentameter: A metrical line consisting of five iambs. in the Styles group. 6. 8. 7. Figure 10 Heading 3 OneNote Tutorial EXERCISE 6 14 . Click below the bottom note frame and key: Definitions:. Click at the end of the line and press Enter. Repeat Step 6 to add and style the following text: Foot: The smallest unit of rhythm in a poem. Select Meter.

In OneNote. Repeat Step 2 to tag the other three definitions. font color. you can create a custom tag or modify an existing tag’s symbol. Any piece of content can be tagged. Click the Home tab. You can tag a contact by pressing Ctrl + 7. on the Day 1 subpage. or Web sites to visit. notice the links to the recently tagged definitions. you might tag notes that are to-do items. The text has now been tagged as a definition. contacts. OneNote tags can be searched and sorted. Click the Tags drop-down arrow to display the various default tags available. 3. In the Tags Summary pane. Select Definition.Exercise 7 Tag a Note When you work with a large notebook or with several notebooks. 2. 4. You can tag a to-do item in OneNote by pressing Ctrl + 1. 1. or highlight color. on the Classes tab. OneNote Tutorial EXERCISE 7 15 . tags provide an option for locating information. For example. In your School notebook. Tagged content appears with a special symbol or formatting indicating the specific tag that has been applied. click the Find Tags button. On the Home tab. select Meter: The rhythm of lines or verses in a poem. in the Tags group.

Exercise 7 5. Your screen should look similar to Figure 11. Close the Tags Summary pane. 6. Figure 11 Find tags button Tags summary pane Tags dropdown arrow Tagged definitions Tagged definitions OneNote Tutorial EXERCISE 7 16 .

5. Click to the right of the second bullet. 1. Select the Sonnet 18 Word document.Exercise 8 Insert a File and a Link The information you need to manage often exists in many places and formats. On the Insert tab. Key: Research Shakespeare’s life. Web pages. In your School notebook. Click Insert. Close the Word document. Your screen should look similar to Figure 12. Double-click the Sonnet 18 icon to open the file. and even other locations in OneNote. 2. 3. where they can be opened in their native applications. 4. Key: Read Shakespeare’s Sonnet 18. Figure 12 Attach file button Inserted file OneNote Tutorial EXERCISE 8 17 . on the Day 1 subpage. You can centralize files by inserting them in a OneNote notebook. under Homework:. Click to the right of the note frame for Most Important Facts Covered Today:. on the Classes tab. navigate to the OneNote student data files. click to the right of the first bullet. In the Choose a file or a set of files to insert dialog box. click the Attach File button. Another way to organize scattered information is to insert hyperlinks to files. documents.

and pages (called “wiki linking”) is new in OneNote 2010. click the Link button. key: http://www.edu. Click OK. in the Text to display box. sections. 8.Exercise 8 6. On the Insert tab. 7. key: Folger Shakespeare Library. 9. Close the browser window. Figure 13 Link button Inserted link The ability to easily create links in OneNote to other notebooks. In the Address box. Click below the definitions.folger. In the Link dialog box. Your screen should look similar to Figure 13. The Web site opens in your default Web browser. OneNote Tutorial EXERCISE 8 18 . Click the link.

Like other Microsoft applications. Figure 14 Review tab Spelling button Spelling pane To enable the Math AutoCorrect function in OneNote. In addition. either ignore the suggested spellings or correct the spelling. 3.Exercise 9 Check Spelling OneNote lets you include a limitless amount of text. In your School notebook. OneNote offers an AutoCorrect feature that fixes common mistakes as you type. The Spelling pane opens at the right of the page. click the Review tab. Click the Spelling button. you can run a full check of the spelling on a page. For each word identified. go to File>Options>Proofing. The Spelling pane closes. on the Classes tab. Your screen should look similar to Figure 14. 4. and check Replace text as you type. click the Math AutoCorrect tab. The keyboard shortcut for checking spelling is F7. click AutoCorrect Options. 1. and it is important that the text be spelled correctly. on the Day 1 subpage. 2. OneNote Tutorial EXERCISE 9 19 . Click OK in the box indicating that the spelling check is complete.

select Delete. (You will adjust the placement of the images later. On the Insert tab. In the Templates pane. 5. Navigate to the OneNote student data files. trees. can be inserted directly into a OneNote page. On the Botanic Garden page. and wildflowers image files. Figure 15 Picture button Inserted picture 6. Close the Templates pane. 1. Click Insert. 3. key: Botanic Garden and press Enter. Click Blue Clouds.) OneNote Tutorial EXERCISE 10 20 . 2. Your screen should look similar to Figure 15. including picture files. on the Field trips tab. Click on the page. Navigate to the OneNote student data files. 4. images can be resized and repositioned. In the drop-down menu. In the Page Tabs. Select the butterfly image file. click the New Page drop-down arrow and select Page Templates.Exercise 10 Delete a Page and Insert Pictures Files. click the Picture button. Once placed. In your School notebook. the cursor should be blinking in a note frame below the title. click Decorative. To name the page. Repeat Step 5 to insert the cactus. right-click on Untitled page.

TIFF. as desired. BMP. 9. Your screen should look similar to Figure 16. and repositioned pictures An extensive list of popular and lesser-used graphics formats can be added to OneNote. and even CorelDraw files. Figure 16 Inserted. including JPEG. GIF.Exercise 10 7. When the four-headed arrow appears. drag the image to the desired position. Click the double-arrow over the bottom right corner. Click one of the images to select it. PICT. 8. Adjust the sizes of all four images as desired. Drag to make the image smaller or bigger. Adjust the positions of all four images as desired. OneNote Tutorial EXERCISE 10 21 . resized. Click the butterfly image to select it. PNG.

4. On the Insert tab. Your screen should look similar to Figure 17. 2. select the pond video icon. you will insert a prerecorded video. On the Botanic Garden page. 3. click in an open spot. Doubleclick the pond video file. on the Field trips tab. Navigate to the OneNote student data files. click the Attach File button. 1. Figure 17 Play button Playback tab Inserted viedeo file being played Go to File>Options>Audio & Video to modify OneNote’s video recording settings. In your School notebook. where it can be played back. 5. The video opens and plays in a new window. In this exercise.Exercise 11 Insert Video You can record video using a camera built into or connected to your computer and insert the clip directly into OneNote. Clicking such a note plays the part of the video that was recorded when the note was taken. on the Botanic Garden page. OneNote Tutorial EXERCISE 11 22 . A handy feature is that notes taken while recording video are linked to it. click the Play button. On the Playback tab.

5. You can also set an inserted graphic as the background. 6. 2. Your screen should look similar to Figure 18. click Print. In OneNote. In OneNote. Open the bake sale Excel file. Select the new content. select Send To OneNote 2010. Select Standard Ruled. click Projections (current page). OneNote Tutorial EXERCISE 12 23 . and other content from a Web site or a Microsoft application directly into a OneNote page. OneNote lets you choose a color for the background of a page.Exercise 12 Send to OneNote & Change Background A very convenient feature of OneNote is the “Send to OneNote” printer option. You will learn how to write on a OneNote page in the next exercise. Figure 18 Rule lines button View tab Inserted content For color-coding and visual appeal. in the Select Location in OneNote dialog box. This functionality makes it easy to insert text. click the Rule Lines drop-down arrow. Click the Print button. On the File tab. On the View tab. various styles of rules and grids can be added to a page to facilitate writing and drawing. To name the page. Navigate to the OneNote student data files. images. 3. Close the Excel file. In the Printer menu. At the bottom right corner. charts. 4. 1. Click OK. click and drag the double-arrow to make the frame smaller. Keep in mind that content inserted using this technique can be resized and repositioned but not modified. In your School notebook. key: Projections and press Enter. click the Bake sale tab.

attach the tablet to your computer for this exercise. you can use your mouse or trackpad.5 mm).Exercise 13 Use Pen Mode & Convert Handwriting Using a tablet PC or a tablet attached to your computer. you can create your own drawings and handwritten notes in OneNote.000. Your screen should look similar to Figure 19. A powerful feature of OneNote is the ability to convert handwritten text into type. Figure 19 Draw tab Tools drop-down arrow Handwriting OneNote Tutorial EXERCISE 13 24 . If you do not have a tablet and pen. on the Projections page. If you don’t have a tablet. 1. 2. Otherwise. Click the Tools drop-down arrow and select Black Pen (0. use your tablet pen to write: Goal: $1. 3. using the page rules as a guide. 4. In your School notebook. you can draw or write by clicking and moving the mouse or by clicking and moving your finger on the trackpad. click the Draw tab. on the Bake sale tab. Next to the inserted content. you can write by clicking and moving the mouse or by clicking and moving your finger on the trackpad. If you have a computer tablet and pen.

Exercise 13 5. Click and drag around Goal: $1. click the Lasso Select button. Other modes include Create Drawings Only. and Use Pen as Pointer. Figure 20 Lasso Select button Select & Type button Convert group Handwriting converted to type The default Pen Mode is Create Both Handwriting and Drawings. Your screen should look similar to Figure 20. 8. in the Convert group. On the Draw tab. OneNote Tutorial EXERCISE 13 25 . click the Ink to Text button. 7. Click the Select & Type button and correct any errors in the conversion. In OneNote. Create Handwriting Only. you can convert a handwritten mathematical expression to text by selecting the handwritten item and clicking the Ink to Math button on the Draw tab. 6.000 to select the entire handwritten item. On the Draw tab.

on the Projections page. Figure 21 Meeting Details browser Inserted Outlook meeting details OneNote also lets you work with Outlook tasks and send page information by e-mail. 4. Your screen should look similar to Figure 21. click in an open spot. Create a Microsoft Outlook appointment for a bake sale on an upcoming date. On the Home tab. 3. In the Insert Outlook Meeting Details dialog box.Exercise 14 Insert an Outlook Meeting OneNote integrates closely with Microsoft Outlook. 5. 1. Refer to the Outlook 2010 tutorial if you need help. you will insert the details of an Outlook meeting into OneNote. 6. Select the bake sale appointment. In your School notebook. on the Bake sale tab. click the Meeting Details button. OneNote can track meetings and appointments that are set up in your Outlook calendar. 2. OneNote Tutorial EXERCISE 14 26 . Reposition of the text frame containing the meeting details as desired. Click Insert Details. In this exercise. in the Outlook group. click the right arrow to navigate to the date of the bake sale. Click Choose a Meeting from Another Day.

Exercise 15 Format a List & Insert a Screen Clipping Creating a numbered list in OneNote is as simple as picking a format from the Numbering Library. in the Basic Text group. click the Numbering dropdown arrow. key: Find a local news story. In your School notebook. 4. Select the text you just entered. key the page title: Opinion Article and press Enter.com/id/3098358/ns/local_newslocal_news. Your screen should look similar to Figure 22. Find a local news story that interests you.msnbc. Press Enter.msn. Press Enter. 2. Inserting a screen clipping involves taking a picture of all or part of your computer screen and choosing a OneNote page on which to place the image. click the Newspaper tab. Navigate to the news about your city or town. In the note frame that appears. Open a Web browser window and go to http://www. 1. At the blinking cursor. 3. Figure 22 Numbering dropdown arrow 5. select the format showing numbers followed by periods. OneNote Tutorial EXERCISE 15 27 . you can go to another Web site containing local news. Key: Write the article. On the Home tab. Key: Interview students and teachers to get their opinions about the story. Alternately. From the Numbering Library.

On the Insert tab. Close the browser window. click the Screen Clipping button.Exercise 15 6. 7. 9. Click and drag over all or part of your chosen news story to select it. Your screen should look similar to Figure 23. OneNote Tutorial EXERCISE 15 28 . Keeping the Web browser window open. It lets you copy part of the current screen to insert as an image on a OneNote page. Click below the text frame containing the numbered list. Figure 23 Screen Clipping button Inserted screen clipping Pressing Windows + S is equivalent to clicking the Screen Clipping button. 8. return to OneNote. in the Images group.

on the Opinion Article page. notes taken while recording audio are linked to it. On the Insert tab. OneNote Tutorial EXERCISE 16 29 .Exercise 16 Insert Audio You can record audio using a microphone built into or connected to your computer and insert the clip directly into OneNote. In your School notebook. where it can be played back. Figure 24 Inserted audio file Go to File>Options>Audio & Video to set the number of seconds to rewind from the start of the paragraph when playing linked audio. 2. On the Playback tab. click the Attach File button. As with video. select the interview audio icon. click the Play button. Doubleclick the interview audio file. On the Opinion Article page. you will insert a prerecorded sound clip. The audio plays. 3. Your screen should look similar to Figure 24. 4. 1. Clicking such a note plays the part of the audio that was recorded when the note was taken. Navigate to the OneNote student data files. 5. in the Newspaper section. In this exercise. click to the right of the text frame containing the numbered list.

click Opinion Article. such as a notebook. Notice that English is highlighted on the Day 1 page. Your screen should look similar to Figure 25. In the search results. 6. In the search results. 10. In the search box. in the search box above the Page Tabs. key: story. click Day 1. 9. Click the Change Search Scope drop-down arrow and select This Notebook. on any page. Notice that English is highlighted on the Class Schedule page. Figure 25 Search box Highlighted search item Change Search Scope drop-down arrow OneNote Tutorial EXERCISE 17 30 . In the search results. As you type more characters in the search box. the results narrow. 11. key: English. click Class Schedule. 7. Links within the search results take you to the pages on which the search item appears. Click the Change Search Scope drop-down arrow and select This Notebook.Exercise 17 Search a Notebook OneNote offers search capabilities that let you quickly find specific content within a selected search scope. Notice that story is highlighted on the Opinion Article page. In your School notebook. 8.

In your School notebook. click the File tab. select Page. select the location specified by your teacher. Figure 26 OneNote Tutorial EXERCISE 18 31 . In Step 1. you might convert a OneNote 2010 notebook back to OneNote 2007 or save it as a Word document. 2. Click Save As. 1. Close the Word document.doc). Your screen should look similar to Figure 26.Exercise 18 Save to Different Formats You can share a OneNote 2010 notebook. XPS file. 3. section. Click Save As. on the Day 1 subpage. Click Save. 4. 5. on the Classes tab. or single-file Web page. In the Save As dialog box. PDF file. Open the Word document you just created. In Step 2. select Word 97-2003 Document (*. Depending on the recipient’s resources. or page with someone who does not have OneNote 2010 by saving it in another format.

In the Save As dialog box.Exercise 18 6. Click Save. select the location specified by your teacher. Back in OneNote. An XPS file is Microsoft’s alternative to Adobe’s PDF file. Figure 27 OneNote provides indicators for contributions to a notebook made by different authors. OneNote Tutorial EXERCISE 18 32 . Your screen should look similar to Figure 27. 9. In Step 2. Close the PDF file. click Save As. Click Save As. on the File tab. select PDF (*. select Notebook. Open the PDF file you just created. 7. 8. In Step 1.pdf).

6. 5. on any page. with the chosen orientation. 8. Click the Footer drop-down arrow and select (none).Exercise 19 Print from OneNote Before printing content from OneNote. Review the remainder of the selections under Print Settings for appropriateness. Click Next Page to scroll through all the pages to be printed. In the Print Preview and Settings dialog box. including no footer. In your School notebook. you would typically select to scale the content to fit the paper width. 4. in the Classes section. page. click the File tab. 7. Click Print. Make sure the Scale content to paper width box is checked. 1. Because OneNote pages can be of infinite width. The footer disappears in the Print Preview. Click Print Preview. Unless your teacher instructs you to print the pages. click Close. OneNote offers several footer choices when printing. or page group (a page and its subpages). You can print the current section. Figure 28 Print Preview Print Range Footer Next Page OneNote Tutorial EXERCISE 19 33 . it is important to check the Print Preview to make sure the desired content will print correctly on the selected paper size. Your screen should look similar to Figure 28. 3. click the Print range dropdown arrow and select Current Section. 2.

Your screen should look similar to Figure 29. 1. OneNote notebooks can be shared on the Web using Windows Live or via a network.Exercise 20 Share a Notebook The ability to create a shared notebook is a big advantage of OneNote over traditional note-taking systems. In OneNote. Many people can access the same OneNote notebook at the same time. OneNote prompts you to send e-mail messages to the people who now have access to it. 2. When you share a notebook. Any changes or additions they make are saved automatically. browse to the network location specified by your teacher and click Select. select your School notebook. select Network. Figure 29 Share Notebook to be shared Shared location OneNote Tutorial EXERCISE 20 34 . In Step 2. In Step 3. on the File tab. In Step 1. 3. click Share.

Click Share Notebook.Exercise 20 4. click OK. Figure 30 Sync icon OneNote lets you password-protect a section. 7. 6. which is especially helpful when sharing a notebook. Thanks. In the Microsoft OneNote message box about sending an e-mail to people who now have access to the notebook. Only those who have the password can view the content of a protected section. 5. OneNote Tutorial EXERCISE 20 35 . Notice that the sync icon now appears next to the notebook’s name in the Navigation Bar. Your screen should look similar to Figure 30. click No. If a Microsoft OneNote message box about syncing the notebook appears.

in Step 1. Add tabs for the following five sections: Travel. Click Create Notebook. In Step 2. Sections. and Conference. Under New Notebook. Click the Meetings tab. (Ask your teacher if the name of your notebook should also include your first and last names.) In Step 3. key: Work. select the location specified by your teacher. Your screen should look similar to Figure 31. 5. Newsletter. select New. Figure 31 OneNote Tutorial ACTIVITY 1 36 . 3.Activity 1 Create a Notebook. Charity run. On the File tab. Board. Add the following two pages: Department and Company. Name the first page Team. Rename the first tab Meetings. 2. and Pages 1. Launch OneNote. select My Computer. 4.

In the list that appears. In your Work notebook. Key: Week 1 and press Enter. click Personal Meeting Notes. click the New Page drop-down arrow and select Page Templates. 5. click Business. Click on the tab for the new page and drag it up until you see a thick black line at the bottom of the tab for the Team page. 4. 3. Right-click on the new page in the Page Tabs and select Make Subpage. In the Templates pane. Figure 32 OneNote Tutorial ACTIVITY 2 37 . Your screen should look similar to Figure 32. On the new subpage. Close the Templates pane. select Meeting Title. on the Meetings tab.Activity 2 Apply a Template and Make a Subpage 1. 2. Release. 6.

On the Insert tab. click to the right of the page title. click the Attach File button. navigate to the OneNote student data files. 4. Double-click the meeting agenda icon to open the file. on the Week 1 subpage. Close the Word document. In the Choose a file or a set of files to insert dialog box.Activity 3 Insert a File 1. Click Insert. 3. 2. in the Meetings section. Select the meeting agenda Word document. Your screen should look similar to Figure 33. In your Work notebook. Figure 33 OneNote Tutorial ACTIVITY 3 38 .

Key: Talk to the client about the product. click to the right of the first bullet. Figure 34 OneNote Tutorial ACTIVITY 4 39 . Key: Main goal is to increase visits to the Web site. Under My To Dos. click to the right of the first bullet. Click to the right of the second bullet and key: Project has a very tight budget. 7. Click to the right of the second bullet and key: Draft the ad copy. Your screen should look similar to Figure 34. click to the right of the first bullet. Under Questions Requiring Follow-up.Activity 4 Add Content to a Template 5. Under Most Important Points. Key: What does the client want to highlight about the product? 8. 6.

On the Insert tab. key: 1. Day 1 Conference. Key: Activity. 4. Day 2 Depart from Orlando 6. 5. In the first cell of the first row. Repeat Step 4 to add the following information to the table: Day 2 3 4 Activity Conference. Press Tab. key: Orlando and press Enter. 3. Press Tab. move the cursor over the boxes to select 2x2 Table. Press Tab. click the Table button. In the first cell of the second row. Key: Arrive in Orlando. Figure 35 OneNote Tutorial ACTIVITY 5 40 . In your Work notebook. Press Tab.Activity 5 Insert a Table 1. 2. In the Insert Table box. key: Day. click the Travel tab. Your screen should look similar to Figure 35. In the page title box.

Figure 36 OneNote Tutorial ACTIVITY 6 41 . On the Home tab.Activity 6 Modify a Table 1. On the Layout tab. On the Layout tab. 2. Key: Day of the Week. on the Orlando page. click Bold. click the Center button. position the cursor anywhere in the first column of the table. Select all the cells in the first column of the table. In your Work notebook. click the Insert Right button. on the Travel tab. 3. Click outside the table. Select all the cells in the first row of the table. Click in the top row of the new column. Repeat Step 2 to add the following information to the table: Day 1 2 3 4 Day of the Week Friday Saturday Sunday Monday 4. Your screen should look similar to Figure 36. Press the down arrow. 5. 6.

Keeping the Web browser window open.Activity 7 Add a Screen Clipping 1. return to OneNote. Open a Web browser window and search for a small photo of Orlando. click the Travel tab. Click to the right of the table on the Orlando page. Click and drag over the photo to select it. 2. On the Insert tab. 4. Close the browser window. 5. click the Screen Clipping button. Figure 37 OneNote Tutorial ACTIVITY 7 42 . In your Work notebook. Your screen should look similar to Figure 37. 6. Florida. Adjust the size of the clipping as desired. 3.

5.Exercise 8 Send to OneNote 1. Your screen should look similar to Figure 38. Navigate to the OneNote student data files. In your Work notebook. on the File tab. Close the Excel file. Adjust the size and position of the placed content as desired. Figure 38 OneNote Tutorial EXERCISE 8 43 . click Print. click below the table and the screen clipping. In the Printer menu. in the Select Location in OneNote dialog box. 6. Click the Print button. 3. on the Travel tab. Click OK. click Orlando (current page). select Send To OneNote 2010. on the Orlando page. 4. In Excel. In OneNote. 2. Open the travel expenses Excel file.

Sign up to vote on this title
UsefulNot useful