In today’s quick tip tutorial we will demonstrate how to create a sparkling text animation in Photoshop with just a few

easy steps. Let’s get started! Step 1 Open a new document. Select the Gradient Tool and fill the backgroundwith #911169 to #5b1569.

Fill it with #e76dbf. . I chose the word star and used the Bauhaus 93 font.Step 2 Choose a font and type out a word or a phrase.

. You should now have three identical layers.Cmd + J the layer two times.

I chose 20. and 22. .Next select the star’s layer and go to Filter > Noise > Add Noise and add a different amount of noise to each layer. 21.

Be sure to create a different pattern for each text layer.Step 3 Download these star brushes. Create a new layer on top of each of the text layers. . Select the brush tool and place some stars on top of your text.

.

.Step 4 Go to Window > Animation and create three frames.

Frame delay time should be 0. . See the image below to see which layer should be selected on which frame.2 sec. Now press play.The first word layer and the first sparkle layer should be active on the first frame.

Step 5 The last step is to save our animation so go to File > Save for Web and Devices and save it as a gif file. .

.Final Image That’s it! We’re finished! You can see some additional examples below.

Additional Examples .

Sign up to vote on this title
UsefulNot useful