P. 1
Microsoft Publisher 2003

Microsoft Publisher 2003


|Views: 962|Likes:
Published by rrodriguez6864
This slide show teaches people how to use Microsft Publisher 2003 in detail.
This slide show teaches people how to use Microsft Publisher 2003 in detail.

More info:

Published by: rrodriguez6864 on Jan 16, 2009
Copyright:Attribution Non-commercial


Read on Scribd mobile: iPhone, iPad and Android.
download as PPT or read online from Scribd
See more
See less



Microsoft Publisher 2003

Creating a new publication using the wizards

• • • •

Publisher provides a large variety of pre-built designs for each publication type. To quickly create a new publication, all you have to do is select the design and replace the placeholder text and graphics: From the File menu, select New. In the New Publication task pane, select a publication type from the New from a design list: Select Publications for Print. This expands the list to display design categories:

• It also opens the Quick Designs preview gallery,
which displays designs you can use for your publication:

• The preview gallery displays designs for the • • • •

category selected in the New from a design list. Scroll through the list of design categories and select the categories best matching your project. The Quick Publications preview gallery displays thumbnails for various designs. Scroll through the gallery. When you find a design you like, click it. The first time you use the design gallery, Publisher prompts you to enter personal information, which it can automatically include in your publications:

• The publication is displayed in the main window:

• The task pane now displays design options for
your newsletter:

• As you select different options, you can see them
applied to the newsletter in the main window. If you select an option and decide you don't like it, use the Undo  button on the Standard toolbar to restore the previous selection. The first option is specific to the type of publication design you've chosen. Since we've chosen a newsletter design, the first option is Newsletter Options. Web page, newsletter, and catalog designs include a Page Content option. For newsletters, click Page Content to select a column style.

• If you don't like the design you chose from the •

preview gallery, click Publication Designs to choose a new one. To change the color scheme for the newsletter, click Color Schemes.

• The current color scheme is Meadow; this was •
defined in the Personal Information dialog earlier. To change the font scheme, click Font Schemes.

• Once you've adjusted the design to your liking,

you can complete your publication by replacing the text and graphics Publisher has included.

• You can create two types of publications in •

Types of publications

Publisher: print and Web. Each publication type includes a large number of sub-types, each with its own set of pre-built designs. For example, print publications include designs for newsletters, flyers, brochures, business cards, signs, resumes, and labels. Web publications include designs not only for web sites but also for electronic newsletters and other event announcements that you can distribute via email. Publisher uses a distinct editing mode for print and Web publications, with each containing specialized options. Print mode includes options for commercial printing, which aren't available to Web mode, while Web mode ensures that the elements you include in your publication are optimized for the Web. If you aren't sure which mode you're in, you can find out by checking the

Creating a blank publication
• If you want to create your own design from • •
scratch, you can start with a blank publication: From the File menu, select New. In the New Publication task pane, select either Blank Print Publication or Blank Web Page.

Modifying a Publication
• You move between the pages of your publication •
using the page sorter at the bottom of the Publisher window: The current page is the one that's highlighted in the sorter. To move to a different page, click the page number you want to move to.

• If you're using two-sided printing, the first page

will be displayed by itself, while the subsequent pages will be displayed two at a time, up until the last page, which is also displayed by itself. You can visualize two-sided printing as you would a printed book. The front cover of the book is the first page of the publication, and the back cover is the last page. All the pages in the middle of the book are facing pages, which you can open and lay flat; these are displayed together in the workspace window. If you want to give yourself more room to work on an individual page, you can turn off the display of two-sided printing by opening the View menu and uncheck the Two-Page Spread option.

Inserting pages
• You can insert blank or duplicate pages into your
publication, or you can insert Publisher's predesigned pages, which duplicate the current design with the addition of elements such as calendars, order forms, or sign-up forms. The predesigned page options make it easy to increase the page count of your publication while keeping the design and placeholders constant.

Editing Content in a Publication
• You select and change text in Publisher text • •
boxes the same way you would change text in any word processing program: simply select the text and type over it. For the example newsletter we began earlier, we'll change the newsletter title and the text below it. You can select an entire block of text by clicking anywhere in the middle of the text. If you want to place your cursor inside the block without selecting the text, click just at the end of the text. You can then use your arrow keys to move to a specific location inside the block of text. You can replace the remainder of the placeholder text in the publication the same way.

• Publisher also provides the capability to edit long
blocks of text in Microsoft® Word (version 6.0 or later). This makes it much easier to replace placeholder articles with your own. To edit a text box in Microsoft® Word: Right-click the text box you want to edit and, Right-click from the shortcut menu, select Change Text, and then Edit Story in Microsoft Word. A Microsoft® Word window opens displaying the text:

• Note that while you're editing in Word, the text • •

box in Publisher is grayed out. Edit the text in Word. Click the close button in the upper right-hand corner of the Word window to close the window and update the text in Publisher.

Formatting a Publication
• Use the Formatting toolbar to quickly change
the type, size, style and color of text in your text boxes:

• Select the text you want to change. In our

example newsletter, we'll change the appearance of the headline text on the first page. Select a font name from the Font box. Select a size from the Size box, or enter the number directly into the box and press Enter. Once we replace the text in the headline, it should look something like this:

• •

• You can also click the Italics and Underline buttons to

• Publisher uses the same keyboard shortcuts that
are available in Microsoft® Word: – For bold, press Ctrl+b. – For italics, press Ctrl+i. – For underline, press Ctrl+u.

italicize or underline the text. Click the buttons again to remove the formatting from the text.

• To change the color of the text, click the down •

• •

arrow to the right of the Font Color button and pick a color from the menu that appears. When you pick a color, the Font Color button changes to display the new color. To apply that color to more text, select the text and click the Font Color button. The Font dialog provides additional effects you can apply to text, such as embossing and engraving. To access the Font dialog, open the Format menu and select Font.

Formatting Pictures Creating graphics
• You place graphics in a publication the same way
you place text boxes: first, you draw a container for the picture, and then you insert the picture itself. On the Objects toolbar, click the Picture Frame  button and select Picture from File. Click and drag a picture box the size you want. When you release the mouse button, the Insert Picture dialog opens.

• • •

• • • •

Browse to and select the picture you want to insert. Click Insert. The picture appears in the box: Depending on the dimensions of the picture and the box you drew, the box may adjust to fit the picture. When working with pre-designed publications, you can quickly replace placeholder pictures by right-clicking the picture and selecting Change Picture and then From File from the shortcut menu. This opens the Insert Picture dialog, where you can select a new picture.

Preparing for Distribution Check the design of a publication
• Publisher's Design Checker automatically checks
your publication for design problems, which in some cases you can have Publisher automatically fix: Select Design Checker from the task pane menu, or from the Publisher Tools menu. Publisher automatically checks the design of the publication and lists the results in the task pane: For each item in the list: Click the down arrow next to the item to Click open a menu of available options.

• • •

• Select Go to this Item to go to the page and •

manually fix the problem, or select Publisher's suggested solution, if one is available. Select Never Run this Check Again to prevent Publisher from checking for this type of problem again. Select Explain to get more information about the problem.

• When you've finished, click the Close Design
Checker button.

Verify pictures
• The Graphics Manager lets you check the status
of the pictures in your publication. This is particularly useful for Web publications, since Publisher will notify you of missing links. Select Graphics Manager from the task pane menu, or from the Publisher Tools menu. Publisher automatically checks the status of the graphics in the publication and lists the results in the task pane:

• •

• To quickly find graphics with missing links, select •
Status from the Sort by drop-down menu. Select an item in the list to go to the graphic and fix it manually, or click the down arrow next to the item and select Find the Linked Picture to fix the broken link.

Preview and print a publication
• To preview your publication prior to printing it,
open the File menu and select Print Preview. The newsletter opens in a preview window. Click the Close button to close the window, or the Print  button to print the publication. To print the publication, click the Print  button in the Print Preview window or on the Publisher Standard toolbar. To define advanced print settings: From the File menu, select Print. In the Print dialog, click Advanced Print Settings. The Advanced Print Settings dialog opens.

• • • • •

• Select the options you want and click OK.

Create a newsletter to email
• Using Publisher, you can design a professionallooking HTML-based newsletter to send in the body of an e-mail. Publisher includes a number of Web-based designs that are specially formatted to fit the size of an e-mail message. To use one of these: Select New from the File menu, or select New Publication from the task pane menu. In the New Publication task pane, select Web Sites and E-mail, then E-mail, and then Newsletter.

• •

• Select a design from the Newsletter • • •

• •

preview gallery. Use the task pane to select design options for the newsletter. Select a Web-based font scheme for the newsletter. Otherwise, your publication may be converted to an image to preserve the appearance of the fonts. To preview your newsletter prior to sending it, open the File menu and select Send E-Mail, and then E-Mail Preview. The newsletter is displayed in a new browser window. To send the newsletter: From the File menu, select Send E-Mail, and From then Send This Page as Message. The page appears in the body of a new message, with the task pane to the left. You can use the task pane to make changes to the appearance of the newsletter before you send it.

• Enter your recipient's e-mail address and a • • •

subject. Click Send. To send a publication as an e-mail, you must have Microsoft® Outlook 2003 or Express 5.x or 6.0. If you've created a print publication, you can send one of the pages as an e-mail, as well; Publisher will convert the page to HTML. However, you may need to adjust the size of the page to fit a standard message. In most cases, a 5.8” width with no margins on any side works the best. You can send a multi-page publication as a standard e-mail attachment, but the recipient will need Publisher in order to view it.

Create a web page
• Creating a web page in Publisher is as easy as
creating a print publication: Select New from the File menu, or select New Select Publication from the task pane menu. At the bottom of the task pane, under New, At select Blank Web Page. A blank web page opens in the main workspace window. In Web mode, Publisher provides special design options that ensure your publication is optimized for the Web.

• •

• In addition, Publisher includes many built-in web
designs, as well as a web site builder, which you can use to easily create entire sites: Select New from the File menu, or select New Select Publication from the task pane menu. In the New Publication task pane, select Web In Sites and E-mail, then Web Sites.

• • •

Under Web Sites, select Easy Web Site Builder to create a custom site. Select a design from the preview gallery. The Easy Web Site Builder dialog opens:

• •

• • •

Select all the site goals that apply to you and click OK. Publisher uses the options you select to create pre-designed web pages, such as an “About Us” page or a product catalog. Use the task pane to select design options for the site: In addition to font and color schemes, you can choose how you want the navigation bar to appear. The Page Content option lets you specify the layout for the current page.

• If you've already created a print publication that

you'd like to publish to the Web, Publisher can convert the publication to HTML. However, some of the features available for print publications are not available in Web publications, so you should be sure to verify the formatting before you publish. To convert a print publication for the Web: Open the publication. Open From the File menu, select Convert to Web From Publication. The Convert to Web Publication Wizard opens. Choose whether or not you want to save the Choose publication and click Next. Choose whether or not to include a navigation bar Choose and click Finish.

You're Reading a Free Preview

/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->