Creating a car model in Google Sketchup.

(Warning - 6Mb)

This article describes the process of creating a model in Google SketchUp, ready-to-renderer plug-in embedded Vray. To perform the work shown here, do not even need a version of the PRO, the entire instrument, except for plugin, available free of charge. Just telling you that from my point of view, Sketchup is not really suitable for simulation and reference to the drawings, for the other more well-known three-dimensional modeling packages, which are easily able to remember. The very name of the program prepares us for the easy modeling of unobtrusive "out of my head." Before you turn on the editor, of course, can and should think about future work have thrown on a sheet of paper the approximate shape of the model, which then must be followed. So, we decided on a future victim. Now let us remember the first class art school. To facilitate the task for drawing objects with complex shape of the surface we are advised to break the subject mentally to simple components (A pitcher, for example, is divided into a ball and a cylinder). The same thing, only not so much simplifying, we do.

A. Using the Line and Arc tools draw a composite volume of vehicle: cab, body and wings in the form of parallel projection Right.

Wasting no time, once by using the Make component parts separate from each other (Select part of the -> right click -> Make component -> repeat with the next part) that they do not accidentally crossed in the process. Two. Let's start from the middle, with the car body. Edit Component command from the pulldown menu RMB (right mouse button), enter the edit mode of the component.

Three. Amount of squeezing tool Push / Pull.

4. Making the semi-circular body side chamfer as follows: in the plane perpendicular to the line on which to place chamfer, profile extrusion draw the future (1) at the opposite end of the line we draw them right (2), it is useful to us.

Five. Then select the Follow Me tool and presses on the image created by the profile and the program will mark a possible way extrusion, we need not only be off the track. If done correctly (there's another way, but about that later), we see the following

6. These lumps on the right we do not need, so do the following: without leaving the edit mode component, press Ctrl + A (select all) and the drop-down menu, right click, select Intersect Selected, the result is the formation of closed edges at the intersection of polygons.

7. Then the tool Eraser (eraser) and erase the unwanted surface of single lines. The same can be done by selecting them with the cursor then pressing the Delete key on your keyboard, the result is the same.

Eight. Result

9. The next step will be zakrulenie top corner. Draw a line then goes on (the editor will prompt color when the line is correct) of the slant.

10. On the opposite side of the draw, like last time, a profile extrusion

11. Commit is considered a tool of the Follow Me. The result is

12. Leave at the time of the body and move on to the wings. Turn on edit mode component

13. Extrude the volume (push / pull), focusing on the upstream body. To do this, hold down the left mouse button (with the selected push / pull) vydalivaemuyu plane and take aim the cursor to the outermost edge of the body, this would push the amount equal to the wing on the body width.

Squeezing one part is no longer necessary to align the same volume of the second part of the pattern again. Tool remembers the last action, and double-click on the desired plane, he would push it to the old height \ width. As defined by the width of the wings when combined with a body to be blocked by the body, extrude over again already made the required distance (in this case, about one-third the width of the body). 14. The next step will be, as is the case with the body, smoothing the corners to give a sense of circularity. On the plane we draw the line profile tool of Arc Draw an arc (the coincidence of the parties a and b, the line of the arc painted in the color of the warning). Draw a reference line to the end and protivpopolozhnogo extrude fillet with FollowMe on the path.

Serif marked the point through which the path of extrusion Push / Pull for the next step

15. The same action smooths out the following edge, the arrow shows the path of extrusion

16. After these steps, we will see on the back of the extra plane Do Intersect Selected and erase unnecessary.

17. After removal, we see that at the intersection of the intersection formed irregular polygons with polygonal (Invisible faces can be seen by selecting View-> Hidden Geometry). they subsequently have to be solved, but at this stage it is too early to draw, so now let's leave.

18. The result of the front wing

19. With the rear wing are acting the same way. Consider the second method of extrusion path: select the cursor while holding the Shift track extrusion and then releasing Shift, Follow Me tool to click on the profile extrusion issued in advance drawn on the plane (this is done when the line is not perpendicular to the path adjacent the plane in order to avoid discontinuities obtained the figures).

Intersect and Eraser

20. The resulting figure is scalable to taste (scale with this method of modeling will have to do a few times to adjust the components to each other). To do this, select the objects and scalable tool to move the scale Scale point (Ctrl + drag is a two-way symmetric scaling)

21. It's time to try on wings to the body. To this end, the back stop for a second cursor to the selected Move / Copy, so he realized that he should do. Namely, the delay at the point of the cursor remembers its position and can then project the lines of communication to the surrounding points, lines and planes. After this, move the cursor to sew to the body bound components of the wings, he utknetes just under the previously marked point.

22. Hold LMB + RAlt and move the components of the wings, combining with the base point body RAlt used for gluing points moved.

23. Result

24. Booth engaged in the same manner.

Edit Component

Push / Pull

FollowMe

25. Result

26. Adjusting the scale

27. To preview model cars need to finish the second half of the symmetrical. To do this, select all components and combine them into one group - Make Group

28. The resulting clone group. To do this, move the selected group Move / Copy Ctrl + drag

29. Obtained a copy of the flip RMB-> Flip along-> Group `s Red.

30. Glue obtained by the model

31. We see that the machine is too narrow, scale the right hand side, after entering the edit mode of (Otherwise, if the group scaled the outer boxing reflected neighboring group would not repeat the action of the original).

32. A model of the human form of killing a clone of the Delete key on your keyboard.

33. To not constantly fall out of the edit box, we will simply blow up. RMB-> Explode.

34. Accidentally we note that the threshold of the body will be too sloping, It should be corrected.

35. Extrude a new profile, pre-selecting the interfering components of the wings and cockpit crew and hiding RMB-> Hide.

36. View -> Hidden Geometry -> Ctrl + A -> PCM -> Unhide

37. Result

38. Let us face. hide unnecessary components and edit the component body. Do bevel across the bottom of the inclined plane of the muzzle.

39. denote the path for extruded figured plane, sloping hood of the future

40. Extrude the plane on the way, the rest below the plane of vydalivaem simple Push / Pull

41. Intersect -> erase -> result

42. Make Explode components of the wings and body, they are ripe for collaboration. Ctrl + A -> intersect -> Eraser

43. Draw the next intake

44. Extrusion to obtain a guide recess

45. Drawing on the upper surface of the extruded profiles for the future "teeth"

46, squeezed out, cuts, erase unnecessary

47. Making the crossbar in the grille

48. Smiles broadly

49. At the intersection of the wing with the hood eliminate polygons. To do this, drag the point tool Move / Copy + Alt to the nearest neighbor. V max similar operation - Target Weld.

50. With the tools Circle, Push / Pull and Scale in the rendered plane make a simple lamp.

51. Bumper to extrude a composite three-dimensional curve

52. Make a "fang" First draw a circle with a reference guide in the center

53. Draw extrude figure represents half of a longitudinal section of the "canine." Select the circle as a base FollowMe click on the section.

54. Make a sash hood. To do this, we draw on the hood of a plane-shaped bonnet.

55. Making the tool Offset future gap.

56. Squeezing "the gap"

57. We cross to the hood, erase unnecessary

58. Squeezing the loop folds

59. Next - rear fin with headlights. Make the path to the profile (individual component).

60. Extrude, bisecting plane oblique to sodaniya profile slope.

61. Cant group by using the Instr. Move / Copy on the green axis counterclockwise.

62. Extrusion molding lights and scaling.

63. Eliminate the void behind the "Breather" and form a niche for exhaust pipes.

64. With the help of a circle, offset, extrusion and oblique sections depict the pipe.

65. Extrusion and displacement of the planes received the green axis forward, making the rear review window.

66. On the windshield is not so easy, it will have to make a projection of the shape to the front surface. frontalnub create a plane with a nose model

67. Fill color of the translucent material editor Paint Bucket, click on the icon called cans of paint.

68. We translate the viewport in the parallel projection (Camera -> Parallel Projection) Right out of the window

69. On the plane created by a translucent paint the contours of the window with offset

70. Gently squeezing, moving the viewport in perspective view from the same menu.

71. Cross the plane, erase unnecessary

72. "Glass" moves back along the green axis of the back, holding the Alt (otherwise, the cursor will not move on the "wrong" way, and will crawl back and forth)

73. Side door with glass perform a similar pattern, only the projection of Right.

74. It's time to clean up the workplace. Make Explode unexploded still cockpit.

Ctrl + A -> Intersect. Rotate the model to the guts of the camera and methodically destroy all the garbage left over from the intersection. 75. Time to do the wheel arches. All in the same way as with doors, windshield and hood. Create a plane, draw a profile, extrude, cross, erase.

76. To justify the presence of openings in the wings, we have to reinvent the wheel. Reinvent the wheel on the scheme will create a lamp.

Make a circle docked polusechenie wheels.

Of 77. Select the circle, click on the FollowMe polusechenii.

78. The resulting wheel drives in the required components to it inadvertently crossed with the basic model, and this we do not, because the wheel, especially the front, then perhaps it will be necessary to rotate. Visibility and places.

Now, when we rasrashivat wheel, the second, as a clone, will be required to be painted itself. 79. Lepim mirror (in a separate component). Leg do with FollowMe, we press the mirror itself in the rectangle. Just the mirror itself is also driving in a separate component separately from the legs to twist.

80. In the same component as the leg of a mirror draw a windshield wiper. Nothing complicated.

81. From little things sorted out prior to the prisupim painting. Paint Bucket `nd fill spaces hood paint at this stage, the main thing - the color of paint to separate modules (future chrome, door cracks, glass, metal itself, and so on).

82. Painted the car, I concluded that I had turned a rather empty hood. It was decided to eliminate the mess with a car full of vinyl face. Again, under the old scheme, making projecting plane, this time at an angle of 45 degrees.

83. On the plane depict the simple drawing, remove the excess.

84. Cross a wash of color.

85. clone, reflects the glue. Admiring / horrified.

86. At this stage, those who have not installed any third-party rendering can begin to "export to 2D" or if you have a PRO-version, for export to 3d. We have a module installed Vray, we shall use. After that you render to live, he put up for show such buttons in the toolbar.

M - materials About - render settings F - call to render the last frame cube - turn render logo - Manufacturer Site further - two Vray-light, and Vray-shape 87. Let's start with the button "O". Those who met with the V-Ray, is nothing new to see fail. First we set up the Zoom camera, it should be equal to approximately 0.8 to approximately coincide with what is happening in the viewport.

88. Next, configure the size of the pictures counted, until a small amount will suffice. We'll have to do more than a dozen renderings of trial, before you find the right angle.

89. This is an important point. He is responsible for the ambient light in the scene.

Button "M" must be disclosed when you change the lighting in the editor. Every time rearranging the Sun in Shadow Settings, will have a look here, to check whether checkbox and click Apply. You can also select the irradiance map, if you have enough skill (I have nothing but the default does not work). 90. GI - a critical need to create realistic lighting \ blackout. put a check mark.

91. At the time, and have fun digress choice perspective. Rotating the machine from the heart, we make a choice. Remember perspective will help us tab Scenes, which is caused by Window -> Scenes. At each change of scene do not forget to update the Refresh button on top, next to the net.

92. Let us paint. No, not all, then it was only the beginning. Materials are looking for the tab color is involved in the scene. Click RMB -> Select, we have identified all of this land, filled with that color with one click.

93. Leads to the selected area, PCM -> V-Ray for Sketchup -> Create material -> VRayMtl.

94. Material Editor window appears, then it can also cause Knock "M" on the toolbar. Since we have chosen the site the body, we must make it a little reflective, polished. To do this we add the properties of the material was created (which immediately renamed for clarity) layer of Reflection.

95. Material reflection (M button) to the surface is almost set up, edit it is not necessary. These adjustments in the picture means: first - the width of a solar flare, second - the degree of fuzziness of reflection.

96. The color can be monotonous, for this you just need to specify a color in the Color tab rectangle Diffuse. You can also make a color tint, indicating the material texture fresnel.

97. For windows you need to do a semi-transparent material. To this end, Knock Transparency changed color from black (opaque) to dark gray (partially transparent).

98. For the chromium you need to create a smooth surface. Go to the texture of Reflection, select the Fresnel and put a check Invert.

99. The materials dealt with. To render the building a simple backdrop.

100. choose the camera angle is set up and click on the cube panel Vray. Render went.

because of inability to work with the materials, I prefer to bring the image to the condition in the 2D editor.

That's all. PS and could not have anyone to translate these things into English (volunteer)?