P. 1
Curso de Civil 3D Nivel 2

Curso de Civil 3D Nivel 2

|Views: 2,167|Likes:
Published by Giomar Bardales

More info:

Published by: Giomar Bardales on Oct 02, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/05/2015

pdf

text

original

AUTODESK CIVIL 3D 2010

Instructor ATC: José Luis Ponce Filios Curso: Civil 3D 2010 Nivel II Horario: Sábados 8:30 a.m. – 1.30 p.m.

AUTODESK CIVIL 3D 2010 Clase I Alineamiento

Instructor ATC: José Luis Ponce Filios Curso: Civil 3D 2010 Nivel II Horario: Sábados 8:30 a m – 1:30 p m a.m. p.m.

INTRODUCCIÓN
TÉRMINOS FUNDAMENTALES  Et d Estacado  Alineamiento Horizontal  Alineamiento Vertical  Secciones Típicas A. El Estacado, el primera cifra representa la unidad de Kilómetro. B. B El alineamiento h i li i t horizontal esta compuesto de 3 elemetos: t l t t d l t  Tangente  Curvas  Curvas especiales – Curvas de transición (espirales)

Page  3

INTRODUCCIÓN

Un alineamiento no contiene necesariamente los 3 elementos, puede contener solamente p tangentes. Los espirales ayudan a hacer la transición de tangente a curva ( transición suave) Hay alineamientos que no requieren curvas; como líneas de tuberías redes de desagüe tuberías, desagüe. C. Alineamiento Vertical, representado por los perfiles. D. Las secciones, formadas por sub – elementos o sub assembly, cuyo conjunto forman un ensamble o assembly. bl

Espirales entre dos líneas

Page  4

CRITERIOS DE DISEÑO DE UNA CARRETERA

1.

Velocidad Directriz:  Es el 1er criterio, el cual define cual es la velocidad que debe tener el móvil, y está ligado al costo del proyecto. Define el tipo de carretera, el cual a su vez determina el costo del proyecto.  Es mas fácil tener una autopista en la que el móvil pueda transitar a una velocidad media y con menores curvas, con radios pequeños.  Velocidad directriz: 40 Km/hr

2. Peralte:  Es una pendiente transversal en las curvas. En las curvas se desarrolla una velocidad transversal con la finalidad de vencer a la fuerza centrífuga y evitar que el auto salga disparado.  Peralte máximo: 4%  A partir de la velocidad directriz y el peralte se puede definir el radio mínimo que debe tener peralte, una carretera.

Page  5

CRITERIOS DE DISEÑO DE UNA CARRETERA

 fmax: fuerza de fricción entre la llanta y el afirmado de una carretera → Dato conocido según g manual de caminos no pavimentados en función a la velocidad directriz >> 0.17  Por circunstancias del terreno, no se pueden tener a veces radios de 60 m sino de 15m, pero se debe justific r porque se v a utiliz r un r dio menor porque de lo contr rio se tendrí que justificar va utilizar radio menor, contrario tendría volar todo un cerro, en estos casos se debería colocar avisos de advertencia, como: No adelantar, velocidad máxima 20 Km/hr o curva peligrosa. 3. Radio í i 3 R di mínimo :  Rmin = 60 m según formula del manual de caminos no pavimentados.  En el caso de canales, se pueden tener radios mucho más pequeños la finalidad es tener en el canales pequeños, canal velocidades no erosivas  Velocidades: 2 – 4 m/s  Pendientes: 2%, pendientes manejables hasta 5%, pendiente adecuada: 1% <> 10 ‰

Page  6

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS

1.

Cargar templates g p a. b. b Al abrir archivos de otros, se deben cargar primero los Templates, para cargar los estilos. Ir al archivo alcanzado por el profesor (_Civil 3D (Metric) ) y copiarlo (CTRL + C) Ir al Civil 3D > Ir A la letra C / New y en la zona de templates pegar el template _Civil 3D Civil (Metric) (CTRL + V)

Page  7

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS

Al cargar el template: _Civil 3D (Metric) en la barra de título se tiene: g p ( ) a. Guardar el archivo: Ir a la letra C del programa / Save as, nombrar el archivo.

En la barra de título aparecerá el nombre designado al archivo

2. Insertar archivo proporcionado por el profesor a. b. b c. d. d
Page  8

Ingresar el comando: I (Insertar). Entrar a Browse y ubicar la ruta del archivo "Topografía”. Desactivar Specify On screen (Insertion Point). Activar la ill Explode. A i l casilla E l d

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS

3. Verificar la posición de las curvas de nivel p a. b. c. Seleccionar todas las curvas. Se activará en el Ribbon la ficha”Multiple” Clic derecho / Object Viewer. Ver que no existan curvas ajenas a la topografía Al verificar que las curvas se encuentran en ubicaciones coherentes, salir con la tecla ESC. ifi l bi i h li l l ESC

View Control: SW Isometric
Page  9

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS

4. Crear la Superficie “Topografía” p p g a. b. c. En el Toolspace / Paleta Prospector, clic derecho en Surface / Create Surface Asignar nombre y estilo → Name: Topografía y Style: Curvas Terreno de 2 & 10. Clic en OK Al verificar que las curvas se encuentran en ubicaciones coherentes, salir con la tecla ESC. ifi l bi i h li l l ESC

Page  10

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS

d. e.

Luego de crear la superficie, se debe asignar con q elementos se va a crear la superficie. Clic g p g qué p derecho en Definition / Contours , Add. Colocar en Description: Curvas de Nivel. Clic en OK

Superficie Creada
Page  11

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS
5. Asegurar que las curvas de nivel no se modifiquen a. a Cambiar el estilo de superficie , Clic derecho Topografía / Surface Properties  Style: Borde solo. Al seleccionar las curvas, la superficie quedará escondida. Solo si se selecciona el borde C3D reconocerá la superficie. Congelar las capas de las curvas de nivel Clic en el Icono Freeze del grupo Layers nivel. Seleccionar cada tipo de curvas: Mayores y menores / Enter. Al congelarse, las curvas se apagan

b. b c.

Page  12

Las curvas se apagan, solo es visible el BORDE.

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS

d.

Regresar al estilo: Curvas terreno 2 & 10. Clic derecho en Surface / Surface Properties. g p

** Los elementos de las cruvas de nivel se protegieron para que no se modifiquen, ya que si esto ocurre, la superficie también se modifica. **

Page  13

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS
5. Insertar Línea Gradiente a. a b. c. d. Ingresar el comando: I (Insertar) (Insertar). Entrar a Browse y ubicar la ruta del archivo “Linea Gradiente”. Desactivar Specify On screen (Insertion Point). Activar la casilla Explode.

Page  14

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS
5. Trazar una línea gradiente con pendiente 10% LÍNEA GRADIENTE  La línea gradiente es una idea del trazo del camino  Línea Gradiente → Mantiene una pendiente de diseño.  A lo largo de toda la línea no debe tener una sola pendiente, es por tramos. a. b. c. Se llama línea gradiente porque conserva una pendiente constante. Trazar una línea gradiente con pendiente de 10% . Conocido el desplazamiento entre curvas : 2m >> L = 20 m (19-21m) Seleccionar la polilínea trazada. Clic derecho / Quick Profile Style: VP (Quick Profile)

Page  15

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS

Sección Rápida de la línea Gradiente de pendiente aproximada a 10%
Page  16

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS
6. Creación de Alineamiento a partir de un objeto (Polilínea) a. a b. c. Trazar una polilínea en base a la línea gradiente, luego borrar la “Línea Gradiente . gradiente Línea Gradiente” Ir a la Ficha Home / Grupo Create Design / Opción Aligment Clic en “Create alignment from object” / Seleccionar la polilínea

Page  17

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS
d. e. Enter / Enter (2 veces), aparecerá la ventana para configurar el alineamiento a crear. Configurar según:  Name: Eje principal  Type: Centerline  Alignment Style: Eje Diseño Grueso f. f Activar las dos casillas d C A l d ll de Conversion Options La última es para que se reemplace el objeto con el alineamiento

Page  18

ALIGNMENT – CREACIÓN DE ALINEAMIENTOS

Alineamiento creado
Page  19

ALIGNMENT - EDICIÓN DE ALINEAMIENTOS
1. Ocultar la visualización de la superficie a. a b. c. Ir al Toolspace Clic derecho en Topografía / Surface Properties Toolspace. Properties. Cmbiar el Surface Style a _No Display Clic en Aceptar. Con esto se logra una mejor visualización del alineamiento.

Page  20

ALIGNMENT - EDICIÓN DE ALINEAMIENTOS
2. Edición tabular del alineamiento Seleccionar el alineamiento mover los puntos y alineamiento, automáticamente se regenerará el alineamiento. Otra opción es modificar el alineamiento en forma t b l para lo cual: f tabular, l l a. Seleccionar el alineamiento / Clic derecho / Edit Alignment Geometry Aparece la tabla Aligment Layout Tools – Eje Principal b. b Clic en la opción Sub – entity Editor (Tabla con el lapiz)

Page  21

ALIGNMENT - EDICIÓN DE ALINEAMIENTOS
Aparece la ventana Alignment Layout Properties – Eje Principal, pero sin ningún dato, luego; c. d. Luego clic en el botón Pick Sub – entity (cursor). Aparecen las propiedades del objeto las cuales son editables Modificar los radios superiores: 60 m y el Radio de la curva inferior: 50m

Page  22

ALIGNMENT - EDICIÓN DE ALINEAMIENTOS
3. Configurar criterios de Diseño El Civil 3D trabaja con la norma AASHTO AASHTO, solo basta con ingresar los valores de diseño. Si se ingresan valores diferentes el programa nos alertará con un menasaje d no l t á j de cumplimiento de los parámetros. Si se quiere trabajar con la norma peruana que es similar a la norma AASHTO (diseñar con la norma AASHTO es diseñar con la norma peruana) se puede copiar la norma AASHTO y modificar algunos decimales que son la variación entre normas. a. a b. Ir a Aligments / Centerline Aligments / Eje Principal Clic derecho, Properties

Page  23

ALIGNMENT - EDICIÓN DE ALINEAMIENTOS
c. Ir a la pestañ Design Criteria Se encuentra configurado para Velocidad: 40Km/hr para todo el alineamiento. Se pueden ingresar diferentes tramos con diferentes velocidades para los diversos tramos si existieran. d. d Activar la casilla Use criteria – A l ll based design Peralte maximo: 4%, Longitud de transición: definir si tiene 2 o cuatro carriles (2 ó 4 Lane), la norma ASHTO determina o 2 ó 4 carriles, esta vez configuramos para 2 carriles. e. e
Page  24

Activar

Clic en Aceptar Aceptar.

ALIGNMENT - EDICIÓN DE ALINEAMIENTOS
4. Modificar según Norma AASHTO a. b. c. Ir a la curva inferior, existe una llamada informativa: Radio mínimo violado, esto d b d a q , d d d , debido que se activaron los criterios de diseño de la norma AASHTO Clic derecho en el alineamiento / Edit Alignment Geometry Clic en el boton del cursor (Pick Sub – entity), y modificar de 50 a 60. En la tabla también se especifica que el radio debe ser >=60.00m.

Page  25

ALIGNMENT - EDICIÓN DE ALINEAMIENTOS
5. Cambiar el sentido del alineamiento a. a b. c. Seleccionar el alineamiento Se activa una nueva Ficha: Alignment: Eje Principal, Ir al grupo Modify Seleccionar la opción: Reverse Direction p d. Clic en OK al mensaje de advertencia

Page  26

ALIGNMENT - EDICIÓN DE ALINEAMIENTOS
6. Propiedades del peralte a. a b. Seleccionar el alineamiento, clic derecho Alignment Properties alineamiento Pestaña Superelevartion (Peralte)

Page  27

ALIGNMENT - EDICIÓN DE ALINEAMIENTOS
c. Clic en el Boton Set Superelevation Properties, si seleccionamos OK le asignara las g transiciones que le asignaría los peraltes adecuados según la norma AASHTO. Activar la casilla Hide

d. d

Page  28

ALIGNMENT - EDICIÓN DE ALINEAMIENTOS

• C il L Carril: Lane • Berma: Shoulder

 Cada región pertenece a una curva curva.  Para cada curva nos indica, que hay un bombeo, bombeo adverso (retorno)  Berma: Es hasta 6% requiere mayor pendiente para que el drenaje de la lluvia puede discurrir di i
Page  29

ALIGNMENT - HERRAMIENTAS

1.

Dibujar Tangente b j g 1er icono: DRAW TANGET Permite trazar: √ √ √ a. b. tangente - tangente ( lineas) tangente - tangente ( con curvas): Curvas en los PIs Curve and Spiral Settings Clic en Curve and Spiral Settings Curve: 60m / OK. En adelante todas las curvas que se dibujen tendrán radio 60.

Page  30

ALIGNMENT - HERRAMIENTAS

a. b.

Clic en Tangent – Tangent (With curves) g g ( ) Dibujar las líneas, y aparecerán las curvas definidas con radio igual a 60.00 m.

Page  31

ALIGNMENT - HERRAMIENTAS
2. Insertar PI a. a b. Clic en Insert PI Ubicar los vértices en el dibujo.

3. Eliminar PI 3er icono: DELETE PI a. b. Clic en Detele PI Clic en los nuevos vértices insertados .

Page  32

ALIGNMENT - HERRAMIENTAS
4. Delete Sub – Entity 12º icono: DELETE SUB-ENTITY a. b. c. Clic en el ícono Delete Sub – Entity Seleccionar primero la última curva (Primero borrar la curva) Seleccionar después la línea.

Page  33

ALIGNMENT - HERRAMIENTAS

Page  34

ALIGNMENT - PERALTE
CRITERIOS  Velocidad Directriz = 40 Km/hr  Peralte = 4%. El peralte es sólo para curvas BOMBEO Y PERALTE  En la zona de tangente es típico el bombeo para que discurra el agua de lluvia.  En tangente  bombeo  En curva  peralte  El cambio d b b bi de bombeo h t ll hasta llegar al peralte l lt máximo se realiza a través de una longitud de transición.  La norma AASHTO considera que un tercio se desarrolla en la curva y los otros 2/3 se desarrolla en la tangente.
Page  35

AUTODESK CIVIL 3D 2010 3 Clase II Alineamiento Criterio de Diseño y Aplicación de Normas

Instructor ATC: José Luis Ponce Filios Curso: Civil 3D 2010 Nivel II Horario: Sábados 8:30 a m – 1:30 p m a.m. p.m.

ALIGNMENT - PERALTE
Cada zona es una curva, como se tienen tres curvas, se tendrán 3 zonas. En la Zona 1 1. Begin alignment: Inicio del alineamiento.

1

2. Las bermas tienen sus propios cambios > End Normal Shoulder 3. End Normal Crown: Fin d d l de bombeo normal

2

4. Level crown > del bombeo normal, uno de los lados se nivela a cero 5. Reverse Crown > Llega a nivelarse de manera que todo tenga 2%, el 2% bombeo se nivela. 6. Begin full super → Pivote en el centro ; se consigue el punto d de l peralte máximo

3

Page  37

ALIGNMENT - RECALCULAR
Si se cambia el alineamiento se debe volver a recalcular: a. a b. c. Seleccionar el alineamiento, clic derecho Alignment Properties alineamiento Pestaña Superelevartion (Peralte) Ir al botón Set Superelevation Properties,

Page  38

ALIGNMENT - RECALCULAR
c. d. OK. Se asignarán las transiciones que le asignaría los peraltes adecuados según la norma AASHTO. Clic en OK al mensaje de advertencia, que indica que el nuevo cálculo se sobrescribirá.

Page  39

ALIGNMENT - ETIQUETADO
1. Configurar el etiquetado a. a b. Ir a la ficha Annotate / Grupo Labels & Tables / Opción Add labels / Alignment / Add Alignment Labels. Lo primero que se debe de hacer es enumerar las curvas. Asignar:     Type: Single Segment l Line Label Style: Tag tangentes Curve label style: Tag curvas y g Spiral label style: Tag espiral

Page  40

ALIGNMENT - ETIQUETADO
c. Seleccionar primero las curvas y luego las tangentes. Lo que hará el programa es enumerar las curvas (C1, C2, C3) ( , , )

Page  41

ALIGNMENT - ETIQUETADO
d. Luego seleccionar las tangente (L1, L2, L3 y L4), pulsar Enter para finalizar y Clic en Close de la ventana Add Label Label.

Page  42

ALIGNMENT - TABLAS
2. Agregar tabla de Tangentes a. b. c. c Ir a l f h Annotate / Grupo Labels & Tables / Opción Add Tables/ Alignment / Add Line. la ficha b l bl dd bl / l dd En la ventana Table Creation, opción Table Style, asignar el estilo Tabla de tangentes. Ir al cubo verde inferior y seleccionar cada etiquetado de las tangente (L1, L2, L3 y L4) (L1 L2

Page  43

ALIGNMENT - TABLAS
d. e. Enter para finalizar la selección. Ok en la ventana “Table Creation”. Clic para ubicar la tabla

Page  44

ALIGNMENT - TABLAS
3. Agregar tabla de Curvas a. b. c. c Ir a l f h Annotate / Grupo Labels & Tables / Opción Add Tables/ Alignment / Add Line. la ficha b l bl dd bl / l dd En la ventana Table Creation, opción Table Style, asignar el estilo que aparece por defecto. Ir al cubo verde inferior y seleccionar cada etiquetado de las curvas(C1, C2 y C3) curvas(C1

Page  45

ALIGNMENT - TABLAS
d. e. e Enter para finalizar la selección. Ok en la ventana “Table Creation”. Clic en el dibujo para ubicar la tabla tabla.

Page  46

ALIGNMENT – BORRADO DE ETIQUETADO
4. Opcional – borrar etiquetado de las estaciones a. b. Seleccionar el alineamiento / Clic d l l l l derecho / Edit Alignment Labels h d l b l Borrar con el ícono (x) cada uno de los tipo de etiquetado

Page  47

PROFILE - PERFIL LONGITUDINAL
PASOS PARA CREAR UN PERFIL LONGITUDINAL A. A Definir el Perfil – Profile asignar la Data Data. B. Insertar la Vista del Perfil en el dibujo – Profile View (Dibujo de Data) 1. Asignación de la Data g a. Ir a la ficha Annotate / Grupo Create and Design / Opcion Profile , Create Surface Profile.

Page  48

PROFILE - PERFIL LONGITUDINAL
b. c. c d. Verificar → Alignment: Eje Principal, Select surfaces: Topografía En la ventana Create Profile from Surface clic en Add >> en “Profile List” se habrá agregado el Surface, >>, Profile List perfil. Clic en OK. Cerrar la ventana informativa que aparecerá a continuación.

1

2
Page  49

PROFILE - PERFIL LONGITUDINAL
2. Visualización del perfil a. a b. c. d. Ir a la ficha Annotate / Grupo Create and Design / Opcion Profile , Create Surface Profile Profile. Ya se tiene la información ahora lo que falta es dibujar el perfil. Clic en “Draw in profile view”. En la ventana Create Profile View es importante asignar el estilo del p p g perfil, esta vez asiganar g como Profile view style: VP 1000 1X (750 - 1250) Create Profile View

Page  50

PROFILE - PERFIL LONGITUDINAL
c. d. En la ventana Create Profile View es importante asignar el estilo del perfil, esta vez asiganar como Profile view style: VP 1000 1X (750 - 1250) Create Profile View

Page  51

PROFILE - PERFIL LONGITUDINAL
e. Ubicar el perfil con un clic. (Select profile view origin). El perfil esta listo para copiar en escala 1:1,000

Page  52

PROFILE - PERFIL LONGITUDINAL
3. Presentación para ploteo del perfil longitudinal → Tamaño de papel: A1, Escala: 1 : 2,000 a. a b. Clic derecho en Quick View Layouts / From Template Seleccionar: Map Book Template – ISO A1 Elegant. Clic en OK en la ventana Insert Layout (iso expand A1)

Page  53

PROFILE - PERFIL LONGITUDINAL

Page  54

Para P ver todos l l d los layouts, clic derecho en el b l d h l botón L Layout / D l L Display Layout and d Model Tabs

PROFILE - PERFIL LONGITUDINAL
c. Seleccionar el marco grueso / clic derecho / Display order / Send to back

Page  55

PROFILE - PERFIL LONGITUDINAL
d. Seleccionar el marco interno, ir a propiedades de AutoCad y verificar que se trata de un viewport. viewport

Page  56

PROFILE - PERFIL LONGITUDINAL
e. f. f g. h. Realizar un zoom extend (Ejecuar el comando ZE) y centrar el perfil. Salir del viewport haciendo doble clic fuera del éste éste. Ir al botón de escalas y seleccionar la escala 1 : 2,000 Ejecutar el comando Regenall, REA, para que se cambien los tamaños de texto de acuerdo a la j g p escala elegida.

Page  57

PROFILE - PERFIL LONGITUDINAL

Presentación de Perfil Longitudinal en A1, escala 1 : 2,000
Page  58

PROFILE - PERFIL LONGITUDINAL

i.

Para tener una mejor visualización p la escala 1 : 2,000, clic derecho en la cuadrícula, Profile j para , , , View Properties , y elegir el estilo VP 2000 1X (2500) / Aceptar.

Page  59

PROFILE - PERFIL LONGITUDINAL

Cada vez que se cambia de escala en el viewport, se debe ejecutar el comando regenall q p j g (REA) y el C3D actualizará los tamaños de letra de acuerdo a la configuración inicial.

Page  60

PERFIL LONGITUDINAL - PROPIEDADES
1. Restablecer configuración inicial de estilo a. a b. c. Seleccionar la cuadricula del perfil Clic derecho / Profile View Properties perfil. Reasignar el estilo inicial → Style: VP 1000 1X (750 – 1250) / Aceptar Además en la escala de visualización definir la escala a 1:1,000

Page  61

PERFIL LONGITUDINAL - EDICIÓN DE ESTILOS
2. Configurar el valor de Exageración Vertical a. a b. c. Seleccionar la cuadricula , Clic derecho / Edit Profile View Style Ir a la pestaña Graph En la opción “Vertical exageration “colocar 10 / Aceptar p g p

Page  62

PERFIL LONGITUDINAL - EDICIÓN DE ESTILOS
b. c. c Ir a la pestaña Graph En la opción “Vertical exageration “colocar 10 / Vertical colocar Aceptar

Page  63

PERFIL LONGITUDINAL - EDICIÓN DE ESTILOS
3. Eliminar grilla de relleno a. a b. c. Seleccionar la cuadricula , Clic derecho / Edit Profile View Style Ir a la pestaña Grid En la opción “Grid padding” , definir: p p g   d. Above maximum elevation, cambiar el valor a 0.00 Below datum: 0.00

Aceptar

Valores predeterminados a cambiar

Page  64

PERFIL LONGITUDINAL - EDICIÓN DE ESTILOS

Page  65

Se eliminó el relleno de grilla en la parte superior e inferior.

PERFIL LONGITUDINAL - EDICIÓN DE ESTILOS
4. Configurar el eje verrtical a. a b. Seleccionar la cuadricula / Clic derecho / Edit Profile View Style Ir a la pestaña Vertical Axes. Se tienen 2 lados de acotación, izquierdo y derecho (Left, Right)

Page  66

PERFIL LONGITUDINAL - EDICIÓN DE ESTILOS
c. d. d e. Para el lado izquierdo, mantener activada la opción Left En la opción Major ticks details: configurar en “Interval : 2 00” (Cambiar de 20.0 a 2.0) Interval 2.00 20 0 2 0) Aplicar. Se observa que sólo en el lado izquierdo se modificó la separación a 2.0m, pero en el derecho continua cada 20m.

Page  67

PERFIL LONGITUDINAL - EDICIÓN DE ESTILOS
f. g. g Activar la casilla Right para editar la configuración de este lado, cada 2.0m Aceptar. Aceptar

Page  68

PERFIL LONGITUDINAL - EDICIÓN DE ESTILOS
5. Configurar el eje horizontal a. a b. c. Seleccionar la cuadricula / Clic derecho / Edit Profile View Style Ir a la pestaña Horizontal Axes Activar la opción Bottom y cambiar en Interval: de 20.00 a 50.00. Aceptar p p

Opciones predeterminadas Configuración de eje horiz horiz.

Page  69

PERFIL LONGITUDINAL - EDICIÓN DE ESTILOS

Perfil Longitudinal editado
Page  70

PERFIL LONGITUDINAL - EDICIÓN DE ESTILOS
5. Visualizar las líneas de Puntos de Curvas y Puntos de Tangentes a. a b. c. Seleccionar la cuadricula / Clic derecho / Edit Profile View Style Ir a la pestaña Display Encender la capa Grid at Horizontal Geometry Point. Aceptar p y p

Page  71

PERFIL LONGITUDINAL - EDICIÓN DE ESTILOS

Page  72

PROFILE CREATION TOOLS
1. Herramientas de Perfil a. a Trazar una polilinea en el perfil buscando tener mas corte que relleno

Page  73

PROFILE CREATION TOOLS
b. c. c Ir a la ficha Home / Grupo Create Design / Opcion Profile / Profile Creation Tools Seleccionar el perfil (Cuadrícula) (Cuadrícula).

Page  74

PROFILE CREATION TOOLS
d. Asignar en la tabla “Create Profile”:  Name: Rasante Camino Canal  Style: VP Perfil Sub rasante Asignar g e. Clic en OK, aparece la barra Profile p Layout Tools – Rasante Camino Canal

Page  75

PROFILE CREATION TOOLS
2. Configurar Curvas a. a b. Ir al primer botón de la barra “Profile Layout Tools”, opción Curve Settings Profile Tools Settings. En la ventana “Vertical Curve Settings” se tienen los diferentes tipos de curvas: Parabólicas, circulares y asimétricas. Asignar en “Select curve type”: Parabolic. Las Curvas parabólicas son las curvas usuales en la norma peruana.

Se tienen dos tipo de curva:

Cóncava y Convexa  SAG y CREST
• La longitud mínima de curva es de 80m. • La longitud de la curva debe ser un múltiplo de 20. Cada 20 m el topógrafo replantea las curvas verticales
Page  76

PROFILE CREATION TOOLS
K = Lc / (Ps – Pi)%
c. Además:   d. Crest curves → Activar la casilla K value y asignar el valor de 10. Sag curves → Activar la casilla K value y asignar el valor de 10. Donde: Ps: Pendiente de salida Pi: Pendiente de ingreso , Lc: Longitud de curva

Clic en OK. Las curvas en cresta presentan mayores longitudes y mayores valores de K, de 5 a 10, mientras que las curvas en SAG presentan un K de 1.5 a 5, esto debido a que las curvas en cresta tienen la dificultad de la visualización para la reacción temprana entre dos móviles que circulan por una pista, por esta razón la longitud de la l it d d l curva vertical es mayor. ti l El valor de K excelente para todo diseño es 10. No sólo inlcuye la longitud de curva sino también las y g pendientes de cómo llegan a la curva. Norma AASHTO → Valor de K Norma Peruana → K y Longitud El valor de K exacto se calcula de acuerdo a la velocidad directriz y al tipo de camino.

Page  77

PROFILE CREATION TOOLS
3. Dibujar tangentes y curvas a. En la barra P fil E l b Profile Layout Tools, clic en el primer botón para desplegar l opciones, d l las i seleccionar Draw tangents with curves. Clic en cada uno de los puntos de la polilínea realizada.

b.

Page  78

PROFILE CREATION TOOLS
Se dibujó la curva con K = 10 y LCV = 117.73. La longitud ideal debe ser un múltiplo de 20

Page  79

PROFILE CREATION TOOLS
4. Editar la curva creada a. a b. Para cambiar la longitud de la curva: Clic en el ultimo botón , Profile Grid View Desplazar los datos hasta encontrar Profile Curve Length. La curva tiene una longitud de 117.727m

Page  80

PROFILE CREATION TOOLS
c. Modificar la longitud al múltiplo de 20 mas cercano (de 117.727 a 120.00). Se habrá modificado automáticamente también el valor de K a 10.19 para este caso.

Page  81

PROFILE CREATION TOOLS
d. En Grade out: pendiente hacia delante, colocar valores exactos – 13.00% , – 1.00%

Page  82

PROFILE CREATION TOOLS
e. Borrar la polilínea que se había dibujado, nos quedamos con la rasante del canal

Page  83

PROFILE CREATION TOOLS
5. Insertar PVI a. a b. c. Clic en la opción Insert PVI PVI. (2º botón de la barra) Clic para insertar el nuevo punto. Enter para finalizar.

Page  84

PROFILE CREATION TOOLS
6. Eliminar PVI a. a b. Para eliminar el PVI, clic en la opción Delete PVI 3er botón de la barra “Profile Layout Tools” PVI PVI, Profile Tools Seleccionar el PVI creado (Activar el OSNAP con la tecla F3) / ENTER

Page  85

PROFILE CREATION TOOLS

Después de seleccionar el PVI a ser borrado

Después de Finalizar con “Enter”

Page  86

PROFILE CREATION TOOLS
7. Dibujar curvas a. a b. c. d. Insertar PVI Clic en el 6to icono, desplegar las opciones y elegir Free Vertical Curve (Parameter) Seleccionar la tangente superior e inferior/ Enter g p Para eliminar el PVI, clic en delete PVI / ENTER

Page  87

PROFILE CREATION TOOLS

Insertar el PVI

Dibujar la curva
Page  88

AUTODESK CIVIL 3D 2010 Clase III Assemblies o Secciones Típicas

Instructor ATC: José Luis Ponce Filios Curso: Civil 3D 2010 Nivel II Horario: Sábados 8:30 a m – 1:30 p m a.m. p.m.

CANALES
1. Determinar la sección del canal Civil 3D tiene una función para calcular la sección del canal de acuerdo al caudal a transportar transportar. a. Ir a la Ficha Analize / Grupo Design / Opción Launch. Se abrirá “Hidraflow Express Extension”

Page  90

CANALES
Se visualizará la siguiente pantalla, en la que la opción “Culverts” (Alcantarilla) se encuentra seleccionada por defecto. p b. Ir a la opción Channels, para ingresar los datos de nuestro canal.

Page  91

CANALES
Se mostrará a continuación un canal de tipo rectangular c. c Seleccionar el canal trapezoidal para nuestro caso caso.

Page  92

CANALES
d. Asignar los parámetros de dimensionamiento para el canal trapezoidal de concreto. CANAL  Bottom width: 1 m de base  T l d 1.5, 1.5  Taludes: Izq, d derecha ( del l d h d l lado izquierdo y lado derecho del canal)  Total Depth: Profundidad, 1.00m  Punto de referencia de elevación del canal: 100 m (sobre el nivel del mar)  Sl Slope: P di Pendiente del canal, 13 00% , según d l l 13.00% ú cada caso (Rasante Camino Canal)  n de manning: 0.013, para concreto. CÁLCULO  Calcular por: Caudal y Profundidad  Incremento: 5 (cada 5 etapas de llenado del canal)

Page  93

CANALES
e. Una vez asignados los valores para el canal, clic en RUN.

Page  94

CANALES
Con los datos ingresados se obtiene la información tabular mostrada, Deph: 0.20m

Se tienen velocidades erosivas
Page  95

CANALES
Con los datos ingresados se obtiene la información tabular mostrada, Deph: 0.40m

Page  96

CANALES
Con los datos ingresados se obtiene la información tabular mostrada, Deph: 0.60m

Page  97

CANALES
Con los datos ingresados se obtiene la información tabular mostrada, Deph: 0.80m

Page  98

CANALES
Con los datos ingresados se obtiene la información tabular mostrada, Deph: 1.00m

Page  99

CANALES
f. De otro modo, se puede definir el cálculo, eligiendo la opción “Known Q”  Caudal conocido e ingresando el valor del caudal en m3/s (cms – cubic meters per second), Por ejemplo: 30 m3/s g ( p ) j p

Page  100

CANALES

De los resultados obtenidos se tiene:  Velocidad de 16 m/s , es una velocidad erosiva. Si se modifica el n de Manning, baja la velocidad, lo que implica cambiar el material del canal y tener por ejemplo un canal de empedrado. Velocidad no erosiva (4 m/s) El C3D calcula la sección en función al caudal, calcula las velocidades. Cuando el tirante se encuentre a 20 cm del borde, se tendrá la capacidad máxima del canal En la tabla nos proporciona información del área de la sección, WP: Perímetro mojado (de talud, fondo y talud), velocidades, etc. Los r lt d q L resultados que se obtienen el C3D son valores de diseño, l que implica que el corte del bti n n l n l r d di ñ lo q impli q l rt d l relleno va a ser mayor, de tal manera que se lleguen a las dimensiones de diseño. Esto dependerá del revestimiento, por ejemplo: ― Si el canal es de concreto → 25 cm adicionales ― Si el canal es piedra o piedra emboquillada (empedrado)→ 30 a 35 cm adicionales

   

Page  101

ASSEMBLY - ENSAMBLE

 Características del fluido: 1 – 3 m/s. Velocidades por encima de este valor, son velocidad erosivas. / p ,  Para controlar la velocidad, se varía la pendiente o el tipo de material del canal, que determina el “n” de Manning asociado al cálculo.  Para una construcción mecánica, el ancho de paso al lado del canal se considera de 3m, pero para una construcción manual puede considerarse de 1.5 a 2m. 1. 1 Dibujar el canal mostrado Db l l d a. Dibujar el siguiente canal y verificar que el espesor horizontal sea igual a 0.4472 m.

Page  102

ASSEMBLY - ENSAMBLE
b. Copiar el dibujo y pegarlo como bloque en el archivo de la clase anterior→ Copiar con punto base (Copy with base point) una vez copiado ir a ficha Home / Grupo Clipboard / Desplegar point), copiado, “Paste”, opción Paste as block.

2. Activar “Tool Palettes” y configurar el Tipo de Paletas a. Ir a la ficha Home / Grupo Palettes, clic en el segundo ícono de los 3 alineados en posición vertical.

Page  103

ASSEMBLY - ENSAMBLE
b. Aparecerá la paleta de denominación “Civil Imperial Subassemblies”, pero como se necesita trabajar en el Sistema Métrico se debe cambiar el tipo de paleta de trabajo: Clic derecho en un Métrico, zona en blanco de la paleta , Opción Customize Palettes.

Page  104

ASSEMBLY - ENSAMBLE
b. c. Buscar en “Palette Groups” la carpeta “Civil Metric Subassemblies”. Clic derecho / Set Current. Aparecerá en negrita l nueva configuración. Cl en Cl A la f Clic Close para cerrar l ventana d la de configuración de paletas “Customize”.

Page  105

ASSEMBLY - ENSAMBLE
3. Trench pipes a. a En Tool Palettes ir a la paleta “Trench Pipes” Palettes, Trench Pipes

Ahora es posible trabajar bl b en el Sistema Métrico.

Page  106

Clic para desplegar las demás paletas. Buscar “Trench Pipes”

ASSEMBLY - ENSAMBLE
b. c. c Clic derecho en el Assembly “Channel” / Help Aparecerá la ventana “AutoCad Civil 3D 2010 AutoCad Subassembly Reference”. Clic en Opciones / Ocultar fichas

Page  107

ASSEMBLY - ENSAMBLE
d. Ordenar los elementos en la pantalla para poder identificar cada parte del canal.

Page  108

ASSEMBLY - ENSAMBLE
4. Crear un ensamble a. a b. Ir a la Ficha “Home” / Grupo “Create Design” / Opción “Create Assembly” Home Create Design Create Assembly En la ventana “Create Assembly” asignar  Name: Canal. Clic en OK para finalizar

Page  109

ASSEMBLY - ENSAMBLE
d. Clic en una zona cercana al bloque insertado de canal. Aparecerá un eje.

Page  110

ASSEMBLY - ENSAMBLE
e. Clic en el Assembly “Channel”, clic en el eje. Presionar 2 enter para finalizar. Se creará el canal mostrado.

Page  111

ASSEMBLY - ENSAMBLE
5. Edición de un ensamble a. a Seleccionar el ensamble “Canal” e Ir a las propiedades de AutoCad (Comando :PR). Las Canal :PR) características a editar se encuentran en la zona “ADVANCED” de la paleta “Properties”.

Page  112

ASSEMBLY - ENSAMBLE
b. Modificar las parámetros según:      Depth: 0.50 D h 0 50 Bottom Width: 1.00m Sideslope: 2:1 Linning Depth: 0.4472 Left Extension Heigth: El valor real es 0, pero para evitar conflictos con el programa se asignará un valor muy cercano a cero, por ejm.: 0.00001 Left backslope width: 0.50 (zona plana al costado izquierdo del canal) Left backslope: 1000 (1000 :1) → Para indicar que es horizontal Right extension height: 0.00001 Right backslope width: 3.00 Right backslope: 1000

    
Page  113

ASSEMBLY - ENSAMBLE

Ensamble configurado
Page  114

ASSEMBLY - ENSAMBLE
6. Configuración de pendientes del ensamble “Canal” a. a Ir a la Paleta “Basic”, opción “BasicSideSlopeCutDitch”. Clic en el círculo derecho del Basic BasicSideSlopeCutDitch ensamble para insertar los taludes.

Page  115

ASSEMBLY - ENSAMBLE
b. Selecciona el sub-ensamble “BasicSideSlopeCutDitch”, ir a las propiedades de AutoCad

Page  116

ASSEMBLY - ENSAMBLE
c. Clic derecho en el Sub – ensamble “CutSideSlopeCutDitch” del Tool Palettes / Help. Cuando esta en corte el talud, podría generar si queremos una cuneta; es decir si está en la zona de talud queremos, corte, genera el talud y la cuneta; si esta en zona de relleno sólo genera el talud de relleno.

Page  117

ASSEMBLY - ENSAMBLE
d.    Asignar : Foreslope Widht: 0.00 Bottom width: 0.00 Backslope width: 0.00

 

Cut slope: 1.00 Fill slope, 1.5.

Page  118

ASSEMBLY - ENSAMBLE
e. f. Seleccionar el ensamble que se encuentra configurado. Clic derecho / Mirror Se pedirá dónde se va a insertar el ensamble, seleccionar la circunferencia izquierda. El talud insertado tienen las mismas características, tiene corte, relleno y no tiene cuneta solo que esta en el lado izquierdo.

Page  119

ASSEMBLY - ENSAMBLE

• La sección se encuentra lista para ser el modelo del corredor. dl dl d • Se tiene un canal mixto. Tiene un acceso de 3m, que solo tienen canales muy grandes como cunetas, es una ió id sección muy parecida a una carretera.

Page  120

Sub – ensambles configurados (Channel y BasicSideSlopeCutDitch)

ASSEMBLY - ENSAMBLE
7. Creación de una nueva paleta en el Tool Palettes Para otros proyectos lo adecuado seria contar con el canal en el que sólo se cambien las dimensiones, para esto se puede incorporar el elemento a la librería del programa. a. b. b Ir al Tool Palettes En l paleta Basic, clic d la l l derecho en el nombre Basic / New palettes, asignar el nombre que h l b l l b deseemos; Enter para finalizar. En la paleta creada se puede agregar nuestro primer elemento

Page  121

ASSEMBLY - ENSAMBLE
c. La línea central maneja todo el elemento. Arrastrar la línea central hasta la paleta Canal. El elemento se habrá agregado a la p g g paleta creada.

Page  122

•Clic en “C l” de la nueva paleta Cli “Canal” d l l creada; clic en el dibujo para insertar el nuevo ensamble. a a bo a el e sa be, solo •Para borrar todo e ensambe, so o basta con borrar el eje central, ya que éste controla el ensamble.

AUTODESK CIVIL 3D 2010 3 Clase IV Corredor: Modelo, Superficie y Modelo Secciones

Instructor ATC: José Luis Ponce Filios Curso: Civil 3D 2010 Nivel II Horario: Sábados 8:30 a m – 1:30 p m a.m. p.m.

CORRIDOR - CORREDOR

 Un corredor es una obra en 3D de una obra lineal b b  Para modelar un corredor se requieren 3 elementos:  Alineamiento  Perfil con rasante  Sección Típica 1. Crear un Corredor a. Ir al RIBBON/ Ficha Home / Grupo Create Design / Opcion Corridor / 2da opcion: Create corridos ya que tienen mas opciones que el Si l C id id i i l Simple Corridor.

Page  124

CORRIDOR - CORREDOR
b. Seleccionar el alineamiento, aparecerá el siguiente mensaje Select a baseline alignment <or press enter key lo selct from list>; presionar Enter y aparecerá la ventana para elegir el alineamiento alineamiento. Luego se pedirá seleccionar el perfil o presionar Enter para seleccionarlo de una lista  presionar Enter / OK. Seleccionar finalmente el ensamble: Select an assembly <or press enter key y p y to select from list>; presionar Enter para seleccionarlo de una lista/ OK.

c.

d.

Page  125

CORRIDOR - CORREDOR
2. Configuración del Corredor a. a En la ventana “Create Corridor”, Create Corridor asignar  Corridor name: Corredor de Canal. Se tienen 2 fil S ti filas, en l p i la primera se encuentran los datos de los alineamientos y el perfil de uso y en la segunda , las secciones que se van a usar. i Se podrían tener varias secciones en el alineamiento; Canal 1 , canal 2 ... pero solo tenemos la sección Canal. Las estaciones de inicio y fin son las mismas del alineamiento esto se puede p modificar, colocar por ejemplo que la sección solo sea en los primeros 100 metros.
Page  126

Frecuencia: Cada cuantos metros se insertará una sección.
Cada 10 m o 20 m se insertará una sección típica, por ejm. En tangente  Cada 10m En curva  Cada 5m

CORRIDOR - CORREDOR
b. En la columna “Frecuency” editar según: g En la zona “Apply Assembly”:     Along tangents: 10 Along curves: 5 l Along spirals: 5 Along profile curves:5 gp

Page  127

CORRIDOR - CORREDOR
b. c. c d. e. El target debe continuar hasta cortar la topografía  El target es la topografía Clic en "Set all targets“. Set targets En la ventana “Target Mapping” Clic en "Clic here to set all" y seleccionar Topografía , OK . Ok / Ok. Se generará el corredor

Page  128

CORRIDOR - CORREDOR

3. Modificar límite del corredor Cuando aparece un aviso de advertencia "Warning", en algunos casos es porque el alineamiento sobrepasa la topografía. Para esto, modificar el b l f df l limite del corredor (estación del corredor). a. Ingresar a la zona del corredor en el Toolspace →P Properties i

Page  129

CORRIDOR - CORREDOR
b. c. c d. En la Ventana “Corridor Properties” ir a la paleta Parameter En la Columna End Station disminuir de 1 + 028.56 a 1 + 020 en este caso. Station, 028 56 caso Clic en Aceptar

Page  130

CORRIDOR - CORREDOR
e. Clic derecho en Corredor de Canal / Rebuild. Verificar que no aparezca algún mensaje de advertencia.

Page  131

CORRIDOR - CORREDOR
f. Seleccionar el corredor / clic derecho / object Viewer.

Page  132

SECCIONES TÍPICAS

 La sección de un canal puede variar por estaciones, igualmente las carreteras pueden tener algún p p , g p g sobreancho especial; es decir, cambios de sección. 1. Dibujar el canal mostrado a. Abrir el archivo “Data Clase 4”

Se tiene: Carril, sardinel y talud derechos e izquierdos, cada elemento es un sub – ensamble En los carriles derecho e izquierdo se tienen 4 capas , cualquiera de las cuales puede ser redimensionada, de acuerdo a nuestra necesidad necesidad. Sub-base → Capa mayor → 30 - 50 cm Base → 20 - 30 cm Carpeta asfáltica → 10 cm o menos Sardinel: Conformado por una sub – base y sobre ésta, un adoquín de concreto , conformando un solo subensamble.
Page  133

SECCIONES TÍPICAS

b b.

Seleccionar el carril derecho o sub-ensamble LaneOutsideSuper – Right. Ir a las propiedaddes b b p g p p de autocad. Nos interesa sólo “Information” y “Advanced” de la paleta de propiedades.

Page  134

SECCIONES TÍPICAS

c.

Ir a Tool palettes, en la paleta Lane se podrá encontrar el sub-ensable seleccionado. p , p p b b (LaneOutsideSuper – Right).

CARRIL

Page  135

SECCIONES TÍPICAS

d. e.

Seleccionar el sub-ensamble sardinel, en el ribbon se reconoce el nombre del subensamble. b b , bb b b b Ir a la paleta Curbs y encontramos el sub-ensamble UrbanCurbGutterGeneral - Right

SARDINEL

TALUDES

Page  136

SECCIONES TÍPICAS
2. Edición de sub – ensambles a. a LaneOutsideSuper / clic derecho / help → para ver parámetros y propiedades. propiedades En la paleta de propiedades se puede modificar el ancho, el bombeo que es de 2% generalmente, en algunos casos podría ser de 2.5%, está conformado por 4 capas, cuyo espesor de cada capa es editable. b. Si bien tiene el nombre LaneOutsideSuper – Right , en la zona de nombre se le puede colocar el nombre de carril derecho, asimismo proceder con el sardinel y talud respectivamente. Lo mismo hacemos para el lado izquierdo, siempre seleccionando elemento por elemento. Nombre predeterminado LaneOutsideSuper - Right LaneOutsideSuper - Left UrbanCurbGutterGeneral - Right UrbanCurbGutterGeneral - Left BasicSideSlopeCutDitch - Right BasicSideSlopeCutDitch - Left
Page  137

Modificar a Carril derecho Carril izquierdo Sardinel derecho Sardinel izquierdo Talud derecho Talud izquierdo

ANOTACIONES – TOP Y DATUM SURFACE
En el archivo “Data Clase 4” se muestra la siguiente sección: g En la que se tienen 2 superficies  01 superficie blanca en la parte superior  Top surface  A la superficie debajo del concreto, debajo del revestimiento del canal Superficie de canal, movimiento de tierras o superficie de corte  Datum Surface Para calcular el Mov. de tierra se debe usar el Datum Surface El canal va encima y va a conformar la superficie del canal. p Para modelar el canal concluido se modela con el Top Surface. Este criterio también es aplicable en carreteras
Page  138

SECCIONES TÍPICAS
3. Guardar archivo y copiar elementos de Data Clase 4 a. Grabar l hi d l l G b el archivo de la clase 3 con el nombre "Clase 4“, l b "Cl 4“ seleccionar la opción “Mantain link to the current project”

b. c.

Seleccionar los elementos del archivo “Data Clase 4”, , clic derecho / clipboard / Copy Ir al archivo “Clase 4”, Ficha Home, Grupo Paste, desplegar y elegir la 4ta opción ( d (Paste to original Coordinates)

Page  139

SECCIONES TÍPICAS
4. Insertar sección de la carretera a. Ir C I a Corredor / properties. C bi de nombre a solo "Corredor” d ti Cambiar d b l "C d ”

Page  140

SECCIONES TÍPICAS

b. c. d.

Ir a la pestaña parameter p p En la segunda fila , en la cual el assembly es Canal; clic derecho / Insert Region-Before Aparece la ventana Create corridor region. Buscar el assembly de la carretera: Primary road full section / OK .

Page  141

SECCIONES TÍPICAS
5. Configurar secciones a lo largo del corredor a. b. El corredor ti d tiene 2 regiones. S d b establecer d d t i Se debe t bl donde termina cada una d ellas i d de ll En la segunda fila (Carretera) colocar en “End station” : 490. En la 3era fila (Canal) Start station: 500 y termina donde termina el alineamiento. Se está considerando una longitud de transición d 10 , suficientes para un cambio d sección. i ió de 10m. fi i bi de ió Clic en “Set all Frequencies” asignar los valores según:

c.

Page  142

SECCIONES TÍPICAS
d. e. e f. Entrar a Set all Targets: Entrar a la primera línea <clic here to set all> seleccionar la topografía topografía. Configurado de esta manera, OK / OK y Aceptar

Page  143

SECCIONES TÍPICAS
6. Edición de taludes a. Se tiene que el corte esta muy echado. Ir a las propiedades de autocad y seleccionar el talud S ti l t t h d I l i d d d t d l i lt l d derecho.

Page  144

SECCIONES TÍPICAS
b. c. c Configurar en Cut slope : 0.5 (antes 2.0) y en Fill Slope: 1.5 (antes 4.0) Hacer lo mismo con el talud izquierdo

Page  145

SECCIONES TÍPICAS
d. En la zona de tool SPACE aparece un mensaje de advertencia, clic derecho en Corredor/ Rebuild Se tiene un Canal y carretera con un acceso para operación y mantenimiento

Page  146

AUTODESK CIVIL 3D 2010 Clase V Secciones Transversales y V– Cálculo de Volúmenes

Instructor ATC: José Luis Ponce Filios Curso: Civil 3D 2010 Nivel II Horario: Sábados 8:30 a m – 1:30 p m a.m. p.m.

SECCIONES TÍPICAS
7. Configurar secciones en una determina estación a. Ir I a corredor / clic d d li derecho / Vi /Edit corridor section >> Se activa en el ribbon l fi h "S ti h View/Edit id ti S ti l ibb la ficha "Section Editor“

Page  148

SECCIONES TÍPICAS

b. c. d.

En el Grupo Station Selection, desplegar la lista y seleccionar la Estación 0+700.00 p , p g Clic en el icono Parameter Editor del Grupo Corridor Edit Tools Cambiar los valores de la columna Value. Para Bottom width: asignar 1.2 y para Depth: 0.6. Cerrar la ventana Corridor Parameters  Se ha configurado la estación 700 Parameters. 700.

Page  149

SECCIONES TÍPICAS
8. Configurar secciones en un rango de estaciónes a. b. Para tener l sección d d l estación 700 h la desde la hasta l estacion 790 d manera automática, la de seleccionar el ícono Apply to a Station Range. Aparece la ventana "Apply to a Range of Station“, Star Station: 700 y en End Station: Cambiar p pp y g de 962.51 a 790.00. Automáticamente la sección 700 se va a repetir desde la station 700 hasta la 790. Clic en OK

c. c

Page  150

SECCIONES TÍPICAS
d. Para verificar que es la misma sección hasta la estación 790 >> Seleccionar la estación 790 y corroborar que sean los mismos valores configurados para la 700 700.

Page  151

SECCIONES TÍPICAS
e. Aplicar el mismo procedimiento para la otra sección. Seleccionar la estación 800, ir a Parameter Editor y modificar:   f. f Bottom Width: 1.4 Depth: 0.7

Clic Apply Cli en A l to a S i R Station Range, esta sección es la misma hasta el final, por lo tanto no i l i h l fi l l modificar ningún valor y clic en OK. Cerrar la ventana de Parámetros y cerrar la ficha del ribbon.

Page  152

SUPERFICIE DEL CORREDOR
1. Crear la superficie del corredor NOTA: Cuando se modifican las secciones como se ha realizado en el procedimiento previo, suele pasar que no se puede seleccionar el corredor. Para arreglar esta situación, ejecutar el Comando: PLAN/ WORLD (Plan / Enter, W / enter). a a. b. Clic derecho en “Corredor” del Toolspace / Properties Corredor Ir a la paleta surface y seleccionar el 1er ícono de la izquierda  Create a corridor surface

Page  153

SUPERFICIE DEL CORREDOR
c. Modificar:   Name: C N Corredor - S d Superficie f Surface Style: Curvas diseño 2 & 10

Page  154

SUPERFICIE DEL CORREDOR
d. Clic en el icono de (+ ) para que adicione el código TOP. A pesar de estar solo seleccionado no funcionará si no se agrega con el ícono “Add surface Item” Add Item

Page  155

SUPERFICIE DEL CORREDOR
2. Boundaries del corredor a. b. c c. Para que l superficie sea igual al l la f l l limite d l corredor, Ir a l pestaña Boundaries. del d la d Clic derecho en la primera fila  Add Automatically / Daylight. Aceptar

Page  156

SUPERFICIE DEL CORREDOR
3. Deshabilitar la opción de suavizar curvas – Edición del estilo de superficie a. Para d diseño l curvas d b ser rectas, para topografía ovaladas ( las deben f l d (suavizadas). Para esto, d ) seleccionar una curva / Clic derecho / Edit Surface Style

Page  157

SUPERFICIE DEL CORREDOR
b. c. Ir a la pestaña Contours, en Contours smoothing  Smooth contours : false Se S verán ahora las curvas rectas y no suavizadas. Aceptar. h l d A

Page  158

SUPERFICIE DEL CORREDOR

Curvas rectas, no suavizadas
Page  159

SUPERFICIE DEL CORREDOR

Page  160

CÁLCULO DE VOLÚMENES
1. Cálcular volúmenes a. b. Seleccionar una curva d nivel l de l En el ribbon en la ficha: Tin Surface: Corredor - Superficie, Grupo Analyze, clic en Volumes.

Page  161

CÁLCULO DE VOLÚMENES
c. En la venta emergente Panorama, clic en el primer icono “Create a new volume entry“ configurar según:   En base surface: Seleccionar Topografía En comparison surface: Corredor – Superficie.

Page  162

SAMPLES LINES
1. Crear Sample Lines a. b. Ir a l f h Home, Grupo Profile & Section Views / opción Sample Lines la ficha fl l Nos pide “Select an alignment <or press enter key to select from a list>”, Presionar Enter y seleccionar el alineamiento / OK.

Page  163

SAMPLES LINES
c. d. d En la ventana “Create Sample Line Group”  Name: Sample Line 1, OK para finalizar. En la barra S E l b Sample L l Lines T l que se activa, clic en l opción “By range of stations” Tools l la B f Después de hacer OK,, aparecerá p p en la línea de comandos el mensajes “Specify station a ga g , along alignment”, no ejecutar ninguna acción; sólo ir a la barra Sample Line Tools y seleccionar la opción “By range By

of stations”.

Page  164

SAMPLES LINES
e. En la ventana Create Sample Lines – By Station Range modificar según:      e. f. f OK ENTER, ENTER para finalizar Se habrán finalizar. dibujado las líneas de las estaciones. Left swath width: 30 m Right swath width: 30 m Increment along tangents: 20.00m Increment along curves: 10.00m Increment along spirals: 10.00m

Valores l predeterminados

Page  165

SAMPLES LINES

Page  166

CONFIGURAR VISUALIZACIÓN DE SECCIONES
1. Section Views a. b. Ir a l f h Modify / Grupo Profile & Section iews / Opción Section View. la ficha df fl Aparecerá en el ribbon la ficha “Section View”, Ir al Grupo Launch Pad / opción Compute Materials. En la ventana “Select a Sample Line Group”, verificar y clic en OK. p p

Page  167

CONFIGURAR VISUALIZACIÓN DE SECCIONES
c. Seleccionar en “Quantity takeoff criteria”: Earthworks y asignar:   d. OK Existing G E Ground: TOPOGRAFÍA d Datum: Corredor Corredor - Superficie

Page  168

CONFIGURAR VISUALIZACIÓN DE SECCIONES

2. 2 Crear múltiples vistas a. Ir a la ficha Home , Grupo Profile & Section Views, Desplegar las Opciones de Section Views y elegir Multiple Views

Page  169

CONFIGURAR VISUALIZACIÓN DE SECCIONES
b. En la ventana General, mantener los valores por defecto.

Ingresar aquí para editar el estilo de la grilla
Page  170

CONFIGURAR VISUALIZACIÓN DE SECCIONES
c. En “Offset Range” y “Elevation Range” mantener los valores por defecto

Page  171

CONFIGURAR VISUALIZACIÓN DE SECCIONES
d. Seleccionar “Section display options” y deshabilitar earthworks para que no achure las secciones, y Corredor Corredor – Superficie.

Page  172

CONFIGURAR VISUALIZACIÓN DE SECCIONES
e. Además, asignar el estilo a TOPOGRAFÍA  Existing Ground

Ingresar aquí para cambiar el estilo

Page  173

CONFIGURAR VISUALIZACIÓN DE SECCIONES
f. Seleccinar Next para pasar a la ventana de Data Bands o directamente ir a la opción “Data Bands Bands” en la zona izquierda. En la lista “Set Data bands”, modificar en la primera fila según: Set bands ,   Surface1: TOPOGRAFÍA Surface2: TOPOGRAFÍA

En la 2da fila Surface1 y Surface2 serán Corredor Corredor Superficie.

Page  174

CONFIGURAR VISUALIZACIÓN DE SECCIONES
g. h. h i. Next ir a las opciones de “Section ViewTables”, en donde: Select t ble style: Are s – K 200, luego clic en Add p r que se agregue en l list inferior “List table Areas 200 Add, para gregue la lista of volume tables” Finalmente, clic en Create Section Views

Page  175

CONFIGURAR VISUALIZACIÓN DE SECCIONES
Vistas de secciones múltiples

Page  176

CONFIGURAR VISUALIZACIÓN DE SECCIONES
Sección de canal

Sección de pista

Page  177

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->