pkgpn8zahgn93hwyd5k

OpenOffice 2.

x Guía de Writer

Guía de Writer

© FEISA

/ IAP 2008

OpenOffice 2.x Guía de Writer

Copyright
Copyright © 2008 FEISA/IAP Algunos Derechos Reservados
(Formación en Educación Inicial San Andrés / Iglesia Anglicana Paraguaya) Esta obra está bajo una licencia de Reconocimiento-No comercial-Compartir bajo la misma licencia 3.0 de Creative Commons o versiones avanzadas. Para ver una copia de esta licencia, visite http://creativecommons.org/licenses/by-ncsa/3.0/deed.es_AR o envíe una carta a Creative Commons, 559 Nathan Abbott Way, Stanford, California 94305, USA. Usted es libre de:
● ●

copiar, distribuir y exhibir, y ejecutar la obra hacer obras derivadas

bajo las siguientes condiciones:

Atribución Usted debe atribuir la obra en la forma especificada por el autor o el licenciante. No comercial No puede utilizar esta obra para fines comerciales. Compartir Obras Derivadas Igual Si usted altera, transforma, o crea sobre esta obra, sólo podrá distribuir la obra derivada resultante bajo una licencia idéntica a ésta.

Todas las marcas registradas dentro de esta guía pertenecen a sus dueños legítimos.

© FEISA

/ IAP 2008

OpenOffice 2.x Guía de Writer

Autores
Rupert Parsons Silvia Maidana Marisol de Morales

Feedback
Mantenimiento: Rupert Parsons Por favor dirije cualquier comentario o sugerencia sobre este documento: feisa.recursos@gmail.com

Fecha de Publicación y Versión de Software
Publicado el 24 de Marzo 2008 Basado en OpenOffice.org 2.3

© FEISA

/ IAP 2008

OpenOffice 2.x Guía de Writer

Índice de contenido
Abrir y Guardar documentos...............................................................................................................................1 Nuevo documento ..................................................................................................................................................2 Abrir un documento................................................................................................................................................3 Guardar un archivo.................................................................................................................................................4 Formateo de documentos....................................................................................................................................5 Formato de papel y márgenes................................................................................................................................6 Pie de página y Número de página.........................................................................................................................7 Encabezado............................................................................................................................................................9 Como Imprimir......................................................................................................................................................10 Texto....................................................................................................................................................................12 Iconos para texto..................................................................................................................................................13 Cambiar formato básico de texto..........................................................................................................................14 Numeración y viñetas...........................................................................................................................................15 Copiar y pegar texto.............................................................................................................................................16 Cortar y pegar texto..............................................................................................................................................18 Copiar textos desde Internet.................................................................................................................................20 Interlineado...........................................................................................................................................................22 Ortografía .............................................................................................................................................................23 Dibujos.................................................................................................................................................................25 Colocar dibujos ....................................................................................................................................................26 Mover dibujos ......................................................................................................................................................27 Modificar dibujos...................................................................................................................................................28 Copiar dibujos desde Internet ..............................................................................................................................29 Fontwork, Autoformas y Cuadro de texto........................................................................................................31 Fontwork...............................................................................................................................................................32 Como crear fontwork......................................................................................................................................32 Para cambiar el color del Fontwork...............................................................................................................35 Para cambiar la forma de la palabra..............................................................................................................36 Para hacer que la palabra sea tridimensional ...............................................................................................37 Autoformas...........................................................................................................................................................38 Como crear autoformas.................................................................................................................................38

© FEISA

/ IAP 2008

OpenOffice 2.x Guía de Writer Como cambiar el color de Autoforma ............................................................................................................40 Otras Autoformas en la barra de herramientas..............................................................................................41 Cuadro de texto....................................................................................................................................................42 Como crear un cuadro de texto......................................................................................................................42 Como crear un borde alrededor del cuadro de texto.....................................................................................44 Como mover el cuadro de texto.....................................................................................................................44 Tablas..................................................................................................................................................................45 Como insertar tablas.............................................................................................................................................46 Como Insertar Filas .............................................................................................................................................48 Como eliminar filas...............................................................................................................................................50 Como cambiar el ancho de filas............................................................................................................................51 Como cambiar ancho de filas con ajuste dinámico........................................................................................51 Como cambiar ancho de fila sin ajuste dinámico...........................................................................................53 Como cambiar el formato de las celdas................................................................................................................55 Como repetir títulos..............................................................................................................................................57 Tabla de Contenido............................................................................................................................................59 Paso 1: Identificar los títulos para incluir en la tabla.............................................................................................60 Para subtítulos...............................................................................................................................................62 Paso 2: Hacer y Actualizar la tabla de contenido..................................................................................................63 Como hacer una tabla de contenido..............................................................................................................63 Como actualizar la tabla de contenido...........................................................................................................65 Paso 3: Formatear la tabla de contenidos............................................................................................................66 Como formatear el título, en el índice de contenido.......................................................................................66 Como formatear cada nivel............................................................................................................................68 Como cambiar los espacios entre los niveles................................................................................................70 Otras cosas útiles...............................................................................................................................................72 Columnas..............................................................................................................................................................73 Bordes de hoja......................................................................................................................................................74

© FEISA

/ IAP 2008

OpenOffice 2.x Guía de Writer

Abrir y Guardar documentos

© FEISA

/ IAP 2008

1

OpenOffice 2.x Guía de Writer

Nuevo documento
Hacer doble clic sobre el icono de Open Office:

Automáticamente aparece el nuevo documento:

© FEISA

/ IAP 2008

2

OpenOffice 2.x Guía de Writer

Abrir un documento
Seleccionar los siguientes puntos en secuencia: Menú Archivo Seleccionar Abrir

Automáticamente aparece la ventana Abrir En la lista desplegable de Buscar en: seleccionar la carpeta u archivo que desees Pulse Abrir

© FEISA

/ IAP 2008

3

OpenOffice 2.x Guía de Writer

Guardar un archivo
Seleccionar los siguientes puntos en secuencia: Menú Archivo Seleccionar Guardar como

Automáticamente aparece la ventana Guardar como En la lista desplegable de Guardar en: seleccionar la carpeta en la cual desees guardar Darle un nombre al archivo Pulse Guardar

© FEISA

/ IAP 2008

4

OpenOffice 2.x Guía de Writer

Formateo de documentos

© FEISA

/ IAP 2008

5

OpenOffice 2.x Guía de Writer

Formato de papel y márgenes
Seleccionar los siguientes puntos en secuencia: Menú Formato Seleccionar Página Seleccionar la ventana de Página Automáticamente aparece la ventana Estilo de página: Predeterminado Debajo de Formato de papel seleccionar formato de papel que necesite, por ejemplo; Carta Debajo de Márgenes seleccionar los márgenes que necesite Pulse Aceptar

© FEISA

/ IAP 2008

6

OpenOffice 2.x Guía de Writer

Pie de página y Número de página
Seleccionar los siguientes puntos en secuencia: Menú Insertar Seleccionar Pie de página Seleccionar Predeterminado Seleccionar el tipo de Alineación que necesite, que se encuentra en la barra de herramientas arriba

Si quieres ingresar el numero de página: Tipear la palabra “Página” con un espacio

© FEISA

/ IAP 2008

7

OpenOffice 2.x Guía de Writer

Menú Insertar Seleccionar Campos Seleccionar Número de página

© FEISA

/ IAP 2008

8

OpenOffice 2.x Guía de Writer

Encabezado
Seleccionar los siguientes puntos en secuencia: Menú Insertar Seleccionar Encabezamiento Seleccionar Predeterminado

Seleccionar el tipo de Alineación que desee:

Tipear el encabezado que necesite:

© FEISA

/ IAP 2008

9

OpenOffice 2.x Guía de Writer

Como Imprimir
Verificar el formato de papel de acuerdo a lo que se necesite. Ver sección: Formato de papel y márgenes Seleccionar los siguientes puntos en secuencia: Menú Archivo Seleccionar Imprimir

Automáticamente aparece la ventana Imprimir

© FEISA

/ IAP 2008

10

OpenOffice 2.x Guía de Writer

En Área de impresión: seleccionar Todo, o Páginas de acuerdo a su necesidad Por ejemplo: Si necesita imprimir la página 3 deberá escribir 3

Si necesita imprimir las páginas 3 al 5 deberá escribir 3 -5

Si necesita imprimir las páginas 2,5,6 deberá escribir 2,5,6

Pulse Propiedades Elegir tamaño de papel y Orientación correspondientes según el software de la impresora Pulse Aceptar

© FEISA

/ IAP 2008

11

OpenOffice 2.x Guía de Writer

Texto

© FEISA

/ IAP 2008

12

OpenOffice 2.x Guía de Writer

Iconos para texto
Negrita Cursiva Subrayado Numeraciones y puntuaciones

Tipos de Corrección Tamaño de Alineaciónes letras de las letras palabras

Color de letras

© FEISA

/ IAP 2008

13

OpenOffice 2.x Guía de Writer

Cambiar formato básico de texto
Tipos de letras; Ubicado en la segunda fila de la barra de herramientas de arriba, seleccionar un tipo de letra que sea común, ej; Times New Roman, Arial, Comic Sans. Tamaño de las letras; Segunda fila de la barra de herramientas al lado de tipos de letras. Negrita; Segunda fila de la barra de herramientas al lado de el tamaño de letras. Cursiva; después del ícono de negrita (Al lado). Subrayado; a continuación de la cursiva. Para organizar el texto (desde la izquierda, medio, desde la derecha y paralelo). Para modificar el formato de un texto ya existente, se debe seleccionar el mismo para poder cambiar:

© FEISA

/ IAP 2008

14

OpenOffice 2.x Guía de Writer

Numeración y viñetas
Para enumerar Para las puntuaciones

Si necesita un formato diferente de puntuaciones / numeraciones deberá seleccionar los siguientes puntos en secuencia: Menú Formato Seleccionar Numeración y viñetas Automáticamente aparece la ventana Numeración y viñetas Seleccionar Viñetas o tipo de Numeración Seleccionar el cuadro que tiene el estilo de Viñeta o tipo de Numeración que desee Pulse Aceptar

© FEISA

/ IAP 2008

15

OpenOffice 2.x Guía de Writer

Copiar y pegar texto
Seleccionar el texto dentro de su documento que desees copiar:

Menú Editar Seleccionar Copiar

© FEISA

/ IAP 2008

16

OpenOffice 2.x Guía de Writer

Abrir el documento u hoja en la cual desee pegar dicho texto Menú Editar Seleccionar Pegar

Automáticamente aparecerá el texto deseado:

© FEISA

/ IAP 2008

17

OpenOffice 2.x Guía de Writer

Cortar y pegar texto
Seleccionar el texto dentro de su documento que desee cortar:

Menú Editar Seleccionar Cortar Automáticamente el texto desaparecerá:

Antes

Después

© FEISA

/ IAP 2008

18

OpenOffice 2.x Guía de Writer

Abrir el documento u hoja en la cual desee pegar dicho texto Menú Editar Seleccionar Pegar

Automáticamente aparecerá el texto deseado:

© FEISA

/ IAP 2008

19

OpenOffice 2.x Guía de Writer

Copiar textos desde Internet
Seleccionar los siguientes puntos en secuencia: Seleccionar poco a poco la información que necesite (no toda la página de una vez) Menú Edición Seleccionar Copiar

Minimizar el documento de Internet Abrir documento en Open Office Menú Editar Seleccionar Pegado especial Seleccionar Texto formateado [RTF] si no se encuentra disponible, deberá seleccionar Texto no formateado Pulse Aceptar

© FEISA

/ IAP 2008

20

OpenOffice 2.x Guía de Writer

Al término del procedimiento, obtendrá el texto dentro del documento:

© FEISA

/ IAP 2008

21

OpenOffice 2.x Guía de Writer

Interlineado
Seleccionar los siguientes puntos en secuencia: Si el texto ya existe, es necesario seleccionar el mismo antes de realizar ésta función Menú Formato Seleccionar Párrafo Automáticamente aparece la ventana Párrafo Seleccionar Sangrías y espacios Debajo de Interlineado seleccionar el espacio que desee (por ejemplo; 1.5 líneas) Pulse Aceptar

Al término del procedimiento el texto automáticamente cambiará de interlineado:

Antes

Después
/ IAP 2008 22

© FEISA

OpenOffice 2.x Guía de Writer

Ortografía
Antes o después de cargar un texto dentro del documento, deberá seleccionar el icono de Revisión Automática

Automáticamente aparecerán subrayadas de rojo las palabras incorrectas:

© FEISA

/ IAP 2008

23

OpenOffice 2.x Guía de Writer

Para corregir una palabra incorrecta deberá hacer un clic derecho sobre la misma Luego, dentro de las opciones deberá seleccionar la palabra correcta:

Automáticamente la palabra se corrige:

© FEISA

/ IAP 2008

24

OpenOffice 2.x Guía de Writer

Dibujos

© FEISA

/ IAP 2008

25

OpenOffice 2.x Guía de Writer

Colocar dibujos
Seleccionar los siguientes puntos en secuencia: Menú Insertar Seleccionar Imagen Seleccionar A partir de archivo...

Automáticamente aparece la ventana Insertar imagen En la lista desplegable de Buscar en: seleccionar la carpeta que contenga dibujos Asegurarse que el cuadro de Vincular, no esté tildado Tildar Previsualización Elegir el dibujo que desee Pulse Abrir

© FEISA

/ IAP 2008

26

OpenOffice 2.x Guía de Writer

Mover dibujos
Para mover de un lugar a otro; deberá hacer un clic dentro de la imagen, automáticamente aparece un cursor de flechas con el cual podrás arrastrar la imagen:

Al término del procedimiento se verán los resultados tal como en el ejemplo:

© FEISA

/ IAP 2008

27

OpenOffice 2.x Guía de Writer

Modificar dibujos
Para aumentar o disminuir el tamaño del dibujo; usar los cuadrados de las esquinas:

Aumentar (antes)

Aumentar (después)

Disminuir (antes)

Disminuir (después)

© FEISA

/ IAP 2008

28

OpenOffice 2.x Guía de Writer

Copiar dibujos desde Internet
Seleccionar los siguientes puntos en secuencia: Mover el mouse sobre la imagen que desee copiar

Luego hacer un clic con el botón derecho del mouse Seleccionar Copiar

© FEISA

/ IAP 2008

29

OpenOffice 2.x Guía de Writer

Minimizar el documento de internet Abrir el documento de Open Office Menú Editar Seleccionar Pegar

Al término del procedimiento, automáticamente aparecerá la imagen dentro del documento:

© FEISA

/ IAP 2008

30

OpenOffice 2.x Guía de Writer

Fontwork, Autoformas y Cuadro de texto

© FEISA

/ IAP 2008

31

OpenOffice 2.x Guía de Writer

Fontwork
Como crear fontwork
Pulse el icono mostrar funciones de dibujo

Automáticamente aparece una barra de herramientas abajo, en la parte superior izquierda Pulse el icono Galería de fontwork

© FEISA

/ IAP 2008

32

OpenOffice 2.x Guía de Writer

Luego, aparecerán automáticamente las opciones Seleccionar el estilo que desee Pulse Aceptar

Hacer doble clic dentro de la imagen, automáticamente aparece la palabra Fontwork, la cual deberás suprimir:

© FEISA

/ IAP 2008

33

OpenOffice 2.x Guía de Writer

Al eliminar la palabra Fontwork, deberá escribir la palabra que desee:

Al terminar de escribir, hacer un clic fuera de la palabra y aparecerá automáticamente la palabra escrita:

© FEISA

/ IAP 2008

34

OpenOffice 2.x Guía de Writer

Para cambiar el color del Fontwork
Seleccionar el Fontwork Luego, observe la segunda fila de la barra de herramientas de arriba, y seleccionar en la celda desplegable que dice color; el color que desee o simplemente invisible Por ejemplo:

Por ejemplo:

© FEISA

/ IAP 2008

35

OpenOffice 2.x Guía de Writer

Para cambiar la forma de la palabra
Al tener la palabra ya escrita, hacer un clic dentro de la misma, automáticamente aparece una nueva barra de herramientas Pulse el icono forma de fontwork

(Si la nueva barra de herramientas no aparece, seleccionar; menú Ver, luego Barras de herramientas, luego Fontwork)

Seleccionar la forma de fontwork que necesites:

Antes

Después
/ IAP 2008 36

© FEISA

OpenOffice 2.x Guía de Writer

Para hacer que la palabra sea tridimensional
Menú Ver Seleccionar Barras de herramientas, y configuración 3D

Automáticamente, aparece una nueva barra de herramientas arriba Pulse el icono Activar o desactivar extrusión Al término de la operación la palabra se vuelve, tridimensional:

© FEISA

/ IAP 2008

37

OpenOffice 2.x Guía de Writer

Autoformas
Como crear autoformas
En la barra de herramientas, pulse el icono de Mostrar funciones de dibujo

Automáticamente aparece una barra de herramientas, en la parte superior izquierda:

© FEISA

/ IAP 2008

38

OpenOffice 2.x Guía de Writer

Seleccionar la Autoforma que desees:

Trazar sobre el documento:

© FEISA

/ IAP 2008

39

OpenOffice 2.x Guía de Writer

Cómo cambiar el color de Autoforma
Seleccionar la Autoforma, luego puede seleccionar color o invisible Por ejemplo:

Antes

Después

© FEISA

/ IAP 2008

40

OpenOffice 2.x Guía de Writer

Otras Autoformas en la barra de herramientas

Rectángulo Formas de Linea a símbolos Estrellas mano alzada Leyenda Diagramas de flujo

Línea Elipse

Llamadas Formas básicas Flechas de bloque Puntos

© FEISA

/ IAP 2008

41

OpenOffice 2.x Guía de Writer

Cuadro de texto
Cómo crear un cuadro de texto
En la barra de herramientas, pulse el icono de mostrar funciones de dibujo

Automáticamente aparece una barra de herramientas, en la parte superior izquierda:

© FEISA

/ IAP 2008

42

OpenOffice 2.x Guía de Writer

En la barra de herramientas, pulse el icono Texto

Trazar con el mouse un cuadrado Hacer un clic dentro del cuadro y escribir el texto Hacer clic fuera del cuadrado

© FEISA

/ IAP 2008

43

OpenOffice 2.x Guía de Writer

Cómo crear un borde alrededor del cuadro de texto
Observar la barra de herramientas de arriba, seleccionar el tipo de borde, el grosor y el color para el cuadro Por ejemplo:

Cómo mover el cuadro de texto
Hacer un clic sobre el cuadro de texto, y automáticamente aparece un cursor de flechas con el cual podrá arrastrar el cuadro como desee

Antes

Después
/ IAP 2008 44

© FEISA

OpenOffice 2.x Guía de Writer

Tablas

© FEISA

/ IAP 2008

45

OpenOffice 2.x Guía de Writer

Como insertar tablas
Seleccionar los siguientes puntos en secuencia: Menú Tabla Seleccionar Insertar Seleccionar Tabla... Automáticamente aparece la ventana Insertar tabla Debajo de Tamaño de la tabla seleccionar las columnas y filas que necesite, por ejemplo; Columnas Filas Pulse Aceptar

Automáticamente aparecerá la tabla en el documento:

© FEISA

/ IAP 2008

46

OpenOffice 2.x Guía de Writer

Ejemplo de Tabla: Plan de clases

© FEISA

/ IAP 2008

47

OpenOffice 2.x Guía de Writer

Como Insertar Filas
Colocar el cursor en la fila delante o detrás de donde quiera insertar la nueva fila Menú Tabla Seleccionar Insertar Luego, seleccionar Filas

Aparece una nueva ventana Tildar Delante o detrás Colocar la cantidad de filas que necesite Pulse Aceptar

© FEISA

/ IAP 2008

48

OpenOffice 2.x Guía de Writer

Automáticamente aparecen las nuevas filas agregadas:

© FEISA

/ IAP 2008

49

OpenOffice 2.x Guía de Writer

Como eliminar filas
Seleccionar la o las filas que quiera eliminar Menú Tabla Seleccionar Borrar Luego, seleccionar Filas

Automáticamente la fila seleccionada desaparece:

© FEISA

/ IAP 2008

50

OpenOffice 2.x Guía de Writer

Cómo cambiar el ancho de filas
Existen dos posibilidades; La primera: con ajuste dinámico, con el cual el ancho de las filas varía dependiendo de lo escrito, aumenta o disminuye su tamaño automáticamente. Ver sección: Cómo cambiar ancho de filas con ajuste dinámico. La segunda: sin ajuste dinámico, con el cual el ancho de las filas no varía. Ver sección: Cómo cambiar ancho de filas sin ajuste dinámico

Cómo cambiar ancho de filas con ajuste dinámico
Seleccionar la fila Menú Tabla Seleccionar Autoajustar Luego, seleccionar Alto de fila...

© FEISA

/ IAP 2008

51

OpenOffice 2.x Guía de Writer

Tildal la opción Ajuste Dinámico Pulse Aceptar

Automáticamente la fila con ajuste dinámico cambia de tamaño:

© FEISA

/ IAP 2008

52

OpenOffice 2.x Guía de Writer

Cómo cambiar ancho de fila sin ajuste dinámico
Seleccionar la fila Menú Tabla Seleccionar Autoajustar Luego, seleccionar Alto de fila...

Destildal la opción Ajuste Dinámico Colocar la cantidad de cms necesarios de Altura Pulse Aceptar

© FEISA

/ IAP 2008

53

OpenOffice 2.x Guía de Writer

Automáticamente la fila seleccionada cambia de tamaño:

Una vez que el texto llega a su límite aparece un cursor de color rojo, lo cual indica que ya no existe el espacio necesario para continuar

© FEISA

/ IAP 2008

54

OpenOffice 2.x Guía de Writer

Cómo cambiar el formato de las celdas
Puede cambiar el formato de las celdas, por ejemplo; fuente, tamaño, alineación y fondo Para cambiar el formato, deberá seleccionar las celdas necesarias:

Una vez seleccionadas las celdas, cambiar el formato de las mismas, por ejemplo; puede cambiar la fuente y la alineación:

© FEISA

/ IAP 2008

55

OpenOffice 2.x Guía de Writer

Automáticamente cambia el formato dentro de las celdas:

© FEISA

/ IAP 2008

56

OpenOffice 2.x Guía de Writer

Cómo repetir títulos
Seleccionar los siguientes puntos en secuencia: Menú Tabla Seleccionar Propiedades de la tabla

Seleccionar Flujo de texto Tildar la opción; Repetir encabezado Confirmar que esté seleccionado Las 1 primeras filas Pulse Aceptar

© FEISA

/ IAP 2008

57

OpenOffice 2.x Guía de Writer

Automáticamente aparece la tabla en la siguiente página con el mismo encabezado:

Página 1

Página 2

© FEISA

/ IAP 2008

58

OpenOffice 2.x Guía de Writer

Tabla de Contenido

© FEISA

/ IAP 2008

59

OpenOffice 2.x Guía de Writer

Paso 1: Identificar los títulos para incluir en la tabla
Seleccionar cada uno de los títulos:

Menú Insertar Seleccionar Indices Luego, seleccionar Entrada

© FEISA

/ IAP 2008

60

OpenOffice 2.x Guía de Writer

Automáticamente aparece la ventana; Insertar una entrada de Indice

En la lista desplegable de Indice, buscar y seleccionar Indice de contenido Luego confirmar que el Nivel este con el número 1 Seleccionar Insertar Pulse Cerrar

© FEISA

/ IAP 2008

61

OpenOffice 2.x Guía de Writer

Para subtítulos
Seleccionar el subtitulo Menú Insertar Seleccionar Indices Luego seleccionar Entrada

Confirmar que en la lista desplegable de Indices esté seleccionada la opción; Indice de contenido En la opción; Nivel, seleccionar en número 2 Pulse Insertar Luego, pulse Cerrar

© FEISA

/ IAP 2008

62

OpenOffice 2.x Guía de Writer

Paso 2: Hacer y Actualizar la tabla de contenido
Importante Para hacer la tabla deberá aplicar todos los pasos, para hacerlo correctamente. Ver sección: Cómo hacer una tabla de contenido Si vas agregando títulos/subtítulos al índice, necesita actualizarlo. Ver sección: Cómo actualizar la tabla de contenido.

Cómo hacer una tabla de contenido
Menú Insertar Seleccionar Indices Luego, seleccionar Índices

© FEISA

/ IAP 2008

63

OpenOffice 2.x Guía de Writer

Automáticamente aparece la ventana; Insertar Índice Pulse Aceptar

Luego, aparece el índice realizado:

© FEISA

/ IAP 2008

64

OpenOffice 2.x Guía de Writer

Cómo actualizar la tabla de contenido
Por ejemplo; si va agregando un subtítulo al índice, deberá hacer un clic derecho sobre el índice de contenidos Seleccionar Actualizar índice/tabla

Automáticamente se actualiza el índice:

© FEISA

/ IAP 2008

65

OpenOffice 2.x Guía de Writer

Paso 3: Formatear la tabla de contenidos
Cómo formatear el título, en el índice de contenido
Seleccionar el título con un clic:

Clic derecho sobre el mismo Seleccionar Editar estilo de párrafo

© FEISA

/ IAP 2008

66

OpenOffice 2.x Guía de Writer

Luego, aparece la ventana; Estilo de párrafo Seleccionar Fuente Luego, cambia de acuerdo a su necesidad, por ejemplo; Fuente: Arial Black, Estilo: Negrita, Tamaño: 16 Pulse Aceptar

Automáticamente aparece el cambio dentro de la tabla de contenidos:

© FEISA

/ IAP 2008

67

OpenOffice 2.x Guía de Writer

Cómo formatear cada nivel
Seleccionar el nivel que desee cambiar, haciendo un clic sobre el mismo Al formatear uno de los niveles de la tabla de contenido, automáticamente se modifican los formatos de los títulos/subtítulos que pertenezcan al nivel seleccionado

Clic derecho sobre el nivel Seleccionar Editar estilo de párrafo

© FEISA

/ IAP 2008

68

OpenOffice 2.x Guía de Writer

Luego, aparece la ventana; Estilo de párrafo Seleccionar Fuente Luego, cambia de acuerdo a su necesidad, por ejemplo; Fuente: Arial, Estilo: Normal, Tamaño: 12 Pulse Aceptar

Automáticamente aparece el cambio dentro de la tabla de contenidos:

© FEISA

/ IAP 2008

69

OpenOffice 2.x Guía de Writer

Cómo cambiar los espacios entre niveles
Seleccionar el nivel que desee cambiar, haciendo un clic sobre el mismo Al cambiar el espacio en uno de los niveles de la tabla de contenido, automáticamente se modifican los espacios entre los títulos/subtítulos que pertenezcan al nivel seleccionado

Clic derecho sobre el nivel Seleccionar Editar estilo de párrafo

© FEISA

/ IAP 2008

70

OpenOffice 2.x Guía de Writer

Seleccionar Sangrías y espacios En Espacio; Encima del párrafo por ejemplo; 0,20 y lo mismo para Debajo del párrafo Pulse Aceptar

Automáticamente aparecen los cambios realizados en la tabla de contenidos:

© FEISA

/ IAP 2008

71

OpenOffice 2.x Guía de Writer

Otras cosas útiles

© FEISA

/ IAP 2008

72

OpenOffice 2.x Guía de Writer

Columnas
Seleccionar los siguientes puntos en secuencia: Menú Formato Seleccionar Columnas Automáticamente aparece la ventana Columnas Debajo de Columnas seleccionar la cantidad de columnas que necesite Pulse Aceptar

Automáticamente aparecerán las columnas en el documento:

© FEISA

/ IAP 2008

73

OpenOffice 2.x Guía de Writer

Bordes de hoja
Seleccionar los siguientes puntos en secuencia: Menú Formato Seleccionar Página Automáticamente aparece la ventana Estilo de página; Predeterminado Seleccionar Borde Debajo de Disposición de líneas seleccionar el tipo de borde:

Debajo de Estilo seleccionar el grosor de las líneas que necesite

Pulse Aceptar

© FEISA

/ IAP 2008

74

OpenOffice 2.x Guía de Writer

Automáticamente aparecerá el borde dentro del documento:

© FEISA

/ IAP 2008

75

Sign up to vote on this title
UsefulNot useful