P. 1


|Views: 415|Likes:
revit architecture
revit architecture

More info:

Categories:Topics, Art & Design
Published by: Alain Mel R. Crescini on Dec 20, 2012
Copyright:Attribution Non-commercial


Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less






  • Getting Started
  • Using the Tutorials
  • Accessing Training Files
  • Understanding the Basics
  • Navigating the User Interface
  • Performing Common Tasks in Revit Architecture
  • Creating Details with Revit Architecture
  • Create a Detail with Imported DWG Data
  • Model-Based Detailing
  • Keynoting
  • Creating Drawing Sheets with Revit Architecture
  • Project Sheet Layout
  • Project Detail Sheet Layout
  • Project Title Sheet Layout
  • Developing Your Designs
  • Creating the Project
  • Adding Project Levels
  • Creating a Column Grid
  • Adding Beams
  • Adding Braces
  • Creating a Foundation
  • Changing Structural Member Types
  • Linking the Structural Model
  • Link the structural model
  • Adding Floors
  • Adding a Roof
  • Adding a Curtain Wall
  • Creating an Entrance
  • Creating a Drop Ceiling
  • Creating Multi-Level Stairs
  • Creating a Wall with a Non-Uniform Height
  • Adding Entourage and Site Components
  • Adding a Service Core to the Building Project
  • Modifying a Floor and Adding Railings
  • Documenting Your Projects
  • Creating Views
  • Duplicating Plan Views
  • Creating Elevation and Section Views
  • Creating Callout Views
  • Modifying View Tag Appearance
  • Setting Visibility and Graphics Options in Views
  • Creating a View Template
  • View Range and Plan Regions
  • Using Filters to Control Visibility
  • Masking Portions of a View
  • Working with Visual Overrides
  • Creating Drawing Sheets in a Project
  • Creating Drawing Sheets
  • Adding Views to Sheets
  • Modifying the Building Model from a Sheet View
  • Creating and Modifying a Title Sheet
  • Tagging Objects
  • Sequentially Placing and Tagging Rooms
  • Tagging Doors and Windows
  • Tagging Other Objects
  • Defining Schedules and Color Diagrams
  • Creating a Window Schedule
  • Adding Project Parameters to a Window Schedule
  • Creating a Unit-Based Door Schedule with a Filter
  • Creating a Room Schedule
  • Scheduling Rooms from a Program List
  • Creating a Room Color Diagram
  • Creating a Material Takeoff
  • Create a material takeoff
  • Scheduling Shared Parameters
  • Creating a Shared Parameter File
  • Adding Shared Parameters to a Family
  • Placing,Tagging, and Scheduling a Family with Shared Parameters
  • Scheduling Uniformat Assembly Codes
  • Scheduling Uniformat Assembly Codes and Descriptions
  • Exporting Project Information with ODBC
  • Exporting Schedule Information to Microsoft Access
  • Changing the Base Elevation of a Project
  • Relocating a Project
  • Dimensioning
  • Creating Dimensions
  • Creating Automatic Wall Dimensions
  • Controlling Witness Lines
  • Creating an Office Standard Dimension Type from Existing Dimensions
  • Creating Text Annotation
  • Adding Text Notes to the Floor Plan
  • Creating a Detail from a Building Model
  • Detailing the View
  • Adding Detail Lines
  • Adding Text Notes
  • Creating Detail Components
  • Adding Keynotes
  • Creating Line-based Detail Components
  • Modifying a Keynote Database
  • Creating a Drafted Detail
  • Importing a Detail into a Drafting View
  • Creating a Reference Callout
  • Creating a Detail in a Drafting View
  • Using Note Blocks
  • Creating a Note Block
  • Using Drawing Lists
  • Creating a Drawing List
  • Using Legends
  • Creating a Symbol Legend
  • Creating a Component Legend
  • Using Revision Tracking
  • Setting Up a Revision Table
  • Sketching Revision Clouds
  • Tagging Revision Clouds
  • Working with Revisions
  • Importing from Other Applications
  • Importing Image Files
  • Importing Text Documents
  • Importing Spreadsheets
  • Using Dependent Views in Documentation
  • Using Dependent Views for Floor Plan Views
  • Using Dependent Views for Elevation Views
  • Viewing and Rendering
  • Rendering Views and Creating Walkthroughs
  • Rendering an Exterior View
  • Applying Materials and Textures to the Building Model
  • Adding Trees to the Site
  • Creating a Perspective View
  • Creating the Exterior Rendering
  • Rendering an Interior View
  • Adding RPC People
  • Creating the Interior Perspective View
  • Creating the Interior Rendering
  • Creating and Recording Walkthroughs
  • Creating a Walkthrough
  • Changing the Walkthrough Path and Camera Position
  • Recording the Walkthrough
  • Creating Views for Solar Studies
  • Creating a Solar Study - Courtyard View
  • Creating a Solar Study Section Cutaway View
  • Creating a Solar Study Plan Cutaway View
  • Saving Solar Study Settings and Previewing Animations
  • Creating Solar Studies - Summer and Winter Solstice
  • Previewing Solar Study Animation
  • Exporting Solar Studies
  • Exporting the Study as AVI
  • Exporting a Study as PNG
  • Creating an Internal Plan Solar Study
  • Creating an Internal Plan Study
  • Re-orienting the Project
  • Mirroring the Project
  • Orienting to True North
  • Rendering Interior Shadow Views
  • Adding a Floor Plan View to the Analytique
  • Preparing a Floor Plan for the Analytique
  • Using Advanced Model Graphics
  • Adding the Floor Plan to a Sheet
  • Adding an Elevation View to the Analytique
  • Preparing the Elevation Analytique
  • Adding the Presentation Elevation View to the Presentation Sheet
  • Adding Section Views to the Analytique
  • Preparing a Section View for the Analytique
  • Adding Shadows and Silhouettes to a Section View
  • Adding the Presentation Section to the Analytique
  • Working with a Presentation View Template
  • Working in a Callout Analytique
  • Creating 3D Cutaways with Section Boxes
  • Creating Cutaway Isometric Views
  • Creating Cutaway Perspective Views
  • Annotating the Analytique
  • Importing and Exporting
  • Importing a SketchUp Model as a Mass
  • Creating a Building from Mass Faces
  • Using Advanced Features
  • Flat Curtain System
  • Adding Mullions to the Curtain System
  • Curved Curtain System
  • Adding a Curved Curtain System
  • Adding a Custom Curtain Panel
  • Adding Mullions to the Curved Curtain Panel
  • Additional Curtain Systems
  • Sloped Glazings
  • Storefront System
  • Curtain System by Lines
  • Creating Roofs
  • Creating an Extruded Roof
  • Creating a Gable Roof from a Footprint
  • Creating a Roof with a Vertical Penetration from a Footprint
  • Creating a Hip Roof from a Footprint
  • Creating a Shed Roof from a Footprint
  • Adding Slope Arrows to a Shed Roof
  • Aligning Roof Eaves
  • Creating a Mansard Roof
  • Creating a Low Slope Roof
  • Creating Fascia, Gutters, and Soffits
  • Creating Roof Fascia
  • Creating Gutters
  • Creating Soffits
  • Area Analysis
  • Using Area Analysis Tools
  • Creating Area Schemes and Plans
  • Creating Area Schedules and Color Fill Area Plans
  • Using Massing Tools
  • Adding Massing Elements to a Building Model
  • Using Massing Tools to Cut Geometry from the Building Model
  • Using Swept Blends
  • Using Mass Family Files in a Project
  • Creating New Mass Family Types
  • Loading and Placing New Mass Families
  • Joining Mass Elements
  • Using Mass Elements with Design Options
  • Mass Elements in Design Options
  • Creating Building Components from Mass Elements
  • Creating Walls by Picking Faces
  • Creating Floors by Picking Masses
  • Creating a Mass Study Analysis
  • Creating Roofs by Picking Faces
  • Creating Curtain Systems
  • Editing Elements Created from Massings
  • Controlling Mass/Shell Visibility
  • Creating, Modifying, and Nesting Groups
  • Creating and Placing a Group
  • Modifying a Group
  • Nesting Groups
  • Working with Detail Groups
  • Creating a Detail Group
  • Using Attached Detail Groups
  • Saving and Loading Groups
  • Using Site Tools
  • Creating a Toposurface
  • Adding Property Lines
  • Modifying Contour Visibility and Site Settings
  • Creating Topographic Subregions
  • Grading the Toposurface
  • Adding a Building Pad
  • Adding Site Components
  • Tagging Site and Parking Components
  • Creating Parking Space Schedules
  • Overview
  • Using Worksharing in a Project
  • Understanding Worksharing Fundamentals
  • Enabling Worksharing and Setting Up Worksets
  • Working Individually with Worksets
  • Using Worksets with Multiple Users
  • Borrowing Elements from the Worksets of Other Users
  • Creating Multiple Design Options in a Project
  • Creating the Structural Design Options
  • Creating the Roof System Design Options
  • Managing Design Options
  • Project Phasing
  • Using Phasing
  • Phasing Your Model
  • Using Phase-Specific Room Tags
  • Linking Building Models
  • Linking Building Models from Different Project Files
  • Repositioning Linked Building Models
  • Controlling Linked Building Model Visibility
  • Managing Linked Building Models
  • Sharing Coordinates Between Building Models
  • Acquiring and Publishing Coordinates
  • Relocating a Project with Shared Coordinates
  • Working with a Linked Building Model
  • Managing Shared Locations
  • Scheduling Components of Linked Files
  • Customizing Project Settings and Templates
  • Modifying System Settings
  • Modifying General System Options
  • Specifying File Locations
  • Specifying Spelling Options
  • Modifying Snap Settings
  • Modifying Project Settings
  • Creating and Applying Materials
  • Creating and Applying Fill Patterns
  • Controlling Object Styles
  • Modifying Line Patterns and Styles
  • Modifying Annotations
  • Specifying Units of Measurement,Temporary Dimensions, and Detail Level
  • Modifying Project Browser Organization
  • Creating an Office Template
  • Choosing the Base Template
  • Loading and Modifying Families and Groups
  • Modifying Views and View Templates
  • Modifying Import/Export Settings
  • Setting up Shared and Project Parameters
  • Creating Named Print Settings
  • Create named print settings

In this exercise, you schedule components of the host file and of all linked files.

NOTEThis exercise requires the completion of the previous exercises within this lesson and the resulting project
files. If you have not completed the exercise, do so before continuing.

Training File

■On the File menu, click Open.

■Navigate to the Model Linking folder you created in the first exercise of this tutorial.

■Select Site_Project.rvt and click Open.

Create a door schedule

1Verify that the floor plan Level 1 is the active view.

Scheduling Components of Linked Files | 797

2On the View tab of the Design Bar, click Schedule/Quantities.

3In the New Schedule dialog, under Category, select Doors, and click OK.

Select the fields to display in the door schedule

4In the Schedule Properties dialog, click the Fields tab.

5Under Available fields, select Count, and click Add.

6Add the remaining fields in the following order:

■Family and Type



7Select Include elements in linked files.

798 | Chapter 23 Linking Building Models and Sharing Coordinates

8Click OK.

In order to see a concise listing of all the doors in the campus project, you can sort the schedule
data and display a single table entry per door type.

Sort schedule data

9In the Project Browser, expand Schedules/Quantities, right-click Door Schedule, and click


10In the Element Properties dialog, under Other, click Edit for Sorting/Grouping.

11In the Schedule Properties dialog, select Family and Type for Sort by.

12Select Grand totals, clear Itemize every instance, and then click OK twice.

Because you did not itemize every instance of each door type, the schedule lists the total count
for each door type, and a grand total for the number of doors in the project buildings.

13On the File menu, click Save.

14On the File menu, click Close.

In this exercise, you created a schedule of doors in the host file and all linked files of a project. You also
sorted the schedule data to produce a consolidated listing of the components.

You have completed this tutorial.

Scheduling Components of Linked Files | 799


You're Reading a Free Preview

/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->