P. 1
3D Studio Max (Burmese Version)

3D Studio Max (Burmese Version)

|Views: 51|Likes:
Published by Lehkhabukhawvel

By: Xaxis

By: Xaxis

More info:

Published by: Lehkhabukhawvel on Dec 20, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/14/2014

pdf

text

original

-e¬,.ec.ca· acq.aa·.

aca.ee qc.-c..¸¬e¸·._ec
e±ee
pwifavhvmolrsm;twGuf
¬.¬.·.+·.
.....·.¬-+ 3DsMax
+¸.-· e-book +..+ .¸.¸...·.-·+ Computer Centre .÷·.- +¸.-·.-· -...·++
.-.± ..._+_-·. ±¸. _+_¸.+ .-·-·¸ ¸._.¸._... .¸....·+ .¸._+_-·
±¸·.- ..-·.--. .-.±¬.... +..-·..+ ¸.¸...- ±..+.+¸ ._+·
+¸.-· ¬.¸.¬.·..-+ .-·.. .¸·. -- ¸...¸-·+ ¸·._.. .¸·._.
.-·+¸. ÷.¸·+.¬· .·..-.÷-.. ¸..-..-·. ..-- _¬¸·+ ÷+.
+ ..·¬.-.+·. ¸.+. ¸...·...-·._-+·. ±- .¸.· .¸.+¸ +¸.-·.-·.-
,·_ -- ._.... ·.- +¸ ¬¸..·. +¸.-·.·. --..¸·
.·¬÷.· -¬._+·.¬¸·.-· .¸..+.+·..¸·.-÷+ .÷·.-·.-. +¸.-· ¸.+¸.
.-÷·. .÷·. -·...-_.-. +¸.-·+.-_. .·±¬.¸¬÷·..· ¸.¸...-¬-+._+·
¬-·.- ¬.·._+.¸.¸¸..· ...·-. ... 3DsMax + ¬.. .-¬..¸¸..- ¬-+.-· ¬-.
¬-· -..÷ ¬.÷·+¬+...... ..·-.
Indesign + RAM ...¸.¸ - ¸¸.÷·.¸- ¬·.÷-.+ ¬.¬.- .¸¸..¸ MCP .·....-_+·.÷+
¸..¸..+-+- ¬.¸.-÷.· _+¸¸_+¸. .¸.÷·.¸- ..+ ¬.¬.- .¸¸..¸ 3D +.-.·.-
+¸.-· .-·.-+ +_-.-¸.+.-· ._+_...-.

.¸_-¬. .-·-.--. ±.±.-. ... .¸_-¬..·_. .¸.-·-· .-·.
..·+.-..- ...·+...-· +¸.-·+ ..¸¬_+¸¸¸.- ,¸.¬·... ...¸.·+.-. ±¸.-·
nayzaw.mgmg@gmail.com + +.¸ ±+...-. ¬·..+.+..--.

.¸¸+ .¸·++ 3D Animator,Modeler .·.¬·..+ ...·.-.
+¸.-·_._+¸..·.¸...

.+
Nay Zaw Win Maung
MCSA (Microsoft Certifed System Administrator),
B.Sc(Computer).
Contents
Getting Started
Chapter G1
1.0 Introduction to 3DsMax Interface
1.1 Project Workfow
1.2 Material Editor
1.3 Using Tools
1.4 Managing the Viewports
1.4.1 Confguring the Viewports
1.4.2 Controlling the Viewports
1.4.3 Understanding Views
1.5 Managing Objects in the Scene
1.5.1 Creating the Objects
1.6 Selecting the Objects
1.6.1 Basics of selecting objects
1.6.2 Using Named Selection Sets
1.6.3 Using Selection Filters
Chapter G2
2.0 Modifers : Using Modifers
2.1 Basics of Using Modifers
2.2 Using the Buttons
Chapter G3
3.0 Basics of Modelling
3.0.1 Modelling the Table
3.0.2 Creating the Lathe Objects :
Modelling the Pot
3.0.3 Controls of Render Window
Chapter G4
4.0 Customizing the User Interface
Tutorials
Chapter T1
1.0 Modeling a Chessmates
1.1 Modeling a Pawn
1.2 Modeling a Bishop
1.3 Modeling a Rook (or Castle)
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-1
÷.¸..· ¬..¸¸..-¸¸ ¬..¸¸._..-+ ¸......¸¬-+ ¸.....·..· ¸..-.
..· .-.¸-_...-+ .--.+¸¸..· ¸..-. .¸¸·.· -...¸·.-·+ 3D .±·+
¬..¸¸..-· ¬.¸.. 3D ¬¸..-·¸.¸.... ¬¸·-¸-..+ .-..+ ¬.¨.+ .¬·+.+ ...+¸.
..¸..¸.·.-+¸ ¸..-.
3Ds Max ¸¸.¸¬.¬¸¸..-.
1.0 Introduction to 3Ds Max Interface
Menu Bar
Main Toolbar
Command Pannel
¬.¨.+¸.+. ¬.¸¸.+¸.+.
...+_+¸.+.
-..+¸.+.
Time Line
Time Slider
Viewport Controllers
Time Controllers
¬.¸..¬.+¬+..· ..¨¸÷·...-. .¸·+..· ¬....- ¸...... Main Toolbar ·
Monitor ¸¸ Resolution ¬¸ ¬¸_¬ .-¸¸.. .-¸¸... Main Toolbar .¨+ Pointer -+¸. +.
.. .¨·¸ -._·.,¸.-. Viewport ¸¸.+., -..¸¸-..+ Right Click .¸. +..¸·..-.
¬.¸·.-·.-÷·.-·· +¸¬.¸- Active Viewport +¸-·. ¬..·±¸ Perspective
View · Active Viewport ¸..-. X,Y,Z Coordinate .-+ ¬....¸· ¬¸·.¸· ¬¸.¸· ¸¸.¸.·. ..¨
¸..÷·.-.
-.._+¸.¸·÷·..-·+ 3DsMax · Function .·.- Software ¸..-¬-+ Tools .-+ Mouse ¸¸
._. .·..·....¸-·¸¸.·¸ Shortcut ...-+.-÷·.¸ ¬-¬. ¸.÷.¸·+¸.¸±¸. ...
Top View ±¸ T . Front View ±¸ F . Left View ±¸ L . Perspective View ±¸ P ..¸.. ¬....-+
Managing Viewport .· _+_.-.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-2
3DsMax · single-document application ¸..-. ±-·+ -..¸÷.· document
-..÷_.+.· +-.¬ ..-· Photoshop -¸ -·- fle ...... -.¸¸-_.
.÷·. .¸-..-· ... 3DsMax + ...-.¸¸-_. .÷·..-·¸-. .-·..+.·
RAM .-·.-·-.-. ÷_÷·...±¸.-· ¬±.¸.·+-. -..÷.-·+.-·
¬.+·.±. .-·
¬¸·-¸.-+ .--_.±·+.-·..±¸
command panel ±- .¸¸·+.¸ .±·¸
-. .-..· ¸÷·.-·+.-· box
-..+.¸¸. ..·¸ ¸...·.-¬÷ ¬±±
-_ .±·+ .·.- ¸..-. polygon
¸_.¸_.¸ .._.÷·.-·
model -.. -_.±·+¸..·.¸ ±¸ .¸
..·- material +..¸-. ..·
-+. ¬¸+¬¸·-¸¸ -.-·.·.
¬ .-·..±¸ Material Editor ±-
.¸¸· +.¸ ¸-. ..·¸¬-+±¸
..·¸¸-.¬· .¸·..- -±.-
..¸. .·.
+ ¬. ¬·..-_.±·+¸..·.¸ ±¸.-·
lighting ..¸.. ¬. .¸·+·¸.
¬. ¬..· ¬.¬±.- ·¸ -+.
¬¸+ ..÷. .¸.÷· ..¸. .--.+
.¸_.-. ¬¸ +.¸·¸.+.+.¸
¸.¸..¸. +.- ,++..-.
.¸-. ¬,.¬.·.+¬. .¸-. ..-.
-·...
.._. ¬.¸.. ..·¸¬.. .¨.+·¸..
¬..¬.¸. -.¬· ¬.¸. ¸.¸÷·.¸..
¬.¬..·.¸... ¸.-.-·+,++.-±+¸..
1.1 Project Workfow ¸¸.¸...¸,
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-3
..·¸±-· .¸. ..·¸ ..·
.-·. ¬. .¸... .,·...
_-.. ±¸ .-· auto key ±- .-
+..+ .¸..- ¸·.. animation +
.-. auto key .-+ .÷·...±¸
scene ÷+ .¸·.. .¸..+ time line .¨+
frame .-.¨.· key ...-.-.-...·..·
¸..-. -.¬.¸.· -. ¸·.
..±-· +.-· .-·.+ animator .-·
.-·...-·.
.-_+¸+..¸- ..·¸
.¸·+±.¬±+.-· ¬¸..-¸.. ¸..-.
¸..·.¸ .-·. +¸.-· .¸·-·+
¬..·.- ......- ¸¸¸.. ¬±+
±-· ¸¸÷·. .. animation .-+
movie _+_ ¸.¬· -·+ render
-. ..¨-. ..·_. renderer .-
.-_+¸+.¸·. .-. .·.¸±¸ default
scan-line renderer + ...¸-. ¬.¨+.¸
.¬·++ scan . -.... ..¨.·.-·
¸..-. mental ray renderer ±-·_.
¸...-. .+.-· + -.++..
..·.·.-· ¸..-.
..-..¸.¸.-.-+.·.¸.
default scan-line renderer + ....±¸ radiosity solution ±-·+.¸. lighting .+
.+·..¬· .-. .+ ¬.¸¸..-+ ¸.--++ .-·++ ¸...¬· ¬.÷
·+ ¬+..-. mental ray renderer .· ±¸_. global illumination ±-·+ ¸+.·¸¸
¬. ¬..· +.¸..· ¸- ..+ ...-.
¸..-· .-·.¸ +¸¸-·· network -..÷.· .¸...±¸ rendering ¸..¸+
¬¸.·. .+.-¸ .¸..±·....-. ¬+ network rendering ..¨-. +¸.-·-
±.·.-· ....¸..·+- stand alone +.¸_+-· .·.-.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-4
1.2 Material Editor
Material Editor +.¸¸.¸- Material ¸.¸·
..-¸..-. .- ¬.¸¬÷·.¸.¬·
.¸-_.¸±¸.¸ create ÷·.- object
±+ apply +,.
Materials .-+ Create -¬. ¬¸.·.
Software .-¸ ... ¬..¸¸ ¸-.
¸.· Photoshop fle (.psd)-..+ ...
÷·.- ¬. . .psd fle + .¸·...
3DsMax ÷.· +¸. update ¸..-.
Material .+.+¸ +¸. ..+ .¸_+_.-. -.-++ .....¸·+ -·..¸¸¸
¸...- default material ¸..¸. _·-+++.-· .-·++ ¸...¬· .--.+ ....÷·.-
user defned materials .-¸ .._.÷·.- ¸..-. -..·++·
.....· ÷.±_+. -¸. _+..¸.· ...-·+ ¸¸.· ¸..-.-· .+¸.-· ..±
.-·.+¸. -... .¸..·.--..
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-5
... .-¬..¸¸..-¬-+ ¬-¬.+.-+ .¸·¸..
Undo, Redo Button ¸..-. .·....·.-·¸.¸ -·.-.-·. .¸¬·.¸. Undo ¸
¸-¬.¸¬-+· ¸ _+.¸..¸. ...-_+¸+¸¸.-.-¸_.¸-.
Link, Unlink Button ¸..-. Object .-¬.... .-±+-¬...-.Object A ¸¸Object B
....· .-.-±+-.Source + Child ¸...·.¸. ·.¸·+.-±+.¸.Destination + Parent
¸...·.-. .-· Parent +,·.¸ Child + ,·.¸. Child +¸·.¸.-· Parent
+ .·.--.
Select Object ¬¸·÷¸.-+ Select ¸ ..-.
Select by Name ¸..-. Scene ÷.· Objects .-.·.·¸ ¬¸¬..-.
¬+¸·.¸¬+ ¬.¸.¬.·.¬+
¬.¸·¬+ ¬,.¬.·.¬+
..¸¸¸-.
.,..- ¬.¸.¬.·.+ ..¸._+_.¸..-
.
Check Box .-+ ..·+ .,..-¸. ...
Objects .-+.¸. create ++-_.+ ¬.·+ ¸·._..¸..·.¸..... ...·-
¸·._ + ..-·.· .¸·...÷·.¸..¸. Scene Management +..+·..¸..-. ¸·¸..¸
.+-·.-· -..+. +.+...-+ +..¸, +..¸¸, +..¸¸, ¸ ¸·._...
.¸-. --..-·.
÷·..-· ¬.· +..-· .,.¸.¸¸¸ Select Button +.+, ¬·..+
.,...±¸.-· All +.. -..÷+ .¸¸.+¸-·¬·..+ .¸..-.±¸ .¸÷·..-
Object + selection .- ¸.¸ Invert +.+,
-..,-·+ Hidden ¸...¸- Object .-¸¸ Freeze ¸...¸- Object .-+.-· .·¸.÷.·
¸..-¸¸.· .--. Hide ÷·.-.±-· .·.·±..¬...-·.-+ ¸.+.÷+.¸
.- ..·+÷·.-·¸..¸. Freeze ±-·+ ..-·-± .·.÷..·..¸ -·.·. --.
.¬·¸..±..+.÷·.-· ¸..-. Object .-..·.·¸ ...¸-.
1.3 Using Tools
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-6
Rectangular Selection Region .,....¬¸.¬. ¸..¨¸.·. Selection -.
¸..-. ...÷·. -¸.·¬-. Select .·..·¸..-.
Button ¸¸.¬·+.¸..· ¬.+..¸ Optional Button .-¸-. Mouse + Button .¨.·
.÷·.+¸ .¸.¸...
Circular Selection Region .+.-· .+.. -¸.·¬-. Select .·¸..-.
Fence Selection Region + ¸.._.,..-..¸. .-¬.¸¬÷·.¸.¬· Select -·
¸..-.
Lasso Selection Region ±-·+ _+¸.+...,...¸...-· Object .-¬.·._+._+·..·
.-·...-+ -¸¸.-¸¸.¸¸ Select +.-¸¸-·+.
Paint Selection Region +.-·-· .--¸¸±. Viewport ÷ ¸.-±+-¬. .¸¸
÷+- Object .¸..+ Select .-·-·.
Window/Crossing ±-·+ .¸+ Selection Region .-¸¸-..¸-·¸..-. Window +.,.÷·...
±¸ Object · Region ÷.·..¸·+¸.¸. Select ¸...· Crossing .·±¸.-· Region ¸¸
¬¸·.. ¸¸÷-·¸¸- Select .·..·¸..-.
¬.-+Toggle .¸· -..+.¸Window ¸..¸. .¸·+-..+÷.¸ Crossing
¸¸¸...·..¸·
Select and Move +¸.· +.-· ¬..¬.·.±. ... .,¸... Object .-+ -..¸¸·+
-..¸¸· .,¸.. Animate .-·..±¸ ..-. ¬ .,¸.-·..±¸ ,._+....+
.-÷·. ¸.. x ·. y ·. z ·. -.+.,¸.·
x ,.+ ¬¸.¸·.¸· x -++ .,¸.·±¸.-· ¬¸.¸·,..¨ pointer -¸.
.,¸..-· -.-+-_.+ -_-_.-.- .,¸... ..- -..·...
x .¸· y .¸· .,¸.-. ±¸.-· xy ,...._+·.+ ...÷·++÷ pointer
÷·.+ ¬¬. ...÷·++· ¬.¸·¸...·.¸ .-_+¸+.,¸..-·
Tool ¸¸ shortcut + w .¸· ¬...·.-·¸..¸.-÷·. ¸..-·-. view
.· .,¸.¸-· ±-·+_. .-÷·. .......- ¬.¸¸¸ perspective view .·
.,¸¸..+ ...· .-÷·....-. ¸...¸ ¬¸.·. view .-.· ¸·..-.
.·.-+¸ .¸·¸-·
Select and Rotate _- ._.¸..-. .¸.·_. ,..-¸-·. -.-++_. xyz
_+¸+--+ .¸¸-.
pointer +,.-....¨ -+¸ ¬,.· .·.... .¸.__+_
¬.¸· ,.¬-. _.·.... ¬.¸·.-+ ,..-+ +..·.¸¸-.±-·
...¸¸.¸· ¬¸-+ ¬+±. .+.+.-· -.,.+. +..·..¸¸-. .+ view-
port + ¸..¸¸ - .+.·¸¬-. _-·¸..-. . --_+.
_.-.±¸.-· -.,.+. ...- _+·.÷.· pointer ÷·.¸. .--.+
.¸¸-·.
Tool ¸¸ shortcut +.-· E ¸..-.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-7
Select and Uniform Scale .¸¸.. .¸.. ±¸..-. axis ,. -..... .¸¸.¸ ¸¸.
axis ... ..- ¬·..+ ¬_+.¬....¸¸ ¸-.
,.-.... ¬.¸ .- axis .¨+ pointer -¸., axis ...+-¸
¸-_. ¸.-.±¸ ,...._+·.+ +¸¸¸¸¸.-..¨+ pointer -+¸. .·.¸
¸¸¸ ..- ¬.¸.¬.·..+ .¸¸...¸..±¸.-· Gizmo ¸¸¬.+.÷·++¸
¬-.. ¬.¸· .¸·..·.-¬. ¸¸_.+ _+.+...+ .¸·.¸¸¸ R +.¸
-.¸,+ ¸¸ ._.¸.·± .-·.· +.·_+.+.-· ¸·...-·. .¸-..¸·
Transform Gizmo
Tool ¸¸ shortcut +.-· R ¸..-.
Transform Tools .-¸¸ -¸¸.++ .-.-..¸¸- .-¸..-.
Use Pivot Point Center ·+ object .-¸¸ .-¸¸±.- pivot .¨.·¬.¸.¸¸
¸. .¸·...·. +¸...¨...· ¸..·..¬·¸ object ... -_.±·++
....+ select .-+ Rotate Tool +.¸. __+_ .-¸-¬-. object
.-· ..¸.·.-.+ .-.¨.· _.¸-·¸..-.
Use Selection Center +.-· selection ¸...¸- object .-¸¸ ... -.+-..-_.+.¸
.¸·. .¸...¨.· .-+.,.¸. .¸+¬-. rotate _+_+¸.
.¸·..¸...-.-·-·
.-÷·..-..¸·
-.+ .-.-·-·
Use Transform Coordinate Center Tool .·+.-· viewport ¬++¸·.¸.·.¸·.....
- ¸-. .¸+ Perspective view .· ....±¸ x=y=z=0 .· -¸¸ .¸·..·
¬¸.·. viewport .-.· ..¸.-· view ¸¸ ¬..+-_-_+ -¸¸+-·
¸..-.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-8
Mirror Selected Objects ±-·+ +¸.,.÷·.- ._.+ .¸·.¸¸+-·
¸..-. -._·.¸·..·... ¬.¨.¬·+.¸·..·... -._·.¸· ¬.¨
.¬·+.¸· .... .¸·.+.-.
÷.¸..· object -..+ .,.÷·.+ ¸.¸ Mirror +.+ ¬.· -.
.¸·..-· ±-· ...·.¸_¸-.
-.,.¬-. .¸·.¸¸¸. ±-·
Mirror Axis ÷.· .¸....-. ,.
-.....·. ..... -¸¸-_.
.··. ±-·+. Offset ±-·+
. object +.¸¬...¸·.+-
object _+·. ¬+·¬..+ .-.-
..-·
Clone Selection ±-¬÷.·.-· ¬..
·..··. .·.-.·. -.·..·
.-·.- .,....¸· ¸-.
No Clone + .,.÷·.¸.-· .._.
+ .¸·.¸¸_.+.·.
Copy ±¸.-· ¬..-.. ÷÷+
·.·¸..-. .._.¸ ¬..._.
_+·..· -·±+.... ¸.¸.· .-
-. ...¸.
Instance ¸ Reference .·_+.-·
.¸. .--.
Instance + .,.÷·...±¸ object ..._+·..· ±+... ¸.·.¸ .object +¸.... ¬..
object+ ¸.... ¸¸¸.¸·.. ¸ +¸--..+ +¸. .¸·..·¸..-. ..¸ sphere
-..± mirror Offset +¸_.¸_.- Instance +.,.÷·. Ok . ¸.¸ _+¸+-object +
..¸.÷·. Modify Panel+.·. Parameters ÷.· -... .¸·._+_ +¸--.. +.¸·.-·+
.-¸...
Reference .·_+.-· ±+....-·¸-. .+ -....·. ±+.... ..¨¸..÷-.
.object+ modify¸ object¬..+ +.¸·.... object¬...· ..¸.·..¸·...-
÷ ¸-. Instance .¸._. ¬...-. ¸..·..¬· ...·÷.¸·¸
..
cylinder -..±+ mirror ¸ reference ¸.·.+ Modify Panel +.·._+_+¸
object ....· .-_- ¬.+-...-¸...
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-9
Cylinder01 ¸¸ Modifer Stack
÷.· Cylinder -.. ¸..-
¸... Cylinder02 ¸¸ Modifer
Stack ÷.·.-· Cylinder ¸¸
¬.¨.· .¸.-.. ¸.·.÷·.-·
.-¸¸..
Modifer Stack
Modifer Stack
Cylinder01 +.¸.÷·.¸. Modifer List
÷+ Bend +.¸.+ B +.¸
¸.¸¸.¸ ¸·.-.-. ¬..¸.+-
Bend ±- Modifer · object ...
..+ .+.¸·+.¸-. Cylinder02
¸¸ Modifer Stack +_+_..±¸
Bend · .¸.¸¸.¬·+.· ¸.¸-.
¬.¸¬÷ ÷·....-+ Instance ¸ ¬-- ¸..-.
Cylinder01 +¸.... Cylinder02+¸.... .¸.¸. Bend¸¸ Parameters
.-+ .¸·._+_ -...¸·.¸ .¸·+-.. .¸·.-.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-10
-¸ Instance ¸ Refenence +·.·.- ¬.++ ¬.¸.. Cylinder02+ .¸.÷·.+ Modifer
Stack ÷.· ¬.¨±.+.¸.+ -..+.+ .¸..¬·++ Bend ¸ Cylinder + selection
..¸..¸ ¬. .-¸ ¬...+- Modifer · .¸.¸¸.¬·+.· .¸·+.¸... .¸.+
.+¸.¸ Taper ±- Modifer +.+ Modifer · .¸.¸¸¬.¨+ .¸·+.¸...
.¸.¸ ¬.¨+ ÷... Modifer .-· Cylinder02 ¸ .+±-. Cylinder01 .·+¸.
.¸·..· .--.
Cylinder02 ¸ .+±-.
Cylinder01, Cylinder02 ....
¸.+±-. Instance

Object .... ¬.¨ .+.¸·+...- Modifer ...-.±¸.-· .Object(Cylinder01) .·
¸.... ¬.. Reference ÷·.- Object(Cylinder02) ¸¸ .¸..¬·+ Modifer Stack .·¸....
¸¸.-.
+-· Copy ¸. Instance ¸. Reference ¸. -.+·¸.·.. ±-· ¸..·+¸ ÷¸¸
.¸.... ¬·.¸·.¸·¸ ¸.+.-·-·
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-11
1.4.1 Confguring the Viewports
Viewport .-+ .+·..¸.·+-.-+.¸+_. ¬-. Animator ¬.·..· ...-_+¸+
viewport ¬.¸¬÷·.+ .-.-÷·.-+_+-. view -..¸¸-..¬_+·. ..¨.· pointer -+¸
...+¸.·. ..- view ...±¸· ¬..¸¸·.· pointer -+¸ ...+¸.·. . Icon ¸...·.¸
viewport .-+ . .¸¸¸-. ÷+¸. ¸±....¸_.¸..-. viewport label -....¨
.· right click .+ ¸.¸ Confgure +.·.,.+ .-¸¸..
Right-Click
Layout +.,.+
...-_+¸+ ..¸....-.-
.-. ..¬.¨
.-_¸._. +¸·..-.
1.4.2 Controlling the Viewport
Zoom Tool ¸..-. .+ view -..¸... ...¸¸ zooming -. ¬¸.¬.. .¸¸..
¸..-.
Zoom All ¸..-. Tool ¸¸ zooming ¸ view ¬·.. +¸. effect ¸..-.
Zoom Extents +.+¸ scene ÷.·¸.. object .-¬·..+ ¸.¸.¬· ..-.
Zoom Extents Selected +.-· +¸.,...÷·.- object -..÷+ ¬.+÷·.¸. ¸...¬·
¸¸..-. Tool + ¬¸.¸.·....¸.-· z +.+¸ ¸-.
Viewport Controllers
1.4 Managing the Viewports
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-12
Zoom Extents All Tool +.-· Zoom Extents ¸¸¬-- +·¸.·.-· -..+ .+ view ¬·..
+ zooming -·
Zoom Extents All Selected +_. +¸ selection ¸...¸- object + center ÷·.¸.
zoom -. ¸..-· viewport ¬·.. +¸. effect ¸..-.
Field of View ±-·+.-· ..+¸ effect ¸...¸- view ÷.· .¸¸-..¸·+±- _+_¸..¸.¸..
.¬· ..-· ¸..-. Tool +.¸. view ÷.· .¸.¬.¨.¬·+.,¸_+_ ¸..-..-·.
¸.¸¸.¸_+. ¬¸.¬.. _+_.-.±¸.-· Ctrl ¸¸ -¸..-·.· .._+_+ ..-
¸._.¸._... ....·.. -.+±-+ ..±¸.-· Alt ¸¸ -.+.
Zoom Region +.-· view ÷.· ...÷·. -¸.·.+¸ ¬-¸.·÷ ..¸.+.+
±.¸¸.· ¸..-.
Walk Through ±- Tool +.-· Perspective view ÷.· ..¸¸-. .+ -..¸¸·+.¸¸¸.
-¸.++ _-_+_...¸. ..-. mouse ¸¸.¸. .,¸_+_¸¸-. key-
board .¨+ arrow key .-+..¸..-· +¸¸-_.¸- .¸¸·+ .¸·.¸¸-.
Pan View +.-· ._._ view .·.± ¬..¸¸.-. ¸.+.+ +.¸¸ .¸..,¸+..¸.
...-. ¬¸.·. Tool .-...¸¸.¸¸ Tool + ...¸ mouse ¸¸ middle click ¸¸
...-.
Arc Rotate +.,.+¸ view ÷.· ¬.¸·.+.-.. .¨·...
Pointer + .+.¸¸ ¬..·÷·.¸. -- .,¸¸¸-.
.+.¸¸ ¬.¨¸¸.¬·+.· ¸-
...÷·++...-+ .¸.
¬.¨.¬·+__+_ .-.
.+.¸¸ .-....++
¬++...- +.¸.
.-.--_ __+_.
-.
.+.¸¸ ¬¸.+ -.¸¸·¸·.·
.¸. _¸.-· ¸.+.·
_.+..·._+_.
_.·..· ¸..-.
-...÷·.¸.·+ ¬._-.¸-.±-· object .-+ _+-·.--. ..-++
_+_- ¸.+.+.· .¸·._+_+¸.. ¸..-. ¸.+.¬.¸·.¬+ undo .¸.-·
shift+z + .¸. ¸¸.¸·..-.
Arc Rotate Tool +.-· viewport ¸¸ ¬.-+.¸ _-...·..·¸..-.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-13
Arc Rotate Selected ±-·+ .·.·±. selection ¸...¸- object +-¸¸¸. _-.·
¸..-. ___+_,...±.¸. ¬-·.-+ .·_+·..·..-.
Arc Rotate SubObject +.-· -· +¸.-·-¸.+.·.·±¸ .+. .·... .. ..
¸. ¬.-¬....- .÷·.. object .-.·_. .-¸+ .¸._.-_.±·+÷·.- vertex,
edge, polygon ¬.¸- ¬....- ÷.¸....-¸.· ¸¸-. ¬¬....-+ ¬....-
¸¸¸.¸·. ..--¬. +¸ select ¸...¸- ¬...+ -¸¸ _-...· ob-
ject _+.-...+ -¸¸.· .-- ¬.¬.¸- +.¬·+. sub-object ...-+
-¸¸.·¸..-.
Maximize Viewport Toggle ¸¸.±·.++.-· ¬. active ¸...¸- view -..÷+ ¬_+..¸+
-· ¬.¸.· ¬¸.·. view .-+.¸...-·-. view .¸·..¸.-· shortcut .-.¸.
.¸·.+,. .+ Toggle .-±.-· .¸·+-..+÷.¸ . viewport layout ¸.+.
¬..¬+. +¸¸¸.·¸..-.
1.4.3 Understanding Views
Orthographic View of Model
¸.+.+ ¸.¸.· .¸·¸..±¸.-· .÷·-_-_-¸.
..¨¸.·- .-.-_-_ ¬.¨-_-_ .¬·+-_-_
¬ _+__+-·+.
2D ¸.+.¸ _+_.-.±¸ ..-. .¸. _+_.
_+_.. ¬.±·+¬¬¸¸ ¸.-.+ _+_.-.±¸
Orthographic Views .-+..-.
Top View, Left View, Right View, Bottom View .-¸.+.
.-· Orthographic Views ..¨- ..+.++¸.+.
.- ¸..-.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-14
Perspective View
-¸.+.-· .+.¸.+.¸ ¬-±.
¸..-. ¬¸.· -+.¸..¸¸.
.-· ¬¸.¬.. ..-·-¸·.+ .-¸..
._+· -¸.+ .¸·+±.¬..·.- fnal
output + .-¬..· .._+-.
¬¸.¬....-·- ¸.+....¸.¸-. ¬.-+.-· Perspective View, Camera
View, Light View -¸..-.
Perspective View +.-· ¸+-_.+ ¬¬.·+ ..÷·.¸..·. Perspective label
÷.÷·.¸..·. -¸.¸..-. ¬¸.·.-¸..- _+_.¸¸.¸ perspective + .¸·..-.±¸ P +
.+
Camera View +.¸ ¸.¸.¬-+±¸ .-·.¸¸ scene ÷.· camera -...-· ¸.¸...·.
¬¸.·.-¸. -...+.¸ +.¸·+ +¸..,_+_ +.¸·-¸..· +¸..¸·..·.-· .-¸...
+.¸·-..+.¸ .¸.¸¸. lens, focus, feld of view .-·.-+.¸¸-. +.¸·-¸.+
.¸·..-.±¸ C +.+, ... .-·.¸¸ scene ÷.· +.¸· -..÷+.+
¸.¸.. ±¸.-· -.+.¸·±-· .¸...¸.· ¸..-. ¬+·.¸-· ±¸. +.¸· ¬.
..±..·+ ±÷_.÷·.¸¸..¸· +.¸·..¸ ¸·_.¸¸...
Light View +.-· +.¸·-¸. ¬-. ÷.¸..· spot light ..-
directional light -... ¬¸¸¸÷·.¸.. lighting + ¬...÷·.-·. ¸.. -¸.¸
label .¨.· right-click .÷·+¸. light -...¸ -¸.+.¸·.+ ¬..÷+¸· .¸¸·+.¸
¸.+.+ .-¸... +..-..¸ ÷.+-¬. ¸.¸..¸..-· ¬.¸.¬·.
.-·+..·- ¬.¬..·.¸¸.. .-·.-+ .¸_-¬. ¬¸¬.. -.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-15
Axonometric View
Axonometric View ±-· 3D -¸. ¸..... ..· ¬¸.¬.. ..-·.¸-. perspective view
.· ..-· ¬..+.¸·+.·.¸ ±.·.-·.¸. .¸-. .-· ..-· ¬....
¬¸.-.. ¸¸.¸ _+-.
Isometric View
Isometric View ·_. Axonometric ¸..-. Model ¸¸ ¬¸.¬.·.+ -..¸._
_+_.-. -¸.+_+_.¸ user view + __+_+¸ ¸-.
-¸.+ Engineer.- Architect.-
Modeler.-+ Side Plan .-¸¬-
Presentation ¸-¬. ...¸_+
-.
¬.¸..+ printout ÷-.-.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-16
1.5 Managing Objects in the Scene
1.5.1 Creating the Objects
Object -..+ .--_.±·+.-·..±¸ Command Panel +.¸ ¸¸¸.· ¸..-.
Create Panel
Geometry
Create .- ¬.¸.¬.·..- ¸..-.
Geometry ÷+. -·+-_.±·+.-·±-·
.,.+
.¬·++ ._.¬·..+ standard primititive
÷.·- ¬.¸.¬.·..-.·¸..-.
..+¸ select ¸...¸- ._.¸¸ ¬¬.·+
..÷·.- ¸·._¸¸ ¬.¸·+ ..¨¸..-· ¸..-.
object .-+ ¬.¸.¬.·..¨.-_¸. .--_.±·+¸-¸.. ¬¸_... +¸·.-. ¸.·
Box -..+ -_.±·+¸ ¬·. ¬¸ ¬¸. .-+ -+.+¸...¸ sphere .+. -..
-_.±·+ ..±¸.-· ¬.. + -+.+¸.. .-·. .¸¬÷·¸¸ ..
¬. ÷.±. Box -.. .¸.-_.±·+¸..
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-17
Box + .,.+-¬. .¸¸-.-- Rollout +...-.¬·+.·
÷+·... Creation Method .· Cube +.,.÷·...±¸ Box ·
¬·. ¬¸ ¬¸. -_.·÷+·.· ¸..-. Box + .¸.÷·...±¸.-·
¬·. ¬¸ ¬¸. .-+ ..¸.·.. ..-·.· .-.-...-. ¬+._
.-·.+ ¸.¸¸·.¸¸·, ¬.·-. ±.-. ±¸.-· Cube ±- +--.
+.¸..-· ..- ...-·..¸. ..-.±¸.-· Box +
.¸..
¸..-· .-·.· --++ -+-.±¸ ¬-.¬-·+
++- ..· Box +.¸·-. ¬±¸ Keyboard Entry ±-
Rollout .¸¸+ + ..+.¸. ¸.¸¸.+ ¬.· .- ¬-.¬-·+
,+÷_..-· ¸.¸ create ±- .-+ . + .-·.¸¸++-
¬. .-·..-· ¸¸ ++-
+ .·.¸.-_.±·+.. .¸¸·+
.-.-..¸ ¸- -¸...-
.- ±+ .¸.·,+ ..-·-¸¸
¬..·+ segment .-..+ .-.-¸¸-.
Segments ±-·+ object + ¸._+._·...¸ .¸·+..· ¬- ¬....-
¸¸¸.¸·.. .- -¬. ¬±.¸...¸¬-+ ¬..¸¸-·¸..-. Segments .-.-¬.
¬..·+ .·- + .-·.+·.-. -·÷+ .·.·.¸ .¸¸..¬·..·.·.¸.
.¬- Segments ¬.·._+. .÷·.¸ ¸..¸+-..+ ....+... ...-.
.¸·+÷¸. .¸..·.¸.·+ object · scene ¸¸ ¬.+.¸¸·.· .·. ¬¸._..-·
·. ¬¸.+_+_.··. ¬..+.¸ ¸.··. .-÷_-+¸.. .¬¸ segment
¸_.¸_.¸¸ ¬-· .+·.-. +¸.-·-¸±+ .+.-+_. ¸·._..¸·.¸·+-·.
.¸.-. ¸_..-· -+.+._. ¸_.-·.-·
Gaming .·±¸ ¬.+ ¬.++ ..¸.¸.¸ . .-· Low Polygon Model-
ing ±- ..-÷·..¸_..- -_.±·+¸..¸_...+ .._+-·¸..-. ,÷+ .+·..
¬-+ +.-· Texturing ¸_._·.-+ .._+-.
3D ,¸-. .-.¸-_.. ¬..·_+.-· ¬¸_¬...+ ¬.+ _+__+-·¸..-¬-+
High Polygon Modeling + ..-. ¬._+· ,¸÷+ 3D ,¸ ..÷+ 3D ,- +·¸.·..
¸.¸-·¸..-. ¬¸.·. Rendering Equipments .- 3D Techniques .- Animators,Modelers
.-¸¸ Talent ¸ .¸..- .¨.-_¸..-·_. ¸.- ¬.¸..¸. .¸·..·..-.
¬·..--· ¸_.¸_..·..·.¸ .¸¸±+.·._+.-·
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-18
.-·.· cube +.,.÷·...±¸ mouse + -.¸.+.+.¸.± -..+÷.¸.±+-·¸
+--. ÷+·... box + .,.÷·...±¸.-· mouse + ...+.¸... ÷.-..++
¬·.¬¸ ¬-+¸..¸. .¸·+-..++ ¬¸.+ .-.-..-· Top view +.,.÷·. ¬·.¬¸
.-.-- ÷. -..++ .¸.±+ mouse +-+¸ ¬¸.+.-.-¸.¸¸
.-_+¸+ ¬¸.¸¸ mouse +.+ + box -.. ±¸..·.¸ ¸..·.¸. .--..+...-.
¬,. ¬.·.+ ¸¸.¸....-.±_. ¸-. -...-÷·.¸.·+ scale tool +..¸..¸¸_.
¸... .¸.¸+¸ xyz ¬-.¬-·..¨¸..-· .¸.-·.·.--. ._+.-+. .¬
-. ±¸.-· . ++- ¬-.¬-· .¸.-· Modify Tab ÷+.·.¸.. Modify Tab
+ .+¸ +¸.,.÷·.- ._.¸¸ ¬-.¬-· ¬.+¬+.-+ ¸.¸.·¸..-. ¬.·.
¸± -·+ ¸.-·
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-19
1.6 Selecting the Objects
¬¸·-¸.-+ .¸...+-. ¬.¸..¬.+.-+ .¸·¸.-. . .- .¸·...-+
.- ._..-+ .¸...¸. ..· ¸..-.
¬. selection ¸...¸-· .-¸,.
¸..-. wire frame view ..¨-
¬¸·÷¸¸¸ .._. -_.±·+. ..._+·.
.-+ .-.- ¸.+. ¸..-.
selection ¸...¸¸ ¬¸.¸.¸· ¬.¸¸
¸-.
+.-· selection ¸...¸-·+ smooth
and shaded view ..¨- ¬.¸·+
¸..- ..·...¸- ¸.+.+.¸
_+_-· ¸..-. ..·+.-· object
· .¸.¸.·.- ¬¸.¸.¸· .-·...·..·
..¨¸...· ¸..-.
¬·..+ select .¸ Edit menu > Select All +.¸. ..- +.--+.¸ Ctrl+A + .
¬±.¸-. .-·. ._.-..+ .-·.+ select ÷·.-.-· ¬.+.-· ¬._.+
¸. +¸-·.-+ select .-.±. ¬¬. .-·.¸.·+ Edit menu > Select
Invert ..- Ctrl+I +. ¬ .¸·.¸¸.¸....
selection ¸...¸- object .-+ -...·. -.±.-· Ctrl .-+.÷·. object .-+
-..¸. -.. ..·.+ selection ÷+ object .-÷-.·... ¬+. selection
¸..¸..·. object + Ctrl ¸-¸. ÷.+..±¸.-· ¬ object · selection ÷+.¸
.-¸..·. ¸...·. ... Alt .-+ .¸..-·_. selection + .· ¸-.
-·-..+. select ...-·-. ±¸.-· -. object . .¸- .¸¸·¬-.· click .+,
..-¸ Edit menu > Select None + .¸..-·
1.6.1 Basics of Seleting Objects
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-20
1.6.2 Using Named Selection Sets
-..÷+- object .-¸¸ Selection ¸...¸- ¬.¬.¸+ ¸·._..¸. .-÷·.¸..¬·.¸. ._+·.-
¸¸¸¸..¸- ¬..¸..· ¬¸÷.¸·+¸.¸±¸..-.
scene ÷.·¸- .- objects
.-+ .¸...+ ÷+¬-.±
.+. .-._. .¸.+..
±. ¬+ selection set ÷.·
..-·- ¸·._-... ..¸.
.-÷·.+ ¸-. ¬¸±
3 Spheres ..+. ¸.¸
selection + ..·+¸. ¬¸.·..¸·
.-+.-. ¬ .¸¸.¸
.¸+ .+....+ select
¸¸.-.±¸ -..... +¸.
..¸·..-·-. Named Selection
Sets ±- .¸¸·+ ¸.·...+ .¸.
.¸+ ..÷·.- 3 Spheres ±-·+
.¸.+-·¸ .+....+ .¸.¸..·.
¸...·....
+¸ .¸.÷·.- ._..-+ ¸·._.. - .¸¸·
¸·._..÷·.- .¸...._..·. ¬.¬..-+
¸±..- .-.±¸ .-+.+
.¸. ¸·._..÷·.- ¬.¬..-¸ ¬¬.÷.·
- ._..-+ ..¨¸÷·.-· .-¸..
¸±.-·¸¸ ¸.
.¸¸·.· -...¸·.-·+ Selection Sets ±-
¬.¬. ÷·.-·¸ Group -·¸ .--. Selection
Set -..÷.· .¸- object -..· ¬¸.·. Selection
Set -..÷.· .¸.-. ¸.· ¬¸.¸· objects
.-+ .÷·.- Selection Set -..÷.· .+.¬¸-..+
÷_÷·...±. .¸·+¸..-· .+..- ._..÷·.-
Selection Set ÷.· .¸+ .+.¬¸+ ÷÷_÷·..-.
¬.-· -. Selection Set + .. .+.¬¸+ select
¸..·. ¸...¸... Group -.¸¸·.·.-·
object -..· Group -..÷.· .-. Group
.-¬.·._+.+_. Group -..÷_..· ÷_÷·..-.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-21
1.6.3 Using Selection Filters
Selection Filters ±-·+.-· .- ¬.¸.¬.·. .-+._. ...¸ .¸.... .-.±¸
..-. default +.-· All ¸...¸-. ¬.¸.¬.·. ¬·..+ .¸... ¸-. ±-·
¬.· Geometry + .¸.÷·... ±¸.-· scene ÷.· ¬¸.·. objects .-¬.·._+. ¸...
Geometry .-+._. .¸.¸-. ¬¸.·. objects .-+ ÷.-· ¸.·.--.
Combos... ±-·+.-· ¬.¸.¬.·. -..¬÷+ ..÷-.¸....-.±¸ ..-.
Combos... + .¸.+¸ -.+¬-. .-¸...
¬¬. .- ¬.¸.¬.·. ..÷-..-+ -.+÷·.
¸-. Filter ...¸. .- ¬.¸.¬.·..-+
-.-+ ¸.¸ Add +.+ Current Combinations
±- ¬++÷.· -.+÷·.+- Filter ¬-¬.+
¸.¸.· ¸..-.
All Class ID ±¸_. ¸..-.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-22
2.0 Modifers
Using Modifers
Modifers ±-· +¸.-·- ¸¸÷·.- objects .-+ .¸·....-. .+... .+·+..
... ¸.. ..... _+¸+. ¸¸¸..- .-. ¬ ¸¸-.¸¸·.· Modifers .- -..¸.
-.. ÷÷. ¸-. +..÷·.-
Modifers .-+ stack ¬±±¸ ¸..
-. ¬.· .- Modifer ±+ .·.¸.
.¸·...- ¸¸....-.
.· ¸÷·.-·+.-· twist modifer + apply
÷·.-· ÷..· ..¸...-. -.
.·.-· ¬¸_.. .÷·.-· -+.÷·±.
+.-· .-·.-·.. .+- ¸..-.
....·+ ..
Modifers .-¸ +.+¸. .÷·.¸.. ¬.+.-+.-·
* Object -...· Modifers ¬.¸¬-+ ¬+¸¬.-.¸ ..-.
* ...÷·.- Modifer -..+ .++¸ .+.¸ .¸·.÷·.-·.- ¬·.. .·++¸...
* Modifers .-+ object -..+.¸-..±+ .¸·. .+·+. ¸-. Modifer Stack +.¸
.-.
* Modifers .-¸¸ ¬.¬.¸· ¬.¸._+.-. .-.-· -..¸.-.. ¬±± ¬
.·.-·
¸.· Taper ¸. Bend -·¸ Bend ¸.. Taper -·¸ -.· .--.
Transforms ¸ Modifers ¸ -·+·.?
Transforms ±-· ...+¸. -+.+¸..¸¸ ¬.¸.. ¬+±. ¬¸·.- ¸..-. Modifers .-¸ .--·+
transforms .-· object ¸ ¬-.. .._..¸ ..+±- object -...+ . .¸·..+-·
-·+ -. ¬¸.¸·.+.. ¬.¸.._+.-. -. transform(scale,rotate,move) + -...
.-.-¸¸ -¸.. ..¨¸.+.-· -..÷
Modifers .-++.-· object ¸¸ ¬-...· ¬-· ¸.· object -..+ twist ±- modifer
..+-¬. ¬ object ¸¸ vertex .-¸¸ .¸¸·.-.¸·..·.¸. object ¸¸ ¬.¸¬÷·. ¬+ .+.
.¸¸+¸.· ¸..-. Modifers .·+ object -...+¸.... object ¸¸ -.--.+ ++¸.¸.... ¬
...-. .-+ ¬.¬.¸¬-. ¬-. ¸..-· ¬ ¬.¬.¸+_. .¸·.¸-. ¸..-·
Modifers .-+ on/off ¸. .¸.....¸ .- ..·+÷·.¸-.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-23
2.1 Basics of using Modifers
+¸.-·- create panel +.¸¸. object -..+ ¸¸¸.-¬. modify panel +.¸¸. object ¸¸
parameter .- ¸¬·.¬¸¬.. ..¸. , .¸·. ¸-. ¸..-· Modifers .- ... ¸-.
._.-... -_.±·++
¬-. ¬-· + .-_+¸+
.-.- ..+
¸.¸ Modify Panel ÷+ Modifer List ÷.· Bend
+ .¸.+ ¬..+- Bend Modifer ·
.....¸· ¸...¸¸ .¬·++ Paremeters .· .¸
+.+- -¸...-+ .¸_.-. .¸¸
¬.¸¸+ .....+ -..+.¸. -÷·.+¸
Modifer · object .¨.· .+.¸·+. ¸.·
.--. ¬....+ .¸...+¸
÷¸. ¸¸-·+ .-¸...
¬..· Bend ¸¸ Angle -¸..+ -+-¬.
object · .+..+·+.·.-·+ .-¸¸...
Direction ±-·+ -.-++ _.+..
±-· Axis +.-· -.,.¬-. .+..
.¸.-· Limit .·_. -.+.¸. -.¬÷
.+.. .-.- ...-.
Modifers .- ÷.÷. .¸. ....+-·
-·.¸...- model -.. ¸..·-·.
. ¸.-..¸· +¸.-·+.-· Modifers
.-¬·..+ ..¸·¸.-.-· +..·.·
..._+_¸. .-· ...¸.¸ .-.·.-·
.-·. .+-..¸·
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-24
Modifer Sub-Object Levels
Modifers .-.· .-¸¸ +. parameters -¸...-¸-.
Gizmo ±-·+ Modifer ¸¸ .¸·.. ._·¸+ ¬.¸· .-·.-÷·.¸ ..¨¸..÷·.-· ¬+
Modifer Stack ÷.· -..+.+¸. ¬.¸·..¸.¸¸ .¸¸ _¸ ¸-.
Center ±-·+.-· Modifer ¸¸ Pivot Point ¬.¸.-_ .¸·...¸¸· ..¸.·. Center +
.-_¸. Modifer + ¬-· .+_. ¬.¸·.¸·..·..¬· .¸. Transform ¸-.
.-÷·. ¸.·+ Transform ¸.-·¸¸ ¬ ¬.¸·¸...¸-·+ -..+÷.¸. ¸¸..·+÷·.+.
¸..-.
2.2 Using the Buttons
Modifer Stack + .¬·++ .-+...-..¸. Manage .-.
Pin Stack ±- .-+ .÷·.+¸ ¬.+¸ .¸...÷·.- object ¸¸ stack
+ ¬..+ ÷·.+..¸. .¸·.-·+ Box01 + select ¸. pin stack
+.÷·.+¸ .¸·+¬¸.·. object + .·. select +_. Box01 ¸¸ stack +.·
¸..-.¸¸.· ¸..-. ¬ ¬.¸.· Pin Stack + ÷.+..±¸.-· +¸
object ¸¸ stack + ¸.¸.·
Show End Result .-+ .÷·...±¸.-· .÷·... Modifers ¬·..¸¸ .¸·+±.
¸+ .-¸¸... .+.· -÷·...±¸.-· +¸ .¸.÷·.- Modifer ¬÷
.¸·..+ ¸.....
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-25
3.0 Basics of Modeling
+¸.-·- .+.¸....- ¸.¸ object .-+ -.-_.±·+ .·.-.±-·
_+__+¸.¬·
.¸·+÷ box -..÷±¸. Modify Panel ÷.· Length:5, Width:5, Height:150
,+ ÷_+¸. .·.-.
.·.-¸ -.¬·
.¸¸· ... +
.·.·±..· .-·
.¸..÷·+ -...·.÷
¸- .·.. ¬
-...·. + ÷·.
. _+...
¬.¨..+ ¸.¸- Top View +.·.+ ¸.¸ -. create ÷·.- Box02 +.,. Shift +.÷·.¸.
Y ,. ¬-. ±-+ dialog box +·¸ Copy +.,.¸. Ok .+ + ¬.±¸ .·.-
.
±- Top view .· .·..¸..÷·+ .....+ Control ¸ -.¸. select
¸.¸ x ,. ¬-. Shift .¸. Copy ÷·.+¸.
.·.- ... ¸..¸.
Left view +.·.¸. --.-+ .,.÷·.+ Rotate .· ¸..-
¬-+ E + .+
3.0.1 Modelling the Table
3dsmax +.+ ¬.¸.·+ .·.¸..-. Create>Geometry>Object Type>Box +
.,.+ ¸.¸ parameters .· .¬·+¬-. ,++
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-26
Shift +.¸. ±_.+ +¸¸¸.--¸. -..
÷+·-· .-¸.. 90 ¸ --++ ¸...¬·
x -¸...· 90 ,+÷_+ ¸.¸ .+ ¬.¨
¸_.¸_. ±-..+ .·.-+ ÷¸.--¸..
copy
¬-¸.+_. +¸-¬¸...± copy ÷·...+-¬. ¬÷+¬-. ¸.¸... ¸.¸ Length:5,
Width:5, Height:255 parameters .-.-÷·.- Box -.. create ¸. ¬.-¸.¬¸.. .-±+..+-
¬. .·... ¸. ¸·¸
Default Material +÷·.- .·. ¸..-. ...·..·.
.¸.-· ...·. Texture ++,. Material Editor
+ .+ M +.+¸ ¸-.
Material Editor +.¸.-.¸·+ Get Material
±- .-+.+ Create ÷·.¸..·.+
..... ±.-· -.+..±.-· Mtl
Library ÷+.¸. Material .-+ Preview .
_+._+...¸..¸ View Large Icons ±-·+
.÷·.+¸..-· .- Material + .¸.+
, ¬..-· ...·.+ .-·¸..-¬-+
Wood_Ashen + .,.+ ¸.¸ objects
¬·..+ select ÷·.+¸. Assign Material
to selection .-+ .+
¬ .+-¬. +¸.,...÷·.- Material ·
Object .-¬·..+.·.¸. Apply ...
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-27
+ .--¬-. ...·..·. ¸...·.¸.-·.
... ...·. ¬.._+.+ ._+.¸...¸-.·.
._+_ ..+·.-.±.-· -.¸.·....·. ¬.¸.¬.·.
.¸-.·. ¸-·. Material Editor ÷.· +¸ Material
+ .,.÷·.Get Material ¸ Mtl Library ÷.·.¸. Wood Oak
+ .,.+¸ _+._·- ...·..·. ¸...·.¸.
÷+¸_.¸_. ¸._+._·- .·..¸.-·
.·. .+.·¸+ Box ¸ -_.±·+-¬.·.
Extended Primitives ÷+ Chamfer Box ¸
.
.+±¸ Mouse ...+.¸-..¸· ¬·.¬¸
¬-+ -..+ ¬¸.¬-+ -..+ ¬¸·..¸..
¬-- -..+
Material Editor ÷+ ...·. Texture ¸¸ Specu-
lar Level ¸ Glossiness -¸...-+ ¸...+
...·.¸ .+.·¸ · +¸¸-·¸ ¸+.
.¸·+·...
.-. F9 +...±¸.-· .¸+÷+ _+._·-
.·..+.·¸+ .-¸¸.¸.· .. -¸..·..¸·
..._+.-. ¸·.-. ¬.¸.¬.·..+·.-. ..¸·.-.
For Show Only
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-28
3.0.2 Creating Lathe Objects
-..· ..¸. ...·..-+ -.. .-.±¸ Lathe ±- Modifer + ..-.
.¸++.-· Shape ..¨- Line .-¸ -..¸-. _+_¸.¬·
Shape +..¸.±¸ Shape .-+ Control -¸_..-+ .÷·..¸.....
Front View + Active ¸...¬·÷·.¸. Shapes ÷+ Splines ÷+ Line + .,.¸.
.-.-++ ¬-.±+ ¬.¨+.±± .¬·++.±± ¬±.¸-. Line + ¬±..
-.¸±¸.-· right click .+¸ ¸-¸ ¸. .¸+ Edit .¸ 1 +.+ .-.+
Modifer Stack ÷.· Vertex ±- Sub-object Level + .¸·+.¸... ¬¬.¸.· vertex
.-+ ¸±¸¸ .· .¸÷·.- .-.-++ .¸÷+.¸- vertex +.¸.+ right-click
.¸. smooth +.,.+ ¬ .÷·..· .... ¸...·.... +¸- .÷·.-+_.
¬¸.·..÷·-..+ select +¸. right-click . Bezier Corner +
.,.+ ¬-¸... ..-¸.÷+·-·.-¸... ¬ ¬-¸.
...-¸¸÷+ ¬....¸·..++¸. .-_+¸+.¸_ ¸-.
... -..-.. +¸..,+-¬. ,.-..+-_.+
.,¸.¸..±¸ gizmo ¸¸ ,...._+·.÷+ ...÷·++..+
-..+.¸. .·..¬· +¸.¸ .¸+ handle ...-++
_+¸+..,¸ ¸¸ bezier +.,...±¸ handle -..++ +¸
...+. +¸.-. corner +.,.+..±¸ .÷·.¸..
¬-.¸¸¸...·.¸. handle .-_. .·++¸...
.-.+¬-... ±¸..·.¸±¸ -.. ¸¸. vertex + select ¸...¸-·+
¸¸..·+÷·.. ...¸ ¸.¸ Modifer List ÷+ Lathe +.,.+
-..¬-..-· ÷+·¸¸ .- ..-·.--. ¬.-· -.¸_+.
1 + .+. Modifer Stack ÷.· Lathe ¸¸ Axis + .,¸¸¸ .- ¬.¸¬÷·.
¸.¬· .¸.¸ ¸_.¸_... .,¸_+_+¸ .¸·..·.- .+.-¸¸...
_·.+.· ¸÷·...¸. -. ÷+·... ¸¸-·
.·_. ..¸-. .+·.+-¸._. ¸-. .·.
.¸..÷·+_. ¸-.. .¸-¸.+ +¸.-·±¸-
.·.¸¸ .¬·+.¸.-.- .¸¸·.· -+¬.·.÷.+¸
.·..·.
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-29
Lathe + ..¸. -..- ¸-· .--. ¬¸.·. objects .-_. ¸...-.
+¸.-· .¸·+-..÷±¸.. .-.. ¸.· ¬.- ¬.
-.. Fronte View .· Line ¸ ¬.¸÷·.-
¬-. ±+ ¬....-.-· .¸.-·-.-·
.¸+ .¸· ÷·.-¬-. ..·-.¸¸·.· vertex
...- .¸. ±.·.+ ¸..· vertex -.....+
.,.¸. right-click . . Bezier Corner, Bezier,
Smooth, Corner .-·.-+ .¸·.¸. ¸¸¸...
.-..· ¸÷·.- ¬-.¸¸ Lathe Modifer +
.+
¸.-¬-. .. .¸¸¸-. -·_+.÷+.¸.¸. ..-.
¬.-· 1 +.¸ Axis +¸.,-·. Front View +.¸ x ,.¬-.
¸_.¸_..,¸_+_+ .- ¬.¸¬÷·.¸-¬÷.
¬.+.-· .¨·¸ ... -..-..
+¸ Lathe Object .-· .¸·.¸¸_+. ¸..¸¸
-+-. ¬¸.¸ ¬-.. .¸·.¸¸..¨
¸ .¸-·.¸.. ¬¬.+¸ Lathe ¸¸
Parameters .¬·++ Flip Normals ¸¸ Check
Box + On ..+ ¬± ¬-_¸.¸¸
.¸+ ¬..· ..¸-. .-·.¸¸ ¬.+
.._+-.±¸ Segments: + -+.
Segment .·.. ¬..
¬ +..._. ¬.¸¸ .-...
.·..- ¸-.¸. ¸...¸...-.
Material ++. ¬¸.¸·+ ¸.¸
¸.· M +.+
¬.±.¸-· -·¬. .¬.·. ¸¬.·. .¸.¬.·. ._+.¬.·. +..- ¬.¨.-_¸. Ma-
terial + Create _+-·. Material ¬..-.. Create _+__+.¸-·
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-30
Material Editor ÷+ ¬...¸¸¸...- Material ¬--..+
.,.÷·.+¸. Diffuse ¸.¸.÷·.- ¬++..+ .¸.
¬.¸· -...+ .,.+ ¬..¸.¬._+_.· ¸..
¬-.¸·.¸. ¬.¸·+ .,.+. ¸.¸ Close +
.+ ¬+ .¸¸ ¬.¸..¬.¸·
¬..¸·.¸·.. .-.±¸.-· Specular Level ¸
Glossiness + -..+,. ¸.¸ Material + Object ±.·
Assign + Render .._+_+¸ .¬·+¬-.
.-¸¸...
¬..-...+ ¸-.¸-¸. -._+.-¸. Material ¸¸ Shader Basic Parameters .¬·+.·2 Sided
±- Check Box + .÷·.+. Object ¸¸ ¬-.-+.¸· ¬¸-+.¸· Material + Apply ..-
..-· -..¸·..·.. _+_¸.¬·
.-¸·. ¸..-· .-·+ .·.¸ ...-·
+¸.-·¬._+. ¸+¸.-·±÷·.- .¸¬._+., +_+_¸-·
¬+¸..¸. --..-·. ¸¸.¸.·. ¸-·.
.¸-·.·. .¸. Modifer Stack ÷.· Line + .+
vertex ¬÷.·. .¸·+±.÷+·.. result + -.¸¸-_.
¸..¸ .¬·++ Show end result .-+ On ÷·. Front
View +.¸¸.. vertex .-+ ¬.¸·.¬ + Lathe
÷·.- ¬. +¸. .¸·.-· .-¸¸...
+ ¬.-..÷¸. ¬¸.¸_¸¸... ±¸¸.
¬._+.+ .¸·..·_+.±.-·+· -.-.¬.
¸...¸-. .¸.¬.±¸ ._+.._+.... ¸...¸¸..
.-·. Material Editor ÷.· -..._+_
¸.¬·
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-31
.¸+ +¸.-·-¸ create ÷·.- Material + +.
.-_+¸+ ¸·._..÷·.¸¸-. .¸·+. Materials .-
.·.·-¬. ¸·._..÷·..-· ¸·¸.-·. ¬..-·
.¸¬. .·+-·. Pot Material ..÷·.+-.
¸..-· .¬·++ Maps ±- Rollout + -..+.¸.
¸.¸.+ Bump .¸.÷·.- .-.-_-_+ None ±-
.¸¸·.· -..+÷.+ Bump ±-·+ ..._+..
¸...¬· -· ¸-¸-÷-. ..._+..±.-· Material/
Map Browser .¨·¸ Noise + .,.+
¬. Material Editor .· ¸..¸¸-·+ Bump ¸¸ Parameters
.- .¸+ Noise + .,.÷·.+-¬-+ .¬·+.· Noise
Parameters + .¸·.¸±.-. Size + 1 .·+¬÷
.·...+¸ ¸-¸-÷.· .-.-+.. ¸...¸...
¬.¨-±¸..- Pot Material ±+ ¸¸.·..-.±¸ Go to
parent ±- ¸.·..-+ ..-. Material ¸¸ Preview
+ ._+._+. _+_.-.±¸ ¬ Material .¨.· Double
Click .+¸ Window ..-..¸ ._+._+.¸..-.
_·.+¬¸...+ Backlight .-..+.-· .¸·+..¬.
¬--·. Material ¸¸ .¸·+.¬.¸¸.+ _+_.¸
..-. On ÷·.-·¸ Off ÷·.-· -·+·. ±-·
.¬·+.· .¸_+_.
< Double Click
Backlight On Backlight Off
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-32
¬.±¸ ¬..-·±¸..·.¸-·
Render Window .·
¸.¸-¬-.
¬.·.-¸- .-...-+
¸_.¸_. ¸.¸.-.
.-.-+ -·.-.·. ...
_+__+¸.¬·
3.0.3 Controls of Render Window
Save Bitmap .-¸..-. +¸ Render ..÷·.-+ Save
.¸ ..-. .+.+¸ .....¸¸· ·.-·.
... Image File Format .-·.-·.·..·.+ .,.¸. save
.-.
Clone Rendered Currend Frame Window + +.-· +¸ Render
..÷·.-+ Window ¬..-.. ·..+-·¸..-. ÷.
Render ..÷·.-¸ .¸·+ Render ..-.-+ ...¸_+_
.-.±¸ ...-·.
Enable Red Channel, Enable Green Channel, Enable Blue
Channel ±- .-.-+.-· R,G,B Channels .-+ ...¸.
_+_.¸..-. ¬. Red Channel + ._+_.¸ -÷·.
+,. ¬...¸ ¬¸· ...+¸-¬. .-.++_+_
Display Alpha Channel ±-·+.-· Render ..+-¬.
object .¸-.¸¸·¸ object ¸-.¸¸·+ .¸.·.¸..-· ¸..-.
.+.÷·.+¸ .-.+¬-. object ¸-.¸¸·+ ¬¸.¸.¸·¸
¸¸. object .¸¸ ¬._..¸·¸ ..¨¸..-.
Monochrome ¸..-. .+.-· + ¬¸.¸¬._....¸·÷¸
..¨¸.·¸..-.
Clear ±-.-+.-· clear -· +¸ Render ÷·.-
+ ._+_..-·¸ ¸..+-· ±.-·
3
D

S
t
u
d
i
o

M
a
x
3D Studio Max Learning Guide
Page-33
Render Window ÷+ .¨.· Right Click .÷·+.,¸¸. Eye Dropper ..¸ ¬.¸·.-+ ..÷·...¸.
.-÷·.+¸-. ¬.-÷·.+- ¬.¸·+ ¬.¨-++ ¬++..÷.· ¸..¸¸...
¬¬++ ..÷.· Right Click .÷·+¸. ¬.¸·+ copy ÷·.¸-. ¬¸ Material Editor ÷+
Diffuse Color ÷+ paste . ¸-·. +¸.-·+.-· ...¸....·+-
Render Window ÷.· Control ¸-¸. Click .¸ Zoom .¸..-. 64 ± ¬÷.¸¸-.-· .¸¸..
±¸.-· Control ¸ Right Click +-..-. .¸.·.-· 16 ± ¬÷ ±..+¸-.
-¸ +¸.-·- Modeling -++ ¸¸.·._+¸.¬· .¸¬... ¸.+¸¸·. ±_+¸.¬· ._.
.¸¬. Lathe ¸ -·
¬.±.-· ¬.¸ ¬..¸ -·¸.·.¸ .-·.
+¸- .+- ¬.±·.-+.-· +.¬·.+.+.
+.-·.¸·
Line ±..
Lathe +..
Perspective View +.¸ _+_+¸...
Render ..+..

3D Studio Max Learning Guide
Page-34
4.0 Customizing the User Interface
+¸.-·-· Software -..+ .¸¸_....±¸ +.¸¬±¬.¸±. .+¸¸¸.÷·...±¸
¬..¸¸ ¸-· ¸. ÷÷.¸·+.¸·+¸ ¸.¸¸.¸±¸±¸ ¸.·¸..-. ¬¸¸¸...±¸ Customize ±-
Menu +.¸. Customize User Interface +.,.+
÷.±. .-¸¸- Keyboard ±-·
+ Keyboard Shortcut .-+
¸¸¸ .-.-.. ¸-.¸¸·
¬.+¸.-.-÷·.- shortcut
.-+_. .-¸.-. Select
and Move ± W Select and
Rotate ±¸ E ¸+-_.+
.-.-÷·...-¬-. .-¸.·
¸..-. -· Shortcut .
..-.-÷·.¸... -·.-_.
¸-. Shortcut .-.-.¸
.- Action +.,.÷·. .-.+
Hot Key ±-.¸¸·.· Cursor
.¸. +....- Shortcut
+ ..+ ¬+..·.
+...+- Key + ¬¸.·.
Action -..+ .-.-..¸..·.
±¸ Assigned to ±-.¸¸·.·
..¨¸..÷·....
-·¸..¸..+· ±¸. Assign +.+..±¸ ¬¸+.-.-÷·.- Action ¬-+ Key ·
+.·.¸. ¬. Assign +- Action ¬-+ ¬...· .-.-¸..·. Key + ¸¸
.+.-.±¸.-· ¬ Action +.¸. ¸. Remove +.+.-·
Write Keyboard Chart ±-·+.-· ¬..-.-÷·.- HotKeys .-+ Text File -...· .·...¨
¸.....¸ .+¸. File Name ¸ Path ..¸. Save +¸ .¸·+-¬. .·._+_
¸-·.
¬.¨+ Group: - Category: -÷.· +..- ¬.... .¸. _+_¸-. ¸.·
File Menu ÷+ Action .-+ ¸.-··. Edit ÷+··. ..¸..
Save ±-·+ ¬....-_+¸+ .-.-..÷·.+- HotKeys .-+ save ÷·...-· +.¸¸
setting .-+ ¬¸.·.-...·++ ·.¸·..·..¸ ¸¸..¨.. ¸-·. ¬¸¸..¨..±¸
Load +.¸. .....÷·.- Kefyboard Shortcut File +.·..,.+, .kbd ¸ ...-.
Reset +.-· .¬.¸¬÷·.+ ¸¸.·.¸..
-..·+ Key .-.-.-÷·. .-.-÷·. ¬.¨¸·.+ Active ±- CheckBox + Off
÷·...±¸.-· HotKey .- ¬.· .--.

3D Studio Max Learning Guide
Page-35
Toolbars ±-·+.-· +..-_+¸+ +.
.-.- ...¸- Tools .-+ -..¸¸·÷.·
...÷·. -¬..· ...-. ¸-_.+
¸¸..·. Toolbars .-+_. Edit .-.
....-. ..-·¸ .+..-. Hide
+.¸. ..·+. ..¨.-.
+..--.+ Toolbar .-·..±¸
New +.+ +.¸¸ Toolbar +
¸·._-... ..+ Ok .+-¬.
+...+- ¸·._¸ Toolbar ¬--..+
.-¸¸...
¬¬..· Action .¬·++ +..- Tools .-+ Click n Drag .±¸. ..¸¸ Toolbar
÷ ÷_+ , ¬±¸ Tools .-+ -..¸¸·¸... .·+¸·.¸.¸· ..-· +.¸¸
.-_+¸+._....- .÷·.- .¸¸·-..÷+.¸ ¸.¸.
Quads ±-·+ Right Click .+-¬.
.¨·- ...÷·++.-÷+ Action .-
.-· ¬ Action .-+ ..¸-· .¬÷·
.+-.±¸ +..-_+¸+ ..
¬.¸·¸÷·.-·+ +¸ Label .·¸÷·.-
Action ¬.¬.. Label + ¸·._.¸·...
.-. ¬¸.·.¬++.-+_. .¸·..
.-. ¸±.¸.-· -..+¬¸...+
Action .-÷+_. ..-.
.¬+¸¸. .¸.·.÷·..¸ Separator +
÷_..¸-. Menus .-+.-· Right
Click .+,¸ ..¸.¬· ±÷_÷·.
¸...-.

3D Studio Max Learning Guide
Page-36
Menus +.-·¸.-.-· -. Menu ÷.· -·
Actions .- -· Tools .- ÷_÷·..±-·
.-.- ..÷·.-.¸¸·. +¸.-·+.-· .
.¬·¸¸.¬-. ...¸-· ..·.+ ¬±
¬.¸±. ¸...¬· ÷·...-· .-·.
._+¸+-. .¸·..-.±¸.-· Menu -..
...+.·. .-·¸.¸- -·÷..÷_
+...- Software +..-_+¸+.
¬¬¸ +.-·.·+. Menu ¬.._.
¸¸ ÷·.¸-. New +.+¸. ¸·._..
+¸ Menus ¸¸ .¬·+÷.· +...÷·.-
¸·._¸ Menu ¬..-.. .¨·..
¬+.¸. -+¬¸...+ +¸...¸-
Menus .--++ ±÷_+ ¸.¸ ¬
Menu .¬·+.· .-_+¸+ Tools .- ÷_÷·.¸.
...¸
Color ÷.·.-· ¬.¸·.- ¸-·.-·
.¸·.-·+ -.¬.¸·+ -·+
¸__¸.-. ±-· .-.-..÷·.-
.¸¸·. Default ±¸ Active ¸...¸-
ViewPort + ¬.¸·¸ ¸-..-·.
¬+.¸·..¸ Viewport Active Border
+ .,.÷·. ¸.¸ Color: ÷+.¸ .·.¸.
+..-_+¸+ ¬.¸·.¸·.. +.
¬¸.·. ¬.¸·.-+ ¬±.¸.
.¸·.÷·.¸-.
Apply Colors Now +.+¸.-·
¬.¸·.- .+.. .¸·..·.-· .-¸
...
3D Studio Max Learning Guide
Page-37
1.0 Modeling
1.1 Modeling a Pawn
.+.¸..· ..-¸¬,-..¸..- Pawn +-_.±·+_+_.· ¸..-. Spline
+ ..¸. Pawn ¸¸ Outline +±... Spline + ...· Edit .. Lathe ¸ Pawn
¸.¬·±..
2D outline +.¸ 3D model ¸...¬·.. .+.¸.¸¸ fle + \tutorials\intro_to_modeling
folder ÷.· ¸·_+_.-.
¬..· +..+. - .-¬..¸¸.
_+·.¸ - ¸ .¸.
3DsMax +..+ .¸..·.±¸.-· File>Reset +.+
Ste up the viewport background
Pawn ±.¬-+ ¬¸+ -+...-¸¬,+ ¬.¸..+.+·.. .¸.. viewport
÷+ ¬,+ ±÷_÷·..-.
Front viewport + right-click .¸. current ¸¬.¸·.-·,¸...¸.¬·+
¸ Views Menu ÷+ viewport background +.¸.+ Alt+B ._.¸-.
¸ File +.¸..-· Intro_to_modeling folder ÷+ ref-chess.jpg +.,.+
¸ Aspect Ratio .¬·+.· Match Bitmap +.,.+ ¬..· .¸·+..÷·.-·
¬.¸.+-·.¸. .¸...·
¸ _·.++ Lock Zoom/Pan +_. .,.÷·...¸.. . zoom ¬.¸¸¬.¸-·-
pan .,¸-·¸¸-·.¸. -¬. ¬±.¸.·
¯ OK .+-¬. viewport ÷.· .¸·+.+¸..-¸¸.· ¸..-. G +.¸. grid
..-+ ..·+÷·.+ .+.¸.¬-+ grid ... .-.
3D Studio Max Learning Guide
Page-38
¬.±¸ pawn + .±. ¬.¸..¸
pawn + Front view .· ...·¸.¸.¬· zoom .¸.÷·.
¸ Create panel ÷.· Shapes +. Line +.+
¸ Creation Method Rollout ÷.· Initial Type .¸· Drag Type .¸· .....+
Corner +.,.÷·. ..· line ±-¬. ¬.+..-.÷+- .¸.·.¸.·-¸.-¸.
¸¸.·
¸ Front Viewport ÷.· pawn ¸¸ ÷-_-_.· -..+.¸. point -...
¸.¸ shift +.÷·.¸. .¬·+.¸.-_-_.· .¸·+÷ point -...
¸ shift +÷.÷·.¸. _·.+.¬·+.÷·.· point -...
¯ ¬.¸¸·.¸. .¸·+.¬-. ¬¸..±. +¸. point .-+..·.+
÷.±. point +¸¸.¸·+.·.-¬÷.
¸ ÷.±. point +.·..+-¬. Close spline? ±¸. .¸.+-.··.
·...¸ ¬. .¸.+.
3D Studio Max Learning Guide
Page-39
¬. pawn ¸¸ outlines .-+ ¸¸_¸¸¸..
.¸±÷·.- spline +.,...÷·.+¸ Modify Panel +.·.
¸ Selection rollout .¬·++ Vertex +.÷·. ¬.¨+ Modifer stack ÷+
.·..-·¸¬--
¸ Front viewport .· ±÷·.- outline ¸¸ .¬·+.¸.¸·.+ zoom .¸÷·.
¸ Select and move tool +..¸. vertex .-+ .¬·++ .¸¸·...
vertex ...+ select +
¸ _·.+¸...+ vertex ...+ .,.÷·.+-·÷+¸. .¸÷+.¸- .÷·+
.¸..¬·¸..
¯ Modify panel ÷+ Fillet .-+ .÷·.+¸. ..- vertex ±+.·.¸.
click-n-drag .±+-¬. ¬¸·..-..·.-·+ .-¸.. ...·+
.¸¸. ..-.
¸ viewport + .¸·+.¸¸ ¬.¸·..·++ .¸¸.+
. ¸¸¬.+ ¬..¸¸¬.¨+ vertex ¬.¸¬÷·..+...¸ _-·.
, ¬ vertex +.,.÷·.¸. right-click .+¸ quad-menu .¨·..
¬.· +¸ corner ¸...¸-·+ smooth + .¸·...+
3D Studio Max Learning Guide
Page-40
.¬·+.¸¸_.¬· vertex +.¸+
.¸·+÷¬.¨ -.±+ ÷.¸¸_+_+¸.¬·
. ¬.¸¬÷·.+ _+_¸-· vertex -....÷_. .¸-.
¸ Modify panel > Geometry rollout ÷+ Connect .¸¸+ check-box +.¸.
Refne + .
¸ vertex ÷÷_..¸-.¸¸·.· -..+.+
vertex ¬..-.. ..÷_.·....
.¸¸·.· ¬÷..¨.¬· vertex .¸-.
¸ vertex ¬..+ .¬·++¬-. .¸¸·.÷·...+
3D Studio Max Learning Guide
Page-41
¸ ¬¸-...+ ...¸. .÷·.·.¸÷+.¸- vertex + fllet ¸. ¬¸·.
..¬·
¯ + ¬.¨¸_.¸_. ÷.¸¸+ ¸÷·.- vertex ...+ .¸.
¸ right click .¸. quad-menu ÷+ smooth + .¸.+
. + ¬.¨±.+ .¸¸+ ÷±.+¬..-..++vertex ...+_. smooth
¸...¬· ¸..-· ¬±.¸- .¸¸·+.¬· .¸..
3
D

S
t
u
d
i
o

M
a
x
, ÷±.+ -.¸¸ .¬·+.¸.+.·.+
3D Studio Max Learning Guide
Page-42
¸ ¬+. ¬.¸¸·.· vertex -.. ¸.¸.-.±¸ Refne tool +..¸. ¬¸+
.....¸. vertex -.. ..÷_+
¸ -..¬·+.¸.+ vertex .....+ .,.¸. right-click . quad-menu +
_+_
¸¸ ¬ vertex ....+ Bezier Corner .¸·.+
¸¸ Select and move + ..¸. -.¸¸.¬·+.¸.+ .·¸÷·.-¬-. ¸.¬·
¸¸ ¬.¨÷±.+ vertex + Bezier Corner .¸·.
¸¸ Handle .-++-.¸. .¸·+.¬-. -.¬·.
¸¯ vertex .-+ .¸_¸. outline + .¸·+.¸-.¬· ±++.±·
¸¸ ¸..·.-¬. Selection rollout .¬·++ vertex + .+¸..¸. sub-object
level +.¸ ¸¸÷+÷·.
3D Studio Max Learning Guide
Page-43
Outline + Lathe ..
.¸±÷·.- pawn + .¸.÷·.¸. Modifer List + .+
Modifer .- ¬.·._+.+·-· .-¸¸..
¸ ¬÷+ Lathe +.¸.+ L + .¸. ¸·¸ ¸.¸-.
Pawn · ¬.± 3D ¸...·.¸
... +..-.-· .÷+·-.¸...¸-. -·._+·±.-· lathe ¸¸-
,..¸... default ¬·.¸. object ¸¸ pivot .¸¸·+ -¸¸¸. lathe +-
¬-+ ¸..-. ¬+ .¸.¸.¸.¬·
¸ Lathe modifer ¸¸ parameter rollout ÷+ Align .¬·+.· Min ±-·+
.+_+_.+·..·.¸
¸ Segments + 32 -..+
Perspective viewport +.¸ render ..+¸ ¸.¸-¬-. ¸._+._··- model
+¸..-¸.. ... ¬...· ¬.+...¨.¸¸. ¬±..¸ ¸...¸...-.
¸ Lathe Modifer ¸¸ Parameter .¬·++ Weld core + .÷·.+-¬.¬.+
vertex .- .._..·.¸. ..·...·.-· .-¸..
+ ¬.±¸ ¸.¸.¬-..· ..·. -..+-_.±·+¸..·.¸ -..·+.+
¬±.¸¸ ±+.·._+¸.¬·
3D Studio Max Learning Guide
Page-44
1.2 Modeling a Bishop
-..¸·+.±·+_+¸.¬· ..¸..·.·.-· .¸+ ¸. +.±·+..¸. .±·.·.
...-·--. ... -..¸·¸¸÷+ .¸-.¸¸·+ -.. + -..¸..÷¸¸.¸·
+_+_ ¬+¸.¬· Boolean ±-·+..¸. ¸.-÷-..
..¸..·¬-+


Bishop +±.·.- ¬..¸_..-+ Pawn +±-¸.+¸ ¬--. ¸¸±.¸.-·
-. Getting Started\01 Modeling\intro_to_modeling\bishop_outline_edited.max ±-
..._+·.¬-. .·..+¸ -_.±·+¸..·. Bishop +.-¸¸.. .-..¸·
..·. ±÷·...¸..·.+.
¬ fle ÷.· Bishop ¬-+ reference . background ·¸..·. ¬+.
¬+ .¸.¸-.±¸
Front Viewport + .¸.÷·.¸. Alt+B +.+
¸ Viewport Background dialog .¨·¸ File ±- .-+.
¸ intro_to_modeling ±-folder ÷+ ref-chess.jpg +.¸.+
Lathing the Bishop
Select Tool +.¸. Bishop ¸¸ outline +.¸.÷·. -.¸.+.+.¸.± .¸.
¸-.
¸ ¬ outline ±- spline +.¸.÷·.+¸ Modify Panel ÷+ Modifer List
÷.·.·. ¸.¸ Lathe + .¸.+
¸ Parameter Rollout ÷+ Align Group ÷.· Min +.
¸ Segments + 32 ÷·.¸. Weld Core + on ÷·.
Weld Core ±-·+ ¬-+ .¸¸..¬· ±+....
-·+ .¸·-· ¬¸ ..-·.
3D Studio Max Learning Guide
Page-45
Create and position the box
Bishop ÷+ .¸.¬·.±¸ +¸.-·-· box -..+-_.±·+¸. Bishop
÷+.¸ .-÷-¸..
Front viewport +.¸ Bishop ...+ zoom .¸÷·.
¸ Create Menu ÷+ Standard Primitives +.¸ Box +.¸.+
¸ Front viewport ÷+.¸ click and drag .±+ ¬-.¬-·+ .-÷.÷·.
¸¸ .¸·+. _+_-·.
¸ .¸·+¸. Hight ¬-+ .¸·+-..+÷.¸. box ++..-+
¸ Modify Panel ÷.·.¸. dimiensions .-+ .¬·+¬-. .-.-..
Length=15.0
Width=2.0
Height=50.0
¯

Select and Rotate tool + ..¸. Front view +.¸ Bishop ÷+¬..
¬-. ..·..¸.¬·..
¸

Select and Move tool + ..¸. ¬..¬-. .¸¸·.÷·...
. Top view .¸· Front view +.¸ ...·.¸¸. .¸¸·.
¸.¸ ¸.-÷-_+¸.¬·
Bishop +.¸.÷·.
¸ Create Menu ¸¸ Compound ÷+ Boolean +.¸.+ Bishop · Boolean
object ¸...·.¸ object ¸¸ parameters .-+ ¸..¸¸...
¸ Pick Boolean rollout ÷+ Pick Operand B +. ¸.¸ Box + .·..
Boolean + ..-¬. ÷..¸.÷·.- object · operand A ¸..¸. .¸·+.
.¸.-object · operand B ¸..-. .¸·+¸..-· ¬ operand ...+-·
.·±- operation .¬·+.· union, intersection, substration ..¸.+.
.-· .¸..¸¸-. ¬.¬-+±¸.-· ¸÷+.¸ .-÷-¸.·.¸¸
substration +.¸...
¬...¸ .. ..¸..·.· ._.-..÷+.¸ -..+
¸.-÷-- Boolean ¸¸ ..-·-¸·.+ ..-·.+
..÷-.
3D Studio Max Learning Guide
Page-46
1.3 Modeling a Rook
.+.¸..·±¸ Rook ..- Castle ..¨- +·..+ _+__+-·. Chess +.·.-¬.
.+ ¬·.+ _+¸+..¸.-+-.+·+ Modeling ¸·.·.-· ¸¸ ++¸¸.-· .¬·+.
.._.¬.¸..+ Pawn - Bishop -¸¸ ...-... ¬.¨..·.-· .-.-·-.. ..·+ .-. --..-
.¸. ÷..-¸-.. ¬++.-· Lathe ¸¸.¸.-·-. ¬¸.·.¸_...+ ...¸.-·.·.
¬..·+..+. - .-¬..¸¸.
_+·.¸ - ¸ .¸.
.+.¸.+ ¬.-__+¸.¬·
rook_outline_edited.max ±- fle +. ¬÷.· +·..¸¸ ¬.¸.. _+..+ ±÷·...¸..·.
... .-·.+ ¸¬·.+. ±-·.¸. ..-.±¸.-· ¬+.+¸. ¸¸±.-. +._+.·
+..¸-. ..± ¸..-·.
Front Viewport .· .¸... ¸..·. ... .-·.· ¬+ .¸.¸-. ¸...¸¸ .·¬-.
_+_ +¸.
¸, Front Viewport + .,.÷·.¸. Alt+B +. Viewport Background ±- dialog box
.¨·...
¸¸, ¬÷+. File ±- .-+.
¸¸, intro_to_modelling folder ÷+ ref-chess.jpg ±- fle + ...+.¸. .¸.+
+ ¸.¸
Lathe ¸.¬·
Main Toolbar ÷+ Select Tool ¸¸ .¸+ ±÷·.- castle ¸¸ spline ..._+·.+
.¸.÷·._+¸+- viewport +.¸ ¸-.
¸ ¸.¸ Modify Panel ÷+ Modifer List ÷+ Lathe +.¸.
¸ Parameter rollout ÷+ Align Group ÷+ Min ±-·+ .¸.
.+ .¸.¸-¬._+·.+ castle ¸..·.. spline ¸¸ ..-±..-.-· x,y
¸_¸¸ ._ .¸¸·+.· ±÷·.-¬-+ lathe ¸¸ ,..¸¸·+ ¬¸_.±. (Minium)
..+¸..¬·.¸. x=y=0 .¸¸·+ -¸¸¸. ¬.·..·
¸ segment + 36 .·+÷·.¸. weld core +_. on ÷·.+¸.
¬.±¸ +·..¸¸ .¬·+.+ ¸¸¸
segment + 36 ¸. ¬...-÷·..¸·.-. ¬..+.¸..¸- ¸¸ ¬±.¸
-
.·-+ .-.-..÷·.-· ¸..-. .¸·+± .-·.--·.· .-·.- +. ±-
model ¸..-·- segment + .-.-¸.· ¬..-· ¬±.¸.¬· +¸.-·
.¸·. +÷·...¸.
3D Studio Max Learning Guide
Page-47
Battlement: .--_.±·+¸..
+·..+ .,.÷·.+.·.-¸.¸.¸. Modify Panel ÷+ Modifer List ÷+ Edit Poly +
.,.
Edit Poly + ....· Polygon .- -.....+ +-.¸¸¸..- ...
¸ Selection rollout ÷+ Polygon +.¸. .-.- -.++.. +-..-·..
.¸·+- ..-·
¸ +·..÷+ select .-_+_ click _+_..¸·-· ¬.-¬.-.. selected
¸...¸-· .-¸..
¬.+¸.-·-+ .+.·¸.¨+ ¬++.-¬·..+ .,..-. ¸_.-.. .¸·¸..
¸ Selecton rollout ÷+ vertex +.¸.+ vertex .-+ +-...±- ..-·.
¸ ¸.¸ ¬.±.+ vertex + select +
¯ Control + .÷·.¸. Selection rollout ÷+ Polygon ±- .-+.
¬+ ¬..,.÷·.- vertex ¸¸÷..¸- polygon ¬·..+ select +¸..·.
¸....-.
¸ ¬¸ F4 +.¸. ¬¸·..¸.+.+ .¸·._+_.-.
. Edit polygons rollout ÷+ Insert ±- .-.¸·++ Setting .-+.
Insert + -¸..+¸ .-_+¸+.¸_.¸.-·-. ...·.¸_.-.±¸ setting
.-+.+
3D Studio Max Learning Guide
Page-48
, .¨·- dialog ÷.· Insert Amount + 4.0 ÷_..+
¸..-· Ok .-· .-¸-¬-. ¬++.-¬.+.¸ ¬.. .¸..·. ¸..+.¸·
+ .- -+..±·+¸
Selection rollout ÷.· Polygon sub-object level + .,.÷·.-· ...·...¸·
.-.-+ ¬+.-·.·.
¸ Selection tool +..¸..-· .+.·¸¸¸ ¬¸-+¸...+ polygon ...+ select +
Control ¸¸-.¸ ÷-.·-·¸..¸. Alter ¸¸±¸ ¸¸.--·±-· ..¸·¸.-·-..¸·
¸ ..++±+-+ select ¸.¸ ..++.+·¸. .¸·+..++÷ select ¬
-.--.-¬÷ .·.
¸ Edit polygon rollout ÷.· Extrude +¸· .¸.-.+ setting .-+.
dialog .¨·-¬. Extrusion Height value + 4.5 ..+¸..¸. .¸....÷·.-
.¸·++¸¸ -.·.... ...·_+_.¸ view .¸·._+_. ¸.¸ Ok
3D Studio Max Learning Guide
Page-49
¸ selection rollout ÷.· polygon + -..+.+¸..¬·.¸. sub-object level +.¸
¸¸÷++
¯ F4 +._+_¸..-· ¬¸·..-..·+_+_-¬. -.¸..¸¸. +·...-· .¨¸
... .÷·.-+ ¬÷.¬÷..-.¨.¸-. ¬..·._+. +.¸-· ¬+¸...
¬¸·...·.¬·..
+·..+ select ÷·.¸. modify panel ÷÷·.
¸ modifer list ÷+ smooth + .,.+
¬.¸.+-¬. -.. ¬++.-.¨.¸... ..·¸¸.
¸ Parameters rollout ÷.· Auto smooth + On ÷·.+ Threshold -¸..+.-· ...÷·.
-¬-..· 30.0 .· ÷·.+ ¬++.- -..¸-.._+·..· ±+._+·..- ..-¸¸.-·-·+
.-¸¸... ..- .-¸¸-·+ ..-¸¸.-·-.
+ ..·.·.¸
¬...¸ .. ..¸..·.· Extrude ±- ÷÷_÷-¸..¸_.¸. modeling -·¸.
.¸.¸¸.¸. ¸...¬· Smooth ¬..·+-·¸.+ .-.·.¸.·¸..-.
¬.¸,- .¸¸.-¸¸..±..._
-¸¸.¸...... .-.¸....- ¬.¸¸,- .--...._
-¸.-........ ...-_.¸.....-±- ..¸._-.-
.-.».-._
.-
3D Studio Max Learning Guide
Page-50

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->