P. 1
Microsoft Word Asas

Microsoft Word Asas

|Views: 43|Likes:
Published by PUSAT LATIHAN AADK

More info:

Published by: PUSAT LATIHAN AADK on Jan 07, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/07/2013

pdf

text

original

Bab 1 : Mengenali Persekitaran Microsoft Word 2010

1.1

Memulakan Microsoft Word 2010 Start >> All Programs >> Microsoft Office >> Microsoft Word 2010

1.2
 

Mengecilkan dan membesarkan ‘The Ribbon’ Klik kanan di kawasan Menu Utama Pilih ‘Minimize the Ribbon’ di menu. Tanda ‘tick’ yang menandakan ‘shortcut menu’ telah disembunyikan buat sementara sehingga tanda ‘Minimize the Ribbon’ diklik semula.

1.3
  

Menambah Butang Arahan di ‘Quick Access Toolbar: Klik pada anak panah di ‘Quick Access toolbar’. Pilih arahan yang dikehendaki daripada pilihan yang disenaraikan. Arahan yang baru akan kelihatan di ‘Quick Access toolbar’ Butang arahan ‘Save’, ‘Undo’, and ‘Redo’ adalah butang ‘default’ di ‘Quick Access toolbar’. Anda menambah sebarang arahan mengikut kesesuaian dan kemudahan anda.

1.4
 

Memapar atau menyembunyikan ‘Ruler’ Klik pada ikon ‘View Ruler’ di ‘scrollbar’. Ia sebagai arahan memapar (‘on’) atau menyembunyikan(‘off’) ‘Ruler’.atau ; Klik pada View Tab Menu, sila “tick” pada kotak Ruler.

Mari Kita Cuba!
   

Buka Word 2010. Satu dokumen kosong akan muncul di skrin anda Pastikan ‘Ribbon’ dibesarkan/ditunjukkan. Paparkan Ruler. Tambahkan butang arahan di ‘Quick Access toolbar’.

Bab 2 : Asas Teks

Bab ini menerangkan asas-asas tugasan dalam penggunaan teks seperti memasukkan (‘insert’), menghapus (‘delete’), memilih (‘select’), menyalin (‘copy’), menampalkan (‘paste’), menarik (‘drag’) dan meletakkan (‘drop’) teks.

2.1
  2.2   

Memasukkan Teks Gerakkan tetikus anda di tempat yang akan menempatkan teks yang akan anda masukkan. Taipkan teks yang anda ingini.
Menghapus Teks

Letakkan petunjuk anda di teks yang ingin dihapus. Tekan butang ‘Backspace’ di papan kekunci anda untuk menghapuskan teks di sebelah kiri petunjuk. Tekan butang ‘Delete’ untuk menghapuskan teks di sebelah kanan petunjuk teks. Memilih Teks

2.3
   2.4    

Letakkan point petunjuk di sebelah teks yang ingin dipilih. Klik kanan tetikus dan tahan sambil menarik tetikus di teks yang ingin dipilih. Lepaskan butang tetikus.
Menyalin dan menampal teks

Pilih teks yang ingin disalin. Klik butang ‘Copy’. Letakkan petunjuk di mana teks tersebut akan diletakkan. Klik butang ’Paste’.

2.5   

Menarik dan Meletak Teks

Pilih Teks yang ingin anda pindahkan Klik kanan tetikus anda dan tarik teks tersebut ke tempat baru. Lepaskan butang tetikus.

Sekiranya teks tersebut tiada di tempat yang anda kehendaki, anda boleh klik butang Enter di papan kekunci anda untuk meletakkan teks tersebut di garisan yang baru.

Mari Kita Cuba!
    

Buka dokumen word yang sedia ada. Pilih satu ayat dalam dokumen tersebut. Copy and paste ayat berkenaan dari satu tempat ke tempat yang lain. Pilih ayat yang lain. Drag and drop ayat itu ke lokasi yang lain.

Bab 3 : Text Boxes

Anda boleh memasukkan text box ke dalam dokumen anda untuk memfokuskan kepada sesuatu teks atau memudahkan pergerakan sesuatu teks di dokumen tersebut. 3.1
   

Memasukkan Text box Pilih tab Insert di Ribbon. Klik arahan Text Box di Text group. Pilih Built-in text box atau Draw Text Box daripada menu. Sekiranya anda memilih kotak Built-in text, klik-kiri text box yang dipilih. atau

Sekiranya anda memilih kotak Draw Text, satu petunjuk palang akan keluar. Klik-kiri dan sementara menahan tetikus, tarik tetikus sehingga tercipta text box yang diinginkan. Kemudian, lepaskan tetikus.

3.2 

Mengubah Text Box Style

Pilih text box. Satu Format tab baru akan kelihatan dengan Text Box Tools.

 

Pilih Format tab. Klik More drop-down arrow di Text Box Style group untuk memaparkan pilihan style yang lain.

 

Gerakkan petunjuk ke styles. Klik-kiri style yang dipilih.

3.3 

Mengubah Shape Fill

Pilih text box. Satu Format tab muncul di Text Box Tools.

 

Klik Shape Fill untuk memaparkan drop-down list. Pilih warna daripada senarai tersebut. Pilih No Fill, atau pilih salah satu pilihan yang diesenaraikan.
Mengubah Shape Outline

3.4  

Pilih text box. Satu tab Format baru bersama Text Box Tools akan muncul. Klik Shape Outline untuk memaparkan drop-down list.

Pilih warna daripada senarai tersebut, atau pilih No Outline, atau pilih salah satu pilihan yang lain.
Mengubah Text Box Shape

3.5   

Pilih text box. Klik Change Shape untuk memaparkan drop-down list. Pilih satu bentuk daripada yang disenaraikan.

3.6    3.7   

Memindahkan Text Box

Klik-kiri text box. Petunjuk anda menjadi anak panah berbentuk palang di setiap penjurunya. Sementara menahan butang tetikus, tarik text box ke lokassi yang baru di halaman tersebut. Lepaskan tetikus.
Menukar saiz Text Box

Pilih text box. Klik-kiri di salah satu bucu text box. Sementara menahan tetikus, tarik bucu tersebut sehingga saiz text box ditukar kepada saiz yang diinginkan.

Mari Kita Cuba!
     

Buka satu dokumen yang baru. Masukkkan text box. Ubah outline text box dengan pelbagai warna. Ubah fill color text box. Pindahkan text box ke lokasi yang baru. Masukkan teks yang diingini di text box.

Bab 4 : Simpan Dokumen

4.1  

Menggunakan butang ‘Save As’

Klik butang File. Pilih Save As Word Document. Kotak dialog Save As akan muncul.

   4.2  

Pilih lokasi yang ingin anda simpan. Letakkan nama bagi dokumen anda. Klik butang ‘Save’.
Menggunakan butang ‘Save’

Klik butang File Pilih ‘Save’ daripada menu

Dengan menggunakan butang ‘Save’, ia akan menyimpan dokumen anda di lokasi semasa bagi nama fail yang sama. Sekiranya anda ingin menyimpan dokumen tersebut buat kali pertama, apabila butang ‘Save’ ditekan, kotak dialog ‘Save As’ akan muncul.

4.3      4.4

Menggunakan butang Save As Word 97 - 2003 Document

Klik butang File Pilih ‘Save As’ Word 97-2003 Document Pilih lokasi yang ingin anda disimpan. Letakkan nama bagi dokumen anda. Klik butang ‘Save’.
Menyimpan dokumen dalam format PDF Sebelum sesuatu dokumen dapat disimpan dalam format PDF, anda dikehendaki memuatturun ‘download’ PDF Extension

       

Klik butang File Pilih ‘Save As’ Find add-ins for other file formats. Laman web Microsoft akan dibuka. Ikuti arahan-arahan di laman wen tersebut bagi membolehkan kerja-kerja memuatturun berjalan lancer. Setelah berjaya, Klik butang File Pilih ‘Save As’ PDF. Kotak dialog ‘Save As’ akan muncul Pilih lokasi yang ingin anda disimpan. Letakkan nama bagi dokumen anda. Klik butang ‘Publish’.

Mari Kita Cuba!
      

Buka Dokumen Word Simpan dokumen atas nama “cubaan” Simpan juga dalam format PDF. Tutup dokumen Buka Word dokumen yang lain. Simpan dokumen dalam Word 2003. Tutup dokumen.

Bab 5 : Lists (Senarai)

5.1  

Memasukkan New List

Pilih teks yang akan diformatkan dalam senarai. Klik Bullets atau Numbering di tab Home.

 

Klik-kiri stail bullet atau numbering yang anda suka. Letakkan petunjuk anda di akhir ‘list item’ dan tekan butang Enter untuk menambah ‘list item’.

Untuk menghilangkan numbers atau bullets daripada senarai, klik Bullets atau Numbering.

5.2  

Menggunakan Simbol sebagai Bullet

Pilih senarai yang sedia ada. Klik Bullets.

 

Pilih Define New Bullet daripada senarai. Kotak Define New Bullet akan muncul Klik butang Symbol.

Klik Font: kotak drop-down dan pilih kategori font.

 

Klik-kiri simbol yang diingini. Klik OK.

Anda boleh menggunakan imej sebagai bullet. Klik butang Picture di kotak ‘Define New Bullet’, dan tempatkan fail imej di komputer anda.
5.3     Mengubah Bullet Color

Pilih senarai yang sedia ada. Klik Bullets. Pilih Define New Bullet daripada ‘list’. Klik butang Font.

  

Klik Font color: kotak drop-down. Klik-kiri satu warna. Klik OK.

Anda juga boleh mengubah bullet font dan formatnya di kotak Font dialog.

Bab 6 : Shapes

Anda boleh menambah pelbagai bentuk (shape) ke dalam dokumen termasuklah anak panah, ‘callouts’, segi empat (squares), bintang, simbol ‘flowchart’ dan banyak lagi.
6.1    Memasukkan Shape

Pilih tab Insert. Klik Shape. Klik-kiri Shape daripada Menu.

  6.2 

Klik-kiri tetikus anda dan sementara menahannya, tarik tetikus anda sehingga saiz Shape terbentuk. Lepaskan butang tetikus.
Mengubah Shape Style

Pilih Shape. Satu tab Format muncul dengan Drawing Tools.

Klik ‘More drop-down arrow’ di Shapes Style untuk memaparkan lebih pilihan stail.

  6.3  

Gerakkan petunjuk tetikus di ‘shape styles’ dan anda boleh lihat hasil di dokumen. Klik-kiri stail untuk memilihnya.
Mengubah Shape Fill Color

Pilih bentuk yang anda ingini. Satu tab Format bersama Drawing Tools akan muncul. Klik Shape Fill untuk memaparkan ‘drop-down list’.

Pilih warna daripada warna yang disenaraikan, pilih No Fill, atau pilih salah satu daripada pilihan.
Mengubah Shape Outline

6.4   

Pilih bentuk (shape). Klik Shape Outline untuk memaparkan ‘drop-down list’. Pilih warna daripada pilihan yang disenaraikan, pilih No Outline, atau pilih salah satu daripada pilihan yang lain.
Mengubah Bentuk yang Berbeza

6.5   

Pilih bentuk (shape). Klik Change Shape untuk memaparkan ‘drop-down list’. Pilih bentuk daripada senarai.

6.5    

Mengubah Shadow Effects

Pilih tab Format. Klik-kiri Shadow Effects. Gerakkan tetikus anda di menu pilihan. Buat pilihan shadow effect.

Pilih Shadow Color daripada menu dan pilih warna daripada palette untuk mengubah warna shadow bentuk (shape) anda.

6.6   

Mengubah 3D Effects

Pilih tab Format. Klik-kiri 3-D Effects. Gerakkan tetikus anda di menu pilihan.

Buat pilihan 3-D effect.

Setelah anda memilih 3D effect, anda juga boleh mengubah elemen bentuk yang lain termasuklah color, depth, direction, lighting, and surface bagi bentuk anda. Ini akan mengubah rupa bentuk anda.Boleh tambah 3D Effects untuk bentuk anda.

Mari Kita Cuba!
      

Buka Word dokumen. Masukkan shape. Mengubah shape kepada yang lain. Mengubah fill color. Mengubah line color. Cuba shadow effects yang berbeza-beza. Cuba 3D effects yang berbeza-beza.

Bab 7: Tables
7.1 Memasukkan Table    

Letakkan petunjuk anda di dokumen anda di mana table akan dipaparkan. Pilih tab Insert. Klik Table. Tarik tetikus anda ke kotak-kotak kecil untuk memilih bilangan baris dan jalur table.

 

Klik-kiri tetikus anda dan satu table akan terpapar. Masukkan teks ke dalam table.

7.2 

Menambah baris di atas baris sedia ada

Letakkan petunjuk anda di dalam baris bawah, di mana anda akan tambah baris.

 

Klik-kanan tetikus. Satu menu akan terpapar.. Pilih Insert Insert Rows Above. Ada satu baris baru akan terhasil di atas petunjuk tadi.

7.3    7.4   

Menambah Jalur

Tempatkan petunjuk di dalam jalur table. Klik-kanan tetikus. Satu menu terpapar. Pilih Insert Insert Columns to the Left atau Insert Columns to the Right.
Menghapus Baris atau Jalur

Pilih baris atau jalur. Klik-kanan tetikus dan satu menu terpapar. Pilih Delete Columns atau Delete Rows.

7.5  

Table Style

Pilih table. Tab Table Tools Design terpapar di Ribbon. Pilih tab Design untuk akses semua Table Styles dan Options.

7.6

Ubah Table Menggunakan Tab Layout

Dengan menggunakan arahan-arahan di tab Layout, anda boleh membuat banyak perubahan pada table seperti :      

Tambah dan hapus jalur Tambah dan hapus baris Ubah saiz sel table ‘Aligning’ teks sel Ubah arah teks ‘Merging’ dan ‘splitting’ sel

Bab 8 : Page Layout

8.1  

Ubah Page Orientation

Pilih tab Page Layout. Klik Orientation di Page Setup.

Klik-kiri samada Portrait atau Landscape.

Format Landscape bermaksud halaman tersebut akan diorientasikan secara mendatar dan format portrait adalah berorientasikan secara menegak. .
8.2   Ubah Paper Size

Pilih tab Page Layout. Klik-kiri Size dan menu drop-down menu akan muncul.

Klik-kiri size option. Saiz halaman dokumen akan berubah.

8.3

Memformat Page Margins

  

Pilih tab Page Layout. Klik Margins. Menu pilihan akan muncul. Normal adalah default. Klik-kiri saiz margin yang dikehendaki.

atau

Pilih Custom Margins daripada menu. Kotak dialog Page Setup akan muncul.

8.3

Memasukkan Break

  

Letakkan petunjuk anda di mana break akan dibuat. Pilih tab Page Layout. Klik Breaks.

Klik-kiri break option.

Setiap break mempunyai tujuan yang berlainan dan memberikan kesan yang berlainan. Page breaks – memindahkan teks ke muka surat yang baru Section breaks – mencipta satu tembok antara bahagian-bahagian di dokumen untuk tujuan pemformatan Column breaks – memisahkan teks kepada jalur di point (titik) tertentu.

8.4   

Menambah Jalur di Dokumen

Pilih teks yang akan diformat. Pilih tab Page Layout. Klik-kiri Columns.

Pilih bilangan jalur yang akan dimasukkan.

Bab 9 : Clip Art

9.1 

Apa itu ‘Clip Art’?

Pilih tab Insert.

Klik Clip Art di Illustrations.

      

Anda boleh lihat Clip Art di sebelah kanan. Masukkan kata kunci di Search for: yang berkaitan dengan imej yang akan dimasukkan. Klik ‘drop-down arrow’ bersebelahan Search in: . Pilih Everywhere untuk memastikan Microsoft Word mencari di computer anda dan sumber online bagi memenuhi criteria (kata kunci) anda. Klik ‘drop-down arrow’ di Results should be: . Select jenis imej yang anda ingini. Klik Go.

9.2   

Memasukkan Clip Art

Lihat hasil carian clip art. Pastikan petuntuk berada di tempat di mana akan anda masukkan clip art. Klik-kiri imej di ‘task pane’ sebelah kanan Word.Clip Art akan muncul di dokumen. ATAU

 

Klik-kiri arrow di sebelah imej Pilih Insert, Copy, atau pilihan yang lain.

Mari Kita Cuba!   Buka Word dokumen yang baru Masukkan Clip Art daripada imej yang sedia ada di computer anda dan Microsoft Online.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->