P. 1
Auto Hydro Manual

Auto Hydro Manual

|Views: 617|Likes:
Published by Zhèng Yù Hóng

More info:

Published by: Zhèng Yù Hóng on Jan 10, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/24/2014

pdf

text

original

Sections

  • What Autohydro Can Do for You
  • System Requirements
  • Program Installation
  • System Initialization - Wise Installation Wizard
  • AutoHydro Setup Program
  • Hardware Lock Installation
  • General
  • Windows 95, Local Station
  • Windows NT, Local Station
  • Hardware Lock Installation, Network System
  • Starting and Exiting Autohydro
  • Updating Autohydro
  • About the Program
  • How Autohydro Works
  • Parts of the Program
  • Commands
  • Key Concepts and Terms
  • Geometry Files
  • Data Hierarchy
  • Stations and Points
  • Co-ordinate System
  • Using Files from GHS/BHS
  • Typical Job Flow
  • Modelmaker
  • Start Modelmaker
  • Create Component 1
  • Shape Component 1
  • Create Shaped Component 2
  • Join Components
  • Start Autohydro and Find Lightship Displacement
  • Add Deck Cargo and Find Resultant Drafts
  • Generate and Print a Report
  • Introduction
  • Modelmaker Project Using Menus and Screens
  • Add Tanks to the Barge Created in the Quick Sailthrough
  • Create Sounding Tubes for the Cargo Tanks
  • Create a Deckhouse
  • Running Autohydro Using Menus and Screens
  • Find Hydrostatics, Cross-Curves and Hull Data
  • Find Drafts for a Given Weight and Center of Gravity
  • Create a Barge, LOLLIPOP.GF1
  • Tutorial 4
  • Running Autohydro Using Commands
  • Obtain Basic Output from LOLLIPOP.GF1
  • Modelling a Vessel Using Modelmaker Commands
  • Load a Command File
  • Load a Second Command File
  • How to Produce a Stability Book in Autohydro
  • Load a RUN File
  • How to Assess Damage Stability in Autohydro

Autohydro h

For WindowsTM

User’s Manual
Release 5.0

Autoship Systems Corporation Suite 312 - 611 Alexander Street Vancouver BC V6A 1E1 Canada
Copyright  2004 Autoship Systems Corporation Windows TM is a trademark of Microsoft Corporation AutoCAD® is a trademark of Autodesk, Inc.

Information contained in this document is subject to change without further notice. No part of this document may be reproduced or transmitted in any form, or by any means, electronic of mechanical, for any purpose, without the express permission of Autoship Systems Corporation.

Copyright  2004 Autoship Systems Corporation. All right reserved
Windows is a trademark of Microsoft Corporation. AutoCAD is a trademark of Autodesk Inc. All other product names are trademarks, registered trademarks, or service marks of their respective owners. Autoship Systems Corporation cannot attest to the accuracy of this information. In addition, terms suspected of being trademarks, registered trademarks, or service marks have been appropriately capitalized. Use of a term in this book should not be regarded as a validity of any trademark, registered trademarks, or service mark.

Autoship Systems Corporation Suite 312 611 Alexander Street Vancouver, B.C. V6A 1E1 Canada Tel: (604) 254-4171 Fax: (604) 254-5171 www.autoship.com

Table of Contents
Chapter 1 - Getting Started Introduction What Autohydro Can Do for You System Requirements Program Installation
• System Initialization - Wise Installation Wizard • AutoHydro Setup Program

1 1 2 3 4

Hardware Lock Installation
• • • • • • General Description Precautions Windows 95, Local Station Windows NT, Local Station Hardware Lock Installation, Network System

6

Starting and Exiting Autohydro Updating Autohydro Chapter 2 - About the Program Introduction How Autohydro Works
• • • • Parts of the Program Modelmaker Autohydro Commands

9 9 11 11 12

i

Key Concepts and Terms • • • • • • • • • • • File Types Geometry Files Data Hierarchy Part Component Shape Stations and Points Co-ordinate System Units Using Files from GHS/BHS Typical Job Flow 15 Chapter 3 .A Quick Sailthrough of Autohydro Introduction Modelmaker • • • • • • • Start Modelmaker Create a Part Create Component 1 Shape Component 1 Create Shaped Component 2 Join Components Save the File 21 21 22 Autohydro • Start Autohydro and Find Lightship Displacement • Add Deck Cargo and Find Resultant Drafts • Generate and Print a Report 28 ii .

• Create Sounding Tubes for the Cargo Tanks • Create a Deckhouse 33 33 34 Tutorial 2 .Running Autohydro Using Menus and Screens • Find Hydrostatics.GF1 46 Tutorial 4 .How to Assess Damage Stability in Autohydro 54 iii .Modelmaker Project Using Menus and Screens • Add Tanks to the Barge Created in the Quick Sailthrough.Running Autohydro Using Commands • Obtain Basic Output from LOLLIPOP.GF1 49 Tutorial 5 . LOLLIPOP.Modelmaker Project Using Command Files • Create a Barge.Modelling a Vessel Using Modelmaker Commands • Load a Command File • Load a Second Command File 50 Tutorial 6 . Cross-Curves and Hull Data • Find Drafts for a Given Weight and Center of Gravity 43 Tutorial 3 .Tutorials Introduction Tutorial 1 .How to Produce a Stability Book in Autohydro • Load a RUN File 52 Tutorial 7 .Chapter 4 .

you will find further information in the Help system Reference Manual provided with the program. Next. Then read section How Autohydro Works. first read the next section. and is designed for use with Autohydro running. Later in Chapter 1 we will tell you how to install and run Autohydro. Then. In addition to this manual. you can learn and practice other features of the program by running through the tutorials presented in section 4. take the guided tour. 1 . You will find it best to follow the sequence given and not jump ahead or do the tutorials at random because we are trying to progress from simple and easy tasks to increasingly complex ones. A Quick Sailthrough. which discusses basic concepts and terms that you need to understand to work effectively with Autohydro. What Autohydro can do for you. but first let's look at how to use this manual: To make the best use of this manual.Getting Started Chapter 1 Getting Started Introduction This manual is interactive in nature.

is used to perform hydrostatic and stability calculations.autoship. is used to model any vessel.com for information on our full range of CAD/CAM products for vessel design and construction. Visit www. analyse hydrostatic and stability characteristics for various loading conditions including damage. storage tanks. docks. It is comprised of two main modules: Modelmaker. from kayaks to supertankers. drilling platforms and anything else that displaces and/or contains fluids.Chapter 1 What Autohydro Can Do for You Autohydro has the capability to analyse the hydrostatic characteristics of any kind of vessel under a wide variety of conditions. Autohydro. 2 . produce graphic and text for reports such as stability books and tank sounding tables. and also buoys.

System Requirements System Requirements The following table shows the minimum and recommended system requirements for running Autohydro. Operating System Windows 98 Windows NT4 SP6a or later Windows 2000 Windows XP Professional SP1 Pentium 256 1024 X 768 with True Color 100 MB Free Processor Memory Video Hard Disk * Operation is possible at 256 colors. 3 . but for rendering to function correctly 32k colors or more are needed.

and will show a small dialogue informing you that your system will be initialized to accept ASC software.Wise Installation Wizard 1. Install your hardware lock on the parallel port of your machine. 5. 4. 8. 3. if it doesn't. Place the CD in your computer. A screen will open. accept the default or indicate a different location. asking you if you have an authorization disk. 6. 2. then access the disk via either Windows Explorer or the Start/Run commands. Click OK. 7. Click the application you want to install. Note that if you do not have both an Authorization Disk and a hardware lock. The Wise Installation Wizard will open. Next you will be asked to specify the location for the lock drivers to be stored. Note that if you do not have both a hardware lock and an authorization disk pertaining to that application. A small dialogue will appear. you will only be able to run the software in "Demo" mode.Chapter 1 Program Installation System Initialization . click Yes. and double-click the Setup 32 file. you will only be able to operate your software in "Demo" mode. installing the lock will not prevent you connecting other devices to this port. You will be asked if you wish to copy to your machine the lock driver files appropriate to your Windows version. 4 . In most cases an "autorun" feature will start the installation program automatically. listing all the applications available on the disk. In most cases it is advisable to click "Yes" . If you do. Click OK.

or use the Browse feature to specify another location. 14. 5 . then the program will only run in Demo mode. AutoHydro Setup Program 10. Before the installation process finishes. notifying you that Setup will attempt to install the lock driver.Program Installation 9. 12. a dialogue will ask you if you want to update your HTML Help system. a dialogue will appear and require you to choose between keeping all existing settings or resetting all settings upon installation. 11. 13. and click Next. Click the radio button corresponding to your choice. Ensure all other Windows programs are closed. It is advisable that you check to ensure your hardware lock is installed correctly. The AutoHydro Setup program will now start. If you already have AutoHydro installed on your machine. A warning message will appear. An information message will appear first. and click Next. Accept the default installation location. if it is not. Follow the remaining instructions to complete the installation. Click yes to install the latest updated system.

For a local station installation. Otherwise. • Only network locks may be daisy-chained. As outlined in the Licensing Agreement. 6 . • On some laptop computers it may be neccessary to enter the System BIOS and permanently enable parallel port. If this is the case. (Note: If you have a network hardware lock. Keep the lock in a safe place when not in use. • Certain local printers may interfere with the operation of the lock.) You need the hardware lock in order for Autohydro or Modelmaker to run in normal operating mode. try a different printer driver. you are exclusively responsible for the hardware lock.Chapter 1 Hardware Lock Installation General Description A hardware lock is a small electronic device that is installed onto the parallel port of your computer. or install another parallel port. Precautions • Before beginning the installation. only one lock is used for all computers on the network. See below for details. the program will only run in demo mode. a single lock may be configured for all the programs the user is authorized to use. You may be required to purchase an additional software license if the hardware lock is lost or stolen. close all running programs.

2. 3.wri file which contains instructions on how to run the NT lock driver installation program and will then terminate to allow you to run the lock driver installation.) You will then be asked where you want to copy the NT lock driver files to. Local Station 1. If you had a printer connected to the same parallel port. 4. 7 . Install Autohydro as discussed above. (The NT lock driver is required so your operating system can communicate with the parallel port.Hardware Lock Installation Windows 95. If the Autohydro installation program detects a Windows NT operating system.wri file to install the NT lock driver. Windows NT. The Autohydro installation program will indicate a Readme. 5. Follow the instructions to complete the installation of Autohydro onto your computer. Re-start the Autohydro installation. 2. unless you have previously installed the lock driver. respond "No". you will be prompted: "Would you like to copy the NT lock driver files to your computer?" You must respond "Yes". when the installation program asks if you would like the NT lock driver files copied to your computer. Local Station 1. Plug the hardware lock into the parallel port. plug the printer into the other end of the lock. 3. Follow the instructions contained in the Readme. This time.

3. 2.txt file. The Network Lock Driver floppy contains 3 directories: \DOS (for Windows 3. Network System If you have purchased a network lock. 1. following the installation instructions above. you will have received a separate floppy named "Network Lock Driver". Install Autohydro onto each station on your network from which it will be run. Connect the network lock onto the parallel port on any one of the computers in your network. 8 .11) \NW (for NetWare) \Win32 (for Windows 95 and Windows NT) Each directory contains a readme.Chapter 1 Hardware Lock Installation. Follow the directions appropriate for your operating system.

Autoship and click the Print Parts shortcut. or your Autoship dealer for schedules and locations of upcoming courses. 9 . go to Start . Contact Autoship Systems. No data you have saved will be adversely affected by updating the installation. or for customised training. To start Modelmaker.Programs . the installation procedure is the same as for a new installation.Autoship and click the Autohydro shortcut. The fastest way to get going with Autohydro is to follow our "Quick Sailthrough" (chapter 3. All necessary program files are updated. go to Start . and then to work your way through the tutorials starting in chapter 4 of this manual. go to Start .Programs .Autoship and click the Modelmaker shortcut.Programs . you should take an Autohydro training course. To start Print Parts. this manual). Updating Autohydro When you update Autohydro. For advanced and complex projects.Hardware Lock Installation Starting and Exiting Autohydro To start Autohydro.

Hardware Lock Installation 10 .

it is important that new users read this section. It discusses how the programs work and how to operate them.About the Program Chapter 2 About the Program Introduction Chapter 2 introduces the Autohydro and Modelmaker modules. 11 . Since key concepts and terminology are discussed.

which define the entire model. Modelmaker Modelmaker is used to create and edit the vessel model. Modelmaker is used to create and edit the vessel models. The main screen displays the model graphically and also shows the co-ordinates of the vertices that make up the model.Chapter 2 How Autohydro Works Parts of the Program The Autohydro program is composed of three modules: • Modelmaker • Autohydro • GF Print This manual focuses on the first two modules. Autohydro uses the model produced in Modelmaker to calculate the hydrostatic characteristics of the vessel. In both Modelmaker and Autohydro you can work using pull-down menus and/or commands. A part is best thought of as an individual entity which you will want to work with seperately 12 . A vessel model. such as the hull or a compartment. Each group or "part" describes a particular piece of the vessel model. functions and commands. and their associated attributes. Each program module has its own sets screens. Simple modelling and calculations by using the menus is demonstrated in the guided tour ("A Quick Sailthrough") provided in this manual while the full set of menus and commands is described in the Reference Manual. Various tools allow you to create and edit the parts and components which define the model. or Geometry File (GF) is merely a collection of groups of 2D cross sections. Modelmaker and Autohydro. A model is created by defining parts and their constituent components.

trim and heel weight(s) waterline(s) You Can Find weight. heel vessel characteristics Autohydro is run by issuing commands. One component may be joined to another component within the part to form a single. e. Any number of parts can be created. or volume. Next. By repeating this process of creating. such as side designation and permeability. but one of them must be named Hull. complex volume. side factor (Center. joining and fitting you end up with a complete model of the vessel. The part takes on attributes such as a name. of the part by creating a component. Putting together the appropriate sets of instructions allows you to analyse the model in several different conditions. You can also fit. The shape of the component may be modified graphically. or group of components. Cylinder.g. or modes: Given draft. and also as text and values in the "Hydrostatics" window.How Autohydro Works in Autohydro. Container or Sail). for each part.. etc. either by selecting them from a menu. components with each other. typing them in or "running" a file containing commands. Autohydro Using the model created in Modelmaker. Autohydro calculates various hydrostatic values for given conditions. Port or Starboard). you define the physical shape. and assign further attributes. shaping. or trim. Without a part called Hull Autohydro cannot process the GF. but would not group all the fuel tanks under one part. for which you define the extents to build your model. Box. You can analyse the model in three distinct ways. Modelmaker supplies several given basic forms. trim. center of gravity draft. class (Displacer. The vessel's current situation is shown graphically in three different views on the screen. you would likely model each fuel tank as a part. For instance. 13 . contents and specific gravity. or by editing it's actual co-ordinates.

or type individual commands on the command line on the main screen. By assembling the reports in the right order.CMD) file. When run. commands can be grouped together using the program's text editor and saved as a "COMMAND" (. In Modelmaker. one tank definition can be copied. A command file is also useful when tasks are repeated. The command file is then run as a batch file and used to the create vessel model. when you have to model similar tanks. Commands Both Modelmaker and Autohydro can be controlled either by using pull down menus or by commands (instructions) issued by the user. Often the best approach to create a model uses a mixture of the two methods. pasted and edited to create others. you can either group commands as a "RUN" file using the program's text editor.Chapter 2 Various reports describing the characteristics or stability of the vessel are available by using the appropriate pull down menu or command. In Autohydro. the RUN file simply instructs Autohydro to perform a certain set of calculations upon the currently loaded vessel model. 14 .RUN file is the best approach to accomplish a given task. Using commands is a convenient technique for modelling vessels because you can easily change the configuration of the model or correct mistakes just by editing the command file and re-running it instead of re-creating the model detail by detail as in the interactive (pull-down menu) mode. you can produce a stability book. For example. Often a mixture of single commands and running a .

RUN (Run): a set of commands that Autohydro uses to set conditions and perform calculations. •. Geometry Files A GF (Geometry File) contains all the information about the geometry of the vessel. •. By adjusting the permeability. criteria. Each volume to be modeled consists of a series of transverse sections. or displace. •.CRI (Criterion): stability criteria to be used for stability assessment. arranged in order from bow to stern. represented in detail appropriate for hydrostatic calculations. such as reducing the hull volume to compenstate for 15 .LIB (Library): of user-defined macro commands.SAV (Save): geometry file and information to reconstruct the loading. It describes the volumes of the hull and various compartments.CD (Condition): information for a vessel loading condition.Key Concepts and Terms Key Concepts and Terms File Types In addition to Geometry files. each program uses other special file formats: Modelmaker •.CMD (Command): used to create and edit the vessel model. deductions. and settings currently in effect. Autohydro •. •. their permeabily and the contents and specific gravity they hold.

volumes which are not considered watertight.P. Shapes Each part is made up of one or more components and each component is made up of a shape. appendages and superstructure. Additionally. y. Components iii. including those produced by Autoship as well as those created by GHS and BHS. the hull normally consists of one part having several components.Chapter 2 a bow thruster. can be made. Parts ii.S or . . z offsets of the com ponent 16 . This is how the GFs data structure is arranged: Data Element Part Information Contained A NAME TAG FOR AN ENTITY Component Shape nam e (includes side designator.C) class (Displacer. . For instance. keel. such as the hull.. Container. Sail) co-ordinates of the “reference point” containers only: substance (fluid contents and specific gravity) sounding tube definition references one or more components the volume information nam e (may include side designator) perm eability factor (negative = deducting) shift vector references a shape the geometrical description nam e x. Data Hierarchy The GF uses a hierarchical data structure which is broken down into: i. but are to be used to for wind calculations can be defined. Modelmaker and Autohydro will read any GF.

containers are assigned . and to group them in a logical fashion. or as the spilling point when the tank type is set to Spilling. The component refers to one shape by name and gives the shape a specific location on the vessel by means of the shift vector. The part also has a Reference Point . Therefore.it does not displace or contain a fluid. A part has a class designation: Displacer. Container or Sail. it is important that you define all the volumes you wish to work with.S for starboard. . Components that are deducted from a part have a negative effectiveness. permeability. displacers are assigned 1. 17 . Note that a part is only a name tag with attributes and it must reference one or more components to comprise a volume. Containers contain the fluid "contents". Autohydro can only access the model at the part level. components and shapes.025.985.C for centerline. or .. The name also has a side designator: .i. By default. Salt Water.a location that may be used as a reference when loading the tank. a Sail part only produces an area for Wind heeling moments .0. 2.e. which by default is 0.0. i.P for port. Component Each component is identified by a name and side designator that must be unique within the referencing part. Displacers displace the fluid "contents". Tanks may also have a sounding tube definition. Every component must be attached to a part. Every model has to have a part called HULL. Each component has an "effectiveness" . While Modelmaker can deal with parts.Key Concepts and Terms There are two special considerations regarding GFs: 1. Part Each part is identified by a name that must be unique within the model.e. Each part is assigned a Contents which has a name and a specific gravity. 1.

Stations and Points You will see each component on the screen as a series of 2-dimensional transverse sections. such as the AP at Baseline. The model may be positioned anywhere longitudinally. however the origin can be moved at any later time. L-axis: The longitudinal. FP at waterline or midships at underside of keel. It is aligned with the principal axes of the vessel as follows: Origin: The point at which all three of the model axes cross. Positive is aft of the origin. 0). which is unique within the model. You can change the shape of a station by modifying the positions of the points. The shape has a definite size and orientation but its location is subject to modification by the referencing component. Each station has points located on its perimeter. Co-ordinate System A right-hand co-ordinate system is used.Chapter 2 Shape The shape is identified by a name. negative is forward. you do not have to deal with shapes because they are treated by the program as the characteristics of a component. The first piece of information you give to describe the model ultimately establishes the origin. The program also recognises A for aft and F for forward. It represents a volume in space by a series of 2-dimensional cross sections. (the coordinates = 0. Note: Normally. or X axis runs along the length of the vessel. 18 . Each section is defined by a longitudinal position and a series of transverse and vertical co-ordinates. It can be located at any position along the center plane of the vessel. 0.

Key Concepts and Terms T-axis: The transverse. or Y axis runs across the vessel. Using Files from GHS/BHS Most files from GHS or BHS (from Creative Systems Inc. Criterion files. and Macro files can usually be read directly by Autohydro. Any Centerline (. Z-axis: The vertical. or Z axis is perpendicular to the vessel's baseplane (Z=0). The model may be positioned anywhere vertically.C) components will be automatically mirrored across the centerline. Positive is above the baseplane and negative is below. 19 . The program also recognises S for starboard and P for port. Short Tons (ST) and Kilopounds (KP). see the UNITS command in the Reference manual. •GHS Condition files. For more information. Units Lengths must be supplied either in decimal feet or meters. The transverse origin is the centerline of the vessel.) may be used interchangeably with Autohydro and Modelmaker: •GHS GF's can be read directly by Autohydro or Modelmaker. It is positive to starboard and negative to port. The standard units of measurement used in Modelmaker and Autohydro are: Measurement Length Weight/Displacement Volume Metric Units m MT m 3 Imperial Units ft LT ft3 Weight and displacement can also be expressed in Kilograms (KG). Switching from one set of units to another automatically converts the values in the model.

Perform analyses of the model's hydrostatic characteristics using Autohydro. 4. Create internals such as tanks and sounding tubes using Modelmaker.Chapter 2 •GHS . of these methods: •Modelmaker menus •A Modelmaker command file •Digitising offsets in Modelmaker •Export a GF from Autoship 2. Create a hull using one. Create appendages such as derricks etc. These non-essential commands are ignored.RUN to .RUN files can be read directly by Modelmaker if you rename . 20 . or a combination.SAV files or any other files that represent the environment settings. Autohydro and Modelmaker cannot read GHS . 3. •Partmaker . using Modelmaker. Some GHS and Partmaker commands are not essential to Autohydro or Modelmaker but do not affect operation.CMD.RUN files can be read directly by Autohydro. Typical Job Flow An Autohydro project usually proceeds through three steps: 1.

21 . ii) To use Autohydro to obtain lightship weight from given drafts and the operating draft for a load condition with deck cargo. sloping to the bottom 5m from each end).5m headlog at fwd and aft ends.A Quick Sailthrough of Autohydro Chapter 3 A Quick Sailthrough of Autohydro Introduction This chapter presents a quick tour of Autohydro. This is what we will do: Objectives i) To use Modelmaker to build a simple barge (40m x 10m x 5m) with forward and aft rakes (.

Remember the data hierarchy: you will make and edit model elements in the following order: Part Component Shape 22 .Chapter 3 Modelmaker Preview of Tasks Modelmaker • • • • • • • Start Modelmaker Create a hull part Create component 1 Shape component 1 Create shaped component 2 Join components Save the file Autohydro • Start Autohydro and find lightship displacement • Add deck cargo and find resultant drafts • Generate and print a report Our co-ordinates will originate from: Longitudinal "0" at midships Transverse "0" at center line Vertical "0" at the lowest point on the flat bottom midships.

23 . the model won't work in Autohydro. under Part Name you will see NEWPART highlighted. Now. click Options and select Meters. to demonstrate different techniques. nothing shows because there are no components to display yet. From the Edit menu select the Part Create/Edit option. specify a directory to store it in. If you don't. For Class. pick File . then Click OK. Create a Part On the top menu bar. The second component will be the forward rake and. Note: You must have a part named HULL. Type HULL over it (it does not matter whether you type in upper or lower case). click the Center radio button. we will shape it using a different method.New GF. In the dialogue that appears. The first component will be the parallel midship section including the aft rake. type a file name. In the dialogue that appears.Modelmaker Start Modelmaker Click the Modelmaker icon in the Autoship group/folder. Create Component 1 We will create the hull as a combination of two box-shaped components. Click OK. We will then join them together to make a single component. Note: Make a note of the filename and the directory where you are storing the file. When Modelmaker finishes starting. click the Displacer radio button. back at the main screen. and we will shape it to form the aft rake.GF1 for instance. For Side. MYBARGE.

10. you can change the spacing by adding more stations with the Fill command in the Edit menu. select the Component Create function. A rectangle will now appear on the screen. In the Side Factor box click Center. In the Create Component dialogue. Choose Iso (Isometric) from the View menu. The Create Box dialogue will appear. If it is not already highlighted. Click the Box radio button and then click Input. then click it to highlight it. 2. with the currently selected station 24 . 11. 8. Click the Station Spacing input box and type 2.5 to specify the space between adjacent stations. called "primitives". In the dialogue that appears. 7. you will see HULL on the left hand side. 13. type 5 to set the height of the deck above baseline. 9. On the right hand side you will see a list of the basic component shapes. Click the AFT End input box and type 20a 6. Under Component Name you will see C1. 12. if you find this station spacing too large for fitting parts and components together smoothly. To the right of TOP. Click OK.000f). in the VERT input box. type 5 to set the halfbreadth.Chapter 3 1. in the TRANS input box. that Modelmaker uses as building blocks. click Done to return to the main screen. 4. From the Edit menu. Note: Later. 3. This will display the first compo nent of the model showing all the stations. Click the FWD End input box and type 15f (it will show as 15. To the right of OUTBOARD. 5.

Move the cursor up with the up arrow key until the 2nd Vert cell under Edit Points reads 4. The cursor will show at the bottom-center of the station highlighting the first vertex of the station. Note: If at any time the screen does not show changes that you have made. Shift through the group of stations from the forward-most station to the aft-most by pressing F6 until the aft-most station is highlighted.25 in the 2nd Vert cell and hit Enter to update the changes and redraw the view. Hit Enter to update the changes and redraw the view.Modelmaker (the forward-most one) highlighted in black and the red cross-shaped cursor highlighting the first vertex of the station. click the Redraw button. Now we will create the second component. press the up arrow on the keyboard repeatedly until the 1st "Vert" cell under Edit Points at the left of the screen reads 4. We will shape the first component in this way: 2. Shape Component 1 1. 7. 4. Shift to the next station forward by pressing F5.5. Shape this station differently (just for practice): type 2.25 in the 1st Vert cell and 2. Shift the cursor to the next vertex on the station by pressing F4.5. 5. 6. 25 . We will change the shape of this section by moving the two bottom vertices upwards to the height of the lower edge of the headlog. 3. To do this. "Location" near the bottom left of the screen will read 20a.

Type these values: • FWD End 20f • AFT End 15f • Station Spacing 2. on Box and then on Input.5 • Outboard Trans 5 • Top Vert 5 3. Note: To scroll through the components of the model. select View Part from the View menu to see the entire part. 26 . We will use this feature to create the sloped forward rake. 2. Click Done.5 • Long 20f • Vert 0 • Long 15f 4.Chapter 3 Create Shaped Component 2 Modelmaker allows you to specify a sloped top. If the main screen shows no change. Input the following values: • Vert 4. In the Create Component dialogue click HULL. Click the SLOPING? checkbox for Bottom. In the Create Box dialogue you will see C2 for the name of this component. use the space bar. bottom. inboard or outboard face for a "box" shape. From the Edit menu select the Component Create option. 1. This will open up three additional input boxes. Make sure that Side Factor is set to Center and then Click OK.

3. Under Component To Join To. From the Edit menu choose Join To. You will see your complete model without any break between components. Under Join Component. pick HULL for part and C2 for component. 27 .Modelmaker Join Components We will now join the two components for a cleaner appearance. Select View . there will be no difference in the resultant calculations in Autohydro. Note that all reference to the component C2 is gone . The Join dialogue will appear.View Profile to see the entire model in profile. 6. 4.it has been amalgamated with component C1. 2. 1. Click OK. Save the File 1. Choose Save from the File menu. pick HULL for part and C1 for component. 5. Note: whether a part is made of one component or several.

When Autohydro has finished starting. In the Hydrostatic Values window you should now see the following results: (your Hydrostatic Value window may show different values) 28 .Chapter 3 Autohydro Start Autohydro and Find Lightship Displacement Start Autohydro by clicking on the Autohydro icon in the Autoship group/folder. Input these drafts into Autohydro by typing on the command line: DRAFT 1.26m fwd (at the aft the of the forward rake. Now let's get Autohydro to find the displacement and longitudinal center of gravity (LCG) corresponding to these drafts. When the GF is finished loading you should see a representation of your barge.Open.26 @ 15f <Enter> Note: the comma is optional and it does not matter whether you type in upper case or lower case.34 @ 15a.34m aft (at the forward end of the aft rake. We will input two drafts to define a waterline and then use this method to determine the lightship weight: 1. at 15a). at 15f) 2. and 1. Suppose the lightship drafts are: 1. select the GF you just created and Click OK. 1. On the command line. type: SOLVE WEIGHT LCG <Enter> 4. click File . One of the main ways Autohydro can be used is to have it find the displacement and LCG for a given waterline. and assign that displacement and LCG to the lightship weight. 3.

25 m Lightship: 419.Autohydro Draft status: Aft = 1.35 Mid = 1.0 MT FLCG: . In this case. we can input this value with the command: VCG 3. changing the VCG caused the vessel to go out of equilibrium. The drafts reported are being measured at the extreme ends of the vessel. so they match your draft mark locations. 7. 0 @ 15f <Enter> 6. The solve button is grey when the vessel in equilibrium and red when the vessel is not in equilibrium. while the drafts you input were located closer to midships. the vessel is in equilibrium when three conditions are met: displacement = the total of all weights (lightship + added weights + tank loads) LCB = trimmed LCG (RAt = 0) TCB = heeled TCG (RAh = 0) 29 . typing on the command line: DRAFT "US KEEL" 0 @ 15a. By default.194a (Fixed weight LCG) Note that the drafts shown are not the drafts you put in. both the transverse and vertical center of gravity are zero.30 Fwd = 1. You may have noticed that when you entered this last command the Solve button in the top left corner of the screen changed from grey to red. To Autohydro.2 <Enter> 8. Assuming we had calculated the vertical center of gravity to be 3.2m above baseline. To reset the locations where the drafts are measured. 5. Now we know the lightship weight and its LCG.

At this point. click the Solve button. Now we can add some deck cargo and find the new drafts. or • in a dialogue box accessed from the Tank Loads button. 30 . or • in a dialogue box accessed from the Weight button. After a quick calculation. has a reference line for measuring the drafts and knows the vessel's lightship weight and center of gravity. Autohydro has a model to work with. or • by specifying drafts or depth and using the SOLVE WEIGHT command.Chapter 3 To get Autohydro to calculate a new equilibrium. 2. the Solve button will turn grey. Fixed Weight: i) Lightship Weight can be set: • with the WEIGHT command. ii) Added Weights can be input: • with the ADD command. the graphics window showing the model will be updated and the Hydrostatics Values window will show new values. Tank Loads can be specified: • with the LOAD command. Add Deck Cargo and Find Resultant Drafts Autohydro maintains two weight categories. One has further sub-categories: 1.

(If we had defined some tanks in the model. 3. To generate a report. Generate and Print a Report Autohydro has different commands to produce different outputs. The most commonly used (and most general) is Status. and Weight to 1. Close the dialogue box by clicking on OK and return to the main Autohydro screen. click the Report button. type: STATUS.Autohydro In our barge model we will add two fixed weight items as deck cargo. To add a fixed weight item. 2. 31 . and Weight to 3. VCG to 6. All we need now is to create a report of this condition and print it out. and the resultant drafts. 3. change New Weight Item#01 to Forklift on deck. To see the formatted report. In the Weight List dialogue that comes up. click Add. which creates an overall status report of the current loading condition.1. VCG to 6. 4. when you exit the Added Weights dialogue.3. it will be filled with an unformatted report. click Add and change the label New Weight Item#01 to Lumber on deck. 2. thus adding liquid weight.5. we could have loaded them with some contents. set its LCG to 10f. Autohydro will automatically find the new equilibrium. Now we know the total weight and center of gravity of the vessel and cargo. To add the second fixed weight item. then click Enter. set its LCG to 12a. However. click the Fixed Weight button. Because some variables have been changed the vessel will be out of equilibrium. on the command line. If the Output window is open.) 1. 1.

Summary • You have used Modelmaker to create and edit a vessel model. choose Print from the File menu. Since the Report window is a text editor. To print the report. • You have used Autohydro to calculate hydrostatic behaviour of the model.Chapter 3 You can resize the Report window (like all other windows in Autohydro). or write out a file that can be read directly by Word and then sent to Excel. or click the Printer button. you can edit your report right here in Autohydro. • You have produced a report of the vessel 32 . It also has scroll bars to move around on the page.

The tutorials are: Tutorial 1: Modelmaker project using menus and screens Tutorial 2: Running Autohydro using menus and screens Tutorial 3: Modelmaker project using command files Tutorial 4: Autohydro using commands Tutorial 5: Modeling a vessel using Modelmaker commands Tutorial 6: How to produce a stability book in Autohydro Tutorial 7: How to assess damage stability in Autohydro 33 . as each subsequent tutorial depends upon knowledge gained in the previous one. It is suggested that you work through each tutorial in the sequence presented.Tutorials Chapter 4 Tutorials Introduction This chapter includes seven tutorials.

Chapter 4

Tutorial 1
Modelmaker Project Using Menus and Screens
The learning objectives here are: • to create parts by fitting them to other parts. • to create a tank part with a recessed portion by joining a number of components together. • to create a tank part with a recessed portion by fitting to it a temporary part and then deleting the temporary part.

Add Tanks to the Barge Created in the Quick Sailthrough.
We will create 6 tanks: Two void tanks (a Forepeak and an Aftpeak) plus four cargo tanks in between, two having a recess on top. 1. Load MYBARGE.GF1 (or the name you used for your geometry file) as cre ated in the Autohydro Sailthrough. Note: Click View - ISO to get the best viewing angle. 2. Start by adding more stations to the model so that Modelmaker can fit parts together smoothly. • From the Edit menu choose Fill • In the Fill station dialogue, in the Maximum Station Spacing field, type .5, and click OK. This will fill the HULL with more stations and ensure smooth fits.

34

Tutorial 1

3. Create the fwd tank: Part: (Edit - Part Create/Edit and then Add) Part name: Side: Class: Contents: FOREPEAK Center Container SEA WATER

Component: (Edit - Component Create, select FOREPEAK, Click the Box radio button and thenthe Input button). FWD: AFT: Station spacing: Outboard Trans: Top Vert: Bottom Vert: 21f 14.5f Match Stations to Hull 6 6 1

Note: Observe that the dimensions extend beyond the hull. To get Modelmaker to fit, or trim, parts properly, you must specify slightly larger dimensions for the part that is to be fitted to another part. 4. Fit FOREPEAK to HULL: • From the Edit menu choose Fit to. • In the Fit Component dialogue, under Fit Component, for Part Name choose FOREPEAK and the appropriate component. • Under Part or Component to Fit To, for Part Name choose HULL and the appropriate component. • Under Type of Fit choose Internal. • Click OK.

35

Chapter 4 5. Create the aft tank: Part: Part name: Side: Class: Contents: Component: (Box) FWD: AFT: Station spacing: Outboard Trans: Top Vert: Bottom Vert: 6. Fit AFTPEAK to HULL: • From the Edit menu choose Fit to. • In the Fit Component dialogue, under Fit Component, for Part Name choose AFTPEAK. • Under Part or Component to Fit To, for Part Name choose HULL. • Under Type of Fit choose Internal. • Click OK. We have now created and fit two simple tanks. The next two tanks are more complicated in shape as they have a well, or recess in the top. We will construct the next tank out of several "boxes" and then join them together. 7. Create a port tank aft of midships, out of 3 components: Part: Part name: Side: Class: Contents:
36

AFTPEAK Center Container Seawater

14.5a 21a Match Stations to Hull 6 6 -1

NO1 Port Container Diesel oil

for the third of the 3 components: (Box) FWD: AFT: Station spacing: Outboard Trans: Top Vert: Bottom Vert: 0 5a Match Stations to Hull 3 3 -1 Join the third component to the second component: • Click Edit .Join To.Tutorial 1 Component: (Box) FWD: AFT: Station spacing: Outboard Trans: Top Vert: Bottom Vert: 5a 4. for Comp Name pick C2. Under Join Component. • Under Component to Join to.P.P.5a Match Stations to Hull 6 6 -1 Component. for Comp Name pick C3. for the second of the 3 components: (Box) FWD: AFT: Station spacing: Inboard Trans: Otboard Trans: Top Vert: Bottom Vert: 0 5a Match Stations to Hull 2 6 6 -1 Component. • Click OK. for Part Name pick NO1. 37 . for Part Name pick NO1.

Fit NO1. • In the Fit Component dialogue. • Click OK.P to HULL: • From the Edit menu choose Fit to. Then we will fit the larger one to the smaller one. for Part Name choose NO1. • Under Part or Component to Fit To. for Part Name choose HULL and the appropriate component. we will create a temporary smaller rectangular shape. Create a starboard tank aft of midships. matching the NO1.Chapter 4 Join the second component to the first component in the same manner. we will delete the temporary part. Next. 9. Part: (the tank part) Part name: Side: Class: Contents: Component: (Box) FWD: AFT: Station spacing: Outboard Trans: Top Vert: Bottom Vert: 38 NO1 Starboard Container Diesel oil 0 14. • Under Type of Fit choose Internal.P and the appropriate component. Finally. Note that the class and contents of the temporay part do not matter because we are only interested in the shape. 8. Now you have a tank with a recess in the top. and only on a temporay basis.P tank We will create this tank in a different way.5a Match Stations to Hull 6 6 -1 . We will start by creating a regular rectangular shape. under Fit Component.

for Part Name choose NO1. • Under Part or Component to Fit To. • Click OK. • In the Fit Component dialogue. Fit NO1. • Under Type of Fit choose External. under Fit Component.S to HULL: • From the Edit menu choose Fit to. under Fit Component.Tutorial 1 Part: (the temporary part) Part name: Side: Temp Starboard Component: (Box) FWD: AFT: Station spacing: Inboard Trans: Outboard Trans: T op Vert: Bottom Vert: 0 5a Match Stations to Hull 1 2 7 3 10. Fit NO1. 11. for Part Name choose HULL • Under Type of Fit choose Internal. for Part Name choose TEMP.S • Under Part or Component to Fit To. 39 . • In the Fit Component dialogue.S against the part called Temp: • From the Edit menu choose Fit to. • Click OK. for Part Name choose NO1.S.

• Under Type of Fit choose Internal.S and Click the Delete Part/Comps button. 40 . Fit NO2.S" and then Click Close.Delete Part/Component. for Part Name choose NO2. Delete the temporary Part: • Go to Edit . 13. • Click OK. Create a port tank fwd of midships: Part: Part name: Side: Class: Contents: Component: (Box) FWD: AFT: Station spacing: Outboard Trans Top Vert: Bottom Vert 14.Chapter 4 12. Click 'Yes' at the message "Delete part TEMP. • In the Fit Component dialogue. • Under Part or Component to Fit To. under Fit Component. for Part Name choose HULL.P. pick TEMP.P to HULL: • From the Edit menu choose Fit to. That finishes the two tanks with the recesses in the top.5f 0 Match Stations to Hull 6 6 1 NO2 Port Container Gasoline 14.

Create sounding tubes for the other tanks in the same way. The second field will show NO2. Be sure to click Record to register the changes. • Click Insert points twice. 41 .P from the first. Create Sounding Tubes for the Cargo Tanks 1.25 2.8p Vert .8p 4. start with NO1. Now your barge is fitted with all six tanks. Create the opposite part. click Opposite part. 1 Pt. click Sounding Tube. Point 1 must be the lowest point on the tube. • Click OK. • In the grid. choose the tank to have the sounding tube. Set up the sounding tubes: • In the edit menu. Remember to designate aft or forward. • In the Sounding Tube dialogue.005 5. • In the Opposite Part dialogue choose NO2.2a .2a Trans 4. 2 Long .S.P. NO2. and port or starboard.S: • In the Edit menu.Tutorial 1 15. Pt. type in the following values for points 1 and 2.

use a different name. 42 . name this model MYBARGE.GF1. To avoid overwriting your original model. Save your model.5 5 Deckhouse Starboard Sail The modifications to the model are now finished. aft end at 19a height: from the deck to 2. we suggest incrementing the extension.fwd end at 14a. i.GF2.5m from centerline.inboard at 2. the outboard side overhangs the starboard side of the hull by . width: 3m wide . if you named the original barge MYBARGE..5 5.5m.Chapter 4 Create a Deckhouse 1. Create a deckhouse with the following dimensions: length: 5m .5 7.e. Part: Part name: Side: Class: Component: (Box) AFT FWD: Station spacing: Inboard Trans: Outboard Trans: Top Vert: Bottom Vert 19a 14a Match Stations to Hull 2.5m above deck.

43 . Cross-Curves and Hull Data 1. choose Hydrostatics and in the Drafts dialogue.5 Last 4.5 Last 4.5 Step . Open MYBARGE. choose Cross curves and in the Drafts dialogue. 3.Tutorial 2 Tutorial 2 Running Autohydro Using Menus and Screens Find Hydrostatics. they will be available in the report window. they will be available in the report window. enter the following values and Click OK: First .5 Autohydro will show the calculation results in the output window. enter the following values and Click OK: First .5 Step . 2. As well. In Autohydro. From the Calculate menu. As well.5 Autohydro will show the calculation results in the output window. From the Calculate menu.GF2 (or the name you used for your geometry file).

the first value is the weight. Remember to hit Enter after each command: HEEL 0 TRIM 0 DEPTH 2 4.Chapter 4 Type the following three commands on the command line. As well.6>. tcg and vcg are optional. From the Calculate menu. lightship weight: this is set with the WEIGHT command. for use in calculations: i. as set with the ADD command. 0. Weight is a command telling Autohydro to set the lightship weight and center to the values that follow. Liquid weight Fixed Weight There are two kinds of fixed weight: i. 44 . Trim and Depth. Weight Autohydro maintains two weight categories. ii. the third is tcg. the second is the lcg. Autohydro will show the calculation results in the output window. Fixed weight ii. but they will remain at the default. In the Hull Characteristics dialogue click the Hull Data radio button and then on OK.25a 0 3. Note that you could have specified different values for Heel. or found with the SOLVE WEIGHT… command. On the Command line. and the fourth is the vcg. Note that the lcg. the weight of all other fixed items. they will be available in the report window. type <weight 100 . until changed by some other method. Find Drafts for a Given Weight and Center of Gravity 1. choose Hull data.

45 . or by right-clicking on the tank in one of the views. Setting or changing one of these will update the others in a given tank. or. Load tanks: Click the tank window and set the loads of some of the tanks. type STATUS to generate a report of the current loading scheme and resultant vessel attitude. if sounding tubes are defined. type RA to generate a righting arm curve for the current loading scheme. You can also change the tank contents by using the CONTENTS command. 2. picking the Tank Contents option and selecting a fluid from the list. View the results in the report window. or by weight. On the command line. View the results in the report window. by sounding. 3.Tutorial 2 Liquid Weight The volume of contents in a tank is set either with the LOAD command or in the Tank Contents window. One the command line. You can set the load either by load fraction. 4. Click the Solve button when you are done to find the new equilibrium.

An explanation of each command follows in italics do not type this part. to . 1. Click CMD on the menu bar. Create a Barge. 10m wide. Therefore. respectively. The CLEAR command removes any existing geometry from Modelmaker's memory.CMD file (a series of commands). • Click any where in the editor window and type the command CLEAR. • Below the CLEAR command.New menu option to clear the editor. Note: Modelmaker cannot create a new part if a part with the same name already exists. LOLLIPOP.CMD file it is important to remove the previously created set of parts before creating new ones. The hull dimensions are 40m long.5m below deck. 5m deep. • to run the commands to produce a vessel model. • If the text editor window is not empty. type the following. then click the Files .GF1 We will create a barge which has a deckhouse and two deck-mounted cylindrical diesel oil tanks.Chapter 4 Tutorial 3 Modelmaker Project Using Command Files The learning objectives here are: • to use Modelmaker's text editor to write a . A text editor will appear. when re-running a . 46 . with forward and aft rakes sloping from 15f and 15a. pressing ENTER after every line.

c" set station spacing at .4 8.c class sail ends 14a 17.5 @ 20a outboard 5 join hull.c" define the top of this box define the top of this box define a sloping bottom define the outboard face of this box join this component to hull.5 3.c component aftrake ends 15a 20a top 5 bottom 0 @ 15a 4.c / create deckhouse.s" set the contents to diesel oil define as a cylinder end description of part "cargo.c spacing .5c / create cargo.c" start description of part "deckhouse.c" start description of part "cargo.s contents do cylinder 6f 2.5 @ 20f outboard 5 join hull.c" describe another component of "hull.2 / set units to meters and tonnes start description of part "hull.2 3.4 8.c" set to sail rather than container define two ends of a box-like component define the top of the box define the bottom of the box define the outboard face of the box end description of part "deckhouse.5a top 8 bottom 5 outboard 1.5 ends 15f 15a top 5 bottom 0 outboard 5 component fwdrake ends 20f 15f top 5 bottom 0 @ 15f 4.Tutorial 3 units mt create hull.s" 47 .5m intervals define two ends of a box-like component define the top of the box define the bottom of the box define the outboard face of the box describe another component for hull define the two ends of another box define the top of this box define a sloping bottom define the outboard face of this box join this component to "hull.5 7a 2.c end description of part "hull.

choose whichever view you prefer and the View all option. You have now finished creating the barge that we will be used for Tutorial 4. from the View menu. The text editor window will close and Modelmaker will begin processing the set of commands. 48 . is valid for your computer. 3. Still in the text editor. click Redraw in Shape editor box. You will see your model on the screen. and choose Background. Note: A convenient way to write this series is simply to copy and paste similar instructions: you can copy the six lines for the forward rake (from "component fwdrake" to "join hull") and paste them as the next segment.Chapter 4 create cargo.p contents do opposite cargo.p" set the contents to diesel oil copy and mirror shape of "cargo. 2.gf1 start description of part "cargo. as specified in the last command.s write c:\autoship\hydro\samples\loll pop. But remember to change "fwd" for "aft" and the co-ordinates from "f" to "a". for the aftrake. If you don't.s save the geometry Check that the path. click Run. When processing has finished.

type the following series of commands: read c:\autoship\hydro\samples\lollipop.Tutorial 4 Tutorial 4 Running Autohydro Using Commands The learning objective here is: • to use Autohydro commands to perform simple calculations. Start Autohydro and click the Editor button. Autohydro will calculate hydrostatic curves. cross curves and the hull characteristics at drafts of 2m. In the Text Editor that appears. 49 .gf1 ghs 2 3 4 cc 2 3 4 hull /dr 2 3 4 /da The "read" command must contain the same path as specified in the "write" command from the previous tutorial. Click RUN and then Batch in the Text Editor top bar. Obtain Basic Output from LOLLIPOP.GF1 1. 2. 3m and 4m and display the results in both the output window and the report window.

2. the exact offsets of a hull have been entered as LOCUS commands.CMD file to run the . The locus command is particularly useful when you wish to create a GF from a table of offsets. In TUT5A.CMD from the …\hydro\sample directory. Take a moment to look at the contents of the command file. This will cause Modelmaker to execute the set of Locus commands and produce a hull.CMD file Note: The locus command allows you to define a station by specifying a longitudinal location and a set of transverse-vertical co-ordinate pairs.Chapter 4 Tutorial 5 Modelling a Vessel Using Modelmaker Commands The learning objectives here are: • • • • to use Modelmaker's text editor to construct a command sequence to understand the operation of the locus command to save the command sequence as a .Background. click Run .CMD. 50 . In the top bar of the text editor. Open the Command File editor and load TUT5A. Tip: An easy way to work with a table of offsets is to put the offsets into a spreadsheet. Load a Command File 1. You can then simply cut and paste them into a command file. You will see several "Locus" commands.

View Part and then press repeatedly on the space bar to toggle through all the parts.CMD has not been saved. however. have the character "`" at the front of the line to "comment out" the command (not have it run). Click View . This command file will create all the tanks for the hull just created. Load the command file TUT5B. and choose Restart to create all the tanks. 3. click Run. you would start your . Normally. In the top bar of the text editor.Iso and then View .CMD files with these two commands. Note also the use of the Temp(orary) part and the command Delete at the end of the . because the model from TUT5A.CMD file to delete it.CMD. replacing TUT5A. we have commented the commands out here.Tutorial 5 Load a Second Command File 1. 51 .CMD currently in the text editor. Clear and Read. Note that the first two commands. Save the completed GF file with a name and directory of your choice. 2.

or the On-line Help system. Solve for equilibrium iii.Open and selecting the file from the . Set up the loading condition ii.Chapter 4 Tutorial 6 How to Produce a Stability Book in Autohydro The learning objectives here are: • to construct a typical sequence of commands for intact stability analysis as follows: a) Set up limits b) Specify lightship weight (Alternatively. Load the file TUT6. 52 . 2. Take a moment to review the contents of this file. In Autohydro.RUN by clicking on File . It may be helpful to refer to the Reference Manual.\hydro\samples directory. you can specify drafts) c) Repeat the following steps for each loading condition i. to understand what the various commands and parameters will accomplish and why they are used.. click Open and load the GF file you just saved in Modelmaker. Click the Editor button to open the run file editor. Report the results Load a RUN File 1.

you could specify drafts. save them or discard them.] • Set up a load condition • Solve for equilibrium. When the top sign disappears. 53 .Tutorial 6 With this run file. Observe that a Stop sign appears in the top bar of Autohydro while the calculations are being carried out. • Report the results • Clear the loads and added weights • Set up a second loading condition • Solve for equilibrium • Report the results 3. open the Report Window to show the results. Run the RUN file by clicking on Run in the top bar of the editor. You can either print them out. we will: • Set up limits • Specify lightship weight [Alternatively.

2. Click the Edit button to start the Run file editor.Chapter 4 Tutorial 7 How to Assess Damage Stability in Autohydro The learning objectives here are: • To construct a typical sequence of commands for damaged stability analysis. Load the file TUT7. click Open and reload the GF file you had saved in Modelmaker. To be sure that you will start with the program initialised correctly.RUN. With this file we will: • Define limits • Set up lightship • Set up a loading condition • Set up a damage condition • Solve for equilibrium • Report the results • Clear the loads and added weights • Set up a second damage condition • Solve for equilibrium • Report the results 54 . 1.

Notes 55 .

Inc TM .Copyright  2004 Autoship Systems Corporation Windows is a trademark of Microsoft Corporation AutoCAD® is a trademark of Autodesk.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->