US-PC2

-----192.168.20.94
255.255.255.224
192.168.20.65

US-R2
=====
cisco
enable
class
config ter
interface fa0/0
ip add 192.168.20.65 255.255.255.224
no shutdown
exit
inteface fa0/1
ip add 192.168.20.113 255.255.255.248
no shutdown
exit
interface s0/0/0
ip add 192.168.20.242 255.255.255.252
no shutdown
exit
inteface Lo0
ip add 172.16.0.2 255.255.255.255
no shutdown
exit
router ospf 3
network 192.168.20.64 0.0.0.31 area 0
network 192.168.20.112 0.0.0.7 area 0
network 192.168.20.240 0.0.0.3 area 0
passive-interface fastEternet 0/0
interface s0/0/0
ip ospf priority 75
exit
interface f0/1
ip ospf priority 75
exit
inteface f0/1
ip ospf hello-interval 30
end
show ip route
=================
Telnet

20.252.0.0.0.168.118 255.0.3 area 0 network 192.107.3 area 0 default-information originate passive-interface s0/1/0 passive interface s0/1/1 exit show ip route ================= Open US-R1 ===================== US-R1 -------cisco enable class config term interface fa0/1 ip add 192.0 128.0.0.20.20.0 255.3 area 0 .168.0 0.0.0 s0/1/0 router ospf 3 network 192.244 0.112 0.240 ===================== US-HQ -------cisco enable class show ip route conf term ip route 10.240 0.168.255.0.168.0.telnet 192.10.168.168.20.20.20.255.0 0.0.2 ip route 0.248 no shutdown exit router ospf 3 network 192.25.63 area 0 network 192.0.0.0.0.244 0.0.7 area 0 network 192.255.20.168.

245 Serial0/0/1 192.passive-interface fa0/0 exit do wr interface f0/1 ip ospf priority 150 ip ospf hello-interval 30 exit interface s0/0/0 ip ospf priority 150 exit show ip route exit ************************* US-HQ -----Serial0/0/0 192.25.20.107.168.168.100.2 Serial0/1/1 128.1 .20.241 Serial0/1/0 64.50.

Sign up to vote on this title
UsefulNot useful