P. 1
1.- Manual Corel Draw x5 - V0610

1.- Manual Corel Draw x5 - V0610

|Views: 283|Likes:
Published by Yuri Palma Neyra

More info:

Published by: Yuri Palma Neyra on Feb 04, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

08/03/2014

pdf

text

original

Sections

  • INTRODUCCION
  • ENTORNO DE COREL DRAW X5
  • HERRAMIENTAS BASICAS
  • HERRAMIENTAS DE DIBUJO
  • HERRAMIENTAS DE RELLENO
  • HERRAMIENTAS DE CONTORNO
  • ORGANIZACIÓN DE OBJETOS
  • HERRAMIENTAS DE TEXTO
  • HERRAMIENTAS INTERACTIVAS
  • DISEÑAR DIVERSOS FORMATOS DE CALENDARIO
  • EFECTOS Y MAPAS DE BITS
  • IMPRESIÓN Y OPCIONES DE EXPORTACION

Índice
 Presentación ………………………………………………………. 3  Contenido.  Capítulo 1 ……………………………………………………….. 4
Novedades de la Versión X5. Entorno de Trabajo. Formas Básicas. Líneas y Curvas. La nueva Herramienta B-Spline.

 Capítulo 2 ……………………………………………………….. 24
Relleno Uniforme y Degradado. Organización de Objetos. Texto Artístico y de Párrafo. Uso de Tablas,

 Capítulo 3 ……………………………………………………….. 44
Herramientas Interactivas: Mezcla, Silueta, Distorsión, etc. Creación de Calendarios.

 Capítulo 4 ……………………………………………………….. 53
Efectos con Mapas de Bits: Power Clip, Lente, Efectos 3D, etc. Impresión y opciones de Exportación.

COREL DRAW X5

2

PRESENTACION

Esta guía didáctica es un material de ayuda institucional, perteneciente al Área Técnica de Computación, y que tiene por finalidad proporcionar los conocimientos de diseño vectorial en Corel Draw X5. CorelDRAW Graphics Suite X5 aúna creatividad y eficacia. Con un funcionamiento más rápido, un control del color más preciso, herramientas de ilustración mejoradas y nuevas funciones para Web, esta versión es imprescindible para todo diseñador que se precie. Pon manos a la obra enseguida gracias a las plantillas diseñadas por profesionales y materiales de aprendizaje nuevos. Busca gráficos, fuentes e imágenes en tu equipo más rápido que nunca con el nuevo Corel CONNECT. Reutiliza y comparte tus creaciones en cualquier lugar gracias a la compatibilidad con más formatos de archivo. Podrás exportar tus creaciones en todo tipo de formatos, desde anuncios y animaciones para Web a logotipos y letreros personalizados, entre otros. La Organización SISE, líder en la enseñanza tecnológica a nivel superior, promueve la elaboración de estos materiales de aprendizaje, en concordancia a las actuales exigencias tecnológicas de nuestros tiempos, esperando que sirvan de ayuda para facilitar el proceso de aprendizaje de los estudiantes.

COREL DRAW X5

3

Objetivos Introducción a los gráficos vectoriales. Modos de Color: CMYK y RGB. Entorno de trabajo de Corel Draw X5. Uso de Herramientas Básicas: Elipses, Rectángulos, Polígonos. Abrir y guardar archivo. Preferencia, Importar y Exportar. Herramientas: Mano Alzada, Bézier, Forma. Convertir a Curva, Edición de Nodos

-

-

INTRODUCCION
CorelDraw es el más completo programa de diseño gráfico e ilustración, este programa trae rápidas herramientas de ilustración, contiene efectos especiales fáciles de usar, que lo convierten en el programa ideal para la creación de cualquier proyecto de diseño. Con CorelDraw podrá realizar infinidad de piezas publicitarias, logotipos empaques, etc. Si crea un archivo en Corel que contiene texto, con el archivo CDR se guardará una referencia al nombre de la fuente. Esto permite a Corel abrir el archivo de forma precisa en el futuro al visualizar el texto en el tipo de letra apropiado.

Qué es un gráfico vectorial?
Es una composición de formas (líneas, elipses, rectángulos, curvas y trayectorias complejas) matemáticas. Este tipo de imágenes codificadas matemáticamente no se deforman al sufrir un cambio de tamaño, en consecuencia no pierde su calidad. Cómo es lógico, no necesitamos saber fórmulas matemáticas complejas, el programa lo hace por nosotros.

COREL DRAW X5

4

Modos de Color
El modo de color de una imagen digital determinará el método específico (el Modelo de color) que Corel Draw usará para colorear los píxeles en la imagen. Cada Modo de color se diferencia (entre otras muchas cosas) en los canales de color que utilizan para crear la información de colores de la imagen. Según sea su "método de creación de colores" podrán llegar a representar más o menos colores, es decir, su espacio de color será más o menos grande.

-

(Red, Green, Blue) En castellano a veces se denomina RVA (Rojo, Verde, Azul). Es el Modo de color común en todos los dispositivos de entrada y visualización de imagen (escáneres, vídeo, cámaras, monitores, proyectores, etc.). Esto es porque este modo de color produce la representación en pantalla más precisa de los colores de las imágenes.

-

Cian, Magenta, Amarillo (Yellow) y Negro (de Keay, color clave), los colores usados en la impresión. Al usar 4 canales de color (uno más que el RGB) es el modo de color más pesado. Las imágenes en CMYK pesan más que las imágenes en RGB. El programa realiza sus operaciones más lentamente en este modo porque tiene cuatro canales que calcular. No es el Modo de color que usa el monitor para crear los colores, por lo que es muy posible que haya colores vistos en RGB que sean irreproducibles en Modo CMYK (con las tintas de la impresora).

-

Novedades de la versión X5
Este programa le ofrece una riqueza absoluta de contenido que le inspirará y le servirá de punto de partida para sus propios diseños. Con una gama de imágenes clipart, fotos, rellenos de mapa de bits y vectoriales en color, plantillas personalizables y fuentes, la creatividad no tiene límite. CorelDRAW también incluye preestablecidos y plumillas de medios artísticos, mientras que Corel PHOTO-PAINT ofrece nuevos pinceles y plumillas.

COREL DRAW X5

5

COREL DRAW X5 6 . Puede buscar contenido por categoría o utilizando cualquier palabra clave. CorelDRAW Graphics Suite X5 proporciona una nueva utilidad que le facilitará la visualización de tutoriales sin tener que buscarlos. Este navegador a pantalla completa le permite hojear el contenido digital de la solución y realizar búsquedas en su sistema o en la red local para encontrar rápidamente el complemento perfecto para cualquier diseño. Al colocar el puntero sobre un icono o botón. - Ayuda emergente: El formato y el contenido de la ayuda emergente se han mejorado para facilitar su lectura y proporcionar más información. Por otro lado. Esta práctica utilidad también está disponible como ventana acoplable en CorelDRAW y Corel PHOTO-PAINT. aparecerá una ayuda emergente que describe la herramienta y su propósito. - Tutoriales en vídeo: Los tutoriales en vídeo proporcionan una forma rápida y entretenida de obtener el máximo rendimiento de la solución. completamente sincronizada entre el navegador y las ventanas acoplables para facilitar el acceso rápido al contenido de sus proyectos. también le permite almacenar una colección de contenido en la bandeja.- Corel Connect.

ahora puede utilizar Microsoft Visual Studio Tools for Applications para crear adiciones dinámicas. modo de color y perfil de color. - Cómo iniciar el programa? COREL DRAW X5 7 . Otras herramientas contenidas en la nueva versión serán detalladas más adelante.- Cuadros de diálogo Crear documento/imagen nuevo/a: CorelDRAW X5 introduce un cuadro de diálogo Crear nuevo documento que proporciona una selección de preestablecidos para tamaño de página. el área Descripción clarifica los controles y opciones de configuración disponibles. Para nuevos usuarios. - Integración VSTA: Para aumentar la flexibilidad de automatización. modo de previsualización. Esta versión de Corel PowerTRACE produce los mejores resultados posibles. - Corel PowerTRACE X5: Puede convertir mapas de bits en gráficos vectoriales editables para obtener curvas más suaves y resultados más precisos. resolución del documento.

tutoriales. abrir uno existente. • 2da Forma Cargando el ejecutable del programa (Menú Inicio > Ejecutar: CORELDRW ). Al iniciar se abre un cuadro de dialogo que permite configurar los valores de página. modo de color. se muestra una ventana que permite: Crear un nuevo documento. resolución. etc. etc. Una vez cargado el programa. COREL DRAW X5 8 . ver la ayuda.• 1era Forma (clásica) A través del Menú Inicio.

Barra de Título 2. Barra Estándar de Herramientas 4. Barra de Propiedades COREL DRAW X5 9 . Barra de Menú 3.ENTORNO DE COREL DRAW X5 1 2 3 4 6 5 7 8 9 10 11 1.

5. Cuadro de Herramientas Reglas (Horizontal y Vertical) Mesa de Trabajo Página de Dibujo 9. por ejemplo: Tamaño del Documento Ancho y alto Orientación Vertical y horizontal Establecer tamaño y orientación predeterminados actuales Establecer unidades de medida Valor de desplazamiento Posición de duplicados Cómo puedo personalizar mi Entorno de Trabajo? Si requiere visualizar más filas de colores que las que pueda mostrarse en la Paleta de Colores: Menú Herramientas > Personalización > Paleta de Colores Establecer el número de filas (por ejemplo en 3). - O también. 6. COREL DRAW X5 10 . desde el botón de control que se halla en la Paleta de Colores. 8. 7. Barra de Estado Las propiedades que se observan en la parte superior corresponden a las del Documento. Explorador de páginas 11. Paleta de Colores 10.

Ahora activar la Herramienta Selección o también pulse la Barra Espaciadora. Mover el centro de Giro y rotar Inclinar COREL DRAW X5 11 .HERRAMIENTAS BASICAS 1. o cambiar el centro del giro del objeto. Herramienta Rectángulo Al trazar un rectángulo cualquiera sobre el documento podrá observar el puntero activo. Modificadores de rotación Modificadores de inclinación Centro de Giro - Pulsando sobre las flechas de las esquinas y moviendo el ratón podremos girar el objeto. - Modificadores de tamaño Observar la forma del puntero.

(Probar con 10 mm. En las propiedades se puede modificar el ancho y alto de la figura seleccionada. - Se puede aplicar redondez de esquina. se puede ampliar el grosor del contorno. COREL DRAW X5 12 . - El icono en forma de candado permite igualar la medida de las esquinas.- Trazar un rectángulo pulsando la tecla CTRL => se dibuja un CUADRADO. Trazar un rectángulo pulsando la tecla SHIFT => se dibuja desde su centro. (60 mm de ancho y 30 mm de alto). Además.). festoneado o biselado. Ejercicio Práctico.

+ del teclado numérico.- Trazar un rectángulo de la siguiente forma. Puede dar un clic sostenido a un color para mostrar más tonalidades de un color. Si desea establecer SIN COLOR. Duplicar pulsando la tecla clic sobre REFLEJAR HORIZONTALMENTE. Si desea establecer un color de contorno. elija la muestra X. - Rotar en 335 grados. Herramienta Elipse COREL DRAW X5 13 . de un clic derecho a cualquier color. Luego hacer - Para establecer un color de relleno a la figura de un clic a cualquier color. Sin color Contorno Azul Relleno Rojo Contorno Azul Relleno Verde Clic sostenido al color 2.

- Al trazar una elipse. rotar e inclinar. Herramienta Polígono COREL DRAW X5 14 . en forma de sector circular (2) o como arco (3). se podrá cambiar de tamaño. al igual que con el rectángulo. - La elipse podrá dibujarse como forma cerrada (1). 1 2 3 4 Ejemplo. de acuerdo a los ángulos inicial y final (4). Dibujar la siguiente figura: 3.

b. c. habrá que indicar el número de filas y columnas. Herramienta Papel Gráfico Antes de trazar la cuadrícula o papel gráfico. observar el cambio del puntero a una cabeza de flecha. Herramienta Estrella Compleja Trazar una estrella compleja de 12 puntas y 3 grados de perfilado. Acercar a los “nodos” y arrastrar hacia adentro o hacia afuera. Si pulsa la Herramienta Forma o pulsa la tecla F10. a. COREL DRAW X5 15 . luego cambiar el número de puntas o lados del polígono.- Trazar un polígono. Herramienta Estrella Trazar una estrella de 5 puntas y 53 grados de perfilado.

Pulsando la tecla SHIFT para alejar. Herramienta Espiral Se establece el número de vueltas de la espiral. COREL DRAW X5 16 . La Herramienta Mano permite desplazarse por una imagen. 4. o mover la rueda central del mouse hacia ARRIBA. o mover la rueda central del mouse hacia ABAJO. - Trazando un área sobre una determinada zona. Pulsando la tecla F2 para acercar.d. y el tipo: simétrica o logarítmica. Herramienta Zoom y Mano - La Herramienta Zoom permite ampliar o alejar una imagen.

. para observar todo el área de trabajo.Formas de Flecha - Formas de Diagrama de Flujo . .Formas de Llamada COREL DRAW X5 17 .- - Realiza un conjunto de figuras como se muestra: . para observar sólo las figuras contenidas dentro de la página. para hacer una previsualización a pantalla completa. . 5.Pulsar F3.Pulsar F4. y observar cómo se aleja. Herramienta Formas Básicas - Formas Básicas .Pulsar SHIFT + F4.Pulsar F9.

- Formas de Orla Ejercicios. COREL DRAW X5 18 . HERRAMIENTAS DE DIBUJO A continuación pasaremos a estudiar las herramientas de dibujo usadas para crear diferentes tipos de formas libres.

los puede restringir a líneas rectas verticales u horizontales. A diferencia de las curvas Bézier. - La Herramienta Bezier y la herramienta Pluma permiten crear líneas rectas y curvas. A la hora de dibujar líneas o segmentos rectos. Los B-splines tocan los puntos de control primero y último y se puede tirar de ellos mediante los puntos intermedios. Pinceles. - La Herramienta Medios Artísticos permite dibujar trazos de tipo Predefinidos (lineales). COREL DRAW X5 19 . Pluma y Presión. Cada categoría posee diferentes modelos de trazos o patrones. Diseminadores. - La Herramienta B-Spline es nueva en esta versión. Adicionalmente.- La Herramienta Mano Alzada permite dibujar líneas a mano alzada como si estuviera haciendo esbozos en un cuaderno. continua y suave. Un B-spline es normalmente una línea curva. los puntos de control no le permiten especificar los puntos por los que pasa una curva al alinear una curva con otros elementos de dibujo. la herramienta Pluma permite agregar y eliminar nodos.

COREL DRAW X5 20 . además de añadir o eliminar mas nodos. Nodo Nodo seleccionado Hacer doble clic en un segmento para crear un nodo Hacer doble clic en un nodo para eliminarlo - Los nodos seleccionados se pueden convertir en generadores de curva.Tipo Categoría Patrón Modelo Símbolo Comida Flecha Frutas - La Herramienta Forma permite seleccionar los nodos y manipularlos.

Ejemplo Trazar la siguiente figura usando la herramienta bezier. son cambiados a lineales. NODOS SIMETRICOS Los manejadores pueden tener diferente amplitud y son opuestos. COREL DRAW X5 21 .Manejadores de curva - Los nodos pueden ser de tres tipos: NODOS ASIMETRICOS Los manejadores pueden tener diferente amplitud y dirección. CONVERTIR A LINEA Los nodos seleccionados que sean de tipo curvo. NODOS UNIFORMES Los manejadores tienen igual amplitud y son opuestos.

- Activar la herramienta Forma y seleccionar todos los nodos. COREL DRAW X5 22 . y convertirlos a curva. Ejercicios.

COREL DRAW X5 23 .

Objetivos Herramientas de Relleno: Uniforme. Al mover el mouse fíjate a la derecha en el cuadro componentes (4 y 5). Patrón y Textura. posición. Alinear y distribuir. HERRAMIENTAS DE RELLENO - El Relleno Uniforme se puede aplicar directamente al seleccionar los objetos y haciendo un clic sobre un color de la paleta de colores. Organizar objetos: Seleccionar. y verás que van variando los valores. luego el color en (2) y el tono que deseas en la barra de colores (3). elegir el modelo CMYK (1) o RGB. o haciendo clic sobre la herramienta relleno uniforme. Degradado. reflejo. rotación y tamaño. - En la Ficha MODELOS. Importar. intersectar y recortar. Texto Artístico y de Párrafo. Ordenar. inclinación. Dar forma: soldar. Transformaciones básicas: escala. Agrupar y Desagrupar. COREL DRAW X5 24 . Adaptar texto a trayectos.

cuadrado.). el ángulo del degradado y el punto medio. radial.1 4 5 2 3 - El Relleno Degradado se puede aplicar seleccionando los objetos y estableciendo el tipo (lineal. etc. la mezcla de colores (a dos colores o personalizado). 3 1 2 4 - Los tipos de degradado pueden ser: Lineal Radial Cónico Cuadrado COREL DRAW X5 25 .

5 - El Relleno de Patrón permite establecer una imagen como forma de relleno que se repite varias veces. inclinación. Se puede establecer a 2 colores (1). giro. en la zona inferior (4) se pueden establecer los valores de tamaño del patrón. a color (2) y forma de mapa de bits (3).- Si selecciona la mezcla personalizada. etc. 2 1 3 4 COREL DRAW X5 26 . se pueden agregar más colores al degradado (5).

es posible que aparezcan las letras "PS" en lugar del relleno. Dado que algunas texturas son muy complejas. COREL DRAW X5 27 . la anchura de línea y la cantidad de gris que aparecerá en el primer plano y en el fondo de la textura. como el tamaño.- Un Relleno de Textura es un tipo de relleno generado aleatoriamente y que puede usarse para dar un aspecto natural a los objetos. Al aplicar un relleno de textura PostScript pueden cambiarse varios parámetros. los objetos de gran tamaño que contienen rellenos de textura PostScript pueden tardar en imprimirse o actualizarse en la pantalla. CorelDRAW proporciona texturas preestablecidas y cada textura tiene un conjunto de opciones que se pueden cambiar - Un Relleno PostScript se crean utilizando el lenguaje PostScript. En función del modo de visualización que estés utilizando.

- La Herramienta Relleno Interactivo permite fácilmente seleccionar rellenos Uniformes. para poder aplicar un color de relleno determinado. de Textura. Esta opción ya existía en versiones anteriores. Degradados. - La Herramienta Relleno Inteligente permite identificar aquellas zonas limitadas por una línea o curva. sin embargo en CorelDraw Graphics Suite X5 la herramienta de "Relleno de malla ha sido mejorada tanto para un mejor acabado y apariencia en ilustraciones y diseños con degradados además de optimizar los recursos de procesamiento y los tamaño finales de los archivos. de Patrón. actualizando el relleno al instante. COREL DRAW X5 28 . PostScript y ver los cambios en el objeto rápidamente. - La Herramienta Relleno de Malla permite diseñar e ilustrar objetos rellenos de varios colores con transiciones más fluidas.

En el Cuadro de Diálogo Pluma de Contorno COREL DRAW X5 29 .HERRAMIENTAS DE CONTORNO .

Seleccionar objetos Para seleccionar objetos pulsar la Barra Espaciadora o activar la herramienta Selección luego trazar un área que contenga a los objetos (ejm: seleccione las dos estrellas de la zona superior. - Seleccionar pulsando la tecla SHIFT y haciendo clic sobre cada figura (ejm: seleccionar las cuatro figuras de la zona inferior. Agrupar/Desagrupar COREL DRAW X5 30 . y cambiar el color de relleno a verde). y cambiar el color de relleno a rojo). 2. 1. - Seleccionar pulsando la tecla ALT y trazando un área que toque a las figuras que desee seleccionar (ejem: seleccionar las tres estrellas). se sugiere que dibuje algunos objetos sobre su documento.ORGANIZACIÓN DE OBJETOS Para estudiar estos temas.

Mover hacia delante de un objeto (avanzar una). se encuentran en el Menú Organizar > Orden Pulsar T (Alineación Superior) Pulsar B (Alineación Inferior) Pulsar L (Alineación Izquierda) Pulsar R (Alineación Derecha) Pulsar E (Centrar Horizontal) Pulsar C (Centrar Vertical) 5. o hacia delante de todo).). o hacia delante de todo). Mover hacia atrás de un objeto (retroceder una). 4. - 3. etc. delante de una. luego ir al Menú Organizar > Agrupar (o pulsando CTRL + G).- Seleccionar los objetos que se agruparan. Orden Las opciones de orden (colocar una figura detrás de otra. ir al Menú Organizar > Desagrupar (o pulsando CTRL + U). se encuentran en el Menú Organizar > Orden De manera más rápida usar los siguientes atajos: SHIFT SHIFT CTRL CTRL + + + + REPAG AVPAG REPAG AVPAG Mover hacia delante de todo (hacia delante de la capa). Ahora los objetos se comportan como uno solo (se pueden mover. cambiar de color de contorno. Dar forma COREL DRAW X5 31 . Para desagruparlos. Mover hacia atrás de todo (hacia atrás de la capa). o enviarla hacia atrás de todo. relleno. delante de una. o enviarla hacia atrás de todo. Alinear y distribuir Las opciones de alineación y distribución (colocar una figura detrás de otra.

luego mover. y luego mover. intersectar o recortar zonas pertenecientes a formas vectoriales. o en caso contrario en la Barra Estándar de Herramientas. y luego seleccionarlos. - Pulsar la tecla + para duplicar. y cambiar el centro de giro. alinearlos de la siguiente forma. Ejemplo Dibujar dos círculos de diámetro 50. Seleccionar las figuras. COREL DRAW X5 32 . y luego ir al Menú Organizar > Dar forma. - Aplicar INTERSECTAR.- Estas acciones permiten unir o soldar.

establecer el valor de POSICION DE DUPLICADOS en: - Seleccione el rectángulo y pulse CTRL + D varias veces y RECORTAR. La figura debe quedar así: COREL DRAW X5 33 . duplicar y reflejar horizontalmente. - Seleccionar los rectángulos y eliminarlos. luego rellenar de color negro y luego dibujar un rectángulo de 3 mm de altura. - Seleccionar todo.- Rotar. y en las propiedades. .Dé un clic al documento . y agrupar.

- Activar la Herramienta Texto (o pulsar la tecla F8) y digitar: adidas Ejercicios COREL DRAW X5 34 .

HERRAMIENTAS DE TEXTO COREL DRAW X5 35 .

Texto Artístico Texto de Párrafo Qué podemos trabajar con los Textos Artísticos? .Si realiza un arrastre formando un área. . y moviendo sobre el nodo separador.Cambiar el nivel de los caracteres y el espaciado. solo es necesario activar la herramienta o pulsar la tecla F8 y dar un clic en el documento. .. . y escribir. y moviendo sobre los nodos de cada carácter. Activando la herramienta Forma. se puede distorsionar los nodos. lo que trabajará será un texto de párrafo.Convertir a curvas.Adaptar a trayectos. Seleccionar el texto.Para trabajar con textos artísticos. el texto pierde sus propiedades y usando la herramienta Forma. Activando la herramienta Forma. y pulsar CTRL + Q. COREL DRAW X5 36 .

.Seleccionar el texto . y por último dar un clic. COREL DRAW X5 37 .Ir al Menú Texto > Adaptar texto a trayecto . Ejercicios.Trazar cualquier línea o trayecto .Acercar el puntero hacia la línea hasta encontrar la posición adecuada .

Donde puedo encontrar más tipos de fuentes para trabajar? COREL DRAW X5 38 .

Para descargar elegir Win TrueType. y buscar el archivo TTF o de fuente.1001fonts. y buscaremos la fuente correspondiente a TERMINATOR.En Internet se pueden encontrar varios sitios en donde podremos encontrar tipos de fuente gratis o de paga.fontsreactor. algunos de los más visitados son: www. seleccionaremos la categoría MOVIES (películas).com . Y los textos de párrafo? COREL DRAW X5 39 . y copiarlo a la carpeta Fonts en Windows (Panel de Control > Fuentes).com Seleccionar la categoría de la fuente que desea buscar - Para el ejemplo. www. Ingresar a www.1001fonts.com. - El archivo descargado se debe descomprimir usando WinZip o WinRar.

Aplicar capitular o Letra Capital (Menú Texto > Capitular) COREL DRAW X5 40 . Indica que el viene de otra zona 1 3 2 Indica la dirección del texto .En los textos de párrafo podemos aplicar todos algunos de los tipos de formatos que son conocidos en un procesador de textos.Aplicar columnas (Menú Texto > Columnas) . tales como: Indica que el texto continúa.

Seleccionando cualquier forma. y activar la propiedad AJUSTAR TEXTO A PARRAFO. COREL DRAW X5 41 ..Aplicar marcas o viñetas (Menú Texto > Marcas) . luego elegir el tipo de ajuste y desplazamiento.

Ejercicios. COREL DRAW X5 42 .

COREL DRAW X5 43 .

Número de etapas COREL DRAW X5 44 . Silueta. Envoltura. Distorsión. Sombra. luego activar la herramienta y desplazar el primer objeto sobre el segundo. Para aplicarla debemos seleccionar los dos objetos a mezclar. Herramienta Mezcla Interactiva Permite mezclar dos objetos.Objetivos .Diseñar diversos formatos de Calendarios HERRAMIENTAS INTERACTIVAS 1. Extrusión y Transparencia .Herramientas Interactivas: Mezcla.

).- Se puede hacer que la mezcla siga un trayecto. elipse. para ello. se puede trazar una línea cualquiera (curva. etc. Herramienta Silueta Interactiva COREL DRAW X5 45 . y luego seleccionar como nuevo trayecto. 1 2 3 - Las mezclas pueden ser generadas alrededor de un trayecto o girar de acuerdo a un eje. 1 2 3 2.

Herramienta Sombra Interactiva Las sombras simulan el efecto de luz que incide sobre un objeto desde cinco perspectivas concretas: horizontal. dirección (3) y color de la sombra (4). Desde las propiedades se puede configurar la opacidad (1). Herramienta Distorsión Interactiva Permite aplicar distorsiones del tipo empujar y tirar (1). 1 2 3 Texto de fuente Arial Black. cremallera (2) o torbellino (3). 1 2 3 4 Estrella con color de relleno amarillo y contorno azul. Es posible definir una distancia entre silueta y silueta (3) y una progresión de color en la que un color se mezcle con el siguiente (4). 3.- Para crear líneas concéntricas (2) hacia el interior o exterior (1) de un objeto o texto definido como artístico. - COREL DRAW X5 46 . que se aplicó Empujar y Tirar Rectángulo y texto que se aplicó la distorsión Torbellino. fundido (2). 4. derecha. Pueden aplicarse en objetos. textos artísticos y párrafos o imágenes de mapa de bits. izquierda. abajo y arriba.

generando una profundidad que simula volumen.1 2 3 4 5. Es posible aplicar rellenos a una extrusión y efectos como luminosidad y modificar el punto de fuga. Herramienta Extrusión Interactiva Crea un efecto tridimensional en un objeto o texto. 6. Herramienta Envoltura Interactiva Están formadas por varios nodos que se pueden modificar para dar forma a la envoltura y el resultado de esta acción es que el objeto cambia de forma. COREL DRAW X5 47 .

Se puede rotar la extrusión. Herramienta Transparencia Interactiva COREL DRAW X5 48 . Se puede activar el uso de Biseles para las esquinas. 7. Color de extrusión de naranja a amarillo. Color de extrusión amarillo. Se puede activar el uso de luces e intensidad.

los elementos que se encuentran debajo del mismo se vuelven parcialmente visibles. Es posible obtener efectos interesantes modificando parámetros en la barra de Propiedades.- Cuando se aplica una transparencia a un objeto. COREL DRAW X5 49 . 1 2 - Uniforme Radial Lineal Cuadrado Ejercicios. En las propiedades se puede establecer el Tipo (1) y Punto medio de transparencia (2).

DISEÑAR DIVERSOS FORMATOS DE CALENDARIO Es posible generar calendarios. Elegir el Menú Herramientas > Visual Basic > Ejecutar COREL DRAW X5 50 . realizando lo siguiente: Configurar el tamaño de papel.

- Realizar los cambios según su preferencia. COREL DRAW X5 51 .- En el cuadro de lista Macros. elegir CalendarWizard y luego Ejecutar.

- Para finalizar elegir Generate. COREL DRAW X5 52 .

. Ir al Menú Efectos > Power Clip > Situar dentro de contenedor 4. . de un clic derecho y elegir: Extraer contenido. 1.Si quiere modificar el contenido del Power Clip. de un clic derecho y elegir: Editar contenido. Dibujar una forma cualquiera. Power Clip Permite incluir una imagen dentro de un objeto. 3. COREL DRAW X5 53 . 2.Una vez terminada la edición. .Objetivos Efectos y Mapas de Bits Imprimir Opciones de Impresión EFECTOS Y MAPAS DE BITS 1. Seleccionar la figura. Importar una imagen y seleccionarla.Si desea sacar la imagen contenida. de un clic Derecho y elegir: Finalizar la edición a este nivel.

Invertir y Aclarar.2. lo que es más importante. - COREL DRAW X5 54 . la forma en que se percibe una vez situado tras ella. que producen resultados distintos. Ir al Menú Efectos > Añadir perspectiva Ejercicio. Seleccionar el objeto que será usado como lente. Ir al Menú Efectos > Lente. Lente Al aplicar una lente a un objeto. Se podrá elegir entre doce tipos de lente. modificará su apariencia y. 3. que van desde la alteración del color (como el producido por las lentes Mapa de calor. por ejemplo) a la distorsión (como el producido por las lentes Aumentar u Ojo de pez). Añadir perspectiva Permite aplicar un efecto 3D de alejamiento y acercamiento.

Otros tipos de efectos .El Menú Mapas de Bits contiene diversos tipos de efectos que pueden ser aplicados sobre imágenes.Menú Mapa de Bits > Efectos 3D > Relieve COREL DRAW X5 55 . .4.Menú Mapa de Bits > Efectos 3D > Rotación 3D .

.Menú Mapa de Bits > Efectos 3D > Perspectiva COREL DRAW X5 56 .Menú Mapa de Bits > Efectos 3D > Plegado de Esquina .

objetos vectoriales. Defina las propiedades en el cuadro de diálogo.. COREL DRAW X5 57 . Haga clic en la ficha General. así como las partes de un dibujo que deben imprimirse. 1.Menú Mapa de Bits > Trazos Artísticos > Cubista IMPRESIÓN Y OPCIONES DE EXPORTACION En la aplicación CorelDRAW pueden imprimirse una o más copias del mismo dibujo. Definir las propiedades de la impresora Haga clic en Archivo >Imprimir. texto o capas seleccionados. mapas de bits. Se puede especificar qué se desea imprimir. Haga clic en Propiedades. por ejemplo.Menú Mapa de Bits > Efectos 3D > Esfera .

COREL DRAW X5 58 . Selección: imprime los objetos seleccionados. Exportar • • • Haga clic en Archivo Exportar. Active cualquiera de las opciones siguientes: • • • • • Documento actual: imprime el dibujo activo. Haga clic en Opciones y active una de las siguientes casillas de selección: Exportar sólo esta página: exporta únicamente la página actual de un archivo de varias páginas Sólo lo seleccionado: guarda únicamente los objetos seleccionados en el dibujo activo. Los caracteres especiales se sustituyen por caracteres adecuados para los nombres de archivos para Web. Nombres_de_archivo_para_Web: reemplaza con una barra de subrayado el espacio en blanco del nombre de archivo. Imprimir el trabajo Haga clic en Archivo Imprimir. Elija un formato de archivo en el cuadro de lista Guardar como tipo. Elija una impresora en el cuadro de lista Nombre. Escriba un nombre de archivo en el cuadro Nombre de archivo. Elija la carpeta en la que desee almacenar el archivo.2. Haga clic en la ficha General. Escriba un valor en el cuadro Número de copias. Documentos: imprime los documentos que se especifiquen. active la casilla de selección Intercalar. Páginas: imprime las páginas que se especifiquen. • No mostrar cuadro de diálogo de filtro: oculta los cuadros de diálogo que proporcionan otras opciones durante la exportación. Haga clic en Exportar. Si desea las copias intercaladas. Página actual: imprime la página activa. 3.

Ejercicios. COREL DRAW X5 59 .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->