You are on page 1of 37

SWR.OPR.408.

(1)A

Modul
MENGOPERASIKAN
SOFTWARE
PENGOLAH GAMBAR VEKTOR
Berdasarkan Kurikulum SMK Edisi 2004
Bidang Keahlian Teknologi Informasi dan Komunikasi
Program Keahlian Multimedia
Waktu 112 Jam Diklat

Direktorat Pendidikan Menengah Kejuruan


Departemen Pendidikan Nasional
2004

Mengoperasikan Periferal Grafis 1 dari 37


Kata Pengantar

Mengacu pada isi Undang Undang Sistem Pendidikan Nasional mengenai Tujuan
Pendidikan Nasional (pasal 3) dan Penjelasan pasal 15 yang menyebutkan bahwa
pendidikan kejuruan merupakan pendidikan menengah yang mempersiapkan peserta
didik terutama untuk bekerja dalam bidang tertentu.
SMK sebagai lembaga pendidikan kejuruan berkepentingan untuk ikut andil
mensukseskan pendidikan nasional dengan berbagai pola dan strategi pengembangan.
Salah satu pola pengembangannya adalah melalui Kurikulum SMK Edisi 2004.
Kurikulum SMK Edisi 2004 memiliki karakteristik yang berbeda dari kurikulum SMK
sebelumnya, dimana pendidikan kecakapan hidup yang diperkaya dengan pelatihan
berbasis kompetensi dan diperkuat dengan pelatihan berbasis produksi diharapkan dapat
mengantarkan peserta diklat mencapai cita-citanya. Baik cita-citanya sebagai operator
yang siap kerja maupun wirausaha di bidangnya masing-masing.
Salah satu sistem yang disiapkan untuk mempermudah peserta diklat dan guru/fasilitator
dalam mengimplementasikan Kurikulum SMK Edisi 2004 adalah modul-modul
pemelajaran yang disusun sistemik mengikuti kompetensi yang akan ditempuh oleh
peserta diklat.
Dengan diterapkannya sistem leveling dan sertifikasi di SMK, maka kualitas muatan
modul-modul pemelajarannya pun ditingkatkan ke standar yang berlaku secara nasional
dan internasional.
Modul-modul pemelajaran ini diterbitkan dalam versi cetakan (hardcopy) dan versi
multimedia interaktif (softcopy), dengan demikian diharapkan peserta diklat dapat
mengikuti kegiatan-kegiatan belajar dengan mudah dan menyenangkan.
Selamat belajar!

Surabaya, 11 Agustus 2004


Penyusun,

Asyharuddin

Mengoperasikan Periferal Grafis 2 dari 37


Daftar Isi
Kata Pengantar

Bab I Pendahuluan
A. Deskripsi
B. Prasyarat
C. Petunjuk Penggunaan Modul
D. Tujuan Akhir
E. Kompetensi
F. Cek Kemampuan

Bab II Pemelajaran
A. Rencana Belajar Siswa
B. Kegiatan Belajar 1: Mempersiapkan pra-penyalaan periferal grafis
B.1. Tujuan Pemelajaran
B.2. Uraian Materi
B.3. Rangkuman
B.4. Tugas
B.5. Kunci Jawaban Formatif
B.6. Lembar Kerja
C. Kegiatan Belajar 2: Mengenali menu, membuat, menyimpan file gambar
vektor
C.1. Tujuan Pemelajaran
C.2. Uraian Materi
C.3. Rangkuman
C.4. Tugas
C.5. Kunci Jawaban Formatif
C.6. Lembar Kerja
D. Kegiatan Belajar 3: Melakukan lay out dan editing seerhana
D.1. Tujuan Pemelajaran
D.2. Uraian Materi
D.3. Rangkuman
D.4. Tugas
D.5. Kunci Jawaban Formatif
D.6. Lembar Kerja

Mengoperasikan Periferal Grafis 3 dari 37


E. Kegiatan Belajar 4: Mencetak file gambar vektor
E.1. Tujuan Pemelajaran
E.2. Uraian Materi
E.3. Rangkuman
E.4. Tugas
E.5. Kunci Jawaban Formatif
E.6. Lembar Kerja

Bab III Evaluasi


A. Sikap (Attitude)
B. Pengetahuan (Kognitif Skill)
C. Keterampilan (Psychomotoric Skill)
D. Produk/Benda Kerja Standar
E. Batasan Waktu yang Ditetapkan
F. Kunci Jawaban

Bab IV Penutup

Daftar Pustaka

Mengoperasikan Periferal Grafis 4 dari 37


Peta Kedudukan Modul

SLTP & Yang HDW.OPR.105.(1).A HDW.OPR.107.(1).A* HDW.OPR.109.(1).A* Tamat SMK


Sederajat

DTA.OPR.102.(1).A DTA.OPR.102.(2).B HDW.OPR.110.(1).A*

SWR.OPR.408.(1).A SWR.OPR.416.(1).A* SWR.OPR.419.(1).A*

SWR.OPR.409.(1).A SWR.OPR.407.(2).A SWR.OPR.420.(1).A*

HDW.OPR.106.(1).A* HDW.OPR.108.(1).A* SWR.OPR.421.(1).A*

DTA.OPR.102.(2).A SWR.OPR.417.(1).A*

SWR.OPR.414.(1).A* SWR.OPR.418.(2).A*

SWR.OPR.415.(1).A*

SWR.OPR.413.(1).A

Mengoperasikan Periferal Grafis 5 dari 37


Glosarium
Artpad papan gambar yang berfungsi sebagai media digitizer dalam
menggambar secara virtual
CPU unit pemroses pusat pada computer yang mengandung chip
beserta motherboard, cards, disk driver, power supply, dan
lain-lain
Customization pemesanan/kebiasaan yang disiapkan oleh program
komputer namun dapat ditentukan oleh operator
Default ragam asal/pilihan mula yang distandarkan oleh program
computer namun dapat diubah oleh operator
Digitizer perangkat pendigit yang berfungsi sebagai alat gambar 2
dimensi yang hasilnya dapat langsung ditampilkan di
monitor
Instruction Manual buku manual perangkat keras yang berisi tentang tata cara
menginstalasi, mengaktifkan, mengoperasikan, dan
mendeaktifkan peralatan yang sesuai dengan standar
operasional dan keselamatan/kesehatan kerja
Keyboard papan ketik/tombol computer
Monitor media tampilan/pantauan computer
Mouse tetikus yang berfungsi utama sebagai penunjuk
Plotter pencetak media ukuran besar dengan lebar maksimum 1
meter dan panjang tak terbatas
Printer pencetak media ukuran standar keperluan kantor
Report Sheet lembar pelaporan kerja/tugas
Scanner pemindai gambar 2 atau benda 3 dimensi
Software Tools peralatan spesifik yang merupakan fasilitas perangkat lunak
Stabilizer peralatan penstabil voltase listrik
Stand Alone komputer tersendiri/berdiri sendiri
UPS penyedia daya bebas gangguan/ sumber tenaga
nirgangguan
User Manual buku manual pengguna perangkat lunak

Mengoperasikan Periferal Grafis 6 dari 37


Bab I - Pendahuluan

A. Deskripsi
Modul yang berkode SWR.OPR.408.(1).A berjudul Mengoperasikan software
pengolah gambar vektor. Modul ini merupakan modul pertama dari 21 modul
seri Multimedia yang dapat ditempuh oleh peserta pendidikan dan pelatihan (diklat)
dalam durasi waktu tertentu.
Ruang lingkup modul ini meliputi:
ƒ Mempersiapkan software pengolah gambar vektor (digital Illustration)
ƒ Mengenali menu, membuat, membuka, menyimpan file gambar vektor
ƒ Melakukan lay out dan editing sederana
ƒ Mencetak file gambar vektor
Modul ini merupakan kelanjutan modul DTA.OPR.102.(1).A Melakukan entry data
(grafis) dengan menggunakan image scanner (level 1).
Setelah menempuh modul ini, peserta diklat diharapkan dapat mengenal,
menyalakan (mengaktifasi), mengoperasikan, dan mematikan (mende-aktifasi)
berbagai macam softeware sesuai Standar Operasional Prosedur (SOP). Dalam
mengoperasikan software pengolah gambar vektor ini, maka peserta harus
menguasahi pengoperasian komputer.

B. Prasyarat
Untuk menempuh modul ini, peserta diklat dipersyaratkan telah menempuh modul
HDW.OPR.105.(1)A Mengoperasikan Periferal Grafis dan DTA.OPR.102.(1).A
Melakukan entry data (grafis) dengan menggunakan image scanner (level 1).
Dalam hal ini dibuktikan dengan penguasaan peserta diklat di dalam hal:
ƒ Mempersiapkan software pengolah gambar vektor
ƒ Mengenal menu dan menjalankannya, membuka serta menyimpan file gambar
vektor
ƒ Melakukan lay out dan editing secara sederhana.
ƒ Mencetak file gambar vektor.

C. Petunjuk Penggunaan Modul


Modul ini dapat dipergunakan oleh peserta diklat yang menekuni program keahlian
Multimedia, baik dengan dampingan guru/fasilitator maupun mandiri.

C.1. Petunjuk bagi peserta diklat

a. Tentukan langkah-langkah belajar yang akan ditempuh, antara lain:


ƒ periksakan, daftar modul yang telah ditempuh, sedang dan akan ditempuh !

Mengoperasikan Periferal Grafis 7 dari 37


ƒ periksakan, apakah modul-modul yang dipersyaratkan telah ditempuh
dengan baik dan lulus ?
ƒ prakirakan, apakah modul ini dapat ditempuh sesuai durasi waktu yang
ditentukan ?
ƒ konfirmasikan, apakah guru/fasilitator siap atau dapat mendampingi proses
penempuhan modul ini?
ƒ periksakan, apakah bahan, peralatan dan mesin berikut user manual-nya
yang akan diperlukan dalam penempuhan modul ini siap dipergunakan?
ƒ periksakan, apakah ruang kerja yang akan diperlukan dalam penempuhan
modul ini siap dipergunakan?

b. Peralatan yang dipersiapkan dan dipergunakan untuk menempuh modul ini:


ƒ perangkat komputer: CPU, Monitor, Keyboard, Mouse
ƒ perangkat protective: UPS, Stabilizer
ƒ perangkat masukan: scanner, digitizer, artpad
ƒ perangkat keluaran: printer, plotter

c. Setelah menempuh modul ini, peserta diklat dapat mengoperasikan software


gambar vektor sesuai Standar Operasional Prosedur

d. Peserta diklat yang telah menyelesaikan modul ini dapat mengikuti uji
kompetensi dengan prosedur sertifikasi sebagai berikut:
ƒ Setiap sub-kompetensi diuji oleh guru/fasilitator dengan instrumen yang
tercantum pada Skill Passport peserta diklat.
ƒ Pengujian tiap sub-kompetensi dilakukan sesuai kronologi pencapaian
kompetensi, tidak dibenarkan mengikuti uji sub-kompetensi tertentu sebelum
lulus uji sub-kompetensi sebelumnya.
ƒ Bukti kelulusan sub-kompetensi diregistrasi dengan nama, tanda tangan
dan/atau stempel guru/fasilitator yang dilengkapi tanggal dan jam kelulusan
pada Skill Passport.
ƒ Setelah seluruh sub-kompetensi dinyatakan ‘lulus’, maka peserta diklat
berhak menempuh uji kompetensi yang diselenggarakan oleh industri,
asosiasi, dan sekolah.
ƒ Bagi peserta diklat yang telah dinyatakan ‘lulus’ dari sejumlah kompetensi
yang dipersyaratkan pada Level I Operator Web dan Level II Operator
Multimedia Madya, maka yang bersangkutan dapat menempuh uji sertifikasi
tingkat Nasional yang diselenggarakan oleh Badan Sertifikasi Nasional,
sedangkan bagi yang telah dinyatakan lulus pada Level III Operator
Multimedia Unggul dapat menempuh uji sertifikasi tingkat Internasional yang
diselenggarakan oleh Adobe dan Macromedia.

Mengoperasikan Periferal Grafis 8 dari 37


C.2. Petunjuk bagi guru/fasilitator

Peran guru/fasilitator dalam penelajaran dengan modul ini adalah sebagai:


a. Konsultan bagi peserta diklat dalam merencanakan program pemelajaran
b. Pembimbing bagi peserta diklat melalui kegiatan-kegiatan belajar yang
dijelaskan dalam tahapan pemelajaran
c. Pembimbing bagi siswa dalam memahami konsep pemelajaran berbasis
kompetensi dan produksi
d. Fasilitator bagi peserta diklat untuk menentukan dan mengakses waktu, tempat,
bahan, peralatan, mesin, dan media yang diperlukan dalam menempuh
pemelajaran ini.
e. Organisator kegiatan belajar kelompok jika diperlukan
f. Penguji dan pengamat peserta diklat pada saat uji sub-kompetensi dan
kompetensi dengan instrumen Skill Passport
g. Pengumpan balik bagi peserta diklat dalam menemukan kekurangan yang harus
diperbaiki/dibenahi (remedial) dan merencanakan pemelajaran selanjutnya
h. Pencatat kemajuan (prestasi) peserta diklat

D. Tujuan Akhir
Kinerja yang akan dikuasai oleh peserta diklat setelah mengikuti seluruh kegiatan
belajar modul ini dengan benar dan sistemik adalah:
1. Peserta diklat dapat mengoperasikan pengoperasian software pengolah gambar
vektor sesuai Standar Operasional Prosedur (SOP) yang ditentukan Standar
Kompetensi Kerja Nasional Indonesia bidang Teknologi Informasi & Komunikasi
2. Peserta diklat dapat membuka, membuat dan menyimpan gambar vektor serta
me- lay out dan meng- edit gambar dalam tempo yang relatif cepat dengan
kebenaran yang relatif tepat.
3. Peserta diklat dapat mencapai kompetensi pengoperasian software pengolah
gambar vektor jika bahan, peralatan, mesin, dan media yang dipersyaratkan
dalam modul ini tersedia, layak operasi dan sesuai dengan standar industri
multimedia.

E. Kompetensi
1. Kompetensi:
Pengoperasian Software Pengolah Gambar Vektor
2. Sub Kompetensi:
ƒ Mempersiapkan software pengolah gambar vektor (digital Illustration)
ƒ Mengenali menu, membuat, membuka, menyimpan file gambar vektor
ƒ Melakukan lay out dan editing sederana
ƒ Mencetak file gambar vektor

Mengoperasikan Periferal Grafis 9 dari 37


3. Kriteria Unjuk Kerja:
Dalam melaksanakan unit kompetensi ini harus didukung dengan tersedianya:
a. Software pengolah gambar vektor (digital illustration)
b. User maual software pengolah gambar vektor
c. SOP (Standar Operasional Prosedur) yang berlaku di perusahaan
d. Peralatan, periferal dan instrumen yang terkait dengan pelaksanaan unit
kompetensi ini

Unit Kompetensi yang harus dikuasai sebelumnya:


HDW.OPR.105.(1)A Mengoperasikan Periferal Grafis dan
DTA.OPR.102.(1).A Melakukan entry data (grafis) dengan menggunakan image
scanner (level 1).

Pengetahuan yang dibutuhkan:


ƒ Pengoperasian komputer

F. Cek Kemampuan
1. Jelaskan fungsi UPS dan Stabilizer!
2. Jelaskan jenis software yang termasuk dalam digital illustration berikut
fungsinya!
3. Bagaimanakah cara menyambungmenginstall saklah satu software yang anda
sebutkan ke PC?
4. Bagaimanakah cara memastikan kondisi keberhasilan install bahwa software
bisa dipergunakan?
5. Jelaskan beberapa menu yang ada pada software untuk digital illustration !
6. Jelaskan cara membuka sampai pada penyimpanan file gambar vektor !
7. Bagaimanakah cara mengidentifikasi fitur pengelolaan file gambar vektor?
8. Jelaskan perbedaan spesifikasi menu dan shoartcut software dengan fitur
pengelolaan file gambar vektor!
9. Jelaskan fungsi lay out pada gambar vektor!
10. Jelaskan fungsi editing pada gambar vektor!

Mengoperasikan Periferal Grafis 10 dari 37


Bab II - Pemelajaran

A. Rencana Belajar Siswa

Tanggal/ Waktu Rencana


Paraf
No Jenis Kegiatan Tempat Perubahan
Minggu ke (menit) Instruktur
Kegiatan
1 Pre-test Minggu 1 Kelas 30’ (1)
Mempersiapkan
2 software pengolah Minggu 1 Laboratorium 150’ (3)
gambar vektor
Mengenali menu,
membuat, membuka Laboratorium
3 Minggu 1 - 4 1350’ (30)
dan menyimpan file
gambar vektor
Melakukan lay out dan
4 Minggu 5 - 12 Laboratorium 2700’ (60)
editing sederhana
Mencetak file gambar
5 Minggu 13 Laboratorium 180 ‘ (4)
vektor
6 Uji kompetensi Minggu 13 Laboratorium 630’ (14)

Mengoperasikan Periferal Grafis 11 dari 37


B. Kegiatan Belajar 1:
Mempersiapkan software pengolah gambar vektor (digital
illustration)

B.1. Tujuan Pemelajaran


Peserta diklat dapat mengoperasikan software pengolah gambar vektor sesuai
Standar Operasional Prosedur (SOP) yang ditentukan Standar Kompetensi Kerja
Nasional Indonesia bidang Teknologi Informasi & Komuni

B.2. Uraian Materi


Sebelum materi dibahas lebih lanjut, maka berikut ini kita sepakati
software yang dipakai dalam pengolahan gambar vektor yaitu kita gunakan
software Free-Hand, meskipun tidak menutup kemungkinan menggunakan software
lainnya, suatu misal CorelDraw, Adobe Illustrator dll.
Software adalah perangkat lunak yang digunakan untuk pembuatan
karya, salah satunya adalah Free-Hand. Free-Hand sendiri merupakan perangkat
lunak yang digunakan untuk pembuatan desain grafis dan tataletak. Dengan
perkembangan jaman yang semakin pesat maka hampir semua software ikut larut
dalam perkembangan jaman tersebut. Suatu contoh free-Hand yang kini dirilis
adalah Free-Hand 10. Setiap berubahnya software tentunya akan mengalami
perubahan, meskipun perubahan tersebut hanya pada beberapa fitur saja. Begitu
juga dengan Free-Hand 10 ini. Penambahannya adalah pada mengubah grafis dan
halaman web dibuat dengan HTML.
Disamping itu juga disertakan software CorelDraw sebagai softwaren
pembanding dari FreeHand. Hal ini diharapkann agar tidak hanya FreeHand saja
yang dipakai, tetapi juga bisa memakai berbagai macam software. Tergantung
software mana yang sedang diminati pada daerah tersebut.
Untuk memperlancar materi mempersiapkan software pengolah gambar
vektor ini maka software harus terinstal terlebih dahulu, kemudian disediakan user
manual.

B.3. Rangkuman
Pengoperasian berbagai macam software sangat penting bagi
pengguna komputer, karena tanpa penguasaan software maka dalam
pengoperasian komputer tidak akan berkembang.

Mengoperasikan Periferal Grafis 12 dari 37


B.4. Tugas
1. Bila PC tidak mencukupi untuk kerja perorangan, maka bentuklah kelompok
maksimal 2 orang, dengan harapan kerja anda lebih cepat dan tepat.

B.6. Lembar Kerja

• Nyalakan komputer sesuai dengan Installation manual dan SOP


• Jalankan software digital illustration sesuai prosedur
• Amati dan identifikasi fungsi software digital illustration
• Catalah hasil temuan dari pengamatan anda pada Lembar Kegiatan Pengamatan
• Diskusikanlah hasil pengamatan anda dengan kelompok yang telah anda bentuk
sesuai dengan waktu yang tersedia.

Lembar Kegiatan Pengamatan


Kelompok : _____________
Nama : 1. ___________
2. ___________
Software yang
No. Hasil yang Pengamatan Kesimpulan Hasil Pengamatan
diamati
1.

2.

1.

2.

1.

2.

1.

2.

1.

2.

Mengoperasikan Periferal Grafis 13 dari 37


Komentar Instruktur :
_______________________________________________________________________
_______________________________________________________________________
_______________________________________________________________________
_______________________________________________________________________

C. Kegiatan Belajar 2:
Mengenali menu, membuka, membuat, menyimpan file gambar
vektor

C.1. Tujuan Pemelajaran


1. Peserta diklat dapat mengenali menu sehingga dapat membuka, membuat dan
menyimpan gambar vektor serta dalam tempo yang relatif cepat dengan
kebenaran yang relatif tepat.
2. Peserta diklat dapat mengenali fitur sehingga dapat membuka, membuat dan
menyimpan gambar vektor dalam tempo yang relatif cepat dengan kebenaran
yang relatif tepat

C.2. Uraian Materi


Pada materi kegiatan kedua ini yang dibahas adalah tentang maksud dan fungsi
dari menu dan fitur yang ada pada software yang akan digunakan. Pada gambar
vektor, suatu bentuk gambar terdiri dari garis atau stroke atau juga disebut dengan
path yang berlaku sebagi kulitnya serta warna isian atau fill yang mengisi suatu
bidang. Berikut ini adalah panduannya
Langkah – langkah dalam membuka Software FreeHand :
1. Klik Start
2. Pilih Program, arahkan kursor pada macromedia dan pilih FreeHand
3. Maka akan tampil jendela FreeHand seperti berikut :
4. Selanjutnya laksanakan sesuai perintah pada gambar

Mengoperasikan Periferal Grafis 14 dari 37


Klik disini

Perhatikan tools (toolspanel) yang berisi 24 piranti dengan urutan dari kanan kekiri
dan berlanjut kebawah, sebagai berikut:

Nama Tools
1 Select Tools
2 Sub Select Tools
3 Page Tools
4 Lasso Tools
5 Eyedroper/glu Tools
6 Text Tools
7 Peen Tools
8 Bezion Tools
9 Pencil Tools
10 Line Tools
11 Rectangle Tools
12 Polygon Tools
13 Ellipse Tools
14 Spiral Tools
15 Perspektive Tools
16 Rotate Tools
17 Reflect Tols
18 Skew Tools
19 Trace Tools
20 Knife Tools
21 Hand Tools
22 Zoom Tools

Mengoperasikan Periferal Grafis 15 dari 37


Berkut ini adalah menu yang ada pada FreeHand yang terdiri dari 9 Menu,
diantaranya :
File, Edit, View, Modify, Text, Control, Xtras, Windows dan Help, Berikut ini adalah
tampilan jendela dengan bagian-bagiannya :

Untuk bagian – bagian dari menu dapat dilihat seperti pada contoh diatas.

Mengoperasikan Periferal Grafis 16 dari 37


Sedangkan pada software CorelDraw adalah sebagai berikut :
Prosedur
1. Menjalankan CorelDraw

a. Cara 1
Melalui icon CorelDRAW, klik tombol start pada taskbar, lalu arahkan pada pointer
mouse ke folder Program, pilih CorelDRAW, kemudian pilih dan klik CorelDRAW
dengan gambar balon udara.

b. Cara 2
Melalui shortcut CorelDRAW pada desktop kemudian klik ganda pada CorelDRAW

Cara 2

Cara 1

Untuk pertama dalam pengenalan CorelDRAW ini, lebih baik gunakan cara pertama
untuk memanggilnya. Pada kotak dialog Welcome to CorelDRAW berwarna coklat
yang muncul setelah logo CorelDRAW, klik pilihan New Graphic. Tetapi sebelumnya
bisa menghilangkan tanda cek (3) pada pilihan Show this Welcome Screen at
startup, agar kotak biru tersebut tidak muncul pada kesempatan-kesempatan
berikutnya jika menjalankan CorelDRAW.

Mengoperasikan Periferal Grafis 17 dari 37


2. Mengenal Layar CorelDRAW
Layar utama CorelDRAW tampak seperti gambar berikut ini

f. Toolbox a. Title bar b.Menu bar c. Toolbar d. Property Bar Ruler

Scrollbar
e. Drawing Window
a) Title Bar f. Color pallet

Mengoperasikan Periferal Grafis 18 dari 37


Menampilkan nama file yang sedang dikerjakan,tiga buah icon yang ada
diujung sebelah kanan masing-masing berguna untuk meminimumkan jendela
CorelDRAW, memaksimalkan jendela CorelDRAW, menutup/keluar dari jendela
CorelDRAW.

b) Menu Bar
Berada di bawah title bar dan berisi nama-nama menu, meliputi File, Edit,
View, Layout, Arrange, Effect, Text, Tools, Window, Help. Dengan mengklik
setiap menu akan menampilkan daftar perintah yang bisa digunakan pada
CorelDRAW. Tanda garis bawah pada salah huruf merupakan tanda bahwa
perintah tersebut dapat digantikan dengan menekan Tombol Alt+huruf yang
diberi garis bawah.

c) Toolbar
Fungsi dari toolbar ini memungkinkan akses yang lebih cepat ke perintah yang
sering digunakan, semua fungsi yang disediakan melalui toolbar ini juga akan
ditemukan pada menu bar.

d) Property Bar
Sejenis toolbar yang bersifat sensitif, yang akan menampilkan informasi atau
control-control yang berbeda, bergantung objek atau piranti gambar yang
sedang dipilih.

e) Drawing Bar
Bagian terbesar ini merupakan daerah yang digunakan untuk menggambar
dan berkreasi dengan objek. Kotak persegi panjang berbayang-bayang yang
ada melambangkan daerah yang akan muat di dalam halaman yang nantinya
akan dicetak.

Jika terlihat garis luar sekaligus pola/warna isian dari objek-objek yang
digambar, berarti sedang dalam modus Editable Preview yang merupakan
default dari CorelDraw saat dijalankan. Kita bisa pindah modus ke Wireframe
View dengan mengklik menu View, Wireframe atau menekan tombol Shift+F9,
pada modus kedua ini hanya akan terlihat garis luar dari setiap objek. Selain
itu juga tersedia tampilan drawing window pada layar monitor yang penuh.
Untuk mengaktifkan , klik menu View, Full_Screen Preview, atau tekan tombol
F9.

Mengoperasikan Periferal Grafis 19 dari 37


f) Color Palette
Bagian ini untuk memilih warna garis luar dan warna isian bagi suatu objek.
Defaultnya berbentuk sebaris pilihan warna pada bagian samping kanan objek
CorelDraw.

Untuk memilih warna isian objek, klik kiri pada suatu warna, sementara untuk
memilih warna bagi garis luar objek, klik kanan suatu warna. Untuk
menggeser sepanjang warna yang tersedia, klik tombol geser kiri atau
kanannya. Bila menggunakan klik kanan mouse, color palette akan bergeser
ke warna pertama atau terakhir yang akan muncul pada monitor.

Icon bersimbol X akan menghapus warna isian jika digunakan klik kiri mouse,
atau menghapus garis luar jika digunakan klik kanan, selain itu juga dapat
memperluas baris warna yang ditampilkan dengan cara mengklik tombol
panah atas, yaitu tombol kedua yang ada di sisi kanan color palette

Perintah lainnya adalah:


& Untuk menggubah model warna yang akan digunakan, klik menu View
Color Palete, lalu pilih model warna yang diinginkan
& Untuk mengubah urutan warna, klik dan tombol kiri mouse lalu pindahkan
warna ke lokasi lain yang diinginkan atau pindahkan keluar color palette
untuk menghapus warna tersebut
Untuk mengatur desain color palette, klik kanan daerah yang tidak berisi
tombol atau warna. Pilih Customize pada menu yang muncul, sehingga tampil
kotak dialog Customize. Ubahlah pilihan-pilihan yang ada didalamnya agar
sesuai dengan keinginan.

g) Toolbox
Toolbox merupakan jenis toolbar terpenting yang akan memberikan akses
keprintah-perintah CorelDraw yang sangat diperlukan untuk menggambar.

Mengoperasikan Periferal Grafis 20 dari 37


Pick tool, memilih dan mengubah objek

Shape tool, membentuk objek

Zoom tool, mengubahn ukuran tampilan objek

Freehand tool, menggambar garis dan lengkungan

Rectangle tool, menggambar kotak

Ellipse tool, menggambar elips dan lingkaran

Poligon tool, menggambar bangun dengan banyak sisi

Text tool, menulis teks

Interactive Transparency tool, efek transparan

Interactive Blend tool, membuat pola campuran warna

Outline tool, mengatur garis tepi

Fill tool, mengatur pola isian

Mengatur Halaman Kerja


Pembuatan priyek baru dalam CorelDraw dilakukan dengan mengklik menu
File, New. Akan muncul halaman kerja kosong di tengah layar. Kita harus
mengawali pekerjaan dengan mengatur setting halaman kerja tersebut
caranya dengan mengklik menu Layout, Page Setup. Akan muncul kotak dialog
Page Setup (lihat gambar).

Mengoperasikan Periferal Grafis 21 dari 37


Pada bagian Page Size pilihlah Portrait bila ingin ukuran vertikal halaman lebih
panjang dari ukuran horisontalnya atau Landscape bila ingin sebaliknya. Ketika
mencetak gambar, CorelDraw akan menampilkan peringatan jika bentuk
halaman gambar belum sesuai dengan arah percetakan.

Klik daftar Layout seperti gambar

Mengoperasikan Periferal Grafis 22 dari 37


& Full Page, merupakan tata letak default. Tiap kertas berisi satu halaman
& Book, mencetak dua halaman per lembar di mana kita dapat memotong di
tengah-tengah
& Booklet, mencetak dua halaman per lembar di mana kita bisa melipat pada
arah vertikal
& Tent Car, mencetak dua halaman per lembar di mana kita bisa melipat pada
arah horisontal
& Side-Fold Card, mencetak empat halaman per lembar dimana kita bisa
melipat di arah horisontal, lalu melipat sekali lagi di arah vertikal
& Top-Fold Card, mencetak empat halaman per lembar dimana kita bisa
melipat di arah vertikal, lalu melipat sekali lagi di arah horisontal

C.3. Rangkuman
Untuk mempelajari software baru, yang pertama dipahami adalah
bagaimana cara mengenali menu, membuka, membuat, menyimpan file gambar
vektor. Untuk itu selain yang terdapat di atas kita harus selalu mencoba dan jangan
takut akan salah, tetapi jangan sampai membuat kesalahan dalam meng-klik menu
maupun fitur-fiturnya.

C.6. Lembar Kerja


1. Aktifkan Komputer / PC
2. Hidupkan software
3. lakukan percobaan pada menu, fitur maupun tools agar anda mengetahui
fungsinya
4. Catatlah fungsi dari masing-masing percobaan anda
5. Diskusikan hasil temuan anda

Mengoperasikan Periferal Grafis 23 dari 37


Lembar Kegiatan Pengamatan
Kelompok : _____________
Nama : 1. ___________
2. ___________
No. Pengamatan Hasil yang Pengamatan Kesimpulan Hasil Pengamatan
1.
1 Menu 2.

1.
2 Tools
2.

1.
3 Fitur
2.

1.
4 Icon
2.

1.
dst dst
2.
Komentar Instruktur :
_______________________________________________________________________
_______________________________________________________________________
_______________________________________________________________________
_______________________________________________________________________

Mengoperasikan Periferal Grafis 24 dari 37


D. Kegiatan Belajar 3:
Melakukan lay out dan editing sederhana

D.1. Tujuan Pemelajaran


1. Peserta diklat dapat membuat lay out gambar dalam tempo yang relatif cepat
dengan kebenaran yang relatif tepat.
2. Peserta diklat dapat meng- edit gambar dalam tempo yang relatif cepat dengan
kebenaran yang relatif tepat.

D.2. Uraian Materi


Dalam setiap menggambar atau membuat suatu karya tentunya yang
harus kita buat pertama kali adala lay out atau rancangan. Suatu misal kita
membuat bentuk hati, maka mungkin kita akan mengalami kesulitan.Oleh karena
itu kita akan membuat lingkaran terlebih dahulu, baru kemudian kita mengeditnya.
Perhatikan contoh berikut :
Membuat hati dengan lay out lingkaran

Gb 1. Lay-out gb 2. gambar jadi


Berikut langkah-langkah pembuatan lay out seperti contoh di atas,
dengan memakai software CorelDraw (hakekatnya sama dengan program Free-
Hand):
1. Buka program yang dimaksud, kemudian siaplkan lembar halaman baru.

2. Klik Ellipse Tool atau langsung tekan tombol F7


3. Buat objek lingkaran ukuran sembarang

Mengoperasikan Periferal Grafis 25 dari 37


gb 3. objek lay out lingkaran

4. Klik menu Arrange > Transformations > Size atau langsung tekan tombol
Alt+F10, maka kotak Transformation Docter akan tampil
5. Ubah ukuran lingkaran dengan nilai H:61 mm dan V:61 mm (H=horisontal,
V=Vertikal) > klik tombol Apply

gb 4. ukuran nilai H dan V

6. Klik menu Arrange > Convert To Curve atau tekan tombol Ctrl+Q dan objek
lingkaran menjadi kurva.

7. Klik Shape Tools atau tekan tombol F10


8. Dengan menekan tombol Ctrl+Shift klik handle bagian atas kemudian drag ke
bawah

pilih handle atas drag ke bawah


gb 5. Drag Handle atas

Mengoperasikan Periferal Grafis 26 dari 37


9. Lepaskan tombol mouse untuk menempatkan handle pada posisi yang baru
10. Pada property bar klik Make Node A Cusp
11. Drag keatas Control Panel Point sebelah kanan begitu pula Control Point sebelah
kiri.

drag control poit kanan drag control poit kiri


gb 6. Cara drag control point

12. Dengan menahan tombol Ctrl+Shift klik handle bagian bawah kemudian drag ke
atas. Lepaskan tombol mouse untuk melepaskan handle pada posisi yang baru.
13. Drag handle sebelah kiri sedikit ke arah bawah kemudian drag handle sebelah
kanan kearah kiri

handle bawah drag ke atas


gb 7. drag handle bawah

Mengoperasikan Periferal Grafis 27 dari 37


drag handle kanan drag handle kiri
gb 8. handle kanan dan kiri

14. Pada handle sebelah kanan drag control point bagian atas begitu pula handle
sebelah kiri drag control point bagian atas.

Drag control
point

gb. 9. drag control point kanan-kiri

15. Klik handle bagian bawah sambil menahan Ctrl+Shift drag control point ke arah
dalam mendekati handle

Handle bawah drag control point

gb. 10. drag conrol point mendekalti handle

Mengoperasikan Periferal Grafis 28 dari 37


16. Klik Pick Tools lalu pilih objek lain

17. Klik Fill Tools lalu pilih Fountain Fill Dialog atau tekan tombol F11

gb 11. kotak dialog Fountain Fill

18. Pilih Type : Linear, angle : 0, Color Blend : Two Color, Form : warna (misal
Pink), Mid-point : 85
19. Klik tombol OK
20. Di bagian Color pallete klik tombol kanan mouse pada ikotak None. Sehingga
garis akan hilang
21. Pastikan objek hati dalam keadaan terpilih lalu telkan tombol + untuk membuat
objek hati duplikat. Posisikan objek duplikat tepat pada objek pertama.
22. Tahan tombol Shift dan klik danhle di sudut kanan kemudiandrag arah diagonal
ke dalam
23. Tekan tombol F11 untuk menampilkan kotak dialog Fountain Fill lalu ubah nilai
angle menjadi 180

gb 12. Sudut Fill Objek Duplikat

Mengoperasikan Periferal Grafis 29 dari 37


24. Klik OK

25. Klik Interaktive Blend Tools pada property bar dan masukkan number of
steps or Offset sebesar 100
26. Klik pada objek gabian depan kemudian drag ke objek hati yang pertama
dibagian belakang. Lepaskan tombol mouse untuk melihat efek Blend.

Objek asli

Objek Duplikat
Kilik objek duplikat drag pada objek asli
gb 13. cara membuat efek

gb 15. Objek jadi sesuai dengan gab. 2

D.3. Rangkuman
Untuk pembuatan Lay out tidak akan meninggalkan edit. Karena edit
sangat penting untuk merapikan, ataupun untuk membuat efek elastik maupun
artistiknya. Karena pembuatan lay out adalah merancang gambar yang akan kita
buat.

D.6. Lembar Kerja


1. Aktifkan komputer / PC anda
2. Pilih Software yang akan anda pakai dalam pembuatan tugas (CorelDraw atau
Free_Hand)
3. Buatlah rancangan pada kertas anda, kemudian gambarkan sebuah kunci (apa

Mengoperasikan Periferal Grafis 30 dari 37


saja sesuai pentunjuk insatruktur)
4. Lakukan penggambaran pada komputer anda sesuai dengan petunjuk pada point
materi
5. Mintalah petunjuk bila pada instruktur bila anda belum paham langkah demi
langkah.
6. Manfaatkan waktu yang tersedia dengan baik
7. Bila sudah selesai segera laporkan pada Instruktur agar mendapatkan komentar
dari kegiatan menggambar vektor anda, sehingga anda dapat masukan pada
program berikutnya.

Lembar Kegiatan Pengamatan


Kelompok : _____________
Nama : 1. ___________
2. ___________

Penilaian
No. Jenis Kegiatan
Penget. Ketrp Sikap NSK

1. Gambar manual pada kertas


2. Teknik menggambar manual pada computer
3. Me- lay out gambar
4. Menggunakan langkah-langkah yang benar
5. Cara mengedit gambar rancangan
Komentar Instruktur :
_______________________________________________________________________
_______________________________________________________________________
_______________________________________________________________________

Mengoperasikan Periferal Grafis 31 dari 37


E. Kegiatan Belajar 4:
Mencetak File Gambar Vektor

E.1. Tujuan Pemelajaran


Peserta diklat dapat menyimpan gambar vektor dalam tempo yang relatif cepat
dengan kebenaran yang relatif tepat.

E.2. Uraian Materi


Untuk cara penyimpanan pada semua software hampir mempunyai
kesamaan. Hanya saja yang membedakan adakah extention dari objek yang kita
gambar tersebut kita sesuaikan dengan software yang kita pakai, begitu juga pada
format penyimpanan yang kita pakai.
Dalam penyimpanan file pengolahan gambar dengan extention, seperti:
ai, fh10, cdr, eps, pdf, dan sebagainya. Sedangkan untuk format penyimpanan kita
biasanya memakai GIF, JPG/JPEG, BMP dan sebagainya.
E.3. Tugas
Lakukan Pembuatan Pencetakan File Gambar Vektor Sesuai dengan gambar yang
anda buat dan manfaatkan waktu yang tersedia. Setelah itu diskusikan hasil
temuan anda.

Mengoperasikan Periferal Grafis 32 dari 37


Lembar Kegiatan Pengamatan
Kelompok : _____________
Nama : 1. ___________
2. ___________
Pencetakan file
No. Hasil Temuan Kesimpulan Hasil Pengamatan
gambar vektor
1.

2.

1.

2.

1.

2.

1.

2.

1.

2.
Komentar Instruktur :
_______________________________________________________________________
_______________________________________________________________________
_______________________________________________________________________
_______________________________________________________________________

Mengoperasikan Periferal Grafis 33 dari 37


Bab III - Evaluasi
A. Sikap (Attitude)
1. Koneksi catu daya sudah tersambung
2. Periferal grafis (scanner) sudah tersambung dengan PC sesuai dengan
petunjuk pada user manual
3. Semua bahan yang dijadikan obyek sudah disiapkan.

B. Pengetahuan (Kognitif Skill)


1. Mengumpulkan informasi tentang tahapan mengkoneksikan periperal sesuai
dengan user manual.
2. Menggali informasi memasukan data (obyek) sesuai dengan user manual.
3. Menggali pengetahuan memanipulasi obyek hasil entry sesuai dengan model
yang diharapkan.
4. Mengidentifikasi masalah sudah dilakukan sesuai dengan prosedur.
5. Mengumpulkan porto polio langkah-langkah lay out dan editing file sesuai
dengan user manual.
6. Mengumpulkan pengetahun mpenyimpanan.

C. Keterampilan (Psychomotoric Skill)


1. Tahapan mengkoneksikan periperal sesuai dengan user manual.
2. Langkah memasukan data (obyek) sesuai dengan user manual.
3. Menyimpan hasil entry sudah sesuai prosedur.
4. Memanipulasi obyek hasil entry sesuai dengan model yang diharapkan.
5. Identifikasi masalah sudah dilakukan sesuai dengan prosedur.
6. Langkah-langkah membuka kembali file dan mengedit file sesuai dengan user
manual.
7. Langkah-langkah menyimpan kembali hasil editing.

D. Produk
a. Obyek sudah dimanipulasi sesuai dengan user manual
b. Obyek sudah dilakukan penyimpanan
c. Tahapan de-aktifasi berjalan sampai dengan kondisi yang menandakan
peralatan yang digunakan sudah dalam kondisi mati

E. Batasan Waktu yang Ditetapkan


Waktu yang disediakan sesuai dengan SAP yang tersusun.

Mengoperasikan Periferal Grafis 34 dari 37


UJI KOMPETENSI
Uji Kompetensi dilaksanakan dengan pengawasan oleh Assesor / Instruktur
Uji Kompetensi dilaksanakan dengan teknik praktik dan pengamatan (dengan
persetujuan dari assesor)

Daftar Nilai
Kompetensi : ___________________________
Semester : ___________________________
Tahun : ___________________________

Sub Sub Sub Sub


Nama Kompetensi 1 Kompetensi 2 Kompetensi 3 Kompetensi 4 N
No
Siswa sk NS sk NS sk NS sk NS K
Pgt Ktr Pgt Ktr Pgt Ktr Pgt Ktr
p K p K p K p K

1
2
3
4
5
6
7
8
9
10
11
12
13
14
dst

Ket.
Pgt = Pengetahuan Ktr = Keterampilan Skp= Sikap
NSK= rata-rata penilaian pada masing masing sub Kompetrensi
NK = nilai diambil yang terendah dari semua sub kompetensi
Bila nilai NK terdapat dibawah standart maka peserta didik yang
bersangkutan dinyatakan tidak lulus kompetensi ini dan tidak berhak
untuk kompetensi bersyarat selanjutnya

Mengoperasikan Periferal Grafis 35 dari 37


Bab IV - Penutup

Dari pemelajaran yang telah dilakukan peserta diklat setelah mengikuti seluruh
kegiatan belajar modul ini dengan benar dan sistemik adalah:
• Peserta diklat dapat Melakukan pengoperasian software pengolah gambar
vektor sesuai Standar Operasional Prosedur (SOP) yang ditentukan Standar
Kompetensi Kerja Nasional Indonesia bidang Teknologi Informasi & Komunikasi
• Peserta diklat dapat membuat lay out gambar dalam tempo yang relatif cepat
dengan kebenaran yang relatif tepat.
• Peserta diklat dapat meng- edit gambar dalam tempo yang relatif cepat dengan
kebenaran yang relatif tepat.
• Pemilihan opsi atau customization melalui panel menu/tombol pada shoftware
pendukung dapat dilakukan sesuai kebutuhan. Peserta diklat dapat mencapai
kompetensi Melakukan pengoperasian software pengolah gambar vektor jika
bahan, peralatan, mesin, dan media yang dipersyaratkan dalam modul ini
tersedia, layak operasi dan sesuai dengan standar industri multimedia.

Mengoperasikan Periferal Grafis 36 dari 37


Daftar Pustaka

1. A. Taufiq Hidayatullah, 2003, Belajar Adobe Photoshop 7.0, Indah Surabaya


2. Chandra,Trik Profesional CorelDraw 11, CV. Maxicom 2004.
3. Dikmenjur, 2002, Modul SMK TI, Dikmenjur Jakarta.
4. Ermni A. Permana, Free Hand 10, PT. Elex Media Komputindo, Jakarta, 2002
5. Dr. Erhans, Mengolah Gambar dan Disain Grafis dengan CorelDraw10,Indah
surabaya, 1997

Mengoperasikan Periferal Grafis 37 dari 37