Tips, Tricks, and Basics

(or, Photoshop in a hat ☺)

George Chen

1. Basics: Layers

Photoshop is a layers based graphics program. What does that mean? It means that Photoshop gives you the ability to divide your artwork up into layers, so you can isolate what you do to an image. See the following image:

Table of Contents:
1. Basics…1 Layers Toolkit Filters Layer Modes Layer Masks 2. Improving Color…6 Color Balance Levels Curves 3. Retouching…8 Clone & Heal Smooth & Soften 4. Sharpen…12 Sharpen Unsharp Mask High Pass 5. Light…13 Screen/Multiply 6. Art & Experiment Red Eye Special Effects

See how each layer on the Layers Palette marks off a different part of a picture. The eye icon on the left of each layer makes the layers visible or invisible. Observe.

© 2004 George Chen.
All rights reserved. All lefts ignored. All images are copyright George Chen unless otherwise noted.

When we get to modes you’ll be able to see ways in which you can blend your filtered layers to get better effects. etc. you have a toolkit/toolbar for easy access to all your tools. Layers may seem tedious at first. Polygon Tool: Draw vector shapes Notes Tool: Make notes Eyedropper: Selects color on an image Hand Tool: Move objects Zoom Tool: Self-explanatory Color selection: Color on top (blue) is foreground.See how by making layer 5 invisible. Color on bottom (white) is background The rest of the menu you really don’t need to know. Note how most of the tools have a small arrow at the bottom. and blend them into the image appropriately. going left to right: Marquee Tool: Selection of items for deletion or moving Move Tool: Self explanatory Lasso Tool: Select a portion of an item to manipulate Magic Wand: Auto select a portion of an image with the same color Crop Tool: Self explanatory Exacto Knife: Cut shapes Heal Tool: Used with cloning tool Brush Tool: For painting Clone Tool: Clones portions of the image to place elsewhere History Brush: Reverses last action in certain parts of the image Eraser: Self explanatory Gradient Tool: Self explanatory Blur Tool: Self explanatory Dodge Tool: Lighten a certain area Path selection tool: Select paths drawn by the pen Text Tool: Self explanatory Pen Tool: Draw paths. Basics: Toolkit In Photoshop and all Adobe programs. you’ll be able to see how helpful they are. the dark blue becomes invisible. Basics: Filters Filters are fun. Quickly. fast ways to get exciting effects. try to limit your usage of filters. however. Note that there are far too many filters for me to give you examples of each. . We’ll be using filters later. 1. but once you get the hang of them. here are the tools and their functions. so right now this will be a quick introduction. it looks like the image on the right. just experiment with them when you have free time. curves. novices often overuse them. 1. We will only be using about 10 of these tools frequently. In Photoshop 7. Selecting that arrow will bring up more tools. as well as playing with their transparency. Therefore. especially in enhancing images.

the filters are listed. these filters will have preview images so you can see the result before you apply the filter. Often. Warning. Watch what you’re doing carefully. The modes menu is found on the top of the layers palette (in this image it says ‘Normal’). some of these filters use up a lot of memory. experiment with them to see what they can do. 1. and within each section. There are several modes you can chose from. some of the most common ones are demonstrated below. and save often. Basics: Modes Modes are ways in which layers can be placed on top of each other to create some pretty interesting effects. especially on large images. This means that they will slow the computer down and may sometimes freeze it. Some filters create whole new images while others only modify the image that you are working on. Once again. what can you do with layers modes? Here’s a sample: (credit: PhotoshopGuru) . Note: One of the best things to do with Modes is use them in combination with transparency (opacity). a layer mode at full opacity provides too harsh of an image. Thus you can minimize the effect as needed. So.Now for the filters menu. Often. Note how the filters are divided into sections.

Essentially. Most often. you may only use grayscale. Example time: How is this accomplished? Step 1.1. the areas that are white or black will be the areas revealed. a layer mask is a cover that specifically reveals only parts of an image. gradients are used. Note that in the mask mode. Depending on what mode you pick (Reveal All or Hide All). This is excellent when you want to fade two images together. Find your images: + = . Basics: Layer Masks Layer Masks are very simple tools to master but can also be very effective.

Apply Gradient It’s as simple as that.Step 2. Apply Layer Mask Step 3. .

but can make the picture incredibly dirty and unusable. there’s no need to retake the photo. Improving Color: Color Balance When a photo is shot. By simply altering the color values for Cyan. channels separately have their own levels of how red green or blue a pixel is. that the leaves are colored red. Therefore. You may want to use the image like this. use levels at a minimum. and Blue. By balancing the color. sometimes the colors do not come out the way you wish. But for the purposes of this exercise. The leaves become clearer. let’s look at the color balance tool. The RGB levels are a measure of how light or dark a pixel is. Green. instead. try the techniques discussed later in this handbook. With Photoshop. 2. The graph that is displayed when adjustment levels shows the number of pixels in the image relative to the level. perhaps too much red and not enough blue. The image on the right has too much red in it. you can more accurately portray an image as in real life. Adjusting levels can change higher saturation and more contrast. Improving Color: Levels Levels are Photoshop's method for stretching the contrast of an image. Blue. additionally the Red. So much in fact. you can see how the image has changed. the petals less red in color.2. (See Section 5: Light) So what do levels do? Let’s take image one on the right . Levels are something that provides a quick fix for brightness and clarity in images. Green.

A little speck of dust on the camera lens becomes highly visible. 2. the screen at the back of the auditorium was supposed to be crème colored. Bring up the levels menu (Image > Adjustments > Levels) By moving the sliders toward the peak. Note that Jeff’s shirt becomes a pure white. but also know that each time a curve is loaded you should probably play with it a bit to make sure it works for your image. they take the brightest object in an image and make it white while adjusting all other parts to the same levels. Note that curves can be saved if you find that a particular shape worked for you. To it we’ll apply auto Levels. Levels are good for small adjustments. Curves can enhance shadows with little influence on the highlights. do it manually.(yeah that’s Jeff). The result: There you can see the problems with levels. In addition. making it very useful to perfect photos. Moving it towards the low end will darken the image. making it unusable. Improving Images: Curves Curves are yet another way Photoshop allows the user to adjust light balance in an image. Example time: See the image without a curve above (It’s Orly!) . If you overdo it you’ll get images like the image below. This is essentially what levels do. instead it’s blue. If you need to use levels. the image becomes lighter. which automatically balances out the RGB levels in the image. Remember.

Altering the curve can produce some very interesting effects. or rubber stamp tool. if you combine the use of curves. A negative curve. that is about the same color and lighting of the . However. Therefore. 3. Retouching: Clone/Heal One of the things that takes a good photo and makes it bad is an excess of distractions in the background. First. these tools can be difficult to master. we can use the clone and heal tools to try and remove it. so be sure to have plenty of practice. and lightening techniques. Say we take this image to the right. levels. find an area to clone. or copy. Experiment with curves. then. would make the image darker. you can take almost any photo and make it useable. One way to remove distractions from the backgrounds of photos is the cloning and healing tools. See image. However. The clone tool. The red coke cup detracts from the image’s focus of the student. but also note that these can also damage your photo like levels do.By applying a positive curve. the image becomes lighter. is found on the toolkit. Correct.

you should be patient. but if done correctly. There will be a point where the person will look just plain fake. Retouching: Smooth and Soften This chapter should be subtitled: how to give a digital makeover. you must continuously “ALT + Click” to select areas and painting. Select the healing brush from the toolkit (It looks like a bandage) and use the brush to paint over the small awkward area. This section is divided into subsections: skin. Hold down the “ALT” key and select that area. this skill won’t be needed a lot in what we do. That’s a good sign that it’s time to stop trying to retouch the image. This may be time consuming.area you’re trying to cover. but it’s good to know. Note that in retouching. Also. and mouth. because. Then. the shadow becomes more natural looking. the area we have cloned over looks rather rough. Let’s take a casual school image: . But now it’s time to heal the image. Note that if you keep painting. This is caused by the object getting in the way of your cloning path. don’t overdo it. the object you are trying to remove seems to reappear. It takes a long time to do a good retouching job. start painting over the image. if you look closely. In this chapter you’ll learn how magazines make celebrities look their best without covering them with makeup. your image will appear like the image on the left. 3. like in this image. Thus. Done repeatedly. eyes. Now.

do it over or play with the opacities. Set your Layer Mode to Hue. Say you wanted to change the eye’s color or enhance it. If you’re not satisfied. Note how everything has become blurry. reduce the opacity of the layer to about 50-80%. Paint in the area of the eye. We’re done with the eyes. 4.Skin: 1. So now. so let’s move on to the eyes. let’s bring the details back out. etc. mouth. 3. 4. hand. Play with the radius settings until the imperfections in the image start to disappear. Set the layer to ‘Overlay’. depending on how strong you want the skin retouching to be. 2. Now.) Tip: Use the feather brush for this. let’s move on to the lips. 2. 3. Go to Layer > Duplicate Layer. Zoom all the way out and look at the result. eyes. To work most effectively with the eyes. Go to Filter > Noise >Dust & Scratches. Adjust the brush size as needed. Create a new layer and select the color you want to use. Don’t worry about the fact that the background also begins to appear blurry. Create another layer on top and paint white in the areas where reflections (or the ‘sparkle’) would be. Select ok. zoom in to about 300% or so. Now we’re done with the skin. Eyes: 1. . Now you have two copies of the picture. Use the eraser tool to erase the areas where details should be showing (clothing. one on top of the other.

A digital makeover. Note how subtle the changes are. Zoom in on the lips in the image. 2. There you have it. Zoom out and look at the result. let’s look at how to try and clean up a blurry image. 4. First. and begin painting it on a new layer with a small feather brush. but here goes. after on the right half (the red line divides the two).Lips: Now. once again. let’s take a look at the picture after the skin and eye retouch. . The before is on the left half. Let’s do a before and after shot. Now. Makeovers don’t have to completely change the image. 3. Any more and the image looks fake. if you really wanted to do something crazy. apply the same techniques and change the hair color and more! Next. you shouldn’t need to fix the lips unless in extreme situations. just try to improve it. Set the layer to ‘Overlay’ or ‘Hard Light’ and set the opacity to around 1030%. 1. about 300%. Find the proper color you want (try using the Eyedropper).

duplicate the image (Layer > Duplicate Layer). Now run the High Pass filter and adjust the layers so you see the bare outlines of the image. When you’re done with that. it will only screw up the image and leave a lot of artifacts (pockmarks). . This makes for the best quality picture you could create. Do not try to use it on fairly blurry images. you can slowly bring out the image. Give the filtered layer a mode of ‘Overlay’ and you’ll be all set. 4. thus rendering it unusable. which is found in the Filters Menu > Sharpen >Unsharp Mask. Sharpen: Unsharp Mask One technique for sharpening images is the Unsharp Mask Filter. What’s great about this technique is that it can be applied to images that already seem sharpened to bring out the details even more. Using the sharpen filter too much will result in an image looking like this: Note how artifacts have appeared in the image. it should look like the gray image. the sharpen tool is located under Filters > Sharpen > Sharpen. the highlights have been improved and the minimal blurring around the subject. By using the filter to enhance the image on the right. 4.4. By playing with the settings on its menu. To do this trick. Let’s take a look at this in action. Let’s use this image for the section: Now. The maximum amount of times you should use the filter is about 2 to 3. Sharpen: High Pass This technique is by far my favorite and the newest one that I’ve learned. Sharpen: Sharpen Filter The sharpen filter is only good for small blurs.

5. It should be a fairly gray tint with a hint of the eye color. Lightening the Image: 1. you could probably use the picture right now. I’ll present a small tutorial on removing red eye. while multiply is for darkening images. it’s a bit too dark. Use the eyedropper to pick up a color from the iris of the eye. 1. there are a few other ways to brighten an image without totally destroying it. These techniques is the same thing for both screen and multiply. Take this image.Take this image of Julia. Before the filter: After the filter: See how all the details have been pulled out of the image. Set duplicated layer to ‘Screen’ 3. In fact. But when we apply the High Overpass technique we can see the improvement in the details. simply erase the parts you don’t want on the layer with the High Pass. it looks pretty clean and crisp. Zoom into the eye of the image that has red eye. 6. To fix that. Already. you should be able to accomplish the basics in Adobe Photoshop. In this last section. Art and Experiment: Red Eye Removal By now. The only problem is that some other details that we don’t want have also been pulled out. Create a new layer. . though screen is for lightening images. You’re done! To darken the image. Light: Screen/Multiply So in addition to using Levels and Curves. Duplicate the image layer 2. simply change the layer mode to ‘Multiply’ instead of ‘Screen. and then provide a few links to get you started. 2. I’ll just give one example.

n-sane. go ahead and do so. being careful not to paint over the eyelids. the methods I have given you here are the methods that I have found best to work for me.com . Extra tip: If you need to enhance the colors of the eye.netfirms.home.php infinitexperiment : : http://gchen.tutorialized. http://www. 6. Photoshop allows you the flexibility to come up with so many ways to achieve the same result.com http://myjanee. The final product should look something like the image on the left. See the ‘digital makeover’ section if you need to review. Set the layer mode to ‘Saturation’ 4. If that leaves the eye looking flat and hollow. Art and Experiment: Special Effects Virtually any photo trick you can imagine can be done with Adobe Photoshop. Be sure to paint with a feathered brush.planetphotoshop.com/tutorials/Photoshop/1 http://www. You may find a better way for yourself.htm http://www.com/tutorials.insightbb. In addition. duplicate the saturation level and set it to ‘Hue’ 5. Here are a few links to help you get started in special effects. Paint over the red part of the eye on the new layer.net/tutorials.3.

Sign up to vote on this title
UsefulNot useful