P. 1
make up

make up

Views: 10|Likes:
Published by qopoq
photoshop
photoshop

More info:

Published by: qopoq on Mar 06, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

03/11/2014

pdf

text

original

Make up

In this Photoshop tutorial I will be walking you through the creating new make up for the face. Open up the stock photo you’ve chosen to be working with for this tutorial. First of all we need to make face skin softer. For this effect duplicate layer with Ctrl+D and apply Filter > Blur > Gaussian Blur with the next presets:

After that mess with the layer mode & opacity/fill. I tried Soft Light with opacity of 60%. Ok, now get out the Eraser Tool and make clear area out of face skin.

See the difference: After that I think we should add some lipstick on lips.Merge two layers in one. select the Polygonal Lasso Tool and make selection as on picture below: . So.

Press Ctrl+J to duplicate selected area and change the color with Image > Adjustments > Hue/Saturation using similar settings to these: Now we have something like this: .

After that set opacity up to 70% for this layer. Select the Elliptical Marquee Tool and make selection as below: .To bring it real view find and get out the Eraser Tool and clear unnecessary parts of the layer out of lips. Now I would like to change eyes color and add some eye shadows.

Press Ctrl+J to duplicate selected area on the new layer. Now Image > Adjustments > Levels with the next presets: To get the next picture: .

now select the Eraser Tool again and a soft round brush to make a little clean work as on picture below: After that create a new layer.Ok. then select the Polygonal Lasso Tool and make selection similar to the picture below: .

Fill the selection with color of #a2ab8d and press Ctrl+D to deselect chosen area: Apply Filter > Blur > Gaussian Blur with the next presets: .

Change layer mode to Hue: .

For this create a new layer. then get out the Brush Tool and a soft round brush and make not so big spots from the left and rights sides of the face using color of #ff94a8: Now apply Filter > Blur > Gaussian Blur with similar settings to these: .Looking pretty good! Isn’t it? And the last one thing. I would like to put on rouge.

Your picture should look as mine: Now clear rouge out of face borders using the Eraser Tool and set up layer mode to Color for the layer: .

That is it! Now we have cool make up effect for the face. .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->