P. 1
Syo Tokatto

Syo Tokatto

|Views: 0|Likes:
Published by Yosuke Ouchi

More info:

Published by: Yosuke Ouchi on Mar 13, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as XLS, PDF, TXT or read online from Scribd
See more
See less

03/13/2013

pdf

text

original

Excel 2007 キーボード操作 2003対応リスト

◆ファイル
Excel2003 Excel2007 2003 Alt+
新規作成 Office→新規作成 F N
開く Office→開く F O
閉じる Office→閉じる F C
上書き保存 Office→上書き保存 F S
名前をつけて保存 Office→名前をつけて保存 F A
webページとして保存 Office→名前をつけて保存→ファイルの種類で変更 F B*
作業状態の保存 表示→作業状態の保存 F W*
ファイル検索 (なし) F H*
ブラウザでプレビュー (ツールバーのカスタマイズで追加可能) F R*
ページ設定 ページレイアウト→ページ設定 F U
印刷範囲→印刷範囲の設定 ページレイアウト→印刷範囲→印刷範囲の設定 F T S*
印刷範囲→印刷範囲のクリア ページレイアウト→印刷範囲→印刷範囲のクリア F T C*
印刷プレビュー Office→印刷→印刷プレビュー F V*
印刷 Office→印刷 F P
送信→メールの宛先 (ツールバーのカスタマイズで追加可能) F D M*
送信→メールの宛先(校閲用) (ツールバーのカスタマイズで追加可能) F D C*
送信→メールの宛先(添付ファイル) Office→送信→電子メール F D A*
回覧先 (なし) F D R*
Exchangeフォルダ (ツールバーのカスタマイズで追加可能) F D E*
オンライン会議の参加者 (なし) F D O*
インターネットFAXサービスを使用する宛先 Office→送信→インターネットFAX F D X
プロパティ Office→配布準備→プロパティ F I*
終了 Office→Excelの終了 F X
◆編集
Excel2003 Excel2007 2003 Alt+
元に戻す ツールバー→元に戻す E U
やりなおし ツールバー→やり直し E R
切り取り ホーム→切り取り E T
コピー ホーム→コピー E C
Officeクリップボード ホーム→クリップボード E R
貼り付け ホーム→貼り付け→貼り付け E P
形式を選択して貼り付け ホーム→貼り付け→形式を選択して貼り付け E S
ハイパーリンクとして貼り付け ホーム→貼り付け→ハイパーリンクとして貼り付け E H
フィル→下方向へコピー ホーム→フィル→下方向へコピー E I D
フィル→右方向へコピー ホーム→フィル→右方向へコピー E I R
フィル→上方向へコピー ホーム→フィル→上方向へコピー E I U
フィル→左方向へコピー ホーム→フィル→左方向へコピー E I L
メニューとリボンのコマンド対応表1
フィル→作業グループへコピー ホーム→フィル→作業グループへコピー E I A
フィル→連続データの作成 ホーム→フィル→連続データの作成 E I S
フィル→文字の割付 ホーム→フィル→両端揃え E I J
クリア→すべて ホーム→クリア→すべてクリア E A A
クリア→書式 ホーム→クリア→書式のクリア E A F
クリア→数式と値 ホーム→クリア→数式と値のクリア E A C
クリア→コメント ホーム→クリア→コメントのクリア E A M
削除 ホーム→削除 E D
シートの削除 ホーム→削除→シートの削除 E L
シートの移動またはコピー ホーム→書式→シートの移動またはコピー E M
検索 ホーム→検索と選択→検索 E F
置換 ホーム→検索と選択→置換 E E
ジャンプ ホーム→検索と選択→ジャンプ E G
リンクの設定 Office→配布準備→ファイルへのリンクの編集 E K
オブジェクト E O
◆表示
Excel2003 Excel2007 2003 Alt+
標準 表示→標準 V N
改ページプレビュー 表示→改ページプレビュー V P
作業ウィンドウ (なし) V K
ツールバー リボン→ツールバーのカスタマイズ V T*
数式バー 表示→表示/非表示→数式バー V F
ステータスバー (すでに表示されている) V S
ヘッダーとフッター 挿入→ヘッダーとフッター V H
コメント 校閲→コメントの挿入 V C
ユーザ設定のビュー 表示→ユーザ設定のビュー V V
全画面表示 表示→全画面表示 V U
ズーム 表示→ズーム V Z
メニューとリボンのコマンド対応表2
挿入
Excel2003 Excel2007 2003 Alt+
セル ホーム→挿入→セルの挿入 I E
行 ホーム→挿入→シートの行の挿入 I R
列 ホーム→挿入→シートの列の挿入 I C
ワークシート ホーム→挿入→シートの挿入 I W
グラフ 挿入→グラフの種類 I H
改ページ ページレイアウト→改ページ→改ページの挿入 I B
関数 数式→関数の挿入 I F
名前→定義 数式→名前の管理 I N D
名前→貼り付け 数式→数式で使用→名前の貼り付け I N P
名前→作成 数式→選択範囲から作成 I N C
名前→引用 数式→名前の定義→名前の引用 I N A
名前→ラベル 数式→名前の定義→名前の定義 I N L
図→クリップアート 挿入→クリップアート I P C
図→ファイルから 挿入→図 I P F
図→スキャナまたはカメラから (なし) I P S
図→オートシェイプ 挿入→図形 I P A
図→ワードアート 挿入→ワードアート I P W
図→組識図 挿入→SmartArt I P O
図表 挿入→SmartArt I G
オブジェクト 挿入→オブジェクト I O
ハイパーリンク 挿入→ハイパーリンク I I
◆書式
Excel2003 Excel2007 2003 Alt+
セル ホーム→書式→セルの書式設定 O E
行→高さ ホーム→書式→行の高さ O R E
行→自動調整 ホーム→書式→行の高さの自動調整 O R A
行→表示しない ホーム→書式→非表示/再表示→行を表示しない O R H
行→再表示 ホーム→書式→非表示/再表示→行の再表示 O R U
列→幅 ホーム→書式→列の幅 O C W
列→選択範囲に合わせる ホーム→書式→列の幅の自動調整 O C A
列→表示しない ホーム→書式→非表示/再表示→列を表示しない O C H
列→再表示 ホーム→書式→非表示/再表示→列の再表示 O CU
列→標準の幅 ホーム→書式→規定の幅 O C S
シート→名前の変更 ホーム→書式→シート名の変更 O H R
シート→表示しない ホーム→書式→非表示/再表示→シートを表示しない O H H
シート→再表示 ホーム→書式→非表示/再表示→シートの再表示 O H U
シート→背景 ページレイアウト→背景 O H B
シート→シートの見出しの色 ホーム→書式→シートの見出しの色 O H T
メニューとリボンのコマンド対応表3
シート→シートの見出しの色 ホーム→書式→シートの見出しの色→色なし
シート→シートの見出しの色 ホーム→書式→シートの見出しの色→その他の色
オートフォーマット ホーム→テーブルとして書式設定? O A
条件付き書式 ホーム→条件付き書式→ルールの管理 O D
スタイル ホーム→セルのスタイル→新しいセルのスタイル O S
ふりがな→編集 ホーム→ふりがなの表示/非表示→ふりがなの編集 O T E
ふりがな→設定 ホーム→ふりがなの表示/非表示→ふりがなの設定 O T T
ふりがな→表示/非表示 ホーム→ふりがなの表示/非表示→ふりがなの表示 O T S
◆ツール
Excel2003 Excel2007 2003 Alt+
リサーチ 校閲→リサーチ T R
エラーチェック 数式→エラーチェック→エラーチェック T K
共有ワークスペース Office→発行→ドキュメントワークスペースの作成 T D
ブックの共有 校閲→ブックの共有 T R
変更履歴の記録 校閲→変更履歴の記録→変更箇所の表示 T T H
変更履歴の記録 校閲→変更履歴の記録→変更箇所の確認 T T A
ブックの比較と反映 T W
保護→シートの保護 校閲→シートの保護 T P P
保護→シートの保護 ホーム→書式→シートの保護 T P P
範囲の編集を許可 校閲→範囲の編集を許可 T P A
ブックの保護 校閲→ブックの保護→シートの構成とウィンドウの保護 T P W
ブックの保護 校閲→ブックの保護→アクセスの制限なし
ブックの保護 校閲→ブックの保護→アクセスの制限あり
ブックの保護 校閲→ブックの保護→資格情報の管理
ブックの保護と共有 校閲→ブックの保護と共有 T P S
オンライングループ作業 (なし) T N
ゴールシーク データ→What-If分析→ゴールデンシーク T G
シナリオ データ→What-If分析→シナリオの登録と管理 T E
ワークシート分析→参照元のトレース 数式→参照元のトレース T U T
ワークシート分析→参照先のトレース 数式→参照先のトレース T U D
ワークシート分析→エラーのトレース 数式→エラーチェック→エラートレース T U E
ワークシート分析→すべてのトレース矢印を削除 数式→トレース矢印の削除 T U A
ワークシート分析→数式の検証 数式→数式の検証 T U F
ワークシート分析→[ウォッチ]ウィンドウの表示 数式→ウォッチウィンドウ T U W
ワークシート分析→ワークシート分析モード 数式→数式の表示 T U M
ワークシート分析→[ワークシート分析]ツールバーの表示 数式 T U S*
マクロ→新しいマクロの記録 表示→マクロの表示 T M M
マクロ→新しいマクロの記録 表示→マクロの記録 T M R
マクロ→セキュリティ T M S
アドイン Office→Excelのオプション→アドイン T I
メニューとリボンのコマンド対応表4
オートコレクトのオプション Office→Excelのオプション→文書校正→オートコレクトのオプション T A
ユーザー設定 Office→Excelのオプション→ユーザー設定 T C*
オプション Office→Excelのオプション T O
◆データ
Excel2003 Excel2007 2003 Alt+
並べ替え データ→並べ替え D S
フィルタ→オートフィルタ データ→フィルタ D F F
フィルタ→オートフィルタ ホーム→並べ替えとフィルタ→フィルタ D F F
フィルタ→すべて表示 データ→クリア D F S
フィルタ→すべて表示 ホーム→並べ替えとフィルタ→クリア D F S
フィルタオプションの設定 データ→詳細設定 D F A
フォーム (ツールバーのカスタマイズで追加可能) D O
集計 データ→小計 D R
入力規則 データ→データの入力規則→データの入力規則 D L
入力規則 データ→データの入力規則→無効データのマーク
入力規則 データ→データの入力規則→入力規則マークのクリア
テーブル データ→What-If分析→データテーブル D T
区切り位置 データ→区切り位置 D E
統合 データ→統合 D N
グループとアウトラインの設定→詳細を表示しない データ→詳細を表示しない D G H
グループとアウトラインの設定→詳細データの表示 データ→詳細データの表示 D G S
グループとアウトラインの設定→グループ化 データ→グループ化→グループ化 D G G
グループとアウトラインの設定→グループ解除 データ→グループの解除→グループの解除 D G U
グループとアウトラインの設定→アウトラインの自動作成データ→グループ化→アウトラインの自動作成 D G A
グループとアウトラインの設定→アウトラインのクリア データ→グループの解除→アウトラインのクリア D G C
グループとアウトラインの設定→設定 データ→アウトライン D G E
ピボットテーブルとピボットグラフレポート 挿入→ピボットテーブル→ピボットテーブル D P
ピボットテーブルとピボットグラフレポート 挿入→ピボットテーブル→ピボットグラフ D P
外部データの取り込み→データの取り込み データ→外部データの取り込み→その他のデータソース D D D
外部データの取り込み→新しいWebクエリ データ→外部データの取り込み→Webクエリ D D W
外部データの取り込み→新しいデータベースクエリ (ツールバーのカスタマイズで追加可能) D D N
外部データの取り込み→クエリの編集 (ツールバーのカスタマイズで追加可能) D D E
外部データの取り込み→データ範囲プロパティ データ→接続 D D A
外部データの取り込み→パラメータ (ツールバーのカスタマイズで追加可能) D D M
リスト→リストの作成 挿入→テーブル D I C
リスト→リストのサイズ変更 デザイン→テーブルのサイズ変更 D I R
リスト→集計行 デザイン→集計行 D I T
リスト→範囲に変換 デザイン→範囲に変換 D I V
リスト→リストの発行 デザイン→エクスポート→テーブルをSharePointリストにエクスポート D I P
リスト→サーバー上のリストの表示 デザイン→ブラウザで開く D I L
メニューとリボンのコマンド対応表5
リスト→リストのリンクを解除 デザイン→リンクを解除 D I U
リスト→リストの同期 (ツールバーのカスタマイズで追加可能) D I Y
リスト→変更を破棄して最新の情報に更新 (ツールバーのカスタマイズで追加可能) D I D
リスト→アクティブでないリストの枠線の非表示 (なし) D I R
◆ウィンドウ
Excel2003 Excel2007 2003 Alt+
新しいウィンドウを開く 表示→新しいウィンドウを開く W N
整列 表示→整列 W A
並べて比較 表示→並べて比較 W B
表示しない 表示→ウィンドウを表示しない W H
再表示 表示→ウィンドウの再表示 W U
分割 表示→分割 W S
ウィンドウ枠の固定 表示→ウィンドウ枠の固定→ウィンドウ枠の固定 W F*
ウィンドウ枠の固定 表示→ウィンドウ枠の固定→先頭行の固定 W F*
ウィンドウ枠の固定 表示→ウィンドウ枠の固定→先頭列の固定 W F*
◆ヘルプ
Excel2003 Excel2007 2003 Alt+
Microsoft Office Excelヘルプ Microsoft Office Excel ヘルプ
Officeアシスタントを表示する (なし)
Microsoft Office Online Office→Excelのオプション→リソース→Office Online
お問い合わせ先 Office→Excelのオプション→リソース→お問い合わせ先
更新のチェック Office→Excelのオプション→リソース→更新プログラムのチェック
アプリケーションの自動修復 Office→Excelのオプション→リソース→診断
ライセンス認証 Office→Excelのオプション→リソース→ライセンス認証
カスタマフィードバックのオプション Office→Excelのオプション→セキュリティセンター→セキュリティセンターの設定
バージョン情報 Office→Excelのオプション→リソース→バージョン情報
◆その他
Excel2003 Excel2007 2003 Alt+
表の範囲選択 表の範囲選択 Ctrl+Shift+*で2003/2007で共通
表の四隅を廻す 表の四隅を廻す Ctrl+.で2003/2007で共通
メニューとリボンのコマンド対応表6
2007 Alt+ ショートカット
F N Ctrl+N
F O Ctrl+O
F C Ctrl+W,Ctrl+F4
F S Ctrl+S
F A F12
F F O F12
W K
P SP
P R S
P R C
F W V Ctrl+F2
F P Ctrl+P
F D E
F D X
F E P
F X Alt+F4
2007 Alt+ ショートカット
2 Ctrl+Z
3 Ctrl+Y
H X Ctrl+X
H C Ctrl+C
F V
H V P Ctrl+V
H V S
H V H
H FI D Ctrl+D
H FI R Ctrl+R
H FI U
H FI L
メニューとリボンのコマンド対応表7
H FI A
H FI S
H FI J
H E A
H E F
H E C (Del)
H E M
H D Ctrl+-
H D S
H O M
H FD F Ctrl+F
H R Ctrl+H
H FD G Ctrl+G
F E
2007 Alt+ ショートカット
W L
W I
Shift+Tab
W VF
N H
R C
W C
W E
W Q
メニューとリボンのコマンド対応表8
2007 Alt+ ショートカット
H I I Ctrl+Shift+=
H I R
H I C
H I S Alt+Shift+F1
N K
P B I
M F Shift+F3
M N
M S P
M C
M M A
M M D
N F
N P
N SH
N W
N M
N M
N J
N I Ctrl+K
2007 Alt+ ショートカット
H O E Ctrl+1
H O H
H O A
H O U R Ctrl+9
H O U O Ctrl+Shift+(
H O W
H O I
H O U C Ctrl+0
H O U L Ctrl+Shift+)
H O D
H O R
H O U S
H O U H
P G
H O T
メニューとリボンのコマンド対応表9
H O T N
H O T M
H T?
H L R
H J N
H G E
H G T
H G S
2007 Alt+ ショートカット
R R
M K K
F U C
R W
R G H
R G C
R PS
H O P
R U
R PW W
R PW U
R PW R
R PW M
R O
A W G
A W S
M P
M D
M K E
M A
M V
M W
M H Ctrl+Shift+`
M
W M V
W M R
F I
メニューとリボンのコマンド対応表10
F I
F I
F I
2007 Alt+ ショートカット
A S
A T Ctrl+Shift+L
H S F Ctrl+Shift+L
A C
H S C
A Q
A B
A V V
A V
A V R
A W T
A E
A N
A J
A H
A G G Shift+Alt+右方向キー
A G U Shift+Alt+左方向キー
A G A
A G C
A L
N V T
N V C
A ZX FO
A ZX FW
A P
N T Ctrl+L
JT I
JT T
JT G
JT X E
JT W
メニューとリボンのコマンド対応表11
JT K
2007 Alt+ ショートカット
W N
W A
W B
W H
W U
W S
W F F
W F R
W F C
2007 Alt+ ショートカット
左右方向キーF1
F I
F I
F I
F I
F I
F I
2007 Alt+ ショートカット
Ctrl+Shift+*で2003/2007で共通
Ctrl+.で2003/2007で共通
メニューとリボンのコマンド対応表12
ファイル
Office2003 Office2007
新規作成 office→新規作成
開く office→開く
閉じる office→閉じる
上書き保存 office→上書き保存
名前をつけて保存 office→名前をつけて保存
webページとして保存 office→名前をつけて保存→ファイルの種類で変更
ページ設定 ページ・レイアウト→ページ設定
印刷範囲→印刷範囲の設定 ページ・レイアウト→印刷範囲→印刷範囲の設定
印刷プレビュー office→印刷→印刷プレビュー
印刷 office→印刷
編集
Office2003 Office2007
元に戻す リボンのタブから↑でツールバーに移動→元に戻す
やりなおし リボンのタブから↑でツールバーに移動→やり直し
切り取り ホーム→切り取り
コピー ホーム→コピー
貼り付け ホーム→貼り付け→貼り付け
形式を選択して貼り付け ホーム→はりつけ
フィル ホーム→フィル
クリア ホーム→クリア
削除 ホーム→セルの削除
シートの削除 ホーム→セルの削除→シートの削除
シートの移動またはコピー ホーム→書式→シートの移動またはコピー
検索 ホーム→検索と選択→検索
置換 ホーム→検索と選択→置換
ジャンプ ホーム→検索と選択→ジャンプ
表示
Office2003 Office2007
標準 表示→標準
改ページプレビュー 表示→改ページプレビュー
ツールバー なし
ユーザ設定のビュー 表示→ユーザ設定のビュー
全画面表示 表示→全画面表示
ズーム 表示→ズーム
挿入
Office2003 Office2007
セル ホーム→セルの挿入→セル
行 ホーム→セルの挿入→シートの行の挿入
列 ホーム→セルの挿入→シートの列の挿入
ワークシート ホーム→セルの挿入→シートの挿入
グラフ 挿入→グラフの種類
改ページ ページ・レイアウト→改ページ→改ページの挿入
関数 数式→関数の挿入
名前→定義 数式→名前の定義
書式
Office2003 Office2007
セル ホーム→書式→セルの書式設定
行→高さ ホーム→書式→行の高さ
行→自動調整 ホーム→書式→行の高さの自動設定
行→表示しない ホーム→書式→非表示/再表示→行を表示しない
行→再表示 ホーム→書式→非表示/再表示→行の再表示
列→幅 ホーム→書式→列の幅
列→選択範囲に合わせる ホーム→書式→列の幅の自動調整
列→表示しない ホーム→書式→非表示/再表示→列を表示しない
列→再表示 ホーム→書式→非表示/再表示→列の再表示
列→標準の幅 ホーム→書式→規定の幅
シート→名前の変更 ホーム→書式→シート名の変更
ツール
Office2003 Office2007
保護→シートの保護 校閲→シートの保護
保護→シートの保護 ホーム→書式→シートの保護
オートコレクトのオプション office→エクセルのオプション→文書校正→オートコレクトのオプション
ユーザー設定 office→エクセルのオプション→ユーザー設定
オプション office→エクセルのオプション
データ
Office2003 Office2007
並べ替え データ→並べ替え
フィルタ→オートフィルタ データ→フィルタ
フィルタ→オートフィルタ ホーム→並べ替えとフィルタ→フィルタ
フィルタ→すべて表示 データ→クリア
フィルタ→すべて表示 ホーム→並べ替えとフィルタ→クリア
外部データの取込み→データの取込み データ→既存の接続→すべての接続→参照からcsvなどを選択

フィル→作業グループへコピー フィル→連続データの作成 フィル→文字の割付 クリア→すべて クリア→書式 クリア→数式と値 クリア→コメント 削除 シートの削除 シートの移動またはコピー 検索 置換 ジャンプ リンクの設定 オブジェクト ◆表示 Excel2003 標準 改ページプレビュー 作業ウィンドウ ツールバー 数式バー ステータスバー ヘッダーとフッター コメント ユーザ設定のビュー 全画面表示 ズーム ホーム→フィル→作業グループへコピー ホーム→フィル→連続データの作成 ホーム→フィル→両端揃え ホーム→クリア→すべてクリア ホーム→クリア→書式のクリア ホーム→クリア→数式と値のクリア ホーム→クリア→コメントのクリア ホーム→削除 ホーム→削除→シートの削除 ホーム→書式→シートの移動またはコピー ホーム→検索と選択→検索 ホーム→検索と選択→置換 ホーム→検索と選択→ジャンプ Office→配布準備→ファイルへのリンクの編集 E E E E E E E E E E E E E E E IA IS IJ AA AF AC AM D L M F E G K O Excel2007 表示→標準 表示→改ページプレビュー (なし) リボン→ツールバーのカスタマイズ 表示→表示/非表示→数式バー (すでに表示されている) 挿入→ヘッダーとフッター 校閲→コメントの挿入 表示→ユーザ設定のビュー 表示→全画面表示 表示→ズーム 2003 Alt+ VN VP VK V T* VF VS VH VC VV VU VZ メニューとリボンのコマンド対応表2      .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->