Revit Architecture

Getting Started with Revit Architecture

©

2008 Autodesk, Inc. All Rights Reserved. Except as otherwise permitted by Autodesk, Inc., this publication, or parts thereof, may not be reproduced in any form, by any method, for any purpose. Certain materials included in this publication are reprinted with the permission of the copyright holder. Disclaimer THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS. Trademarks The following are registered trademarks or trademarks of Autodesk, Inc., in the USA and/or other countries: AutoCAD, Autodesk, Autodesk (logo), ViewCube, SteeringWheels and Revit. All other brand names, product names or trademarks belong to their respective holders. Third Party Software Program Credits ACIS Copyright© 1989-2001 Spatial Corp. Portions Copyright© 2002 Autodesk, Inc. Copyright© 1997 Microsoft Corporation. All rights reserved. International CorrectSpell™ Spelling Correction System© 1995 by Lernout & Hauspie Speech Products, N.V. All rights reserved. InstallShield™ 3.0. Copyright© 1997 InstallShield Software Corporation. All rights reserved. PANTONE® and other Pantone, Inc. trademarks are the property of Pantone, Inc.© Pantone, Inc., 2002. Portions Copyright© 1991-1996 Arthur D. Applegate. All rights reserved. Portions relating to JPEG © Copyright 1991-1998 Thomas G. Lane. All rights reserved. Portions of this software are based on the work of the Independent JPEG Group. Typefaces from the Bitstream® typeface library copyright 1992. Typefaces from Payne Loving Trust© 1996. All rights reserved. FME Objects Engine © 2005 SAFE Software. All rights reserved. ETABS is a registered trademark of Computers and Structures, Inc. ETABS © copyright 1984-2005 Computers and Structures, Inc. All rights reserved. RISA is a trademark of RISA Technologies. RISA-3D copyright © 1993-2005 RISA Technologies. All rights reserved. Portions relating to TIFF © Copyright 1997-1998 Sam Leffler. © Copyright 1991-1997 Silicon Graphics, Inc. All rights reserved. Portions of Libxml2 2.6.4 Copyright © 1998-2003 Daniel Veillard. All Rights Reserved. Government Use Use, duplication, or disclosure by the U.S. Government is subject to restrictions as set forth in FAR 12.212 (Commercial Computer Software-Restricted Rights) and DFAR 227.7202 (Rights in Technical Data and Computer Software), as applicable.

Contents

Chapter 1

Getting

Started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1 Creating a Project . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3 Creating Walls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6 Creating Terrain . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7 Adding Exterior Walls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10 Adding a Roof . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11 Adding Floors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13 Adding Interior Walls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15 Adding Doors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17 Adding Windows . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19 Adding a Curtain Wall . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23 Attaching Walls to the Roof . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24 Modifying the Entry Deck . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25 Adding a Sloped Floor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28 Adding Stairs and Railings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29 Modifying the Roof . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34 Documenting the Project . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35 Creating a Solar Study . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40 Creating a Sheet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41

iii

iv

so that you can concentrate on your building models rather than on adapting your methodology to the demands of the software. install the software and register it as either demo or subscription. you learn how to use the features of Revit Architecture to design. and document a building. but appropriate values for completing either the imperial or metric project. This means that when you see an imperial value.6'' [200mm]. Note that the imperial and metric values are not direct conversions. change. a metric value is displayed in square brackets next to it. Imperial and Metric Convention The exercises in this guide contain both imperial and metric values. You learn how you can make design changes in any view of the building. 1 . All audiences using the metric measurements should follow the metric values in brackets only. all metric measurements are in millimeters. print. and the parametric change engine in Revit Architecture coordinates those changes in all other views. or plot projects that have not been edited. For example: In the Type Selector. select Basic Wall : Generic . Demo mode serves as a no-cost viewer.Getting Started 1 Welcome to Revit® Architecture 2009! We hope you enjoy learning and using this revolutionary parametric building modeller. take a minute to view the different sections. Revit Architecture is designed to accommodate various ways of working. In this short tutorial. allowing you to export. Exploring the User Interface When the Revit Architecture window is displayed. Introduction Installation Before beginning the exercises.

which lists the commands available for the currently selected tab. . from which you can access all Revit Architecture commands. Icons on the toolbars are buttons for executing common Revit Architecture commands. Properties Button To the right of the Type Selector is the Properties button change various parameters of a selected component. right-click on the Design Bar. Room and Area.Menu Bar and Toolbars At the top of the window is the standard Microsoft® Windows®-based menu bar. If you click Wall on the Design Bar on the left side of the Revit Architecture window. click the tab name. Massing. and Construction. To see all the tabs. Site. There are 10 tabs: Basics. 2 | Chapter 1 Getting Started . You can choose an element type by selecting it from the drop-down menu of the Type Selector. Rendering. To display a single tab. View. Modelling. Structural. which displays command options for the current operation. which accesses a dialog in which you can Design Bar On the left side of the Revit Architecture window is the Design Bar. the Options Bar displays options related to the Wall command. a drop-down menu that lists different types of elements to add to a project. Options Bar Below the toolbars is the Options Bar. Type Selector On the left side of the Options Bar is the Type Selector. Drafting.

Creating a Project | 3 . each time you open a view in a project. The Project Browser is a listing of all views. advanced model graphics. The exercises show how easy it is to design a simple building with no previous experience. above the Status Bar. articles. In this project. View Control Bar At the lower left corner of the drawing area. Creating a Project In this first exercise. Drawing Area The drawing area of the Revit Architecture window displays views (and sheets and schedules) of the current project. is the View Control Bar. The controls are graphical shortcuts to various View commands. By default. crop region. drafting.Project Browser To the right of the Design Bar is the Project Browser. namely scale. families. For more information. and groups in the project. and rendered views. Status Bar At the lower left corner of the drawing area is the Status Bar. A convenient way to open a view is to double-click the view name in the Project Browser list. and temporary hide/isolate. You can use commands on the Window menu to arrange the project views. shadows. you create and name a project in which you will create the building model shown. see the Revit Architecture Help. Getting Started Now that you have explored the interface. detail level. and product support information. Communication Center The Communication Center provides quick access to resources at Autodesk. which displays the status of the current command or the name of a highlighted element. You can select any of the items listed in the Project Browser. the view displays in the drawing area on top of other open views. you use some of the basic commands found in Revit Architecture. tips. subscription information. have limited controls. graphics style. such as sheets. Some views. you can start your first project. such as Live Update maintenance patches.

double-click Imperial [Metric]. ■ ■ 2 Name and save the project file: ■ ■ Click File menu ➤ Save. click Training Files. The area within the rectangle is magnified to fill the drawing area so that you can work with the level marker text. click New. and click Save.rte [DefaultMetric. double-click Elevations (Building Elevation) ➤ South.rte].1 Create a project: ■ ■ ■ ■ In the drawing area. For File name. In the New Project dialog. under Create New. in the file window. Select default. and open \Imperial\Templates [Metric\Templates]. and click Open. verify the second option is selected. In the left pane of the Save As dialog. move the cursor diagonally and click to draw a rectangle around the level markers. under Projects. Enter ZR. to zoom to a specific region. ■ 3 Zoom to a view: ■ ■ In the Project Browser. Note that the cursor changes to a magnifying glass. and click Browse. click Training Files. ■ 4 | Chapter 1 Getting Started . In the New Project dialog. In the left pane of the Choose Template dialog. click OK. Under Template file. In the drawing area. and then. verify that Project is selected. enter Getting_Started.

and. ■ 6 On the Design Bar. click Yes to rename corresponding views. for Offset. click to create a level (Level 3). Use a number as a prefix to the name so the plans are sorted by level. rename Level 2 and its corresponding views as 01 Lower Level. Using the same method. ■ ■ Using the same method. In the alert dialog. The floor and ceiling plans for Level 1 are renamed 00 Foundation.4 Rename levels: ■ Double-click the Level 1 text. highlight the 01 Lower Level line. 7 Rename the new levels and all corresponding views: ■ ■ Level 3: Rename as 02 Entry Level Level 4: Rename as 03 Roof 8 Double-click the level dimensions. create a level above Level 3. when a dashed line is displayed above the level line. click (Pick Lines). enter 10' [3000mm]. and press ENTER. On the Options Bar. In the drawing area. and enter new values: ■ ■ 0'0'' [0mm]: Change to -14'0'' [-5250mm] 10'0'' [4000mm]: Change to -10'0'' [-3050mm] Creating a Project | 5 . click Level. click Modify to end the command. enter 00 Foundation. 5 Create levels in the building: ■ ■ ■ ■ Enter ZO to zoom out. On the Design Bar.

click Modify. double-click 00 Foundation to open that view in the drawing area. 7 In the Project Browser. Revit Architecture uses the units specified in the project template. NOTE You do not need to specify the unit. select 00 Foundation. double-click 01 Lower Level. under Floor Plans.300mm Concrete]. click Wall. For Loc Line. click Wall. 2 On the Design Bar.■ ■ 20'0'' [7000 mm]: Change to 0'0'' [0 mm] 30'0'' [10000 mm]: Change to 10'0'' [3050 mm] 9 On the Design Bar. ■ ■ Beginning at the new endpoint. 10 Save the project file. and press ENTER. 6 On the Design Bar. click Modify to exit the command. enter 22' [6900 mm]. 9 In the Type Selector. 3 In the Type Selector. Move the cursor to the left. and press ENTER. enter 40' [12000 mm]. 10 On the Options Bar. Creating Walls In this exercise. select 02 Entry Level. 5 In the drawing area. verify that Wall Centerline is selected. 4 On the Options Bar: ■ ■ ■ ■ Click (Draw). enter 40' [12000 mm]. for Depth. Move the cursor to the right. under Floor Plans. 8 On the Design Bar. Verify that Chain is selected. draw walls on the foundation level: ■ ■ Click in the lower right quadrant to select the wall start point. select Basic Wall : Retaining . you work on different levels to add foundation walls to the project. 1 In the Project Browser. select Basic Wall : Foundation .12'' Concrete [Basic Wall : Foundation 300mm Concrete]. move the cursor up.12'' Concrete [Basic Wall : Retaining . and press ENTER. For Height. 6 | Chapter 1 Getting Started .

12 On the Design Bar. under Floor Plans. Creating Terrain | 7 . Click in the upper right corner of the drawing area to place the camera. enter 5' [1500 mm]. click Modify. and press ENTER. Creating Terrain In this exercise. 13 Save the project file. Move the cursor to the right. double-click 02 Entry Level. Move the cursor up. and press ENTER. Move the cursor up. click the right endpoint of the south wall as the wall start point.11 Draw walls on the lower level: ■ ■ ■ ■ ■ In the drawing area. enter 10' 6'' [3150 mm]. and click Camera. Move the cursor to the right. Click to place the camera target point. 1 In the Project Browser. 2 Create a 3D view: ■ ■ ■ Click the View tab of the Design Bar. you create a 3D view and add a toposurface to the building site. and select the intersection with the extension of the north wall. and press ENTER. as shown. ■ Select the right endpoint of the north wall to complete the chain and connect the walls. enter 6' 6'' [1950 mm].

as shown. The order of the point selection is not important. right-click 3D View 1. and click Toposurface. double-click Site. 8 | Chapter 1 Getting Started . 4 In the Rename View dialog. Drag the blue circular controls that display on the crop region of the resulting view so that you can see the building. enter -10' [-4000 mm]. 3 In the Project Browser. Click the Site tab of the Design Bar. and click OK. for Elevation. for Elevation. expand 3D Views. and click Rename. The view you create may differ slightly from the illustrations shown in the exercises because of minor variations in camera placement. ■ On the Options Bar. under Floor Plans.A 3D view is created. enter -0' 6'' [-150 mm]. On the Options Bar. Add points to the left of the building. enter To Building. 5 Create a graded building site: ■ ■ ■ ■ In the Project Browser.

as shown. Contour lines are displayed. ■ ■ On the Options Bar. click Pad. click Finish Surface. and then click Lines. On the Options Bar. 6 Create a pad surface: ■ ■ ■ On the Design Bar. for Elevation. ■ On the Design Bar. click (Rectangle). enter -11' [-4300 mm]. as shown. Add points to the right of the building.■ Add points near the center of the building. as shown. Creating Terrain | 9 . Select the outer endpoint at the lower left of the building.

for most projects. In this exercise. double-click 02 Entry Level.■ ■ Select the outer endpoint at the upper right of the building. you build upon the foundation walls. select Basic Wall : Generic . In the Type Selector. However. or point files. 7 Open the To Building 3D view to see the results. and for Loc Line. and click Wall. The Height setting defines how tall the wall is and establishes a relationship between the walls and the roof. if you change the roof height. select Core Face: Interior. for Height. On the Design Bar. After you draw the walls. you created a simple toposurface in Revit Architecture by selecting points. under Floor Plans.200mm]. Adding Exterior Walls In this exercise. 1 Add walls to the entry level: ■ ■ ■ ■ In the Project Browser. Click the Basics tab of the Design Bar. the height of the walls will also change. 10 | Chapter 1 Getting Started . DGN. click Finish Sketch. complex site models created by civil engineering professionals will be provided to you in DWG. DXF. select 03 Roof. You use the Draw option to create exterior walls that extend to the roof level. On the Options Bar. You can import these files into your Revit Architecture project where you can automatically generate a terrain using the Toposurface tool.6'' [Basic Wall : Generic . 8 Save the project file.

click Roof ➤ Roof by Footprint. ■ ■ ■ ■ 3 Open the To Building 3D view. begin at the bottom left and trace the exterior edge of the south wall by selecting the left wall endpoint and the intersection of the south and far east wall. so that you can trace them. verify that Defines slope is selected. and then click Lines. click Modify. Adding a Roof | 11 . trace the interior of the foundation walls by selecting endpoints. Adding a Roof In this exercise. click Modify. you create a roof using the footprint of the exterior walls. On the Options Bar. On the Design Bar.■ Beginning at the bottom right. 2 Draw a roof line: ■ ■ ■ On the Design Bar. Beginning at the left endpoint of the north foundation wall. You specify an offset as you create the roof so that the roof has an overhang. ■ 2 Add walls to the lower level: ■ Open the 01 Lower Level floor plan. On the Design Bar. trace the interior of the 3 existing retaining walls by selecting endpoints. On the Options Bar. for Height. To draw the first roof segment. select 03 Roof. On the Design Bar. Notice that the foundation walls are now visible at the right of the plan. 4 Save the project file. 1 Open the 03 Roof floor plan. click Wall.

click Finish Roof. and click OK. for Offset. and then select the south roof line. Select the east roof line. enter 1''/12" [5°]. In the Element Properties dialog. and clear Defines ■ In the drawing area. click slope. The resulting roof has an odd slope. under Dimensions. Repeat for the north and east walls. 5 Modify the roof slope: ■ ■ Select the roof. highlight the west wall. when a dashed line is displayed on the exterior of the wall. click to place the roof line. click Modify. for Slope. enter 3' [900 mm]. and click (Properties). which you correct in the next step. On the Design Bar. Repeat for the west and south roof lines.3 Create offset roof lines: ■ On the Options Bar. 4 Use the Trim/Extend tool to close the roof sketch: ■ ■ On the Tools toolbar. (Pick Lines). ■ 12 | Chapter 1 Getting Started . click (Trim/Extend). ■ On the Design Bar.

click (Trim/Extend). Pick and Draw. and zoom in to the top right corner of the model. Beginning with the north wall and moving counterclockwise. On the Design Bar. click No. you will attach them in a later exercise. ■ ■ Enter ZP to zoom to the previous display. The walls are not attached to the roof. 5 In the alert dialog. Select and modify the crop region as necessary to see the roof. click (Pick Lines). click Floor. On the Design Bar. and verify that Offset is 0. Adding Floors | 13 . 1 Open the 01 Lower Level floor plan. Adding Floors In this exercise. 7 Save the project file. If the floor lines do not create a closed sketch. click Finish Sketch. 4 Create a closed sketch: ■ ■ On the Tools toolbar. On the Options Bar. To create floors in Revit Architecture. 3 Enter ZR. the sketch must be a closed loop with no disconnected or crossing lines.6 Open the To Building 3D view. Trim as necessary. and then click Lines. 2 Create a floor using the Pick method: ■ ■ ■ ■ On the Design Bar. select the interior of the walls. To be valid. to sketch the floors. You use 2 different sketching options. you create floors in the building model. the sketch is invalid and you need to clean the lines up. you must sketch them first in a sketch editor. selecting the portion of each line you want to retain. click Modify.

Select the wall as shown. click Finish Sketch. 8 View the floors in 3D: ■ ■ Open the To Building 3D view. and verify that Chain is selected. Move the cursor down 16'6'' [5300 mm] to align with the outside of the wall. Move the cursor to the right 25' [9000 mm]. enter SZ to find the loop endpoint. Move the cursor to the left. and click. click No. and click to draw the sketch line. Beginning at the lower left interior corner. the walls that finish on the lower level would be trimmed to the underside of the floor. 6 Create a floor using the Draw method: ■ ■ ■ ■ Open the 02 Entry Level floor plan. 14 | Chapter 1 Getting Started . Move the cursor down 4'6' [1300 mm] to align with the inside of the wall. and select the endpoint to complete the floor sketch. and click. and then select the upper endpoint.If you clicked Yes. click Floor. ■ ■ ■ ■ ■ ■ On the Design Bar. and click to specify the point. On the Design Bar. On the Options Bar. click (Draw). Move the cursor to the right 36' [10000 mm]. 7 In the alert dialog. and then click Lines. select the lower endpoint of the west wall.

and press ENTER to specify the wall start point. select Basic Wall : Generic . Using the following illustration as a guide. select 02 Entry Level. 5 Add walls: ■ Zoom in to the west wall. 2 On the Design Bar. click Model Graphics Style ➤ Shading with Edges. click Wall.6'' [Basic Wall : Generic . click Temporary Hide/Isolate ➤ Reset Temporary Hide/Isolate. 1 Open the 01 Lower Level floor plan. 4 On the Options Bar: ■ ■ ■ ■ Click (Draw). ■ ■ ■ Adding Interior Walls | 15 . On the View Control Bar. ■ ■ 9 Save the project file. On the Design Bar. For Height. The selected wall is temporarily hidden so that you can see the interior floors. click Temporary Hide/Isolate ➤ Hide Element. click Modify. and click on the south wall centerline to complete wall 1. 3 In the Type Selector. Move the cursor down. select Wall Centerline. Right-click on the wall. Adding Interior Walls In this exercise. move the cursor along the north wall centerline. For Loc Line. On the View Control Bar. you add walls on the lower level and the entry level. place additional walls to create rooms. and click Create Similar. enter 26' [8000 mm]. Clear Chain.200mm].■ On the View Control Bar. and then modify the walls to create rooms in the building.

7 On the Design Bar. ■ ■ Trim the split wall to create a corridor. On the Tools toolbar. 16 | Chapter 1 Getting Started . click (Trim/Extend). click Modify. Right-click on one of the half-tone walls shown in the underlay of the lower level.6 Modify walls to create a corridor: ■ On the Tools toolbar. and click Create Similar. 8 Draw walls: ■ ■ Open the 02 Entry Level floor plan. as shown. click (Split). and click on wall 1 in the area indicated by the short line in the previous illustration.

click Modify. click Door. you load doors from the Training Files folder into the project. click Load. On the Options Bar. Adding Doors In this exercise. 1 On the Basics tab of the Design Bar. There are a limited number of door types in the project because there were few in the default template. While pressing CTRL. On the Design Bar. clear Tag on Placement. click Door.rfa. add a door to the east wall as shown. and then add interior and exterior doors to the model.■ Using the following illustration as a guide. Single-Glass 2. In the Type Selector. 9 On the Design Bar. place additional walls to create rooms.rfa [M_Bifold-4 Panel. Click Open. In the left pane of the Load Family dialog. select Double-Glass 2 : 72'' x 84'' [M_Double-Glass 2 : 1830 x 2134mm]. ■ ■ 3 Add exterior doors: ■ ■ ■ ■ Open the 01 Lower Level floor plan. M_Single-Glass 2. M_Double-Glass 2.rfa. 10 Save the project file. The walls defining the rooms on the lower level and the entry level are complete. select the door types: Bifold-4 Panel.rfa. Double-Glass 2. You can load additional door types from the Training Files folder. click Training Files.rfa]. and then click Modify. 2 Load doors from the Training Files folder: ■ ■ On the Options Bar. Adding Doors | 17 .rfa. and open \Imperial\Families\Doors [Metric\Families\Doors].

select Double-Glass 2 : 72'' x 84'' [M_Double-Glass 2 : 1830 x 2134mm]. press SPACEBAR. Place the door in the short vertical wall. In the Type Selector. and add 2 doors. On the Design Bar. as shown. On the Design Bar. NOTE To change the swing direction as you place a door. To change the swing after a door is placed. click the flip arrows.■ ■ ■ ■ Open the 02 Entry Level floor plan. Place the door in the north wall 7' [2100mm] from the end of the retaining wall. click Door. ■ ■ Open the 01 Lower Level floor plan. click Door. as shown. select Single-Flush : 32'' x 84'' [M_Single-Flush : 0813 x 2134mm]. select Single-Glass 2 : 36'' x 84'' [M_Single-Glass 2 : 0915 x 2134mm]. 4 Add interior doors: ■ In the Type Selector. as shown. ■ ■ In the Type Selector. 18 | Chapter 1 Getting Started .

rfa]. 6 For an unobstructed view of the doors. select Single-Flush : 30'' x 84'' [M_Single-Flush : 0762 x 2134mm]. as shown. On the Options Bar. approximately as shown. Add 2 windows. click Training Files. you work in elevation and plan views to add windows to the model. select a wall. Adding Windows In this exercise. In the left pane of the Load Family dialog. and click Open. and place 2 doors. Select Casement 3x3 with Trim. If either of the windows spans an internal wall. click Temporary Hide/Isolate ➤ Hide Category. ■ In the Type Selector. click Temporary Hide/Isolate ➤ Reset Temporary Hide/Isolate. click Load. and zoom in to the building. 1 Add windows in an elevation view: ■ ■ ■ ■ ■ Open the South elevation view. You will position them and align them with the top of the retaining wall later. and place 2 doors. 5 Open the To Building 3D view. On the Design Bar. clear Tag on Placement.rfa [M_Casement 3x3 with Trim. On the Options Bar.■ In the Type Selector. a warning ■ ■ Adding Windows | 19 . as shown. and open \Imperial\Families\Windows [Metric\Families\Windows]. All the walls in the view are hidden. 8 Save the project file. 7 On the View Control Bar. You use alignment and dimension tools to more precisely position the windows. and on the View Control Bar. select Bifold-4 Panel : 72'' x 84'' [M_Bifold-4 Panel : 1830 x 2134mm]. click Window.

The windows are now visible in the south wall. Select the window and edit the temporary dimensions. enter 36'' x 36'' [0915 x 0915mm]. You will resolve any conflict by moving the windows while in a floor plan view. and click View Properties. ■ 5 Create a window type: ■ Open the South elevation view. and click (Properties). 2 Open the 01 Lower Level floor plan. In the Name dialog. In the Element Properties dialog. close the warning. for View Range. and drag it 9' 6'' [2775mm] to the right of the west wall. click Edit/New. as needed. and click OK. In the Type Properties dialog. Select the left window. move the windows to resolve the conflict with the wall: ■ Select the right window. they are above the current view range for the plan. In the View Range dialog. Click OK twice. click Edit. for Name. enter 7' [2160mm]. Because the windows are at the top of the wall. ■ ■ ■ ■ In the Element Properties dialog.about the conflict is displayed. Select the window on the left. 20 | Chapter 1 Getting Started . 3 Modify the view range: ■ ■ ■ ■ In the drawing area. and drag it 2' 6'' [200mm] to the left side of the interior wall. for Cut plane Offset. click Duplicate. under Extents. 4 If necessary. right-click.

right-click. click (Align). In the Element Properties dialog. On the Design Bar. Repeat for the second window. and then select the top edge of the trim of one of the windows. and place 3 windows on the outside edge of the west wall. for Underlay. click to activate thin lines so that element lines maintain their true thickness in the zoomed view. for Height. under Graphics. and in the Type Selector. In the Type Selector.■ ■ In the Type Properties dialog. select Casement 3x3 with Trim : 36'' x 36'' [M_Casement 3x3 with Trim : 0915 x 0915mm]. and click OK. ■ ■ ■ ■ Adding Windows | 21 . ■ 8 Add windows in plan view: ■ ■ ■ Open the 02 Entry Level floor plan. and not the 02 Entry Level line. verify that Tag on Placement is cleared. In the drawing area. Be careful to select the top of the wall. Select the top of the wall. 7 Align the windows to the top of the retaining wall: ■ ■ On the Tools toolbar. as shown. On the Options Bar. and click View Properties. On the View toolbar. 6 Select the window on the right. select None. and zoom in to the west side of the model. Click OK twice. enter 3' [915mm]. under Dimensions. click Window. select Casement 3x3 with Trim : 36'' x 72'' [M_Casement 3x3 with Trim : 0915 x 1830mm].

and open various plan. Note that each of the four dimensions is different. and press DELETE. and see how the walls resize and the windows redistribute equally within the wall. Select the top wall. 22 | Chapter 1 Getting Started . select each of the window centerlines. In the warning dialog. and then press ESC twice. click OK to delete the line but maintain the constraints.9 Reposition the windows to be equidistant from each other: ■ ■ On the Design Bar. and then select the horizontal interior wall. elevation. ■ ■ Click . On the Standard toolbar. and 3D views to display the model results thus far. ■ Select the interior wall that contains the doors. click Dimension. The windows are moved so that all of the dimensions are equal. Select the north wall. Click to the left of the west wall to place the dimension line. move it up 3' [1000 mm]. click dimension. 11 Zoom as desired. move it up or down to see how the design intent is maintained. (Undo) once to restore the top wall to the original ■ ■ 10 Select the dimension line. 12 Save the project file.

In the Type Selector. If a warning displays. 2 Create a curtain wall at the northeast corner of the building: ■ Zoom to the east wall. While pressing CTRL. click Click Modify.Adding a Curtain Wall In this exercise. select Curtain Wall : Storefront. and split the east wall just above the door. (Split). You then create a curtain wall type that you can apply to other walls using the Match Type tool. 1 Open the 01 Lower Level floor plan. click to close it. select the upper portion of the east wall and the adjacent portion of the north wall. ■ ■ ■ ■ Adding a Curtain Wall | 23 . you change existing exterior walls to curtain walls. On the Tools toolbar.

for Name. When you attach the curtain walls. The new spacing is applied to both curtain walls. 1 Open the 03 Roof floor plan. except the curtain walls. Under Horizontal Grid Pattern. enter House 4'x4' [House 1200 x 1200mm]. Select the north curtain wall. In the Name dialog. ■ ■ ■ ■ ■ ■ 4 Match the type of the north curtain wall to the east curtain wall: ■ ■ On the Tools toolbar. select all the interior walls and exterior walls. click Attach. you attach interior and exterior walls to the roof. and click (Properties). 5 Open the To Building 3D view. enter 4' [1200mm]. On the Options Bar. 24 | Chapter 1 Getting Started . Click OK twice. In the Type Properties dialog. enter 4' [1200mm]. click (Match Type). click Duplicate. Revit Architecture warns you of consequences and modifies the placement of mullions.3 Create a curtain wall type: ■ Select the north curtain wall at an end so the whole curtain wall is selected. for Spacing. Attaching Walls to the Roof In this exercise. In the Element Properties dialog. and then select the east curtain wall. The tooltip and the status bar will confirm the selection. 6 Save the project file. click Edit/New. for Spacing. In the Type Properties dialog. and click OK. under Vertical Grid Pattern. 2 Attach the basic walls: ■ ■ While pressing CTRL.

2 Edit the profile of the floor: ■ ■ ■ Select the floor. 1 Open the 02 Entry Level floor plan. On the Options Bar. click Edit. you modify the floor profile on the entry level to include a deck on the north side of the model. and attach the east curtain wall to the roof. and then click Attach. In the drawing area. 5 On the View Control Bar. select the outside edge of the curtain wall. 6 Save the project file. select the roof. In the error dialog about curtain wall mullions. ■ ■ ■ 4 Open the To Building 3D view. Modifying the Entry Deck | 25 . Open the East elevation view. because the spacing parameter cannot be satisfied. Click in the drawing area. Note the spacing of the top row of mullions/panels. On the Design Bar. or click Modify on the Design Bar to end the command. clear Chain. 3 Attach the curtain walls: ■ ■ Open the North elevation view. verify Top is selected. click Lines.■ ■ ■ For Attach Wall. click Shadows Off ➤ Shadows On. and on the Options Bar. mullions are created where the walls and roof attach. Select the roof. Modifying the Entry Deck In this exercise. and press TAB until the status bar indicates that the curtain wall is selected. All walls extend up to the roof. Move the cursor over the curtain wall. click Delete Elements.

(Split). select Chain. click door opening.■ On the north side of the model. ■ Draw a line beginning at the left endpoint of the north wall and extending up 3' 6'' [1000mm]. click Lines. and then down to the model line. and complete the profile to the right of the door. move the cursor up 11' [3300mm]. as shown. and split the north model line at both sides of the ■ ■ ■ On the Design Bar. click Modify. Trace the 6'' [200mm] north wall from the left endpoint to the double door. and press DELETE. click on the north wall in line with the right vertical model line. ■ On the Tools toolbar. and click to place the endpoint of the line. 26 | Chapter 1 Getting Started . Select the segment at the door opening. ■ ■ On the Options Bar. On the Design Bar.

6 On the Design Bar. select the floor. In the alert dialog. click Wall. as shown. ■ ■ ■ ■ Select the wall. and drag it to the right. click Finish Sketch. 8 Open the To Building 3D view. click No. and click OK. select Core Face: Interior. select Basic Wall : Retaining .■ Draw a line beginning at the upper endpoint of the previous line and extending to the upper endpoint of the 11' [3000mm] vertical line drawn previously. click Finish Sketch. click No. as shown. ■ ■ On the Design Bar. 5 Select the short vertical line above the west wall. select 00 Foundation. 7 In the alert dialog. click Edit. for Base Constraint. 4 In the drawing area. and click (Properties). Draw a wall from left to right on the slanted floor line. 3 Add a wall to the entry deck: ■ ■ On the Design Bar. for Loc Line.12'' Concrete [Basic Wall : Retaining 300mm Concrete]. Modifying the Entry Deck | 27 . On the Options Bar. In the Type Selector. under Constraints. In the Element Properties dialog. 9 Save the project file. and on the Options Bar.

click Slope Arrow. and click (Properties). ■ ■ 3 Open the North elevation view. and then select the east model line. In the alert dialog. ■ ■ On the Design Bar. sketch the floor to complete the deck previously drawn. click Finish Sketch. click Floor. 2 Sketch the floor: ■ ■ ■ On the Design Bar. under Constraints. verify that Chain is selected. you add a sloped floor to the entry deck to create a ramp up to the entry door. Beginning at the left endpoint of the 6'' [200mm] north wall and moving counterclockwise. ■ ■ Select the slope arrow. for Height Offset at Tail.Adding a Sloped Floor In this exercise. as shown. The sloped floor begins at the lower level and extends to the entry level. enter -1' [-300mm]. In the Element Properties dialog. Select the midpoint of the west model line. click No. 28 | Chapter 1 Getting Started . and click OK. 1 Open the 02 Entry Level floor plan. and then click Lines. On the Options Bar. On the Design Bar.

and change the Height Offset at Tail property of the slope arrow. 1 Open the 01 Lower Level floor plan. and click to specify the stair endpoint. click Edit. Zoom in to the east side of the model. and then adding and modifying railings on the lower level and the entry level. ■ On the Design Bar. 2 Add stairs: ■ ■ ■ ■ Zoom in to the east side of the model.4 If the sloped floor does not meet the slope of the terrain. and click Stairs. you complete the interior of the model by adding a staircase on the lower level. Adding Stairs and Railings In this exercise. Select the floor. Adding Stairs and Railings | 29 . and on the Options Bar. click Finish Sketch. Click near the double doors to start the stair run. Move the cursor to the left until the tooltip indicates that no risers remain. edit the floor sketch. 3 Edit the floor profile: ■ ■ ■ Open the 02 Entry Level floor plan. Click the Modelling tab of the Design Bar.

click Finish Sketch. enter 6' [1800mm]. 30 | Chapter 1 Getting Started . Click the lower corner of the modified floor profile as the move end point. and click on the vertical line to complete the sketch. ■ ■ ■ On the Design Bar. Move the cursor up. To select only elements completely within the boundary of the window. On the Options Bar. ■ ■ ■ Click the lower left corner of the stairs as the move start point. This distance is the width of the stair and its stringers. 4 Move the stairs and railings: ■ Using a selection window. Move the cursor to the left. enter 3'4'' [1100mm]. click (Move). drag the cursor from left to right. verify that Chain is selected.■ ■ ■ ■ ■ On the Design Bar. select the stairs and railings. and drag the bottom endpoint up to the endpoint of the short horizontal line drawn previously. and press ENTER. On the Tools toolbar. ■ ■ On the Design Bar. click Modify. and press ENTER. and then press ESC. In the alert dialog. Move the cursor to the right. click Lines. click No. Click at the corner of the model lines below the stairs to specify the start point. Select the vertical model line closest to the stairs.

On the Design Bar. and click OK. In the Element Properties dialog. and for Offset enter 4'' [150mm]. and drag the lower endpoint up until the resulting railing is 10' [3000mm]. click Railing. ■ ■ On the Design Bar.5 Modify the railing type: ■ ■ ■ Open the To Building 3D view. Click the interior of the angled floor on the right.Pipe [900mm Pipe]. click Modify. and then click the interior of the adjacent vertical floor line. Select the vertical railing. select Guardrail . Drag the left endpoint to the right. so that the resulting railing extends just past the retaining wall. On the Modelling tab of the Design Bar. ■ ■ Adding Stairs and Railings | 31 . On the Options Bar. select Railing : Guardrail . for Type. In the Type Selector. select both railings (zoom in as necessary). click (Pick Lines). and then select the angled railing. as shown. ■ ■ ■ Zoom to the entry deck on the north side of the model. 6 Add a railing to the entry deck: ■ ■ ■ Open the 02 Entry Level floor plan. While pressing CTRL. and then click Railing Properties.Pipe [Railing : 900mm Pipe]. click Finish Sketch.

On the Design Bar. continuing in a counterclockwise direction. 32 | Chapter 1 Getting Started . and then select the vertical railing. On the Design Bar. ■ ■ ■ ■ Select the left side of the horizontal railing. click (Pick Lines). click the interior of the remaining 2 floor lines that define the balcony. click Railing. and for Offset enter 4'' [150mm]. and for Offset enter 4'' [150mm]. On the Options Bar. On the Options Bar. On the Tools toolbar. click Modify. Click to the left of the vertical floor line above the stairs. and then click above the left north edge of the stairs. click Finish Sketch.7 Add a railing on the north side of the stairs: ■ ■ ■ On the Design Bar. click (Trim/Extend). and. click Railing. Click above the south floor line. 8 Add a railing to the balcony: ■ ■ ■ ■ Zoom to the lower right corner of the model. click (Pick Lines). On the Design Bar.

just to the east of the exterior wall. Select the last line drawn. ■ Select the south railing line. and drag the left endpoint to the right. ■ On the Design Bar. Adding Stairs and Railings | 33 . and drag the left endpoint to the right until it touches the exterior wall near the door. click Modify.■ ■ On the Design Bar. click Finish Sketch.

and drag the right endpoint up to align with the endpoint of the slanted deck line. 2 In the drawing area. 10 Open the To Building 3D view. click Modify. and split the top edge of the roof profile by clicking to the right of the entry deck. ■ ■ On the Design Bar. Draw a line from the end of the right segment up to the end of the left segment. If necessary. 1 Open the 03 Roof floor plan. select the roof. and drag the left endpoint to the intersection with the vertical floor line. 4 Modify the roof profile: ■ On the Tools toolbar.9 Zoom in to the stairs. On the Design Bar. click Edit. Modifying the Roof In this exercise. 11 Save the project file. click (Split). and use the same technique to add a railing below the stairs. drag the right endpoint of the railing to the wall on the right. ■ ■ 34 | Chapter 1 Getting Started . Select the left segment of the split roof line. click Lines. 3 On the Options Bar. ■ Select the right segment of the roof line. you modify the profile of the roof in order to extend the roof over the entry deck.

Documenting the Project | 35 . Documenting the Project In this exercise. You change an element in the door schedule and see that the change is automatically made in the associated plan. Click the View tab of the Design Bar. Begin the section on the left side of the model and end it on the right side. click Finish Roof. making sure it cuts through the stairs. you add tags to the project and schedule doors and rooms. You also add color fill to rooms and modify crop regions for several views that you later add to a presentation sheet view. 5 Open the To Building 3D view to view the result. 6 Save the project file. and click Section. 1 Create a section view: ■ ■ ■ Open the 02 Entry Level floor plan.■ On the Design Bar.

and click Add. for Available fields. 36 | Chapter 1 Getting Started . expand Sections (Building Sections).■ ■ On the Design Bar. and double-click Section 1. Click OK. and use the same procedure to tag all doors and windows in the view. for Category. select Doors. Double-click the middle of the section head circle to display the section view. click Modify. 3 Create a door schedule: ■ ■ ■ Click the View tab of the Design Bar. In the New Schedule dialog. select Window Tags. Click the Drafting tab of the Design Bar. In the Tag All Not Tagged dialog. and click Schedule/Quantities. In the Schedule Properties dialog. in the Project Browser under Views. ■ Open the 01 Lower Level floor plan. select Family and Type. and under Category. press CTRL. Alternatively. and click OK. 2 Add door and window tags: ■ ■ ■ ■ Open the 02 Entry Level floor plan. and click Tag All Not Tagged.

■ ■ Add the following fields: Width. Click the Room and Area tab of the Design Bar. and Mark. In the Element Properties dialog. click the Family and Type field. and select Bifold-4 Panel : 60'' x 84'' [M_Bifold-4 Panel : 1525 x 2134mm]. The Mark 7 door is also restored to the original type in the schedule. Open the 01 Lower Level floor plan. This bidirectional associativity in Revit Architecture ensures that changes made to any part of the design are coordinated in all associated views. select Single-Flush : 30'' x 84'' [M_Single-Flush : 0762 x 2134mm] to return the door to the original family and type. Changes made in the schedule are automatically synchronized in the associated plan. ■ ■ ■ 5 Modify the properties of the 3 retaining walls to specify them as bounding elements for room area calculation: ■ ■ ■ ■ Open the 01 Lower Level floor plan. and click (Properties). Click the Sorting/Grouping tab. and click OK. While pressing CTRL. under Schedules/Quantities. select Mark. Notice that the bedroom door tagged 7 is now a bifold door. double-click Door Schedule. select the 3 retaining walls. select Room Bounding. Height. and click OK. In the Project Browser. ■ ■ 4 Change a door schedule: ■ For the Mark 7 door. move Mark to the top of the list so that it displays first in the schedule. for Sort by. Double-click on the right column boundary of the Family and Type column to expand it to its full width. and click Room. In the Type Selector. including schedules. click Modify. Documenting the Project | 37 . Using the Move Up button. 6 Create a Room schedule that contains the following fields: ■ ■ ■ Number Name Area The schedule is empty but is updated when you add rooms and room tags to the building. 7 Add rooms and room tags on the entry level: ■ ■ Open the 02 Entry Level floor plan. under Constraints. On the Design Bar.

click Room. right-click in the Design Bar. Change the tag text in room 2 to Bedroom. ■ ■ ■ 9 Open the Room Schedule view to see that it includes data for the specified fields. and then click in the small room on the west side. click Modify. click Room Separation. On the Design Bar. On the Room and Area tab of the Design Bar. and the text in room 3 to Store. On the Design Bar. and click the tab name. the text in room 6 to Bathroom. 10 Define the floor in the Entry: ■ ■ ■ Open the 02 Entry Level floor plan. and the text in rooms 7 and 8 to Store. ■ ■ ■ 8 Add rooms and room tags on the lower level: ■ ■ ■ Open the 01 Lower Level floor plan. click Modify. and then press ENTER. ■ Click to the left of the stairs to tag the large room. Beginning in the large room on the right and moving clockwise. Change the tag text in room 5 to Bedroom. click in the upper room on the west side of the building. change it to Entry. 38 | Chapter 1 Getting Started . click in each room to add the tags. Double-click the tag text in the large room. Trace the floor line from the north wall down to and around the stairs to define the Entry room and create a separate floor profile for that room. and press ENTER.NOTE If the tab is not displayed. On the Room and Area tab of the Design Bar. change it to Living Room. Double-click the tag text in the large room.

In the alert dialog about changing a type parameter. click Modify. Open the 02 Entry Level floor plan. enter B. In the alert dialog. 13 Add color fill to the rooms: ■ ■ ■ On the Room and Area tab of the Design Bar. Double-click the tag for one of the windows in the west wall. ■ ■ On the Design Bar. for Color Scheme. The color fill in the bedroom and storage room readjusts and the room areas are automatically updated. In the Choose Space Type and Color Scheme dialog. Double-click the tag for one of the windows in the south wall. click Color Scheme Legend. and move it slightly to the left. click to the right of the building to place the color fill legend. Open the Room Schedule view to see that the bedroom and storage room areas have changed. 12 Modify tags: ■ ■ ■ ■ ■ ■ Open the 01 Lower Level floor plan. Select the left vertical wall. enter A. select Name. 11 On the Design Bar. click Yes. On the Standard toolbar.The area for the entry room is updated in the room schedule. click (Undo) to restore the wall to its original dimension. click Modify. ■ ■ Documenting the Project | 39 . click Yes. and press ENTER. and press ENTER. In the drawing area. and click OK. All of the walls resize to accommodate the new wall dimension.

click Show Crop Region. On the View Control Bar. 2 On the View Control Bar. modify the following views: ■ ■ ■ 02 Entry Level floor plan East elevation view North elevation view Leave an area of sky above the roof in the elevation views. 16 Using the same method. specify 24. and for Contrast. 1 Open the To Building 3D view. 3 In the Advanced Model Graphics Settings dialog: ■ Under Shadow. Creating a Solar Study In this exercise. verify that Cast Shadows is selected.■ Reopen the 02 Entry Level floor plan and verify the wall has changed. and drag the triangular blue controls to shrink the region around the model. ■ On the View Control Bar. 14 Open the 01 Lower Level floor plan and repeat the previous procedure in that view. Select the crop region. click Hide Crop Region. 40 | Chapter 1 Getting Started . you create an animation of the solar activity at a particular place and time in order to study the light and shadows that affect the building site. 15 Modify a crop region to create a view for a sheet: ■ ■ ■ ■ Open the 01 Lower Level floor plan. click Shadows ➤ Advanced Model Graphics. Enter ZF to zoom to fit the entire view in the drawing window.

In the Select a Titleblock dialog.■ Under Sun. click OK. for Compressor. 1 Create a sheet: ■ ■ ■ ■ In the Project Browser. For Time Interval. showing the progression at 15-minute intervals for the location and date specified. and click Rename. enter 6/22/2008. 5 On the Single-Day tab. In the Export Animated Solar Study dialog. and then click OK. The animation is played again as the AVI file is saved to your desktop. In the Video Compression dialog. The walls that are attached to the roof are updated to maintain constraints with the modified roof.Unnamed. In the Length/Format dialog. and click New Sheet. and click OK. and click OK. select a city near your location. click the Single-Day tab. and click Save.Your Location . double-clicking on the AVI file displays the animation. enter Presentation. right-click Sheets (all). and click OK. 11 Export the animation: ■ ■ ■ ■ Click File menu ➤ Export ➤ Animated Solar Study. ■ Creating a Sheet In this exercise. The solar study animation is displayed. . click Shadows On ➤ Preview Solar Study. 9 On the View Control Bar. click . and click Rename. and then click OK. Clear Ground Plane at Level so that the shadows fall on the terrain. for New. 2 Drag the 01 Lower Level floor plan from the Project Browser onto the upper left corner of the sheet. right-click A101 . On your desktop. click OK.Summer Solstice (Winter Solstice if you are in the southern hemisphere). In the Sheet Title dialog. Creating a Sheet | 41 . In the Project Browser. 8 In the Advanced Model Graphics Settings dialog. enter One Day Solar Study . 6 In the Rename dialog. and click to place it. click For Date. you add multiple views to a sheet. 7 In the Sun and Shadows Settings dialog: ■ ■ ■ ■ ■ Under Settings. select Full Frames (Uncompressed). click (Play). click the Desktop icon. Move the scroll bar to change the time. and click OK. select any one of the solar studies in the list. expand Sheets (all). Click Apply. You also change the roof slope parameter to test the parametric capabilities of Revit Architecture. select 15 minutes. 4 In the Sun and Shadows Settings dialog. for Name. click Apply. for Place. 10 On the Options Bar.

Right-click again. and click OK. double-click the height value for the 03 Roof Level. and click Deactivate View. ■ ■ ■ 42 | Chapter 1 Getting Started . On the Options Bar. The walls and curtain walls are updated with the roof. the walls and curtain walls that attach to the roof are extended and maintain the connection to the modified roof. Select the roof. and enter a new value. for Slope. and in the Element Properties dialog. for View Scale. In all views. In the Element Properties dialog. and reposition it on the sheet. place it in the drawing. In all views. and click Activate View. under Dimensions. right-click the East elevation view. right-click the view again. select Deactivate View. the walls and curtain walls that attach to the roof maintain the connection to the modified roof. Click OK. right-click.3 Add the following views to the sheet: ■ ■ ■ ■ ■ ■ 02 Entry Level floor plan Section 1 East elevation North elevation Door Schedule Room Schedule If a view is too large to fit on the sheet. and click Activate View. enter 4''/12" [15°]. Change the slope parameter back to 1'' [5°]. In the East elevation view. 4 Modify the roof slope: ■ ■ ■ ■ In the drawing area. Right-click. select a different scale. select View Properties. click (Properties).

Try deleting or moving interior walls and doors.Any modification to the model is updated in the project drawings so that they are always coordinated. the changes will be made in all drawing views and schedules. Creating a Sheet | 43 .

44 .

Sign up to vote on this title
UsefulNot useful