Merhaba; Dragan Effect ile ilgili olarak, video görntüleri ve effect’in Photoshopdaki işlem adımlarını aşağıda sizlere açıklamaya

çalıştım. PS de açtığınız fotoğraf üzerinde aşağıdaki adımları takip ederek ve adımlar esnasındaki değerler ile beyeninize göre oynayarak farklı çıktılar elde edebilirsiniz. 1. Layer > Dublicate Layer 2. Image > Adjustements > Shodow/Higlights (Show more optionsu u tıkladıktan sonra ~ midtone contrastı arttır ) 3. Layer > Flatten Image ( Katmanlar birleştiriliyor) 4. Image > Adjustments > Levels ( Orta renk tonunu ayarla ) 5. Image > Adjustments > Brightness / Contrast ( Contrastı arttır) 6. Layer > Dublicate Layer 7. Image > Adjustments > Desaturate 8. Image > Adjustments > Brightness / Contrast ( Contrastı arttır) 9. Ctrl + i 10. Filter > Blur > guissian Blur ( Radius u arttır) 11. Layers (sağ taraftaki Katmanlar tools undan) Overlay yap 12. Layers (sağ taraftaki Katmanlar tools undan) Opacity yi düşür (katmanlar artası transparanlık) 13. Layer > Merge Visible 14. Layer > Dublicate Layer 15. Burn Tool ( Range: Midtone , yakmak ıstedıgın yerlerı yakıyorsun) 16. Dodge Tool ( Burn tool u ustunde secılı kalırsanız secenek menusu cıkar, Range : Highlights bu sefer yaktıgımız yerlere zıt olarak tonları acıcaz) * Burn tool da yaktıgımız yerlerın altlarına yada zıtlarına dodge ıle yumusatmalar ve tonlamalar yapıyoruz bunları yaparken range ve exposure ile hem burn hemde dodge tool un yumuşaklıgını etkısını tercıhınıze gore ayarlayabilirsiniz. 17. Layers (sağ taraftaki Katmanlar tools undan) Opacity yi düşür (katmanlar artası transparanlık) 18. Layers > Flatten Image 19. Layer > Dublicate Layer 20. Image > Adjustements > Hue/Saturation (Colorize yı tıklıyoruz, hue & saturationu arttırıyoruz) 21. Layers (sağ taraftaki Katmanlar tools undan) Softlight yap 22. Layers (sağ taraftaki Katmanlar tools undan) Opacity yi düşür (katmanlar artası transparanlık) 23. Image > Adjustments > Brightness / Contrast ( Contrastı arttır) 24. Layers > Flatten Image 25. Image > Adjustements > Hue/Saturation (sephia ya yakın bır ton vermeye calısıyoruz) 26. Layer > Dublicate Layer 27. Image > Adjustements > Variations (darker ı secıyoruz.) 28. Layers (sağ taraftaki Katmanlar tools undan) Hue yap 29. Layers > Flatten Image 30. Color Change ile rengı -foreground- Black secıyoruz

31. Layer New Fill Layer > Solid Color ( cıokan menuyu ok ledıkten sonra renk secmını de black de bırakıp OK lıyorz) SAKIN KORKMAYIN Sırıtan 32. Layers (sağ taraftaki Katmanlar tools undan) Opacity yi düşür (katmanlar artası transparanlık) 33. Brush Tool ( brush tool opacity %60 + foregroun rengının black de olması lazım ) amaç yüzdeki/fotograftakı ışığı ayarlamak 34. Layer > Merge Visible 35. Layer > Dublicate Layer 36. Filter > Blur > guissian Blur ( Radius u 4.5 arttır) 37. Layers (sağ taraftaki Katmanlar tools undan) Opacity yi düşür (katmanlar artası transparanlık) 39. Ereaser Tool ile fotografta (opacity ile degerlerı yumusatabilirsiniz) netlık alanını ayarlıyoruz * background da ıslem yaptıgımızdan esasında fotografın ısedıgımız yerlerını sılmıs ve alttakı fotografı ortaya cıkarmıs oluyoruz. 40. Layers > Flatten Image 41. Image > Adjustments > Levels (orta tonu arttırıyouz) Temel anlatım dışında dragan ile ilgili bağlar : http://www.atncentral.com/download.htm http://www.thelightsrightstudio.com/tutorials-pdf.htm http://www.pixelgenius.com/tipsandtechniques.html 05 Eylül 2008 Bora EREŞİCİ

Sign up to vote on this title
UsefulNot useful