MANUAL DE OFFICE PROJECT 2010

Asesor: M.A. Ciro Samperio Le vinsón

Página 1

Contenido
CREAR Y PROGRAMAR UN PROYECTO NUEVO ................................................................................... 4 Pasos para crear y programar un proyecto nuevo .......................................................................... 4 Definir las propiedades del archivo para el proyecto ..................................................................... 5 Pasos para abrir un proyecto .......................................................................................................... 5 Pasos para guardar un plan en formato PDF o XPS......................................................................... 5 Pasos para guardar un proyecto con Project Standard 2010.......................................................... 6 Pasos para Imprimir un informe básico .......................................................................................... 6 Paso para agregar un encabezado o un pie de página a un informe básico ................................... 7 AGREGAR TAREAS AL PROYECTO ........................................................................................................ 8 Pasos para Crear una tarea nueva .................................................................................................. 8 Pasos para Insertar una tarea entre otras tareas existentes .......................................................... 8 Pasos para Agregar una tarea en la vista Diagrama de red ............................................................ 8 Pasos para crear varias tareas ......................................................................................................... 9 Pasos para Crear una tarea repetitiva........................................................................................... 10 Sugerencias para trabajar con tareas............................................................................................ 11 HITOS ................................................................................................................................................. 12 Pasos para Crear un hito ............................................................................................................... 12 Pasos para Crear un hito con una duración mayor que cero ........................................................ 12 DURACION DE LAS TAREAS ............................................................................................................... 14 Pasos para Cambiar la duración de una tarea............................................................................... 14 Pasos para cambiar las unidades predeterminadas...................................................................... 14 Permitir mejores estimaciones ..................................................................................................... 14 DEPENDENCIAS O VINCULAR TAREAS ............................................................................................... 15 Vincular tareas en la vista Diagrama de Gantt .............................................................................. 15

Página 2

Vincular tareas en la vista Diagrama de red.................................................................................. 15 Vincular tareas en la vista Calendario ........................................................................................... 16 Activar y desactivar el vinculado automático ............................................................................... 16 Acerca de vincular tareas .............................................................................................................. 16 Acerca de vincular las tareas programadas manualmente ........................................................... 17 ESQUEMA DEL PROYECTO ................................................................................................................. 18 Elegir un método para organizar las tareas .................................................................................. 18 Pasos para Crear tareas de resumen y subtareas ......................................................................... 18 Usar planeación descendente para crear tareas de resumen (o fases) ........................................ 20 Paso 1: Crear una tarea de resumen (o fase) ................................................................................ 20 Paso 2: Agregar subtareas a la tarea de resumen..................................................................... 21 Paso 3: Ajustar la programación descendente.............................................................................. 21 CREAR CALENDARIOS ........................................................................................................................ 23 Descripción general de calendarios del proyecto ......................................................................... 23 Agregar un día de descanso para un recurso ................................................................................ 24 Agregar un día festivo al calendario del proyecto ........................................................................ 25 Establecer los períodos laborables para recursos o tareas en el proyecto................................... 25 GUARDAR Y PUBLICAR PROYECTOS .................................................................................................. 27 Guardar un proyecto ...................................................................................................................... 27 Guardar un proyecto ..................................................................................................................... 27 Guardar un proyecto con Project Standard 2010 ......................................................................... 27 Guardar un proyecto como plantilla ............................................................................................. 28 Guardar un plan en formato PDF o XPS ........................................................................................ 29 Más información acerca de documentos PDF y XPS ..................................................................... 29

Página 3

Da clic en Crear en el panel derecho. Da clic en la pestaña Archivo y. Da clic en Fecha de finalización del proyecto en el cuadro Programar a partir de y. a continuación.CREAR Y PROGRAMAR UN PROYECTO NUEVO Al crear un proyecto nuevo. y puede definir propiedades de archivo específicas que ayuden a organizar o buscar el proyecto. en Nuevo. a continuación. Página 4 . Da clic en Información del proyecto. En la pestaña Proyecto.  Para programar un proyecto a partir de la fecha de finalización. Programa el proyecto en el cuadro de diálogo Información del proyecto:  Para programar un proyecto a partir de la fecha de comienzo. Asegúrate de que la opción Proyecto en blanco esté activada y. Pasos para crear y programar un proyecto nuevo 1. 2. puede optar por programar el proyecto a partir de una fecha de comienzo o una fecha de finalización. 3. a continuación. en el grupo Propiedades. 4. selecciona la fecha en el cuadro Fecha de finalización. a continuación. Da clic en el Fecha de comienzo del proyecto en el cuadro Programar a partir de y. selecciona la fecha en el cuadro Fecha de comienzo.  Presiona el botón de Aceptar.

6. 4. Página 5 . En el panel izquierdo del cuadro de diálogo Abrir. En la pestaña Resumen. En el panel derecho del cuadro de diálogo Abrir. Da clic en la pestaña Archivo y. Da clic en Crear documento PDF/XPS y luego Da clic en Crear un PDF/XPS a la derecha. En la pestaña Personalizar. 2. a continuación. 5. 3. a continuación. Abre el proyecto. En el panel derecho. en Información. Da clic en Información del proyecto y. a continuación. Tipo y Valor y. 2. a continuación. 2. Da clic en la pestaña Archivo y luego Da clic en Compartir. Da clic en la unidad o carpeta que contiene el proyecto. Da clic en Propiedades avanzadas. Da clic en Abrir. Abre la carpeta que contiene el proyecto que deseas. Pasos para abrir un proyecto 1. Pasos para guardar un plan en formato PDF o XPS Los formatos de archivo PDF y XPS son formas comunes de guardar y ver un plan de proyecto para que otras personas puedan verlo sin que sea necesario que tengan Project instalado en sus equipos.Definir las propiedades del archivo para el proyecto 1. a continuación. Da clic en Agregar. Da clic en la pestaña Archivo y. Da clic en el proyecto y. 1. en Abrir. escribe la información pertinente del proyecto en los cuadros. Da clic en Aceptar. 4. escribe la información personalizada en los cuadros Nombre. 3.

3. 6. 2. En el grupo Informes. Pasos para guardar un proyecto con Project Standard 2010 1. Puede guardar el proyecto en un formato de archivo diferente. debajo de Tipos de archivo de proyecto u Otros tipos de archivo. Da clic en Guardar. Da clic en Guardar. 1. En el cuadro de diálogo Informes. En el cuadro de diálogo Examinar. En la derecha. 2. 4. Si es la primera vez que guarda el proyecto. Da clic en Informes. escribe su nombre en el cuadro Nombre de archivo y. en Seleccionar. selecciona Archivos PDF o Archivos XPS y luego Da clic en Aceptar. Hay dos métodos para guardar el archivo de proyecto en otro formato. selecciona un nombre y una ubicación para el documento. Debajo de Tipos de archivo. Da clic en Guardar proyecto como archivo. En la lista Guardar como tipo. Escribe un nombre para el archivo. Da clic en 5. 2. Da clic en un informe y. Pasos para Imprimir un informe básico 1. Página 6 . Da clic en Guardar. 3. Da clic en el grupo Proyecto. selecciona el tipo de archivo que deseas guardar. Da clic en Enviar y guardar. a continuación. 4. a continuación. Da un solo clic en el tipo de archivo que deseas guardar y. Da clic en la pestaña Archivoy. a continuación.   Da doble clic en el tipo de archivo que deseas guardar. a continuación. Da clic en la pestaña Archivo.3.

En el cuadro de diálogo Informes. escribe o pegue el texto. Centro o Derecha. . y. . Repita este paso para agregar más información del proyecto. Da clic en Insertar fecha actual actual o en ambas. agregue información del documento o del proyecto. selecciona el tipo de informe y vuelva a hacer clic en Seleccionar. Da clic en Insertar nombre de archivo Para agregar un gráfico. Da clic en Imprimir. Da clic en Personalizado y.4. Da clic en Agregar para cada entrada. 4. 5. a continuación. Da clic en Imprimir. 2. selecciona el símbolo de "y" comercial (&) o el texto al que deseas dar formato. selecciona un informe en la lista Informes y. Insertar  Para agregar la fecha u hora actual. a continuación. o inserte o pegue un gráfico. 3. Da clic en Insertar imagen . Da clic en Formato de la fuente del texto continuación. a continuación. Paso para agregar un encabezado o un pie de página a un informe básico 1. La lista de informes contiene todos los informes que se pueden imprimir. Insertar hora    Para agregar el nombre del archivo. Para dar formato a la información predefinida. En el siguiente cuadro de diálogo. Da clic en Informes. En el grupo Informes. El informe aparecerá en el modo Vista previa de impresión. selecciona las opciones de formato que deseas. Da clic en el grupo Proyecto. Da clic en la información que deseas en los cuadros General y Campos del proyecto y. 7. 8. Da clic en la pestaña Izquierda. en Seleccionar. a  Para agregar información específica del proyecto. Da clic en Configurar página. En el cuadro de diálogo Informes personalizados.  Para agregar números de página. Da clic en Insertar números de página número total de páginas o en ambas. . 5. En el cuadro de texto. Da clic en la pestaña Encabezado o Pie de página. Página 7 . 6.

da clic en Diagrama de Gantt. puedeS crear tareas para dividir el trabajo del proyecto en varias partes. en el grupo Vista de tareas de la pestaña Vista. Selecciona la fila debajo de donde deseas que aparezca la nueva tarea. en el grupo Vistas de tareas. da clic en Diagrama de red. Escribe el nombre de la tarea en la fila insertada. Pasos para Insertar una tarea entre otras tareas existentes 1. 3. En la pestaña Tarea. 3. En la pestaña Vista. 2. Pasos para Crear una tarea nueva 1. da clic en la parte superior del botón Tarea.AGREGAR TAREAS AL PROYECTO Con Project 2010. escribe el nombre de la tarea y luego presiona ENTRAR. En un campo Nombre de tarea vacío. 2. 2. en el grupo Insertar. Página 8 . En la pestaña Tarea. en el grupo Insertar. Algunos administradores de proyectos se refieren a las tareas como "actividades" o "paquetes de trabajo". Pasos para Agregar una tarea en la vista Diagrama de red 1. da clic en la parte superior del botón Tarea. Los identificadores de las tareas se vuelven a numerar automáticamente después de que se inserta una tarea. Para pasar a la vista Diagrama de red.

quizás le resulte útil escribir esta información en el proyecto usando la vista Formulario de tareas. da clic en la primera fila vacía al final de la lista de tareas. escribe la información detallada acerca de la tarea (como los recursos asignados y la tarea predecesora). En el cuadro Duración. Página 9 . 5. Pasos para crear varias tareas Si estás agregando varias tareas con asignaciones de recursos y dependencias de tareas al mismo tiempo. en el grupo Vista en dos paneles. En la pestaña Vista. da clic en Diagrama de Gantt. 1. 4. Si deseas que la duración de la tarea permanezca fija a pesar de las asignaciones de recursos. indica la duración de la tarea.     En las columnas del formulario. 3. En la pestaña Vista. En el nuevo cuadro de tarea escribe el nombre de la tarea. escribe el nombre de la tarea nueva. En la vista Diagrama de Gantt (parte superior). a continuación. La ventana se divide para mostrar la vista Diagrama de Gantt en la parte superior y la vista Formulario de tareas en la parte inferior. No puedes ver la escala de tiempo mientras te encuentra en la vista en dos paneles. active la casilla Por el esfuerzo. escribe la información relativa a la nueva tarea: En el cuadro Nombre. selecciona Detalles. Da clic en Aceptar para guardar la nueva tarea y. 2. En la vista Formulario de tareas (parte inferior).3. da clic en Siguiente para pasar a la siguiente fila en la vista Diagrama de Gantt. en el grupo Vistas de tareas.

7. En el cuadro Nombre de tarea. escribe la duración de una única repetición de la tarea. escribe la cantidad de repeticiones de la tarea. En la sección Patrón de repetición. Página 10 . escribe la fecha de inicio y realice uno de los siguientes procedimientos:  Selecciona Finalizar después de y. 8. escríbela como una tarea repetitiva.Pasos para Crear una tarea repetitiva Si la tarea se repite en ciertos intervalos. a continuación. 2. da clic en Tarea periódicamente. da clic en Diagrama de Gantt. da clic en Diariamente. 4. En la pestaña Vista. 3. en el grupo Vistas de tareas. luego. escríbala como una tarea regular cada vez que se lleva a cabo. En la pestaña Tarea. 6. en el grupo Insertar. Mensualmente o Anualmente. Semanalmente. Si no se repite en determinados intervalos. En el cuadro Iniciar. 1. 5. Selecciona la fila debajo de donde deseas observar la tarea repetitiva. Selecciona la casilla junto a cada día de la semana en que debe repetirse la tarea. En el cuadro Duración. escribe el nombre de la tarea. da clic en la parte inferior del botón Tarea y.

el recurso se asignará al trabajo total de la tarea repetitiva y no a las tareas repetitivas individuales cada vez que se repiten. luego. Las tareas cortas le permiten estimar más fácilmente el tiempo y los recursos. Página 11 . Si no deseas aplicar un calendario. selecciona Ninguno. puede definir calendarios de recursos para contabilizar el tiempo (administrativo) no laborable.  Evita definir las vacaciones o cursos como tareas. En la sección Calendario para programar esta tarea. los identificadores de la tarea se vuelven a numerar automáticamente y se observa un indicador de tarea repetitiva en la columna Indicadores . ten en cuenta las siguientes pautas:  Desglosa las tareas al nivel de detalle del que deseas realizar un seguimiento. En su lugar.. Selecciona Finalizar el y.   Asegúrate de que las tareas tengan criterios claros para ser completadas. Si asigna recursos a una tarea de resumen repetitiva escribiendo los nombres del recurso en el campo Nombres del recurso. escribe la fecha en que deseas que finalice la tarea repetitiva. selecciona un calendario de recursos de la lista Calendario para aplicar a la tarea. Sugerencias para trabajar con tareas Para definir las tareas más efectivamente. Debe desglosarlas en más detalle para las áreas más peligrosas. 9. Define las tareas cortas en comparación con la duración total del proyecto. Cuando insertas una tarea repetitiva.

en el grupo Propiedades. 3. En el grupo Vistas de tareas de la pestaña Vista. si un proyecto tiene un hito de aprobación al final de una fase y sabe que el proceso de aprobación tardará una semana. en el grupo Vistas de tareas. en la pestaña Tarea. Pasos para Crear un hito 1. sin embargo. Por ejemplo. Selecciona el hito y. Cuando escribe una duración cero en una tarea. da clic en Información de tarea. Por ejemplo. Todas las tareas que tengan una duración cero se muestran automáticamente como un hito. da clic en Diagrama de Gantt. 3. omita este paso. Si está convirtiendo una tarea existente en un hito. 2. También puede marcar como hitos otras tareas de cualquier duración. Pasos para Crear un hito con una duración mayor que cero Por lo general.HITOS Un hito es un punto de referencia que marca un evento importante de un proyecto y se usa para supervisar el progreso del proyecto. Si está convirtiendo una tarea existente en un hito. Página 12 . Escribe el nombre del nuevo hito en el campo Nombre de tarea de la primera fila vacía de la lista. presiona ENTRAR. Puede crear hitos en el proyecto para representar tareas externas. una de las tareas del proyecto requiere una aplicación que otra empresa está desarrollando. Puede crear un hito con duración cero en el proyecto para representar la finalización de esa aplicación. omite este paso. 1. algunos hitos pueden necesitar otra duración. da clic en Diagrama de Gantt. los hitos tienen una duración cero. En la pestaña Vista. Escribe 0 en el campo Duración del hito y. Project 2010 muestra automáticamente el símbolo de hito en la sección de gráficos de la vista Diagrama de Gantt en ese día. Escribe el nombre del nuevo hito en el campo Nombre de tarea de la primera fila vacía de la lista. 2. a continuación.

especifique la duración del hito en el cuadro Duración. da clic en la pestaña Opciones avanzadas y. En el cuadro de diálogo Información de tarea. Activa la casilla de verificación Marcar la tarea como hito y. 5. da clic en Aceptar. Página 13 . a continuación. Project 2010 muestra el símbolo de hito en la vista Diagrama de Gantt en el último día de la tarea.4. a continuación.

Pasos para cambiar las unidades predeterminadas 1. En la columna Duración de la tarea. En el cuadro Mostrar duración en. da clic en Programación en el panel izquierdo.DURACION DE LAS TAREAS Cuando crea una tarea programada automáticamente. Project 2010 asigna una duración estimada de forma predeterminada para un día. Si tu proyecto no usa duraciones estimadas y se escribe un signo de interrogación en la columna Duración de una tarea. En el cuadro de diálogo Opciones de proyecto. 2. escribe la duración en minutos (m). Da clic en la pestaña Archivo y luego da clic en Opciones. 3. el valor no se considera una estimación. selecciona una unidad de duración. Da clic en la pestaña Archivo y luego da clic en Opciones. En el cuadro de diálogo Opciones de proyecto. Presiona ENTRAR. da clic en Programación en el panel izquierdo. horas (h). 2. Permitir mejores estimaciones Es posible que algunos proyectos no usen duraciones estimadas para las tareas programadas automáticamente. días (d). 3. Para permitir las duraciones estimadas de tareas en tu proyecto. Pasos para Cambiar la duración de una tarea 1. Puede modificar la duración en cualquier momento para reflejar la cantidad real de tiempo que requiere la tarea. Página 14 . Active la casilla Muestra las tareas programadas que tengan duraciones estimadas . semanas (s) o meses (me). 3. realiza lo siguiente: 1.

da clic en el botón Vincular tareas. en el orden en que deseas vincularlas. 2. en el grupo Vistas de tareas. Página 15 . Vincular tareas en la vista Diagrama de red 1. Arrastre la línea hasta el cuadro de la tarea sucesora. En la pestaña Tarea. en el grupo Tareas. seleccione dos o más tareas que deseas vincular. 2.  Para seleccionar tareas que estén una junto a la otra. da clic en Diagrama de Gantt. Sitúe el puntero en el centro del cuadro de la tarea predecesora.DEPENDENCIAS O VINCULAR TAREAS Vincular tareas en la vista Diagrama de Gantt 1. 3. crea un vínculo a la tarea de tipo fin a comienzo. mantenga presionada la tecla CTRL y da clic en las tareas que deseas vincular. En la pestaña Vista. mantenga presionada la tecla MAYÚS mientras hace clic en la primera y en la última tarea que deseas vincular. en el grupo Vistas de tareas. En la pestaña Vista. de manera predeterminada.  Para seleccionar tareas que no estén una junto a la otra. fin a fin o comienzo a fin. Puede cambiar este vínculo de tarea a los tipos comienzo a comienzo. Project. 3. da clic en Diagrama de red. En el campo Nombre de tarea.

Sin embargo. da clic en Calendario. Sitúe el puntero en la barra de calendario de la tarea predecesora. Arrastre la línea hasta la barra de calendario de la tarea sucesora. Project proporciona los siguientes tipos adicionales de vínculos de tareas de modo que pueda diseñar su proyecto de forma realista: TIPO DE VÍNCULO Fin a comienzo (FC) EJEMPLO DESCRIPCIÓN La tarea dependiente (B) no puede comenzar hasta que se haya completado la tarea de la que depende (A). En la pestaña Vista. Para activar el vinculado automático. la tarea "Verter cemento" no puede comenzar hasta que se haya completado la tarea "Preparar cimientos". en el grupo Vistas de tareas. Por ejemplo. Para volver a desactivar el vinculado automático. 1. Por ejemplo. 3. El vinculado automático está deshabilitado de manera predeterminada. Acerca de vincular tareas Cuando se vinculan tareas en Project. si tiene dos tareas. active la casilla de verificación Vincular automáticamente las tareas insertadas o desplazadas. 3. "Preparar cimientos" y "Verter cemento". Para activarlo. Activar y desactivar el vinculado automático Puede configurar Project 2010 de manera que al insertar una tarea entre las tareas vinculadas. En el cuadro de diálogo Opciones de proyecto. la nueva tarea se vincule automáticamente a las tareas que la rodean. en Opciones. si tiene tres tareas con vínculos Fin a comienzo y agrega una nueva tarea entre ellas.Vincular tareas en la vista Calendario 1. Da clic en la pestaña Archivo y. da clic en Programación y desplácese hasta la sección Opciones de programación de este proyecto. 2. siga los pasos a continuación. Esto se denomina vinculado automático. Página 16 . el tipo de vínculo predeterminado es Fin a comienzo. la nueva tarea adoptará el vínculo Fin a comienzo con las tareas anteriores y posteriores a ella. un vínculo de tipo Fin a comienzo no funciona en todas las situaciones. 2. a continuación. desactive la casilla de verificación.

El tipo de vínculo CC no requiere que ambas tareas comiencen al mismo tiempo. Fin a fin (FF) Comienzo a fin (CF) Acerca de vincular las tareas programadas manualmente Cuando vincula una tarea programada manualmente a otra tarea. "Verter cemento" y "Nivelar cemento". El tipo de vínculo CF no requiere que la tarea dependiente se complete de forma simultánea en cuanto comience la tarea de la que depende. puedes configurar Project 2010 de modo que una tarea programada manualmente no se mueva cuando se vincule a otra tarea: 1. si tiene dos tareas. Por ejemplo. Por ejemplo. La tarea dependiente se puede completar en cualquier momento una vez que se haya completado la tarea de la cual depende. La tarea dependiente se puede completar en cualquier momento una vez que la tarea de la cual depende haya comenzado. la tarea "Nivelar cemento" no puede comenzar hasta que comience la tarea "Verter cemento". El tipo de vínculo FF no requiere que ambas tareas se completen al mismo tiempo. La tarea dependiente (B) no se puede completar hasta que comience la tarea de la que depende (A). a continuación. en Opciones. 3. la tarea "Inspeccionar instalación eléctrica" no puede completarse hasta que se complete la tarea "Agregar cableado". "Agregar cableado" e "Inspeccionar instalación eléctrica". las cimbras del techo para su proyecto de construcción se construyen en otro lugar. Da clic en la pestaña Archivo y. En el cuadro de diálogo Opciones de proyecto. La tarea dependiente puede comenzar en cualquier momento una vez que la tarea de la cual depende haya comenzado. 2. Dos de las tareas de su proyecto son "Entrega de cimbras" y "Montar techo". da clic en Programación y desplácese hasta la sección Opciones de programación de este proyecto. Sin embargo. La tarea dependiente (B) no se puede completar hasta que se haya completado la tarea de la que depende (A). Por ejemplo. Página 17 . la tarea sucesora con un vínculo Fin a comienzo se muestra al comienzo cuando finaliza la tarea predecesora. Por ejemplo. Desactiva la casilla de verificación Actualizar tareas programadas manualmente al editar vínculos . si tiene dos tareas. Project respeta el tipo de vínculo y coloca la tarea programada manualmente relativa a la otra tarea.Comienzo a comienzo (CC) La tarea dependiente (B) no puede comenzar hasta que comience la tarea de la que depende (A). La tarea "Montar techo" no se puede completar hasta que comience la tarea "Entrega de cimbras".

Tenga en cuenta que una tarea de resumen también puede ser una subtarea de otra tarea superior.  Con el método abajo-arriba. Puede usar las tareas de resumen para mostrar las fases y subfases principales del proyecto. Las tareas de resumen esquematizan los datos de sus subtareas. se enumeran primero todas las posibles tareas y. Elegir un método para organizar las tareas Al organizar las tareas de un proyecto. primero se identifican las fases principales y. Pasos para Crear tareas de resumen y subtareas Para crear un resumen de las tareas. Existen dos métodos de organización de la lista de tareas:  Con el método arriba-abajo. A diferencia de las versiones anteriores. se agrupan en fases. debajo de ellas. se detallan las fases en tareas individuales. Los jefes de proyecto suelen llamar a las tareas de resumen "tareas hamaca". puede comenzar a aplicar el esquema a las tareas de resumen y subtareas en Project. Este método proporciona una versión del plan tan pronto como haya decidido las fases principales. Cuando haya decidido el método para organizar las tareas. y anular en el campo Nombre de tarea.ESQUEMA DEL PROYECTO Puedes organizar mejor Tu lista de tareas y hacer que sea más fácil de leer con tan solo aplicar sangrías a las tareas del proyecto para crear así un esquema de las tareas de resumen y las subtareas. la tarea se convierte en una subtarea de la tarea predecesora más cercana de un nivel de esquema superior. Al aplicar sangría. aplica o anula la sangría para crear tareas de resumen y subtareas. a continuación. las tareas de resumen aparecen en negrita y sin sangría y las subtareas. con sangrías aplicadas. Puede aplicar la sangría a las tareas en todos los niveles que sea necesario para reflejar la organización del proyecto. Project 2010 permite comenzar con una lista de tareas de resumen y crear subtareas para cada una de ellas. que son las tareas agrupadas en un nivel inferior. De forma predeterminada. y no al revés. Puedes desglosar la lista de tareas para que se vea más organizada y legible al aplicar sangría en el campo Nombre de tarea. puedes agrupar aquellas tareas que compartan características o que se van a completar en el mismo intervalo de tiempo bajo una tarea de resumen. Página 18 . a continuación.

anule la sangría de todas las subtareas y tareas de resumen de nivel inferior hasta que todas las tareas tengan el mismo nivel de esquema. cambiarán los números de esquema de los elementos de la lista. Página 19 .  Puede reorganizar fácilmente las fases del proyecto en su programación de esquema. En la vista de Diagrama de Gantt.  La colocación de tareas en orden jerárquico no crea automáticamente dependencias entre tareas. Project elimina automáticamente todas sus subtareas. deberá ajustar manualmente los números para reflejar la nueva ubicación. automáticamente se desplazan o eliminan todas las subtareas asociadas. éstas deben estar vinculadas. Después de organizar las tareas vinculadas en su programación de esquema. agregar o eliminar tareas. Para eliminar una tarea de resumen y conservar sus subtareas. primero tiene que anular la sangría de las subtareas hasta que estén al mismo nivel que la tarea de resumen. 2. porque reflejan la estructura actual de la lista de tareas.  Al eliminar una tarea de resumen. da clic en Aplicar sangría para aplicar la sangría a la tarea.1. y es posible que tenga que actualizarlas. de modo que se convierta en una subtarea. Si está usando un sistema de numeración personalizado especificado manualmente. da clic en la fila de la tarea a la que desea aplicar la sangría como subtarea o anular la sangría como tarea de resumen. en el grupo de tareas. Los números de esquema se actualizan automáticamente al mover. Para crear dependencias entre tareas. los números no se actualizan de forma automática. En la cinta de opciones. Si desplaza una tarea. Recomendaciones  Para deshacer el esquema. Al desplazar o eliminar una tarea de resumen. las dependencias entre tareas que ha establecido previamente pueden haber dejado de ser pertinentes.  Al reorganizar una lista de tareas.

fecha de inicio o fecha de finalización. podría ser un presupuesto de la cantidad de tiempo que su departamento puede dedicar a una fase determinada de un proyecto más grande. Sigue uno de estos pasos: En el campo una Duración (por  correspondiente a dicha tarea. por ejemplo. sin conocer los detalles de las tareas correspondientes a cada fase. se desglosan las fases en tareas individuales. no podrá crear una fase descendente. Especificar una nueva tarea. En el grupo Vistas de tareas. Lo que es importante tener en cuenta a la hora de crear tareas de resumen descendentes en Project 2010 es que. es posible agregar esta información posteriormente para convertir la tarea de resumen en una fase descendente. Página 20 .  Especifique una fecha de inicio o de finalización para una fase si no sabe exactamente cuánto durará. fecha de inicio o fecha de finalización. en lugar de proceder en orden inverso. después de crear una tarea de resumen sin duración. Da clic en la pestaña Vista. La estimación. especifique duración ejemplo. Si no especificas una duración. las duraciones de las tareas individuales (a veces denominadas subtareas) no se resumirán automáticamente. 2. da clic en Diagrama de Gantt. cuando una tarea de resumen está programada manualmente. a continuación. primero se identifican las fases principales (o tareas de resumen) y. 1. 3.Usar planeación descendente para crear tareas de resumen (o fases) Con el método descendente de programación de trabajo del proyecto. Paso 1: Crear una tarea de resumen (o fase) El primer paso de la planeación descendente es crear tareas de resumen de alto nivel (o fases) con una estimación de cuánto durarán dichas tareas. En ocasiones. No obstante. Esta tarea será la tarea de resumen de esta fase del proyecto. es necesario tener una visión general del proyecto antes de planear los detalles. 20d).

las subtareas no se incluyen en la tarea de resumen. Paso 3: Ajustar la programación descendente Una vez creadas las tareas de resumen y sus subtareas. la parte inferior de la barra de resumen de la fase de desarrollo muestra que las tres subtareas están dentro del presupuesto original de la fase. 2. aplica sangría. Ten en cuenta las siguientes sugerencias al ajustar una programación descendente: PARA REALIZAR HAZ LO SIGUIENTE ESTA ACCIÓN Programar por fecha de finalización Especifique una sola fecha de finalización para la tarea de resumen. Por ejemplo. La barra de resumen de la tarea de resumen está dividida: la barra inferior resume las duraciones de las subtareas para compararlas con la duración creada inicialmente para la tarea de resumen. sin duda será necesario ajustarlas.Paso 2: Agregar subtareas a la tarea de resumen 1. Página 21 . La mitad superior de la barra muestra la estimación descendente original. Cuando se crea una tarea de resumen descendente. Programar por fecha de inicio Especifique una sola fecha de inicio para la tarea de resumen. Afortunadamente. a continuación. para ajustar una programación o una fase usando el método descendente sólo es necesario arrastrar y colocar las tareas hasta que éstas se ajusten al plan o presupuesto inicial de la fase. en el gráfico siguiente. Seleccione todas las subtareas de la tarea de resumen y. Project intentará alinear las tareas con sangría o vinculadas con la fecha de inicio de la tarea de resumen. Project intentará alinear las tareas con sangría o vinculadas con la fecha de finalización de la tarea de resumen. Especifica las subtareas de la tarea de resumen (o fase) creada en el primer paso.

da clic en un estilo Página 22 . Para resolver el problema. arrastre el borde derecho de la barra de resumen. Aumentar el presupuesto Si está usando la tarea de resumen para establecer un presupuesto sencillo para una fase. en el grupo Estilo de diagrama de Gantt. puede arrastrar la tarea que excede el presupuesto a un punto que se encuentre antes del inicio de la tarea de resumen. Mueva el puntero sobre cualquier tarea subrayada para obtener más información sobre el problema de programación.Mover una tarea Las tareas que se programen fuera de la tarea de resumen harán que aparezca una barra roja debajo de la barra de la tarea de resumen para avisarle de que la fase excede el presupuesto. programada fuera de la tarea de resumen Ajustar resumen la tarea de Si las tareas exceden el presupuesto original de la tarea de resumen. programación Ajustar el color de las barras En la ficha Formato. Otro problema de Project subraya con color rojo todas las tareas que tienen problemas de programación. puede usar el mouse para mover la fecha de inicio o la duración.

No obstante. Puede modificar los calendarios de recursos para indicar períodos no laborables. como vacaciones y permisos.  Calendario de recursos Para cada recurso que especifique.) normales (por ejemplo. Project crea calendarios de recursos individuales basados en la configuración del calendario Estándar. Por ejemplo. fines de semana y noches) y días de descanso especiales (como los días festivos). Descripción general de calendarios del proyecto Project usa varios calendarios para determinar la disponibilidad de los recursos y la forma en que se programan las tareas:  Calendario del proyecto Éste es el calendario que se usa para designar la programación de trabajo predeterminada de todas las tareas de un proyecto. Para modificar dichos calendarios. puede personalizar los períodos laborables desde el calendario del proyecto en un calendario de tareas si tiene tareas que necesitan completarse a distintas horas. NOTA Si usa Project Professional.CREAR CALENDARIOS Cuando tengaS una idea más clara sobre lo que debe hacer y cómo se relacionan entre sí todas las partes del proyecto. para tareas específicas y para recursos que trabajen en el proyecto. da clic en Cambiar tiempo de trabajo. en la ficha General del cuadro de diálogo Información del recurso. especialmente tareas que Página 23 . por ejemplo. fines de semana y días festivos.  Calendario de tareas Las tareas se programan según los períodos laborables del calendario del proyecto. podrá comenzar a ajustar la programación. Puede usar el calendario del proyecto para reflejar los días y horas laborables generales del proyecto. El período no laborable puede incluir horas de comida. También puede crear y asignar calendarios de recursos para recursos individuales o grupos de recursos con el fin de indicar horas de trabajo específicas. primero debe desproteger el recurso. así como los períodos no laborables (período no laborable: horas o días designados en un calendario de recursos o de proyecto en los que Project no debería programar tareas porque no se realiza trabajo alguno. Puede establecer calendarios para todo el proyecto. puede asignar un recurso al turno de tarde o al turno de noche.

Si seleccionas Terminar después de. Project ofrece tres calendarios base: Estándar (8:00 a. Si la excepción se repetirá en toda una parte de la programación. en la lista Para calendario. seleccione cualquier detalle adicional sobre el patrón de periodicidad. 6. Bajo el Patrón de periodicidad. da clic en el recurso cuyo calendario desea cambiar.  Calendario base Un calendario base se usa como plantilla en la que se basan el calendario del proyecto. seleccione Terminar después de o Terminar el. que están designados como períodos no laborables en el calendario del proyecto. Da clic en la pestaña Excepciones. 5. da clic en Cambiar tiempo de trabajo. a continuación. Escribe un nombre descriptivo para la excepción. según la hora de finalización seleccionada. En este caso trabaja con el estándar 3. 8. y las horas de comienzo y fin durante las que se producirá la excepción. Un calendario de tareas resulta especialmente útil para equipamiento que ejecuta y completa tareas en noches o fines de semana. en el grupo Propiedades.son independientes de los recursos. 4.m. Día de descanso. 7. escribe o seleccione el número de repeticiones de la tarea. a continuación. En Intervalo de repetición.m. por ejemplo. en días de la semana con una hora para comida) 24 horas Turno de noche Agregar un día de descanso para un recurso 1. seleccione una frecuencia desde Diaria hasta Anual y. da clic en Detalles.  Página 24 . 2. En el cuadro de diálogo Cambiar calendario laboral. el calendario de recursos y el calendario de tareas. a 5:00 p. seleccione la hora de comienzo de la excepción mediante el cuadro Comienzo y. Escribe o seleccione la información correspondiente. Da clic en la pestaña Proyecto y.

1. Da clic en la pestaña Proyecto y. a continuación. seleccione Terminar después de o Terminar el. da clic en el calendario que desea cambiar. Si seleccionó Terminar después de. Escribe un nombre descriptivo para la excepción. escribe o seleccione la fecha en la que desea que finalice la tarea repetitiva. mensual o anual. dependiendo de si desea crear un patrón diario. Da clic en la pestaña Proyecto y. Si seleccionó Terminar el. da clic en Cambiar tiempo de trabajo.   Cualquier tarea programada durante la festividad será reprogramada de forma automática para tener en cuenta el tiempo no laboral del día festivo. 6. Establecer los períodos laborables para recursos o tareas en el proyecto El procedimiento siguiente se aplica al cambiar cualquier calendario del proyecto. El calendario del proyecto actual muestra (Calendario del proyecto). y las horas de comienzo y fin durante las que se producirá la excepción. incluido el proyecto estándar predeterminado. Página 25 . Si seleccionó Terminar el. También puede seleccionar la opción 24 horas o Turno de noche. 4. Si la excepción se repetirá en toda una parte de la programación. Los detalles del patrón de periodicidad cambian. 7. 8. Festividad de la empresa. seleccione la hora de comienzo de la excepción mediante el cuadro Comienzo y. Escribe o seleccione la información correspondiente. da clic en la pestaña Excepciones. seleccione cualquier detalle adicional sobre el patrón de periodicidad. 3. En la lista Para calendario. da clic en Detalles. escribe o seleccione la fecha en la que desea que finalice la tarea repetitiva. por lo general se aumenta el número de días necesarios para completar la tarea. En Intervalo de repetición. da clic en Cambiar tiempo de trabajo. semanal. un calendario de recursos específico o un calendario de tareas. en el grupo Propiedades. Para ello. a continuación. según la hora de finalización seleccionada. El valor predeterminado es Estándar (Calendario del proyecto). escribe o seleccione el número de repeticiones de la tarea. por ejemplo. seleccione una frecuencia desde Diaria hasta Anual y. Bajo el Patrón de periodicidad. en el grupo Propiedades. Agregar un día festivo al calendario del proyecto 1. 5. Cualquier tarea a la que este recurso esté asignado se programará en función del día de descanso. 2. En el cuadro de diálogo Cambiar tiempo de trabajo.

En el cuadro de diálogo Detalles de. Página 26 . También puede seleccionar la opción 24 horas o Turno de noche. Elija los días que deben usar los períodos laborables predeterminados. a 12:00 p. 3. a 5:00 p. a continuación. a continuación seleccione Establecer días como tiempo de descanso. a continuación seleccione Establecer día(s) en estos períodos laborables específicos .. si las personas de su organización trabajan los sábados.  Establecer días en estos períodos laborables específicos Para establecer los períodos laborables para los días seleccionados a lo largo de la programación. especifique las horas a las que desea que comience el trabajo en los cuadros Desde y las horas en las que desea que finalice el trabajo en los cuadros A. Para cambiar la semana laboral predeterminada para cualquier calendario de proyecto. En la ficha Semanas laborales. escribe las fechas de inicio y finalización del período en que tendrá lugar la programación adicional. Da clic en Detalles. seleccione Viernes y. y seleccione una de las siguientes opciones:  Utilizar tiempos de trabajo predeterminados para estos días lunes a viernes. En la lista Para calendario. seleccione a su vez los días que desea cambiar de laborables a no laborables. como un calendario de verano para obras en carretera o una semana laborable que incluya fines de semana.2. Por ejemplo. si nadie en su organización trabaja los viernes. 6.m. y los períodos no laborables en fines de semana. 5. y de 1:00 p. puede seleccionar o crear una programación adicional de semanas laborales para un rango de días que difieren del día laborable predeterminado. da clic en la pestaña Semanas laborales. En la tabla Períodos laborales escribe un nombre descriptivo para la programación de la nueva semana laborable en la columna Nombre. o viceversa. 4. El valor predeterminado es Estándar (Calendario del proyecto). Por ejemplo. de  Establecer días como tiempo de descanso Elija los días en los que no se puede programar ningún trabajo. que son de 8:00 a. El calendario del proyecto actual muestra (Calendario del proyecto). como Obra y.m. da clic en el calendario que desea cambiar. seleccione Sábados y.m.m. calendario de recurso o para un calendario nuevo.

Da un solo clic en el tipo de archivo que desea guardar y. 1. a continuación. En la derecha. incluidas las versiones anteriores de Microsoft Project. Guardar un proyecto El proceso para guardar un proyecto es diferente para los usuarios de Project Standard 2010 y de Project Professional 2010 que están conectados a Project Server. Da clic en la pestaña Archivoy. 4. libros de Microsoft Excel y plantillas que puede usar en proyectos futuros. Da clic en la pestaña Archivo. Da clic en Guardar. 2. Debajo de Tipos de archivo. a continuación. seleccione el tipo de archivo que desea guardar. Da clic en Guardar proyecto como archivo. Puede guardar el proyecto en un formato de archivo diferente. 3. 2.GUARDAR Y PUBLICAR PROYECTOS Guardar un proyecto Mostrar todo Puedes guardar un plan de proyecto en varios formatos de archivos. se le podría solicitar un nombre de proyecto. escribe su nombre en el cuadro Nombre de archivo y. Página 27 .   Da doble clic en el tipo de archivo que desea guardar. Guardar un proyecto con Project Standard 2010 1. Ambos procesos han sido documentados en esta sección. Si es la primera vez que guarda el proyecto. Da clic en . debajo de Tipos de archivo de proyecto u Otros tipos de archivo. Hay dos métodos para guardar el archivo de proyecto en otro formato. Da clic en Guardar. Da clic en Enviar y guardar. a continuación. NOTA Si va a guardar un archivo con varios proyectos.

5. Da clic en Plantillas (*. Da clic en la pestaña Archivoy. En el cuadro Guardar como tipo. 2. En el cuadro Nombre de archivo.mpt). 4. Puede guardar el proyecto en cualquiera de los siguientes formatos:         Project 2007 Project 2000 . a continuación. Da clic en Guardar. Da clic en Guardar como. Usuarios de Project Professional: Si el proyecto que desea guardar como plantilla está guardado en Project Server. Da clic en Guardar como archivo. 3. a continuación. 6. En el cuadro de diálogo Guardar como archivo. 7. escribe un nombre para la plantilla. 2. Página 28 . Escribe un nombre para el archivo. puede guardarlo como plantilla.mpt) o Plantillas Microsoft Project 2007 (*. Da lo siguiente: 1. Seleccione la unidad y la carpeta donde desea guardar la plantilla.2003 Formato de documento portátil (PDF) Especificación de papel XML (XPS) Libro de Excel Texto delimitado por tabulaciones Delimitado por comas (CSV) XML Guardar un proyecto como plantilla Para volver a utilizar un proyecto existente como base de un nuevo proyecto. Active las casillas de verificación de los datos que desea quitar del archivo de proyecto y. Da clic en Guardar. En el cuadro de diálogo Guardar en Project Server. Da clic en Sólo los elementos globales y campos personalizados de la empresa cargados actualmente para guardar únicamente aquellos elementos de la plantilla de la información global de la empresa que se usan en este proyecto.5. 1. 6. Da clic en Guardar.

El formato PDF garantiza que cuando un archivo se vea en línea o se imprima. 3.Guardar un plan en formato PDF o XPS Los formatos de archivo PDF y XPS son formas comunes de guardar y ver un plan de proyecto para que otras personas puedan verlo sin que sea necesario que tengan Project instalado en sus equipos. El formato PDF también es útil en el caso de documentos que van a ser reproducidos mediante métodos de impresión comercial. Da clic en la pestaña Archivo y luego Da clic en Compartir. Da clic en Crear documento PDF/XPS y luego Da clic en Crear un PDF/XPS a la derecha.  Especificación de papel XML (XPS) XPS es un formato de archivo electrónico que preserva el formato del documento y permite compartir archivos. 4. 1. éste mantendrá exactamente el formato deseado y los datos del archivo no se podrán modificar con facilidad. seleccione Archivos PDF o Archivos XPS y luego Da clic en Aceptar. El formato XPS garantiza que el archivo mantendrá exactamente el formato de diseño con el que fue concebido cuando se vea en Internet o se imprima y que los datos del archivo no se podrán modificar fácilmente. En la lista Guardar como tipo. En el cuadro de diálogo Examinar. 2. Más información acerca de documentos PDF y XPS Project 2010 admite la exportación de los archivos a los siguientes formatos:  Formato de documento portátil (PDF) PDF es un formato de archivo electrónico de diseño fijo que conserva el formato del documento y permite compartir el archivo. Página 29 . seleccione un nombre y una ubicación para el documento.

REFERENCIAS Microsoft C (2010) Ayuda de project. Recuperado el 20 de agosto del 2010. Página 30 .

Sign up to vote on this title
UsefulNot useful

Master Your Semester with Scribd & The New York Times

Special offer for students: Only $4.99/month.

Master Your Semester with a Special Offer from Scribd & The New York Times

Cancel anytime.