P. 1
Buku Panduan Belajar Komputer Untuk Formula

Buku Panduan Belajar Komputer Untuk Formula

4.75

|Views: 18,907|Likes:
Published by dhank_20n
N: Zoni Heriantoni
E: dhank20n@yahoo.com
P: 081373369477; 081977086938
B: workshopberkat.blogspot.com
N: Zoni Heriantoni
E: dhank20n@yahoo.com
P: 081373369477; 081977086938
B: workshopberkat.blogspot.com

More info:

Published by: dhank_20n on Mar 13, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/02/2014

pdf

text

original

Nama Alamat

: ……………………………… : ………………………………

Telp/ Hp : ………………………………

M E L A Y A N I : RENTAL – KURSUS – JASA PENGETIKAN – MAINTENANCE – SERVICE– SALES DAN MENERIMA SEGALA JENIS CETAKAN Hp.  081 373 369 477

Nama Alamat

: ……………………………… : ………………………………

Telp/ Hp : ………………………………

M E L A Y A N I : RENTAL – KURSUS – JASA PENGETIKAN – MAINTENANCE – SERVICE– SALES DAN MENERIMA SEGALA JENIS CETAKAN Hp.  081 373 369 477

DAFTAR ISI
PANDUAN PRAKTIS MS. OFFICE 2000 WORKSHOP_BERKAT BINTUHAN

BAGIAN 1

MS. WINDOWS ‘98 PERTEMUAN 1

BAGIAN 2

MS. WORD 2000 PERTEMUAN 2 PERTEMUAN 3 PERTEMUAN 4 PERTEMUAN 5 PERTEMUAN 6 PERTEMUAN 7 PERTEMUAN 8

BAGIAN 3

MS. EXCEL 2000 PERTEMUAN 9 PERTEMUAN 10 PERTEMUAN 11 PERTEMUAN 12

Bagian 1

MS. WINDOWS ‘98
PANDUAN PRAKTIS MS. OFFICE 2000

Bagian 2

MS. WORD 2000
PANDUAN PRAKTIS MS. OFFICE 2000

Bagian 3

MS. EXCEL 2000
PANDUAN PRAKTIS MS. OFFICE 2000

KATA PENGANTAR

Assalamu’alaikum Wr. Wb. Puji dan syukur kami panjatkan kehadirat tuhan Yang Maha Esa, berkat Redho dan KaruniaNya, sehingga penyusunan Modul Panduan Praktis Microsoft Office ini dapat diselesaikan. Modul Panduan Praktis Microsoft Office ini merupakan usaha penyusunan yang luas yaitu mencakup sebagian besar dari hasil study kasus yang pernah ditemukan penulis didalam pengoperasian Program Microsoft Office ini. Dalam buku panduan ini terdiri dari 3 pokok bahasan, diantaranya: Program Microsoft Windows; Microsoft Word; dan Microsoft Excel. Banyak keluhan dari peminat/ formula dalam mempelajari trik-trik pengoperasian Program Microsoft Office yang sulit dicerna merupakan dasar pertimbangan dalam penyusunan Modul Panduan Praktis Microsoft Office ini. Modul panduan ini dapat dipakai oleh furmula yang ingin mempelajari trik-trik pengoperasian program Microsoft Office ini, dalam hal ini Program Microsoft Word dan Microsoft Excel; Juga untuk para Instruktur Komputer didalam memberikan Materi Program Microsoft Office ini kepada peserta didiknya; dan tentu saja bagi mereka yang ingin mendalami Program Microsoft Office ini di dalam memecahkan berbagai kasus yang ditemukan dilapangan. Penulis menyadari sepenuhnya bahwa Modul Panduan Praktis Microsoft Office ini masih banyak kekurangannya, baik dalam tulisan, tata bahasa, dan penyajian materi maupun dalam pemaparannya. Hal ini disebabkan semata – mata karena keterbatasan kemampuan kami. Dalam melakukan penyusunan ini penulis banyak sekali memperoleh bimbingan, arahan, bantuan, serta dorongan yang sangat bermanfaat dari berbagai pihak, oleh karena itu dengan segala kerendahan hati penyusun mengucapkan terima kasih yang sebesar – besarnya atas segala bantuan dan dorongan yang telah diberikan sekali lagi penyusun mengucapkan terima kasih, semoga Allah membalasnya dengan berlipat ganda. Semoga Modul Panduan Praktis Microsoft Office ini dapat memberikan sumbangan dalam lapangan pengajaran komputer umumnya dan aplikasi program Microsoft Office khususnya. "Tak ada

gading yang tak retak" itulah semboyan yang selalu penulis pegang. Oleh karena itu kritik yang
membangun selalu penulis harapkan untuk perbaikan di masa yang akan datang. Wassalamu’alaikum Wr. Wb.

Cetakan VI Bintuhan, Februari 2008

Penulis,

Panduan Praktis Microsoft Office
Pertemuan 1

MENGGUNAKAN MICROSOFT WINDOWS
1. PENGENALAN KOMPUTER Sebelum kita mempelajari Microsoft Windows, terlebih dahulu kita mempelajari komponen dari komputer itu sendiri. Berikut bagian dasarnya, antara lain: 1) CPU; 2) Monitor; 3) Keyboard; 4) Mouse. ISTILAH DASAR PENGOPERASIAN WINDOWS No. Istilah Banyak Arti 1 Klik 1X Menekan tombol mouse sebelah kiri 1 kali 2 Klik kanan 1X Menekan tombol mouse sebelah kanan 1 kali 3 Double klik 2X Dua kali klik dengan cepat 4 Triple klik 3X Tiga kali klik dengan cepat 5 Drag 1X Klik tahan geser MENJALANKAN PROGRAM MICROSOFT WINDOWS Untuk menjalankan Program Microsoft Windows, anda cukup melakukan:  Menekan tombol Power On pada CPU; dan  Menekan tombol Power On pada Monitor; selanjutnya  Anda tinggal menunggu hingga muncul Desktop Windows. MEMBUAT WALLPAPER SENDIRI Wallpaper adalah gambar yang ada pada layar monitor. Bisa diubah sesuai selera anda. Caranya:  Klik kanan pada bagian Desktop yang kosong;  Pilih Properties, hingga muncul kotak dialog Display Properties;  Pilih Menu Background / Desktop, lalu pilih salah satu gambar pada kotak Wallpaper;  Konfirmasikan dengan OK.

2.

3.

4.

Silahkan ulangi perintah diatas untuk membuat Wallpaper yang lain ...

5.

MEMBUAT SCREEN SAVER SENDIRI  Klik kanan pada bagian Desktop yang kosong;  Pilih Properties, hingga muncul kotak dialog Display Properties;  Pilih Menu Screen Saver, lalu pilih jenis Screen Savernya pada kotak pemilihan Screen Saver;  Konfirmasikan dengan OK.

Silahkan ulangi perintah diatas untuk membuat Screen Saver yang lain ...

6.

MERUBAH WAKTU DAN KALENDER  Double klik pada bagian pojok kanan desktop (icon jam);  Hingga muncul kotak dialog Date/Time Properties;  Ubah Waktu dan Calender yang sesuai;  Jika dirasa cukup, konfirmasikan dengan OK.

Panduan Kursus Workshop Berkat

1

Program Microsoft Windows

Panduan Praktis Microsoft Office
7. MENJELAJAH KOMPUTER DENGAN WINDOWS EKSPLORER Pada Windows Eksplorer ini kita bisa menjelajah komputer, seperti: memformat disket dan sebagainya. a. MEMBUKA WINDOWS EKSPLORER Untuk masuk ke Windows Eksplarer kita dapat melakukan: Klik Star  Program  Windows Eksplorer b. MENGATUR BESAR KECIL UKURAN JENDELA Di dalam Winsows tersedia beberapa bentuk ukuran jendela yang terletak di (pojok kanan atas), antara lain: Gambar Nama Fungsi  Minimize Menyembunyikan yendela, namun program tetap berjalan  Maximize Memperbesar jendela memenuhi satu layar  Restore Mengatur jendela keposisi sebelum diperbesar  Close/Exit Menutup jendela/ mengakhiri program yang sedang aktif c. KELUAR DARI WINDOWS EKSPLORER Untuk keluar dari Windows Eksplorer adalah dengan melakukan:  Dari menu : Klik menu File  Close/Exit;  Lansung : Klik tombol Close  (pojok kanan atas jendela). 8. KELUAR DARI MS. WINDOWS Untuk keluar dari program Ms. Windows ’98 anda dapat melakukan:  Klik tombol Start  Shut Down/ Turn Off Computer, hingga muncul kotak dialog Shut Down/ Turn Off Computer;  Pada kotak dialog pilih Shut Down/ Turn Off Computer;  Lalu akhiri dengan OK. Jika komputer anda tidak mati secara otomatis, tunggu sampai keluar perintah “What do you want the computer to do”, sebagai tanda bahwa komputer anda siap untuk dimatikan.

'Jangan sekali-kali mematikan komputer saat Windows masih berjalan', Okay....
Panduan Kursus Workshop Berkat
2

Ingat... – Ingat...

Program Microsoft Windows

Panduan Praktis Microsoft Office
Pertemuan 2

BEKERJA DENGAN MICROSOFT WORD
1. MEMULAI MICROSOFT WORD Untuk memulai Program MICROSOFT WORD -2003 adalah dengan melakukan:  Klik tombol Start  All Program  Microsoft Office  Microsoft WORD  Hingga muncul Jendela Microsoft Word seperti dibawah ini: Minimize, Maximize, dan Close Baris Menu Toolbar Standard

Toolbar Formating
Table and Border Mistar Lembar Kerja Scrool Bar Toolbar Drawing 2. PENGATURAN HALAMAN Sebelum mengetik, dalam Ms Word kita harus mengatur halaman terlebih dahulu; seperti jenis kertas yang akan kita gunakan (Paper Size) dan batas tepi kertas (Margin). Caranya :  Aktifkan Program MICROSOFT WORD ; masih ingat caranya khan...?  Pada lembar keja pilih Menu File  Page Setup; hingga muncul kotak dialog Page Setup.  Aktifkan Margin untuk mengatur batas pengetikan. Lalu ubah Top (atas), Botton (bawah), Left (kiri), dan Right (kanan) sementara ubah menjadi 2 Cm semua;  Aktifkan Paper Size untuk memilih ukuran kertas yang akan kita pakai. Pada Paper Size terdapat beberapa jenis ukuran kertas, namun yang sering dipakai antara lain : JENIS UKUSAN KERTAS Letter / Kuarto Folio    UKURAN Centi Meter Inch 21.59 Cm X 27.94 Cm 8.5 Inch X 11 Inch 21.59 Cm X 33.02 Cm 8.5 Inch X 14 Inch

Sementara Pilih ukuran Folio. Jika ukuran ini tidak anda temukan, maka pilih ukuran Legal tetapi dengan merubah Height-nya menjadi 33 Cm untuk mendapatkan ukuran Folio; Pada orientation pilih Potraid untuk membuat posisi kertas tegak dan Landscape untuk posisi kertas melintang; sementara pilih Potraid; Klik OK untuk mengakhiri pengaturan anda.

Panduan Kursus Workshop Berkat

3

Program Microsoft Word

Panduan Praktis Microsoft Office
3. MEMBUAT NASKAH BARU Setelah anda mengatur Margin dan Paper Size, lanjutkan dengan mengetik naskah berikut :

MEMULAI PERUBAHAN HIDUP.  2X Setiap orang selalu ingin meraih keberhasilan. Menikmati kedudukan yang tinggi, gaji yang lebih dari cukup, dihargai orang, bahkan sampai dikagumi banyak orang. Banyak orang yang ingin mencapai keberhasilan tersebut dengan cara yang singkat tanpa pengorbanan yang berarti atau banyak juga yang berusaha tapi dengan usaha yang setengah-setengah.  Tapi dapat juga kita jumpai sekelompok kecil orang yang terus menerus yang mengadakan perbaikan diri, usaha dengan tekun dan mencapai keberhasilan. Walaupun modal kemampuan, modal dan kesempatan yang tidak banyak. Orang yang seperti inilah yang tidak banyak kita temui. Olleh karena itu orang-orang seperti ini akan mempersedikit lawannya dalam persainagan.  Oleh karena itu dapat dibuat garis merah bahwa orang yang tekun memperbaiki diri serta mau berkorban itulah orang yang memiliki kemungkinan besar untuk berhasil dalam hidupnya. Dalam hal ini umat Islam telah memiliki pedoman yang jelas; yaitu Al-quran dan As-sunnah. Jika kita telah mengetahui bahwa keberhasilan dapat diraih dengan usaha dan pengorbanan, maka kita juga harus tahu kapan kita memulai perubahan pada diri kita.  4. MENYIMPAN DOKUMEN  Pastikan anda aktif pada dokumen yang ingin anda simpan;  Pilih Menu File  Save hingga muncul Kotak Dialog Save (seperti disamping);  Pada Kotak File Name bagian bawah Kotak Dialog diisi dengan nama file anda (sesuai dengan keinginan anda)  Akhiri perintah dengan memilih Save kanan bawah kotak dialog. MEMBUAT FILE/ DOKUMEN BARU  Pilih Menu File  New  Blank Dokumen  OK;  Jika anda berhasil akan muncul Lembar Kerja yang Baru (masih kosong). MENGAKHIRI MICROSOFT WORD  Pastikan anda aktif pada dokumen yang telah anda simpan dan ingin anda tutup;  Pilih Menu File  Close/ Exit; atau  Cukup mengklik sekali tombol Close  pada pojok kanan atas. MEMBUKA FILE YANG TELAH DITUTUP  Aktifkan Program MICROSOFT WORD ; masih ingat caranya khan...?  Pada lembar keja pilih Menu File  Open; hingga muncul kotak dialog Open;  Pada kotak dialog Look In pilih My Dokumen; (tempat file anda tersimpan)  Silahkan pilih dengan mengklik (nama file) yang ingin anda buka;  Konfirmasikan dengan klik tombol Open pada bagian kanan bawah kotak dialog.

5.

6.

7.

Silahkan ulangi perintah-perintah diatas sampai hafal diluar kepala & jika ada kesulitan silahkan tanyakan dengan INSTRUKTUR anda yang ganteng itu !!!

Panduan Kursus Workshop Berkat

4

Program Microsoft Word

Panduan Praktis Microsoft Office
Pertemuan 3

EDITING NASKAH MICROSOFT WORD
1. BLOK TEKS  Aktifkan Program MICROSOFT WORD ; dan Buka file yang ingin anda edit;  Ada beberapa istilah dalam pengeditan, diantaranya Blok Teks. Dalam memblok teks ada beberapa cara diantaranya : No. Perintah Fungsi 1 Ctrl + A Memblok semua teks 2 Double Klik Memblok satu kata 3 Triple Klik Memblok satu paragraph 4 Drag (klik tahan geser) Memblok huruf satu persatu 5 Shift + (, , ,  ) Memblok huruf satu persatu (kekanan, kekiri, keatas, ataupun kebawah).

Jika anda menemukan KESULITAN jangan segan-2 menanyakannya pada Instruktur anda yang.......
2. MENGHAPUS TEKS Ada 2 (dua) cara menghapus teks, diantaranya :  Tombol Backspace untuk Menghapus karakter sebelah kiri kursor;  Tombol Delete untuk Menghapus karakter sebelah kanan kursor.

Silahkan Anda coba untuk menghapus kalimat MEMULAI PERUBAHAN HIDUP.

3.

MEMBATALKAN PENGHAPUSAN  Mengklik Icon Undo atau dari Menu Edit  Undo sedangkan  Membatalkan Undo dengan mengklik Icon Redo atau dari Menu Edit  Redo MENGHAPUS DAN MENGGANTI TEKS  Blok kata yang akan diganti;  Ketiklah kata penggantinya .

4.

Nah sekarang KATA ANDA telah berganti secara OTOMATIS kan..., silahkan coba dengan kata lain!!!

5.

MEMINDAH TEKS  Blok kalimat yang ingin dipindah, sementara blok kalimat judul;    Klik Icon Cut ; Letakkan kursor pada daerah pemindahan; Lalu Paste

Nah JUDUL ANDA sekarang sudah PINDAH khan...., coba dengan KALIMAT dan TEMPAT pemindahan yang lain !!!
6. MENGCOPY TEKS  Blok kalimat yang ingin copy, sementara blok kalimat judul;    Klik Icon Copy ; Letakkan kursor pada daerah hasil copyan nanti akan anda letakkan; Lalu Paste

Panduan Kursus Workshop Berkat

5

Program Microsoft Word

Panduan Praktis Microsoft Office
7. MENCARI DAN MENGGANTI TEKS (FINE AND REPLACE)  Pilih Menu Edit  Replac;e  Pada Kotak Dialog Fine What ketik kata yang ingin diganti;  Pada Replace Whit ketik kata penggantinya;  Lalu pilih Replace All untuk melakukan perubahan;  Jika selesai anda tinggal meng - Cloce kotak dialog Fine and Replace lalu nikmati hasilnya.... MENYISIPKAN FILE KEDALAM FILE AKTIF  Letakkan kursor pada posisi dimana file nanti akan anda letakkan, sementara letakkan diakhir dokumen, lakukan Enter untuk membuat baris kosong;  Pilih Menu Insert  File sehingga muncul kotak dialog Insert File;  Pilih (klik) Nama File yang ingin anda sisipkan;  Akhiri dengan menekan tombol Insert (pojok kanan bawah).

8.

Nah FILE ANDA sekarang telah BERTAMBAH dengan isi File yang anda sisipkan tadi khan…!!!
9. PENOMORAN HALAMAN  Klik Menu Insert  Page Number hingga muncul Kotak Dialog Page Number;  Pada Kotak Potition pilih tata letak nomor halaman yang anda inginkan (Top = Atas atau Bottom = Bawah);  Pada Alignment pilih tata letak nomor halaman yang anda inginkan (Left = Kiri; Center = Tengah atau Right = Kanan);  Jika selesai akhiri dengan OK.

10. MENGHAPUS NOMOR HALAMAN  Double Klik pada posisi Nomor Halaman anda;  Klik bagian Bordir hingga terblok (timbul kotak hitam kecil);  Klik tombol Delete;  Jika selesai, klik tombol Close pada kotak Header and Footter. 11. MEMBUAT HEADER FOOTER Header : Catatan atas dokumen; Footer : Catatan kaki / bawah dokumen.

   

Klik menu View  Header and Footer; Pada bagian Header, ketiklah kalimat “Microsoft WORD ”; Pada bagian Footer ketiklah kalimat “Latihanku”; Jika selesai ... , klik tombol Close pada kotak Header and Footter.

Panduan Kursus Workshop Berkat

6

Program Microsoft Word

Panduan Praktis Microsoft Office
Pertemuan 4

MEMFORMAT NASKAH MICROSOFT WORD

1.

MERUBAH JENIS DAN UKURAN HURUF  Blok kalimat yang ingin anda ubah Jenis Hurufnya, sementara blok kalimat judul anda;  Pilih Jenis Font sesuka anda dengan mengklik Drop Down Font yang sekarang aktif pada Time New Roman ;  Ganti ukuran huruf menjadi 20 dengan mengklik Drop Down Font Size ;  Tebalkan huruf anda dengan mengklik ;  Miringkan huruf anda dengan mengklik ;  Garis bawahi huruf anda dengan mengklik ;  Warnai teks anda dengan mengklik Drop Down Font Color .

Jika anda rasa cukup, sekarang silahkan SAVE () dulu dokumen anda…!!!

2.

MENGATUR PERATAN TEKS  Blok kalimat yang ingin anda atur perataannya, sementara blok kalimat judul anda;  Klik Center untuk memberi efek Rata Tengah;  Klik Right untuk memberi efek Rata Kanan;  Klik Justify untuk memberi efek Rata Penuh; 

Nah sekarang buatlah SELURUH PARAGRAF (kecuali judul) menjadi RATA PENUH (Justify)…!!!
3. MERUBAH SPASI ANTAR BARIS  Silahkan blok paragraf yang ingin anda atur spasinya, sementara blok semua teks anda, ayo dengan apa .... ?  Klik menu Format  Paragraph hingga muncul Kotak Dialog Paragraph;  Aktifkan tab Indent and Spacing;  Pada Kotak Spacing pilih spasi yang diinginkan (1,5 untuk membuat spasi 1,5; Double untuk membuat spasi 2; dan Single untuk membuat spasi 1);

Klik Left

untuk memberi efek Rata Kiri.

Silahkan coba…., jika menemukan kesulitan silahkan TANYA dengan INSTRUKTUR anda yang ..…… itu, Okay…!!!

4.

MEMBUAT NUMERING DAN BULLETED  Letakkan kursor dimana anda akan membuat Nomor urut/ simbol;  Pilih Menu Format  Bullets and Numering sehingga muncul kotak dialog Bullets and Numering;  Aktifkan Bullets untuk memilih penomoran dengan simbol atau Numered untuk membuat penomoran dengan angka dan huruf;  Pilih Jenis Bullets/ Numering yang anda inginkan;  Akhiri dengan OK dan nikmati hasilnya ........

Panduan Kursus Workshop Berkat

7

Program Microsoft Word

Panduan Praktis Microsoft Office
5. MEMBUAT DROP CAP  Letakkan Kursor anda pada awal salah satu paragrap;  Klik menu Format  Drop Cap hingga muncul kotak dialog Drop Cap;  Pada Potition pilih Dropped  Pada Font Option ganti jenis hurufnya sesuka anda;  Akhiri dengan OK, jadi dech ....... MEMBUAT KOLOM KORAN  Blok Paragrap yang ingin anda buat kolom korannya, sementara blok seluruh paragrap (selain judul);  Klik Menu Format  Columns hingga muncul kotak dialog Columns;  Pada Preset pilih model kolomnya;  Aktifkan Line Between untuk memberi garis pemisah antar kolom, hasil sementara dapat anda lihat pada kotak Preview;  Akhiri dengan OK untuk melihat hasilnya. IDENTASI PARAGRAPH Anda perhatikan sebelah kiri dari mistar atas, disana terdapat 2 First Line Indent balok segitiga dan 1 balok bujur sangkar; (lihat gambar disamping) Hanging Indent Adapun fungsi dan kegunaannya adalah : Left Indent  First Line Indent : untuk membuat alinea paragrap yang terblok;  Hanging Indent : untuk membuat paragrap menggantung;  Left Indent : untuk menarik Frist Line Inden & hanging Indent secara bersamaan.

6.

7.

Silahkan coba…., jika menemukan kesulitan silahkan TANYA dengan INSTRUKTUR anda yang ..…… itu, Okay…!!!

8.

EDITING PADA LAYAR PRINT PREVIEW  Klik menu File  Print Preview, hingga anda aktif pada layar Print Preview;  Besar / kecilkan tampilan dengan merubah .....% pada toolbar dibawah baris menu; Nah inilah hasil ketikan anda sementara, namun jika masih ada kesalahan anda bisa langsung meng EDIT nya melalui layer PRINT PREVIEW ini. Caranya :  Klik Icon Magnifier, hingga pointer Mouse anda berubah dari kaca pembesar menjadi standard;  Nah silahkan anda perbaiki ketikan anda yang anda rasa belum cocok/ betul;  Jika selesai dan anda rasa cukup Close layar print preview anda;  Eit jangan lupa simpan (  ) dokumen anda. MEMBERI BORDER PADA HALAMAN  Klik Menu Format  Borders and Shading, hingga muncul kotak dialog Borders and Shading;  Pilih tab Page Border;  Pada Kotak Art pilih jenis border yang anda inginkan;  Jika selesai, konfirmasikan dengan OK .....

9.

10. MEMBUAT DAFTAR ISI  Ketik draf DAFTAR ISI berikut pada lembar kerja baru (  ) ;

HALAMAN JUDUL DAFTAR ISI KATA PENGANTAR PENDAHULUAN LEMBAR PENGESAHAN

DAFTAR ISI

Panduan Kursus Workshop Berkat

8

Program Microsoft Word

Panduan Praktis Microsoft Office
 Blok teks tersebut (kecuali judul);  Pilih menu Format  Tab, hingga muncul kotak dialog Tab;  Pada kotak Tab Stop Potition ketikkan 13;  Pada leader pilih No. 2 untuk memilih efek titik-titik, Lalu klik Set.  Pada kotak Tab Stop Potition ketikkan 14;  Pada Aligmen pilih Right untuk efek teks rata kanan;  klik Set lalu OK. Nah sekarang pada mistar atas dokumen anda telah ada 2 buah titik hitam pada posisi Centimeter ke 13 dan 14 sebagai hasil pemformatan anda tadi......  Sekarang letakkan kursor pada akhir kalimat HALAMAN JUDUL lalu tekan Tab, Tab lagi lalu ketikkan Nomor Halaman-nya;  Lengkapi DAFTAR ISI anda hingga sesuai seperti berikut :

Eit jangan lupa simpan (  ) dokumen anda.

Panduan Kursus Workshop Berkat

9

Program Microsoft Word

Panduan Praktis Microsoft Office
Pertemuan 5

LATIHAN MICROSOFT WORD
Latihan 1: Perintah : Ketiklah contoh Surat Lamaran berikut dengan ketentuan sebagai berikut :  Jenis Kertas : Folio  Margin Atas : 2 Cm  Margin Bawah : 2 Cm  Margin Kiri : 2 Cm  Margin Kanan : 2 Cm
2 Cm

Hal
2 Cm

: Lamaran Pekerjaan

Bintuhan, 25 Januari 2008

Kepada Yth. Pemasang Iklan No. I245 d/a. Harian Rakyat Bengkulu Jl. Lingkar Timur Km. 5 Bengkulu Dengan Hormat, Sehubungan iklan Bapak yang dimuat di Harian Rakayat Bengkulu pada tanggal 20 Januari 2008 dibawah No. I/245 mengenai kebutuhan tenaga administrasi, dengan ini saya mengajukan lamaran pekerjaan untuk mengisi lowongan pekerjaan tersebut. Adapun keterangan mengenai diri saya adalah sebagai berikut: Nama Tempat, tgl Lahir Alamat Pendidikan : DEWINTA AYU LESTARI : BINTUHAN, 31 JANUARI 1983 : JL.CENDRAWASIH NO. 212 KEBUN GERAN BENGKULU : SMEA 2002

Saya dapat mengetik dan lancar baik alat ketik manual maupun alat ketik elektonik dan masing-masing telah memperoleh ijazah negara Departemen Pendidikan Kebudayaan.Disamping itu saya juga dapat berbahasa inggris dengan lancar dan dapat mengoprasikan komputer. Biarpun saya belum mempunyai pengalaman kerja,tetapi berkat latihan yang intensif selama mengikuti pelajaran disekolah dan kursus, saya merasa yakin dan mampu untuk melaksanakan pekerjaan tersebut dengan baik.Jika Bapak menghendaki, saya bersedia untuk di tes dan diwawancarai menurut waktu dan panggilan Bapak. Besar harapan saya Bapak mempertimbangkan lamaran ini, dan saya mengucapkan terimakasih. Hormat saya,

Lampiran-lampiran: 1. Daftar Riwayat Hidup 2. Foto copy ijzah SMEA 3. Foto copy ijazah Kursus mengetik 4. Foto copy ijazah Kursus Bahasa Inggris 5. Surat Keterangan Baik dari POLRI 6. Surat Keterangan Kesehatan dari Dokter 7. Pas Photo terbaru 2 lembar 4x6 Cm

DEWINTA AYU LESTARI

2 Cm

2 Cm

Panduan Kursus Workshop Berkat

10

Program Microsoft Word

Panduan Praktis Microsoft Office
Pertemuan 6

FASILITAS DRAWING MICROSOFT WORD

1.

MENYISIPKAN CLIP ART KEDALAM DOKUMEN  Buka Menu Insert  Pisture  Clip Art, hingga muncul Kotak Dialog Clip Art;  Pilih salah satu kategori yang anda inginkanhingga muncul sederet gambar isi dari kategori tersebut;  Pilih salah satu gambar yang anda inginkan lalu Insert Clip;  Jika selesai tutup/ Close Kotak Dialog Clip Art tersebut;

Nah, sebuahgambar telah masuk kedalam dokumenmu, Silahkan ulangi untuk mencari gambar yang lain…!!!
2. MEMFORMAT GAMBAR  Klik gambar anda hingga aktif;  Pilih Icon Text Wrapping untuk memilih jenis efek gambar pada teks, sesuai keinginan anda.

Ayo… Silahkan coba & perhatikan perbedaannya masing-masing…!!!

3.

MEMINDAH GAMBAR  Klik gambar anda hingga aktif;  Drag (klik tahan geser) gambar tersebut kelokasi pemindahan. MERUBAH UKURAN GAMBAR  Klik gambar anda hingga aktif;  Silahkan tarik kotak-kotak yang mengelilingi gambar sesuai kebutuhan.

4.

Silahkan coba…., jika menemukan kesulitan silahkan TANYA dengan INSTRUKTUR anda yang ..…… itu, Okay…!!!

5.

MEMBERI BORDER PADA GAMBAR  Klik gambar anda hingga aktif;  Pilih Icon Line Style untuk memilih jenis garis bingkai yang anda inginkan & perhatikan hasilnya. MEMBERI EFEK WATER MARK PADA GAMBAR  Klik gambar anda hingga aktif;  Klik Icon Image Control  Watermark. Perhatikan hasilnya...... MENGHAPUS GAMBAR  Klik gambar anda hingga aktif;  Tekan tombol Delete pada Keyboard anda.

6.

7.

Panduan Kursus Workshop Berkat

11

Program Microsoft Word

Panduan Praktis Microsoft Office
8. MEMBUAT WORD ART  Buka Menu Insert  Picture  Word Art. Hingga muncul Kotak Dialog Insert Word Art Galery;  Silahkan pilih salah satu Model Word Art yang anda inginkan;  Ketikkan kata yang ingin anda buat, lalu konfirmasikan dengan mengklik OK...... MEMBUAT STRUKTUR ORGANISASI Ir. DEWANA PRATAMA Direktur Utama

9.

MANDA HARAHAP Manejer Personalia

Dra. DEWINTA AL, SE Manejer Keuangan

M. FATAHILAH, S.Sos Manejer Administrasi

TIRTA JAYA Civil Society Membuat Struktur diatas perlu diperhatikan beberapa hal/langkah-langkah berikut : Membuat Text Box; Mengcopy Text Box; dan Membuat Garis Penghubung.

1. Membuat Text Box;     Klik Icon Text Box pada Toolbar Drawing; Arahkan pointer ke Lembar Kerja hingga pointer sekarang berubah menjadi Lakukan Drag (klik tahan geser) untuk membuat kotak sesuai kebutuhan; Selesai…., ketiklah Nama dan jabatan pada kotak tersebut.

+;

2. Mengcopy Text Box;  Klik Objek anda hingga aktif;  Drag dengan klik kanan pada bagian Border kearah hasil copyan, hingga saat melepasnya timbul sebuah Shortcut yang terdiri dari Move Here; Copy Here; dan Cancel.  Pilih Copy Here untuk melakukan proses copy;  Lanjutkan dengan mengganti tekt yang telah ada sesuai kebutuhaan. 3. Membuat Garis Penghubung;    4. Klik Icon Toolbar Line pada Toolbar Drawing; Arahkan pointer ke Lembar Kerja hingga pointer sekarang berubah menjadi + ; Membuat garis..., sama dengan halnya membuat Text Box tadi yaitu dengan Drag (klik tahan geser).... Silahkan coba....

Jenis Garis;  Klik garis yang akan diubah, hingga aktif;  Klik icon Line Style untuk mengatur ketebalan garis; Dash Style garis menjadi putus-putus; dan Arrow Style panah. Silahkan pilih sesuai kebutuhan…..

untuk mengatur

untuk mengatur garis menjadi anak

Panduan Kursus Workshop Berkat

12

Program Microsoft Word

Panduan Praktis Microsoft Office
10. OBJEK DARI AUTOSHAPES 1. Membuat Objek dengan Autoshape  Klik Icon Autoshape ;  Pilih salah satu bentuk gambar pada sub kategori;  Arahkan pointer kearah lembar kerja, lakukan Drag untuk membuat gambar;  Nah sekarang sudah jadi deh…. Nah sekarang coba anda buat gambar dari Autoshape berikut ini :

WORKSHOP BERKAT

M E L A Y A N I :
RENTAL – KURSUS – JASA PENGETIKAN – SERVICE – MAINTENANCE – PENJUALAN – SCANING PHOTO – DAN SEGALA JENIS CETAKAN

2. Menambah Teks pada Autoshape  Klik Objek yang akan anda beri teks, hingga aktif;  Klik kanan hingga muncul sederet Shortcut, lalu pilih Add text;  Nah, mudah khan ......, silahkan coba ......

Ingat !!!, Perintah ini dilakukan jika belum ada tempat untuk memberikan teks pada Objek Autoshape tersebut, OK

3. Memberi Warna Objek Autoshape  Klik Objek yang akan anda warnai, hingga aktif;  Klik icon Fill Color untuk memberi warna gambarnya; line Color untuk memberi warna garis bordernya; dan Font Color terblok. untuk memberi warna teks yang

Panduan Kursus Workshop Berkat

13

Program Microsoft Word

Panduan Praktis Microsoft Office
Pertemuan 7

MEMBUAT TABEL MICROSOFT WORD
1. MENYISIPKAN TABEL  Letakkan kursor pada posisi dimana anda akan meletakkan tabel;  Klik Menu Table  Insert  Table, hingga muncul kotak dialog Insert Table;  Pada Number of Column isikan berapa banyak kolom yang ingin anda buat, sementara isi 4 ;  Pada Number of Row isikan berapa banyak baris yang ingin anda buat, sementara isi 6 ;  Akhiri dengan OK, untuk memulai proses .....

Nah sekarang telah muncul tabel dengan 4 kolom dan 6 baris ( Sel.1, dst = CARA MEMBACA SEL TABEL )
Sel.1 Sel.5 Sel.9 Sel.13 Sel.17 Sel.21 Sel.2 Sel.6 Sel.10 Sel.14 Sel.18 Sel.22

Sel.3 Sel.7 Sel.11 Sel.15 Sel.19 Sel.23

Sel.4 Sel.8 Sel.12 Sel.16 Sel.20 Sel.24

2.

MENGISI TABEL  Letakkan Kursor pada bagian sel tabel yang akan anda isi;  Silahkan ketik kalimat yang merupakan isi dari sel tersebut sesuai kebutuhan; Sementara isikan sesuai dengan isi tabel berikut : NO. NAMA ALAMAT KETERANGAN 1. 2. 3. 4. Manda Harahap Tirta Jaya M. Fatahilah Dewinta Ayu Lestari

3.

MEMBELAH SEL TABEL  Blok sel 7, 11, 15, 19, dan 23;  Klik Icon Split Cell pada Toolbar Table and Border, hingga muncul kotak dialog Split Cell;  Isi dengan 2 pada Number of Column, untuk membelah sel terbelok menjadi 2 kolom;  Sekarang coba anda perhatikan, sel 7, 11, 15, 19, dan 23 kini telah terbelah menjadi 2 kolom bukan, Selanjutnya isi sel 7 yang terbelah menjadi 2 tadi dengan kata Kantor dan Rumah;

Nah sekarang coba anda jadikan sel 8, 12, 16, 20, dan 24 menjadi 3 kolom, dan jika selesai isi kolom 8 yang terbelah menjadi 3 itu dengan huruf S, I, dan A. Silahkan coba….

4.

MENGGABUNGKAN SEL TABEL  Blok sel 1 dan 5 ;  Klik Icon Marge Cells pada toolbar table and Border, berhasil....???;

Lakukan hal yang sama pada Sel 2 dan 6, ayo silahkan coba….!!!

5.

MENAMBAH BARIS TABEL  Letakkan kursor pada Sel Terakhir pada Baris Terakhir dari tabel anda;  Sekarang coba anda tekan tombol Tab pada Keyboard apa yang terjadi, yach barisnya bertambah;

Panduan Kursus Workshop Berkat

14

Program Microsoft Word

Panduan Praktis Microsoft Office
6. MENYISIPKAN KOLOM  Arahkan pointer mouse anda keatas kolom pertama (atas kolom NO.) hingga pointer berubah menjadi  ;  Lakukan klik kanan hingga muncul sebuah Shortcut;  Pilih Insert Colomn, simpulkan apa yang terjadi...??? MENGHAPUS KOLOM  Arahkan pointer mouse anda keatas kolom pertama (kolom baru) hingga pointer berubah menjadi  ;  Lakukan Klik Kanan hingga muncul sebuah Shortcut;  Pilih Delete Colomn, simpulkan apa yang terjadi...??? MENGHAPUS BARIS  Arahkan pointer mouse anda kesamping kiri kolom sederet dengan baris yang ingin dihapus (diluar tabel) hingga pointer berubah menjadi  ;  Lakukan Klik Kanan hingga muncul sebuah Shortcut;  Pilih Delete Row, simpulkan apa yang terjadi...??? MEMBUAT BORDER PADA TABEL  Pilih jenis garis yang anda inginkan pada drop down Line Style pada toolbar Table and Border;  Lakukan Drag (klik tahan geser) pada sepanjang garis tabel yang ingin anda ganti garis bordernya

7.

8.

9.

10. MERUBAH LEBAR KOLOM TABEL  Arahkan pointer anda pada garis vertikal (pemisah) kolom 1 dan 2, kalau anda berhasil kursor anda berubah menjadi  ;  Kalau betul demikian lakukan Drag untuk mengatur lebar kolom sesuai kebutuhan anda ….  Nah sekarang atur serapi mungkin kolom tabel anda, silahkan coba…… 11. MEMBERI ARSIRAN TABEL (SHADING)  Coba anda blok baris Judul tabel (Sel No., Nama, dst) ;  Klik drop down Icon Shading Color ;  Silahkan pilih warna yang anda suka;  Amati dan nikmati hasil jerih payah anda…

Kalau pembuatan tabel anda lancar, maka setidaknya tabel anda berbentuk seperti berikut :
NO. 1. 2. 3. 4. NAMA Manda Harahap Tirta Jaya M. Fatahilah Dewinta Ayu Lestari ALAMAT KANTOR RUMAH S KETERANGAN I A

Panduan Kursus Workshop Berkat

15

Program Microsoft Word

Panduan Praktis Microsoft Office
Pertemuan 8

MENCATAK DOKUMEN (PRINT NASKAH)
1. PRINT NASKAH Pastikan Printer anda terhubung dengan Komputer Anda dan kertas sudah anda pasang pada Printer, lalu klik Power On pada Printer hingga Printer Anda menyala.  Klik Menu File  Print, hingga muncul kotak dialog Print;  Pada kotak Name pilih Jenis Printer yang kita pakai;  Pada kotak Page Range ada 3 pilihan: All : untuk mencetak seluruh halaman; Curent Page: untuk mencetak dokumen pada posisi dimana kursor sedang aktif Page : untuk mencetak halaman terpilih. Seperti contoh : 1,3,5-12 Sementara pilih All untuk mencetak seluruh halaman dokumen...  Pada kotak Copies, Number of copies isikan banyaknya copyan yang anda inginkan, sementar biarkan saja dulu karena kita tidak ingin melakukan proses copy;  Akhiri dengan OK untuk memulai pencetakan, en selamat menunggu hasil cetakan anda .....

Duch…, keren amat….., Aku dah bisa cetak nich……

Panduan Kursus Workshop Berkat

16

Program Microsoft Word

Panduan Praktis Microsoft Office
Pertemuan 9

MENGENAL PROGRAM MICROSOFT EXCEL
1. MEMBUKA PROGRAM MICROSOFT EXCEL  Klik Start  Program  Microsoft Excel, hingga muncul Lembar Kerja MICROSOFT EXCEL seperti berikut;

Sel

LEMBAR KERJA

2.

MENGGERAKKAN POINTER Ada beberapa cara menggerakkan pointer dengan menggunakan Keyboard, antara lain : PERINTAH  atau   atau  Page Up / Page Down End +  Home +  End +  End +  Home F5 (ketik nama sel) Ctrl + Home Ctrl + Page Up / Page Down POINTER BERGERAK KE Atas/ bawah perbaris Kiri/ kanan perkolom Atas/ bawah perlayar Kolom terakhir Kolom pertama Baris terakhir Baris pertama Kolom pertama pada baris aktif Sel tertentu (sesuai keinginan) Baris dan kolom pertama pada lembar kerja aktif Sheet berikut/ Sheet sebelumnya

Panduan Kursus Workshop Berkat

17

Program Microsoft Exel

Panduan Praktis Microsoft Office
3. DATA MASUKAN PADA MICROSOFT EXCEL a) Data Teks Data teks adalah kombinasi antar huruf, angka, dan tanda baca. b) Data Angka Data angka adalah data yang terdiri dari angka 0 sampai dengan 9 ditambah dengan beberapa karakter khusus. c) Data tanggal dan Waktu Ada beberapa format data tanggal dan waktu dalam Excel, antara lain : DATA TANGGAL DATA WAKTU FORMAT HASIL FORMAT HASIL D/M 31/10 HH:MM 10:30 DD-MM 31-10 HH:MM:SS 10:30:45 DD-MM-YY 31-10-2005 HH:MM:SS AM/PM 10:30:45 AM d) Data Rumus/ Formula Data rumus/ formula berisi instruksi matematika yang menggunakan karakter atau operasi tambah (+); kurang (-); kali (*); bagi (/); dan pangkat (^).

4.

MEMBUAT NOMOR URUT DENGAN AUTOFILL  Ketik dua bilangan awal;  Blok 2 bilangan tersebut;  Tunjukkan pointer ketitik Kode (File handle) sehingga muncul tanda tambah warna hitam;  Lalu tarik kearah memperbanyak. MENUTUP PROGRAM MICROSOFT EXCEL  Klik Menu File  Exit; atau  Dengan Mengklik tombol Close  pada pojok kanan atas.

Handle

5.

6.

MEMBUAT NASKAH BARU  Terlebih dahulu, aktifkan program MICROSOFT EXCEL anda ......  Setelah anda aktif pada lembar kerja Ms. Excel, lanjutkan dengan mengetik naskah berikut :

7.

MENYIMPAN DATA  Klik Menu File  Save, hingga muncul kotak dialog Save As;  Pada kotak File Name, ketiklah nam file anda;  Akhiri dengan OK pada pojok kanan bawah. MENGGANTI DATA  Klik sel dimana datanya akan kita ganti;  Klik juga data pada Formula Bar;  Ganti data lama (salah) pada Formula Bar dengan data baru (benar).

8.

Panduan Kursus Workshop Berkat

18

Program Microsoft Exel

Panduan Praktis Microsoft Office
 Ganti kata “NOVEMBER” dengan “NOPEMBER”

Formula Bar Data Pada Sel Yang Akan Diganti

9.

MEMBLOK/ RANGE SEL  Klik sel awal yang ingin anda blok dengan klik tahan geser kearah sel terakhir yang ingin kita blok  Jika berhasil, sel-sel tadi akan nampak terblok.

Nah sekarang coba blok sel D8:G8(sel D8 sampai dengan sel G8) pada dokumen yang anda ketik tadi ...!!!

10. MENGCOPY DATA  Blok data yang akan anda copy;  Klik tombol Copy ;  Pindahkan kursor pada sel tempat hasil copyan;  Klik Paste untuk mengakhiri perintah.

11. MEMINDAH DATA  Blok data yang akan anda pindah;    Klik tombol Cut ; Pindahkan kursor pada sel tempat pemindahan; Klik Paste untuk mengakhiri perintah.

12. MENGHAPUS DATA  Klik/ blok (jika banyak) data yang akan kita hapus;  Tekan tombol Delete pada Keyboard;  Klik Undo jika kita tidak menghendaki perubahan.

Panduan Kursus Workshop Berkat

19

Program Microsoft Exel

Panduan Praktis Microsoft Office
Pertemuan 10

LEMBAR KERJA MICROSOFT EXCEL
1. SEL 1.1 Menyisipkan/ Menambah Sel  Tempatkan pointer pada sel yang akan digeser.  Pilih Menu Insert  Cell sehingga muncul sederet Short Cut:  Pilih Shift Cell Down untuk menambah sel ke arah bawah; Pilih Shift Cell Right untuk menambah sel ke arah kanan;  Jika selesai akhiri dengan OK. 1.2 Menghapus Sel  Tempatkan pointer pada sel yang akan dihapus.  Klik kanan pada sel lalu pilih Delete;  Pilih Shift Cell Down untuk menghapus sel ke arah bawah; Pilih Shift Cell Right untuk menghapus sel ke arah kanan;  Jika selesai akhiri dengan OK.

Nah sekarang silahkan coba untuk menghapus salah satu sel pada dokumen anda yang telah ada datanya .....

2.

BARIS 2.1 Menyisipkan/ Menambah Baris  Tempatkan pointer pada baris yang akan digeser;  Pilih Menu Insert  Row;  Pahami hasilnya !!! 2.2 Menghapus Baris  Tempatkan pointer pada baris yang akan dihapus;  Klik kanan pada baris yang akan dihapus lalu pilih Delete;  Pilih Entire Row untuk menghapus baris;  Lalu OK, pahami hasilnya !!!

3.

KOLOM 3.1 Menyisipkan/ Menambah Kolom  Tempatkan pointer pada baris yang akan digeser;  Pilih Menu Insert  Columns;  Pahami hasilnya !!! 3.2 Menghapus Kolom  Tempatkan pointer pada kolom yang akan dihapus;  Klik kanan pada kolom yang akan dihapus lalu pilih Delete;  Pilih Entire Columns untuk menghapus kolom;  Lalu OK, pahami hasilnya !!!

Silahkan Coba, jika kurang paham tanyakan pada Instruktur Anda yang ............. itu tuch

4.

MERUBAH LEBAR KOLOM  Arahkan pointer mouse anda kearah garis pemisah antar kolom, sehingga pointer anda berubah menjadi panah   Klik tahan geser kearah memperbesar/ mempeerkecil (sesuai kebutuhan) MERUBAH TINGGI BARIS

5.

Panduan Kursus Workshop Berkat

20

Program Microsoft Exel

Panduan Praktis Microsoft Office
  6. Arahkan pointer mouse anda kearah garis pemisah antar baris, sehingga pointer anda berubah menjadi panah  Klik tahan geser kearah memperbesar/ mempeerkecil (sesuai kebutuhan)

LEMBAR KERJA (WORK SHEET) Work Sheet adalah lembaran Lembar Kerja Ms. Excel. Jadi Lembar Kerja MICROSOFT EXCEL dapat kita umpamakan dengan sebuah buku yang terdiri dari banyak lembar kerja. Coba lihat pada kiri bawah lembar kerja anda sudah ada 3 buah Sheet (Sheet 1, Sheet 2, dan Sheet 3). Sheet ini juga dapat ditambah, dihapus dan dipindah/disusun sesuai dengan keperluan anda. 6.1 Menambah Sheet Baru  Klik Menu Insert  Work Sheet ....  Pahami hasilnya !!! 6.2 Memindah Menyusun Sheet  Klik Sheet yang akan anda susun/pindah-pindahkan, sehingga aktif ....  Drag dengan (klik tahan geser) Sheet tersebut kearah pemindahan sesuai susunan Work Sheet yang anda inginkan.  Selesai ?.... Pahami hasilnya !!! 6.3 Merubah Nama Sheet  Klik Sheet yang akan anda rubah namanya, sehingga aktif ....  Klik kanan pada Sheet tersebut hingga muncul sederet Short Cut;  Pilih Rename untuk merubah Nama Sheet;  Ketik Nama Sheet Baru anda;  Akhiri dengan Enter pada Keyboard. 6.4 Menghapus Sheet  Klik Sheet yang akan anda hapus, sehingga aktif ....  Klik kanan pada Sheet tersebut hingga muncul sederet Short Cut;  Pilih Delete hingga muncul kotak dialog Ms. Excel;  OK jika anda benar-benar ingin menghapus Work Sheet anda;

Ingat... – Ingat...!
WOKR SHEET yang sudah dihapus TIDAK BISA dikembalikan lagi!!!, Okay.... 21 Panduan Kursus Workshop Berkat Program Microsoft Exel

Panduan Praktis Microsoft Office
Pertemuan 11

MEMFORMAT DATA MICROSOFT EXCEL
1. MEMFORMAT DATA MEMFORMAT ANGKA (NUMBER) Format Angka adalah proses pengaturan bagaimana bentuk angka yang akan ditampilkan. Misalkan Angka tersebut akan ditampilkan dengan simbol mata uang; persen; dan lain sebagainya. Untuk mengubah Format Angka caranya adalah sebagai berikut :  Pilih/blok data angka yang akan di format;  Pilih Menu Format  Cell;  Aktifkan tab Number;  Pilih bentuk format sesuai yang diinginkan: - General : Umum, - Number : Nomor; - Curency : Mata Uang, - Acconting : Mata Uang, - Date : Tanggal, - Time : Waktu, - Percentage : Persen, - dan sebagainya  Pilih bentuk format yang diinginkan pada bagian samping kanannya;  OK untuk melihat hasilnya...... FORMAT PERATAAN TEKS (ALIGMENT)  Pilih/blok data yang akan diformat;  Pilih Menu Format  Cell;  Aktifkan tab Alligment, hingga aktif;  Pilih bentuk Format Teks yang sesuai dengan keinginan;  Akhiri dengan OK untuk melihat hasilnya. FORMAT JENIS HURUF (FONT)  Pilih/blok data yang akan diformat;  Pilih Menu Format  Cell;  Aktifkan tab Font, hingga aktif;  Pilih bentuk Format Font yang sesuai dengan keinginan;  Akhiri dengan OK untuk melihat hasilnya. FORMAT BINGKAI (BORDFR)  Pilih/blok data yang akan diformat;  Pilih Menu Format  Cell;  Aktifkan tab Border, hingga aktif;  Pilih bentuk Format Border yang sesuai dengan keinginan;  Akhiri dengan OK untuk melihat hasilnya. FORMAT WARNA SHADING (PATTERNS)  Pilih/blok data yang akan diformat;  Pilih Menu Format  Cell;  Aktifkan tab Pattrens, hingga aktif;  Pilih bentuk Format Shading yang sesuai dengan keinginan;  Akhiri dengan OK untuk melihat hasilnya.

Panduan Kursus Workshop Berkat

22

Program Microsoft Exel

Panduan Praktis Microsoft Office
2. FORMULA Dalam Program Microsoft Excel ada yang namanya Data Rumus. Data Rumus adalah data yang dihasilkan melalui sebuah rumus. Jadi dalam Microsoft Excel kita bisa menghitung; menambah, mengurang, mengali dan membagi beberapa data angka. Memasukkan Rumus dalam Microsoft Excel harus didahului dengan mengetik tanda sama dengan ( = ), hasil dari rumus tadi akan ditampilkan pada sel dimana tempat rumus tadi dibuat. Adapun rumus-rumus dalam Microsoft Excel antara lain : Rumus Perhitungan; Rumus Fungsi; Rumus Fungsi Matematika; dan Rumus Fungsi Statistik. Dalam hal ini di buku ini kita akan mengkaji Rumus Perhitungan (Penambahan, Pengurangan, Perkalian, dan Pembagian). Namun sebelum kita mengkaji rumus-rumus tersebut diatas, terlebih dahulu silahkan anda ketik format data berikut :

Adapun Istilah – istilah di dalam menggunakan rumus/ formula adalah sebagai berikut : No. 1 2 3 4 5 Istilah (Rumus) + * ^ / Arti Penjumlahan Pengurangan Pengalian Pemangkatan Pembagian =A2+B2 =A2-B2 =A2*B2 =A2^2 =(A2*B2)/2 Contoh dan Artinya : : : : : A2 A2 A2 A2 A2 ditambah B2 dikurang B2 dikali B2 pangkat 2 dikali B2 dibagi 2

Nah sekarang silahkan mengisi kolom C, D, E, F, G, dan H pada dokumen yang anda buat dengan menggunakan RUMUS/ FORMULA, Selamat Mencoba ........

Panduan Kursus Workshop Berkat

23

Program Microsoft Exel

Panduan Praktis Microsoft Office
LATIHAN MICROSOFT EXCEL Perintah :  Buatlah data/ dokumen seperti berikut ini ;  Simpan dengan Nama Latihan Microsoft Excel + (Nama Anda);  Atur serapi mungkin hingga siap untuk dicetak.
HARGA SAT (Rp) ALAT (Rp) UPAH (Rp) BAHAN (Rp) JUMLAH (Rp)

NO I 1 2 3 4

NAMA PEKERJAAN PERSIAPAN Mobilisasi dan Demobilisasi alat-alat kerja Pembersihan Lokasi Penyediaan air kerja Pengukuran dan pemasangan bowplank SUB TOTAL I

SAT

VOL

Ls M2 Ls M2

1,00 7,00 1,00 54,00

1.000.000 50.000 750.000 300.000

1.000.000,00 350.000,00 750.000,00 16.200.000,00 18.300.000,00

II 1 2 3 4

PEKERJAAN GALIAN DAN URUGAN TANAH Galian tanah Urugan tanah kembali dipadatkan Urugan pasir dipadatkan Perataan Tanah SUB TOTAL II M3 M3 M3 M3 142,42 35,60 12,75 24,30 7.875 6.250 84.250 2.050 1.121.557,50 222.500,00 1.074.187,50 49.819,86 2.468.064,86

III 1 2 3 4

PEKERJAAN PONDASI DAN BETON Pasangan batu kosong Pasangan batu kali Pekerjaan anti rayap Beton Praktis a. Kolom Praktis 5/5 b. Kolom Utama 20/20 c. Kolom selasar 15/15 d. Sloof 15/20 e. Ring Balik 15/15 f. Konsol Depan 15/15 g. Konsol Belakang 15/15 h. Sopi-sopi 15/15 M3 M3 M3 M3 M3 M3 M3 M3 M3 M3 M3 M3 Kg M2 M2 19,98 76,05 243,00 21,64 0,33 5,55 1,85 5,85 3,51 1,69 1,21 1,65 1817,48 334,33 96,60 551.400 551.400 551.400 551.400 551.400 551.400 551.400 551.400 18.560 40.950 27.900 164.650 239.500 16.543 3.289.707,00 18.213.975,00 4.019.949,00 181.962,00 3.060.270,00 1.020.090,00 3.225.690,00 1.935.414,00 931.866,00 667.194,00 909.810,00 33.732.428,80 13.690.813,50 2.695.140,00 87.574.309,30

5 6 7

Besi Beton Bekisting Beton Rabat Beton SUB TOTAL III

IV 1 2 3 4

PEKERJAAN DINDING Dinding 1/2 bata 1:5 Plasteren 1;5 acian Pengecatan/politur kusen, pintu dan jendela Pengecatan Dinding SUB TOTAL IV M2 M2 M2 M2 273,20 150,06 546,39 90,04 33.930,50 19.717,50 13.874 8.315 9.269.812,60 2.958.808,05 7.580.614,86 748.660,09 20.557.895,60

V 1 2 3 4 5 6

PEKERJAAN KUSEN PINTU DAN JENDELA Kusen & pintu type P1 Kuesn & pintu type P2 Kusen & jendela J1 Kusen dan Jendela J2 Kusen Angin-angin Pengecatan/Politur kusen, pintu dan jendela SUB TOTAL V Unit Unit Unit Unit Unit M2 3,00 5,00 15,00 10,00 4,00 145,59 690.650 882.750 746.350 813.250 277.350 22.465 2.071.950,00 4.413.750,00 11.195.250,00 8.132.500,00 1.109.400,00 3.270.679,35 30.193.529,35

Panduan Kursus Workshop Berkat

24

Program Microsoft Exel

Panduan Praktis Microsoft Office
Pertemuan 12

GRAFIK DAN PRINT DOKUMEN
1. GRAFIK Sebelum kita membuat grafik, terlebih dahulu kita membuat data yang ingin kita jadikan grafik itu sendiri. Silahkan ketik data berikut sebagai bahan pembuatan grafik dan simpan dengan nama “Bahan Grafik”.

Langkah-Langkah Membuat Grafik :  Pastikan anda telah aktif pada data yang ingin anda buat grafiknya;   Klik tombol Chart Wizard yang terdapat pada Toolbar Standard Tunggu sampai muncul kotak dialog Chart Wizard (Step 1)

Panduan Kursus Workshop Berkat

25

Program Microsoft Exel

Panduan Praktis Microsoft Office
 Pilih jenis grafik pada bagian Chart Sub Type lalu klik Next untuk melanjutkan ke step berikutnya (Step 2)

 

Pilih Data Range untuk memilih data yang ingin kita buat grafik Pilih metode pendistribusian dalam bentuk baris (Row) ataupun bentuk kolom (Columns) lalu klik Next untuk melanjutkan ke Step 3

Buatlah Judul Grafik (Title) dan keterangan sumbu-sumbunya (Series (Y) axis jika yang dipilih pada sub jenis grafik adalah 3-D) dan klik Nex untuk pindah ke Step 4

Pilih dimana grafik akan ditempatkan/ ditempelkan As New Sheet : Grafik akan ditempatkan dalam sheet baru As Object In : Grafik akan ditempatkan pada sheet dimana tabel dan data dibuat Klik Finish untuk mengakhiri perintah...........

Silahkan Lihat dan Nikmati Hasil Jerih Payah Anda...................

Panduan Kursus Workshop Berkat

26

Program Microsoft Exel

Panduan Praktis Microsoft Office
2. MENCETAK NASKAH/ PRINTING  Buka dokumen/ data yang ingin kita cetak (Print);  Klik Print Preview untuk melihat tatanan dokumen sebelum dicetak

Klik Setup untuk mengatur tatanan cetakan (ukuran kertas, margine, posisi kertas, dan header and footer). Jika dirasa cukup akhiri dengan OK Lalu klik menu Print pada kotak dialog Prin Preview hingga muncul kotak dialog Print

Print Range Print What Copies

: Pilih halaman yang akan dicetak : Pilih apa yang akan dicetak : Tentukan jumlah rangkap cetakan

Jika anda rasa cukup, akhiri dengan OK untuk memulai pencetakan naskah..............

HA-HA-HA... – HA-HA-HA...!
............. A K U .............

TAMAT
Panduan Kursus Workshop Berkat
27

Program Microsoft Exel

SEKOLAH MENENGAH KEJURUAN SMK MA'ARIF BINTUHAN Jl. Simpang Tiga Ps. Lama Bintuhan Kab. Kaur No. 1 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 Nama Siswa 2 NIS NU 3 4 Agama 5 PPKn 6 NORMATIF Bhs Ind. Penjas 7 8 Sejarah 9 MTK 10 Bhs Ing. 11 ADAPTIF Ekonomi Komp. 12 13 KU 14 Pel. Prim 15

DAFTAR NILAI ULANGAN UMUM KELAS …… SEMESTER ……………. TAHUN PELAJARAN …../….. MUK 16 PRODUKTIF Akunt. Mengetik 17 18 SNK 19 JML 20 Rata-rata 21 Ket. 22

Wali Kelas,

……………………………………

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->