You are on page 1of 20

Router Ha Noi

Enable secret Bkav123


Enable secret Bkav123
Line con 0
Pass Bkav123
Login
Exit
Line vty 0 4
Pass Bkav123
Login
Exit
ip dhcp pool vlan10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 210.245.11.151
ip dhcp pool vlan11
network 192.168.11.0 255.255.255.0
default-router 192.168.11.1
dns-server 210.245.11.151
ip dhcp excluded-address 192.168.10.1
ip dhcp excluded-address 192.168.11.1
ip dhcp excluded-address 192.168.100.50
ip dhcp excluded-address 192.168.100.1
int f0/1
ip add 192.168.100.1 255.255.255.0

no shut
interface f0/1.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
no shut
exit

interface f0/1.11
encapsulation dot1Q 11
ip address 192.168.11.1 255.255.255.0
no shut
exit

int e1/0
ip add 192.168.12.1. 255.255.255.0
no shut
exit
int

int f0/0
ip add 192.168.5.1 255.255.255.0
no shut
exit

ip route 192.168.2.0 255.255.255.0 f0/0


ip route 192.168.3.0 255.255.255.0 f0/0
ip route 192.168.4.0 255.255.255.0 f0/0
ip route 192.168.6.0 255.255.255.0 f0/0
ip route 10.10.100.0 255.255.255.0 f1/0
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

Router Ho Chi Minh

Enable secret Bkav123


Line con 0
Pass Bkav123
Login
Exit
Line vty 0 4
Pass Bkav123
Login
exit
ip dhcp pool vlan14
network 172.16.14.0 255.255.255.0
default-router 172.16.14.1
dns-server 210.245.11.151

ip dhcp pool vlan15


network 172.16.15.0 255.255.255.0
default-router 172.16.15.1
dns-server 210.245.11.151

ip dhcp excluded-address 172.16.15.1


ip dhcp excluded-address 172.16.14.1
ip dhcp excluded-address 172.16.100.1
ip dhcp excluded-address 172.16.100.50

interface f0/0
ip address 192.168.2.1 255.255.255.0
no shut
exit
interface f0/1
ip address 172.16.100.1 255.255.255.0
no shut
exit
interface f0/1.14
encapsulation dot1Q 14
ip address 172.16.14.1 255.255.255.0
no shut
exit

interface f0/1.15
encapsulation dot1Q 15
no shut
exit
interface Ethernet1/0
ip address 172.16.16.1 255.255.255.0
no shut
exit

ip address 172.16.15.1 255.255.255.0

ip route 192.168.5.0 255.255.255.0 f0/0


ip route 192.168.3.0 255.255.255.0 f0/0
ip route 192.168.6.0 255.255.255.0 f0/0
ip route 192.168.4.0 255.255.255.0 f0/0
ip route 0.0.0.0 0.0.0.0 f0/0

Router Hi Phng
Enable secret Bkav123
Line con 0
Pass Bkav123
Login
Exit
Line vty 0 4
Pass Bkav123

Login
Exit
ip dhcp pool vlan16
network 10.0.16.0 255.255.255.0
default-router 10.0.16.1
dns-server 203.162.2.151
ip dhcp pool vlan17
network 10.0.17.0 255.255.255.0
default-router 10.0.17.1
dns-server 203.162.2.151
ip dhcp excluded-address 10.0.17.1
ip dhcp excluded-address 10.0.16.1
ip dhcp excluded-address 10.0.100.1
ip dhcp excluded-address 10.0.100.50

interface f0/0
ip address 192.168.3.1 255.255.255.0
no shut
exit
interface f0/1
ip address 10.0.100.1 255.255.255.0
no shut
exit
interface f0/1.16
encapsulation dot1Q 16

ip address 10.0.16.1 255.255.255.0


no shut
exit

interface f0/1.17
encapsulation dot1Q 17
ip address 10.0.17.1 255.255.255.0
no shut
exit
interface e1/0
ip address 10.0.18.1 255.255.255.0
no shut
exit
ip route 0.0.0.0 0.0.0.0 f0/0
ip route 192.168.5.0 255.255.255.0 f0/0
ip route 192.168.2.0 255.255.255.0 f0/0
ip route 192.168.6.0 255.255.255.0 f0/0
ip route 192.168.4.0 255.255.255.0 f0/0

Router Da Nang
Enable secret Bkav123
Line con 0
Pass Bkav123
Login
Exit

Line vty 0 4
Pass Bkav123
Login
Exit
ip dhcp pool vlan12
network 10.10.12.0 255.255.255.0
default-router 10.10.12.1
dns-server 203.162.2.151
ip dhcp pool vlan13
network 10.10.13.0 255.255.255.0
default-router 10.10.13.1
dns-server 203.162.2.151

ip dhcp excluded-address 10.10.12.1


ip dhcp excluded-address 10.10.13.1
ip dhcp excluded-address 10.10.100.1
ip dhcp excluded-address 10.10.100.50

interface f0/0
ip address 192.168.6.1 255.255.255.0
no shut
exit

interface f0/1
ip address 10.10.100.1 255.255.255.0

no shut
exit

interface f0/1.12
encapsulation dot1Q 12
ip address 10.10.12.1 255.255.255.0
no shut
exit

interface f0/1.13
encapsulation dot1Q 13
ip address 10.10.13.1 255.255.255.0
no shut
exit
interface e1/0
ip address 10.10.14.1 255.255.255.0
no shut
exit

ip route 0.0.0.0 0.0.0.0 f0/0


ip route 192.168.5.0 255.255.255.0 f0/0
ip route 192.168.2.0 255.255.255.0 f0/0
ip route 192.168.3.0 255.255.255.0 f0/0
ip route 192.168.4.0 255.255.255.0 f0/0

Switch HO
Enable secret Bkav123
Line con 0
Pass Bkav123
Login
Exit
Line vty 0 4
Pass Bkav123
Login
Exit

Ip routing

interface f0/1
no switchport
ip address 192.168.5.2 255.255.255.0
no shut
exit

interface f0/2
no switchport
ip address 192.168.2.2 255.255.255.0
no shut
exit
interface f0/3

no switchport
ip address 192.168.3.2 255.255.255.0
no shut
exit

interface f0/4
no switchport
ip address 192.168.6.2 255.255.255.0
no shut
exit

interface f0/5
no switchport
ip address 192.168.4.1 255.255.255.0
no shut
exit
interface Vlan1
ip address 192.168.15.1 255.255.255.0
no shut
exit

ip route 192.168.10.0 255.255.255.0 f0/1


ip route 192.168.11.0 255.255.255.0 f0/1
ip route 192.168.12.0 255.255.255.0 f0/1

ip route 192.168.100.0 255.255.255.0 f0/1


ip route 172.16.14.0 255.255.255.0 f0/2
ip route 172.16.15.0 255.255.255.0 f0/2
ip route 172.16.16.0 255.255.255.0 f0/2
ip route 172.16.100.0 255.255.255.0 f0/2
ip route 10.10.12.0 255.255.255.0 f0/4
ip route 10.10.13.0 255.255.255.0 f0/4
ip route 10.10.14.0 255.255.255.0 f0/4
ip route 10.10.100.0 255.255.255.0 f0/4
ip route 10.0.16.0 255.255.255.0 f0/3
ip route 10.0.17.0 255.255.255.0 f0/3
ip route 10.0.18.0 255.255.255.0 f0/3
ip route 10.0.100.0 255.255.255.0 f0/3
ip route 0.0.0.0 0.0.0.0 f0/5
ip route 210.245.10.0 255.255.255.252 f0/5
ip route 203.162.1.0 255.255.255.252 f0/5

Router HO
Enable secret Bkav123
Line con 0
Pass Bkav123
Login
Exit
Line vty 0 4
Pass Bkav123

Login
Exit

Int f0/0
Ip add 192.168.4.2 255.255.255.0
No shut
Exit
Int s0/3/0
Ip add 210.245.10.2 255.255.255.2
Clock rate 64000
No shut
Exit
Int s0/3/1
Ip add 203.162.1.2 255.255.255.252
Clock rate 64000
No shut
Exit
ip route 192.168.6.0 255.255.255.0 f0/0
ip route 192.168.3.0 255.255.255.0 f0/0
ip route 192.168.2.0 255.255.255.0 f0/0
ip route 192.168.5.0 255.255.255.0 f0/0
ip route 0.0.0.0 0.0.0.0 f0/0
ip route 203.162.2.0 255.255.255.0 s0/3/1
ip route 210.245.11.0 255.255.255.0 s0/3/0

ip nat inside source list 1 interface s0/3/0 overload


access-list 1 permit any
ip nat inside soure list 2 interface s0/3/1 overload
access-list 2 permit any

Router FPT
Enable secret Bkav123
Line con 0
Pass Bkav123
Login
Exit
Line vty 0 4
Pass Bkav123
Login
Exit
Int s0/3/0
Ip add 210.245.10.1 255.255.255.252
No shut
Exit
Int f0/0
Ip add 210.245.11.2 255.255.255.0
No shut
Exit
ip route 0.0.0.0 0.0.0.0 s0/3/0

ip route 192.168.4.0 255.255.255.0 s0/3/0


ip route 203.162.1.0 255.255.255.252 s0/3/0

Router VDC
Enable secret Bkav123
Line con 0
Pass Bkav123
Login
Exit
Line vty 0 4
Pass Bkav123
Login
Exit
Int s0/3/0
Ip add 203.162.1.1 255.255.255.252
No shut
Exit
Int f0/0
Ip add 203.162.2.2 255.255.255.0
No shut
Exit
ip route 0.0.0.0 0.0.0.0 s0/3/0
ip route 210.245.10.0 255.255.255.252 s0/3/0
ip route 192.168.4.0 255.255.255.0 s0/3/0 \

Switch Ha Noi
Enable secret Bkav123
Line con 0
Pass Bkav123
Login
Exit
Line vty 0 4
Pass Bkav123
Login
Exit
interface Vlan1
ip address 192.168.100.50 255.255.255.0
no shut
exit

ip default-gateway 192.168.100.1

interface f0/1
switchport mode trunk
no shut
exit
interface f0/2
switchport access vlan 10

interface f0/3
switchport access vlan 11
no shut
exit

Switch Ho Chi Minh


Enable secret Bkav123
Line con 0
Pass Bkav123
Login
Exit
Line vty 0 4
Pass Bkav123
Login
Exit
interface Vlan1
ip address 172.16.100.50 255.255.255.0
no shut
exit

ip default-gateway 172.16.100.1

interface f0/1
switchport mode trunk
no shut

exit
interface f0/2
switchport access vlan 14

interface f0/3
switchport access vlan 15
no shut
exit

Switch Da Nang
Enable secret Bkav123
Line con 0
Pass Bkav123
Login
Exit
Line vty 0 4
Pass Bkav123
Login
Exit
interface Vlan1
ip address 10.10.100.50 255.255.255.0
no shut
exit

ip default-gateway 10.10.100.1

interface f0/1
switchport mode trunk
no shut
exit
interface f0/2
switchport access vlan 12

interface f0/3
switchport access vlan 13
no shut
exit

Switch Hai Phong


Enable secret Bkav123
Line con 0
Pass Bkav123
Login
Exit
Line vty 0 4
Pass Bkav123
Login
Exit
interface Vlan1

ip address 10.0.100.50 255.255.255.0


no shut
exit

ip default-gateway 10.0.100.1

interface f0/1
switchport mode trunk
no shut
exit
interface f0/2
switchport access vlan 16

interface f0/3
switchport access vlan 17
no shut
exit