P. 1
IN DESIGN CS4 lección 2

IN DESIGN CS4 lección 2

|Views: 2|Likes:
Published by Horacio Bernadou

More info:

Published by: Horacio Bernadou on Apr 15, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

08/31/2015

pdf

text

original

IN DESIGN CS4 Lección 2 – Configurar un documento En este tutorial vamos a crear un documento en el que trabajaremos con textos e imágenes

. Crearemos cajas de texto e imágenes, aprenderemos a colocarlas en el espacio y aplicaremos estilos.
Por Cintia Contreras Díaz
Atención: Contenido exclusivo de DesarrolloMultimedia.es. No reproducir. Copyright. [X]

hola
[ Cerrar esta ventana ]

Al abrir el programa InDesign nos preguntan qué es lo que queremos hacer (crear un documento, un libro, una biblioteca, abrir uno anterior). Nosotros vamos a empezar de cero por lo que seleccionaremos crear un documento. En la ventana que nos aparece a continuación nos piden las características que le vamos a dar a nuestro documento. Según el tipo de documento con el que vayamos a trabajar (magazine, libro, publicación de prensa, etc...) le daremos unos valores u otros. Uno de estos valores es el Medianil o espacio entre columnas. La distancia ideal entre una columna y otra es de 5mm, pero según tu diseño puedes variar este valor.

Una vez marcadas las características, se nos abre nuestro documento de InDesing con las características que le hemos dado. Ya está listo para empezar a trabajar con él. Antes de comenzar debemos saber que podemos cambiar el modo de visualización utilizando los botones de modo de la parte inferior del panel de herramientas

El área de indicaciones es una zona situada fuera de la página y del área de sangrado que contiene información sobre el trabajo. Lo conveniente es trabajar con la cuadrícula base y ajustar a guías ya que es el fundamento gráfico sobre el que se construye un diseño. A su vez en la parte superior izquierda vemos un recuadro blanco denominado casilla de salida en el que si pinchamos con la herramienta selección nos aparece un icono de texto cargado que nos permite pasar texto a una segunda columna sin la necesidad de copiar y pegar el texto en otro cuadro de texto (al pasar el texto a una segunda columna debes volver a marcar la herramienta selección para no tener el icono de texto cargado flotando). previsualizamos el documento sin ningún tipo de guía. cuadrículas. *En el modo sangrado. *Por último el modo previsualizar es una vista previa de como quedará el documento una vez imprimido. todos los brutos que componen nuestro documento. Únicamente veremos la zona de sangrado predefinida. AÑADIR Y ENCAJAR EL TEXTO 1. Para mostrar las guías vamos a Menú>Ver>Cuadrícula y Guías y seleccionamos la opción deseada. En el panel de control podemos modificar los valores para situar el texto en el punto exacto deseado. sangrados.*En el modo normal vemos guías.Selecciona la herramienta Texto en la barra de herramientas y arrastra el ratón para crear una caja de texto. Cuando el texto no cabe entero en la caja que hemos creado aparece un símbolo + en color rojo en la parte inferior derecha del cuadro. Nosotros trabajaremos con el modo normal. . es decir. *En el modo indicaciones vemos el documento junto con la zona de indicaciones predefinida.

.Una vez encajado el texto en las columnas desaparece el símbolo rojo de la parte inferior indicádonos que ya no queda más texto en la caja.

En nuestro caso vamos a darle 24pt. En la opción "Incremento Cada" le damos la distancia que queremos que haya entre línea y línea de la cuadrícula base. La opción Inicio (referida al comienzo de la cuadrícula base).Otra forma de cuadrar el texto en columnas es creando una caja de texto en el área de trabajo y transportar el texto que queremos a ésta. . Para ello lo primero que tenemos que hacer es configurarla. El resto de las opciones no debemos modificarlas porque son los valores que le hemos dado al principio a nuestro documento y por tanto ya están ajustados. 2.Es muy importante que el texto descanse sobre la cuadrícula base. Nos vamos a Menú>Edición>Preferencias>Cuadrículas. sólo debemos modificarla cuando no coincida con el inicio que hemos establecido al principio al dar los márgenes.

Lo adecuado es dar una distancia entre la caja y el texto principal. Nosotros le hemos dado el valor de 3mm por cada lado que suele ser el valor habitual. Para mayor precisión es mejor ir renglón por renglón o incluso palabra por palabra hasta conseguir el resutlado deseado. los interlineados que elijamos para nuestros textos tienen que ser múltiplos de 24. Si el tamaño de nuestra fuente no es múltiplo de 24 (por ejemplo es de 7pt) tenemos que buscar un interlineado multiplo de 24 cercano a 7 (en este caso 8 y en vez de cada dos líneas descansa cada tres). . Para ello seleccionamos un párrafo del texto y manipulamos los valores. Para que el texto se ajuste a la perfección solo nos queda regular el Tracking. Para que las líneas se asienten debemos mover la caja hasta que veamos que la primera línea está asentada. 3. por lo que le tendremos que dar un interlineado de 12 (cada dos líneas descansa una en la cuadrícula). En nuestro caso nuestro texto es de 12pt. Lo que consigue el tracking es aumentar o disminuir la distancia entre los caracteres. Creamos una nueva caja de texto y la colocamos en medio de nuestro texto anterior donde queramos resaltar algo importante (recuerda que para colocar esta caja puedes trabajar con el Panel de Control para ajustarlo con exactitud a la posición deseada). Para que el texto principal no se nos superponga a la cita pinchamos Menú>Ventana>Ceñir Texto y elegimos el tercer icono "Ceñir alrededor de forma de objeto". Al haber marcado una distancia de 24pt entre línea y línea. vamos a ver como podemos añadir una cita. Hay que tener en cuenta que se debe mantener uniformidad en la distancia entre caracteres por lo que no deberíamos dar valores más allá de 20 y -20.Para mejorar la composición y hacer llamativo nuestro documento.Una vez definida nuestra cuadrícula jugaremos con el interlineado.

Después. pinchamos sobre el icono Capitular (número de líneas) y le damos el valor en función de las líneas que queremos que abarque nuestra capitular.4. .Una forma de hacer tu diseño elegante es el uso de Letras Capitulares. Para ello marcamos el párrafo dónde queremos que vaya la letra capitular y pinchamos en Menú>Ventana>Textos y Tablas>Párrafo y nos aparece una ventana emergente. En ésta. en el icono Capitular (uno o más caracteres) le damos el valor en función a cuantas letras queremos que estén en este formato.

para separar noticias e incluso para diferenciar la publicidad de la información. Es muy utilizado por ejemplo en la prensa debajo de la cabecera de cada sección. El filete actúa como separador entre dos partes de un texto. cambiar el color y sobre todo desplazarlo por el documento. Nos da la opción de poner un filete superior o inferior. modificar el grosor. . Una vez aquí desplegamos el menú y elegimos la opción Filetes de Párrafo.Otra forma de conseguir elegancia es el uso de Filetes. Para colocar un filete en nuestro texto pinchamos Menú>Ventana>Texto y Tablas>Párrafo.

En la barra de herramientas pincha sobre el icono herramienta marco rectangular y crea la caja donde quieras que vaya tu imagen. . De igual modo que con las cajas de texto puedes modificar los valores de posición en el panel de control. Una vez creada la caja nos vamos a Menú>Archivo>Colocar y elegimos la imagen que queramos insertar. Una vez insertada la imagen debemos saber que la herramienta selección directa (flechita blanca) mueve la imagen en sí y la herramienta selección (flechita negra) mueve la caja de la imagen.Crear una caja de imagen es muy sencillo.AÑADIR Y ENCAJAR UNA IMAGEN 1.

Despúes deplegamos el menú color y variamos la opacidad a nuestro gusto. También puedes trabajar con el trazo para enmarcar tu imagen (en el propio menú color tienes esta opción) Esperamos que os haya gustado este artículo y que os sea de utilidad. En la siguiente lección os enseñaremos a trabajar con marcos. 2.Si queremos que la imagen actúe como fondo para nuestro texto nos vamos a Menú>Objeto>Organizar>Enviar Detrás (es importante recordar que hay que tener la caja de la imagen seleccionada). Primero desplegamos el menú muestras y elegimos un color de los que nos ofrece la gama. Hay varias opciones pero la más fácil es desplegar el Menú Muestras y el Menú Color (situados en Menú>Ventana). .Colorear una imagen también es muy simple.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->