algoritmo "Calculo do peso teórico da bobina filha"; var largura, diametroExterno: inteiro; pesoTeorico, pesoPorMilimetroLinear: real; inicio escreva

("Insira a largura da bobina"); leia(largura); escreva("Insira o Diâmetro externo da bobina"); leia(diametroExterno); escreva("Insira o peso por milímetro linera da bobina"); leia(diametroExterno); pesoTeorico = largura * (diametroExterno / 1000) * pesoPorMilimetroLinear; escreva("O peso teórico da bobina filha é: ", pesoTeorico, "Kg"); fim

1. Desenvolver uma função matemática E DESCREVER VARAÁVEIS? 1. Desenvolver uma função matemática que resuma o cálculo do peso teórico de uma Bobina Filha. Fórmula: Peso = Largura x (Diâmetro externo / 1000) x Peso por metro linear: i. Peso = 660 x (1000 / 1000) x 0,610; ii. Peso = 660 x 1 x 0,610; iii. Peso = 402,60 403 Kg; a. Bobinas com Diâmetro total externo de 1000 mm peso por metro linear 0,610:

725 d. Exemplo Largura de 660 peso igual a 574 Kg. fimse se (diâmetro externo é `1150´) então largura *(diâmetro externo/1000)* 0.610 b. se (diâmetro externo é `1000´) então largura *(diâmetro externo/1000)* 0.iv. Bobinas com Diâmetro total externo de 1150 mm peso por metro linear 0. d. fimse se (diâmetro externo é `1200´) então . Ø externo = 1000 Largura x 0. Bobinas com Diâmetro total externo de 1500 mm peso por metro linear 0.933: vii. RESOLUÇÃO: a.2 x 0. c.725: vi. Ø externo = 1150 Largura x 1. Exemplo Largura de 660 peso igual a 515 Kg. Exemplo Largura de 660 peso igual a 403 Kg. Ø externo = 1200 Largura x 1.678 c. Ø externo = 1000 Largura x 1. Exemplo Largura de 660 peso igual a 924 Kg.678.15 x 0. b.678: v.610.933 INICIO Peso = Largura x (Diâmetro externo / 1000) x Peso por metro linear. Bobinas com Diâmetro total externo de 1200 mm peso por metro linear 0.5 x 0.

933.725.largura *(diâmetro externo/1000)* 0. fimse fim . fimse se (diâmetro externo é `1500´) então largura *(diâmetro externo/1000)* 0.

Sign up to vote on this title
UsefulNot useful