How to convert a technical description to GIS ready coordinates.

By Gertjan Geerling, April 2009. Any comments or improvements can be send to gertjan.geerling@gmail.com Introduction In the Philippines ‘technical descriptions’ are used for official maps that are appended to various official documents regarding landownership, environmental compliance certificates, and so on. Often these maps contain data surveyed by land measurers using angles and distances from a known point, called the tie-point. The angles are mostly represented in the quadrant style using N E, S E, S W and N W to indicate the quadrant. Every quadrant covers 90 degrees of the 360 degrees in total. An example of the code used: N 60° 23’ 13” W 231.43 m This means: the NW quadrant with angle of 60 degrees, 23 minutes and 13 seconds, distance to next point is 231.43 meters. From a 360 degree perspective, the NW quadrant would be covering 270-360 degrees, so the 4th quadrant. It is clear that conversion to the x,y(,z) coordinate system is time consuming if that has to be done manual. The freeware version of TERRAIN made by Softree Technical Systems (http://www.softree.com/) can be used to input the quadrant style angles and distances and to create an ASCII (text-based) point file that can be read into your GIS. Important: one point has to have known coordinates! You start your input with that point. Secondly, the tie-point coordinates have to be in UTM/WGS84, if your coordinates are in degrees refer to section II for conversion. In this manual it is briefly explained how to input data in TERRAIN and how to export it to GIS. Understanding of GIS is needed to be able to understand the guide. This guide is experience based, there might be better methods but it is the best I found so far. Section I describes how to input a technical description and export it to GIS. Section II describes how to convert coordinates (northing, easting) in degrees to coordinates in the UTM/WGS84 system.

1

Section I: input technical description in TERRAIN and export to GIS
1. Download and install TERRAIN from the following website: http://www.softree.com/ 2. Go to menu module > setup.. 3. In the Direction drop down menu, choose Quadrant Degs:Mins:Secs ( or another system that is used in your technical description) and press OK.

4. Goto Edit > New Feature and in the Feature properties dialog uncheck Elevations and Modelled if the technical description has no elevation data. 5. Click under Create using the option Keyboard 6. The Feature Coordinates dialog appears, see figure below.

2

7. Set your number (#) of decimals to match your technical description. For the first point, which is the tie-point, uncheck the Survey Format Option. The current shot area will change in to current point and look like this:

3

8. Now enter the coordinates of the first point, these have to be in UTM/WGS84 format (example 435000, 234000). Not in degrees, minutes, seconds or decimal degrees (example 122° 40’ 32” or 122.456)! To convert from degrees to UTM refer to section II of this manual. 9. After entering the x,y coordinates for the first point, press the Add button. 10. Now check options Survey Format. Input the first Azimuth (angle) and distance, make the % elevation zero and press Add again. It is possible to enter the Azimuth (angle) in different ways, examples: N122:23:21W n122:23:21w n122.23.21w (this allows to use the numeric keyboard for faster typing) 11. You continue until you have inputted all your data. If you missed one, your can select the shot# before the shot you missed, then press add. Enter the direction and distance (keep % elev zero) and press the update list button. Go back to your last shot and continue like in step 10. 12. The inputting needs some practice, one can easily confuse and mess up the list. Don’t worry, you will get the hang of it soon, just practise first and check your efforts regularly. 13. In case you want to stop and save your efforts, just press OK. Go to File > Save. 14. To continue inputting, right click the feature (meaning the drawing of your technical description) on the screen, select modify selected features and choose coordinates. See image below. Select the last shot, input your azimuth and distance while keeping elevation zero, press Add ...

4

15. When finished be sure to save your data first. 16. Then select File > Save as . 17. Choose ASCII (text) in the save as type drop down menu. The other options, like save as shape file, are only available when you purchase the full version of TERRAIN. 18. In the export options dialog choose points, Delimeter Comma and check include column titles. See example below. You can remove unnecessary attributes like elevation using the Add/Remove button.

19. Save the file on a place you will remember. 20. You can end the program TERRAIN. 21. Go to the file and rename the extension .asc to .txt (for ArcGIS at least this will load it as table instead of grid) 22. Load the text file as table in your GIS 23. You can cut and paste the table as drawing in manifold or use the x/y events option in arcgis/arcview. 24. Be sure to set the projection while importing to UTM/WGS85 and choose the right UTM zone and hemisphere that you wrote down while converting your tie-point coordinates (see section II). For large parts in the Philippines this is zone 51, North. 25. You can digitize a polygon based on the points, you can use the snap to points option to make digitizing exact.

5

Section II: coordinate conversion from degrees to the UTM/WGS84 system
1. Download and install GEOTRANS V2 from http://earth-info.nima.mil/GandG/geotrans/ 2. Look for geotrans2.exe in the win folder and start it, the following window will appear

3. Choose Geodetic in the top half of the window (is mostly chosen already) and Universal Transverse Mercator (UTM) in the lower half of the window (see image above). Input your

6

longitude and latitude in the top half, you can enter either degrees mins secs separated by spaces or decimal degrees. For example: 122 24 32.0E or 122.43565 4. When you press the Convert upper -> lower button the UTM coordinated will appear in the lower half, see example below.

5. Be sure to write down the easting/X and northing/Y, the UTM Zone (51 in the example image) and the Hemisphere (N in the example). You will need this to correctly assign the projection of the technical description after importing in GIS. 6. You are ready to go to section I and start imputing your technical description. 7

Sign up to vote on this title
UsefulNot useful