You are on page 1of 63

Aurora 3D Animation Maker - User Guide

© 2011 Aurora3D Software

2

Aurora 3D Animation Maker - User Guide

Table of Contents
Foreword 0

Part I Welcom to Aurora 3D Animation Maker Part II Introduction

4 6

1 About Aurora ................................................................................................................................... 3D Animation Maker 6 2 Why Aurora ................................................................................................................................... 3D Animation Maker 6 3 The User ................................................................................................................................... Interface 7
Menubar .......................................................................................................................................................... 8 Toolbar .......................................................................................................................................................... 10 Properties .......................................................................................................................................................... 16 Render w indow .......................................................................................................................................................... 29 Anim ation w indow .......................................................................................................................................................... 32 Statusbar .......................................................................................................................................................... 33

4 Keyboard ................................................................................................................................... and mouse functions 34 5 Getting ................................................................................................................................... help 34 6 How to ................................................................................................................................... buy Aurora 3D Animation Maker 35

Part III Basic Working Procedures

37

1 Create ................................................................................................................................... new project 37 2 Change ................................................................................................................................... project size 39 3 Add node ................................................................................................................................... 40 4 Change ................................................................................................................................... shape and text's size, extrusion 43 5 Change ................................................................................................................................... node's position, rotation, scale 44 6 Change ................................................................................................................................... text and text mode 46 7 Change ................................................................................................................................... color and texture 48 8 Change ................................................................................................................................... shape type 50 9 Change ................................................................................................................................... shape properties 51 10 Change ................................................................................................................................... bevel type 54 11 Design ................................................................................................................................... node 55 12 Design ................................................................................................................................... animation 57 13 Change ................................................................................................................................... background 59 14 Export ................................................................................................................................... image 62 15 Export ................................................................................................................................... animation 63

Index

0

© 2011 Aurora3D Software

Part

I

• You can find me in Help menu when you need. This help is designed both as a course in using Aurora 3D Animation Maker and as an ongoning reference while you are working with the program.User Guide 1 Welcom to Aurora 3D Animation Maker Aurora 3D Animation Maker is easy tool for create animator title and banner. You can easily to generate cool title. Getting started • Study theIntroduction and Basic Working Procedures section to familiarize yourself with the basic of the program. image sequence. the help is available.4 Aurora 3D Animation Maker . banner animation and export as video. flash. image. © 2011 Aurora3D Software .

Part II .

2 Easy 3D Title. Save Time Aurora 3D Animation Maker helps you to create better content in seconds. what it is for and what you can do with it. • • • 2. • About Aurora 3D Animation Maker • Why Aurora 3D Animation Maker • The User Interface • Keyboard and mouse functions • Getting help • How to buy Aurora 3D Animation Maker 2. Design faster. There are reflections and texture animation effe You can choose a variety of bevel and alignment.User Guide 2 Introduction The topics in this section provide some basic information about Aurora 3D Animation Maker. Export multiple formats © 2011 Aurora3D Software .6 Aurora 3D Animation Maker . You can A large number of shapes and text template.1 About Aurora 3D Animation Maker Aurora 3D Animation Maker is easy tool for generate title. banner animation. Banner Animation Freedom and flexibility of use Import and Export You can import the font shapes. and converted into three-dimensional shapes. lighting can be adjusted. more efficiently and have fun in the process! • • • Incredible 3D effects Aurora 3D Animation Maker bring you cool 3D effects by easy design. the shape can be i Why Aurora 3D Animation Maker Create content from template easily. SVG.

flash.3 Design text can be fun Don't believe it? Give it a try with Aurora 3D Animation Maker. The Properties window The Properties window is where you do all your work. text properties. The Toolbar File operation.Introduction 7 You can export to many format.. shape and other node. image sequence. the Render Window and the Properties Window. video.. © 2011 Aurora3D Software . The User Interface The Aurora 3D Animation Maker window is divided into three main areas: The Toolbar. • 2. You will spend most of your time here editing text. shape properties and add node function are provide. The Menubar File operation and other functions are provide.

User Guide The Render window The Render window is where show you content. • Edit Menu © 2011 Aurora3D Software . File > Open Open a project from disk. File > Open Recent Files The ten last opened projects can be opened with this submenu. The Animation window The Animation window is where make your animation. File > Export Image Export the current screen as a image. File > Save Save the current project under the current name. The Statusbar Show status message and render size. 2. File > Export Clipboard Export the current screen as a image in the clipboard. File Menu File > New Create a project. File > Save As Save the current project under a new name.3.1 Menubar The Menubar have the following functions. you can select a template from the templates. File > Export Animation Export the project as a animation.8 Aurora 3D Animation Maker .

Edit > Arrange Set node alignment. Edit > Lock Lock selected nodes. delete. support node's add. reset node status. can't change it position. Edit > Copy Properties Copy shape or text color. Edit > Paste Paste copy or cut nodes to current slide. update operation. support node's add. • View Menu View > Properties Open/Close the Properties window. delete. Edit > Duplicate Duplicate selected nodes in current slide.Introduction 9 Edit > Undo Undo last operation. View > Text Toolbar Open/Close the Text Toolbar window. Edit > Select All Select all nodes in current slide. Edit > Ungroup Ungroup a selected group node. scale and size. format and so on. Edit > Redo Redo last Undo operation. Edit > Visible Set selected nodes visible or invisible. Edit > Delete Delete selected nodes from current slide. Edit > Group Let selected nodes in one group. Edit > Cut Cut selected nodes from current slide. Edit > Copy Copy selected nodes from current slide. update operation. rotation. View > Shape Toolbar © 2011 Aurora3D Software . View > Toolbar Open/Close the Toolbar window.

Japanese. Language setting will take effect at next startup. View > Toolbox Open/Close the Toolbox window. Toolbar. you can choose 7 languages. Shape Toolbar and Toolbox.2 Toolbar There are four toolbar. Tools Menu Tools > Language The program support multi-language. Help > Buy Now Buy Aurora 3D Animation Maker online. German. Setup > Background Set background of project. Help > Registry Show the registry dialog. • Help Menu Help > Support Online Show the online user guide.10 Aurora 3D Animation Maker .3. French. • • Setup Menu Setup > Render Size Set the project render size. Text Toolbar. Help > Web Site Visit our web site. Trial version need input registry information for remove the trial days and export restraint. English. Help > Software Update Update the Software to newest version. Chinese.User Guide Open/Close the Shape Toolbar window. • Toolbar © 2011 Aurora3D Software . Spanish and Russian language are supported. 2.

Change to a heavier font. Edit content of selected node. Change size of current text. Save the current project under a new name. © 2011 Aurora3D Software . Cut selected nodes. such text. change the aspect of text. Open a project from disk. some time you want stretch or extrusion the width of text. Export the current screen as a image. Copy selected nodes. Change font size rate of current text. • Text Toolbar Select font of current text. Copy selected node format to an other node.Introduction 11 Create a project. double click can copy to multinodes. Delete selected nodes. Save the current project under the current name. Paste copy or cut nodes. you can select a template from the templates. image or 3d model.

Draw the text smaller and higher than the regular text. Change text type. Draw a line through the text. Select text toggle. © 2011 Aurora3D Software . Draw a line blow the text. click the blank area to clear the toggle. Change more text properties. Change 2D text have shadow. switch 2D/3D. Draw the text smaller and lower than the regular text.12 Aurora 3D Animation Maker .User Guide Change to a italic font.

alpha texture transform and texture animation. such as rectangle. texture. Change shape's side color. Arrange node size. Change shape's fill color. alpha texture transform and texture animation... bevel height. alpha texture transform and texture animation. position. rotation and scale. round bevel. Change node reflection. texture. circle. Change shape property. Change text's outline color. bevel height. Change text's color. Change size and rotation. scale.. size of polygon edge. can reset the data to initial © 2011 Aurora3D Software . Change shape type. You can click the right button of the editor and drag slider to change the data quickly.Introduction 13 • Shape Toolbar Change node's size. Change shape bevel type. need enter 'Enter' key to apply it. alpha texture transform and texture animation. Click the state. texture. rotation. position. Change 3D text bevel type. texture. round bevel.

image. • Toolbox © 2011 Aurora3D Software . skybox or dynamic texture. select color.User Guide Change background.14 Aurora 3D Animation Maker .

Add arrow shape node. © 2011 Aurora3D Software . Add SVG shape node. Add text shape node. Add ring node. Add text node. Add ellipse node. Add cylinder node. Add rectangle node. Add arc shape node. Add round rectangle node. Add concave polygon node. Import a SVG file to add node. Add Free Hand shape node. Add cone node. Add image node. Add round cube node. Add cube node. Add sphere node. Add convex polygon node. Add revolving solid node.Introduction 15 Select node mode.

3 Properties Properties window provide many shape and text style and you can change properties custom. 2.User Guide Add a 3D model node Add particle node. • Styles © 2011 Aurora3D Software .3. Select a type and drag on the render window could add a node.16 Aurora 3D Animation Maker .

: Show 2D Text. : Show 2D Text with a back shape. • Color © 2011 Aurora3D Software . Select a node in the render window. : Show 3D Text in the border of shape. One Click add a object: Click the item to add a object quickly. can change the mode of text. Change Text Mode: Click the button of Text Mode. : Show 3D Text with a back shape. : Show 3D Text. contain text mode and many shape and text styles. Change Shape or Text Style: Double click the style icon can change node's shape or text style quickly. : Show a text hole in shape.Introduction 17 Style tab page.

texture. Select the radio button can change different part's color. Side. Text: Node text's face part. Text and Text Outline other A node's color or texture was separate to four parts.User Guide Change node's color. Shape: Node shape's fill part. Side: Node shape's side part. Text and Text Outline. texture transform. Update to side We want to change shape or text's fill and side together. Text Outline: Node text's outline part. they are Shape. you can select the Update to © 2011 Aurora3D Software . Shape. texture animation and properties. Side.18 Aurora 3D Animation Maker .

Add multiple texture. You can unselect the Blend button then the texture would not blend with color . transparence need select this sometimes. Click the Picker button then can picker a color anywhere. Node Alpha: Change the alpha of the node. Copy to side Click the button copy the color and texture attribute to side part. © 2011 Aurora3D Software .Introduction 19 side. text face. Clear the select texture. Select a texture file from disk also. shape side. Texture Transform and Animation are introduce here. the fill and side was changed simultaneously. you can input a RGB or HSV data to specify a color. Reflection Choose texture has reflection effect. Culling Choose whether to remove the back face of the part. The texture is blend with the color by default. Texture Add a custom gradient texture. include the shape fill. Alpha Drag the slider can change the transparence of a part. Mirror Choose texture's joint of multi repeat image with mirror type. Select color Click the color window can change color. Blend Choose texture blend with color.

bevel height. round bevel. • Bevel Change node's bevel type. Round Bevel Set the bevel if round bevel or not. • Shape © 2011 Aurora3D Software . Shape. they are Shape and Text.User Guide text outline. Shape: Node shape's bevel. Text A node's bevel or separate to two parts. Text: Node text's bevel. Select the radio button can change different part's bevel. Bevel Height Set the bevel's height.20 Aurora 3D Animation Maker .

Change size and rotation. of the editor and drag slider to change the data Shape Types Click the shape icon to change current select node's shape. © 2011 Aurora3D Software . rotation and scale. position. Rect Properties You can make the rectangle have a hole in it. you can set the polygon side and other properties. You can click the right button quickly.Introduction 21 Size. Shape Properties Different shape will show different properties window. Hole: Set the size of hole in the rectangle. Rotate and Scale Change node's size. Pos. need enter 'Enter' key to apply it. Click the can reset the data to initial state.

User Guide Ellipse Properties You can make the ellipse have a hole in it. Round Rect Properties Round Radius: Change radius of round edge. Hole: Set the size of hole in the arc. Hole: Set the size of hole in the ellipse. Right Bottom: Set right bottom of rectangle has round edge or not.22 Aurora 3D Animation Maker . Left Bottom: Set left bottom of rectangle has round edge or not. the value is edge radius divide rectangle radius . Right Top: Set right top of rectangle has round edge or not. © 2011 Aurora3D Software . Sweep Length: Set the sweep angle length from start angle. Hole: Set the size of hole in the rectangle. Left Top: Set left top of rectangle has round edge or not. Arc Properties Start Angle: Set the start angle of arc.

the value is inner size divide node size. Arrow Properties © 2011 Aurora3D Software . the value is inner size divide node size. Hole: Set the size of hole that in the polygon.Introduction 23 Concave Polygon Properties Side Num: Set the side number of polygon. Hole: Set the size of hole that in the polygon. Inner Diameter: Set the inner diameter of polygon. Convex Polygon Properties Side Num: Set the side number of polygon.

Curve: Set level of curve in the node. Direction: Set arrow's direction. you can add half ring by set it to 180 also. for example. •Design © 2011 Aurora3D Software . the value is edge radius divide cube radius. Head Height: Set the height of the arrow head. Cylinder Properties Bevel: Set radius of round edge. set the angle to 180 and make a half ring. Ring Properties Radius: Set radius of the ring. Round Cube Properties Bevel: Set radius of round edge.24 Aurora 3D Animation Maker . the value is edge radius divide cylinder radius. the value is a ratio of head width divide node width. Angle: Set the ring angle. the value is a ratio of head height divide node height. Two Side: Set the node has two arrow.User Guide Head Width: Set the width of the arrow head.

Fade Set the reflection has a fade effect. Sector: Distort like a sector. © 2011 Aurora3D Software .Introduction 25 Reflection Set node has a reflection effect. no effect with 0. Note: Following attribute can be set different value in every key-frame(Aurora 3D Animation support key-frame). Distance Set the distance between the node and reflection. Distort Type: None: No Distort.

Distort Axis: Select different face or axis to distort Distort Direction: Select different direction. Sunken. Banner. Add. Value:Set the value of effect. Click the above button can select a distort quickly. Trapezium. Text Pos: Change text's position. Inner Curve. You can try it. Letter Rotate: Change every letter's rotation. Heave. move the node by every letter. Distort Intensity: Change Distort intensity.26 Aurora 3D Animation Maker . Text Effect Type:Set animation type of text.User Guide There are other type of distort: Outer Curve. Angle: Change text's Z axis rotate angle. Fish. Arch. Set the delay value can change the animation between each letter. Wave. support Typewriter and Pulse. • Animation © 2011 Aurora3D Software . Animate By Letter: When make a move or rotate animation of node.

Wave. Click the right button can select the direction of light animation. the text's letter can play the animation one by one. Fade. Every type of animation has some optional. Length: The length of animation. • Light © 2011 Aurora3D Software . Typewriter. You can edit the delay of the animation between the two letters. Such as Rotate. Beat. You can click the big icon button to select a node's animation quickly.Introduction 27 In this page. Pulse. Pause: The pause time after a animation. you can select different type of animation. Animate By Letter: Select this property. Swing. Light Animation: click to add the light rotate animation. Style: Select the animation type. You can choose animate by select the Style and other options. swing angle and so on. You can edit the light animation length. You can choose the direction. Delay: The pause time before the animation.

you can change them custom. Click the Edit Light button can exit the edit light mode. Light3 This software provide three light. you can press 'Esc' to exit the edit mode.28 Aurora 3D Animation Maker . AngleX Change light's Axis-X angle. Click the color button can change the light color. Light1. you can drag to change the light node position in the render window or by edit the AngleX and AngleY data. Reset Default Reset the light to initial state.User Guide Edit Light Enter edit light mode. You can drag up or down in the right half of the editor window to change the data quickly. © 2011 Aurora3D Software . Color Change light's color. AngleY Change light's Axis-Y angle. Light2. In the render window.

Image node can select other image file. we have introduced it in Properties Window.3. There are some other edit method. • • Select Node Edit Node Click node to select node for edit. Most of the node's property can be edit by the properties window. Text and Shape node can edit text.4 Render window The Render window show current content. Ø Double click node Some nodes can be edit by double click the node to edit it content and property. 3D Model node can select other model file. Ø Context Menu © 2011 Aurora3D Software . Support multi-select.Introduction 29 2.

the manipulator have following function.30 Aurora 3D Animation Maker . Drag the Change Text Size text's font size. Edit Node Double click node to edit it's content. Ø Manipulator When select a node the manipulator will show as following. Drag the Change Node Depth button up or down button can change can change the node's depth(extrusion).you can select a image filter to perform a special efficacy. this menu will show. Drag the Change Text Bevel Height change text 's bevel height.User Guide Most of the menu were introduced in the Menubar. Drag the Change Text Depth the text's depth(extrusion). Model Select When select a 3D Model node. © 2011 Aurora3D Software button can change the button can change button can button can . such as text or image. this menu will show. Image Filter When select a Image node.you can select a model's part manual because click can't select a model's part by click it sometimes. Drag the Change Shape Bevel Height change shape 's bevel height. Edit Size Drag the Change Node Size the node's width and height. The menu was not mentioned will introduced at following.

Press Shift+Up or Shift+Left move node to far position.Introduction 31 Edit Position Drag the node can change node's X and Y axis position. Drag Rotate Node Y button left or right can change Y axis rotation. Press Up move node to higher position. Drag Move Node Z button left or right can change Z axis position. Drag Move Node X button left or right can change X axis position. Use keyboard can change node's position also. Press Right move node to right position. Press Down move node to Lower position. Drag the Move Node Z button up or down can change node's Z axis position. Press Left move node to left position. © 2011 Aurora3D Software . Drag Move Node Y button left or right can change Y axis position. Press Shift+Down or Shift+Right move node to near position. All the change position shortcut add Ctrl key move position slowly. Edit Rotation Drag Rotate Node X button left or right can change X axis rotation.

3. Show the selected node's key frame. You can drag to change it also.User Guide Drag Rotate Node Z button left or right can change Z axis rotation.5 Duplicate Node Select node and press Ctrl key. In context menu can perform it also. You can drag the key frame to change it position. the selected key frame is show as a blue line. Drag Scale Node Z button left or right can change Z axis scale. You can click the black line to select it. Click on the window can change the current position of the timeline. Edit Scale Drag Scale Node X button left or right can change X axis scale. Click the and select a node. © 2011 Aurora3D Software . • 2. Drag Scale Node Y button left or right can change Y axis scale. Animation window The node's keyframe can edit in animation window. Let introduce the function to you.32 Aurora 3D Animation Maker . then use mouse left button drag the node can duplicate the node. Drag mouse right button can rotate node also. the key frame is show as many black lines.

3. like 1024x576 said width is 1024 and height is 576 Pixels.6 Statusbar The statusbar provides program status tip and render size information. Show the current position(In seconds).Introduction 33 Select the current position of the timeline. Select add key-frame automated or manual. Play animation. 2. Select the previous key frame of current position. Status Tip Show program status message. Render Size Show the render window's width and height pixels. Delete the current key frame of the timeline. Select the next key frame of current position. you can select other to change the speed in the animation. the key-frame would added automated. © 2011 Aurora3D Software . Change the aspect ratio of render window. when change the node's properties. 0 is loop away. Export the animation as video. flash or image sequence. Stop animation. linear mean the speed is changeless in the animation. speeded up or slow down. If select this option. Select a node's animation speed type. Select the node's loop times. Show the length of timeline. Add a key frame at current position.

Copy selected nodes or text. Move position shortcut add Ctrl key move position slowly. Move node to far position. Move node to left position.4 Keyboard and mouse functions • Keyboard function Before using a keyboard function. Double click a node can edit node’s content. Open a project from disk. Redo last Undo operation Cut selected nodes or text. Draw a line blow current text. Save current project to disk.5 Mouse function The current property can be adjusted by clicking and dragging in the render window.Shift+Right > <Command+Q> Edit selected node's content. <F2> <Command+N> <Command+O> <Command+S> <Command+Z> <Command+Shift+Z> <Command+Z+X> <Command+Z+C> <Command+Z+V> <Command+Z+A> <Command+Z+B> <Command+Z+I> <Command+Z+U> <Up> <Down> <Left> <Right> <Shift+Up.34 Aurora 3D Animation Maker . Move node to right position. Move node to near position. Select all nodes. Getting help There are two sources of help in Aurora 3D Animation Maker. Move node to higher position.Shift+Left> < Shift+Down. Move node to Lower position. © 2011 Aurora3D Software . Set current text to heavier font. Set current text to to a italic font. Undo last operation. Close this program. Paste nodes or text. New a project. • 2. Click a node can select node. In addition to this help file you can also access Aurora Software Support. click in the render window to remove the input focus from other window.User Guide 2.

As soon as your transaction is completed you will be receive a e-mail that contains registration key.6 Displaying the help The quickest way to display the help is to press F1.presentation-3d. How to buy Aurora 3D Animation Maker You can buy Aurora 3D Animation Maker directly online worldwide with all major credit cards.html Aurora Software homepage http://www. If context-sensitive help is available it will be displayed automatically. We have designed it to provide all the information you will need for using and learning Aurora 3D Animation Maker.com/support to contact US. Contacting Aurora Software Support Direct visit at http://www. your main source of information should be this help file. Please contact us if you have any question. • • Ordering link Direct ordering link: http://www. • Buy Now Select Menu Help > Buy Now can open the buy page in our website.Introduction 35 To get started. register the software and start working right away.com © 2011 Aurora3D Software .com/buy. Select the User Guide in Help Menu.presentation-3d.presentation-3d. Thanks! • • 2.

Part III .

Basic Working Procedures 37 3 Basic Working Procedures This section describes the most common basic tasks you will use when working with Aurora 3D Animation Maker. Every topic contains comprehensive links to background information and other relevant subjects so you can just pick out the task you need to perform and begin. Although it is organized roughly in the order that you would perform the tasks you don't need to begin at the beginning and work your way through. Select File Menu File > New or click Toolbar would show.1 Create new project 1. scale • Change text and text mode • Change color and texture • Change shape type • Change shape properties • Change bevel type • Design node • Design animation • Change back ground • Export image • Export animation 3. button. the project template dialog © 2011 Aurora3D Software . You can use the table of contents as an index. • Create new project • Add node • Change shape and text's size. extrusion • Change node's position. It is designed as a "How-To" guide. rotation.

User Guide © 2011 Aurora3D Software .38 Aurora 3D Animation Maker .

New Blank: create a empty project. 2.0. If you Click Cancel button. You can select different size from profile. © 2011 Aurora3D Software . Double click the template would create a project also. 3. Select menu Setup > Render Size. The render size and quality depend on the graphic card hardware. Select a template from the dialog and click OK button. a blank project would create. Correct Aspect Ratio: Avoid distortion of the shape when the output aspect ration is small than 0.5 or lager than 2. Black Background: Select this option create a project with black background. Set the size in the 'Render Size Setup' window. A powerful graphic card is recommended.Basic Working Procedures 39 2.2 Change project size Change size of current project. else create a project with a gradient background. 1.

The 'Text Shape' dialog would show. some node need other operation are introduce following. Then drag on the render window to add the text shape. Drag on the render window could add a node. Text Shape Type: Select the different type. Add text shape node.40 Aurora 3D Animation Maker .3 Add node User toolbox could add node to project. Select a text or shape in the toolbox. Most node need two steps above.User Guide 3. © 2011 Aurora3D Software . Double click the text's icon or select a text's icon and click 'OK' button. 1. 2. the type is the text's font actual.

Open SVG File: Open a SVG file from the disk. Add revolving solid node. Add image node. Add 3D model node. such as fireworks. SVG Type: Select different type to show different catalogue SVG file. © 2011 Aurora3D Software . Double click the SVG's icon or select a SVG's icon and click 'OK' button. Import a svg file to add node. select a model file from the disk. Select a image file from the disk. Add particles. sun. Select a file from the disk.Basic Working Procedures 41 Add svg shape node. snow. draw a freehand shape to revolve. Then drag on the render window to add the SVG shape. rain. flame. drag on the render window to add the node. smoke.

User Guide The effect of particles is really amazing. import SVG file shape from disk. © 2011 Aurora3D Software . import text shape. select this mode. select this mode. can drag to move shape's point. move shape mode. can drag to move shape position. A dialog would show. click on the window to add a shape.42 Aurora 3D Animation Maker . free hand mode. select this mode. Double click the shape edge can add a point. Add Free Hand Shape Select the button. edit point mode. Right click on the point can switch bezier curve or straight line. add point or delete point. can add a free hand shape by click on the dialog.

the free hand shape's point must as clockwise or else the shape's bevel would seem faulty. Select the node in the render window. button can button can button can change the button can change the Edit data in window © 2011 Aurora3D Software . Drag the Change Text Size text's font size. 3. Apply the modified and close the window. 2. extrusion Edit with manipulator 1.Basic Working Procedures 43 invert the path. Drag the Change Text Depth text's depth(extrusion). Drag the Change Node Depth button up or down can button can change the change the node's depth(extrusion). make sure. clear all the shape. Cancel the edit and close the window. Drag the Change Node Size node's width and height. change the point's order. Drag the Change Text Bevel Height change text 's bevel height.4 Change shape and text's size. Drag the Change Shape Bevel Height change shape 's bevel height.

Change text font. depth. Height and Depth can change node's size.User Guide a) Change node size and depth. Change node's size. Click the button. 2. Change the Width. © 2011 Aurora3D Software . enter 'Enter' key to apply it. 3.5 Change node's position.44 Aurora 3D Animation Maker . Press Up move node to higher position. Select the node in the render window. 3. Select the node in the render window. scale Edit with manipulator 1. Select the node in the render window. font size or font size rate in Text Toolbar(Can change text size). 2. Edit Position Drag the node can change node's X and Y axis position. Drag the Move Node Z button up or down can change node's Z axis position. can change size and depth also. 1. b) Change text size and depth. On the Shape Toolbar. 3. Change size. rotation. 2. Use keyboard can change node's position also. Select the Shape tab in Properties window. You can drag up or down in the right half of the editor window to change the data quickly. change text depth(extrusion) and other properties. 1.

Press Shift+Down or Shift+Right move node to near position. Drag mouse right button can rotate node also. Press Left move node to left position. Edit Rotation Drag Rotate Node X button left or right can change X axis rotation. Press Right move node to right position.Basic Working Procedures 45 Press Down move node to Lower position. Drag Move Node Z button left or right can change Z axis position. Drag Move Node X button left or right can change X axis position. Edit Scale Drag Scale Node X button left or right can change X axis scale. Drag Scale Node Y button left or right can change Y axis scale. Drag Move Node Y button left or right can change Y axis position. Press Shift+Up or Shift+Left move node to far position. All the change position shortcut add Ctrl key move position slowly. Drag Rotate Node Z button left or right can change Z axis rotation. Drag Rotate Node Y button left or right can change Y axis rotation. © 2011 Aurora3D Software .

Change node's position.46 Aurora 3D Animation Maker .. 3. Select the node in the render window. 3. © 2011 Aurora3D Software . can change position. Select the Shape tab in Properties window. Change the Pos.User Guide Drag Scale Node Z button left or right can change Z axis scale. Edit data in window 1.6 Change text and text mode How to edit the text Only text and shape node can edit text in render window.. On the Shape Toolbar. enter 'Enter' key to apply it. You can drag up or down in the right half of the editor window to change the data quickly. rotation and scale also. Double click the node or select render window's context menu Edit Node(Press F2). Rotate and Scale can change node's position. Change rotate. 2. rotation and scale.The edit window will show as following.

: Show 2D Text. Press ESC key or click other place of render window can exit the edit mode. : Show 3D Text with a back shape. : Show 2D Text with a back shape. can change the mode of text. 1. Change text mode Open 'Styles' tab of Properties.The edit method like the other Word Processing Software. Select the a node to change. © 2011 Aurora3D Software . the node must contain text. : Show a text hole in shape. 2. : Show 3D Text.Basic Working Procedures 47 You can edit text in this window. : Show 3D Text in the border of shape. Click the button of Text Mode.

48

Aurora 3D Animation Maker - User Guide

3.7

Change color and texture
Change node's color and texture. 1. Select the node in the render window. 2. Select the Color tab in Properties window. 3. Select a part of node to change(Shape, Side, Text or Text Outline). 4. Click the color to change. Texture can change by this method also. On the Shape Toolbar, can change color also. Change shape's fill color, texture, alpha texture transform and texture animation. Change shape's side color, texture, alpha texture transform and texture animation. Change text's color, texture, alpha texture transform and texture animation. Change text's outline color, texture, alpha texture transform and texture animation. Color dialog are introduce here. Transform Click the button, a dialog will show as following, the texture transform can set by the dialog.

© 2011 Aurora3D Software

Basic Working Procedures

49

Template Select a template that has default parameter, can set the parameter quickly. Scroll The range of the value is -1 to 1, set the value can move the texture in X axis and Y axis. Rotate The range of the value is -360 to 360, set the value can rotate the texture by degrees. Scale The range of the value is 0 to 10, set the value can scale the texture in X axis and Y axis.

Animation Click the button, a dialog will show as following, the texture animation can set by the dialog. Template Select a template that has default parameter, can set the parameter quickly. Scroll The range of the value is -1 to 1, set the move texture speed in X axis and Y axis per second. Rotate The range of the value is -1 to 1, set the rotate texture speed per second. Scale The range of the value is 0 to 10, set the scale texture speed in X axis and Y axis per second.

© 2011 Aurora3D Software

50

Aurora 3D Animation Maker - User Guide

3.8

Change shape type
Change node's shape type. 1. Select the node in the render window. 2. Select the Shape tab in Properties window. 3. Click the icon in Shape Types to change the shape type. On the Shape Toolbar, can change shape type also. Change shape type, such as rectangle, circle..

© 2011 Aurora3D Software

can change shape properties also. 3.9 Change shape properties Change node's shape properties. Select the node in the render window. © 2011 Aurora3D Software . Rect Properties You can make the rectangle have a hole in it.Basic Working Procedures 51 3. Change shape property. Select the Shape tab in Properties window. 1.. 2. Ellipse Properties You can make the ellipse have a hole in it. On the Shape Toolbar. Hole: Set the size of hole in the rectangle. size of polygon edge. Change shape properties in Round Rect Properties.

Left Bottom: Set left bottom of rectangle has round edge or not. Right Top: Set right top of rectangle has round edge or not. Left Top: Set left top of rectangle has round edge or not. Hole: Set the size of hole in the rectangle. Concave Polygon Properties © 2011 Aurora3D Software . Arc Properties Start Angle: Set the start angle of arc. Right Bottom: Set right bottom of rectangle has round edge or not. the value is edge radius divide rectangle radius . Round Rect Properties Round Radius: Change radius of round edge. Sweep Length: Set the sweep angle length from start angle.User Guide Hole: Set the size of hole in the ellipse.52 Aurora 3D Animation Maker . Hole: Set the size of hole in the arc.

Hole: Set the size of hole that in the polygon. Convex Polygon Properties Side Num: Set the side number of polygon. Hole: Set the size of hole that in the polygon. the value is a ratio of head width divide node width. © 2011 Aurora3D Software . the value is a ratio of head height divide node height. Arrow Properties Head Width: Set the width of the arrow head. Head Height: Set the height of the arrow head. Inner Diameter: Set the inner diameter of polygon. the value is inner size divide node size.Basic Working Procedures 53 Side Num: Set the side number of polygon. the value is inner size divide node size.

Select a part of node to change(shape or text).User Guide Two Side: Set the node has two arrow. the value is edge radius divide cylinder radius.54 Aurora 3D Animation Maker . © 2011 Aurora3D Software . the value is edge radius divide cube radius. Curve: Set level of curve in the node. 2. Ring Properties Radius: Set radius of the ring. Round Cube Properties Bevel: Set radius of round edge. 3. you can add half ring by set it to 180 also. for example. Direction: Set arrow's direction. set the angle to 180 and make a half ring. 1. Click the icon in Bevel Profiles to change the bevel type. 4. Cylinder Properties Bevel: Set radius of round edge. 3.10 Change bevel type Change node's shape type. Angle: Set the ring angle. Select the node in the render window. Select the Bevel tab in Properties window.

Round Bevel Set the bevel if round bevel or not. Change shape bevel type. Reflection Set node has a reflection effect. distort. Change 3D text bevel type. © 2011 Aurora3D Software . 3. round bevel. can change shape and text bevel also. change text position and so on. bevel height. bevel height.11 Design node Design a node. set reflection. round bevel. On the Shape Toolbar.Basic Working Procedures 55 Bevel Height Set the bevel's height.

Fade Set the reflection has a fade effect. Heave. Text Effect © 2011 Aurora3D Software . no effect with 0. Distort Axis: Select different face or axis to distort Distort Direction: Select different direction. Fish. Arch. Sunken. Banner. You can try it. Inner Curve. Distort Intensity: Change Distort intensity. Click the above button can select a distort quickly. Add. There are other type of distort: Outer Curve.56 Aurora 3D Animation Maker . Angle: Change text's Z axis rotate angle. Trapezium. Distort Type: None: No Distort. Letter Rotate: Change every letter's rotation. Text Pos: Change text's position.User Guide Distance Set the distance between the node and reflection. Sector: Distort like a sector. Wave.

text rotate. Pulse. 3. 3. Typewriter. Value: you can edit the value at different timeline position to make a animation effect. Change the properties of the node(such as node position). node alpha can make animation. The node position. the letter would move or rotate one by one. The text's distort intensity. letter rotate can make animation.12 Design animation How to design animation.Basic Working Procedures 57 Type: the type contain None. Select a node. rotation and scale can make animation. First you need know what properties can make animation. None is no text effect. © 2011 Aurora3D Software . The text effect can make animation. The node's color. Delay: You can set the delay time between the two letters. 2. text position. 1. Select this option. Select the current position of timeline(not zero). the key frame was added. Animation By Letter When make a node's movement or letter rotation animation. Make animation in the animation window.

Click the and select a node.User Guide 4. Select a node's animation speed type. you can select other to change the speed in the animation. Select the previous key frame of current position. Select add key-frame automated or manual. Add a key frame at current position. the key-frame would added automated. You can click the black line to select it. Select the key frame. Show the selected node's key frame. Click on the window can change the current position of the timeline. Delete the current key frame of the timeline. You can drag the key frame to change it position. If select this option. You can drag to change it also. © 2011 Aurora3D Software . change the properties can change the key frame properties also. Stop animation. the selected key frame is show as a blue line. the key frame is show as many black lines. You can drag the key frame to adjust it position. Select the node's loop times. when change the node's properties. Select the current position of the timeline.58 Aurora 3D Animation Maker . Play animation. Show the length of timeline. Click the to preview the animation. speeded up or slow down. 0 is loop away. Show the current position(In seconds). linear mean the speed is changeless in the animation.

the image support texture transform and animation so can create dynamic effect. Ø SkyBox: Select two images. • How to change background button to change background.one as the sky and the other as the floor. 3.Basic Working Procedures 59 Select the next key frame of current position. Ø Image: Select a image to fill the background. Change the aspect ratio of render window. you can select it. Edit color type background © 2011 Aurora3D Software . Ø Dynamic: Select two images fill the background. Click the Shape Toolbar Support following type Ø Color: Select a color to fill the background. Export the animation as video.13 Change background The program provides some some type back ground.the image support texture transform and animation. flash or image sequence.

Edit image type background Select a image and click OK button to change the background.60 Aurora 3D Animation Maker . © 2011 Aurora3D Software .User Guide Select a color and click OK button to change the background.

Click OK to change the background. © 2011 Aurora3D Software .Basic Working Procedures 61 Edit skybox type background Select the image of Sky and Floor. Click OK to change the background. Edit the texture flag. texture transform and texture animation. Edit dynamic type background Select the image of Texture1 and Texture2. Edit the texture flag. texture transform and texture animation.

*.62 Aurora 3D Animation Maker . © 2011 Aurora3D Software .tiff ( has alpha channel ).xpm. *. 2. Export the current screen as a image file Support *. Select File Menu File > Export or click Toolbar would show. 1.bmp. *. *.User Guide 3. only the registration user can use this function. *. button. *. Save Region: select the region to export.jpg.14 Export image Export image to clipboard 1.xbm format.Select File Menu File > Export Clipboard export the current screen as a image in the clipboard. Save Rate: select the scale rate of the image(scale the image to export). a 'Export Image' dialog Image Size: show the export image size. Click 'OK' button to save image continue. ppm.png ( has alpha channel ).

click Save button.Basic Working Procedures 63 3. Select a file name and click OK button to export.15 Export animation Export animation as video. 3. GIF or image sequence. © 2011 Aurora3D Software . 1. 2. OK. Select the export type. Select the Export Rate change the export size. Video. Select Frame Rate. 4. Select the File Menu File > Export Animation. GIF or Image Sequence. the frame rate is 30 by default. a 'Export Animation' dialog would show. 3. Select save as type and file name.