FLUID FLOW Introduction: In this example you will model fluid flow in the entrance region between two

infinite plates. Problem Description: Air travels between two infinite plates. For the sake of modeling, these plates will be assumed to be 1.5 m long and 5 cm apart. All units are S.I. Boundary Conditions: 1. Air enters between the plates at a uniform velocity of 0.1 m/s. Material Properties: Air: Density = 1.23 Kg/m3 Viscosity = 1.79 e -5 Dimensions Length = 1.5 m Width = 0.05 m Objective: Find the nodal velocity distribution within the air gap between the two plates. Figure:

Basic Outline of the Problem: Preprocessing: 1. Start ANSYS. 2. Create areas. 3. Define the material properties. 4. Define fluid element type. (2D Flotran 141 element, which is a 2-D element for fluid analysis.) 5. Specify meshing controls / Mesh the areas to create nodes and elements. Solution: 6. Specify boundary conditions. 7. Specify number of iterations for the solution. 8. Solve. Postprocessing: 9. Plot the contour plot of the velocity distribution. 10. Plot the vector plot of the velocity distribution. Exit: 11. Exit the ANSYS program, saving all data. Starting ANSYS: Click on ANSYS in the programs menu. Select Interactive. The following menu comes up. Enter the working directory. All your files will be stored in this directory. Also under Use Default Memory Model make sure the values 64 for Total Workspace, and 32 for Database are entered. To change these values unclick Use Default Memory Model.

Next.Click RUN Modeling the Structure: Go to the ANSYS Utility Menu (the top bar). Click OK Go to the ANSYS Utility Menu (the top bar). This will display the working grid on the workspace. go to the ANSYS Main Menu (on the left hand side of the screen) and click Preprocessor>Modeling>Create>Areas>Rectangle>By 2 Corners. Click Workplane>WP Settings… The following widow comes up: (notice the numbers are different) Check the Cartesian and Grid Only buttons Enter the values shown in the figure above. The following window comes up: . Use Utility Menu>PlotCtrls>Pan Zoom Rotate to display the grid as shown in the next step below. Click Workplane>Display Working Plane.

On the box. Accept the default values by clicking OK. . The following window opens: Type 1 in the Element type reference number. Close the 'Element types' window. Click OK.Click OK once the proper values have been entered. set the first two input fields as Air-SI. Another box will appear.. DEFINE THE FLUID PROPERTIES: Go to Preprocessor>Flotran Set Up>Fluid Properties. Click on Flotran CFD and select 2D Flotran 141. The model should look like this now: (note. In the 'Element Types' window that opens click on Add. So now we have selected Element type 1 to be a Flotran element. The component will now be modeled using the principles of fluid dynamics.. you have a black background) Element Properties: SELECTING ELEMENT TYPE: Click Preprocessor>Element Type>Add/Edit/Delete. shown below. and then click on OK... This finishes the selection of element type.

Now we’re ready to define the Material Properties MATERIAL PROPERTIES Go to the ANSYS Main Menu Click Preprocessor>Material Props>Material Models.23 to set the density of Air. The following window appears: . The following window appears. Fill in 1. choose CFD>Density. The following window will appear As displayed. Now choose CFD>Viscosity. Click OK.

01 in the field for Element edge length. Now when you mesh the figure ANSYS will automatically create square meshes that have an edge length of 0. The block should now look like this when you are done meshing: . Go to Preprocessor>Meshing>Size Controls>Manual Size>Lines>All Lines. Click on OK. The window is shown below: Make sure that the window matches the one above. In the menu that comes up type 0. to produce accurate results. This window allows you to select the area to be meshed. Meshing: This section is responsible for telling ANSYS how to divide the block such that it has enough nodes.01m along the lines you selected. Click within the rectangle you created before and click OK. or points. and proceed to Preprocessor>Meshing>Mesh>Areas>Free A popup window will appear on the left hand side of the screen. click OK. Now go to Preprocessor>Meshing>Mesh Attributes>Default Attributes.Now the Material 1 has the properties defined in the above table so the Material Models window may be closed.

Repeat the above and set the Velocity to ZERO for the air along all of the top and bottom edges. The 0. Pick the left edge block and Click OK. the boundary conditions on the plates should look like this: .1 corresponds to the velocity of 0. Enter 0. Once all the Boundary Conditions have been applied. The following window comes up. This is due to the no slip condition.1 meters per second of air flowing from the left side.Boundary Conditions and Constraints: Go to Preprocessor>Loads>Define Loads>Apply>Fluid CFD>Velocity>On lines.1 in the VX value field and click OK. This signifies the open end of the pipe. (VX=VY=0 for all sides) Go to Main Menu>Preprocessor>Loads>Define Loads>Apply>Fluid CFD>Pressure DOF>On Lines. Pick the right side of the block and click OK.

The following window appears. Click OK.Now the Modeling of the problem is done. No other changes are needed. as shown. Click on OK and close the 'Information' window. Go to Solution>Run FLOTRAN. The following window appears: Select DOF Solution and Velocity VSUM and Click OK. POST-PROCESSING Plotting the velocity distribution… Go to General Postproc>Read Results>Last Set. Change the first input field value to 25. SOLUTION Go to ANSYS Main Menu>Solution>Flotran Set Up>Execution Ctrl. This is what the solution should look like: . Then go to General Postproc>Plot Results>Contour Plot>Nodal Solution. Wait for ANSYS to solve the problem.

Now go to General Postproc>Plot Results>Vector Plot>Predefined. The following window will appear: Enter the values as shown and click OK. (Note: this is a zoomed in portion of the entrance of the pipe) . The (zoomed in) plot of velocities will look as follows.

a laminar profile has developed and the velocity yields the correct distribution: Saving Projects Simply go to Utility Menu>File>Save As… and save the project using the desired filename. and when that is done. go to Utility Menu>File>Resume From… and choose the saved job from the directory it is saved in. run Interactive (the first thing explained in this tutorial) as usual. .A Zoomed in section at the end of the pipe reveals that in fact. To open the file later.

Sign up to vote on this title
UsefulNot useful