Dicas de Photoshop

Autor: Luiz Cláudio Silva Vianna

Colocar uma foto em uma moeda
• • • • • • • • • • • • • • • Procurar a imagem uma moeda, na WEB; Selecionar(pen tool/path ou outra ferramenta) a moeda e a colocar em um fundo negro; Selecionar o que interessa da foto(no caso a Mona Lisa), usando o lasso ou outra ferramenta); Após a seleção usar o Filter > Stylize > Emboss - Sugiro angle 135° / Heigh 4 pixels / Amount 80%; Arrastar a imagem com Emboss para a moeda; Na base da paleta layers tem uma bola, metade preta metade branca - clique ai; Selecione Hue/Saturation e marque colorize; Adicione um Clipping Mask - Layer > Create a Clipping Mask ou Ctrl + Alt + G ou com Alt aponte entre as layers do Hue/Sat e a anterior, e clique o mouse; Com o Hue/Saturation colorizar só a parte da imagem(no caso a Mona Lisa) ajustando a cor, que inicialmente era a da moeda; Usar Eraser tool, para eliminar o desnecessário; Com o Clone Stamp tool acrescentar e igualar o que for necessário; Usar novamente o Hue/Saturation colorize para igualar a cor(dourada); Flatten Image; Usar o Clone Stamp Tool, com o aligned desmarcado, para dar um aspecto e tonalidade ("sujar" um pouco o centro).; Sugiro usar o Photo filter para incorporar as cores.

Tirar o foco do fundo de uma imagem com manutenção da atmosfera (avançado)
• • • • • •
Marcar com o pen tool o objeto principal que deverá ficar em foco;
OBS.: MARCAR, NÃO SELECIONAR

Ctrl + J; Filter/Blur/Lens Blur - ajustar os comandos de acordo com o que deseja de desfoque. Sugiro usar um pouco de noise amount - entre 2 e 5; Adicionar uma máscara na layer que usou o lens blur; Ativar a seleção, na paleta Path; Com o foreground preto - ALT + Delete - o objeto principal ficará em foco e na máscara, ficará preto; O objeto principal agora, parece que está flutuando

• • •

Ctrl + D; Com o Gradient tool - preto para transparente, marcar do fundo da imagem até a base do objeto principal ou mais, dependendo da imagem/composição; Alt + clique no ícone ao lado da lixeira na base da paleta layers. Marcar - Use Previous Layer to Create a Clipping Mask. Mude o Bending Mode para soft light e selecione Fill with soft light Neutral Color set(50% gray); Filter noise>add noise ou Mediam; Hue/Saturation com clipping mask - reduzir a saturação.

• •

Na imagem seguinte não há necessidade em se usar o gradient tool

(*) para preenher de uma seleção. Com a máscara ativa. Filter .Fazer uma Vinheta Método 1 • • • • • • Selecione com o Elliptical Marquee tool(M) o que deseja que fique dentro da vinheta.Blur .clique ai. Selecione Solid Color e escolha uma cor( abriu uma layer com uma mascara branca). Select inverse. Reduzir a opacity Método 2 (acho o melhor) • • • • • • • • • Ctrl + J Selecione com o Elliptical Marquee tool(M) o que deseja que fique dentro da vinheta. com cor.Gaussian Blur > 10 pixels. Diminua a opacidade se necessário. sugiro o seguinte: Ctrl + delete = preenche com a cor do set background color Alt + delete = preenche com a cor do set foreground color antes depois . Edite Quick Mask Mode(tecleQ) Filter .Blur . Na base da paleta layers tem uma bola. Edite em Standart Mode(trecle Q outra vez).Gaussian Blur (radius>10 pixels). metade preta metade branca . Select inverse. Preencha com a cor desejada (*) Ctrl + D.

Selecione Channel Mixer . metade preta metade branca .Foto preta & branca com detalhes coloridos • • • • Na base da paleta layers tem uma bola.ajuste red = +48% / green = +60% / blue = 0 / constant = -4 monochrome = marcar. antes depois . o que deseja colorir. Selecione o Brush tool(B) e pinte com o set foreground color = preto.Fazer Cutout .clique ai. Veja que na paleta layers abriu uma nova layer com uma máscara(quadrado branco).

e em seguida aplique o preto sobre o background através da tecla de atalho Option + Delete (Mac) ou Alt + Delete (Win).Menu Filter> Stilyse>Wind . Passo 3 Rotacione a imagem pelo menu Image> Rotate>90ºCW e aplique o filtro Wind .Type Tool.ou pelo acesso lateral do palette de Layer . Reaplique o filtro mais duas vezes pressionando a tecla Command + F (Mac) ou Control + F (Win). Passo 1 Crie um documento com 600 pixels de largura. 500 pixels de altura. respectivamente. Utilize então comando Flattern Image do menu Layer .digite na parte inferior do arquivo a palavra “FOGO” na cor branca de forma que a mesma abranja toda a extensão lateral. Neste exemplo foi utilizada a fonte Myriad Bold com o corpo de 185px. Passo 2 Com a ferramenta de texto . como por exemplo a aplicação de efeitos que simulem fogo em textos e imagens.para fundir os dois layers em um só.utilizando como Method: Wind e Direction: From the Left e clique “OK”. Ao final rotacione a imagem de volta pelo menu Image> Rotate>90ºCCW . Pressione a tecla “D” para resetar as cores de Foreground e Background para preto e branco.CRIANDO FOGO Muitos efeitos reais podem ser reproduzidos diretamente no Photoshop. Tecla de atalho “T” . resolução de 72 dpi em RGB.

Em seguida.Passo 4 Aplique o filtro de Gaussian Blur com o valor 1 para Radios . Crie um novo Adjustment Layer de “Hue & Saturation”: com a opção Colorize marcada e os valores de 30 para Hue. Repita esse processo de clicar e arrastar até que sua imagem de fogo esteja formada e clique OK. a primeira da barra de ferramentas no lado superior direito da tela de comando. sempre visando a suavidade na passagem de tons e já visualizando as formas correspondentes ao fogo. 100 para Saturation e 0 para Lightness. configure suas opções de Brush Size e Brush Pressure para 30. . Passo 5 Abra o filtro Liquify e selecione a ferramenta Warp Tool.Filter>Blur>Gaussian Blur .para suavisar imagem. utilize o comando Flattern Image para unir os dois layers. Clique e arraste as informações de pixel da extremidade da letra para cima. Em seguida.

Dica Se você está trabalhando com uma mesa digitalizadora. Passo 6 Aplique um novo Adjustment Layer de “Hue & Saturation” com a opção Colorize ativa e os valores de 25 para Hue. permitindo que os controles de pressão. em seguida troque o Blend Mode de Normal para Overlay e reduza a opacidade de 100% para 70%. é possível ativar a opção Stylus Pressure. 100 para Saturation e -10 para Lightness. Dica opcional Dependendo da situação. vale a pena aplicar novamente o filtro de Gaussian Blur para quebrar qualquer traçado mais marcado que tenha ficado na imagem. aumentando ainda mais o desempenho do filtro. . inclinação e até o traçado usado sejam reproduzidos de forma fiel. Isso vai fazer com que o efeito visual fique ainda mais real.

Passo 3: Coloque o layer da "neve fina" na opção Screen em Blend Mode. como por exemplo 90 píxels. crie um novo layer pelo ícone de novo layer da palette de layer e preencha o mesmo com a cor preta pelo menu Edit / Fill. regulando-se o contraste até o ponto desejado. é importante colocar black na opção de "content". Desta forma. em seguida aumente o contraste utilizando o comando de Curvas ou Levels.Mac ou Control + T .Win). No exemplo foi utilizado o valor 2. Colocar opacidades diferentes nos layers também melhora a profundidade. Passo 2: Aplique então o filtro Noise (Menu Filter>Noise>Add Noise) com um valor bastante alto. dependendo do tamanho da neve desejada. resultado em um efeito ainda mais realístico. o valor pode varia entre 1 e 3 píxels. Neste momento. as formas irregulares da neve começam a ganhar destaque. . os flocos de neve terão tamanhos diferentes. Em seguida aplique o filtro Gaussian Blur (Menu Filter>Blur>Gaussian Blur) para desfocar um pouco a imagem. Passo 4: Para um efeito ainda mais preciso.CRIANDO NEVE Passo 1: Com a imagem já definida. pode-se duplicar o layer da neve e ampliar o mesmo utilizando a ferramenta de FreeTransform (Command + T . é importante manter a opção monocromática ativa.

: O segundo layer com tamanhos diferentes pode ainda ser feito pelo mesmo procedimento acima. basta colocar um Adjustment Layer de Hue & Saturation com valores de -40 em Saturation para reduzir as cores mais vibrantes. ganha-se novas idéias de luminosidade.Passo 5: Para o toque final. Obs. Movendo o layer de ajuste entre os layer de neve. .20 em luminosidade para deixar a foto mais próxima de uma situação real. porém com valores diferentes de noise e principalmente de Gaussian Blur. e .

Montagem fotográfica com Free transform e Drop Shadow Para falar de Montagem Fotográfica teríamos que dedicar uma aula inteira. conseguimos enxergar com muito mais nitidez os objetos próximos do que os objetos a média e longa distância. até mesmo os desenhos animados.. gravuras. A maneira mais prática de colocar os dois quadros na fotografia da sala de aula é abrir os três arquivos no Photoshop e arrastar para dentro da sala de aula as fotografias dos quadros. mas como a idéia é apenas mostrar alguns recursos do Photoshop. Agora vamos às ferramentas do Photoshop que viabilizarão o nosso trabalho. Analise a inclinação e direção da sombra dos objetos. Todo objeto plano que fará parte de um ambiente deve ser redimensionado seguindo as mesmas linhas dimensionais do ambiente em questão. aparecerá alças na foto conforme a figura abaixo: . Com a camada do quadro do corpo humano selecionada tecle Ctrl+T (Transformação livre). a sombra. na verdade 4 coisas que jamais devem ser esquecidas ao se fazer uma montagem: Perspectiva: Não podemos esquecer da Perspectiva. Drop Shadow: Add Layer Style no Painel Layers (aquele simblolo f que lembra muito o logo do Flash MX. é só observamos a nossa volta. Gaussian Blur: Menu Filter » Blur » Gaussian Blur. Reproduzir esta iluminação é de fundamental importância. brilho. Iluminação: Devemos dar atenção a iluminação do ambiente: saturação. aí vão algumas dicas preciosas para que você seja o mais fiel possível nas suas montagens. 2. É sua experiência visual que contará para um bom trabalho. Vamos aplicar a perspectiva correta nos “quadros” para que eles pareçam realmente como quadros nesta parede. sendo assim elementos mais próximos (como as cadeiras da frente) são observados com mais nitidez do que os elementos mais distantes (como as cadeiras do fundo. que inclusive. e repare nas formas assumidas pelos objetos em diferentes ângulos de visualização. assim você terá uma idéia de onde parte a luz que irradia o ambiente. A sombra gerada pela luz do ambiente também deve ser reproduzida. Através desta ferramenta vamos criar um Drop Shadow (Sombra) para dar uma realidade ao volume dos quadros que estamos colocando na parede. Aplicando perspectiva com Transformação Livre (Free Transform) 1. ao lado do ícone Add Layer Mask.Design . Detalhes como opacidade. ou Adicionar Mascara de Camada). Sombra: Se falarmos de Iluminação. Nitidez: A distância entre os objetos do telespectador também deve ser levado em conta. Free Transform: Menu » Edit » Free Transform ou apenas Ctrl+T. pois só assim os objetos montados serão confundidos com o ambiente garantindo a boa montagem. não podemos nos esquecer da conseqüência dela. Para completar a realidade da montagem devemos “desfocar ligeiramente” os quadros. e de acordo com a opacidade da sombra (se a sombra é forte ou fraca) teremos uma idéia da intensidade e distância da emissão da luz. servem de referência para reproduzir o desfoque nos quadros). distância e volume não devem ser omitidos. portanto observe fotografias. repare nas fotografias que dependendo do ângulo os objetos parecem assumir formas alongadas. Camada de Ajuste Hue / Saturation: Painel Layers –Vamos retirar um pouco de saturação e brilho dos quadros para igualar a luminosidade com a do ambiente.. contraste. devemos respeitar a lei natural das coisas.

5. Para isso segure Ctrl enquanto arrasta por qualquer alça. O que faremos agora é dar um pouco mais de realismo na cena. Para efetuar a transformação tecle Enter. Para reduzir o tamanho do quadro sem deforma-lo segure Shift enquanto arrasta uma das alças dos cantos. cuidado. você perceberá que o quadro irá se redimensionar.3. mas bem artificial. Por estas alças iremos redimensionar o quadro na mesma perspectiva que a parede. 4. arrastar as alças do meio faram o quadro girar. Com um pouco de treino você chegará a um resultado como este: Já temos um quadro na parede. para cancelar tecle Esc. Ajustando características de iluminação 6. combinada com máscara de camada conforme já foi apresentado no Artigo “Trabalhando com Máscara e Camada de Ajuste > Devemos fazer isso para que apenas o quadro sofra os efeitos da Dessaturação que iremos aplicar agora conforme a figura abaixo: . Agora vamos igualar nosso “quadro do corpo humano” à iluminação do ambiente utilizando a Camada de Ajuste Hue / Saturation.

consistentes e bem definidas. Observe o leve desfoque em relação à cadeira focada (a mais iluminada e nítida. achou?). a da direita na ponta. Configure conforme as características do ambiente. Acesse Drop Shadow pelo ícone “Add a Layer Style” no Painel Layers. Para isso devemos observar os encostos das cadeiras mais próximas do nosso quadro.Aplicando Drop Shadow (Sombra) 7. portanto possuem sombras pequenas. Lembre-se: quadros estão perto da parede. Para fechar nossa montagem vamos dar um toque de realidade definitivo para nosso quadro. então agora acesse: Menu Filter » Blur » Gaussian Blur . ao contrário das cadeiras que possuem sombras maiores mais opacas e mais dispersas. Note a pequena diferença entre o quadro antes e depois de aplicar a sombra: Aplicando desfoque com Filtro Desfoque Gaussiano (Gaussian Blur) 8.

pois ele está em uma posição diferente da sala. Concluindo 09. Faça o mesmo processo no quadro do Planeta Terra prestando atenção em alguns valores de desfoque e redimensionamento. Pode parecer não fazer diferença.Aplique um levíssimo desfoque. algo próximo de 0. mas este desfoque serviu para apagar as arestas nítidas que o quadro original possuía. .2 px. O resultado final pode ser visto logo abaixo.

vamos usar os seguintes recursos: • Camada de Ajuste de Curvas (Adjustement Layer / Curves). 2. Conhecer todos os Ajustes de Camada que o programa proporciona. ajustando saturação. Para revelar toda beleza desta fonte na foto. melhorando assim a sensação de equilíbrio na cena.Trabalhando com Máscara e Camadas de Ajuste Certo amigo meu um dia disse que para se dominar o Photoshop é preciso saber bem 3 coisas: 1. até montagem fotográfica! Mas tudo isso só será possível se a fotografia escolhida tiver as características definidas para o fim que se quer obter. No tutorial de hoje provarei que ele estava certo! A foto usada neste tutorial é a fonte São Clemente no Parque Primo Rafaelli. luminosidade. assim todo o desenho vai ser melhor identificado. Camada de Ajuste de Cor Seletiva (Adjustement Layer / Selective Color). Vamos abrir esta figura no programa. ou seja. na cidade de Jacutinga – MG. Com este ajuste é possível reduzir a sombra ou • Camada de Ajuste de Brilho e Contraste (Adjustement Layer / Brightness and Contrast). basta você clicar nesta figura e arrastar para a tela do Photoshop! Antes de tudo vou deixar aqui alguns esclarecimentos. ampliar a iluminação. Máscara de Camada (Layer Mask).Design . vamos usá-la para ambos os casos. Selecionar corretamente qualquer parte da imagem que se queira trabalhar. a máscara servirá para darmos o tratamento distinto para ambas as partes. equilibrando as cores e até mesmo recuperando partes danificadas da imagem. para melhorarmos a • • • visão da fonte vamos aumentar seu contraste. Vai ser o nosso toque final para recuperar todas as cores que foram perdidas durante o processo de clareamento da foto. Clique na figura acima com o direito. você pode fazer de duas formas: 1. tornando mais nítido seu desenho. pois ele não faz milagre. Como todo programa padrão Windows. o Photoshop pode trabalhar como ferramenta de correção. salve no computador. . 3. Filtro Nitidez (Filter/Sharpen). uma com muita sombra e outra muito iluminada. clique em "Open File" e vá até a pasta que você salvou e clique para abrir. para darmos um destaque maior na fonte. O Photoshop é muito bom! Talvez o melhor do mundo em tratamento fotográfico. Mas tome cuidado na escolha da fotografia. uma cidade importante do Circuito das Malhas. sem exageros. pois existem duas partes distintas na foto. 2. afinal o que queremos é valorizar a fonte na foto. vá no Photoshop. Usar os Filtros com sabedoria.

Clique no rodapé da janela “Layers”. em “Create new fill or Adjustment Layer”. a nossa prioridade agora é deixar a fonte visível. sem levar em conta o que vai acontecer com o resto da figura. Para acessar esta janela. 2. conforme a figura abaixo: . alguns comandos não poderão ser usados nesta foto. desbloqueie a camada da foto. para isso basta clicar duplo no nome da camada. (Background) e renomeá-la para o nome que bem desejar se você não desbloqueá-la.Camada de Ajuste de Curvas (Adjustement Layer / Curves) 1. Vamos aumentar a luminosidade da fonte de um modo geral usando a Camada de Ajuste de Curvas (Adjustement Layer / Curves). Antes de qualquer coisa.

Note que tem um “Layer mask thumbnail” anexo ao thumbnail da camada (thumbnail=miniatura). tamparemos o lago e a mata para que a alteração afete somente a fonte e o chão ao redor dela. experimente clicar nela segurando a tecla Ctrl. Você seleciona a máscara. Clique em Ctrl+D para desselecionar. no momento certo vamos ter que abrir mão deste recurso e agora que você já sabe fica mais fácil. Note que o Layer mask thumbnail ficou com a forma da Máscara. 4. conforme a figura abaixo. (A seta indica a região que o pincel começou a passar). nada mais é que a nossa Máscara de Camada! Máscara serve para quê? Para tampar não é? Então é isso que faremos. pois então! Clique nela! Agora com um pincel preto pinte toda área que foi afetada pela Camada de Ajuste de Curva.3. . Este Layer mask thumbnail.

esta não será necessário máscara. Você acabou de inverter a máscara! Ela será usada para compor esta Camada de Ajuste de Curvas. . pois desta vez que remos usar esta seleção. Agora clique com o direito na foto e clique em “Select Inverse”.Não clique em Ctrl+D. Agora vamos dar um Tcham a mais na nossa fonte. pois toda fotografia está precisando de um contraste e brilho especiais. Agora teremos que adicionar outra Camada de Ajuste de Curvas (Adjustement Layer / Curves) para dar o equilíbrio que falta a foto. Lembra daquele recurso que aprendemos no item 4? Agora é hora de usar! Portanto clique no Layer mask thumbnail da Camada de Ajuste “Curves 1”.5. agora clique em qualquer ferramenta de seleção. Faça conforme a figura abaixo: 6. como no exemplo abaixo. para isso vamos usar Camada de Ajuste de Brilho e Contraste (Adjustement Layer / Brightness and Contrast).

. ok? 7. desta vez ela já veio com a Layer mask thumbnail exatamente o oposto da camada “Curves 1”. vamos adcionar uma Camada de Ajuste de Curvas (Adjustement Layer / Curves). Agora repetindo os passos do item 2. ou seja o que vc alterar agora vai afetar somente a mata e o lago..” é só pra te lembrar que esta camada continua em branco. as partes da figura que foram omitidos no início do projeto.A seta na Layer mask thumbnail da camada “Brightness/..

Então vamos lá.8. siga as imagens abaixo para corrigi-la: . temos um pequeno excesso de “Magenta” nos “Neutros” da imagem. como esta imagem foi Scaneada. A imagem já estaria pronta se nossa sede por perfeição estivesse saciada! Nesta imagem se percebe que muita informação de cor se perdeu durante o processo de “balanceamento de iluminação da fotografia”. todas nos neutros. Para corrigir isso usaremos uma Camada de Ajuste de Cor Seletiva (Adjustement Layer / Selective Color). fora a perda de cor que já citamos acima.

Este filtro ajuda a granular a foto dando assim maior destaque aos detalhes. Seria desastroso se simplesmente aplicasse-mos um Sharpen na foto. digite lá “40%”. arrastando ela para o botão “New Layer” à direita do botão “Create new fill or Adjustment Layer” 10. Viu como granulou a fotografia? Se você não tivesse duplicado esta camada teria sido um desastre. Agora vá ao menu “Filter” e escolha “Sharpen” e “Sharpen” outra vez. 11. né? Pois é. pois a granulação estragaria a foto. vamos usar um filtro chamado de Nitidez ou Sharpen (Filter/Sharpen). tornando tudo na foto mais nítido.9. conforme a figura abaixo. conforme a figura abaixo: . pois esta camada deve ficar semi-transparente para que o efeito da granulação seja minimizado. Para dar o toque final na nossa foto. não é? Você deve ter notado um circulo de vermelho no “100%” da opção “Opacity” na figura abaixo. sendo assim duplicaremos a camada.

Agora sim. abaixo deixei metade tratada e metade sem tratamento para que você mesmo possa constatar que esta foto estava precisando de uma forcinha do Photoshop para mostrar toda beleza escondida nas sombras: . sua foto está perfeita. totalmente recuperada.

Pinte nas máscaras de camada de ajuste para selecionar só o que você quer.A pintura digital com Iluminação Eu fiz a imagem de origem disponível aqui: Porém. você pode usar qualquer imagem que você gosta. . Empurre camadas individuais para extremos usando camadas de ajuste. ajustes escuros. procurando por detalhes desejáveis.matizes. Aqui é a idéia básica de onde nós estamos indo: • • • • • Comece com um bem. e neutros. bordas. as camadas duplicadas como precisadas permitir a ilumine. Adicione últimos retoques . etc. imagem limpa.

nós legamos conversa sobre escolhas mais detalhadas. e como modificar a técnica para uma abordagem mais larga. Qualquer coisa que tem iluminação relativamente plana trabalhará. mas nesta fase ajuda a ter um assunto forte que pode ser isolado de seu ambiente. Aqui é o pedido de camada que eu estarei usando: A cor Encher (opcional) Borda (opcional) Viga leve Revista w/ Gradiente B&W Cópia Preta Encher (opcional) Segundo pIano 1) A imagem Prep & Limpa . Próximo. nós precisamos escolher nossa imagem de candidato.Primeiros. deixe seja instalado o documento de Photoshop. só consiga algo que semelhante a imagem de origem nós estamos usando aqui. agora mesmo. Em parte 2.

tenha certeza que você deixe detalhe em ambos os negros e brancos. espane remoção. colora correção.Abra sua imagem em Photoshop. Eu costumava prefiro usar o método de Misturador de Canal. e duplique a camada de Segundo pIano. 2) Conversão preta e Branca Depois de você ser feito com o B&W Copia cleanup. Chame a duplicada ‘B&W Cópia '. Porém você chega lá. afiando. Adicione uma máscara de camada. etc. faça quaisquer ajustes para a imagem de núcleo que você gosta. é hora de converter em pretejar e branco. Você quer acabar com uma exposição tecnicamente boa. 3) Duplique a B&W Camada Faça uma nova cópia da B&W Copia e chama isto Cobertura w/ Gradiente. mas você também pode usar o novo B&W Filtro em Photoshop CS3. . mas nem uma imagem final. No B&W Copie camada.

Para fazer isto. preta em opacidade baixa.4) Faça uma máscara de cobertura Aqui é a primeira parte enganadora . comece a pintar com um pincel suave. selecionar ambas a Cobertura w/ Gradiente camada e a camada cheia . 4a) Crie um preto encher camada Só abaixo da Cobertura w/ Gradiente camada. crie uma nova camada cheia com preta. nós precisamos usar uma camada temporária cheia com preta *debaixo* da Cobertura w/ Gradiente camada. porém. Neste caso. O que nós precisamos fazer realmente estou enegrecer partes da camada que nós não queremos destacado. 4c) Funda o resultado Uma vez que você tem muito prazer em com a máscara. 4b) Pinte a máscara de cobertura Na Cobertura w/ máscara da camada de Gradiente.criando sua máscara de cobertura. na maioria das situações. Leve lentamente as partes que serão escurecidas ou camada escondidas. então qualquer coisa isto é mascarado não será afetado. nós estaremos configurando o modo de mistura para revestir. você pode simplesmente adicionar uma máscara de camada para isolar partes de uma imagem.

preta abaixo dele e fusão [Camadas de Fusão de Camada ou Ctrl/Cmd + E]. nós criaremos um pouco mais de drama com alguns efeitos de luz adicionais . No passo próximo. 5) Configurar Revista Máscara para revestir Modo Isto é mudança direta bonita o modo de mistura de Cobertura w/ Gradiente para Cobertura bem. e algumas sombras boas. Isto devia deixar você com uma camada única e nenhuma máscara. A imagem devia olhar um pouco mais interessando agora mesmo. fundas. deveria existir alcance muito mais dinâmico.

e então usem uma urdidura de transformação. e borrado este uns tempos. e então duplicou isto para uma nova camada. crie algumas vigas suaves. e mais baixo o para gosto de opacidade. Finalmente. eu usei a ferramenta de Laço de Polígono com mais ou menos 20px de feathering para desenhar um triângulo. eu girei o triângulo ligeiramente. que era sacudida sobre o eixo vertical. Eu usei 46%. Eu então enchi com branco. Para esta imagem de exemplo. brancas leves. .6) Crie uma camada de Viga Leve Crie uma camada nova. Próximo. você pode achar isto muito mais fácil simplesmente para pintar suas vigas leves. Usando qualquer método que você gosta. e chama iluminar Viga. Porém. branco acima da Cobertura w/ Gradiente camada. eu fundi os dois juntos. Qualquer trabalhos para você! Configurar o modo de mistura de camada de Viga Leve para revestir.

nós cobriremos alguma pintura real nas máscaras para tirar muito específico destaca. Os modos de mistura são adicionados a empurrar a dinâmica. a flor superior é centralizada e destacada. e nós adicionamos uma camada leve para enfocar e realçar o efeito até mais. no momento.7) Inspecione os resultados! Neste momento. Nesta imagem. .” você diz. “Onde está a pintura?” Bem. e um bem no topo de camada de cor adicional para dar um envelhecido sentir. como edifício ilumina camadas de outras imagens. lembre quando nós o mascarar e a luz irradiou? Isto é o muito início de onde você pode ir. com outros elementos mais baixos foras do ar o desvanecimento de talo para escuridão. Em parte dois. e completamente refaça uma imagem só manipulando a iluminação. Resumo Nós somos agora feitos com o fundamento da técnica. Com um pouco namorando. ou adicionando filtros para ficar bens especiais. Para meu exemplo. “Mas espere. mas você podia ter pintado eles para específicos destaca. aplaine a iluminação. é importante olhar para o que você tem até agora. é importante ver os conceitos no trabalho. você pode desenvolver suas próprias abordagens. Nós só criados as vigas para um general formam. eu adicionei uma borda de 1 pixel.

Para conseguir uma bem afinada imagem monocromática. Configurar o modo de mistura daquela camada para colorir. Para minha versão. e encher com uma cor de sua escolhendo. e configurar a opacidade em 50. eu adicionei um oval vignette camada máscara para minha B&W Copia camada. Finalmente. e reduza a opacidade ou encher adaptar seus gostos. simplesmente adicione uma camada branco no nível superior de tudo outro. eu usei um um tanto quanto ilumino cor de tabaco. . só para dar isto aquele retrato velho sentindo (isto também exige uma camada cheia preto debaixo de muito o original não mostra por).

É um bom caminho para procurar por imagens de candidato que você quer desenvolver adicional. duplique outros. Deixe algum. . Eu também discutirei em mais detalhe o que procurar por. eu mostrarei a você um pouco de modos que você pode depressa tentar muitas coisas diferentes e ainda manter o processo flexível. Em parte dois.Continue usando esta técnica. A tecla é para experimentar. e substituam seu próprio. e você achará todos os tipos de variações. Use qualquer combinação dos passos que você gosta. e como atirar imagens que emprestam eles mesmos para esta técnica.