You are on page 1of 20

UPUTSTVO ZA RAD U Word-u 2007

1. Početak rada Word (reč) omogućava pisanje reči odnosno izradu tekstova različite sadržine. Word se pokreće pritiskom na dugme Start, zatim All Programs i izborom Microsoft Office Word 2007 iz grupe programa Microsoft Office. Drugi način je pokretanjem ikone Word 2007 na ekranu monitora. Nakon pokretanja programa Word pojavljuje se osnovni prozor. Na vrhu prozora je dugme Office (otvara funkcije za rad sa dokumentom: New, Save, Print, ...), paleta alatki Quick Access Toolbar, traka za naslov i dugmad za zatvaranje programa, minimalnu i maksimalnu veličinu prozora. Ispod njih nalaze se palete sa alatkama (Home, Insert, Page Layout, References, Mailings, Review i View), grupisanim po funkcijama koje su predstavljene ikonama. 1.1 Isključenje funkcije AutoCorrect i Spelling&Grammar Ovu funkciju isključujemo pomoću Office button/Word Options/Proofing/AutoCorrect Options i u karticama po želji selektujemo ili deselektujemo pojedine opcije. Ukoliko ne kucamo tekst na engleskom jeziku isključujemo sve opcije na kartici Spelling&Grammar (Office button/Word Options/Proofing/Spelling&Grammar).

1.2 Postavljanje parametara štampe Prilikom prvog pokretanja Word-a postavljena je veličina strane - Letter (američki format) pa je moramo promeniti našim standardom A4 (Page Layout/Page Setup/Size i izaberemo A4). Na sličan način se na kartici Margins postavljaju odgovarajuće margine. U polje Guter upisujemo nula (0) jer označava prostor predviñen za povez. U opciji Orientation izaberemo Portrait (uspravna strana) ili Landscape (položena strana). Na kartici Layout u opciji Headers and footers odreñujemo izgled zaglavlja i podnožja. U opciji From edge odreñujemo prostor za Header i Footer. U opciji Page odreñujemo vertikalno ravnanje teksta na stranici (standardno je Top – početak teksta na vrhu strane). Ukoliko želimo da nam dimenzija strane, vrednosti margina i drugi definisani parametri budu početni kod svakog narednog pokretanja Word-a pritisnemo na dugme Default. Margine možemo podešavati i na osnovnom prozoru tako što strelicom miša doñemo na granicu belog i sivog dela lenjira, sačekamo da se pojavi dvostruka strelica, pritisnemo levi taster miša i držimo ga sve vreme dok se krećemo po lenjiru. 1.3 Postavljanje osnovnog fonta Iz palete alatki Home izaberemo karticu Font. Postavimo za Font (Ctrl + Shift + F) Times New Roman ili željeni font, za veličinu 12 ili željenu veličinu ili desni klik na radnu površinu pa opcija Font. Nakon toga podesimo željeni Font, Font style – Regular, Size – 12, Font color postavimo Automatic, Underline style – (none). Sve opcije u Effects isključimo. Na kartici Character Spacing, postavimo Scale – 100%, Spacing – Normal, Position – Normal, isključimo Kerning for fonts. Kad smo završili sa svim podešavanjima pritisnemo na Default. 2. Rad na tekstu Pre početka rada na tekstu podesimo prikaz strane na ekranu. Opcije prikaza strane nalaze se u paleti alatki View: Print Layout, Full Screen Reading, Web Layout, Outline, Draft. Najbolje je da postavimo Print Layout jer se u tom slučaju na ekranu vidi strana onako kako će biti odštampana 1

(View, potvrdimo Print Layout). Ovaj izbor je od velike pomoći dok kucamo tekst jer smo stalno u mogućnosti da kontrolišemo položaj teksta na strani. Ako želimo da vidimo i margine u toku kucanja teksta (one se inače ne vide na štampi): Office button/Word Options/Advanced/Show document content i uključimo opciju Show text boundaries. 2.1 Otvaranje novog dokumenta Izborom Office button/New otvara se Task Pane s opcijom New Document, na osnovnom radnom prostoru biće otvoren nov, prazan dokument. 2.2 Snimanje dokumenta na disk Kad počnemo s unosom dokumenta treba odmah pristupiti upisu: Office button/Save As u polju Save in biramo mesto u fajl sistemu gde će biti upisan dokument, u polju File name upišemo naziv dokumenta a u polju Save as type izaberemo Word document(*.docx). Upis potvrdimo pritiskom dugmeta Save. 2.2.1 Postavljanje vremena za automatsko snimanje (AutoSaving) Činjenica da zbog cene često radimo na opremi koja nije vrhunskog kvaliteta, bez UPS ureñaja kao i zbog nepouzdanosti koju u radu povremeno pokazuje Windows operativni sistem, dovodi do neregularne situacije na opremi koja onemogućava upis dokumenta. Zbog navedenih razloga treba povremeno upisivati uneti sadržaj u dokument. Meñutim, već posle prvih gubitaka ukucanog a neupisanog sadržaja dolazimo do zaključka da upis sadržaja prepustimo samom programu. Upis sadržaja od strane programa znatno umanjuje mogući obim izgubljenog teksta. Office button/Word Options/Save i uključujemo opciju Save AutoRecover information every i u polje u produžetku upišemo broj minuta koji odreñuje vreme izmeñu dva automatizovana upisa. Kod neregularnog završetka, kad se stvore uslovi za ponovno pokretanje Word-a, prlikom otvaranja dokumenta na kome smo prinudno prekinuli rad, pojaviće se sadržaj koji smo poslednji put upisali ali i informacija o tome da taj sadržaj možemo prekriti poslednjim automatski upisanim sadržajem. Proverom utvrdimo koja verzija je poslednja upisana i nju zadržavamo. 2.3 Ureñivanje teksta 2.3.1 Poravnanje teksta Word pruža nekoliko načina poravnanja teksta. Prvo moramo označiti ceo tekst ili njegov deo, koji želimo poravnati. Označavanje obavljamo tako što pritisnemo mišem na početak teksta koji poravnavamo i držeći taster prelazimo preko teksta koji poravnavamo. Kad doñemo do kraja teksta koji želimo poravnati puštamo taster miša a tekst koji smo markirali pojavljuje se u negativu (bela slova na crnoj podlozi). Za obeležavanje celog teksta (naročito ako je tekst većeg obima) koristimo prečicu Ctrl + A ili Home/Editing/Select/Sellect All. Pošto smo označili tekst pristupamo poravnanju. Na paleti Home/Paragraph pritiskom na odgovarajuću ikonu biramo način poravnanja: • • • • Align Text Left (Ctrl + L) Center (Ctrl + E) Align Text Right (Ctrl + R) Justify (Ctrl + J) poravnanje po levoj margini poravnanje po sredini poravnanje po desnoj margini poravnanje i levo i desno

Poravnanje možemo postaviti i pre unosa teksta, tako da je tekst po unosu već poravnat. 2

4 Formatiranje teksta tasterima miša Markiramo tekst. . postavimo kursor na markirani tekst.2 Premeštanje isecanjem Markiramo tekst. markirani tekst nestaje s ekrana..3.1 Promena vrste slova (fonta) Selektujemo tekst kome menjamo font. pritisnemo dugme Paste na paleti. 2. u Indentation opciji podešavamo udaljenost od 3 .2. 2.2. 2. tekst koji premeštamo pojavljuje se na ekranu.3. Kad doñemo na željeno mesto otpuštanjem tastera vršimo upis.3. uključimo karticu Indents and Spacing: u opciji Alignment biramo ravnanje teksta (Left..3. Right. pritisnemo Paste. Ako nam ne odgovara ni jedan od ponuñenih parnih brojeva možemo uneti i neparan broj uz prethodni klik na polje. Nakon otvaranja dijaloga. Markirani tekst će promeniti font u onaj koji smo izabrali. pritisnemo na markirani tekst i držimo pritisnuti taster miša pri čemu se kursor pretvori u isprekidanu liniju a u podnožju strelice se pojavi isprekidani kvadrat. Center ili Justify). na padajućem meniju izaberemo vrstu slova.3. Od ponuñenih veličina izaberemo jednu. tekst se pojavljuje na izabranom mestu.3 Premeštanje teksta 2.3 Promena veličine slova Za promenu veličine slova pritisnemo strelicu koja stoji s desne strane od broja za veličinu slova. Umnožavanje možemo ponoviti višestrukim klikom na dugme Paste. na paleti Home/Clipboard pritisnemo Cut.2. izaberemo operaciju (Cut.3. 2. na paleti Home/Clipboard pritisnemo Copy.3.1 Premeštanje povlačenjem Markiramo deo teksta koji prevlačimo.5 Formatiranje paragrafa Markiramo paragraf i biramo Home/Paragraph ili desni klik miša pa opcija Paragraph. Izmenu fonta možemo vršiti na sadržaju od jednog slova do celog teksta. Paste. desni klik miša i izaberemo funkciju. 2. Copy.3 Umnožavanje pomoću alatki Markiramo tekst. postavimo kursor na mesto gde želimo da počne tekst koji umnožavamo. Tekst možemo da unosimo tek pošto smo izabrali veličinu slova ili označimo uneti tekst koji prevodimo u drugu veličinu slova pa izaberemo veličinu. pritisnemo desnim tasterom miša.3. pritisnemo strelicu koja se nalazi s desne strane polja s nazivom fonta u paleti Font.) postavimo kursor na željeno mesto. idemo na mesto gde želimo da smestimo tekst i dvostruko pritisnemo levim tasterom.2 Promena izgleda slova Za selektovani tekst pored osnovnog stila (Normal) možemo izabrati Bold (B)– podebljan.3.3. 2.3.2. Izgled slova možemo definisati i pre unosa teksta. 2.3.3.2 Promena vrste zapisa 2. Italic (I) – iskošen i Underline (U) – podvučen.

Kad pustimo taster pojavi se kursor za pisanje teksta. Line spacing – prored unutar paragrafa. 2.7 Veliko početno slovo Ako želimo da naglasimo početak dokumenta ili istaknemo pasus možemo povećati početno slovo da bi izgledalo kao inicijal. Iz palete Insert/Text/Drop Cap izaberemo Drop Cap Options. U prozoru Preview možemo pratiti izmene.3.6 Višestubačni tekst Markiramo pasus koji želimo preformatirati u više stubaca. Iz palete Page Layout/Page Setup biramo Columns/More Columns. a u opciji Spacing podešavanje razmaka izmeñu njih (Word automatski prema broju stubaca postavlja iste vrednosti za širinu svih stubaca i razmak. After – razmak izmeñu selektovanog i narednog paragrafa).pojavi se okvir za crtanje. Da bi tekst mogli slobodno da postavljamo na strani potrebno je otvoriti polje za tekst i onda u njega smestiti tekst: Insert/Text/Text Box .margine (Left.3. u opciji Width vršimo podešavanje širine stubaca. U opciji Presets biramo jednu od pet opcija.3. Na željenom mestu držeći pritisnut levi taster formiramo okvir željene veličine. Na kartici Line and Page Breaks podešavamo sledeće parametre paragrafa: • • • • • • Widow/Orphan control – sprečava štampanje poslednjeg reda pasusa na sledećoj strani Keep lines together – svi redovi jednog pasusa ostaju na istoj strani Keep with next – dva pasusa ostaju na istoj strani Page break before – prinudni prelom strane pre pasusa Suppress line numbers – isključivanje numerisanje redova ako je uključena funkcija Line numbering Don’t hyphenate – ne prelamaju se reči na kraju reda U prozoru Preview pratimo šta radimo. Right). Za razliku od teksta u dokumentu koji možemo pisati samo horizontalno. Možemo promeniti i font početnog slova u polju Font. a ukoliko želimo više od tri stupca u polje Number of columns upišemo broj stubaca. u opciji Special (Frst line – za uvlačenje prve linije. ukoliko želimo da stupci budu različite širine kao i razmak izmeñu njih onda isključujemo opciju Equal column width čime polja postaju aktivna i za svaki stubac upišemo širinu i razmak). u okviru možemo pisati tekst i horizontalno i vertikalno i to prema gore i prema dole: 4 . a kursor je u obliku krstića. u opciji Apply to postavimo This section. u opciji Spacing (Before – razmak izmeñu prethodnog i selektovanog paragrafa. Hanging – uvlačenje svih linija osim prve). Ako želimo da izmeñu stubaca postavimo liniju uključimo opciju Line between. u opciji Position izaberemo jedan od ponuñenih načina za vodeće slovo: • Dropped – početno slovo će zauzeti broj redova koji zadajemo u opciji Lines to drop a ako želimo da tekst bude malo odmaknut od početnog slova onda u polju Distance from text upišemo željenu vrednost.8 Tekst u polju Pomeranje teksta u klasičnim pasusima je vrlo ograničeno. 2. In margin – početno slovo biće postavljeno u marginu levo od teksta • 2. Doñemo kursorom na pasus u kome želimo da postavimo veliko početno slovo.

tekst se smešta u polje i s njim manipulišemo na već opisan način.boju kojom se puni okvir s tekstom. U kartici Layout podešavamo kako će se ponašati tekst u odnosu na okvir za crtanje grafike. Podešavanje izgleda teksta oko okvira: Prvi način je desni klik na okvir i izabere se opcija Format Text Box . Largest only – po većoj strani). Ponuñeno je sedam načina na koje tekst iz dokumenta obilazi oko okvira s tekstom. U opciji Distance from text odreñuje se koliko će tekst iz dokumenta biti udaljen od okvira teksta. pojavi se na njenom vrhu krstić u obliku strelica.. 5 .parametre linije okvira. . Pomeramo okvir dok ne doñemo na željeno mesto. Ako je okvir za tekst izvan okvira za grafiku u opciji Wrapping style na raspolaganju su sledeće mogućnosti: • • • • • In line with text – okvir je u liniji s tekstom tj. dovedemo strelicu Ovaj tekst se lako pomera miša na ivicu okvira. Pored pet već ponuñenih mogućnosti javljaju se još dve: • • Through Top and Bottom – tekst je ispod i iznad okvira s tekstom U opciji Text Box Tools/Format/Arrange/Text Wrapping/More Layout Options/Text Wrapping odreñujemo na koji način će tekst iz dokumenta obilaziti okvir s tekstom (Both sides – obostrano. pritisnemo levim tasterom miša. Line . nema meñusobnog prekrivanja Square – tekst okružuje okvir Tight Behind text – okvir je ispod teksta In front of text – okvir je iznad teksta U kartici Color and lines opcije definišu: Fill .otvara se dijalog Format Text Box.8. 2. isprekidana. Kad je tekst formiran možemo ga premestiti na bilo koje mesto u dokumentu (kursor dovedemo iznad polja.3.. pritisnemo levi taster miša i držimo ga dok pomeramo okvir s tekstom).Text Box Tools/Format/Text/Text direction izaberemo smer pisanja. Color – boju linije okvira Dashed – vrste linija (puna.) Weight – debljinu linija Style – debljina i broj linija U kartici Size odreñujemo tačnu veličinu okvira s tekstom. Left only – levo. Right only – desno. izaberemo Insert/Text/Text Box.1 Umetanje postojećeg teksta u polje Markiramo tekst. Drugi način je Text Box Tools/Format/Arrange/Text Wrapping i bira se način izgleda teksta oko okvira. polje će biti uokvireno i spremno za pomeranje.

(ili dva puta levi klik na znak).4 Umetanje objekata u Word 2. Tačnu kontrolu položaja slike ostvarujemo desnim pritiskom na sliku. Postoje sledeće mogućnosti: Picture – iz datoteke.3 Umetanje gotovih slika Postavimo kursor gde želimo da postavimo sliku. Kad smo postavili tekst u WordArt-u možemo formirati ostali tekst koji se nalazi oko njega.1 Umetanje sličica iz ClipArt-a Postavimo kursor na mesto gde želimo da uvezemo sliku.2 Pisanje naslova u WordArt-u WordArt predstavlja umetničko oblikovanje teksta za naslove.3. Pritiskom na Insert smeštamo sliku u dokument. Insert. Slova možemo pretvoriti u bold (B) i italic (I). Postavimo kursor na mesto gde želimo da upišemo takav znak.kolekcija dijagrama. selektujemo željeni znak i on će se uvećati.9 Unošenje specijalnih znakova u tekst Ponekad je potrebno uneti neki specijalni znak koji se ne nalazi na tastaturi. po završetku ispisa pritisnemo na OK.4. Pokreće se izborom Insert/Text/WordArt nakon čega biramo jednu od mogućnosti za izgled teksta. 2. Izaberemo u polju Search in opciju Office Collections u kojoj se nalazi sličica koju želimo umetnuti u Word. pronañemo mesto gde se nalazi slika koju želimo da umetnemo – Look in a zatim u polju ispod selektujemo naziv slike. Otvara se dijalog Insert Picture. u prozoru Text upisujemo željeni tekst. U velikom prozoru selektujemo željenu sličicu. pritisnemo Insert. izaberemo Insert/Illustrations. Na radnoj površini se pojavljuje umetnički oblikovan tekst. Clip Art .sličice (crteži). boja. 6 . izaberemo font.4. 2.4.2. Format Picture (postupak je sličan kao formatiranje bilo kog objekta u Word-u). 2. a u polju Size podešavamo veličinu fonta. Close za povratak u Word. Insert/Symbols/Symbol.za grafikone. oblik. SmartArt . otvara se okvir za dijalog Edit WordArt text. Shapes – ponuñeni okviri koje možemo crtati. a ispod njega paleta s alatkama Word Art pomoću kojih možemo naknadno oblikovati naslov (sadržaj. Chart . izaberemo font za naslov. Izaberemo ClipArt. Izaberemo Insert/Illustrations/Picture. veličina).

Tokom upisivanja podataka možemo odmah na grafikonu videti sve izmene koje smo uneli.izaberemo program u kome ćemo raditi. otvara se program koji smo selektovali. Kad je unos gotov formiramo grafikon. 7 .4. 2. Pritisnemo desnim tasterom na grafikon a zatim izaberemo Chart Options da bi upisali oznake na grafikonu i odredili kako će on izgledati: • • • • • • Titles – upisujemo naslov grafikona Axes – koordinatne ose grafikona Gridlines – pomoćne linije Legend – biramo način prikaza legende Data Labels – ispisivanje vrednosti na samom grafikonu Data table – tabela vrednosti Kad smo završili rad na grafikonu pritisnemo levim tasterom miša na radnu površinu i vraćamo se u Word. kad završimo s radom u tom programu pritisnemo na prostor van okvira čime se vraćamo u Word i kreacija će biti u njemu. u tabeli upisujemo podatke koje želimo da prikažemo na grafikonu.3.4 Umetanje ostalih objekata u Word Insert/Text/Object/Create New . Chart Type (grupe grafikona).4. Ako želimo nešto da menjamo u objektu urañenom u drugom programu potrebno je na njega dvaput pritisnuti levim tasterom čime prelazimo u program u kome je objekat urañen.4. držimo levi taster i premeštamo sliku u dokumentu. Chart sub-type (biramo željeni oblik).5 Grafikoni u Word-u Postavimo kursor na mesto gde želimo da ubacimo grafikon. 2. Izaberemo Insert/ Illustrations/Chart na radnoj površini dokumenta pojaviće se grafikon i tabela Datasheet. Na kartici Custom Types postoji nekoliko vrsta grafikona sa detaljnim grafičkim ureñenjem. selektujemo ga i pritisnemo na OK.1 Premeštanje slike u dokumentu Selektujemo sliku.2. 100 80 60 40 20 0 1st Qtr 2nd Qtr 3rd Qtr 4th Qtr East West North Ako želimo da tokom rada na formiranju dijagrama odmah vidimo efekat promena pritisnemo i držimo pritisnuto dugme Press and Hold to View Sample. Kursor je u obliku krsta a polje u tabeli aktiviramo pritiskom na njega. Posle izbora pritisnemo OK. Chart.

s tastature unesemo b a eksponent 2 kucamo tako što izaberemo treću ikonu u drugom redu i odgovarajuću ikonu. 2. z) i matematički operatori (=. Na ovaj način smo završili pisanje formule i klikom na praznu 8 . ako želimo nešto da izmenimo u formuli dvaput pritisnemo tasterom miša na okvir s formulama i automatski se ulazi u Equation editor. kao objekat. dalje pisanje podrazumeva pisanje razlomka pa zbog toga biramo drugu ikonu u drugom redu zatim levu ikonu u prvom redu čime smo dobili znak za razlomačku crtu i dva aktivna polja u koja unosimo odgovarajući brojilac i imenilac. Složeni izrazi kao što su razlomci. koja ima oznaku samo gore (u prvom redu prva s leva). 2 = − b ± b 2 − 4ac 2a 1.6 Pisanje formula u Word-u Postavimo kursor na mesto gde želimo da napišemo formulu. y. pristupamo pisanju kvadratnog korena.2. pritisnemo ponovo na ikonu za grčka slova i potvtdimo β . Formula se može pisati u okviru teksta. kvadratni koreni sume ili integrali. Prvo je selektujemo kao objekat. kad se strelica pretvorila u kosu crtu sa strelicama prema van pritisnemo levi taster i držimo sve vreme dok menjamo veličinu formule. Da bismo uneli operator ili simbol koji ne postoji na tastaturi. da bi napisali indekse pritisnemo na treću ikonu u donjem redu i izaberemo srednju ikonu u prvom redu (ima oznaku samo u donjem delu) i s tastature unesemo 1. Izaberemo Insert/Symbols/Equation. Kad završimo pisanje formule pritisnemo na radnu površinu izvan okvira sa formulom čime se vraćamo u Word. prelazimo na pisanje imenioca pritiskom na donje aktivno polje i u njega jednostavno s tastature unesemo 2a. 2 Unesemo x s tastature. biramo drugu ikonu u donjem redu i u okviru liste levu ikonu u četvrtom redu (ako je potrebno napisati treći koren biramo desnu ikonu koja ima aktivno polje). pritisnemo odgovarajuće dugme u gornjem redu palete alatki Equation i izaberemo jednu od opcija koje se pojavljuju u padajućem meniju. Posle izmena se vraćamo u Word a na mestu stare formule biće formula s izmenama. Formule pišemo jednostavno upisivanjem teksta u aktivna polja i izborom šablona i simbola iz palete Equation. s tastature unesemo znak = i najzad na već opisani način unesemo γ . povećavati je ili smanjivati. Kao i kod slika. promenljive (x. Primer: Napisati sledeću formulu: α + β = γ U gornjem redu nañemo grčka slova i pritisnemo na α . -) mogu se unositi direktno s tastature. s tastature unesemo = (prilikom unosa s tastature obratiti pažnju da je aktivna engleska tastatura a ako nije pritisnemo odgovarajuću dirku). mogu se dodavati pritiskom na odgovarajuće dugme u donjem redu palete alatki i izborom jedne od opcija iz padajućeg menija. Na radnoj površini se pojavljuje okvir u kome pišemo formulu a ispod njega paleta s alatkama Equation. 145). Primer: Napisati formulu: x 1. s tastature unesemo znak +. zatim dovedemo strelicu miša do jednog od kvadratića. Brojevi (24.4. U brojilac s tastature unesemo –b. tako da ona automatski odreñuje razmak izmedju redova. U Word-u možemo prema potrebi kompletirati formulu. da bi nastavili unos -4ac obratimo pažnju da prvo moramo završiti unos eksponenta pritiskom na strelicu naniže (na tastaturi) čime smo se pozicionirali na nivo kucanja gde je b zatim unesemo s tastature – 4ac. za unos znaka ± pritisnemo četvrtu ikonu u gornjem redu zatim biramo traženi simbol. +.

Primer: n Napisati formulu: lim ∑ n→∞ i =1 n i − 25 − xi − π − n 4 i − 25 + 1 − Π (n ) Za pisanje limesa kod koga n teži beskonačno prvo pritisnemo treću ikonu u donjem redu i izaberemo srednju ikonu u poslednjem redu. dubinu indeksa. 3. izmeñu matičnih redova i kolona. pored teksta. 2.2 Numeracija strana Insert/Header & Footer/Page Number . 2.5 Ureñivanje dokumenata 2. Bottom of Page – podnožje).5. Ako želimo da zaglavlja budu različita za levu i desnu stranu: Page Layout/Page Setup/Layout/Headers and footers/Different odd and even. margine i trenutnu poziciju.površinu vraćamo se u režim za pisanje teksta.odreñujemo gde će se nalaziti broj stranice (Top of Page – zaglavlje. u aktivno polje s desne strane znaka za sumu pišemo formulu na već opisan način s tim da strogo vodimo računa šta je pod korenom a šta ne podešavajući položaj pisanja strelicama ili pritiskom miša i prateći spojene horizontalnu i vertikalnu liniju koje pokazuju položaj za nastavak kucanja formule.5. pritisnemo na formulu koja je do tada napisana i povećamo pravougaonik koji je uokviruje. Ako prilikom pisanja formule želimo da nam prikaz bude veći pritisnemo na prazan prostor. u opciji Page numbering biramo Continue from previous section ako želimo da se brojevi stranica normalno nastavljaju (1. pristupamo pisanju sume (∑ ) tako što izaberemo četvrtu ikonu u drugom redu. pojavljuju se dva aktivna polja pri čemu u donje upisujemo n → ∞ (simbole pronalazimo u 5 i 8 ikoni prvog reda). Tekst na radnom delu strane postaje siv (neaktivan). Relativni razmaci unutar formule definišu se izborom opcija na padajućem meniju čime se otvaraju okviri za dijalog pomoću kojih kontrolišemo rastojanje izmeñu redova. Insert/Header & Footer . Zatvaramo paletu s alatkama Header and Footer i vraćamo se u osnovni tekst.1 Postavljanje zaglavlja i podnožja strane Zaglavlja i podnožja strane se postavljaju u cilju lepšeg i praktičnijeg izgleda dokumenta a ponavljaju se na celom dokumentu. dobili smo krupniji prikaz u tekstu i kad dva puta pritisnemo na formulu s takvim prikazom ulazimo u režim pisanja s krupnijim prikazom. graničnu visinu izmeñu simbola i sl. velika i mala slova i sl. 9 .u vrhu strane se otvara isprekidani pravougaonik za Header a u dnu strane za Footer. Podnožje se kreira na isti način kao zaglavlje. ako smo obrnutim redom popunili polja moramo se strelicama ili pritiskom miša vratiti na nivo pisanja gde je lim. datum i vreme kao i automatsku numeraciju strana. U polju za zaglavlje možemo. . čime privremeno izlazimo iz režima za pisanje formula. uneti i bilo kakav grafički objekat. a zatim treću ikonu u prvom redu (ima tri aktivna polja). Pristupamo izradi zaglavlja i podnožja za levu i desnu stranu.. u opciji Number format biramo način numerisanja strana (arapski i rimski brojevi. a u gornje aktivno polje ukucamo lim. visinu eksponenata.) ili u polje Start at upišemo broj od kojeg želimo da počne numerisanje dokumenta. Ako želimo da prva strana ima posebno zaglavlje i podnožje onda u kartici Layout uključimo opciju Different first page. Pritisnemo na Insert/Header & Footer/Page Number i pojavi se okvir za dijalog Page Number Format.. 2.).

2 Pravljenje tabela na osnovu već gotovih šablona Iz Insert/Tables/Table/Quick Tables biramo željeni izgled tabele. tačnije deo linije ograničen drugim linijama biće izbrisan. što znatno olakšava selektovanje. Primena ovakvih prekida je recimo kod početka novog paragrafa bez obzira na popunjenost prethodne strane. Ako ne želimo da ispunimo stranu a da preñemo na drugu moramo napraviti prekid strane.5. praviti redove i kolone u odreñenom segmentu okvira i sl. Kursorom doñemo na liniju koju želimo da izbrišemo i pritisnemo levim tasterom miša. Prilikom unosa podataka u tabelu veličina redova povećavaće se automatski kada podaci popune neko polje u redu. 3. font.2. Na radnoj površini se pojavljuje tabela sa zadatim brojem kolona i redova pri čemu su kolone jednake širine. 10 . Linija. na koju pritisnemo levim tasterom miša i tabela je selektovana. 3. Linije se mogu crtati i ukoso.1 Pravljenje tabela umetanjem u dokument Postavimo kursor na mesto gde želimo da počne tabela. Kad završimo crtanje okvira puštamo taster. Isprekidana linija okvira pretvoriće se u punu liniju. promenu veličine i premeštanje dokumenta. držimo pritisnut levi taster miša i pomeramo ga duž linije preko tih segmenata. Ako želimo da izbrišemo više segmenata linije odjednom. stil fonta) isto je kao kod teksta u dokumentu. Formatiranje teksta u tabeli (ravnanje. 3. Crtamo horizontalne i vertikalne linije kojima od okvira pravimo tabelu. Izaberemo Insert/Tables/Table/Insert Table u polje Number of columns upišemo broj kolona a u polje Number of rows upišemo broj redova. Ako želimo jednostavnu kolonu pritisnemo na OK. Strelica miša je sada u obliku olovke. izaberemo opciju Page break/Page (prekid strane).4 Formatiranje tabele Kod Word-a 2007 tabela se ponaša kao objekat. a kursor za tekst naći će se u okviru. Pojaviće se nova strana na čijem vrhu će biti kursor. Rad s tabelama 3. Prvo nacrtamo okvir tabele na taj način što držimo levi taster miša sve vreme dok crtamo okvir. 3. Izaberemo Page Layout/Breaks.4.3. 3.1 Brisanje linija u tabeli Na paleti s alatkama Table Tools/Design/Draw Borders izaberemo ikonu s likom gumice za brisanje (Eraser). To je znak da možemo da nastavimo pisanje na novoj strani.1 Selektovanje tabele Kad doñemo kursorom iznad tabele u gornjem levom uglu pojavi se oznaka.3 Prelazak na drugu stranu Kad u Word-u tekstom ispunimo celu stranu automatski se otvara nova.3 Pravljenje tabele crtanjem Insert/Tables/Table/Draw Table posle čega se na radnoj površini pojavljuje paleta s alatkama Table Tools/Design/Draw Borders. Postavimo kursor gde želimo da završimo stranu. 3. Na paleti aktiviramo ikonu s likom olovke – Draw Table.

To može dovesti do toga da tabela ispadne iz formata za štampanje pa je potrebno ponovo podesiti širinu pojedinih kolona.1. Doñemo kursorom na njega i kad se kursor pretvori u dvostruku strelicu pritisnemo levi taster miša. u kartici Cell podešavamo ponašanje oznaka unetih u tabelu.6 Umetanje nove kolone Selektujemo kolonu. 3.1 Selektovanje kolone ili reda Za selektovanje kolone dodjemo kursorom iznad kolone i približavamo se gornjoj granici dok se kursor ne pretvori u strelicu okrenutu na dole. Držimo pritisnut taster dok povlačimo ugao tabele unutar ili van tabele. držimo pritisnut levi taster miša i premestimo tabelu kao objekat do željenog mesta u dokumentu. Options. levo od markirane kolone biće umetnuta nova iste širine kao markirana. u polju Preview možemo videti izabrani smer pisanja. selektujemo tabelu pomoću oznake u gornjem levom uglu. Kad doñemo kursorom iznad tabele u donjem desnom uglu izvan tabele pojaviće se mali kvadratić. 3. Za selektovanje reda potrebno je doći kursorom s leve strane tabele u nivo reda koji selektujemo i pritisnemo levim tasterom miša. biramo Insert i mesto gde ćemo umetnuti novi red (Insert Rows Above – umetanje iznad selektovanog ili Insert Rows Below – umetanje ispod selektovanog reda). Kad postavimo tabelu u tekst potrebno je da odredimo položaj teksta i tabele. Desni klik.3.4. Selektujemo tabelu. u opciji Vertical alignment odreñujemo vertikalno ravnanje u tabeli. desni klik.4. 3. Ako želimo da selektujemo više kolona odjednom. 3.4.4 Smer pisanja u tabeli Selektujemo polje u tabeli (pritisnemo na polje). desni klik. desni klik. biramo Insert.2 Promena veličine tabele Veličinu cele tabele možemo promeniti kao i kod svakog drugog objekta u Word-u. Table Properties. Promenom veličine tabele ne menjamo veličinu unetog teksta (slova i brojevi) jer njihovu veličinu menjamo kao svaki drugi tekst. 11 . Cell Alignment. Kad smo završili s promenom veličine puštamo taster. Tada pritisnemo levi taster miša i kolona je selektovana. izaberemo Text Detection.4. definišemo da li će oznake u polju tabele proširivati tabelu ili će se smanjivati na fiksnoj širini tabele (Fit text) ili će povećavati visinu polja (Wrap text). Za dodavanje više redova ponavljamo isti postupak. 3. ostale kolone biće pomerene udesno bez promene njihove širine.4.7 Umetanje novog reda Postavimo kursor u red gde treba da se umetne nov red. u opciji Orientation biramo orijentaciju teksta. Za selektovanje više redova odjednom držimo pritisnut levi taster miša i prelazimo preko redova koje želimo da selektujemo. biramo jedan od devet načina poravnanja.5 Vertikalno poravnanje oznaka u tabeli Desni klik na polje. 3. držimo pritisnut taster miša i prevlačimo ga preko kolona koje želimo da selektujemo.3 Premeštanje tabele Doñemo kursorom iznad tabele.4.4.

2 Sortiranje i numerisanje spiskova U praksi se često javlja potreba za sortiranjem spiskova (najčešće po abecedi).1 Označavanje pasusa znakovima za nabrajanje Home/Paragraph . 3. Markiramo sve sukcesivne ćelije u tabeli (koje spajamo u jednu). 3. pa Numbering i sada je sortirani spisak numerisan. Širina kolone se može menjati i ručno na samoj tabeli.4. desni klik. Table Properties/Row. 3.10 Spajanje više polja tabele u jedno Za pravljenje složenih oblika tabele često se javlja potreba za spajanjem više ćelija u jednu.4. Desnim pritiskom na nabrajanje biramo Numbering/Set Numbering Value Customize možemo izabrati jednu od dve ponuñene opcije (Start new list ili Continue from previous list). unesemo željenu vrednost. Izaberemo Table Tools/Design/Table Styles i u kartici Shading biramo boju kojom punimo markiranu površinu. dobijemo sortiran spisak. desni klik. 4. izaberemo Home/Paragraph/Sort. Tako sortirani spisak obično numerišemo rednim brojevima. Selektujemo tako sortirani spisak. Izaberemo Table Tools/Design/Table Styles u kartici Borders definišemo kako će izgledati okvir. Izaberemo recimo karticu Numbering i na njoj jedan od ponuñenih načina označavanja.4. Merge Cells. U polju Set value to označavamo odakle će početi označavanje (koji broj ili slovo će biti na startu). 4. markiramo ga. 3. Automatsko označavanje U cilju veće preglednosti možemo označiti pojedine pasuse. Table/Table Properties/Column u polje Preferred width unosimo željenu vrednost.4. Visinu reda možemo menjati i ručno na samoj tabeli.3. Za promenu širine prethodne ili sledeće kolone pritisnemo odgovarajuće dugme (Previous – prethodna ili Next – sledeća). 4.9 Podešavanje visine reda Pritisnemo na red. Unesemo spisak. upisati redne brojeve spiskova i sl. Kad se pojavi dvostruka strelica pritisnemo levi taster miša i prevlačeći menjamo visinu.biramo jednu od kartica: Bullets – tačke ili oznake. u opciji Sort by izaberemo Paragraph. Numbering – brojevi i slova.12 Ispunjavanje tabela ili polja bojom Markiramo polja ili celu tabelu. uključimo opciju Ascending (sort A do Z). Kursorom doñemo na donju liniju reda.11 Uokviravanje tabele Markiramo onaj deo tabele koji želimo da uokvirimo. 12 . Multilevel List – numeracija u više nivoa.8 Podešavanje širine kolone Postavimo kursor u neku ćeliju kolone kojoj želimo da promenimo širinu. Doñemo kursorom na liniju tabele i držeći levi taster miša prevlačimo čime menjamo širinu kolone.4. pritisnemo desnim tasterom miša na spisak.

ako želimo da se jedna adresa štampa na svim nalepnicama onda u polje Address unesemo adresu. OK. Štampanje Office button/Print/Print Preview (proveravamo kako će izgledati štampa). U Preview vidimo raspored adresa na koverti. tekuća strana ili koje strane). Go To). a u polje Return address ukucamo adresu pošiljaoca (ako ne želimo da štampamo adresu pošiljaoca uključimo opciju Omit. a Feed pokazuje kako treba uložiti kovertu u štampač. u polje Tray odredimo način na koji štampač uzima list s nalepnicama. Options/Envelop options u polje Envelop size izaberemo veličinu koverte. da bi podesili štampanje pritisnemo na Properties/Layout/Orientation – odreñujemo orijentaciju papira. ukucamo tačne dimenzije koverte. 6. u polju Print možemo selektovati jednu od tri mogućnosti – All pages in range (štampa svih strana). Dopunske korekcije vršimo pritiskom dugmeta Details. u prozoru Product number biramo neku od ponuñenih standardnih veličina nalepnica. Koristimo Replace (za pojedinačnu zamenu) a za zamenu svih odjednom (Replace All). Zumiranje možemo vršiti do 500% a za vizuelni izgled možemo prikazati do 40 strana odjednom. u opciji Copies unosimo Number of copies (broj kopija). 5. U polju Find what upišemo izraz koji želimo pronaći. u opciji Options for Duplex Printing podešavamo štampu dokumenta s obe strane.1 Zamena jednog izraza drugim Home/Editing/Replace i u polje Find what unosimo izraz koji želimo da menjamo a u polje Replace with upisujemo izraz kojim menjamo.1 Štampanje koverti Mailings/Create Envelopes i u polje Delivery address ukucamo adresu primaoca. Find. Dokument štampamo sa Office button/Print u opciji Printer biramo naziv printera na kome ćemo odštampati dokument.5. Page range (All. 13 . Word 2007 omogućava da vršimo izmene u ovoj opciji bez vraćanja u dokument. Close (i pre zatvaranja dijaloga možemo raditi na dokumentu). Štampanje koverti i nalepnica 5. Ukoliko se ne radi o Word dokumentu u polju Files of type definišemo vrstu zapisa. iz Print Preview izlazimo s Close. Pritisnemo na Open. Pretraživanje Home/Editing/Find. podesimo tačan položaj adresa u odnosu na levu i gornju ivicu . U polju Paper source odreñujemo način ulaganja papira u štampač (Auto Select). Odd pages (štampa samo neparnih strana) i Even pages (štampa samo parnih strana). izaberemo font (može i na radnoj površini).ako je potrebno. kad pronañe pritisnemo na Find next. ako nema takve dimenzije na listi nañemo Custom size i potvrdimo. ako pritisnemo na Options. Otvaranje postojećeg dokumenta Office button/Open u polju Look in nañemo mesto gde se dokument nalazi. Options odredimo vrstu štampača. 8. 8. biramo jednu od kartica (Find. u polju Label information dobijamo informacije o nalepnici. Advanced podešavamo kvalitet štampe. 7. potvrdimo Allow A4/Letter paper resizing (automatsko podešavanje dokumenta prema veličini papira).2 Štampanje nalepnica Mailings/Create Envelopes.

10. 14 .9. Upotreba šablona Office button/New/Templates i u zavisnosti koji dokument radimo biramo jednu od ponuñenih mogućnosti. Fusnote (Footnote i Endnote) References/Footnotes/Insert Footnote (postavljaju se na dno strane) ili Insert Endnote (postavljaju se na kraju celog dokumenta).

Words only. Dotted. Yellow. Subscript. 16. Double. Tekst može biti različitih boja: Blue. Bold Italic Tekst može biti podvučen sledećim vrstama linija: Single. Dot dash. kako je to prikazano.. Double strikethrough. SMALL CAPS.Vežba 1. Bold.. Dot dot dash. Dash. Pink. 14. Thich. Italic. Condensed.. Times New Roman. 13. Expanded. Veličina slova može biti: 8. Wave Specijalne vrste slova su: Strikethrough. Formatiranje znakova a) Unesite i formatirajte radni tekst. b) Tekst sačuvajte pod imenom Font. Razmak izmeñu slova u reči može biti: Scaled 80%. Green. 12. . 10. More condensed.. M o r e e x p a n d e d Superscript . .. Courier New. CAPS. . ALL 15 .. Red.docx. Stilovi teksta mogu biti: Regular. Scaled 200%. Scaled 150%. Radni tekst: Fontovi Vrste slova mogu biti: Arial.

8 veličine reda. Paragraf je uvučen sa leve i desne strane po 1. Poravnat je uz levu stranu i ima razmak izmeñu redova jednak 1. Prva linija je uvučena 3 cm u odnosu na ostali tekst.3 reda. Linije su skupljene na 0. Od naslova je razmaknut 9 pt. iskošenim slovima. a od narednog paragrafa 12 pt. Naslov Ovaj paragraf je pisan fontom veličine 11. a od narednog paragrafa 18 pt. slova veličine 11 Grad Centriran naslov Ovaj tekst je pisan fontom veličine 12 i prostire se od leve do desne margine.Vežba 2. b) Tekst sačuvajte pod imenom Paragraf. kako je to prikazano. Potpis. Formatiranje reda i pasusa a) Unesite i formatirajte radni tekst. Da bi se početak teksta poravnao sa preostalim linijama koristi se Tab. Leva i desna strana teksta su poravnate. Radni tekst: Ime i prezime. Napomena: Ovaj paragraf ima izvučenu prvu liniju 3cm u odnosu na ostale.docx. Razmak paragrafa od naslova je 24 pt. poravnato uz desnu ivicu Ime firme. Uvučen je po 2 cm od desne i leve margine.5 cm i poravnat sa obe strane. poravnat uz desnu stranu 16 .

Tabulacija i numeracija a) Unesite i formatirajte radni tekst. Napraviti okvire.00 235 125.Uneti nazive i podatke u spisak. Uplata 1430.3. kako je to prikazano.1965. 12. desni za datum. 11. decimalni za uplatu.1954. Radni tekst: Ime Ime oca Datum 11. b) Tekst sačuvajte pod imenom Tabulacija.docx. razdvajajući stavke tasterom Tab.Vežba 3. centralni za komentar.3. 17 . Otkaz a) otkaz do 5 dana • vraća se 95 % novca b) otkaz na dan puta • vraća se 70 % novca Reklamacije Tačka 2. a) reklamacije u hotelu b) naknadne reklamacije • Uputstvo za rad: Postaviti tabulatore na lenjiru: levi za ime oca. 70 % od 2 do 7 50 % studenti 20 % boravišna taksa Uslovi putovanja: Tačka 1.1954. Selektovati putnike i definisati numeraciju.23 Komentar Sve uplaćeno Popust 1) Pera Perić Žika 2) Mika Mikić Mika 3) Laza Lazić Laza U cenu putovanja je uračunato: • • • 3 noćenja prevoz autobusom popust za decu do 2 god.12.

 x. Radni tekst: puštena velika slova.docx. koja su obično veća od okolnog teksta. zvana inicijalna velika slova su dekorativna.  y =  2. Specijalni simboli: α β Neke jednačine: 5 y=  ax 3 + b x 2     x < 2.Vežba 4.  50 (− 1)n −1 n S= n +1 n =1 sin x S ô ü ó ŋ ∑ Korišćenje Clip Arta: Korišćenje WordArta: 18 . x − 1. Jednačine i specijalni znaci c) Unesite i formatirajte radni tekst. x ≥ 3. d) Tekst sačuvajte pod imenom Jednacine. Spušteno veliko slovo radi samo sa tekstom koji ima jednostruki razmak. kako je to prikazano. ne funkcioniše u tabelama ili zaglavljima. stilizovana slova novih poglavlja. Nećete moći da vidite poziciju spuštenog slova ili da ih kreirate u Outline pogledu. 2 ≤ x < 3.

Grad je. grad koji je vekovima imao vodeću ulogu u kreiranju političke scene Evrope i ovog dela sveta.Beč Beč je glavni grad Austrije. kada i dostiže svoj vrhunac krajem 19. najviše zahvaljujući brojnim kulturno-istorijskim spomenicima. veka i sa oko 2 miliona stanovnika postaje četvrti grad po veličini na svetu (posle Londona. Na osnovu studije iz 2009. Beč nosi i epitet muzičke prestonice sveta. b) Tekst sačuvajte pod imenom Odmor. između ostalog. je najveći grad Evropske unije. Beč je tako jedna od najstarijih metropola u “srcu” Evrope. godine kulturno-istorijsko jezgro Beča je na listi centara kulturne baštine od posebnog značaja i pod zaštitom Uneska. palatama i raznovrsnoj kulturnoj ponudi. Beč je po kvalitetu života prvi grad na svetu. Bio je sedište imperatora Svetog rimskog carstva. Sa oko 1. glavni grad Austrijskog carstva i Austrougarske monarhije. čime se područje grada svrstava među najstarije ljudske naseobine. a) Unesite i formatirajte radni tekst.docx. Beč je danas jedan od najvažnijih kongresnih centara na svetu i sedište mnogih međunarodnih institucija.3 miliona na širem području) 10. carski grad i mesto ukrštanja raznih kultura i uticaja. ekonomsko i kulturno središte. Od 2001. u kojoj su živeli i stvarali kompozitori kao što su Mocart ili Betoven. godine. Pariza i Njujorka). Istorija Beča počinje pre oko 4 milenijuma. Slika 1.Vežba 5. Radni tekst: Kratak opis . i jedno od omiljenih evropskih odredišta turista iz čitavog sveta i godišnje ga posete milioni.7 miliona stanovnika (2. daleko najveći grad Austrije i njeno političko. Šenbrun .

1 . veka i sa oko 2 miliona stanovnika postaje četvrti grad po veličini na svetu (posle Londona. Na osnovu studije iz 2009. čime se područje grada svrstava među najstarije ljudske naseobine. B Istorija Beča počinje pre oko 4 milenijuma.Informatika 1. grad koji je vekovima imao vodeću ulogu u kreiranju političke scene Evrope i ovog dela sveta. je najveći grad Evropske unije. Sa oko 1. i jedno od omiljenih evropskih odredišta turista iz čitavog sveta i godišnje ga posete milioni.3 miliona na širem području) 10. palatama i raznovrsnoj kulturnoj ponudi. Grad je.7 miliona stanovnika (2. u kojoj su živeli i stvarali kompozitori kao što su Mocart ili Betoven. Beč je po kvalitetu života prvi grad na svetu. Beč je tako jedna od najstarijih metropola u “srcu” Evrope. Šenbrun Beč je danas jedan od najvažnijih kongresnih centara na svetu i sedište mnogih međunarodnih institucija. godine. Bio je sedište imperatora Svetog rimskog carstva. ekonomsko i kulturno središte. Pariza i Njujorka). godine kulturnoistorijsko jezgro Beča je na listi centara kulturne baštine od posebnog značaja i pod zaštitom Uneska. Od 2001. Slika 1. najviše zahvaljujući brojnim kulturnoistorijskim spomenicima. glavni grad Austrijskog carstva i Austrougarske monarhije. kada i dostiže svoj vrhunac krajem 19. između ostalog. daleko najveći grad Austrije i njeno političko.Word eč je glavni grad Austrije. Beč nosi i epitet muzičke prestonice sveta. carski grad i mesto ukrštanja raznih kultura i uticaja.