P. 1
Ansys Lab Procedure and viva q's

Ansys Lab Procedure and viva q's

5.0

|Views: 3,726|Likes:
Published by Siddesh Attavar
ansys , cama lab vtu viva and lab kit
ansys , cama lab vtu viva and lab kit

More info:

Categories:Types, School Work
Published by: Siddesh Attavar on May 31, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/29/2015

pdf

text

original

ANSYS LAB EXAM KIT

VIDYASAGAR.R MECHANICAL ENGINEERING

CONTENTS
 SIGN CONVENTIONS & DISPLACEMENTS IN ANSYS SOFTWARE…….  PROCEDURE TO WRITE IN THE EXAM……………………………………………  GUI PATHS FOR BARS……………………………………………………………………  GUI PATHS FOR TEMPERATURE STRESS PROBLEMS………………………  GUI PATHS FOR TRUSSES………………………………………………………………  GUI PATHS FOR BEAMS…………………………………………………………………  GUI PATHS FOR COMPOSITE WALLS……………………………………………..  GUI PATHS FOR PLATE WITH HOLES……………………………………………..  GUI PATHS FOR MODAL ANALYSIS……………………………………………….  GUI PATHS FOR HARMONIC ANALYSIS………………………………………….  SOLVED PROBLEMS ……………………………………………………………………..  VIVA QUESTIONS WITH ANSWERS……………………………………………….. 03 03 04 06 08 10 13 15 17 19 21 55

2

1. SIGN CONVENTIONS IN ANSYS SOFTWARE
1. FORCES -- --- A)  FX direction, Positive value B)  FX direction, Negative value C) D) FY direction, Negative value FY direction, Positive value

2. MOMENTS ------ A) B)

Clockwise, Negative value Anti-clockwise, Positive value

2. TYPE OF DISPLACEMENTS
1. Δ – UY – fix the end in UY direction 2. 3. Or - Fix in both direction – ALL DOF

- Fix in both direction – All DOF

4.

- UY – fix the end in UY direction (Used in SFD and BMD)

3. PROCEDURE TO WRITE IN THE EXAM
1. AIM/QUESTION 2. GUI PATH/PROCEDURE( IF ASKED TO WRITE ONLY) 3. DIAGRAM OF GIVEN MODEL 4. FEM MODEL 5. THEORITICAL SOLUTION 6. CONNECTIVITY TABLE (ONLY FOR BARS) 7. ANSYS SOLUTION 8. CONCLUSION

3

1.

ANSYS LAB PROCEDURE FOR BARS [GUI PATH]

(Q1) To find the nodal displacements, stress in the

elements and reaction forces for a bar element.
1. Preferences -> structural ->h-method->ok 2. Preprocessor ->element type-> Add/edit/delete->Add->Link->2D spar 1->ok ->close 3. Preprocessor->Real constants->Add/edit/delete->Add->ok->Enter the cross sectional area in the space provided for area(in mm2)->ok(note:- if the bar is stepped bar then after entering the area->apply->In the space provided against “REAL CONSTANT SET NO.” Enter the next number (i.e. 2 for 2nd area,3 for 3rd area)->type the next cross-sectional area->ok) ->close 4. Preprocessor->Material props->Material models->Structural->Linear->Elastic ->Isotropic->Enter the value of young’s modulus(in N/mm2) in the space provided for ”EX”, Enter the value of POISSON’S ratio in the space provided against ”PRXY” ->close(Note:- If there are 2 or more materials then on top of the window select ->material->New model and follow the same procedure) 5. Preprocessor->Modeling->Create->Nodes->In active cs->Enter the node no, co-ordinates at which they are located(Note:- For bars, co-ordinates are only in either x-direction or y-direction and hence values must be entered in the first or second boxes of the location box and other two boxes must be entered zero or leave it blank) ->apply-> enter the next node number and follow the same procedure till the last node ->ok(Note:- The values of co-ordinates must be entered in mm) 6. Preprocessor->Modeling->Create->Elements->Elem attributes->Check for material number and real constant set number->ok 7. Preprocessor->Modeling->Create->Elements->Auto numbered->Thru nodes ->Select the 2 nodes to be joined ->ok
4

8. If there are more than 1 material or real constants Repeat step no.6 and step no.7 varying suitable material and real constant set number in “Elem Attributes”. 9. Preprocessor->Loads->Define loads->Apply->Structural->displacement->on nodes->select the node on which you want to apply the boundary conditions ->ok->select the type of boundary condition(Note:- If there is a gap b/w the node and boundary condition then enter the gap distance in the space provided against “VALUE Displacement value”)->ok 10. Preprocessor->Loads->Define loads->Apply->Structural->Force/moment->on nodes->Select the node on which you want to apply the force->Direction of force must be FX->Enter the value of force(in Newton’s) ->ok 11. Repeat step no.10 if you want to apply loads on other nodes. 12. Solution->Solve->current Ls->ok->close->close the solution window 13. General Postproc->Element table->Define table->Add->In the space provided against “use label for Item” type any word(e.g.:-Stress) ->ok->close 14. General Postproc->Element Table->List elem table->Select the word you had typed(e.g.:-Stress)->By sequence num->LS,1 ->ok(A window pop-ups showing the values of stress in each element) 15. General postproc->List results->Nodal solution->Under nodal solution select DOF solution-> X-component of displacement->ok( A window pop-ups showing the nodal displacements) 16. General postproc->List results->Reaction solutions->All items->ok( A window pop-ups showing the reaction solution at each node, if the node no is not shown then there is no reaction force on that node) 17. Close all the windows after noting down the values->File->clear and start new ->Do not read file->ok->yes

CONCLUSION: - The given model is analyzed and correct solutions were found and tabulated
5

2. ANSYS LAB PROCEDURE FOR TEMPERATURE STRESS BARS [GUI PATH]
(Q2)To find the nodal displacements, stress in the elements
and reaction forces for a bar element initially at a given temperature and then raised to another temperature.
1. Preferences -> structural ->h-method->ok 2. Preprocessor ->element type-> Add/edit/delete->Add->Link->2D spar 1->ok ->close 3. Preprocessor->Real constants->Add/edit/delete->Add->ok->Enter the cross sectional area in the space provided for area(in mm2)->ok(note:- if the bar is stepped bar then after entering the area->apply->type the next cross-sectional area->ok) ->close 4. Preprocessor->Material props->Material models->Structural->Linear->Elastic ->Isotropic->Enter the value of young’s modulus(in N/mm2) in the space provided for ”EX”, Enter the value of POISSON’S ratio in the space provided against ”PRXY” ->close(Note:- If there are 2 or more materials then, on top of the window select ->material->New model and follow the same procedure) 5. Preprocessor->Material props->Material models->Structural-> Thermal expansion->Secant coefficient->Isotropic-> in the space provided against “ALPX” enter the value of coefficient of thermal expansion value(α)->ok ->Close 6. Preprocessor->Modeling->Create->Nodes->In active cs->Enter the node no, co-ordinates at which they are located(Note:- For bars, co-ordinates are only in x-direction and hence values must be entered in the first box of the location box and other two boxes must be entered zero or leave it blank) ->apply>enter the next node number and follow the same procedure till the last node->ok(Note:- The values of co-ordinates must be entered in mm) 7. Preprocessor->Modeling->Create->Elements->Elem attributes->Check for material number and real constant set number->ok 8. Preprocessor->Modeling->Create->Elements->Auto numbered->Thru nodes ->Select the 2 nodes to be joined ->ok 9. If there are more than 1 material or real constants Repeat step no.6 and step no.7 varying suitable material and real constant set number in “Elem Attributes”.
6

10. Preprocessor->Loads->Define loads->Apply->Structural->displacement->on nodes->select the node on which you want to apply the boundary conditions ->ok->select the type of boundary condition(Note:- If there is a gap b/w the node and boundary condition then enter the gap distance in the space provided against “VALUE Displacement value”)->ok 11. Preprocessor->Loads->Define loads->Apply->Structural->Force/moment->on nodes->Select the node on which you want to apply the force->Direction of force must be FX->Enter the value of force(in Newton’s) ->ok 12. Repeat step no.10 if you want to apply loads on other nodes. 13. Preprocessor->Loads->Define loads->Apply->Structural->Temperature->On elements->select the elements->ok->In the space provided against “TEMPERATURE AT LOCATION N” enter the temperature difference given (e.g. If the initial temperature is 20°C and raised temperature is 60°C then enter 40)->ok 14. Solution->Solve->current Ls->ok->close->close the solution window 15. General Postproc->Element table->Define table->Add->In the space provided against “use label for Item” type any word(e.g.:-Stress) ->ok->close 16. General Postproc->Element Table->List elem table->Select the word you had typed(e.g.:-Stress) ->By sequence num->LS,1 ->ok(A window pop-ups showing the values of stress in each element) 17. General postproc->List results->Nodal solution->Under nodal solution select DOF solution-> X-component of displacement->ok( A window pop-ups showing the nodal displacements) 18. General postproc->List results->Reaction solutions->All items->ok( A window pop-ups showing the reaction solution at each node, if the node no is not shown then there is no reaction force on that node) 19. Close all the windows after noting down the values->File->clear and start new ->Do not read file->ok->yes *Note: - Bolded step indicates the change compared to previous problems.

CONCLUSION: - The given model is analyzed and correct solutions were found and tabulated

7

3. ANSYS LAB PROCEDURE FOR TRUSSES [GUI PATH]
(Q3)To find the nodal displacements, stress in the elements and
reaction forces in each member subjected to loads as given for the truss setup.
1. Preferences -> structural ->h-method->ok 2. Preprocessor ->element type-> Add/edit/delete->Add->Link->2D spar 1->ok ->close 3. Preprocessor->Real constants->Add/edit/delete->Add->ok->Enter the cross sectional area in the space provided for area(in mm2)->ok(note:- if the bar is stepped bar then after entering the area->apply->In the space provided against “REAL CONSTANT SET NO.” Enter the next number (i.e. 2 for 2nd area,3 for 3rd area)->type the next cross-sectional area->ok) ->close 4. Preprocessor->Material props->Material models->Structural->Linear->Elastic ->Isotropic->Enter the value of young’s modulus(in N/mm2) in the space provided for ”EX”, Enter the value of POISSON’S ratio in the space provided against ”PRXY” ->close(Note:- If there are 2 or more materials then on top of the window select ->material->New model and follow the same procedure) 5. Preprocessor->Modeling->Create->Nodes->In active cs->Enter the node no, co-ordinates at which they are located(Note:- For trusses, co-ordinates are only in x-direction and y-direction and hence values must be entered in the first & second box of the location box and other box must be entered zero or leave it blank) ->apply-> enter the next node number and follow the same procedure till the last node ->ok(Note:- The values of co-ordinates must be entered in mm) 6. Preprocessor->Modeling->Create->Elements->Elem attributes->Check for material number and real constant set number->ok 7. Preprocessor->Modeling->Create->Elements->Auto numbered->Thru nodes ->Select the 2 nodes to be joined ->ok 8. If there are more than 1 material or real constants Repeat step no.6 and step no.7 varying suitable material and real constant set number in “Elem Attributes”. 9. Preprocessor->Loads->Define loads->Apply->Structural->displacement->on nodes->select the node on which you want to apply the boundary conditions ->ok->select the type of boundary condition->ok
8

10. Preprocessor->Loads->Define loads->Apply->Structural->Force/moment->on nodes->Select the node on which you want to apply the force->Direction of force may be may in FX or FY ->Enter the value of force(in Newton’s) ->ok 11. Repeat step no.10 if you want to apply loads on other nodes. 12. Solution->Solve->current Ls->ok->close->close the solution window 13. General Postproc->Element table->Define table->Add->In the space provided against “use label for Item” type any word(e.g.:-Stress) ->ok->close 14. General Postproc->Element Table->List elem table->Select the word you had typed(e.g.:-Stress) ->By sequence num->LS,1 ->ok(A window pop-ups showing the values of stress in each element) 15. General postproc->List results->Nodal solution->Under nodal solution select DOF solution-> Displacement vector sum->ok( A window pop-ups showing the nodal displacements) 16. General postproc->List results->Reaction solutions->All items->ok( A window pop-ups showing the reaction solution at each node, if the node no is not shown then there is no reaction force on that node) 17. Close all the windows after noting down the values->File->clear and start new ->Do not read file->ok->yes

*Note: - Bolded step indicates the change compared to previous problems. CONCLUSION: - The given model is analyzed and correct solutions were found and tabulated.

9

4.

ANSYS LAB PROCEDURE FOR BEAMS [GUI PATH]

(Q4)To find the reaction solution,nodal displacements, shear
force and bending moments at each node of the given beam and to draw the shear force diagram(SFD) and Bending moment diagram (BMD)
1. Preferences -> structural ->h-method->ok 2. Preprocessor ->element type-> Add/edit/delete->Add->Beam->2D elastic 3>ok ->close 3. Preprocessor->Sections->Beam->Common sections->Sub type is the type of cross section of the beam(e.g. circular, rectangular, etc)->offset to centroid ->Enter the value of h and b(for rectangle ) or enter the radius R (for circle

) or enter the values similarly for I section also->preview->Close 4. Preprocessor->Real constants->Add/edit/delete->Add->ok->Enter the cross sectional area in the space provided for area(in mm2)->Enter the value of Izz which is present on the screen->enter height of the beam->ok ->close 5. Preprocessor->Material props->Material models->Structural->Linear->Elastic ->Isotropic->Enter the value of young’s modulus(in N/mm2) in the space provided for ”EX”, Enter the value of POISSON’S ratio in the space provided against ”PRXY” ->close 6. Preprocessor->Modeling->Create->Nodes->In active cs->Enter the node no, co-ordinates at which they are located(Note:- For beams, co-ordinates are only in x-direction and hence values must be entered in the first box of the location box and other two boxes must be entered zero or leave it blank) >apply-> enter the next node number and follow the same procedure till the last node ->ok(Note:- The values of co-ordinates must be entered in mm)

10

7. Preprocessor->Modeling->Create->Elements->Auto numbered->Thru nodes ->Select the first 2 nodes->apply->select the next 2 nodes->apply(repeat till all the nodes are joined)->ok 8. Preprocessor->Loads->Define loads->Apply->Structural->displacement->on nodes->select the node on which you want to apply the boundary conditions ->ok->select the type of boundary condition->ok 9. Preprocessor->Loads->Define loads->Apply->Structural->Force/moment->on nodes->Select the node on which you want to apply the force->Direction of force must be FY->Enter the value of force(in Newton’s) ->ok 10. Preprocessor->Loads->Define loads->Apply->Structural->Force/moment->on nodes->Select the node on which you want to apply the moment->ok->in the options provided against “Direct of force/moment” select Mz-> Enter the value of moment(in Newton-mm) in the value box ->ok 11. To apply UDL(uniformly distributed load) apply the following procedure: preprocessor->loads->define loads->apply->structural->pressure->on beam>select the element on which you want to apply UDL->ok->In the box provided against “PRESSURE VALUE AT NODE I” Enter the UDL load in KN/m(e.g. If the load is 6KN/m, enter as 6)->Leave all other boxes empty->ok 12. To apply UVL(uniformly Varying load) apply the following procedure: preprocessor->loads->define loads->apply->structural->pressure->on beam>select the element on which you want to apply UDL->ok->In the box provided against “PRESSURE VALUE AT NODE I” Enter the load at that node and against “PRESSURE VALUE AT NODE J” enter the load at the next node in KN/m( e.g. If the load varies from 0KN/m to 10KN/m, At node I enter “0” and at node J enter”10”)->Leave all other boxes empty->ok 13. Repeat step no.10, 11, 12 if you want to apply loads and moments on other nodes. 14. Solution->Solve->current Ls->ok->close->close the solution window

11

15. General Postproc->Element table->Define table->Add->select By sequence number->Select SMISC and Type 2 next to it->apply->Select SMISC and Type 8 next to it ->apply->select SMISC and Type 6 next to it ->Apply->Select SMISC and Type 12 next to it ->ok->close 16. General Postproc->Element Table->List elem table->Select SMIS2,SMIS8,SMIS6 and SMIS12->ok(A window pop-ups showing the values of shear force and bending moment) 17. General postproc->plot results->contour plot->line elem Res->Select SMIS2 in the first box and SMIS8 in the second box to get SHEAR FORCE DIAGRAM->ok 18. General postproc->plot results->contour plot->line elem Res->Select SMIS6 in the first box and SMIS12 in the second box to get BENDING MOMENT DIAGRAM->ok 19. General postproc->List results->Nodal solution->Under nodal solution select DOF solution-> Y-component of displacement->ok( A window pop-ups showing the nodal displacements) 20. General postproc->List results->Reaction solutions->All items->ok( A window pop-ups showing the reaction solution at each node, if the node no. is not shown then there is no reaction force on that node) 21. Close all the windows after noting down the values->File->clear and start new ->Do not read file->ok->yes

CONCLUSION: - The given model is analyzed and correct solutions were found and the shear force and bending moment diagrams are plotted.

12

5.

ANSYS LAB PROCEDURE FOR COMPOSITE WALLS [GUI PATH]

(Q5)To determine the heat flux and temperature distribution of the given composite wall
1. Preferences -> Thermal ->h-method->ok 2. Preprocessor ->element type-> Add/edit/delete->Add->Link->2D conduction 32->apply->Link->Convection 34->ok ->close 3. Preprocessor->Real constants->Add/edit/delete->Add->select Type 1 Link 32 ->Enter the cross sectional area in the space provided for area(in m2)->ok >Add-> Select Type 2 Link 34-> Enter the cross sectional area in the space provided for area(in m2)(Note:-Leave other boxes blank)->ok) ->close 4. Preprocessor->Material props->Material models->Thermal->Convection or film coef->Enter the value of HF of inner surface->ok->on top of the window select ->material ->New model->ok->Select conductivity->Isotropic->Enter the value of thermal conductivity of 1st material in the box provided against “KXX”->ok(Note:- Repeat the conductivity if there are more than 1 material)>on top of the window select ->material ->New model->Ok->Select Convection or film coef->Enter the value of HF of outer surface->ok->Close 5. Preprocessor->Modeling->Create->Nodes->In active cs->Enter the node no, co-ordinates at which they are located(Note:- For composite wall, coordinates are only in either x-direction and hence values must be entered in the first box of the location box and other two boxes must be entered zero or leave it blank) ->apply-> enter the next node number and follow the same procedure till the last node ->ok(Note:- The values of co-ordinates must be entered in m)(Note:-If the length of convection is not given assume it as 0.001m) -

13

6. Preprocessor->Modeling->Create->Elements->Elem attributes->Check for element type number(i.e. link 32 for conduction and link 34 for convection),material number and real constant set number->ok 7. Preprocessor->Modeling->Create->Elements->Auto numbered->Thru nodes ->Select the 2 nodes to be joined ->ok 8. If there are more than 1 material or real constants Repeat step no.6 and step no.7 varying suitable material and real constant set number in “Elem Attributes”. 9. Solution->Analysis type->New analysis->Steady state->ok 10. Solution->Define loads->Apply->Thermal ->temperature->on nodes->select the node on which you want to apply the Temperature->ok->Select Temp>Enter the value of temperature ->ok 11. Repeat the above step to apply temperatures on other nodes. 12. Solution->Solve->current Ls->ok->close->close the solution window 13. In the above there are options like file, select, list plot etc->Select->Plot Ctrls -> Style->Size and shape->Display of element √ On->ok 14. General Postproc -> plot results->Contour plots->Nodal solution->DOF solution->Nodal temperature->ok 15. General Postproc->Element table->Define table->Add->by sequence Number >SMISC->Type 1 next to that->ok->close 16. General Postproc->Element Table->List elem table->SMIS 1 ->ok(A window pop-ups showing the values of stress in each element) 17. General Postproc->List results->Nodal solution->Under nodal solution select DOF solution->Nodal temperature->ok( A window pop-ups showing the nodal Temperatures) 18. Close all the windows after noting down the values->File->clear and start new ->Do not read file->ok->yes CONCLUSION: - The given model is analyzed and correct solutions were found and tabulated
14

6.

ANSYS LAB PROCEDURE FOR PLATE WITH HOLES [GUI PATH]

(Q5)To determine the maximum stress for a rectangular plate with hole and which is loaded
1. Preferences -> structural ->h-method->ok 2. Preprocessor ->element type-> Add/edit/delete->Add->Solid->Quad4node 42 ->ok->Options->in the box provided against “K3” select “plane strs w/thk” ->ok->close 3. Preprocessor->Real constants->Add/edit/delete->Add->Type 1 plane 42-> Enter the Thickness in the space provided for THK(in mm2)->ok ->close 4. Preprocessor->Material props->Material models->Structural->Linear->Elastic ->Isotropic->Enter the value of young’s modulus(in N/mm2) in the space provided for ”EX”, Enter the value of POISSON’S ratio in the space provided against ”PRXY” ->close 5. Preprocessor->Modeling->Create->Key points->In active cs->Enter the node no, co-ordinates at which they are located ->apply-> enter the next node number and follow the same procedure till the last node ->ok(Note:- The values of co-ordinates must be entered in mm) 6. Preprocessor->Modeling->Create->Areas->Arbitrary->Through KP’s ->Select the nodes you want to join->ok 7. Preprocessor->Modeling->Create->Areas->Circle->Solid circle->Enter the distance of the centre of the circle in X- direction from the extreme left end in the box provided against “WP X”-> Enter the distance of the centre of the circle in Y- direction from the bottom end in the box provided against “WP Y” ->Enter the radius of the circle->ok 8. Preprocessor->Modeling->Operate->Booleans->Subtract->areas->Select the rectangular area->select ok in the bottom left box->Select the circular area>click next in the top left box->ok in the bottom left box
15

9. Preprocessor->Meshing->Mesh tool-> Select √ Smart size-> reduce it to size 2 ->Mesh->Select the area ->ok 10. Preprocessor->Loads->Define loads->Apply->Structural->displacement->on lines->select the line on which you want to apply the boundary conditions >ok->select the type of boundary condition->ok 11. Preprocessor->Loads->Define loads->Apply->Structural->Force/moment->on nodes->Select Box-> Select the nodes on which you want to apply the force-

>Select the Direction of force ->Enter the value of force(in Newton’s)(Note:When you select box, you will select many no of nodes so when the load is applies you should apply the load divided by no. of nodes selected, E.g. If the load is 10000N and no of selected nodes is 23,apply load as 10000/23) ->ok 12. Repeat step no.10 if you want to apply loads on other nodes. 13. Solution->Solve->current Ls->ok->close->close the solution window 14. General Postproc->Plot results ->Contour plot->Nodal Solution->Stress->Von mises stress->ok 15. General Postproc->List results->nodal solution->Stress-> von mises stress->ok

CONCLUSION: - The given model is analyzed and correct solutions were found and tabulated

16

7.

ANSYS LAB PROCEDURE FOR MODAL ANALYSIS [GUI PATH]

(Q5)To carry out the modal analysis for the given beam and to plot the mode shapes.
1. Preferences -> structural ->h-method->ok 2. Preprocessor ->element type-> Add/edit/delete->Add->Beam->2D elastic 3>ok ->close 3. Preprocessor->Sections->Beam->Common sections->Sub type is the type of cross section of the beam(e.g. circular, rectangular, etc)->offset to centroid ->Enter the value of h and b(for rectangle ) or enter the radius R (for circle ) or enter the values similarly for I section also->preview->Close(All values in m) 4. Preprocessor->Real constants->Add/edit/delete->Add->ok->Enter the cross sectional area in the space provided for area(in mm2)->Enter the value of Izz which is present on the screen->enter height of the beam->ok ->close 5. Preprocessor->Material props->Material models->Structural->Linear->Elastic ->Isotropic->Enter the value of young’s modulus(in N/mm2) in the space provided for ”EX”, Enter the value of POISSON’S ratio in the space provided against ”PRXY” ->ok->Select Density->Enter the value of density in the space provided against “DENS”->ok->Close 6. Preprocessor->Modeling->Create->Key points->In active cs->Enter the Key point no, co-ordinates at which they are located(Note:- For beams, coordinates are only in x-direction and hence values must be entered in the first box of the location box and other two boxes must be entered zero or leave it blank) ->apply-> enter the next key point number and follow the same procedure till the last key points ->ok(Note:- The values of co-ordinates must be entered in m) 7. Preprocessor->Modeling->Create->lines->Lines->Straight line->Select the key points to be joined->ok

17

8. Preprocessor->Meshing->Mesh tool ->Under size control, Lines, Select set ->Select the line->ok-> Enter no of divisions as100-> Mesh->Select the line->ok 9. Solution->Analysis type->new analysis->Modal->ok->Analysis options->in the space provided against “No of modes to extract” type 3->ok->ok 10. Solution->Define loads->Apply->Structural->Displacement->On nodes->Select the nodes to apply the boundary conditions->Select the type of boundary condition->ok 11. Solution->Solve->Current LS->ok->Done 12. General Postproc-> Results summary( A window pops-up Showing the natural frequencies) 13. General Postproc->Read result->First set 14. General Postproc-> Plot results->Deformed shape->Def+undeformed->ok(The screen shows the 1st modal shape) 15. General Postproc->Read result->Next set 16. Repeat step 14 (The screen shows the 2nd modal shape) 17. Repeat steps 15 & 16 for other mode shapes

CONCLUSION: - The given model is analyzed and correct solutions were found and tabulated

18

8. ANSYS LAB PROCEDURE FOR HARMONIC ANALYSIS [GUI PATH]
(Q5)To carry out the harmonic analysis for the given beam subjected to cyclic loads for a given frequency range
1. Preferences -> structural ->h-method->ok 2. Preprocessor ->element type-> Add/edit/delete->Add->Beam->2D elastic 3>ok ->close 3. Preprocessor->Sections->Beam->Common sections->Sub type is the type of cross section of the beam(e.g. circular, rectangular, etc)->offset to centroid ->Enter the value of h and b(for rectangle ) or enter the radius R (for circle ) or enter the values similarly for I section also->preview->Close(All values in m) 4. Preprocessor->Real constants->Add/edit/delete->Add->ok->Enter the cross sectional area in the space provided for area(in mm2)->Enter the value of Izz which is present on the screen->enter height of the beam->ok ->close 5. Preprocessor->Material props->Material models->Structural->Linear->Elastic ->Isotropic->Enter the value of young’s modulus(in N/mm2) in the space provided for ”EX”, Enter the value of POISSON’S ratio in the space provided against ”PRXY” ->ok->Select Density->Enter the value of density in the space provided against “DENS”->ok->Close 6. Preprocessor->Modeling->Create->Key points->In active cs->Enter the Key point no, co-ordinates at which they are located(Note:- For beams, coordinates are only in x-direction and hence values must be entered in the first box of the location box and other two boxes must be entered zero or leave it blank) ->apply-> enter the next key point number and follow the same procedure till the last key points ->ok(Note:- The values of co-ordinates must be entered in m) 7. Preprocessor->Modeling->Create->lines->Lines->Straight line->Select the key points to be joined->ok

19

8. Preprocessor->Meshing->Mesh tool ->Under size control, Lines, Select set ->Select the line->ok-> Enter no of divisions as100-> Mesh->Select the line->ok 9. Solution->Analysis type->new analysis->harmonic->ok 10. Solution->Analysis type->analysis options->ok->ok 11. Solution->Define loads->Apply->Structural->Displacement->On nodes->Select the nodes to apply the boundary conditions->Select the type of boundary condition->ok 12. Solution->Define loads->Apply->Structural->Force/moment->On nodes>Select the nodes to apply the Force->Type the value of force in newton->ok 13. Solution->Load step opts->Time/Frequency->Frequency and sub steps-> In the box provided against “Harmonic frequency range” enter the range given (e.g., frequency range maybe from 0 to 100) ,in the box provided against “no. of sub steps” enter the given sub steps-> Stepped->ok

14. Solution->Solve->Current LS->ok->Done 15. TimeHistPostporc-> Time history variable->Add data ->Nodal solution->DOF solution->Y-component of displacement->Type the node no on which load is applied->ok 16. TimeHistPostporc-> Time history variable->graph data->Nodal solution->DOF solution->Y-component of displacement->ok( Graph appears)

CONCLUSION: - The given model is analyzed and correct solutions were found and tabulated

20

SOLVED PROBLEMS
STEPPED BARS

21

22

23

24

25

26

27

28

29

30

31

32

33

34

TRUSSES

35

36

37

BEAMS

38

39

40

41

42

43

44

COMPOSITE WALLS( THERMAL ANALYSIS)

45

46

47

48

PLATE WITH HOLE

49

50

MODAL ANALYSIS

51

52

53

HARMONIC ANALYSIS

54

VIVA QUESTIONS WITH ANSWERS
1. What are the different approximate solution methods?  Finite Element method, Finite difference method and quadrature method. 2. What do you mean by continuum?  A continuous sequence in which adjacent elements are not perceptibly different from each other, although the extremes are quite distinct.  A continuous extent, succession, or whole, no part of which can be distinguished from neighboring parts except by arbitrary division. 3. Define term node?  In the FEM, the structural system is modeled by a set of appropriate finite elements interconnected at points called nodes  A node is a specific point in the finite element at which the value of the field variable is to be determined.  Nodes are the selected finite points at which basic unknowns (displacements in elasticity problems) are to be determined in the finite element analysis 4. Define term element?  In a continuum, unknowns are many. The FE procedure reduces such unknowns to a finite no. by diving the solution regimes into small parts called elements 5. What is convergence?  Convergence refers to how close the FEM solution is to the exact solution 6. What are the types convergence?  h – method and p-method 7. What is p-convergence?  Large elements and complex shape functions are used in p-method problems. In order to increase the accuracy of the solution, the complexity of the shape function must be increased. The mesh does not need to be changed when using the p-method. Increasing the polynomial order increases the complexity of the shape function. As an initial run, the solution might be solved using a first order polynomial shape function. A solution is obtained. To check the solution the problem will be solved again using a more complicated shape function. For the second run, the solution may be solved using a third order polynomial shape function. A second solution is obtained. The output from the two runs is compared. If there is a large difference between the two solutions, then the solution should be run using a third order polynomial shape function. This process is repeated until the solution is not changing much from run to run. 8. What is h convergence?  Simple shape functions and many small elements are used in h-method problems. In order to increase the accuracy of the solution, more elements must be added. This means creating a finer mesh. 55

As an initial run, a course mesh is used to model the problem. A solution is obtained. To check this solution, a finer mesh is created. The mesh must always be changed if a more accurate solution is desired. The problem is run again to obtain a second solution. If there is a large difference between the two solutions, then the mesh must be made even finer and then solve the solution again. This process is repeated until the solution is not changing much from run to run. When using an h-method finite element program (such as ANSYS), the user must run two or more solutions to ensure that the solution has converged. The user runs the solution with one mesh and then changes the mesh and reruns the solution. 9. What is higher order elements?  If the interpolation polynomial is of the order two or more, the element is known as Higher order elements. 10. Give example for higher order elements.  Quadratic bar element, cubic bar element etc.. 11. What do you mean by compatible elements?  The elements which deform without causing openings, overlaps or discontinuities b/w the adjacent elements are known as compatible elements 12. What is geometric invariance?  Displacement shapes will not change in local coordinate system. This property is known as geometric invariance. 13. Why do we use Pascal’s triangle in FEA?  In order to achieve geometric invariance the polynomial should contain terms that do not violate symmetry; this is achieved by the use of Pascal triangle for 2Dcases and Pascal tetrahedron for 3D cases. 14. What are the steps involved in FEA?  Discretization of the continuum, Selection of displacement models, Deriving element stiffness matrix, assemblage of elemental equations to obtain overall equilibrium equations, Applying boundary conditions, Solution for unknown nodal displacements and Computation of strain, stress and reaction solution. 15. What is stiffness matrix?  For an element, Stiffness matrix is a matrix such that { f } = [K] {Q}, [K] relates nodal displacements to nodal force of a single element. 16. How to obtain stiffness matrix?  Using the formula for particular element. 17. What are the properties of stiffness matrix?  Non negative diagonal elements, Symmetry and sparsity.

56

18. What is displacement function?  The displacement function, uniquely defines strain within an element in terms of nodal displacements. 19. How to identify order of elements?  The maximum power of the variable in the interpolation polynomial gives the order or the order can be obtained by no. of nodes present. 20. Mention different types of elements.  Simplex elements,complex elements and multiplex elements; Based on their geometry they are classified as 1D,2D,3D and axis symmetric elements. 21. Mention some application of FEA.  Stress analysis of bars, beams, trusses, buckling problems, Heat transfer problems, fluid flow problems, bio medical areas etc. 22. What is connectivity?  Connectivity is a term used when a matrix or a table connects the stress,reactions ,displacements etc 23. What are the methods to improve problem solution?  Use of higher order elements in order to get exact solutions 24. Define symmetry in matrix.  A symmetric matrix is a square matrix that is equal to its transpose 25. What is plane stress?  Plane stress is defined to be a state of stress in which the normal stress and shear stress directed perpendicular to the plane are assumed to be zero e.g. thin plate with hole 26. What is plane strain?  Plane strain is defined to be a state of strain in which normal strain and shear strain normal to the XY plane are assumed to be zero. 27. Compare FEA with solid mechanics.  Finitie element analysis can be applied to any continous matter where you can divide the situation into small elements (usually triangular) and apply a set of edge constraints and then use a computer to solve for the area of concern for whatever the value under investigation is e.g. temperarture, flow rate, stress, shear, bending moment etc. So Solid mechanics is the study of things as shear, stress, etc. and they use FEA as a tool but FEA can be applied to many other fields e.g fluid mechanics thermodynamics, etc. 28. What are the packages available for FEA?  STAAD-PRO, GT-STRUDEL, NASTRAN, NISA and ANSYS

57

29. Define potential energy.  Potential energy is energy which results from position or configuration 30. Define minimum potential energy.  Deformation and stress analysis of structural systems can be accomplished using the principle of Minimum Potential Energy (MPE), which states that “For conservative structural systems, of all the kinematically admissible deformations, those corresponding to the equilibrium state extremize (i.e., minimize or maximize) the total potential energy. If the extremum is a minimum, the equilibrium state is stable. 31. Write potential energy equation for cantilever beam.  32. Mention 2 different methods to approach the model of physical system.  FEM and FDM 33. Difference between global coordinate and local coordinate?  34. What is local coordinate?  For the convenience of deriving element properties, in FEM many times for each element a separate coordinate system is used known as local coordinate system 35. What is global coordinate?  The coordinate system used to define the points in the entire structure is called global coordinate system. 36. What is shape function?  Function which relates the field variable at any point within the element to the field variables of nodal points is called shape function. 37. What are two general natural coordinate?  Zeta ξ and neta ή 38. Mention the range of natural coordinate.  -1 to +1 39. Number of shape function in CST  3 40. Number of shape function in quadrilateral.  4 41. Explain one point formula and Explain two point formula.  1 point formula ∫  2 point formula ∫ ( ) ( ) w1f(ξ), w1 = 2, ξ= 0 w1f(ξ1)+w2f(ξ2), w1= 1,ξ1 = 1/√3, w2= 1, ξ2 = -1/√3

42. Why we are using polynomial equation in FEA?

58

 It is easier to formulate and computerize the finite element equations with polynomialtype interpolation functions. Specifically, it is easier to perform differentiation or integration with polynomials.  It is possible to improve the accuracy of the results by increasing the order of the polynomial. 43. Mention two schemes to represent band width?  Node numbering along longer edge and shorter edge. 44. What are forces involved in work potential?  Body forces and traction forces 45. What are anisotropic elements?  The property of the material is not same along all the directions; such materials are called anisotropic elements. 46. What are isotropic elements?  The property of the material is same along all the directions; such materials are called isotropic elements. 47. What are the 2 different approaches to study elasticity?  Elimination and penalty approach method 48. List the properties of shape functions.  Shape function at a specified point is unity and other than the specified point it is zero.  Sum of shape functions is unity.  The differentiation of shape function is a constant 49. Define truss.  A framework, typically consisting of rafters, posts, and struts, supporting a roof, bridge, or other structure 50. What is weighted residual methods?  The weighted residual method is a technique that can be used to obtain approximate solutions to linear and nonlinear differential equations. If we use this method the finite element equations can be derived directly from the governing differential equations of the problem without any need of knowing the “functional.” We first consider the solution of equilibrium, eigenvalue, and propagation problems using the weighted residual method and then derive the finite element equations using the weighted residual approach.

51. Different methods to solve weighed residual problem.  Galerkin method, Collocation method, Sub domain method 52. Explain the principle of virtual work.  The principle of virtual work (PVW) states that the stress, body force and traction are in equilibrium if and only if the IVW equals the EVW for every virtual displacement field.

59

53. Mention some advantages of FEA over solid mechanics.  In classical methods exact equations are formed and exact solutions are obtained where as in finite element analysis exact equations are formed but approximate solutions are obtained.  Solutions have been obtained for few standard cases by classical methods, where as solutions can be obtained for all problems by finite element analysis.  Whenever the following complexities are faced, classical method makes the drastic assumptions’ and looks for the solutions: Shape, Boundary conditions, Loading  To get the solution in the above cases, rectangular shapes, same boundary condition along a side and regular equivalent loads are to be assumed. In FEM no such assumptions are made. The problem is treated as it is.  When material property is not isotropic, solutions for the problems become very difficult in classicalmethod. Only few simple cases have been tried successfully by researchers. FEM can handle structures with anisotropic properties also without any difficulty.  If structure consists of more than one material, it is difficult to use classical method, but finite element can be used without any difficulty.  Problems with material and geometric non-linearities can not be handled by classical methods.There is no difficulty in FEM. 54. Define Young’s Modulus and Poisson’s Ratio.  Within the limits of elasticity, the ratio of the linear stress to the linear strain is termed the modulus of elasticity or Young's Modulus and may be written Young's Modulus, or E =(Stress/Strain) It is this property that determines how much a bar will sag under its own weight or under a loading when used as a beam within its limit of proportionality. For steel, Young's Modulus is of the order of 205000 N/mm2.  Ratio of decrease in the thickness (lateral contraction) of a body being pulled (under a tensile load) to its increase in length (longitudinal extension). It is constant for a material, around 0.28 for ordinary steels. Named after its discoverer, the French mathematician Siméon-Davis Poisson (1781-1840). 55. Mention different types of elastic constants.  (i)Modulus of Elasticity or Young’s Modulus (E) Modulus of Elasticity is the ratio of direct stress to corresponding linear strain within elastic limit. If p is any direct stress below the elastic limit and e the corresponding linear strain, then E = p / e. (ii)Modulus of Rigidity or Shear Modulus (G) Modulus of Rigidity is the ratio of shear stress to shear strain within elastic limit. It is denoted by N,C or G. if q is the shear stress within elastic limit and f the corresponding shear strain, then G = q / f. (iii) Bulk Modulus (K) Bulk Modulus is the ratio of volumetric stress to volumetric strain within the elastic limit. If pv is the volumetric stress within elastic limit and ev the corresponding volumetric strain, we have K = pv / ev. 56. Which is the most accepted form of numerical integration in FEM?  Gaussian quadrature 60

57. List the different approaches to derive integral equation.  Gaussian quadrature, Simpson’s 1/3 rule etc

58. What are the different types of errors in FEA?  Modeling Error, User error, bugs, Discretization error, Rounding error, manipulation error, Numerical error 59. Define Beam & Its types.  A bar subjected to forces and couples that lie in a plane containing its longitudinal axis is called a beam  Types include Cantilever beam,simply supported beam and over hanging beam 60. Define Conduction, Convection and radiation.  Conduction is the transfer of energy from the more energetic particles of a substance to the adjacent less energetic ones as a result of interactions b/w particles.  Convection is the mode of heat transfer b/w a solid surface and the adjacent fluid that is in motion and it involves the combined effects of conduction and fluid motion.  Radiation is the energy emitted by matter in the form of electromagnetic waves as a result of the changes in the electronic configurations of the atoms or molecules. 61. Define Heat flux, Heat flow & Heat generation  Heat flux is defined as the rate of heat transfer per unit area.\  Heat flow means transfer of heat energy.  Heat generation means heat developed in the body. 62. Define adiabatic surfaces.  Adiabatic surfaces are surfaces which do not allow the flow of heat either into the body or out the body. 63. Define Density, film coefficient.  Density is defined as mass per unit volume.  For a fluid confined in a vessel, the rate of flow of heat out of the fluid, per unit area of vessel wall divided by the difference between the temperature in the interior of the fluid and the temperature at the surface of the wall. Also known as convection coefficient.

64. Define Thermal gradient & Thermal conductivity.  The rate of temperature change with distance  Thermal conductivity is defined as the rate of heat transfer through a unit thickness of the material per unit area per unit temperature difference.

61

65. Define Specific heat .  It is a measure of a material’s ability to store thermal energy 66. Define Dynamic Analysis and its types  Dynamic analysis is analysis done if loading is of higher frequency or is applied suddenly.  Types are modal analysis, harmonic analysis etc 67. Define Modal & Harmonic Analysis with its application.  Modal analysis is the study of the dynamic properties of structures under vibrational excitation  Harmonic analysis is analysis done when a structure is subjected to cyclic loading

62

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->