You are on page 1of 10

Rabu, 30 November 2011

Tutorial Photoshop : Membuat Efek Tekstur pada Kulit
Dalam tutorial ini akan dijabarkan cara membuat tekstur pada kulit dengan hasil sebagai berikut :

Langkah awal, siapkan 2 gambar/ foto, yang terdiri dari 1 foto/ gambar sebagai obyek yang akan diberi efek dan 1 foto/ gambar tekstur. Anda bisa mencoba berkreasi dengan foto dan tekstur pilihan Anda sendiri atau menggunakan 2 foto berikut sebagaimana yang dipakai dalam tutorial ini.

file foto wajah saya beri nama gambar 1. sedangkan file tekstur saya beri nama gambar 2. Saya juga ikut mencoba tutorial dari Photoshop Star ini dengan menggunakan Photoshop CS3. Silakan jika Anda ingin merubah ukuran dan resolusi gambar ini. Buka file gambar 1. Siap? Mari kita mulai … Aktifkan Photoshop. Buka file gambar 2. Copy . Silakan jika Anda ingin merubah ukuran dan resolusi gambar ini.Gambar 1 Gambar 2 Untuk memudahkan penjelasannya.

Atur mode blending pada posisi Multiply dengan opacity 80%.gambar ini. Atur posisi gambar 2 tepat menutupi wajah di gambar 1. Jangan lupa untuk menyimpan setiap perubahan yang Anda lakukan ya … Tekan saja Ctrl + S. sehingga gambar 2 jadi samar-samar. putar gambar dengan Edit > Transform > Flip Vertical dan atur opacity-nya jadi 50%. Masih di layer gambar 2. . Buka file gambar 1 dan paste-kan copy gambar 2 (posisinya akan berada di atas layer gambar 1).

bukan? Agar tekstur seolah-olah mengikuti kontur wajah. . Ada 2 cara untuk melakukan ini. gunakan menu Edit > Transform > Warp. lalu atur sesuka Anda.Sampai di sini sudah terlihat efek teksturnya. Berikutnya hapus tekstur yang berada di luar area wajah.

Untuk menghilangkan selected area dari Polygonal Lasso Tool tadi tekan Ctrl + D. Sapukan Eraser Toolpada bagian-bagian yang tidak digunakan (di luar area wajah). Cara 2 ini lebih saya sukai. . Di sini saya menggunakan soft round 45 px. gunakan Eraser Tool (E) dengan soft round yang sesuai (tergantung resolusi gambar Anda).Cara 1. Cara 2. pilih menu Select > Inverse atau Shift + Ctrl + I lalu Delete. gunakan Polygonal Lasso Tool (L) dengan feather 3 px mengelilingi wajah sampai leher. Setelah selesai.

bukan? Untuk itu kita hapus bagian mata dengan cara seperti menghapus bagian luar area wajah tadi. Perhatikan bagian mata. jika Anda pakai cara 1. lalu pilih Sharpen Tool) dengan soft round brush sekitar 200 px. lalu sapukan pada bagian baju hingga hasilnya akan seperti ini. Strength 50%. Secara logika. opacity 100%) tersebut dengan warna #331e01. gunakan Sharpen Tool dengan soft range brush 90 px. Setelah itu buat layer baru (Shift + Ctrl + N) yang posisinya di atas layer gambar 2. sehingga muncul selected area. mode Normal. Sekarang kita benahi bagian baju agar lebih tajam tekstur kainnya. . Karena fungsi ini adalah untuk efek mencerahkan. Hanya saja. Klik pada layer gambar 2. Agar tekstur tampak lebih hidup sesuai dengan kontur wajah. Setelah itu gunakan Burn Tool dengan setting Range Shadows dan Exposure 40% yang berfungsi untuk mempertajam bagian-bagian yang gelap. mata tak mungkin bertekstur seperti kulit. Kita perlu tambahkan warna pada kulit wajah.Pertajam efek tekstur dengan Sharpen Tool (R + klik kanan. Sudah lumayan ‘kan? Tapi kita belum selesai. pilih soft round brush kecil. maka sapukan Dodge Tool pada bagian yang terang. gunakan Dodge Tool (O) dengan setting Range Highlights dan Exposure 35%. Klik pada layer gambar 1. Sapukan Sharpen Tool sehingga tekstur tampak makin jelas. Isi selected area di layer baru (dengan Paint Bucket Tool mode Normal. sekitar 10 px saja. lalu menu Select > Load Selection > Ok.

.

.Hilangkan selected area dengan Ctrl + D lalu ubah mode layer ke Color.

Berikutnya gunakan menu Image > Adjustment > Hue/Saturation (Ctrl + U) dengan proses sebagai berikut : .Hasilnya seperti ini : Setelah itu kita tambahkan sedikit efek dingin pada bagian wajah menggunakan Eliptical Marquee Tool (feather 100 px).

html Tanggal : 27 juli 2012 20. Hasilnya akan seperti ini.blogspot.com/2011/11/tutorial-photoshop-membuat-efek-tekstur. Sumber : http://blog-anekaria. bersihkan bagian tepi tekstur (jangan lupa mengklik layer gambar 2) dengan Eraser Tool atau Polygonal Lasso Tool hingga terlihat rapi. Untuk finishingnya.Hilangkan selected area dengan Ctrl + D.00 .