MICROSOFT WORD 2003 MAIL MERGE

Welcome to Microsoft Word 2003 Mail Merge. Mail merge allows for the creation of custom letters, documents, labels, envelopes and emails to be sent to multiple recipients. The Word 2003 Mail Merge Workshop will review changes to the appearance, functions and overall layout of mail merge. Many features, although setup differently, will be easily recognized while other features are new and enhanced. To begin mail merge go to Tools > Letters & Mailings > Mail Merge. A task pane will automatically open to the right-hand side of the document. The task pane acts as a Mail Merge wizard with six (6) steps to follow to complete the merge.

STEP 1 OF 6: SELECT DOCUMENT TYPE

Editing Window Task Pane

Begin by selecting a document type from the list provided: • Letters • E-mail messages • Envelopes • Labels • Directory The most commonly used merges include letters, envelopes and labels. Once a letter is generated it’s easy to create envelopes and labels from the same data source by simply changing the document type to envelopes or labels then select print.

To edit/sort this list select a handle at the top of the chosen column then pick the item to be deleted or edited. filter/sort and customization of the newly types list. . TYPE A NEW LIST Select Type a new list under Select Recipient then choose Create to begin typing a new list. The letter or document will automatically be sent via e-mail to the recipient list selected in Step 3. deletions. STEP 3 OF 6: SELECT RECIPIENTS Chose a data source or create a data source by selecting an option: • Use an existing list • Select from outlook contacts (Not applicable) • Type a new list USE AN EXISTING LIST Select Use an existing list under Select Recipient then choose Browse to locate the data source. After selecting a document type press NEXT. Choose NEXT to write the letter or return to previous. A dialogue box titled Mail Merge Recipients will appear with all of the vital information. To edit the existing list choose Edit Recipient List under Select Recipient. After selecting the Browse option please disregard the two default options that appear in the dialogue box and proceed to the drop down list to select/find the data source. complete the letter or document then upon the final merge instead of merging to the printer select merge to e-mail. This option allows for the creation of one specific email to be sent to multiple recipients. STEP 2 OF 6: SELECT STARTING DOCUMENT Choose the document to use as the main document for the mail from the selection(s): • Use the current document • Start from a template • Start from existing document Choose RETURN to previous to select a document type or press NEXT to continue. Instead.NOTE: If you want to send a letter or document to an e-mail list DO NOT SELECT the e-mail messages listed above. find. A New Address dialogue box will appear and allows new entries.

CAUTION: This feature merges the letters to be edited into a NEW MERGE DOCUMENT. Chose NEXT to complete the merge or previous to additional changes. STEP 6 OF 6: COMPLETE THE MERGE To make additional changes before printing select Edit individual letters. Choose NEXT to preview the letter or previous to select recipients. While in preview mode the option exists to exclude a recipient without changing the main data source by click on the Exclude this recipient button located under Make Changes. The status bar should show 1/1 regardless of how many recipients are in the data source. Only use this option for special changes to a batch of letters within a data source. To make simple modifications while retaining the complete data source click Previous: Preview your letters and make changes under the Make Changes section of the merge. The option to edit the recipient list remains in the task pane under Make Changes.STEP 4 OF 6: WRITE YOUR LETTER Once the letter/document is written then add recipient’s information to the letter by clicking on a location within the letter/document then selecting from the following to insert the merge fields: • Address block • Greeting line – Greeting wizard • Electronic postage (Not applicable) • Postal bar code • More items Each of these options contains a specific dialogue box to help make the right selection for the type of letter/document being created. . STEP 5 OF 6: PREVIEW YOUR LETTERS The first letter is automatically previewed. To view additional recipients use the task pane scroll feature or select Find a recipient under Preview your letters.

A built-in assistant to help create mail merge documents. A side pane in Word that allows options for performing specific tasks. To preview letters select Previous: Preview your letters. such as strange characters appearing or misplaced numbers. title. or e-mail lists. Sorting allows for detailed filters up to three levels. Common Data Sources are Access tables. Once print is selected specific records can be chosen and merged to the printer or the entire data source can be sent. please contact IT at extension 73406 for assistance. Data Sources provide the recipient information used in a mail merge.MERGE TO PRINTER The print option under Merge in the task pane automatically uses Mail Merge’s printer to merge the letter to the printer. Filter Records. Sort Records Main Document Mail Merge Wizard Merge Field Task Pane DATA SOURCE TROUBLESHOOTING If problems occur while importing a data source. Excel spreadsheets. Placeholders used in the main document to let Word know where to insert data source information. etc. MAIL MERGE TERMS Address Block Data Source The area of the main document that contains the name. organize data and print merges. In the Word 2003 version of mail merge the toolbar has been replaced with the task pane (mail merge wizard). Word tables. . TIPS: MAIL MERGE TOOLBAR In the previous version of Word mail merge functions were found on the mail merge toolbar. Using Mail Merge’s printer helps eliminate glitches in the merge and forces the letter/document to print correct. Allows specific records to merge from the data source to the merged document. To reference the old style toolbar go to TOOLS > LETTERS AND MAILINGS > SHOW MAIL MERGE TOOLBAR. DO NOT USE THE FILE > PRINT OPTION for Mail Merge because the Mail Merge does not always recognize all the settings and printing errors can occur. address. Main documents contain the information that will appear in the completed mail merge.

If you have a label template open. enter the numbers From and TO. In the first label cell. click the button for Labels > at the bottom of the Task Pane. e. Once all fields are entered. NOTE: Do NOT use the File > Print function for Mail Merge. In the Mail Merge Recipients windows. click the button under Replicate Labels for UPDATE ALL LABELS – this is important to complete all of the same fields on the rest of the labels 11. or if you want a range of items from your database. Open the Mail Merge wizard: go to View > Task Pane > click the down arrow at the top of the Task Pane > click Mail Merge 2. If your Excel workbook has more than one worksheet. select your label type and click OK 4. if not. 1. Repeat this step for each field to be entered. Under Select Document Type. select the correct sheet (usually Sheet 1) > click OK 7. To use an existing Excel spreadsheet. click Start From Existing Document. as your job may not print properly. 12. Click Print > select All. Click OK to bring up the Print Dialog window > print your labels.g. click More Items > select the Field name > click the Insert button > click Close. 14. Scripps Information Technology July 2007 . UNcheck the boxes for any recipients you wish to exclude 8. locate your Excel database and click Open 6. Click Next: Select Recipients 5. click Browse > in the Select Data Source window. You might want to go into the printer Properties to change the paper tray. Click Next: Complete the Merge 13. click Label Options > In the Label Options window. Click Next: Arrange Your Labels 9. place your cursor where you want to enter data > in the Task Pane. 10.MAIL MERGE LABELS Labels can be created in Word using an existing database in a program such as Excel. click Next: Starting Document 3. Manual Tray 1. Click Next: Preview Your Labels – you should see labels with the information from your database filled in.

Sign up to vote on this title
UsefulNot useful