Tutorial Passo a Passo – Revit Architecture 2008

De tempos em tempos a evolução da tecnologia da informação leva a mudanças radicais na prática cotidiana do escritório de arquitetura. No início dos anos 80 assistimos à adoção pelos arquitetos de sistemas de CAD, ou Projeto Assistido por Computador, que aos poucos foram substituindo as pranchetas convencionais por postos de trabalho. Hoje, 20 anos depois, nos encontramos em meio a um novo salto tecnológico. Mais uma vez mudará radicalmente nosso modo de trabalhar. O novo paradigma tem sido chamado pela indústria de software como “Modelagem das Informações da Construção” ou simplesmente BIM (Building Information Modeling). A ferramenta oferecida pela Autodesk para BIM é o Autodesk Revit, o primeiro modelador paramétrico de edifícios do mercado. O que torna o Autodesk Revit radicalmente diferente e mais avançado é a maneira como ele armazena as informações. Em programas de CAD tradicionais como AutoCAD, trabalhamos com arquivos em 2D que contém objetos geométricos como linhas, arcos, círculos, polígonos, textos etc. Geralmente criamos um arquivo para cada planta, elevação ou corte, e usamos o mecanismo de referências para montar as pranchas finais de desenho. Esse mecanismo assegura que qualquer mudança numa planta apareça automaticamente em todos os lugares onde ela foi referenciada, porém, as mudanças correspondentes em corte e elevação precisam ser verificadas e alteradas manualmente pelo usuário.

Programas de CAD específicos para arquitetura como o Architectural Desktop, oferecem objetos arquitetônicos em 3D. Geralmente construímos os projetos dividindo-os em um arquivo para cada andar e depois criamos um modelo completo pelo mecanismo de referências do qual o programa gera automaticamente as elevações e cortes em 2D. Porém em caso de mudança no projeto, a intervenção do usuário ainda se faz necessária para a regeneração destas vistas. Em projetos complexos, o esquecimento de uma regeneração pode ocasionar inconsistências graves. O Revit, ao contrário de outros programas para arquitetura, armazena toda a informação de um projeto num único arquivo (formato RVT). Trata-se de um banco de dados relacional paramétrico 3D totalmente integrado que representa o edifício em todos os seus aspectos. No Revit, plantas, cortes, elevações, perspectivas, tabelas de quantificação são simplesmente maneiras diferentes de enxergar esta base de dados unificada que consiste no que chamamos de Modelo de Informações da Construção. No Revit tudo é absolutamente bi-direcional. Isto significa que qualquer alteração de projeto realizada em uma vista, seja ela em 2D ou 3D, aparecerá instantaneamente em todas as demais. Mas o Revit vai muito além do que representar a geometria da arquitetura. O modelo unificado do edifício armazena várias outras informações não necessariamente gráficas tais como, materiais, fabricantes, custos etc. De fato, quando você tem um projeto executivo modelado no Revit, você terá automaticamente todo o memorial de construção, com as especificações de matérias e as quantificações. Desta forma a utilização do Revit extrapola a fase de projeto arquitetônico. Depois da obra concluída o Modelo de Informações da Construção é uma representação fiel do que está construído e que certamente sofrerá muitas reformas e modificações no futuro. Além de ferramenta de projeto e construção o programa funciona muito bem como sistema de gerenciamento físico-espacial que poderá acompanhar o edifício ao longo de toda sua existência. A intenção deste tutorial é introduzir os conceitos básicos do programa. Utilizamos um estudo inicial de um projeto simples de um edifício comercial de 8 pavimentos feito pelo arquiteto Roberto Klein em apenas 3 horas de estudo e já modelando e criando alguns estilos de objetos. Então vamos nos REVITalizar com esta nova maneira de projetar!

e apresentando várias opções para o que está sendo criado Do lado esquerdo da tela está a barra de desenho onde estão os principais comandos divididos por tipo de função.. sombreamento. crop e ocultar objetos/categorias.INTERFACE O Revit Building é uma aplicação baseada em Windows e segue os mesmos padrões de interface que você já está acostumado a usar de menus de barras. Ao lado da barra de desenho está o navegador de projetos. quantitativos. Abaixo dos ícones está a barra de propriedades que muda de comando para comando. de visualização. Menus de Barras Ícones Barra de Propriedades Navegador de Projetos Vistas Barra de Desenho Controles .. shade). modelagem. teclas de atalho e ícones. nível de detalhe. hide.. plantas baixas. Por aqui você pode explorar todo o conteúdo do projeto através de vistas. Abaixo de cada vista você tem alguns controles como escala. visualização (arame. Você pode abrir uma ou várias vistas ao mesmo tempo para ter uma visão global do projeto. legendas. etc. funções básicas. perspectivas. cortes.

Pela barra de desenho Site clique na ferramenta Toposurface para criar a superfície do terreno. mude o material para Site-Grass e clique OK Clique sobre Finish Toposurface 4. Em Site/PAD [Platô] utilize o ponto de referência do Arquivo DWG Em Sketch/ Lines escolha Rectangle na Barra de propriedades Desenhe um retângulo (3200 cm x 2000 cm) Com a ferramenta Toposurface você poderá criar a superfície do terreno definindo seus pontos ou usando pontos importados. Pelo Menu File/ Import/ CAD Formats/ DWGs abra o arquivo: Curvas_de_Nível. importando um arquivo DWG que 1. 3. . Na caixa de diálogo “Import/Link”: Preserve Colors (Layer/ Level Colors) Auto-detect (Scaling) Center. 2. clique sobre as reticências ao lado de <By Category> Na caixa de diálogo [Materials]. para Value.RVT) e ative contém as curvas de nível do terreno.center (Positioning) Certifique-se que Current View Only não esteja selecionado. em Name.dwg.to. Vamos usar aqui os pontos das curvas de nível. Escolha a opção Use Imported/ Import Instance Clique sobre as curvas de nível e na caixa de diálogo [Add Points from Selected Layers]. clique: Check None Ative Curvas e clique OK Em Properties/ Instance Parameters no campo do parâmetro Material. 5. Ative o Modo Wireframe (WF) pelos controles. Abra o projeto início (Edifício_início_R2008. pelo navegador de projetos a vista de implantação.TERRENO Vamos iniciar um projeto novo.

Note pela perspectiva que as árvores já ficaram nas alturas corretas de acordo com o terreno. por exemplo. Com o terreno pronto você pode agora criar um platô (Pad) e inserir componentes de paisagismo. neste caso vamos definir que o material do terreno é grama. . Os objetos podem conter materiais associados. Insira componentes de paisagismo Menu Site/ Site Components Espalhe árvores pelo terreno (ao redor do platô) Finalize o comando clicando sobre Modify 9. Clique sobre o Ícone 3D (casinha) e ative o modo Shading with Edges. 7.Finish Sketch 6. Edite o terreno e crie taludes: Selecione o terreno Clique sobre o botão Edit na barra de propriedades Apague alguns pontos e insira outros com o comando Point Finish Surface OBS: Para ativar o 3D Orbit. como árvores. Abra a vista 3D e a Elevação Frontal Note pela perspectiva que as árvores já ficaram nas alturas corretas de acordo com o terreno. 8. use Shift + pressione a rodinha do Mouse.

mas use o comando Copy. digite 5 metros e clique novamente Aplique o zoom e veja todo o projeto 6.GRID 1. . Veja que não é necessário criar os objetos no local exato. sem se preocupar com o seu comprimento ou com a distância da lateral do platô 3. vamos alocar os eixos da edificação. Altere o valor da cota da seguinte maneira: Selecione primeiramente o eixo e depois o texto da cota Altere o valor para 350 Digite “UN” e altere a unidade de trabalho de centímetros para metros. crie um eixo de baixo para cima na lateral esquerda do platô. Menu Basic/ Grid Crie um grid na horizontal na parte superior do projeto. Comando Array Selecione o Grid Clique no comando Array Desative a opção “Group And Associate” na barra de propriedades Para número de cópias digite 6 Ative a opção Constrain Clique no lado direito do projeto. Volte para a vista de Implantação 2. Pelo Menu Basic/Grids. sem se preocupar com a medida Clique em Modify Renomeie o valor do grid para letra A clicando sobre o número Crie outro grid com a cota de 10. Podemos alterar sua posição em relação aos outros a qualquer momento. Aplique Zoom in Region no canto superior esquerdo onde está o balão do eixo 4. a numeração cresce automaticamente. Ao copiar o eixo. Feito isso. 5.

clique em “Hide Category”. Em seguida. desenhamos 4 paredes e depois definimos suas medidas posteriormente. 3.TÉRREO 1. Veja como os textos se autoajustam à escala se alterarmos a mesma. CUIDADO: Ajuste os pontos da cota pelo centro das paredes. Aplique Zoom in Region entre os eixos “5. As cotas podem ser travadas para não serem alteradas e equalizadas para que tenham valores iguais. Para isto clique sobre [Move Witness Line] e em Prefer na barra de propriedades. Note que é possível trabalhar com diferentes tipos de apresentação de vistas. .6. Cada vista têm sua própria escala. Crie duas colunas circulares de 305mm no encontro do eixo 1 com os eixos A e B.A e B” 5. Desligue as árvores: Clique sobre elas e através do controle com o símbolo de óculos. Mude a vista para “Térreo” 2.Bloco 10 cm Escolha a ferramenta Retângulo Crie quatro paredes de uma só vez internamente aos eixos Digite UN no teclado e na caixa de diálogo [Project Units] altere para centímetros Ative as duas cotas e coloque o valor de 300 (horizontal) e 720 (vertical) No nível do terreno vamos criar o núcleo de circulação vertical. Em seguida use o Array para copiá-las para os encontros dos outros eixos seguindo os passos abaixo: Menu Modeling/ Column Crie duas colunas no eixo 1 Selecione as duas colunas Comando Array Para Number digite 6 Indique a distância do eixo 1 ao eixo 2 4. mude a opção de Wall Faces para Wallcenterline. Inicialmente criamos as colunas nos encontros dos eixos. Menu Basic/Wall Escolha a Família “Basic Wall”: Interior.

Clique sobre [Make this temporary dimension permanent] e trave o cadeado. A escada é feita a partir do seu sketch. mude a escala para 1:100 Menu Basic/ Dimension crie uma cota do eixo B até a parede Clique sobre a parede para tornar o valor da cota editável e altere a cota base para 140 Note que a cota 720 muda. Volte aos valores iniciais.Por exemplo: Se travarmos a cota 450 (clicando sobre o cadeado) e se equalizarmos as cotas de 135 (clicando sobre EQ) ao mudarmos o valor da cota maior de 720 para 850. Volte o comando com Undo (CTRL+Z). . a cota 400 manterá seu valor e as duas cotas menores aumentarão para 200. O programa indica quantos degraus já foram criados e quantos faltam para atingir o nível superior. Agora trave a cota de 720 e depois altere a outra cota para 140 6. Para mostrar melhor o texto das cotas. Construa mais três paredes internas 1ª dividindo o retângulo na horizontal 2ª dividindo a parte inferior em 2 partes verticais 3ª dividindo o espaço inferior esquerdo em dois espaços horizontais Os componentes de elevador já possuem as portas associadas que já quebram a parede automaticamente como uma porta comum. Podemos mudar o tipo de uma parede já criada clicando na mesma e selecionando outra a partir da lista de tipos pela barra de propriedades. Isto foi possível porque as cotas do Revit são paramétricas.

Selecione a parede horizontal do topo e mude a família para Curtain Wall: Fachada de Loja 12. Insira a porta “Porta Incêndio: PCF 90”.00 (trave na horizontal) Cotas dos cômodos menores = ative EQ (iguais) Use o botão da direita do mouse sobre as cotas e habilite Display EQ (para que esta opção apareça é necessário que as cotas tenham sido criadas continuamente 8. no cômodo maior deixando um batente de 10 mm 11. Aplique o comando Trim abrindo um vão na parte inferior direita. Crie uma câmera para visualizar a “parede de vidro” Menu View/ Camera Tecle “WT” [Tile] no teclado para que todas as vistas abertas apareçam 13. Coloque as cotas como na imagem ao lado Cota do cômodo maior = 3. Construa uma escada Menu Modeling/ Stairs Para o primeiro ponto. Coloque dois elevadores usando o Menu Basic/ Component conforme figura ao lado 10. Para o Trim clique sempre o lado da parede que deseja manter. use como referência o meio da parede Faça uma escada em formato “U” (1º lance = 8 degraus) Finalize Delete o corrimão externo e altere a família do interno para: “Railing = 900 mm Pipe” Ative o modo Shading with Edges Com uma nova câmera podemos ver como está ficando o projeto e propor alterações de qualquer ângulo de visão. 9. .7.

14. Sempre a partir de um croqui. Railings. A criação da laje é muito semelhante. você pode em seguida fazer as edições com precisão. No menu Modify/ Section Clique duas vezes sobre o símbolo de corte e veja a vista Ative o modo Shading with Edges Selecione o nível 1 e altere a cota de 3. Clique no Nível 1 e faça um Array de 8 vezes [Na barra de propriedades em number digite 8 para fixar a altura digite 3. No Menu View. . Aplique o Filtro Na barra de propriedades. Vamos ver com a câmera como está o modelo. clique em New> Foor Plans e na caixa de diálogo selecione os níveis de 2 a 8 4. A partir de um simples esboço. Selecione com uma janela windown todos os elementos 6.90 PAVIMENTOS 1.00 para 2.00] 3. Note agora como é fácil criar uma seqüência de paredes. Abra a vista do Térreo e no menu Window clique em Close Hidden Windowns 5. Vá para o nível 1 Para criar o pavimento tipo vamos selecionar alguns destes elementos e copiá-los para o nível 1. Abra a Elevação Frontal 2. Stairs e Views Aplique o menu Edit/ Copy Cole através do Menu Edit/ Paste Aligend/ Select View by Name Selecione o Floor Pan: Nível 1 7. clique no ícone “Filter Selection” Não selecione Dimension.

começando no eixo 4 a ao eixo 6 Mais duas paredes do eixo 6 para um pouco mais que o 5 Agora aplique o comando TRIM e feche a geometria. inicie verticalmente para cima e em sentido horário crie 4 paredes de uma só vez Desenha 2 paredes. Na barra de propriedades habilite o “Chain” [Cadeia] Na interseção do grid 4A. selecione Basic Wall: Muro exterior Tome cuidado com a direção da parede. Através de uma vista em corte. Mude três paredes para a família Curtain Wall – Vidro Exterior 250 x 60 cm 9. . Crie um piso Menu Basic/ Floor Use a opção Pick Walls e selecione o interior das paredes externas Não esqueça de aplicar o Trim nas Curtain WALL Finish Sketch 10. Clique em Modeling> Opening> Create Shaft Opening Pick Walls Selecione o lado interno das paredes da caixa de elevadores e escada para abrir os furos na laje Finalize o comando com Finish/ Sketch e visualize novamente em 3D Feito o andar tipo. Faça as paredes exteriores Tecle VG para abrir a caixa de diálogo Shading with Edges [Visibility/ Grafic Overrides for Floor Plan] Desabilite Site e Topografy. você pode agora copiá-lo para outros níveis.8. Pelas suas propriedades podemos indicar que ela atende múltiplos pavimentos e deve terminar no nível 7. Abra a vista em 3D e note que é necessário abrir um furo (Shaft) na laje para passagem dos elevadores e escada 11. notamos que a escada aparece só no andar térreo. OK Dê um zoom de maneira a visualizar todas as colunas No menu Basic/ Wall.

Para isto. estenda-a acima do último nível 14. selecione a escada e entre em propriedades Selecione a opção Multistory top Level Habilite o nível 7 OK 16. selecione a linha de corte e. Crie vários níveis Abra a Vista elevação frontal Feche as janelas que não estão em uso: Menu Window/ Close Hidden Windows Selecione todo o nível 1 – Cuidado para não selecionar outros pavimentos e árvores Menu Edit/Copy e Edit Paste Aligend/ Paste by view Copiar do nível 2 até o nível 7 13. coloque quatro janelas tipo MaxiAr de 120 x 100 na parede abaixo da caixa de elevadores No menu Basics/ Dimension aplique as cotas da parede esquerda para direita de maneira contínua Ative as cotas EQ 17.12. Insira janelas Abra a vista frontal Em Windown/ Close Hidden Windows. abra o nível 1 Tecle WT [Tile] para exibir as duas vistas lado a lado Menu Basics/ Window. Mostre o corte 3D 15. inverta o corte. clicando sobre o grip superior. Menu view / Schedule Coloque o Nome e OK Inserir os campos Level + Type + Type Mark + Height + Width na caixa de diálogo “Schedule Properties” . Aumentar a área do corte e se necessário. Copie a escada para outros pavimentos No nível Térreo.

Agrupar as janelas Selecione as janelas e clique em grupo Menu Edit/ Copy to Clipboard Menu Edit Paste aligend / Select Levels by Name. Salve e feche o arquivo . Edit um grupo e apague uma janela.Redimensionar a vista 18. Veja como a tabela se atualizou 20. selecione do nível 2 até o nível 7 Mostre as vistas de elevação e da tabela 19.

Não feche a vista da cobertura. Esta mudança irá refletir tanto na legenda como na planta (cores). O Revit Architecture permite analisar os espaços usando legendas de cores. A tabela contém os campos que foram selecionados no momento da sua criação. Estas informações também podem estar representadas na forma de tabela. Este novo ambiente vai ter o nome de Sala 3 e vai ser ocupado pelo Diretor. . Note que se você fizer uma alteração no layout. simplesmente minimize 3. mas que podem ser alterados a qualquer momento usando a opção View Properties clicando com o botão direito do mouse na vista da tabela. Da mesma maneira podemos alterar na tabela qualquer campo.TEMÁTICOS 1. Abra a Tabela de Espaços Deixe as 3 vistas (perspectiva. Abra a vista Nível 2 – Espaço (Veja que este andar foi dividido em salas) Pelo Menu View/ Camera crie uma câmera na área de produção olhando para o fundo da sala Aplique o Menu Drafting / Color Scheme Legend Insira a legenda abaixo da planta Em Choose Color Scheme escolha ocupação Clique sobre a legenda e em Edit Color Sceme alterne entre os 3 tipos de legendas 4. Abrir o arquivo Edifício Médio 2. Temos aqui três exemplos de legendas por ocupação ou tipo de uso. tanto a legenda como a tabela se atualizam automaticamente. planta e tabela) organizadas na tela Crie mais uma sala na parte inferior esquerda da planta com o comando WALL e insira mais uma porta Pelo Menu Basic/ Room crie uma nova Room na nova sala Pela tabela nomeie a nova ROOM para “Diretoria” Aumente a área da diretoria usando o comando Align As cores podem ser alteradas pelo botão Edit Color Scheme que aparece na barra de propriedades ao selecionar a legenda. acabamento de piso e áreas.

Apague as qualificações não existentes na vista Clique sobre a legenda e em Edit Color Scheme na barra de propriedades selecione os itens que não aparecem na vista e desabilite Visible [visibilidade] Clique em OK e note que todos os itens desabilitados sumiram da legenda .5. na barra de propriedades clique em Edit Color Scheme Clique sobre um dos Values para habilitar o Move Rows Down Mude a ordem da legenda 6. Clique sobre a legenda e em Element Properties/ Edit New edite os valores de Swatch Width para 10mm e Height para 5mm [largura e altura]. Selecione novamente a legenda de cor. A partir da versão Revit Architecture 2008 podemos editar o tamanho das caixas de cores da legenda.

Abra a planta Nível 2 Com o botão direito do mouse. No Revit Architecture 2008 podemos esconder elementos individuais em qualquer vista e esses efeitos podem ser mantidos ao salvar ou imprimir o projeto. Mude a visibilidade das categorias escondidas Clique com o botão direito sobre uma modalidade qualquer da vista (por exemplo uma parede externa) Em Override Graphics in View> By Category Na caixa de diálogo habilite a visibilidade de Plumbing Fixtures Clique em OK .CONTROLE DE VISIBILIDADE DA VISTA 1. Revele todas as modalidades escondidas na vista Clique sobre a lâmpada localizada na barra de controle no inferior da tela Note que todas as modalidades escondidas aparecem em vermelho Clique novamente sobre a lâmpada 3. clique sobre o tanque de um dos banheiros Hide en view> Category Note que tanto os tanques quanto os vasos sanitários desapareceram da vista e mesmo se você imprimir ou salvar eles não retornarão 2.

CONTROLE DE SOBREPOSIÇÕES GRÁFICAS 1. no navegador de projetos. você pode colocar lado a lado todas as opções com todas as .Specific Element Grafhics habilite as opções Halftone [Meio Tom] e Visible Clique em OK Selecione uma das paredes internas da caixa de elevadores Com o botão direito clique sobre Override Graphics in View> By Element Na caixa de diálogo View. Assim. duplique-a 2. Represente graficamente cada elemento de um edifício de diferentes maneiras conforme sua posição ou importância no desenho Abra a vista Nível 4 Pelo menu View crie uma camera no lado direito superior da tela apontando para o edifício Na perspectiva que se abrirá clique em Shading with Edges Selecione uma das paredes externas Com o botão direito clique sobre Override Graphics in View> By Element Na caixa de diálogo View. ative o Shading with Edges e. Abra a vista em 3D (casinha). clicando com o botão direito na vista 3D.Specific Element Grafhics habilite as opções Transparent e Visible Clique em OK Note que você pode representar seu desenho de diferentes maneiras OPÇÕES DE DESENHO 1. Coloque estas duas vistas lado a lado Uma ferramenta extremamente útil para o desenvolvimento de qualquer projeto é a ferramenta de Design Options ou Opções de Design. O Revit permite que você crie quantas variações de projeto você tenha em mente e guarde dentro de um único arquivo de projeto. no momento de uma apresentação ao cliente.

CAST SHADOWS 1. Veja com o zoom o nível de qualidade. Renomeie-as como Opção 1 e Opção 2 4. Você pode em qualquer vista ter a projeção de sombras com precisão de local. Abra a Elevação Posterior 2. Mude mais uma vez o dia e hora para ver as variações (use a planta baixa Implantação ou uma perspectiva para ver as sombras por outro ângulo). Mude a Opção 2. desative as mesmas e feche as vistas Não menos útil é a capacidade de fazer estudos de insolação. . data e hora para prever a incidência de luz e produzir desenhos de extrema qualidade gráfica. clique OK duas vezes Use o zoom para observar a sombra com mais detalhe e ver a qualidade da mesma.3. Abrir as duas tabelas de áreas da Opção 1 e Opção 2 e organizar na tela com WT (Window Tile) vistas necessárias o que inclui também poder apresentar as variações de custos referentes a cada opção. Ao terminar de verificar as sombras. As sombras podem ser ativadas ou desativadas a qualquer momento. usando o botão da direta e clicando em view properties Visibility > Edit Clique no tab Design Options (último) e ative a Opção 2 abaixo do campo Design Option Note que este modelo contém 3 andares diferentes 5. Clique na seta ao lado de Sun and Shadow settings e procure Local = Brasília ou Rio de Janeiro Mude a data para março e 8:30 da manhã. Pelo controle de Shadows abra a caixa de diálogo Advanced Model Graphics e ative Cast Shadows.

Use o comando View/ Callout Pela barra de propriedades use a escala 1:20 para este detalhe Crie a chamada (retângulo) ao redor do banheiro superior e posicione o balão à direita e mais acima Note que por enquanto a indicação não está mostrando o nº da folha e o número do detalhe porque o mesmo ainda não foi inserido em nenhuma folha 4. Aplique o zoom nos banheiros 3. Podemos definir o nome do detalhe e em seguida posicioná-lo em uma folha do projeto. Repare as diferenças de escala quando ele aparece na folha ao lado da planta baixa. .DETALHE BANHEIRO 1. Altere através do controle o nível de detalhes para (Fine) e aplicar o shading Porém o Revit não serve só para modelar e analisar. Neste exemplo temos uma planta em escala 1:50 e estamos fazendo uma chamada de detalhe que será em escala 1:20. Vamos criar alguns detalhes. Clique duas vezes sobre a indicação de detalhe e renomeie a vista para “Detalhe Banheiro” 5. Ative a vista Nível 1 2. Neste detalhe você pode colocar qualquer informação adicional que necessite.

Importe o DWG dentro desta vista com o detalhe. Abra a Planta do Nível 1 Você deve ter também uma serie de detalhes típicos que foram feitos em AutoCAD e estão guardados no formato DWG. Abra a vista (Sheet) Planta Típica Pelo navegador de projeto. como se fosse um papel em branco 3. Clique no comando dimension Na barra de propriedades mude a opção de Pick para Entire Walls e crie uma cota nas divisórias Selecione a parede vertical 7.dwg Para Scaling Import Units utilize a unidade em centímetros e clique em abrir Ativar a opção Black and White Use Zoom All (ZA) 4. clique sobre a vista do detalhe e arraste para a folha Dê um zoom na parte inferior direita da folha e clique em Close Hidden Windown Abra a planta de nível 1 e tecle WT [Tile] Na planta de nível 1 de um zoom na chamada de detalhe No carimbo da folha. Como ele não é uma ampliação do próprio modelo e sim um detalhe 2D que foi desenhado à parte usamos neste caso a ferramenta Drafting View. mesmo vindo do AutoCAD. modifique o número da folha de A-02 para A-22 (note que o número da indicação da chamada muda automaticamente) DETALHE Importado em DWG 1. este detalhe apresenta a mesma qualidade de representação gráfica que as outras vistas do modelo.6.: Detalhe do Lavabo) Escale 1:10 Esta é uma vista nova. Menu File / Import CAD formats Localize no diretório de DWGs o arquivo Detalhe_Lavabo. Veja que após inserido na folha. . Menu View / Drafting View Dê um nome para a vista (Ex. importamos um detalhe do lavabo em vista de corte e definimos uma escala de 1:10. Aproveitando um detalhe do AutoCAD 2. O Revit Building permite importar esses desenhos e utiliza-los para completar a documentação do projeto como vistas adicionais. Neste caso.

Faça uma cota do térreo ao nível 8. Abra o corte longitudinal e altere a escala para 1:100. Os cortes são dinâmicos. Abrir a folha Cortes e Tabelas Tente arrastar o corte longitudinal e note que por ele estar em escala 1:50 ficará muito grande. O primeiro vai ser um corte em escala 1:100 em modo shade ao longo do edifício. Na outra vista de corte (transversal) não altere a escala (deixe 1:50). Mesmo que eles já tenham sido inseridos nas folhas. Clique na borda do corte e elimine o meio da imagem clicando em um dos quatro “raios” que aparecem nas laterais. Pela barra de desenho Basic > Section. caso seja feita alguma modificação no modelo. assim vamos nomeá-lo de corte longitudinal e o outro será um corte transversal na mesma escala. na folha A-02 Planta Típica. Inserir um outro CallOut Escala para 1:10 Ativar Reference other View Escolha o Drafting View (Detalhe do Lavabo) Faça um retângulo de chamada do callout ao redor do lavabo no banheiro inferior Selecione o retângulo de chamada Com o botão direito. o que significa que eles se alteram. Insira novamente (note que agora coube). clicando sobre a seta que aparece no centro do desenho superior e note que o valor da cota se mantém Insira o corte na mesma folha A-04 Para terminar vamos gerar dois cortes no nosso modelo.5. O Revit (assim como o AutoCAD) permite a geração de arquivos . Renomeie os cortes para Corte Longitudinal e Corte Transversal 2. dividindo a vista em duas Aproxime as vistas. clique sobre o callout e entre em Properties Em Edit/New no parâmetro Reference Label apague o valor SIM que apareceu no detalhe Inserir o det. CORTES FOLHA 1. um longitudinal e outro transversal na vista nível 1. crie dois cortes.

Pelo Menu File > Publish DWF > DWF 2D. Um arquivo DWF é muito similar a um PDF. A grande vantagem do DWF é que ele não pode ser alterado. Gere um DWF 3D DWF em 2D e 3D. em Range selecione “Selected Views/ Sheets” e selecione a vista desejada para gerar um DWF da folha que contém as elevações Um arquivo DWF é muito similar a um arquivo PDF. é muito menor. além de você poder imprimir o DWF em qualquer equipamento de impressão (não precisa definir o driver da plotter). Depois de gerado o DWF você pode vê-lo e imprimi-lo usando o DWF Viewer (gratuito) Voltar com o arquivo para o REVIT Fazer a alteração 4. mas sim revisado (sobrepor anotações em vermelho) com o software Autodesk DWF Composer e em seguida enviado de volta ao Revit Building para que as alterações sejam vistas e executadas diretamente na tela do programa. pode conter senha para ser aberto e visualizado. o viewer também é bem menor (e gratuito). porém guarda uma série de propriedades do projeto. . porém têm uma série de vantagens sobre o PDF.3.

Clique em um dos elementos na caixa de diálogo e clique no botão Show O Revit irá abrir uma vista que apresenta a interferência e aplicará um zoom no local Mova a janela para que ela não interfira na coluna e execute o comando de verificação de interferências novamente Agora não é acusada nenhuma interferência O Revit também permite verificar interferências entre elementos do projeto (colunas. Menu Tools / Interference Check / Run Check 1ª Coluna = Selecione Column 2ª Coluna = Selecione Window Clique em Ok e veja que foi detectada uma interferência entre uma coluna e uma janela. dutos. vigas. janelas. Check Interference dos elementos.VERIFICAÇÃO DE INTERFERÊNCIAS Abra a vista de cobertura 1. etc) . Vamos verificar se há interferência entre as janelas e colunas deste edifício. portas.

clique Selected Views/ Sheets Selecione algumas vistas e/ou folhas e clique em OK Note que cada vista e/ou folha pode ser exportada para um arquivo DWG independente (opção Export each view or sheet as a single file) O formato DWG pode ser de AutoCAD 2000 ou 2004/5/6 Abra o AutoCAD e abra a janela Sheet Manager Open/ Edifício Comercial. Exportando para AutoCAD Para enviar seus desenhos do Revit para os complementares que ainda estão usando o AutoCAD você pode exportar as vistas e/ou as folhas para arquivos DWG Menu File> Export > CAD formats Na opção Range.2.dst .

Após terminada a geração da imagem você pode capturar a mesma deixando-a dentro do próprio projeto como uma vista (opção Capture Rendering) ou exportá-la para um arquivo de imagem (Export Image). O que o Earth Connector faz é ler os elementos do modelo do Revit. Para instalar. 1.RENDERIZAÇÕES 3. Esta aplicação permite que os usuários do Revit possam publicar seus modelos no Google Earth.avat. Se desejar alterar alguns parâmetros para uma nova renderização.com/products/software/avatech/earthconnector/ .1. Você pode rodar o Earth Connector nas versões 8. 9. basta baixar a aplicação do site da Avatech em: http://www. Render Abra a vista 3D – Perspectiva Fotorreal 1 Na barra de desenho Rendering clique em Image Size e defina o tamanho da imagem em 150 DPIs de resolução. determinar suas coordenadas. converter as mesmas em latitude e longitude e criar um arquivo do Google Earth no formato KML/KMZ.0. clique em Settings na barra de desenho e depois clique em GO novamente. INTEROPERABILIDADE A Avatech Solutions – Revendedor Premier Autodesk nos EUA e provedor de soluções CAD desenvolveu o Earth Connector para o Revit. Clique em Raytrace e na barra de propriedades clique no botão verde GO A renderização irá iniciar e dependendo da máquina pode demorar um pouco (alguns minutos). 9.1 ou 2008 do Revit em Windows 2000 ou Windows XP.

.2. Na opção Level selecione o nível do seu projeto que corresponde ao nível do chão. Entrando com a Localização: Na caixa de diálogo Location você deve especificar uma latitude e longitude que corresponde ao local onde seu projeto irá se posicionar. Após instalar você verá no Revit a opção Earth Connector no Menu Tools > External Commands. uma forma de encontrá-las é fazer o seguinte: Dentro do Google Earth.. Entrando com a Altitude: A opção "Altitude Relative to Ground" irá forçar as coordenadas da elevação do nível que você selecionou e mapeá-las para a altura do chão naquele local. Se você não sabe a latitude e longitude exatas. Em Select the Categories of Elements to Process verifique se todas as categorias estão selecionadas e clique em Next 4. é porque o modelo está sendo escaneado. 6. 3. e selecione "Save As" Salve o Placemark como um arquivo do tipo KML Na caixa de diálogo do Earth Connector clique em Import e . 5. adicione um Placemark em algum local de sua escolha e dê um nome a ele Clique com o botão direito no Placemark. Clique no comando e clique Next na tela de Boas Vindas (Welcome) NOTA: Se você perceber uma pausa depois de clicar Next.

Selecione o nome do Placemark na caixa de diálogo. . Entrar com um ângulo para determinar a direção do eixo Y (0 a 360 graus) Deixar o Default para "North" Para terminar. o arquivo KMZ é gerado.selecione o arquivo KML. na caixa de diálogo File especifique o nome do arquivo KMZ a salvar. Ao clicar em "FINISH". Isto irá colocar a Latitude e Longitude do placemark nos campos indicados. você irá especificar como o seu modelo ficará orientado no Google Earth. Na caixa de diálogo Orientation. Clique em Sim. A aplicação irá perguntar se você quer abrir o arquivo KMZ no Google Earth. Há três opções: Escolher um segundo placemark (usando o mesmo processo descrito anteriormente) – a direção é determinada baseado na direção da origem da latitude/longitude ao novo placemark.

Sign up to vote on this title
UsefulNot useful