You are on page 1of 15

SAP2000 V14 Tutorial 1 Static Analysis Essential

An FEM static analysis usually involves the following essential issues: structural geometry, real constant, material properties, connection type, support, and loads. Structural geometry: structural shape; Real constant: material properties such as area, moment of inertia and so on;. Material properties: density, Youngs Modulus, Poissons ratio and so on; Connection type: fixed joint or pinned connection; Support type: fixed, pinned, roller or free. Loads: force, displacement, acceleration etc. The following instruction shows how to establish an FEM model and then how to perform static analysis with SAP2000 step by step.

2 The Structural Model

Fig.1 The structure

Fig.1 shows a structure model designed with KNEX in 2008. Here we just take it as an example to demonstrate the procedure of static analysis by SAP2000 version 14 step by step.

3 Simplification of the Structure


All the structures to be analyzed must be simplified (idealized) due to the complexity of the real structures. The structure as shown in Fig.1 can be simplified into a planar structure and
1

the connections can be simplified as fixed or hinged, correspondingly a planar frame or a planar truss can be obtained. Fig. 2 shows the simplified structures including the supports. A point load F = 14 N was employed in the test.

Fig.2a A truss

F
7.5cm14

Fig.2b A frame

3 Section Properties
In SAP2000 one can use an equivalent section or real dimension to define a section. The elemental component of the structure has a section as shown in Fig. 3. If the structure is simplified into a truss, the cross sectional area (A) is required. If the structure is simplified into a frame, both the cross sectional area (A) and moment of inertia (I) in different directions are required. For the bar: Area = 2e-5 m2 Moment of inertia = 4e-11 m4
Fig.3 Cross section

4 Material Properties
Density = 1.2e3 kg/m3; Youngs Modulus = input by users; Poissons rate = 0.3.

5 Procedure of Static Analysis


1) Open SAP2000 v14 (the interface is shown as Fig.5.1)

Fig.5.1

2) Click File=>New model or click the shortcut will appear.

in the menu. A dialog box as Fig.5.2

Fig.5.2

3) Choose N,m,C as the default units and Grid Only as template, then we will get the Quick Grid Lines dialog box as Fig.5.3. For the planar structure, 1 is filled in Z direction under Number of Grid Lines. For 3D structures, this item can be filled according to the real structure.

Fig.5.3

4) Fill the items as in Fig.5.3. We will get the grid lines as shown in Fig.5.4.

Fig.5.4
5

5) Click Define=>Materials, Define Materials dialog box will appear as Fig.5.5.

Fig.5.5

6) Click Add New Material button. Material Property Data dialog box as Fig.5.6.

Fig.5.6

Fill the items in the dialog box of Fig.5.6. After the material properties are defined, click OK and return to the main menu.

7) Click Define=>Section Properties=>Frame Sections and then we can get

Fig.5.7

8) Click Add New Property button and choose Other in Frame Section Property Type, then we can get a dialog box as Fig.5.8.

Fig.5.8

9) Click Generala dialog box of Property Data will be shown as Fig.5.9.

Fig.5.9

For the truss model, only Cross-section (axial) area is essential and others can be ignored. And in the frame model, besides the Cross-secttion (axial) area, Moment of inertia about 2 axis and Moment of Inertia about 3 axis are required. Other items can be left blank. 10) Fill the area and moment of inertia in the corresponding textbox and click OK. Fig.5.10 will appear. Choose Plastic defined in Step 6) and click OK.

Fig.5.10

11) Draw=>Draw Frame/Cable/Tendon or click the button in Fig.5.11 to draw the model.

Fig.5.11

A dialog box will be popped-up as Fig.5.12. Section: Choose the type defined, here is FSEC1 Moment Releases: Continuous leads to a frame; Pinned leads to a truss.

Fig.5.12

12) Draw a member of the frame or truss. Click at the beginning node and the ending node of a member, press Enter on keyboard to confirm your operation. Repeat the operation until all members are correctly defined.

13) After you finish the modeling, click View=>Set Display Options. A dialog box as Fig.5.13 will appear. You can verify the model via activating the options in red ellipse in the Fig.5.13

Fig. 5.13

Click OK, you will see the whole model as shown in Fig.5.14 or Fig.5.15.

Fig.5.14 Frame model

10

Fig.5.15 Truss Model

FSEC1 represents the section type. In the following parts, only the frame model will be taken as an example.

14) Click

button and switch to the select mode.

Select one joint A1 in the grid coordinate. Click Assign=>Joint=>Restraints one will get Joint Restraints dialog box. Click the button in the red circle to apply the hinge support to the point selected, A1 (Fig.5.16a).

Fig.5.16a

Fig.5.16b

Repeat the operation to the Joint at O1 and the support roller is applied as Fig.5.16b. If the support is fixed, then click the left icon or click all six square blanks.

11

15) Click Define=>Load Cases, we will get Fig.5.17 dialog box.

Fig.5.17

Click button Add New Load Case, we will get dialog box as Fig.5.18. Choose dead load.

Fig.5.18

12

16) Click shows.

, then click Assign=>Frame loads=>Gravity. The dialog box as Fig.5.19

Fig.5.19

17) Select the Joint at H2 in the coordinate. Click Assign=>Joint Loads=>Force and we can get

Fig.5.20

Click the option in the red ellipse in Fig.5.20. Make sure the direction of the load is the same as that applied in the real model.

13

18) Click Analyze=>Set Analysis Options, Fig.5.21 appears. Click the three items for planar analysis. For 3D structures, all six items should be clicked.

Fig.5.21

19) Analyze=>Run Analysis

Fig.5.22

Click Run Now and wait until the computation is completed. 20) Extract the output. The deformed shape will display in the window instead of the original model. It is shown in Fig.5.23. When the mouse pointer is rest on one node, the results of the joint will display, as
14

shown in Fig.5.24

Fig.5.23

Fig.5.24

If you want to output the Joint solution such as Dof solution, you can refer to the following steps. 1 Select the nodes you want output. 2 Display=>Show Tables 3 Choose the output data you need.

15