P. 1
Photoshop Doc

Photoshop Doc

Views: 4|Likes:
Published by MariAmna Stratichuk

More info:

Published by: MariAmna Stratichuk on Jul 29, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/18/2014

pdf

text

original

Каждый создаваемый в программе Adobe Photoshop документ сначала состоит
только из фона. Если говорить на языке аналогий, то фоновый слой можно
сравнить с холстом художника. Фоновый слой может быть белым,
окрашенным в текущий цвет заднего плана либо прозрачным. Эти параметры
(характеристики) вы можете задавать каждый раз при создании нового
изображения.

Вручную вы можете добавить в документ один или несколько слоев. Слои
предоставляют пользователю возможность редактировать отдельные
элементы изображения независимо друг от друга. Таким образом, вы можете
изменять и перемещать содержимое любого слоя, не затрагивая при этом
объекты, расположенные на других слоях. На рисунке 106 показана типичная
ситуация палитры Layers почти со всеми возможными сообщениями и
пиктограммами.

Рис. 106

Если вы при нажатой клавише Ctrl укажете на любой участок многослойного
Если вы при нажатой клавише Ctrl укажете на любой участок многослойного
изображения правой кнопкой мыши, то под курсором появится информация
изображения правой кнопкой мыши, то под курсором появится информация
обо всех лежащих под ним слоях.
обо всех лежащих под ним слоях.

На вкладке Layers палитры слоев перечислены все слои изображения, начиная
с верхнего; background слой всегда расположен в самом конце таблицы (при
создании нового прозрачного изображения первый слой называется Layeri).

Если при нажатых одновременно клавишах Ctrl и Alt указать курсорам мыши
Если при нажатых одновременно клавишах Ctrl и Alt указать курсорам мыши
на пиктограмму нужного слоя в палитре слоев, то в окне редактирования
на пиктограмму нужного слоя в палитре слоев, то в окне редактирования
этот слой окажется полностью выделенным. При этом вам не придется для
этот слой окажется полностью выделенным. При этом вам не придется для
полного выделения сложных объектов мучительно "тыкать" в "провалы
полного выделения сложных объектов мучительно "тыкать" в "провалы
изображения" волшебной палочкой для включения в выделенную область всего
изображения" волшебной палочкой для включения в выделенную область всего
изображения в слое.
изображения в слое.

На вкладке Layers, слева от имени слоя изображена уменьшенная копия его
содержимого. Эти миниатюры постоянно обновляются в процессе

редактирования. В этой же строке могут отображаться значки (пиктограммы)
включенного (видимого слоя), связанного, редактируемого, слоя с
примененным эффектом, текстового слоя.

Кроме своего непосредственного предназначения (для редактирования слоев),
вкладка Layers позволяет устанавливать различные режимы наложения.
Естественно, все команды редактирования применяются только к активному в
данный момент слою, который выделяется подсветкой, если на него указать
курсором мыши.

Для того чтобы быстро переместить тот или иной слой на один уровень
Для того чтобы быстро переместить тот или иной слой на один уровень
вверх или вниз, достаточно при активном слое нажать соответственно
вверх или вниз, достаточно при активном слое нажать соответственно
клавиши Ctrl +] или Ctrl
клавиши Ctrl +] или Ctrl +/.

Одновременно может быть активен только один слой (слои могут быть
принудительно связаны, однако эти связи используются для совместного
перемещения: эффекты, к примеру, действуют только на тот из связанных
слоев, который является в данный момент активным). Имя активного (и
вообще — любого) слоя может задавать сам пользователь (при работе с
документом это имя отображается в заголовке окна документа).

Для того чтобы объединить два любых слоя, не расположенных рядам,
Для того чтобы объединить два любых слоя, не расположенных рядам,
достаточно предварительно связать их и выполнить команду Layer > Merge
достаточно предварительно связать их и выполнить команду Layer > Merge
Linked.

Обратите особое внимание на задание собственных, неповторимых имен для
Обратите особое внимание на задание собственных, неповторимых имен для
каждого слоя, так как по миниатюре изображения, как правило, невозможно
каждого слоя, так как по миниатюре изображения, как правило, невозможно
судить о содержании слоев с мелкими или неконтрастными деталями.
судить о содержании слоев с мелкими или неконтрастными деталями.

Используя режимы наложения, вы сможете более свободно "играть" с текстом
и прочими элементами изображения, добиваться специальных эффектов, по
умолчанию недоступных, изменять параметры прозрачности и режимов
наложения, не изменяя при этом графического (фактического) содержимого
слоев. При помощи команды Flatten Image вы можете объединить слои. До тех
пор, пока вы не объедините слои, каждый из них будет оставаться
независимым структурным элементом изображения. Слои сохраняются в
пользовательском виде при сохранении в формате Adobe Photoshop. Любые
другие форматы не поддерживают слоев. О форматах графических файлов
смотрите в приложении.

При работе со сложными изображениями, содержащими большое количество
При работе со сложными изображениями, содержащими большое количество
слоев, вы можете несколько увеличить работоспособность системы,
слоев, вы можете несколько увеличить работоспособность системы,
отключив на время отображение слоев (и их миниатюр на вкладке Layers). Для
отключив на время отображение слоев (и их миниатюр на вкладке Layers). Для
того чтобы быстро отключить все слои кроме одного, достаточно указать
того чтобы быстро отключить все слои кроме одного, достаточно указать
на "глаз" напротив имени нужного слоя и удержать при этом клавишу Alt.
на "глаз" напротив имени нужного слоя и удержать при этом клавишу Alt.

Указав мышью (правая кнопка) на имя слоя в палитре, можно выбрать опцию
Layer Options (Рис. 107) и с помощью открывшегося диалога задать или
изменить имя слоя, степень его прозрачности и режим наложения.

Сейчас мы на коротком примере покажем, как можно использовать опцию
Underlying в этом диалоге:

создадим пустое изображение с серым цветом заднего плана;

создадим текстовый слой со словом Readus;

в диалоге редактирования свойств изменим для этого слоя параметр
Underlying с 255 на 0 (так, как изображено на рисунке 107), при этом само
слово исчезнет;

Рис. 107

применим к текстовому слою эффект Bevel & Emboss, выставив его параметры
по желанию; результат виден на рисунке 108.

Вы можете сказать, что ничего нового не вышло, что это обычный эффект. Но
будете не правы. Попробуйте теперь перейти в слой, содержащий серую
подложку заднего плана и применить к нему какой нибудь фильтр, например,
уже знакомый нам Filter > Texture > Texturizer. Результат на рисунке 109.
Заметили разницу?

В этом случае текстовый слой оказался как бы стеклянным, прозрачным. С
таким же успехом вы можете заменить серую подложку на любое готовое
изображение, и слово READUS будет рельефно выдаваться над, например,
изображением яхты(Рис. 109).

Рис. 108

Рис. 109

Попробуйте, кстати, выделить при помощи волшебной палочки участок
паруса, скопировать полученную маску как новый слой (команда Layer > Layer
New > Layer Via Copy) и выполнить с вновь созданным слоем точно такие же
преобразования, как и со словом READUS. Вы заметите, что эта часть
изображения стала рельефной. Изображение парусника можно раздобыть,
купив набор компактных дисков компании Corel.

Воспользовавшись вкладкой Layers, вы можете сгруппировать один слой с
другими слоями для создания так называемой макетной группы. В этом случае
вы сможете определить выделенную область на одном из слоев в качестве
маски для содержимого другого. Для примера воспользуемся канадским
флагом. Скриншот палитры Layers представлен на рисунке 110. В данном
случае сгруппированы первый (текстурная заливка) и второй (символ R), а так
же фоновое изображение (собственно канадский флаг). Символ является
маской для текстурной заливки.

Связать слои для образования макетной группы можно, удерживая клавишу
Alt, кликнуть мышью на стыке пиктограмм соседних слоев (чтобы
расформировать такую группу, достаточно совершить обратную процедуру).
Если обычно границы между пиктограммами слоев очерчены непрерывной
линией, то в случае со связанными слоями линия будет пунктирной. При этом
миниатюра связанного слоя смещена вправо. Общая картина изображения
дана на рисунке 111.

Перемещаясь при помощи мыши между слоями, вы можете опытным путем
определить, как они между собой связаны. Например, находясь в слое с
символом "R", вы можете мышью перемещать его над текстурой как трафарет.
Находясь в слое с текстурой, вы можете передвигать ее внутри символа "R".

Рис. 110

Рис. 111

Помните, что в макетную группу могут быть включены только соседние слои.
Помните, что в макетную группу могут быть включены только соседние слои.
Самый нижний слой (задний план) определяет режим наложения и
Самый нижний слой (задний план) определяет режим наложения и

прозрачность для всех слоев группы.
прозрачность для всех слоев группы.

Что касается копирования и перемещения слоев, то тут нет никаких
сложностей. Менять порядок расположения слоев можно просто
перетаскивая их пиктограммы относительно друг друга. Заметим, что
фоновый слой не перемещается. Связав слои (для этого следует кликнуть
правой кнопкой мыши в квадратном окошке в палитре слоев, расположенном
рядом с "глазом'ЙД), вы мо

SwwSet

жете перемещать их содержимое по одинаковым законам. При связывании
слоя, рядом с его пиктограммой появляется символ связи ЩД. Можно
копировать

несколько слоев сразу, предварительно связав их описанным способом.
Дополнительные команды работы со слоями доступны из меню Layer.

Если при нажатой клавише Alt указать курсором мыши на "глаз",
Если при нажатой клавише Alt указать курсором мыши на "глаз",
нарисованный напротив пиктограммы любого слоя, то все остальные слои,
нарисованный напротив пиктограммы любого слоя, то все остальные слои,
кроме отмеченного, станут невидимыми. Этот режим удобен, когда нужно
кроме отмеченного, станут невидимыми. Этот режим удобен, когда нужно
оперативно просмотреть содержимое только одного слоя.
оперативно просмотреть содержимое только одного слоя.

Использование режимов наложения вам проще будет изучать, обратившись к
определению каждого режима в приложении и самостоятельно применяя
каждый из них к любым тестовым изображениям.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->