P. 1
Microsoft Word 2000 Readme File, June 1999

Microsoft Word 2000 Readme File, June 1999

4.5

|Views: 193|Likes:
Published by scri
information that is relevant to Microsoft Word 2000, and is current as of the date above. After that date, you may find more current information and resources on the Microsoft Office Update Web site, available from the Help menu by clicking Office on the Web. Additional information, including network and administration issues, can be found on the Office Resource Kit Web site at: http://www.microsoft.com/office/ork/
information that is relevant to Microsoft Word 2000, and is current as of the date above. After that date, you may find more current information and resources on the Microsoft Office Update Web site, available from the Help menu by clicking Office on the Web. Additional information, including network and administration issues, can be found on the Office Resource Kit Web site at: http://www.microsoft.com/office/ork/

More info:

Published by: scri on May 30, 2009
Copyright:Traditional Copyright: All rights reserved

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as TXT, PDF, TXT or read online from Scribd
See more
See less

07/18/2009

pdf

text

original

---------------------------------------------Microsoft Word 2000 Readme File June 1999 (c) Microsoft Corporation, 1999. All rights reserved.

---------------------------------------------This document provides late-breaking or other information that is relevant to Microsoft Word 2000, and is current as of the date above. After that date, you may find more current information and resources on the Microsoft Office Update Web site, available from the Help menu by clicking Office on the Web. Additional information, including network and administration issues, can be found on the Office Resource Kit Web site at: http://www.microsoft.com/office/ork/ -----------------------HOW TO USE THIS DOCUMENT -----------------------To view the Readme file on-screen in Windows Notepad, maximize the Notepad window. On the Edit menu, click WordWrap. To print the Readme file, open it in Notepad or another word processor, and then use the Print command on the File menu. --------CONTENTS --------* INSTALLATION, SYSTEM REQUIREMENTS, AND OPERATING SYSTEM ISSUES * GENERAL ISSUES * MICROSOFT WORD 2000 HELP * ISSUES FOR ASIAN LANGUAGE FEATURES * ISSUES FOR RIGHT-TO-LEFT LANGUAGE FEATURES * MICROSOFT VISUAL BASIC FOR APPLICATIONS ISSUES --------------------------------------------INSTALLATION, SYSTEM REQUIREMENTS, AND OPERATING SYSTEM ISSUES --------------------------------------------This section includes the following topics: * Disable Virus Protection Before Running Setup

* Minimum System Requirements for Microsoft Word 2000 * Operating System Requirements and Service Updates * Using Punctuation Characters in Folder Names During Setup May Cause Problems * Installing Office 2000 or Word 2000 Without Removing the Beta 2 Build of Office 2000 * Installing Microsoft Office 2000 or Microsoft Word 2000 on a Network * Prompt for CD Key When Setting Up Word 2000 from Administrative Installation * Installation Settings for Clip Gallery * Message During Installation Disable Virus Protection Before Running Setup ---------------------------------------Some virus protection programs, such as VSafe.com and Norton AntiVirus AutoProtect, can interfere with the Microsoft Word 2000 Setup program. If you use a virus protection program on your computer, disable it before running Setup. (Don't forget to re-enable the virus protection program after Setup is complete.) Minimum System Requirements for Microsoft Word 2000 ---------------------------------------Microsoft Word 2000 is included in the following editions: * * * * * Microsoft Microsoft Microsoft Microsoft Microsoft Office Office Office Office Office 2000 2000 2000 2000 2000 Standard Small Business Professional Premium Developer

To use Microsoft Word 2000, your computer must meet the following minimum requirements: * Processor: Pentium 75 MHz or higher processor or a compatible processor * Operating system: Microsoft Windows 95 or later operating system, or Microsoft Windows NT Workstation operating system version 4.0 with Service Pack 3 or later * Memory for Windows 95 or Windows 98: 16 MB of

RAM for the operating system, plus an additional 4 MB of RAM for Microsoft Word * Memory for Windows NT Workstation version 4.0 Service Pack 3 or later: 32 MB of RAM for the operating system, plus an additional 4 MB of RAM for Microsoft Word * Available hard-disk space: 146 MB for Microsoft Word 2000. This figure indicates a default installation; your hard-disk usage will vary depending on your configuration and the options you choose to install. Choices made during a custom installation may require more or less hard disk space. * Disk drives: CD-ROM drive * Monitor: VGA or higher-resolution monitor; Super VGA recommended * Pointing device: Microsoft Mouse, Microsoft Intellimouse, or compatible pointing device To use all of the features available in Word 2000, it is recommended that you have the following additional items and services: * Modem: 9600-baud modem; 14,400- or higherbaud modem recommended * Multimedia: Multimedia computer required for sound and other multimedia effects * E-mail: Microsoft Exchange client or Microsoft Outlook required to run Office e-mail * Additional memory: 8 MB of additional memory required to run Office e-mail * Internet: Some Internet functionality may require Internet access and payment of a separate fee to an Internet Service Provider (ISP), and local charges may apply Operating System Requirements and Service Updates ---------------------------------------Microsoft Word 2000 runs on the following operating systems: * Microsoft Windows 95 (Service Pack 1 or higher recommended, but not required) * Microsoft Windows 98 * Microsoft Windows NT 4.0 with Service Pack 2

(Service Pack 3 or higher recommended) To download service packs, please go to the following addresses: Windows 95 Service Pack 1 ------------------http://www.microsoft.com/windows/downloads Windows NT 4.0 Service Pack 4 ------------------ftp://ftp.microsoft.com/bussys/winnt /winnt-public/fixes/usa/nt40/ussp4/ To download euro support, please go to the following addresses: Windows 95 ------------------http://www.microsoft.com/windows95/downloads /contents/wurecommended/s_wufeatured/w95europatch/ NOTE: Windows 98 includes built-in euro support, so no download is necessary. Windows NT 4.0 ------------------http://www.microsoft.com/windows/downloads/ contents/wuarchive/nteuropatch/default.asp?site=ntw Using Punctuation Characters in Folder Names During Setup May Cause Problems ---------------------------------------Do not use a comma (,), single quotation mark ('), or exclamation point (!) in the name of the folder where you install Microsoft Office 2000, Microsoft Word 2000, Microsoft Excel 2000, Microsoft Outlook 2000, and Microsoft PowerPoint 2000. It is recommended that you use the default folder or use only letters and numbers in folder names. Installing Office 2000 or Word 2000 Without Removing the Beta 2 Build of Office 2000 -------------------------------------------------When starting Word 2000, you might receive the following message: Required registry information is missing and this application cannot run. Please rerun Setup to correct this problem. Or, after a few seconds, the program might

quit. You might experience either of the above if you installed Office 2000 or Word 2000 without removing the Beta 2 build (2221b) of Microsoft Office 2000. >>> To solve this problem, do the following to remove the Beta 2 build of Office 2000: 1. Click the Start button on the taskbar, point to Settings, and click Control Panel. 2. Double-click the Add/Remove Programs icon. 3. In the list of installed programs, click Microsoft Office 2000 Premium Edition. (This is the Beta 2 version of Office 2000.) 4. Click Add/Remove. 5. Click Remove Office. 6. Click Yes to the prompt confirming that you want to remove. Installing Microsoft Office 2000 or Microsoft Word 2000 on a Network --------------------------------------->>>To create an administrative installation point for Office 2000 or Word 2000: 1. Create a share on a network server for the administrative installation point. The network share must have at least 550 megabytes (MB) of available disk space. 2. On a computer running Microsoft Windows 95/98 or Microsoft Windows NT that has write access to the share, connect to the server share. 3. On the Start menu, click Run, and then click Browse. 4. On Office Disc 1 in the CD-ROM drive, select setup.exe and click Open. 5. On the command line following setup.exe, type /a data1.msi and click OK. For example: e:\setup.exe /a data1.msi 6. When prompted by Setup, enter the organization name that you want to define for all users who install Office from this location.

7. When prompted for the installation location, enter the server and share you created. For additional information about network and administration issues, see the Office Resource Kit Web site at: http://www.microsoft.com/office/ork Prompt for CD Key When Setting Up Word 2000 from an Administrative Installation ---------------------------------When you set up Word 2000 on your computer from an administrative installation on a server, you might be prompted for a CD Key. This occurs if the system administrator who created the administrative installation did not enter the CD Key. To solve this problem, ask the system administrator to create a new administrative installation and enter the CD Key in the first dialog box. Once this is done, you will not be prompted for the CD Key when you run Setup from this new administrative installation. Installation Settings for Clip Gallery ---------------------------------You may encounter problems running Clip Gallery if you set it to Run From Network or to Run From CD during a custom installation. For best results, leave Clip Gallery set to Run From My Computer. Message During Installation ---------------------------------If you get a message during Office setup, and you get the same message when you try setup again, you can create a log file that will be useful to Microsoft Product Support Services in troubleshooting the problem. Once you create the file, you will need to call Microsoft Product Support Services. >>>To create the log file: 1. Click the Start button on the taskbar, and then click Run. 2. In the Open box, type: <path>\Setup.exe /L*v c:\Verboselog.txt where <path> is the location of Setup.exe. For example, if you are installing from a CD-ROM drive, then the text you would type might look like:

d:\Setup.exe /L*v c:\Verboselog.txt Setup will start again and a log file called Verboselog.txt will be created at the root of your C: drive. ---------------------------------WORKING WITH MICROSOFT WORD 2000 ---------------------------------This section includes the following topics: * WebBot Components Not in Office 2000 Developer * Obtaining Microsoft Office 2000 Proofing Tools * Colors May Not Display Correctly on 256-Color Monitors * Some Hyperlinks in HTML Files Published to a Root Directory Don't Work in Internet Explorer Version 3.02 * Incorrect ToolTip for the Security Dialog Box * Editing Clips That Were Deleted From a Previous Version of Clip Gallery WebBot Components Not in Office 2000 Developer ---------------------------------------Some topics in Help erroneously state that Microsoft Office WebBot components and associated white papers are available in Microsoft Office 2000 Developer. WebBot components are not available in this release of Office 2000 Developer. Obtaining Microsoft Office 2000 Proofing Tools ---------------------------------------Microsoft Office 2000 Proofing Tools is an add-in package for Office 2000 that contains all the language tools Microsoft makes for more than 30 languages. It can be obtained from a licensed reseller. The part and SKU numbers listed in Help are incorrect. See http://www.microsoft.com/office for more information on obtaining Office 2000 Proofing Tools. Colors May Not Display Correctly on 256-Color Monitors ---------------------------------------After you view pop-up windows in Help topics,

colors for some elements may no longer display correctly on 256-color monitors. For example, the following elements may appear differently on the screen after you view pop-up windows: * Bitmaps * Pictures embedded in files * Office Assistant * Hyperlinks To fix the display problem, change the color palette for your monitor. >>>To change the color palette: 1. Click Start on the Windows taskbar, point to Settings, and then click Control Panel. 2. Double-click the Display icon. 3. On the Settings tab, select an option other than 256 colors. Microsoft recommends that you choose more than 256 colors, if such an option is available. Some Hyperlinks in HTML Files Published to a Root Directory Don't Work in Internet Explorer Version 3.02 ---------------------------------------Relative hyperlinks (hyperlinks whose paths are relative to the document they are contained in) will not display Web pages that have been published to a root directory in Internet Explorer 3.02. To avoid this problem, use a later version of Internet Explorer, publish Web pages to a directory other than the root directory, or delete the "./" at the beginning of each hyperlink in the documents you want to publish. Incorrect ToolTip for the Security Dialog Box ---------------------------------------The ToolTip for the text at the bottom of the Security dialog box (Tools menu, Macro command) incorrectly states that the text "Tells if a virus scanner is installed on this computer." The text tells if a virus scanner is installed that Microsoft Office recognizes and uses when it opens files. Therefore, if you have a virus scanner installed on your computer, but it is one that Microsoft Office does not recognize or use, you will see the text "No virus scanner installed" in this dialog box. Editing Clips That Were Deleted From a Previous Version of Clip Gallery ----------------------------------------

If you double-click a clip in a Word 2000 document that was deleted from a previous version of Clip Gallery, and then press ESC or click Cancel to exit Clip Gallery, the clip will be replaced. To keep the current clip, click Undo after exiting Clip Gallery. -----------------------MICROSOFT WORD 2000 HELP -----------------------Correct Procedure for Starting Microsoft NetMeeting ------------------------------The following Help topics contain incorrect information about how to start Microsoft NetMeeting: * "Start an impromptu online meeting" * "About online meetings" * "Start NetMeeting" >>> To start NetMeeting: * On the Microsoft Windows Start menu, point to Programs, Accessories, Communications, and then click NetMeeting. -----------------------------------ISSUES FOR ASIAN LANGUAGE FEATURES -----------------------------------This section includes the following topics: * Possible Display Problems When Using Multiple Asian Fonts * Opening Documents Created in Japanese Versions of Word 95 or Word 6.0 * Some Converters Are Not DBCS Enabled Possible Display Problems When Using Multiple Asian Fonts ---------------------------------------If you install multiple Asian fonts on non-Asian versions of the Microsoft Windows NT version 4.0 operating system, you might experience display problems, such as very large text, blank text, or very large blank areas occurring in Microsoft Word 2000 or in Windows NT. This is a known problem in Windows NT version 4.0 Service Pack 4 that will be fixed in an upcoming Service Pack release for Windows NT version 4.0. Opening Documents Created in Japanese Versions of

Word 95 or Word 6.0 ---------------------------------------When Word 2000 users open documents created in Japanese versions of Word 95 or Word 6.0, the Compatibility tab on the Options dialog box displays some incorrect information. The Recommended Options For box specifies Custom instead of Microsoft Word (Asian versions) 6.0/95. However, the appropriate check boxes are selected under Options on the Compatibility tab. The documents are also displayed correctly on the screen for Word 2000 users. Some Converters Are Not DBCS Enabled ---------------------------------------Some of the converters included in Office 2000 do not support import or export of double-byte characters (DBCS) that are common in Japanese, Traditional Chinese, Simplified Chinese, and Korean documents. For example, if you open a document created in WordPerfect, Word 2000 may not display the text properly. If you need to exchange documents with WordPerfect users, save the Word 2000 documents in the RTF file format. ------------------------------------------ISSUES FOR RIGHT-To-LEFT LANGUAGE FEATURES ------------------------------------------This section includes the following topics: * Opening Documents Created in Word 97 Rightto-Left Language Versions * Printing Right-to-Left Languages * Problem with Publishing WordArt Objects to the Web * Translation Dictionaries Not Available if Upgrading to Word 2000 from Word 95 * Use the Same Keyboard Layout When Collaborating on a Document * Turning Off Autoformat Options * Click and Type is Not Supported * Using Tables Instead of Tabs to Align Text * Tables with Different View Directions Are Not Supported

Opening Documents Created in Word 97 Right-to-Left Language Versions ---------------------------------------When opening documents created in Word 97 rightto-left language versions such as the Hebrew and Arabic versions, it is recommended that you save the documents in Word Document format before modifying or applying any additional formatting. In the Save As Type box in the Save As dialog box, click Word Document. Printing Right-to-Left Languages ---------------------------------------Certain printers will require updated printer drivers. Please contact your printer manufacturer if you encounter problems printing. Problem with Publishing WordArt Objects to the Web ---------------------------------------When you use the WordArt feature, Arabic text with diacritics will appear disconnected when published to the Web. It is recommended not to use diacritics with WordArt objects when publishing them to the Web. Translation Dictionaries Not Available if Upgrading to Word 2000 from Word 95 ---------------------------------------If you upgrade to Word 2000 from a right-to-left language version of Word 97, the translation dictionaries will be available. Translation dictionaries will not be available if you are upgrading from Word 95. Use the Same Keyboard Layout When Collaborating on a Document ---------------------------------------During an online meeting, participants can take control of a document to review and edit its contents. All participants must use the same keyboard layout when collaborating on a document. This enables Word 2000 to tag text with the appropriate language encoding and correctly display text on the screen. For information about how to switch the keyboard layout for your computer, type "switch keyboard layouts" in the Office Assistant or on the Answer Wizard tab in Word 2000, and then click Search. Turning Off AutoFormat Options when Using Rightto-Left Languages ----------------------------------------

You can use the AutoFormat features in Word 2000 to automatically apply formatting to a document. However, it is recommended that users typing right-to-left text turn off some of the AutoFormat features to preserve language syntax. For example, if you are typing Arabic, Hebrew, Farsi, or Urdu text, you may not want Word 2000 to automatically replace fractions with a fraction character or symbol characters with symbols. >>>To turn off AutoFormat features: 1. On the Tools menu, click AutoCorrect. 2. In the AutoCorrect dialog box, clear the appropriate check boxes on the AutoFormat and AutoFormat As You Type tabs. Click and Type is Not Supported ---------------------------------------The Click and Type feature does not work properly in paragraphs formatted for right-to-left text. Using Tables Instead of Tabs to Align Text ---------------------------------------It is recommended that you use tables instead of tabs in the following instances: * To align text in right-to-left paragraphs * To align right-to-left text in left-to-right paragraphs ---------------------------------------MICROSOFT VISUAL BASIC FOR APPLICATIONS ---------------------------------------This section includes the following topics: * Default Security Level Is High * Locked Projects in Templates Based on Signed Templates * Built-In Dialog Box Arguments * Add Method (CommandBars Collection) * GetSpellingSuggestions Method * Help Method * Context Property (CommandBar Object)

* FeatureInstall Property Code Example * Default Language for Visual Basic Editor and Microsoft Script Editor * New Properties (VBA) * Use F3 to Find Next Text Occurrence in the Code Window * System Event Notification System * HTML Reference Documentation * Internet Explorer Versions and Editing HTML * Topic Not Found Topic (Microsoft Script Editor) Default Security Level Is High -----------------------------The default security level in Word is set to High. This means that although macros in templates installed on your machine will run, document macros are automatically disabled unless their project has been digitally signed. Locked Projects in Templates Based on Signed Templates -----------------------------If you create a template based on a digitally signed template and the Visual Basic Editor (VBE) is not open at the time, the new template is created with a locked project. To create a template with an unlocked project, open the VBE before creating the new template. Also, digitally signing the new template will unlock its project. Built-In Dialog Box Arguments ----------------------------The WdWordDialog constant values wdDialogFileMacCustomPageSetupGX and wdDialogFileMacPageSetupGX are not supported. Add Method (CommandBars Collection) ----------------------------------The Temporary argument is ignored in Microsoft Word. You must manually remove any temporary items added to the CommandBars collection before shutting down the application.

GetSpellingSuggestions Method ----------------------------The SuggestionMode argument does not support the values wdWildcard and wdAnagram. Help Method ----------The following WdHelpType constants apply to help functionality in Microsoft Word 95 and are no longer supported: * wdHelpContents * wdHelpIndex * wdHelpSearch * wdHelpUsingHelp Using any of these values for the HelpType argument is equivalent to using wdHelp. Context Property (CommandBar Object) -----------------------------------This property is read-only and returns the full name (and disk path) of the template associated with the document containing the CommandBar object. FeatureInstall Property Code Example -----------------------------------The code example given for the FeatureInstall property will not run unless you first set a reference to the Microsoft Excel 9.0 Object Library (Tools menu, References). Also, you must set a reference to the Microsoft Excel 9.0 Object Library (Tools menu, References) for the example to run correctly. Default Language for Visual Basic Editor and Microsoft Script Editor -----------------------------------The Visual Basic Editor and Microsoft Script Editor default to English if the current system code page does not support the user interface language. New Properties (VBA) -------------------The following are new properties that apply to class modules in standalone projects: * Instancing Property

Sets a value that specifies whether you can create instances of a public class outside a project, and if so, how they will behave. Not available at run time. Settings The Instancing property has these settings: Setting 1 Description Private (default). Other applications are not allowed access to type library information about the class and cannot create instances of it. Private objects are only for use within your component. The Instancing property default varies depending on the project type. Private is the default only for class modules in standalone projects. PublicNotCreatable. Other applications can use objects of this class only if your component creates the objects first. Other applications cannot use the CreateObject function or the New operator to create objects from the class.

2

* Name Property Returns the name used in code to identify a class. Read-only at run time. Syntax object.Name The object placeholder represents an object expression that evaluates to a class. Remarks An object's Name property must start with a letter and can be a maximum of 40 characters long. It can include numbers and underline (_) characters but can't include punctuation or spaces. Although the Name property setting can be a keyword, property name, or the name of another object, this can create conflicts in your code. Use F3 to Find Next Text Occurrence in the Code Window --------------------------------------Press F3 to find the next occurrence of previously specified search text in the code window, not SHIFT+F4 as stated in the documentation. System Event Notification System

-------------------------------For programmers writing to the System Event Notification System (SENS) and the IEventSubscription and IEventSystem interfaces, please see the documentation for these interfaces at MSDN Online (http://msdn.microsoft.com) or a version of the Platform SDK later than that which shipped with the April MSDN. HTML Reference Documentation ---------------------------The latest HTML, DHTML, and CSS documentation is available online from MSDN Online at: http://msdn.microsoft.com Internet Explorer Versions and Editing HTML -----------------------------Selection works differently in Microsoft Script Editor for sited elements depending on what version of Internet Explorer you have installed. A sited element is any element that has a height or width, such as BUTTON. With Internet Explorer 4.01, selection for sited elements works as follows: - The first click on an element allows you to edit the text within the element. - The second click on an element selects the element. - Double-clicking an element selects the text block within the element. With Internet Explorer 5.0, selection for sited elements works as follows: - The first click on an element selects the element. - The second click on an element allows you to edit the text within the element. - Double-clicking the element brings up the source code for the element. Note: Selection for tables in Internet Explorer 5.0 is the same as it was in Internet Explorer 4.01. Also, Internet Explorer 5.0 preserves white space better than Internet Explorer 4.01 when switching between views in the editor. "Topic Not Found" Topic (Microsoft Script Editor) --------------------------------You do not need the MSDN Library or MSDN Library CD to view help topics for Microsoft Script Editor.

If you encounter the "Topic Not Found" topic, try one of the following: - Reinstall Microsoft Script Editor from the Microsoft Office setup. - Insert the Microsoft Office CD into the CD-ROM drive.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->