PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

Buku Praktis Operasional

Pengoperasian Erdas-Imagine Dasar Analisis Satelit
Oleh : BENY HARJADI
Peneliti Madya Bidang Pedologi dan Penginderaan Jauh Balai Penelitian Kehutanan (BPK) Solo

Perum. Joho Baru, Jl. Gemak II, Blok T.10. Sukoharjo

E-mail : adbsolo@yahoo.com
Telp.Rumah : 0271-591268, Kantor :716709/HP.0812.268.6657
BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh BP2TPDAS-IBB di Surakarta

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

KATA PENGANTAR
Belajar analisis citra satelit dapat dilakukan dengan berbagai macam soft ware antara lain : Erdas-Imagine, Arc-GIS, Arc-View, Envi, Ilwis, Idrisi, Multiscope, Terra Vue, dll. Dalam hal ini semua soft ware pada prinsipnya hampir sama seperti alat untuk menulis atau mengetik suatu tulisan. Hal yang lebih utama dan sangat penting adalah mendalami konsep penginderaan jauh itu sendiri yaitu mengetahui keunggulan dari citra satelit dan dapat memanfaatkan secara optimal untuk analisis dengan berbagai macam formula dalam bentuk matematis perkalian, penjumlahan, pembagian, pengurangan dll. Belajar suatu soft ware harus berani mencoba sendiri seperti halnya anak kecil zaman sekarang belajar sepeda sendirian tanpa dituntun saudara atau orang tuanya seperti zaman dulu. Sehingga harus diajari dan dituntun dari A sampai Z, jika yang lainnya belum diajari maka kita merasa tidak dapat mengoperasikannya, tetapi jika dibiarkan untuk belajar sendiri maka akan ditemukan metode baru cara mengoperasikan suatu soft ware. Dengan penguasaan soft ware yang berbeda antara satu operator dengan lainnya maka akan bisa tukar pengalaman, wawasan antar operator. Demikian cara mengoperasikan suatu soft ware semoga anda tidak hanya ahli dalam mengetik (ahli soft ware) tapi dapat membuat tulisan atau skripsi (analisis citra satelit dan mendalami konsep penginderaan jauh). Penulis BENY HARJADI
BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

ii

BPK SOLO

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

DAFTAR ISI
No. JUDUL PEDAS………………………………………………… KATA PENGANTAR……………………………………….…. DAFTAR ISI……………………………………………………. ERDAS-IMAGINE……………………………………………... I. II. PERSIAPAN……………………………………………………. KOREKSI GEOMETRIK………………………………………. Hal .i .ii .iii 1 2 8 12 15 18 22

III. KOREKSI RADIOMETRIK…………………………………… IV OPERASI VEKTOR……………………………………………. V OPERASI RASTER…………………………………………….. VI MODEL MAKER……………………………………………….

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

iii

BPK SOLO

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

ERDAS - IMAGINE
Buku praktis operasional Erdas-Imagine ini di khususkan bagi para pemula atau yang ingin mengenal konsep suatu penginderaan jauh (citra satelit digital) dengan salah satu soft ware (Erdas-Imagine). Setiap operasi untuk analisis tertentu diawali bisa dari menu utama atau dari menu view yang masing-masing diberi kode seperti dibawah ini : MENU UTAMA MENU VIEW → MENU VIEW 1. Tahapan 1 2. Tahapan 2 3. Tahapan 3 4. dst Option :
− Ketik sendiri

↵ Default √ Pilih sendiri Kode : NF : Nama File Tujuan dari penulisan Buku Praktis Operasional ini antara lain : 1. Para pemula dapat mengoperasikan suatu soft ware 2. Dapat mengenal lebih jauh konsep dari suatu penginderaan jauh 3. Dapat melakukan analisis secara digital maupun visual 4. Dapat melakukan analisis peta dalam bentuk vector maupun raster 5. Dapat memproduksi peta dengan standard kartografi yang benar

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

1

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

I. PERSIAPAN
1. Tampilan Citra Satelit
A. VISUAL (VIEW) : Visual atau tampilan data citra satelit Viewer File → Open → Raster layer : NF Display as : True color Red : 3, Green : 2, Blue : 1 √ Fit to frame Ok B. IMPORT (EXPORT) : import data dalam bentuk format ERDAS Import Import/Export (lihat Gambar 1) → ◙ Import Type : Generic Binary Media : File Input File : BF.img, Output : ---.img Ok DATA VIEW ------ (Rows & Colomn) → Import Gemeric Binary Data Box Opens up Data Format : BIL Data Type : unsigned 8 bit

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

2

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

Gambar 1. Persiapan analisa citra diawali dari import file dari CD ke hard disk C. SUBSET (PART OF SCENE) : Memotong sebagian citra satelit MENU UTAMA Utility → Inquire Box Data Preparation Subset → UL X :…………………… (atau dari Inquire Box) → UL Y : …………………… → ◙ File → Unsigned 8 bit ----------- continuous → Select layer : 1 : 4 D. PIXEL VALUE (INDIVIDUAL) : menampilkan nilai pixel MENU UTAMA Utility ----------- Viewer → Inquire cursor E. INFORMATION : menampilkan informasi (GENERAL, HISTOGRAM, PIXEL) Viewer Utility → Layer Info F. HISTOGRAM : menampilkan histogram

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

3

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

G. Zoom in (perkecil)/ Zoom out (perbesar) Memperkecil dan memperbesar gambar di monitor

2. Importing Data ke Erdas-Imagine
A. IMPORT/EXPORT Import Import/Export → Import → Type : Generic Binary → Media : File → Input File : **.htm → Output File : ---.img → Ok (atau data View dulu) • Import generic binary data • Data format : BIL • Data type : unsigned 8 bit • Rows : --• Coloumn : --• Bands : --• Ok (atau Preview dulu) B. CREATING SUBSET IMAGE a. Inquire Box b. Coordinat : 2 corners atau 4 corners Data Preparation Subset → Input File : **.img (Nama File lama) → Output File : ---.img (Nama File baru) → From inquire box atau koordinat : UL X = …………. LR X =……………. UL Y =……….. LR Y =……………. → Output : unsigned 8 bit → Output : Thematic • Ignore zero in output stats • Select layer : 4 • Ok

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

4

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

2. Mosaik (Penggabungan beberapa citra)
A. PERSIAPAN PENGGABUNGAN MENU UTAMA File → Open → Raster layer/icon → Select layer to add dialog → File name : 1*.img → Clear display → Background transparent → The fit to frame → Ok DIULANG DENGAN TAHAPAN YANG SAMA SEPERTI DIATAS B. PROSES PENGGABUNGAN Data Preparation Mosaic Images → Mosaic tool viewer TUTUP Data Preparation Mosaic Dialog → Add images → File Name : 1*.img → Image Area Options ◙ Compute Active Area a. Add → Repeat steps to Add : 2*.img 3*.img → Close in the Add → Image for Mosaic Dialog C. STACK IMAGES MENU UTAMA Mosaic Tool Viewer → Mosaic Tool--------clicking → Finished-------------click outside

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

5

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

D. MATCH IMAGES Mosaic Tool Viewer Matching Icon → Matching Method → Matching option dialog → Overlay area → Ok. → Mosaic tool bar → Intersection icon → Function icon → Set overlap function • Average • Close E. RUN THE MOSAIC MENU UTAMA Mosaic Tool Viewer → Process → Run Mosaic → Output File name : 123*.img → Ok → Job Status Dialog → Ok → Mosaic Tool → Select File → Close → Save F. DISPLAY OUTPUT IMAGE MENU UTAMA File → Open → Raster → Select layer to add : 123*.img Raster Options → Select layer to Add → File to frame → Ok

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

6

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

3. Geo-Reference :
Keyboard Only (Ketik langsung) Existing Viewer (Raster/Vector) MENU UTAMA Tools → Coordinat calculator → Projection → Set input projection and units → Custom : • Projection Type : Geographic (lat/lon) • Spheroid Name : Everset • Datum : Everest • Ok → Coordinat calculator → Set the out put projection and units → Option menu → XY Coordinates Coordinat name : GCP Input longitude : 76o 10’ 22.50” E…Data Satellite Input latitude : 75 o 15’ 36.70” N…..(Peta) Output X :……………………. Peta Topografi Output Y :…………………….. (Cheking lapangan) → File : • Save as : 1*.gcc ………. Peta Sumber • Save Reference : 2*.gcc………. Peta Referensi → Select : • Output X ………….Columns • Output Y → Right click (Klik mouse kanan) • Export • Export column data • Save : * .dat VECTOR ASCII to the point vector layer → Input ASCII file → Input ASCII file : *.dat → Output point coverage : *.arc info → ◙ Single → Ok

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

7

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

II. KOREKSI GEOMETRIK
1. Rektifikasi dan Registrasi
A. RECTIFICATION/GEOREFERENCE - Raster (existing Viewer) - Vector - Point GCP/GPS - Typing (Keyboard Only) Viewer (lihat Gambar 2) Raster → Raster → Geometric Correction → POLYNOMIAL → Projection option → Add/change projection • Geo Lat/Lon • Everest • Everest → ◙ Existing Viewer (jika ada citra satelit) → Keyboard only (jika mau diketik saja secara manual) • Resample button • Output File : NF.img • Nearest Neighbour • Ok IMG : R V

Rectification : R R R

V R …

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

8

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

Gambar 2. Analisis Surface permukaan tiga dimensi, Nilai spektral untuk membedakan satu obyek dengan obyek lainnya, dan Spatial untuk melihat relief kondisi letak di muka bumi.

2. Image Registration
MENU UTAMA GCP tool refernce set up → Keyboard only → Image layer SUB IMAGE EXTRACTION File → Open the georeferenced toposheet → AOI → Tools → Digitizing the boundary → Save : AOI layer File → Open the georeferenced toposheet → AOI → Tools → Digitizing the boundary → Save : AOI layer File
BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

9

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

→ Open : **.img (Masked) → Open the AOI file : **.Aoi Data Preparation Subset image → Input File : **.img → Output File : ---.img → From inquire box : UL X = LR X = UL Y = LR Y = → Map → Output : unsigned 8 bit → Output : continuous → Ignore some output stats → Select layers = 1 : 3 → Ok File → Open : **.img

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

10

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

3. Rektifikasi dan Registrasi
MENU UTAMA File → Open : **.img File → Open : **.img (Nama File lama) (Nama File Peta Topografi)

Raster → Geometric Correction → Polynomial → Ok → Projection → Others → Add/change projection • Custom : UTM WGS 84 North • Projection Type = UTM • Spheroid Name = Everest • Datum Name = Everest • UTM Zone = 43 • North or South = North • Ok → GCP tool reference • Existing Viewer • Ok o Klik di dalam gambar Viewer o Klik di dalam Window dimana citra ditampilkan o Klik OK pada The Reference Map Information → Klik GCP (Ground Control Point) • Point (dari citra satelit) • Co-ordinates---------X Ref = X Easting Y Ref = Y Northing (Menggunakan/diketik dengan Keyboard) • Save GCP input : **1.gcc GCP reference : **2.gcc Resampling → Output : ---.img (Default) → Ok File → Open : **.img

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

11

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

III. KOREKSI RADIOMETRIK
1. Image Enhancement (Perentangan)
A. CONTRAST/ CONTRAST STRETCHING: perbaikan kontras citra satelit Interpreter Radiometric Enhancement → LUT Stretch → Histogram Equilization → Histogram Match → Brightness Inversion → Haze Reduction → Noise Reduction → Destripe TM data VIEWER Raster → Contrast → Brightness Contrast B. EQUALISATION : Histogram Equalisation Interpreter Image Interpreter → Radiometric enhancement → Histogram Equalisation → Input File :……... → Output File : …… → Ok C. SLICING : Density Slicing VIEWER File → Open Raster → Pseudo Color Raster → Attribut editor → Klik kanan HOLD COLOR → Change color

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

12

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

D. RATIONING : Band Ratioing Interpreter Image Interpreter → Spectral Enhancement → Indices → RVI : Ratio Vegetation Indices → NDVI : Normalized Differential Vegetation Index → TVI : Transformation Vegetation Index E. FILTERING : Filtering Technique

2. Spatial Filtering
Interpreter Spatial Enhancement → Convolution → Low Pass Filtering → High Pass Filtering → Non direction Edge → Focal Analysis → Texture → Adaptive Filter → Statistical Filter → Resolution Merge → Crisp Interpreter Image Interpreter → Spatial Enhancement → Convolution → Low Pass (3x3), (5x5), (7x7) → High Pass

3. Spectral Indices
Interpreter Radiometric Enhancement → Principal Component → Inverse Principal Componen → Decorrelation Stretch → Tasseled Cap → SBI = Soil Brightness Index → GI = Greeness Index
BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

13

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

→ WI = Wetness Index → YVI = Yellow Stuff Index → NSI = Non-such Index → RGB to HIS → HIS to RGB → Indices → NDVI = Normalized Differential Vegetations Index → RVI = Ratio Vegetation Indices → TVI = Transformed Vegetations Index

4. Principal Component Analysis
Interpreter Spectral Enhancement → Principal Component

5. Hue, Saturation and Intensity Transform
Interpreter Spectral Enhancement → RGB to HIS → Fusion : I = Pan, H = B2, S = B3 → Stretching : I = stretching, H = no stretching, S = stretching → HIS to RGB

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

14

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

IV. OPERASI VEKTOR
1. Digitasi dengan Erdas-Imagine
A. CITRA SATELIT (RASTER) MENU UTAMA File → Open/ICON → Raster layer → Select layer to Add dialog B. DIGITAZION (VECTOR) MENU UTAMA File → Vector layer → Create a new vector layer → Choose the line tool Start digitization (mouse kiri) STOP digitization (dobel klik) → Save the vector layer → Close the vector layer C. CLEAN Vector Clean Vector Layer → Type the name of vector layer → Input coverage : *.arcinfo → Write to New output :----.arcinfo (boleh tidak ditulis) Feature : Line/POLYGON Fuzzo Tolerance = 0.002--------(default values) Dangle length = 0.000 → Ok D. BUILD Vector Build Vector Layer → The same steps Feature : POLYGON → Ok File → Open Vector layer: *.arcinfo

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

15

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

2. Membuat AOI dari ARC Coverage
MENU UTAMA File Open : **.Cov → Vector → Vector Viewing Properties → ARCS → POLYGON • All → Auto Applay Changes AOI → Copy selection to AOI → Click inside the polygon to select it File → Save → AOI layer as : ----.Aoi Selected only SUBSET OPERATION USING AOI Open an image in the Viewer to mask File → Open → Aoi layer : **.Aoi Data Preparation Subset image → Input image : **.img (Nama File lama) → Output image : ---.img (Nama File baru) √ Ignore zero in output state • Ignore dipilih untuk image RASTER • No ignore, tidak dipilih untuk imgae VECTOR AOI → Choose Aoi → Aoi File → Select the Aoi file : **.Aoi → Ok

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

16

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

3. Editing dengan Atribut Vektor Layer
A. VECTOR (ATTRIBUTES) MENU UTAMA File → Open : *.arcinfo → Vector layer → Edit → Column attributes Point X Point Y Area Perimeter Some Columns New Column --------- Edit b. Column Attributs c. New d. Type : String √ e. Mix Width : √ f. Display Width : √ g. Ok B. MANY LAYERS (SOME FILES) INTERPRETER Utilities Layer Stack → Input File : 1*.img add 2*.img add 3*.img add dan seterusnya → Output File :----.img

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

17

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

V. OPERASI RASTER
1. Klasifikasi Citra Satelit Digital
A. SUPERVISED CLASSIFICATION (Klasifikasi Berbantuan) MENU UTAMA File → Open → Raster layer Classifier (lihat Gambar 3) Siganture Editor → View → Columns → Red → Green → Blue → Close AOI → Tools → Zoom Area → Klik pada polygon icon pada AOI tool pallette Signature Editor → Edit → Add → Klik pada Signature Name Column → Rubah nama : Class ke NAME Mark training samples for all the classes → Signature Editor selected entire signature that will be used in classification → Once signature (evaluated, deleted, renamed, merged in file or others file)

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

18

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

Gambar 3. Pelaksanaan analisa klasifikasi berbantuan lokasi Pontianak FOR EVALUATING SIGNATURES : i. Alarms ii. Contigency matrix iii. Feature space to image masking iv. Signature objects v. Histograms vi. Signature separability vii. Statistics A.1. SET ALARMS MENU UTAMA Select signature by clicking in the > column View → Image alarm → Edit parallelepiped limits → Set define Minimum and Maximum Standard deviations → New parallelepiped limits → Ok → Set parallelepepid limits dialog → Ok • Close
BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

19

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

→ Siganture alarm dialog → Ok Utility → Flicker View → Arrange layers, → Tidak ada Aoi layers buka bagian atas pada Alarm Mask Layer → Ada Aoi layers (REMOVE) A.2. PLOT HISTOGRAMS Signature editor → > prompt ----- signature class View → Histogram/ICON → Band No : → Plot : → Close A.3. COMPUTE SIGNATURE SEPARABILITY Evaluate → Separability → Layer per combination : 3 → Distance Measure : • Euclidien • Divergence • Transformed • Jeffries-Matusica → Report Type ------------Summary Report → Ok

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

20

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

A.4. DISPLAYING THE REPORT Input Raster File : ---Input Signature File : ----Classified File : ---.img → Attributes options : → Minimum → Maximum → Mean → Standard Deviation • Low Limit • High Limit → Order by • Layer • Statistics → Parameter Rule : → Maximum likelihood (1st) → Minimum Distance (2 nd) → Ok → 100% File → Save File → Open (display the classified image) → Change the colour scheme (DENSITY SLICING) B. UNSUPERVISED CLASSIFICATION (Klasifikasi Tak Berbantuan) Classifier Unsupervised Classification Input Raster File : **.img → Output cluster layer ----- File name : ---.img → Output signatur set ------ File name : ---.sig Clustering Options → Initialize from statistics → Use signature means → Number of classes : 15 Processing Options → Maximum literations = 6 → Convergence Threshold = 0.990 → Skip factors X = 1 → Skip factors Y = 1 → Classify zero (angka 0 ikut diperhitungkan) → Ok
BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

21

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

VI. MODEL MAKER
RASTER VEKTOR

FUNGSI MATRIX

FUNGSI MATRIX

ALAT/TOOL MODEL MAKER TABEL HASIL RASTER

Gambar 4. Contoh perintah model maker dari Raster, Vektor, Fungsi, Matrix, Fungsi Matirx, Tabel, Hasil Raster dan Alat (Tool) Model Maker.

R N-R m N-R N+R NDVI N+R m

m

Gambar 5. Contoh perhitungan analisis NDVI dengan model maker
BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

22

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

Gambar 6. Contoh proses analisis dengan model maker

BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

23

PEDAS : Pengoperasian Erdas-Imagine Dasar Analisis Satelit

BIODATA BENY HARJADI
Data Diri :
Nama : Ir. Beny Harjadi, MSc. Tempat/Tanggal Lahir: Surakarta, 17 Maret 1961 NIP/Karpeg : 19610317.199002.1.001/ E.896711 b Pangkat/Golongan : Pembina / IV Jabatan : Peneliti Madya

Riwayat Pendidikan : TK : TK Aisyiyah Premulung, Surakarta (1967)
SD : SD Negeri 94 Premulung, Surakarta (1973) SMP : SMP Negeri IX Jegon Pajang, Surakarta (1976) SMA : SMA Muhammadiyah I, Surakarta (1980) S1 : IPB (Institut Pertanian Bogor), Jurusan Tanah/Fak.Pertanian,BOGOR (1987) Kursus LRI (Land Resources Inventory) kerjasama dengan New Zealand selama 9 bulan untuk Inventarisasi Sumber Daya Lahan (1992), INDONESIA-NEW ZEALAND S2 : ENGREF (École Nationale du Génie Rural, des Eaux et des Forêst), Jurusan Penginderaan Jauh Satelit/ Fak.Kehutanan, Montpellier, PERANCIS (1996) PGD : Post Graduate Diplome Penginderaan Jauh, di IIRS (Indian Institute of Remote Sensing) di danai dari CSSTEAP (Centre for Space Science & Technology Education in Asia and The Pasific) Affiliated to the United Nations (UN/PBB : Perserikatan Bangsa-Bangsa), Dehradun – INDIA (2005).

Riwayat Pekerjaan :
1. Staf Balai Teknologi Pengelolaan Daerah Aliran Sungai (DAS), Surakarta (1989). 2. Ajun Peneliti Madya Bidang Konservasi Tanah dan Air pada BTPDAS-WIB (Balai Teknologi Pengelolaan DAS – Wilayah Indonesia Bagian Barat), 1998. 3. Peneliti Muda Bidang Konservasi Tanah dan Air pada BTPDAS-WIB (Balai Teknologi Pengelolaan DAS – Wilayah Indonesia Bagian Barat), 2001. 4. Peneliti Madya Bidang Konservasi Tanah dan Air pada BP2TPDAS-IBB (Balai Litbang Teknologi Pengelolaan DAS - Indonesia Bagian Barat), 2005. 5. Peneliti Madya Bidang Pedologi dan Penginderaan Jauh pada BPK (Balai Penelitian Kehutanan) Solo, 2006

Riwayat Organisasi :
1. Menwa Mahawarman, Jawa Barat (1980 – 1985) 2. HMI (Himpunan Mahasiswa Islam), (1980 – 1983) 3. Ketua ROHIS BP2TPDAS-IBB, 2 periode (2000-2006)

Penghargaan :
1. Satya Lancana Karya Satya 10 tahun, No. 064/TK/Tahun 2004

Alamat Penulis :
1. Kantor : BPK SOLO, d/a Jl.Ahmad Yani Pabelan, Po.Box.295, Surakarta. Jawa Tengah, Telp/Fax : 0271–716709, 715969. E-mail: bpksolo@indo.net.id 2. Rumah : Perumahan Joho Baru, Jl.Gemak II, Blok T.10, Rt 04/ Rw VIII, Kel.Joho, Sukoharjo, Jawa Tengah. Telp : 0271- 591268. HP : 081.22686657 E-mail : adbsolo@yahoo.com
BENY HARJADI, Peneliti Madya Bidang Pedologi dan Penginderaan Jauh

24

Sign up to vote on this title
UsefulNot useful