You are on page 1of 4

copnfiguarcion router

LAN(config)#int se0/0/0
LAN(config-if)#ip add 201.1.3.67 255.255.255.240
LAN(config-if)#clock rate 64000
LAN(config-if)#no shut
LAN(config)#int fa0/0
LAN(config-if)#no shut///// al interfac solo se levanta
///////////////////////////
Switch>ena
Switch#config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#int vlan 10
Switch(config-if)#vlan 12
Switch(config-vlan)#vlan 16
Switch(config-vlan)#vlan 18
Switch(config-vlan)#vlan 20
Switch(config-vlan)#
Switch#
////////////////////////////////////
configuara modos tronkales y nativos al vlan de admon en switch server
Switch(config)#int fa0/1
Switch(config-if)#sw
Switch(config-if)#switchport mo
Switch(config-if)#switchport mode tru
Switch(config-if)#switchport mode trunk
Switch(config)#int fa0/2
Switch(config-if)#switchport mode trunk
Switch(config-if)#switchport native vlan 10
Switch(config-if)#int fa0/3
Switch(config-if)#switchport mode trunk
Switch(config-if)#switchport native vlan 10
Switch(config-if)#int fa0/4/////PC CON ACCESOS A VLAN 20
Switch(config-if)#switchport access vlan 20
//////////////////////////////////////////////////////
switch cliente configura modo de acceso en clientes de dhcp y vlan correspondien
tes
cliente1(config)#int fa0/1
cliente1(config-if)#switchport mode trunk
cliente1(config-if)#switchport native vlan 10
cliente1(config-if)#int fa0/2
cliente1(config-if)#switchport mode trunk
cliente1(config-if)#switchport native vlan 10
cliente1(config-if)#int fa0/3
cliente1(config-if)#switchport access vlan 16
cliente1(config-if)#int fa0/4
cliente1(config-if)#switchport access vlan 12
cliente1(config-if)#int fa0/5
cliente1(config-if)#switchport access vlan 18
///////////////////////////////////////////////
cliente 2 ///modos troncales y nativos
cliente2(config)#int fa0/1
cliente2(config-if)#switchport mode trunk
cliente2(config-if)#switchport native vlan
cliente2(config-if)#int fa0/2
cliente2(config-if)#switchport mode trunk
cliente2(config-if)#switchport native vlan 10
cliente2(config-if)#int fa0/4/////configurar modo de acceso
cliente2(config-if)#switchport access vlan 12
cliente2(config-if)#int fa0/3
cliente2(config-if)#switchport access vlan 16

cliente2(config-if)#
//////////////////////////////////////////////////
Configuarar vtp en switch server para la propagacion de vlan
server sw>ena
server sw#config t
server sw(config)#vtp domain Ejemplo
server sw(config)#vtp mode server
server sw(config)#vtp password 1234
server sw(config)#vtp version 2
////////////////////////////////////////////////
Configuarar vtp en switch cliente 2 para la propagacion de vlan
cliente2#config t
cliente2(config)#vtp domain Ejemplo
cliente2(config)#vtp password 1234
cliente2(config)#vtp mode client
cliente2(config)#vtp version 2
//////////////////////////////////////////////////////////
Configuarar vtp en switch cliente 1 para la propagacion de vlan
cliente1>ena
cliente1#config t
cliente1(config)#vtp domain Ejemplo
cliente1(config)#vtp password 1234
cliente1(config)#vtp mode client
cliente1(config)#vtp version 2
//////////////////////////////////////////////////////////
ISP>ena///////config basica
ISP#config t
Enter configuration commands, one per line. End with CNTL/Z.
ISP(config)#int se0/0/0
ISP(config-if)#ip add 201.1.3.66 255.255.255.240////ip publica
ISP(config-if)#no shut
ISP(config-if)#int fa0/0
ISP(config-if)#ip add 10.10.10.1 255.255.255.0//ip privada
ISP(config-if)#no shut
////////////////////////////////////////////////////////
LAN>ena//// configuaracion de eigrp para que anucie las redes conectadas a el
LAN#config t
LAN(config)#router eigrp 10
LAN(config-router)#network 201.1.3.64 0.0.0.15
LAN(config-router)#no auto-summary
LAN(config)#ip route 0.0.0.0 0.0.0.0 se0/0/0 ///rutas por default interface de s
alida
///////////////////////////////////////////////////////////////////////////
ISP(config)#router eigrp 10 /// configuaracion de eigrp para que anucie las rede
s conectadas a el
ISP(config-router)#network 201.1.3.64 0.0.0.15
ISP(config-router)#network 10.10.10.0 255.255.255.0
ISP(config-router)#no auto-summary
ISP(config)#ip route 0.0.0.0 0.0.0.0 se0/0/0
/////////////////////////////////////////////
LAN#ena/////config sub interfaces
LAN#config t
Enter configuration commands, one per line. End with CNTL/Z.
LAN(config)#int fa0/0.10
LAN(config-subif)#encapsulation dot1Q 10
LAN(config-subif)#ip add 192.168.08.1 255.255.255.224
LAN(config-subif)#ip helper-address 192.168.8.1
LAN(config-subif)#int fa0/0.12
LAN(config-subif)#encapsulation dot1Q 12
LAN(config-subif)#ip add 192.168.08.65 255.255.255.224

LAN(config-subif)#ip helper-address 192.168.8.65


LAN(config-subif)#int fa0/0.16
LAN(config-subif)#encapsulation dot1Q 16
LAN(config-subif)#ip add 192.168.08.33 255.255.255.224
LAN(config-subif)#ip helper-address 192.168.8.33
LAN(config-subif)#int fa0/0.20
LAN(config-subif)#ip add 192.168.08.129 255.255.255.224
LAN(config-subif)#ip helper-address 192.168.8.129
LAN(config-subif)#int fa0/0.18
LAN(config-subif)#encapsulation dot1Q 18
LAN(config-subif)#ip add 192.168.08.97 255.255.255.224
LAN(config-subif)#ip helper-address 192.168.8.97
LAN(config-subif)#int fa0/0
LAN(config-if)#no shut
/////////////////////////////////////////////////////////////
LAN(config)#ip dhcp pool vlan10/// no es necesario cinfigurar dhcp para la vlan
de admon
LAN(dhcp-config)#network 192.168.8.0 255.255.255.224 ///ip de red o sub y mascar
ade red
LAN(dhcp-config)#default-router 192.168.8.1
LAN(dhcp-config)#dns-server 8.8.8.8
LAN(config)#ip dhcp excluded-address 192.168.8.1////excluir ip ya asignadas
LAN(config)#ip dhcp pool vlan12
LAN(dhcp-config)#network 192.168.8.64 255.255.255.224
LAN(dhcp-config)#ip dhcp excluded-address 192.168.8.65
LAN(config)#default-router 192.168.8.65
LAN(config)#ip dhcp pool vlan16
LAN(dhcp-config)#network 192.168.8.32 255.255.255.224
///////////////////////////////////////////////////////////////////////////
configuracion de nat estatico
ISP(config)#ip nat inside source static 10.10.10.2/// privada /// 201.1.3.66///
publica
ISP(config)#int fa0/0
ISP(config-if)#ip nat in
ISP(config-if)#ip nat inside
ISP(config-if)#int se0/0/0
ISP(config-if)#ip nat o
ISP(config-if)#ip nat outside
////////////////////////////////////////////////////////////////////////////////
///
LAN(config)#int fa0/1
LAN(config-if)#ip nat in
LAN(config-if)#ip nat inside
LAN(config-if)#int se0/0/0
LAN(config-if)#ip nat o
LAN(config-if)#ip nat outside
LAN(dhcp-config)#ip dhcp excluded-address 192.168.8.33
LAN(dhcp-config)#default-router 192.168.8.33
LAN(dhcp-config)#dns-server 8.8.8.8
LAN(dhcp-config)#ip dhcp pool vlan18
LAN(dhcp-config)#ip dhcp excluded-address 192.168.8.97
LAN(config)#ip dhcp pool vlan18
LAN(dhcp-config)#network 192.168.8.96 255.255.255.224
LAN(dhcp-config)#default-router 192.168.8.97
LAN(dhcp-config)#dns-server 8.8.8.8
LAN(dhcp-config)#ip dhcp pool vlan20
LAN(dhcp-config)#network 192.168.8.128 255.255.255.224
LAN(dhcp-config)#default-router 192.168.8.129
LAN(dhcp-config)#dns-server 8.8.8.8
LAN(dhcp-config)#ip dhcp excluded-address 192.168.8.129

////////////////////////////////////////////////////////////////
LAN(config)#ip nat pool vlan12 201.1.3.67 201.1.3.70 netmask 255.255.255.240////
/creas el pool de ip publicas asiganbles
LAN(config)#access-list 12 permit 192.168.8.64 0.0.0.31/////lista de acceso que
le permite a una vlan especifica salir a internet
LAN(config)#ip nat inside source list 12 pool vlan12 overload ////emparejamiento
de la lista de acceso y el pool creado haciemdo la sobrecarga
LAN(config)#ip nat pool vlan16 201.1.3.71 201.1.3.72 netmask 255.255.255.240
LAN(config)#access-list 16 permit 192.168.8.32 0.0.0.31
LAN(config)#ip nat inside source list 16 pool vlan16 overload
LAN(config)#ip nat pool vlan18 201.1.3.73 201.1.3.74 netmask 255.255.255.240
LAN(config)#access-list 18 permit 192.168.8.96 0.0.0.31
LAN(config)#ip nat inside source list 18 pool vlan18 overload
LAN(config)#ip nat pool vlan20 201.1.3.75 201.1.3.78 netmask 255.255.255.240
LAN(config)#access-list 20 permit 192.168.8.128 0.0.0.31
LAN(config)#ip nat inside source list 20 pool vlan20 overload
LAN(config)#int fa0/0
LAN(config-if)#ip nat in
LAN(config-if)#ip nat inside
LAN(config-if)#int se0/0/0
LAN(config-if)#ip nat o
LAN(config-if)#ip nat outside