CorelDRAW X4

© 2008 Corel Corporation. Todos os direitos reservados. Carregando o aplicativo...

CorelDRAW X4
© 2008 Corel Corporation. Todos os direitos reservados. Carregando o aplicativo...

CorelDRAW X4
R

© 2008 Corel Corporation. Todos os direitos reservados. Carregando o aplicativo...

Corel DRAW GRAPHICS SUITE X4
R

Apresentação

A elaboração dessa apostila foi toda voltada aos designers, futuros designers e curiosos de plantão, que usam o CorelDRAW® e vivem na busca de informações, aperfeiçoamento e reciclagem de suas técnicas. A proposta é simples: incentivar a prática através de lições passo a passo na confecção de logotipos, marcas e objetos já conhecidos, sem esquecer é claro da teoria sobre o programa e algumas noções sobre design, tudo isso com uma linguagem clara e de fácil assimilação. Toda essa informação foi aliada a mais recente versão do programa usado por designers do mundo todo, o CorelDRAW®X4, que oferece aos usuários um ambiente que desperta a criatividade e torna o trabalho mais prazeroso. O programa produzido pela empresa canadense Corel Corporation já está na sua 14ª versão (X = 10 em algarismo romano + 4, formando 14), e foi evoluindo de acordo com a necessidade e o crescimento do mercado de design no mundo, talvez isso explique a quantidade de ferramentas e funções incorporadas ao software ao longo dessa trajetória. Hoje, o CorelDRAW é usado em desenhos artísticos, publicitários, logotipos, revistas, livros, jornais, CDs, imagens para Internet (botões, ícones, animações gráficas, etc) cartazes e muito mais elementos que, a partir de agora vamos praticar confeccionando-os e descobrindo as ferramentas usadas nesses trabalhos. As imagens mostradas nessa apostila são do CorelDRAW®X4 mais todo o conteúdo e exercícios foram feitos com todo o cuidado para que usuários de outras versões do programa (como o X3, o 12 e o 11) também consigam usufruir do conteúdo aqui apresentado.

Fico feliz em contribuir para o crescimento de informação gratuita que a internet vem nos proporcionando, e que foi um dos meios pelo qual aprendi muito do que sei hoje. Um grande exemplo dessa riqueza é o site Apostilando.com que reúne ótimas apostilas e tutoriais que todos podem desfrutar, e é endereço certo pra quem quer aprender. Bons estudos e sucesso no meio profissional e na busca de mais informação!

Flávio Rodrigues - flavio-jrs@hotmail.com

01

O que é Vetor? 2.Corel DRAW GRAPHICS SUITE X4 R Sumário Noções Básicas 1. Termos do CorelDRAW Abrindo o CorelDRAW X4 1. A Tela de Boas-Vindas Área de trabalho do CorelDRAW X4 Caixa de Ferramentas 1. O que é Bitmap? 3.com 02 . Menus Desdobráveis 1ª Lição: Boneco de Neve Salvando Documentos Abrindo Documentos 2ª Lição: Logotipo do SEBRAE 3ª Lição: Logotipo Mitsubishi 4ª Lição: Botão D'água 5ª Lição: Logotipo Seleção Brasileira de Futebol Tipos de Preenchimento Atalhos Conclusão 03 03 03 04 05 05 06 07 07 10 13 14 15 16 18 19 20 21 26 Flávio Rodrigues .flavio-jrs@hotmail.

popularmente. 2.bmp. Os Gráficos Vetoriais (ou vetores) são. e o outro tipo é o Vetor. etc) são sempre formadas por pequenos pontos. mas calma! Você não vai precisar aprender fórmulas para poder usar o CorelDRAW. Para entender melhor abra uma imagem em bitmap que você tenha no computador e aplique zoom. ao contrário das imagens em Bitmap. Os vetores proporcionam imagens ideiais para quem precisa de resoluções altas e imagens precisas. tipos de arquivos e termos usados que precisamos conhecer. deixa que essa parte o computador faz sozinho. existem algumas noções básicas sobre o programa. aproxime o máximo possível e você notará os pontos que formam a imagem. o motivo do sucesso do programa. nesse tipo de gráfico as imagens são produzidas por fórmulas matemáticas que determinam a posição.com 03 .flavio-jrs@hotmail. esses arquivos são chamamos de Bitmap. concerteza. O que é Vetor? O CorelDRAW usa gráficos chamado Vetoriais. . . além de possibilitar grande facilidade na edição. O CorelDRAW trabalha com vários tipos de arquivos. 1. Zoom Bitmap Zoom Vetor Flávio Rodrigues . da internet ou produzidos por digitalizadores. que é.jpg. entre eles os mais usados são imagens comuns de câmeras digitais. o comprimento e a direção em que as linhas são desenhadas.png. cada um com uma cor específica. O que é Bitmap? Imagens comuns (com extensões .Corel DRAW GRAPHICS SUITE X4 R Noções Básicas Antes de começamos a “desenhar”. tipos de imagens que não perdem a qualidade quando redimensionamos ou aplicamos um zoom.

aumentando a qualidade e a facilidade no trabalho. Termos do CorelDRAW Objeto: Um elemento de um desenho (imagem. No CorelDRAW cada objeto pode ser editado separadamente. boletins etc. Texto de parágrafo: Tipo de texto ao qual você pode aplicar opções de formatação e que pode ser editado em grandes blocos. símbolo ou camada). cartazes. lá você vai encontrar auxílio e esclarecer suas dúvidas mais pertinentes.flavio-jrs@hotmail. curva.Corel DRAW GRAPHICS SUITE X4 R Noções Básicas 3. mas outros virão. Desenho: O trabalho criado no CorelDRAW. Lembre-se: A informação é o melhor caminho. Texto artístico: Tipo de texto ao qual você pode aplicar efeitos especiais. texto. Janela de encaixe: Uma janela que contém comandos disponíveis e as configurações relevantes para uma ferramenta ou tarefa específica. isso vai fazer uma diferença enorme no manuseio do programa. como sombras. fique atento a tudo o que aparecer na tela do computador e leia tudo. a arte em si ( logotipos. Flávio Rodrigues .com 04 . aparece quando clicamos e seguramos em alguma ferramenta que contenha uma pequena seta em sua parte inferior. Gráfico Vetorial: Imagem gerada a partir de descrições matemáticas que determinam a posição. : a c i D Esses são os termos essenciais para seguir em frente no seu estudo. Menu desdobrável: Menu que se abre com um grupo de ferramentas relacionadas. linha. o comprimento e a direção em que as linhas são desenhadas. forma. e pesquise sempre. Bitmap: Uma imagem composta de grades de píxels ou pontos. inclusive no menu Ajuda do CorelDRAW.).

9 .Corel DRAW GRAPHICS SUITE X4 R Abrindo o CorelDRAW X4 Para abrir o programa CorelDRAW X4 no Windows XP: 1ª Clique no Botão Iniciar. 5 4 2 3 1 6 7 8 9 Tela de Boas-Vindas 1 .com 05 . a primeira tela a ser vista é a Tela de BoasVindas. 7 . 3 . que tem a aparência de um manual aberto esperando o seu comando.Abrir recente: Abre documentos abertos recentemente.O que há de novo: Mostra as novidades da nova versão do programa.Novo documento em branco: Abre um novo documento em Branco. A Tela de Boas-Vindas Quando você abre o CorelDRAW X4. Nela estão dispostas as tarefas mais comuns referentes ao início do trabalho no CorelDRAW. 1. 5 .Atualizações: Busca de atualizações dos produtos Corel. 4 .flavio-jrs@hotmail.Visualização prévia: Exibe miniatura e mostra abaixo informações sobre o documento.Galeria: Mostra artes impressionantes feitas com o CorelDRAW. 3º Vá até Suite de Aplicativos Gráficos CorelDRAW X4. 2º Arraste o cursor até Todos os Programas.Novo baseado em modelo: Você pode editar modelos prontos para facilitar seu trabalho. 4º Clique em CorelDRAW X4. Flávio Rodrigues . 8 . 2 .Início Rápido: Contém os comandos mais comuns ao iniciar o trabalho no CorelDRAW. 6 .Ferramentas de Aprendizagem: Contém recursos de aprendizagem do programa.

Caixa de Ferramentas: Contém ferramentas para criação. mas. preenchimento e modificação.flavio-jrs@hotmail. 5 . 6 .Corel DRAW GRAPHICS SUITE X4 R Área de trabalho do CorelDRAW X4 Essa é a área de trabalho da nova versão do CorelDRAW. 9 . se você comparar bem vai ver que existem grandes mudanças em relação a versões anteriores.Barra de Ferramentas: Conjunto de atalhos de opções dos menus (Novo.Paleta de Cores: Disponibiliza as diversas cores do CorelDRAW. 2 . 3 .Janela de Desenho: Área onde podemos criar nosso trabalho. que a primeira vista não mudou quase nada.com 06 .Barra de Propriedades: Comandos que mudam dependendo da ferramenta selecionada..Barra de Menus: Meio de acesso a diversos comandos importantes para o manuseio.). parte dessas mudanças serão mostradas aqui ao longo desse material. parte que pode ser impressa. 7 . 1 2 4 3 5 6 7 8 9 Área de Trabalho 1 .Barra de Status: Mostra informações importantes sobre o documento aberto. 4 . Abrir. 8 ..Página de Desenho: Área correspondente a uma página. Colar. Flávio Rodrigues .Barra de Títulos: Mostra o nome do programa. o nome do arquivo aberto e o local.

Menus Desdobráveis Existem algumas ferramentas que escondem outras.Forma: Edita a forma dos objetos. que quando clicamos nos mostra o que chamamos de menu desdobrável. . Com a Caixa de Ferramentas podemos criar. . essas ferramentas têm sempre uma peque seta em sua parte inferior. . 4 .flavio-jrs@hotmail.Zoom: Altera o nível de ampliação na janela de desenho. 2 .Pincel borrar: Distorce um objeto em vetor sendo arrastado sobre ele. 3 . Reflexão angular livre.Corel DRAW GRAPHICS SUITE X4 R Caixa de Ferramentas A Caixa de Ferramentas do CorelDRAW possui as ferramentas necessárias para a vetorização e edição de imagens.com 07 . pois se trata do conjunto de ferramentas mais importantes do programa. dimensionar. Os menus desdobráveis são grupos de ferramentas com funções relacionadas ou interligadas. . inclinar e girar os objetos no programa.Transformação: transforma objetos usando os recursos na barra de propriedades Rotação Livre. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 1 . Excluir segmento virtual e a própria Cortar.Pincel áspero: Distorce o contorno quando arrastado sobre o objeto.Grupo Editar forma: .Mão: Controla que parte do desenho fica visível na janela de desenho.Grupo Cortar: .Cortar: Permite mover áreas indesejadas dos objetos. Escala livre e Inclinação livre. Flávio Rodrigues .Faca: Permite cortar objetos. . . por exemplo: a ferramenta cortar é o acesso ao menu que tem as ferramentas Faca. .Excluir segmento virtual: Permite excluir as partes de objetos entre interseções. é necessário que estejamos bem familiarizados com ela. Borracha.Borracha: Permite apagar áreas do desenho.Ferramentas de Zoom: . preencher e modificar Objetos 1.Seleção: Ferramenta usada para selecionar.

Polilinha: Permite desenhar linhas e curvas no modo de visualização. horizontais. . final e central. . . .Dimensão: Desenha linhas de dimensão verticais. Espalhador. .Curva de 3 pontos: Permite desenhar curvas e definir os pontos inicial.Preenchimento inteligente: Permite criar objetos a partir de áreas contornadas para então aplicar um preenchimento.Ferramentas Retângulo: .Retângulo: Permite criar quadrados e retângulos.Papel gráfico: Simula um papel quadriculado. Flávio Rodrigues . . inclinadas ou em ângulo. . um segmento de cada vez.Polígono: Permite criar estrelas e polígonos simétricos.Conexão: Une dois objetos por uma linha.Ferramentas de Curva: . . 7 . . .Espiral: Permite desenhar espirais simétricas e logarítmicas. .flavio-jrs@hotmail.Desenho inteligente: Converte pinceladas a mão-livre em formas básicas e curva suave.Caneta: Permite desenhar curvas.Corel DRAW GRAPHICS SUITE X4 R Caixa de Ferramentas 5 .Ferramentas Elipse: . .Retângulo com 3 Pontos: Permite desenhar retângulos em ângulo.Ferramentas inteligentes: . 8 .Mão Livre: Permite desenhar segmentos de linhas únicos e curvas.Estrela Complexa: Estrelas complexas que apresentam lados com interseção. um segmento por vez.Estrela: Permite criar estrelas perfeitas.Elipse: Permite desenhar elipses e círculos. . Caligráfico e Pressão. . 6 .Elipse com 3 pontos: Permite desenhar elipses em ângulo 9 .Mídia artística: Fornece acesso às ferramentas Pincel.Ferramentas Objeto: .Bézier: Permite desenhar curvas.com 08 .

Ferramentas Preenchimento interativo: . -Envelope: Dá forma a um objeto arrastando os nós do envelope. . . 14 .com 09 . .Contorno: Abre menu desdobrável para acesso rápido às configurações de contorno.Distorcer: Distorção do tipo Empurrar e Puxar.Preenchimento interativo: Permite aplicar vários preenchimentos.Sombreamento: Aplica sombras aos objetos.Mistura: Mistura dois objetos.flavio-jrs@hotmail.Ferramentas Formas perfeitas: . 15. -Contorno: Aplica contorno a um objeto. 17 .Formas Básicas: Trás várias formas básicas que podem ser usadas em nossos trabalhos. 16 . direção e número de pontas. 13 .Preenchimento: Menu desdobrável para acesso às caixas de diálogo Preenchimento.Ferramentas interativas: . 12 .Formas de Legenda: Permite desenhar legendas e etiquetas.Conta-gotas: Copia as propriedades do objeto.Formas de Fluxograma: Permite desenhar símbolos de fluxograma. 11.Tabela: Permite desenhar e editar tabelas. .Ferramentas Conta-gotas: . . -Transparência: Aplica transparências aos objetos. Flávio Rodrigues . .Preenchimento de malha: Permite aplicar uma grade de malha a um objeto. Zíper e Torcer (na barra de propriedades).Texto: Permite a digitação de palavras como texto artístico ou de parágrafo. .Formas de Seta: Setas de diversas formas. . -Extrusão: Aplica a ilusão de profundidade a objetos.Corel DRAW GRAPHICS SUITE X4 R Caixa de Ferramentas 10 .Formas de Banner: Modelos de objetos de fita e formas de explosões.Balde de tinta: Permite aplicar as propriedades copiadas com o conta-gotas aos objetos.

2º Depois de colar dê um clique com o botão direito do mouse em cima da imagem (Boneco de Neve) e no menu que aparecer clique em Bloquear Objeto. colocando os objetos por cima da imagem.Corel DRAW GRAPHICS SUITE X4 R 1ª Lição Vamos começar praticando a vetorização de alguns logotipos e imagens simples. etc). esses pontos servem para redimencionar. com essa imagem aí não tem jeito de ficar bom.com 10 .flavio-jrs@hotmail. 4º Pra facilitar tente seguir as medidas do boneco. se precisar de um círculo perfeito pressione Ctrl no teclado quando estiver criando o objeto. sabemos que um objeto está selecionado quando aparecem alguns pontos ao seu redor. 5º Quando você soltar o botão do mouse. aumentando o nível de acordo com o aprendizado. clique na ferramenta Elipse localizada na caixa de ferramentas ao lado. você vai precisar vetorizá-la. Suponhamos que você precise dessa imagem para um trabalho. usaremos uma delas nessa lição. segure e arraste sem soltar o botão de mouse até que o tamanho do círculo esteja parecido com o original. 3º Existem algumas ferramentas que produzem formas predefinidas muito úteis (retangulos. Leve o cursor do mouse até a bola de baixo de corpo do boneco e clique no botão esquerdo. como mostra a figura ao lado: x Flávio Rodrigues . isso vai impedir que a imagem se mova e dificulte o processo de vetorização. Esse método foi adotado por ser mais eficiente que alguns praticados em outros materiais. Vamos lá?! 1º Copie a imagem do boneco de neve acima e cole na área de trabalho de CorelDRAW X4 ou qualquer versão anterior que esteja usando no momento. círculos. como esse boneco de neve. note que o círculo que foi criado ficou selecionado. triângulos. 1ª Lição: Boneco de Neve Geralmente quando precisamos vetorizar alguma imagem é porque ela não apresenta a qualidade ideal para o nosso trabalho.

vá até o primeiro braço e clique em alguma das suas extremidades. ela serve para mover e redimensionar os objetos. então clique no objeto copiado e arraste para o outro lado. 9º Já temos um dos braços do boneco.flavio-jrs@hotmail. 8º Agora vamos precisar de outra ferramenta chamada Polilinha. o nariz do boneco vai realmente parecer com uma cenoura. clique na ferramenta. arraste e clique novamente sempre onde a linha muda de direção. com essa ferramenta. que é quando se junta o ponto por onde começou e o que terminou. quando colorirmos. se o primeiro círculo não estiver no lugar certo. Depois de encontrar. ficando os dois braços perfeitos. note que a cópia de qualquer objeto sempre fica exatamente em cima do objeto de origem. você pode redimensionar clicando com a ferramenta Seleção em alguns dos pontos ao redor do círculo.Corel DRAW GRAPHICS SUITE X4 R 1ª Lição 6º Clique na ferramenta Seleção na caixa de ferramentas. você pode procurar colocando o cursor do mouse em cima de cada ferramenta que logo vai aparecer o nome de cada uma em forma de legenda. ainda com ele selecionado. depois uma um pouco menor no para ser o meio e por último um menor ainda para ser a ponta do nariz . segure o botão e arraste para o local desejado. isso fará o objeto virar na direção contrária. a aba do chapéu por fora. primeiro um para ser a base do nariz. para fazer o outro é muito fácil.com 11 . Para fazer o nariz. na barra propriedades clique em Epelhar horizontalmente. escolha a opção Copiar no menu que aparecer. segurar o botão e arrastar na direção em que o círculo precisa aumentar ou diminuir. seguindo os mesmos passos (se tiver alguma dúvida volte um pouco na leitura para relembrar). A ferramenta Polilinha produz linhas retas. Se o tamanho não ficou certo. Seguindo esses passos. ela vai servir pra fazer os braços do boneco. clique bem no meio dele. o corpo. crie três círculos. portanto. Faça também a terceira bola que corresponde a cabeça do boneco. os botões e o nariz. os olhos. como se estivesse contornando o braço até “fechar” o objeto. onde aparece um X. Use a Polilinha para fazer a parte de cima do chapéu. Flávio Rodrigues . escolha a ferramenta Seleção e clique com o botão direito do mouse no braço feito agora. volte e clique novamente na ferramenta Elipse e faça a bola do meio do boneco. 7º Quando conseguir deixar o primeiro círculo no lugar certo. e que também está na caixa de ferramentas ao lado. depois clique fora da página também com o botão direito do mouse e escolha Colar.

isso fará com que os objetos fiquem na ordem desejada. clique e arraste a imagem para o lado do seu desenho e compare os dois. se a cor que quiser não estiver a vista. Imagem Original Bitmap Imagem feita no CorelDRAW Vetor 13º Terminado o trabalho você vai precisar Salvar. e clique novamente em algum lugar visível da cabeça do boneco. tudo que fizer depois sempre vai ficar “por cima” do objeto anterior. Repita esses passos selecionando agora a parte de cima do chapéu e tenha como referência agora a aba do chapéu. Vá preenchendo todos os objetos do desenho com suas respectivas cores e depois compare com a imagem original: 11º Tem alguma coisa errada não é? Tem não! Quando você está criando os objetos do desenho no corelDRAW. pode-se notar a grande diferença na qualidade. isso vai liberar a imagem para ser movida.. lá você encontrará as opções necessárias para essa tarefa. ela será o ponto de referência. se ainda tiver algo errado na ordem dos objetos use o menu Organizar.flavio-jrs@hotmail.. clique na seta abaixo da paleta para expandir. depois ordenar e alguma das opções auto-explicativas desse menu. Depois de comparar selecione a imagem original e pressione no teclado Delete para excluir. para sempre que precisar.Corel DRAW GRAPHICS SUITE X4 R 1ª Lição 10º Pronto pra colorir? Nessa parte da vetorização você usará a Paleta de Cores. depois é só escolher a cor. Com a ferramenta Seleção clique no objeto e depois a cor que desejar. usá-lo como quiser.com 12 . Para aprender mais sobre Salvar avance até a próxima página. clique no menu Organizar. Selecione a aba do chapéu. clique em Atrás. escolha Ordenar. só notamos agora por causa do preenchimento. Flávio Rodrigues . mas isso se resolve facilmente alterando a ordem dos objetos através do menu Organizar e depois em Ordenar. 12° Clique com o botão direito do mouse sobre a imagem original do Boneco de Neve e escolha a opção Desbloquear Objeto.

. 4 .Salvar em: Permite que você escolha o local ou a pasta que quer salvar seu trabalho.com 13 .flavio-jrs@hotmail.Versão: Você pode salvar seu arquivo em formatos de versões anteriores. Após fazer o procedimento de salvar você pode continuar trabalhando a vontade e de tempo em tempo clicar em Salvar. no menu Arquivo ou em seu atalho na barra de ferramentas que aparece com a imagem de um disquete. 3 . Flávio Rodrigues .Salvar / Cancelar: Finaliza o salvamento ou cancela. 1 2 3 4 1 ..Corel DRAW GRAPHICS SUITE X4 R Salvando Documentos Para salvar qualquer documento vá até o menu Arquivo na barra de menus e escolha a opção Salvar como.Nome do arquivo: Digite um nome para o arquivo.. 2 . para ficar mais fácil de encontrar. depois de escolher o nome do arquivo e o local de salvamento não será mais preciso indicálos mais nos próximos salvamentos. assim você previne que erros repentinos ponha a perder o seu trabalho. O Ideal é salvar logo quando você inicia um trabalho.. recurso muito importante quando você trabalha com dois ou mais computadores com versões diferentes do programa.

Informações: Exibe informações do documento selecionado.Examinar: Selecione o local onde quer procurar o arquivo desejado. ou vá até a pasta onde o arquivo se encontra e dê dois cliques nele. 5 .Nome do arquivo: Você também pode digitar o nome do arquivo para procurá-lo.flavio-jrs@hotmail. 1 3 2 4 5 1 .Corel DRAW GRAPHICS SUITE X4 R Abrindo Documentos Quando você precisa de um documento já feito no CorelDRAW para usar em alguma parte de sua criação é muito simples. Para abrir qualquer documento vá até o menu Arquivo na barra de menus e escolha a opção Abrir.Abrir / Cancelar: Conclui o procedimento de abertura do arquivo ou cancela. 2 . Flávio Rodrigues .com 14 . 4 .Seleção de arquivos: Permite que você selecione o arquivo desejado. 3 .

note que quando você usa a ferramenta Texto a barra de propriedades muda. clique com a ferramenta Seleção mais uma vez no centro do objeto para aparecer as alças de rotação. Nesse exemplo usaremos o texto artístico que é quando você só precisa clicar uma vez com o mouse e começar a digitar. passando a exibir os comandos comuns de formatação. O logotipo do SEBRAE é um logotipo simples e muito conhecido. segure e arraste para a sua direita um pouco.Corel DRAW GRAPHICS SUITE X4 R 2ª Lição Dessa vez vamos vetorizar um logotipo famoso por ajudar tanto a população empreendedora.com 15 . Flávio Rodrigues . Depois disso basta tirar a cor do contorno clicando com o botão direito do mouse no primeiro quadro da paleta de cores (botão esquerdo tira a cor do preenchimento e botão direito tira a cor do contorno). clique na seta que surgir acima do objeto. mesmo com o comando desativado para esse tipo de fonte. Com essa ferramenta você pode criar dois tipos de textos. Tá pronto o seu logotipo do SEBRAE. 3º Na caixa de ferramentas clique na ferramenta Seleção e escolha a fonte Arial Black. SEBRAE 1º Esse logotipo é tão simples que não precisa ser copiado para o CorelDRAW. os de Parágrafo ( quando necessitamos de partes grandes de texto ao qual podemos aplicar opções comuns de formatação) e os Artísticos (textos pequenos em que podemos aplicar efeitos especiais). 4º Com a ferramenta Retângulo faça os retângulos acima e abaixo BR do SEBRAE e depois incline da mesma forma que fez com as fontes na mesma direção. 5º Agora é só colorir. apenas abra um novo documento no Corel e selecione a ferramenta Texto. o Serviço Brasileiro de Apoio às Micro e Pequenas Empresas ou SEBRAE. 2º Clique com a ferramenta Texto em qualquer parte da Página de desenho e digite SEBRAE. depois aumente o tamanho da fonte puxando as alças que aparecem ao redor do objeto quando ele está selecionado. basta salvar agora. por ser de simples leitura e fácil assimilação ele é bem difundido e fácil de ser confeccionado. isso vai fazer o efeito Itálico. então. Essa fonte tem que ficar com Itálico. como todos os objetos são da mesma cor você pode selecionar todos clicando em cada objeto com a tecla Shift pressionada e clicar na cor Azul.flavio-jrs@hotmail.

arraste o cursor para o outro lado e clique mais uma vez. clique fora um pouco mais abaixo do meio do objeto. basta clicar com ela em algum ponto dos cantos do retângulo e arrastar para baixo ou outra direção.Corel DRAW GRAPHICS SUITE X4 R 3ª Lição Dessa vez vamos vetorizar o logotipo da Mitsubishi.com 16 . selecione o retângulo copiado clique na ferramenta Borracha. Depois de copiar o retângulo use a ferramenta Borracha para cortá-lo e fazer a parte de baixo do logotipo. depois selecione a ferramenta Forma para fazer o arredondamento dos cantos do retângulo. como exige o logotipo original. Flávio Rodrigues . vá tentando valores até ficar como o contorno da imagem original.. a cópia sempre é criada exatamente em cima da original. clique com o botão direito em cima do objeto cortado e escolha Separar curva para poder deletar a parte de cima da qual não vamos precisar. Aproveite para explorar também as outras opções da caixa de diálogo Caneta de contorno.. você pode criar uma cópia desse retângulo selecionando-o e apertando o + em seu teclado. como mostra a ilustração abaixo: Retângulo Arredondando Cortando Cortado 3º Com o corte do retângulo feito. com o objeto selecionado acesse o menu desdobrável Contorno e clique em Caneta de contorno. com a ferramenta. na caixa de diálogo indique uma largura e dê OK. Para cortar. essa ferramenta é completamente intuitiva. No primeiro retângulo você vai precisar aumentar a espessura do contorno. você vai saber como usá-la. 2º Feito o arredondamento dos cantos.flavio-jrs@hotmail. MITSUBISHI MOTORS 1º Para fazer o retângulo em volta do símbolo use a ferramenta Retângulo.

facilitando a confecção de objetos como esse. note que aparecem alguns pontos nas linhas do objeto. Clique na ferramenta Polígono e indique o número de lados 3 na barra de propriedades. tudo isso com a ferramenta Forma. Para adicionar um Nó. quando você arrasta o Nó de baixo os dos lados também se movem. como mostra a figura abaixo: 8º Agora clique no Nó do meio da linha de baixo e arraste sem soltar o botão do mouse até o centro do objeto. depois clique em outro local e digite MOTORS. deixe no tamanho. 7º Clique na ferramenta Forma. eles servem para permitir a alteração da forma original.flavio-jrs@hotmail. depois selecione a parte do objeto que foi cortado e escolha o preto para o preenchimento na Paleta de cores. vá arrastando os outros Nós também até ficar bom. com a ferramenta Seleção. na página de desenho clique.com 17 . nesse triângulo aparecem Nós em cada ponta e no meio delas. 5º Com a ferramenta Texto. clique e digite o nome da MITSUBISHI. nossa tarefa é acrescentar mais Nós. se você não conseguiu deixar bem certinho. dê dois cliques onde você quer com a ferramenta Forma. colocar o vermelho para preencher e tirar o contorno.Corel DRAW GRAPHICS SUITE X4 R 3ª Lição 4º Quando conseguir a espessura ideal certifique-se que cor do contorno esteja em preto. Pronto. posição e cor certas. procure e aplique o tipo de fonte usada. cada ponto desse é chamado de Nó. mas essa é a maneira menos trabalhosa. MITSUBISHI MOTORS 6º Existem várias maneiras de fazer a imagem que está dentro do retângulo. Na parte de baixo do triângulo adicione um Nó do lado esquerdo do que já tem lá no meio da linha e outro do lado direito. segure o botão esquerdo do mouse e arraste pressionando Ctrl para fazer um triângulo com todos os lados iguais. Agora é só dimensionar e posicionar direitinho. MITSUBISHI MOTORS Flávio Rodrigues .

Quando terminar salve o documento. posicione ele na parte de baixo do retângulo maior. tente conseguir o melhor resultado possível. 4º No objeto menor de cima você vai usar a ferramenta Transparência. segure. 5º Pronto. Flávio Rodrigues . então.com 18 . e em Predefinições lá na barra de propriedades escolha Incandescente pequeno. escolha a cor azul claro. ficando como mostra a imagem ao lado: 2º Selecione no objeto maior e preencha-o com azul marinho. começando um pouco acima dele e soltando o botão antes do seu final. e esse você já conhece o procedimento. com ela. só falta o texto. Selecione na ferramenta Mistura. arraste até o meio do retângulo maior e solte. e . Com ele selecionado. o Botão D’água: Clique 1º Faça um retângulo e com a ferramenta Forma arredonde os cantos o máximo possível. para isso é necessário usar a ferramenta Mistura. clique na ferramenta Transparência.flavio-jrs@hotmail. depois faça uma cópia desse objeto e redimensione para que fique menor que o primeiro. Com o objeto maior selecionado. faça agora uma cópia do retângulo menor e arraste para a parte de cima do objeto maior. clique com ela no retângulo menor de baixo. clique na ferramenta Sombreamento. o retângulo menor de baixo com azul celeste e o de cima com branco. 3º Para dar essa impressão de uma cor misturando com outra você vai precisar misturar dois objetos: o objeto maior e o objeto menor de baixo. a cor do sombreamento também é alterada na barra de propriedades. Para usar o efeito sombra e explorar a impressão do objeto em 3D use a ferramenta Sombreamento.Corel DRAW GRAPHICS SUITE X4 R 4ª Lição Dessa vez vamos fazer um objeto muito usado em páginas na Internet. clique e arraste segurando o botão do mouse.

mas com a prática você melhora. suas linhas ficaram com alguns Nós. Note que quando você terminou de criar a forma. seguindo os mesmos passos. 2º Qualquer forma criada no CorelDRAW pode ser editada. Boa Sorte. elas também servem para editar a forma. por isso que nessa lição agente vai treinar muito o uso da ferramenta Mão Livre. duas setas aparecem. selecione a ferramenta Forma e comece a arrastar esses nós para o lugar certo. quando você clica em um nó. Com a ferramenta Mão livre você realmente desenha o que vai vetorizar.flavio-jrs@hotmail. a primeira vez não é muito fácil. se precisar de mais só é adicionar clicando no local desejado e teclando no +. selecione novamente a ferramenta Mão livre e. a ferramenta Forma foi criada para permitir essa edição. Bloqueie a imagem e selecione a ferramenta Mão Livre.Corel DRAW GRAPHICS SUITE X4 R 5ª Lição 1º Para vetorizar o logo da Seleção Brasileira de Futebol copie a imagem ao lado e cole na página de desenho do CorelDRAW. crie os outros objetos e depois preecha com suas respectivas cores. segure e arraste contornando o mais fiel possível a parte de fora da imagem até fechar o objeto. Clique.com 19 . note também que. movimente-as para ter um melhor ajuste a imagem original. 3º Quando terminar de editar a primeira forma. Flávio Rodrigues .

Com o objeto pronto para receber a imagem. selecione a imagem e insira no programa. arraste até PowerClip. explore-as usando as Formas Básicas como usadas abaixo.flavio-jrs@hotmail. para isso. + = Flávio Rodrigues . escolha Colocar em recipiente e clique no objeto que vai receber a imagem. clique na imagem e vá até o menu Efeitos.Corel DRAW GRAPHICS SUITE X4 R Tipos de Preenchimento No CorelDRAW você tem uma infinidade de opções para preencher qualquer objeto. vamos listar algumas aqui que serão muito úteis pra você.com 20 . No menu desdobrável Preenchimento você encontra muitas alternativas. Importe a imagem para o programa usando a barra de ferramentas e o comando Importar. selecione a ferramenta Formas básicas e escolha a figura na barra de propriedades : Preenchimento Preenchimento Preenchimento Uniforme Gradiente Padrão Preenchimento Preenchimento Textura Post-Script Você também pode preencher qualquer objeto com uma imagem em bitmap.

E Alinhar centros na vertical .Ctrl+NUMPAD 8 Avançar um .tiagoksoares.F5 Novo .Ctrl+Deslocamento+C Mão livre .C Alinhar pela base .wordpress.Deslocamento+F9 Aumentar tamanho da fonte .Ctrl+F7 Escalar .Ctrl+G Atalhos | Atalhos .Ctrl+N O que é isto? .Alt+F8 Imprimir .Alt+F4 Texto .Ctrl+P Lentes .Apostila Corel Draw X3 .com 21 .Alt+F9 Formatar texto .F7 Envelope .Y Posição .Ctrl+Space Alternar exibição .Alt+F3 Localizar texto .F9 Agrupar . O conteúdo abaixo não precisa ser decorado.Alt+F3 Mostrar caracteres não imprimíveis .L Alternar estado da seleção .Ctrl+F12 Sair .F6 Revisor Ortográfico .Alt+F7 Retângulo .Ctrl+O Alinhar pela grade .B Alinhar pelo topo .Ctrl+T Girar .Ctrl+Deslocamento+Q Elipse .Alt+F12 Atualizar janela .flavio-jrs@hotmail.Ctrl+J Polígono . mas aconselho você a se familiarizar pelo menos com os atalhos dos comandos que você usa mais.Ctrl+ Flávio Rodrigues .Corel DRAW GRAPHICS SUITE X4 R Atalhos Você pode tornar seu trabalho mais rápido aprendendo a usar alguns atalhos de teclas.Deslocamento+F1 Opções .com 71 DRAW Corel X3 GRAPHICS SUITE Alinhar centros na horizontal .T Alinhar à direita .Ctrl+W Converter contorno em objeto . Abrir .F8 Visualização de tela cheia .R Alinhar à esquerda .Ctrl+Y Alinhar pela linha de base .

Ctrl+Deslocamento+D Centralizar .Seta para esquerda Diminuir tamanho da fonte .Apostila Corel Draw X3 .Deslocamento+C Distribuir espaço horizontalmente .tiagoksoares.X Caneta .Deslocamento+Insert Contorno .Seta para baixo Desagrupar .Alt+Seta para baixo Enquadrar para cima .Ctrl+C Copiar .Ctrl+L Converter em curvas .Ctrl+D Atalhos | Atalhos .Seta para cima Deslocamento para a direita .Ctrl+Deslocamento+T Editor do Visual Basic .Corel DRAW GRAPHICS SUITE X4 R Atalhos PgUp Borracha .Alt+F11 Enquadrar para baixo .Ctrl+R Distribuir centros horizontalmente .A Excluir .Deslocamento+A Distribuir na base .Ctrl+E Centralizar pela página .wordpress.Alt+Seta para cima Enquadrar à direita .Ctrl+NUMPAD 2 Diminuir tamanho da fonte .Deslocamento+T Distribuir à direita .Ctrl+Q Converter em texto artístico .F12 Capitulação .Deslocamento+L Espiral .Ctrl+Insert Cor .Ctrl+NUMPAD 2 Direita .com 22 .com 72 DRAW Corel X3 GRAPHICS SUITE Deslocamento para baixo .Ctrl+F9 Combinar .Deslocamento+F12 Cor .Ctrl+V Colar .Ctrl+Z Desfazer Excluir .Ctrl+F8 Copiar .Ctrl+E Editar texto .Alt+Seta para direita Atalhos | Flávio Rodrigues .flavio-jrs@hotmail.Alt+Backspace Deslocamento para cima .P Colar .Excluir Exportar .Seta para direita Deslocamento para a esquerda .Deslocamento+E Distribuir centros verticalmente .Ctrl+U Desfazer Excluir .Deslocamento+F11 Duplicar .Deslocamento+B Distribuir no topo .Deslocamento+R Distribuir à esquerda .Deslocamento+P Distribuir espaço verticalmente .

Ctrl+Excluir Exibir Barra de propriedades .Ctrl+Seta para direita Microdeslocamento à esquerda .Ctrl+Seta para esquerda Mover 1 parágrafo para baixo .Ctrl+M Menos zoom .Apostila Corel Draw X3 .Ctrl+Deslocamento+P Lista de tamanhos de fontes HTML .Alt+F2 Lista de estilos .Fim Mover para o fim da moldura .Ctrl+L Excluir caractere à direita .Ctrl+Enter Forma .Corel DRAW GRAPHICS SUITE X4 R Atalhos Atalhos .tiagoksoares.Ctrl+Deslocamento+S Lista de fontes .com 73 DRAW Corel X3 GRAPHICS SUITE Enquadrar à esquerda .Ctrl+Deslocamento+H Marcador .Seta para baixo Mover 1 linha para cima .Ctrl+Página inicial Mover para o início do texto .Ctrl+PgDn Mover para o início da linha .Ctrl+Seta para cima Microdeslocamento à direita .Ctrl+Seta para esquerda Mover 1 caractere para a direita .Apostila Corel Draw X3 .com 23 .Ctrl+Seta para baixo Microdeslocamento para cima .Seta para cima Mover 1 moldura para baixo .Ctrl+PgUp Mudar maiúsculas/minúsculas .F10 Forçar total .F3 Microdeslocamento para baixo .tiagoksoares.Ctrl+Deslocamento+W Lista de tamanhos de fonte .PgUp Mover 1 palavra para a direita .flavio-jrs@hotmail.Ctrl+H Gerenciador de exibição .Seta para direita Mover 1 caractere para a esquerda .Ctrl+Fim Mover para o fim do texto .Ctrl+Seta para cima Mover para o fim da linha .Ctrl+I Linear .PgDn Mover 1 moldura para cima .Ctrl+I Itálico .Seta para esquerda Atalhos | Atalhos .F11 Importar .Página inicial Mover para o início da moldura .Ctrl+F2 Gradiente .Ctrl+F5 Esquerda .Ctrl+Seta para baixo Mover 1 parágrafo para cima .Deslocamento+F3 Flávio Rodrigues .Excluir Excluir palavra à direita .Ctrl+Seta para direita Mover 1 palavra para a esquerda .Ctrl+Deslocamento+F Lista de formatos de fonte .com 74 DRAW Corel X3 GRAPHICS SUITE Mover 1 linha para baixo .Alt+Seta para esquerda Estilos de gráfico e texto .wordpress.wordpress.

I Navegador .N Negrito .Apostila Corel Draw X3 .Deslocamento+Página inicial Selecionar para o início da moldura .com 24 .Ctrl+Deslocamento+PgUp Selecionar para o início da linha .PgDn Página anterior .Ctrl+Deslocamento+Página inicial Flávio Rodrigues .Ctrl+B Nenhum .Ctrl+Deslocamento+Seta para baixo Selecionar 1 parágrafo para cima .Deslocamento+Seta para cima Selecionar 1 moldura para baixo .D Para frente .Alt+Enter Atalhos | Atalhos .Ctrl+PgDn Repetir Preenchimento Repetir Excluir .Ctrl+Deslocamento+Z Recortar .G Preenchimento de malha .flavio-jrs@hotmail.Deslocamento+Excluir Recuar um .Deslocamento+Seta para direita Selecionar 1 caractere à esquerda .M Propriedades .Ctrl+Deslocamento+Seta para cima Selecionar até o fim da linha .Ctrl+Deslocamento+Fim Selecionar até o fim do texto .Ctrl+N Papel gráfico .Ctrl+S Separar .com 75 DRAW Corel X3 GRAPHICS SUITE Próxima página .Ctrl+K Selecionar 1 caractere à direita .Deslocamento+PgUp Selecionar 1 palavra à direita .Corel DRAW GRAPHICS SUITE X4 R Atalhos Mão .Deslocamento+Seta para baixo Selecionar 1 linha para cima .tiagoksoares.Ctrl+X Recortar .Ctrl+Deslocamento+Seta para esquerda Selecionar 1 parágrafo para baixo .Deslocamento+Fim Selecionar até o fim da moldura .Deslocamento+PgUp Para trás .Deslocamento+PgDn Preenchimento .wordpress.Ctrl+Deslocamento+PgDn Selecionar para início do texto .PgUp Refazer Esticar .Ctrl+Deslocamento+Seta para direita Selecionar 1 palavra à esquerda .H Mídia artística .Ctrl+R Salvar .Deslocamento+PgDn Selecionar 1 moldura para cima .Deslocamento+Seta para esquerda Selecionar 1 linha para baixo .

Corel DRAW GRAPHICS SUITE X4 R Atalhos Selecionar todos os objetos .tiagoksoares.Ctrl+F11 Tamanho .flavio-jrs@hotmail.Z Zoom para página .Deslocamento+Seta para cima Símbolos e caracteres especiais .com 76 DRAW Corel X3 GRAPHICS SUITE Super deslocamento para a direita .Ctrl+.wordpress.Deslocamento+Seta para esquerda Superdeslocamento para baixo .Deslocamento+Seta para direita Superdeslocamento para a esquerda .Ctrl+J Versalete .Deslocamento+Seta para baixo Superdeslocamento para cima .Apostila Corel Draw X3 .F2 Zoom instantâneo .Deslocamento+F2 Flávio Rodrigues .com 25 .Ctrl+F10 Texto horizontal .Ctrl+. Total . Texto vertical .Ctrl+A Sublinhado .Deslocamento+F4 Zoom para ajustar .Alt+F10 Tamanho da fonte do próximo tamanho combinado Ctrl+NUMPAD 6 Tamanho da fonte do próximo tamanho combinado Ctrl+NUMPAD 6 Tamanho da fonte do tamanho combinado anterior Ctrl+NUMPAD 4 Tamanho da fonte do tamanho combinado anterior Ctrl+NUMPAD 4 Texto .Ctrl+U Atalhos | Atalhos .F4 Zoom para seleção .Ctrl+Deslocamento+K Zoom instantâneo .

Corel DRAW GRAPHICS SUITE X4 R Conclusão Espero ter ajudado e ter incentivado você a prosseguir nos seus estudos. Flávio Rodrigues .com 26 . e qualquer dúvida. crítica ou sugestão só é mandar e-mails para o endereço no final de cada página.flavio-jrs@hotmail. fiquem com Deus e até a próxima.

Sign up to vote on this title
UsefulNot useful