P. 1
Manual Autodesk Revit Ingles

Manual Autodesk Revit Ingles


|Views: 3,721|Likes:
Published by lrfi

More info:

Published by: lrfi on Jun 22, 2009
Copyright:Attribution Non-commercial


Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less






This exercise will introduce the novice user to the User Interface (UI) of Autodesk Revit and
how to use it. For many users this will be a review of commands that are found in other
software products that use the Microsoft® Windows UI.

The User Interface

The Autodesk Revit User Interface has a layout similar to many Windows applications. The
User Interface has the following main areas:

Menu Bar - Where commands can be accessed via pulldown menu.
Toolbar - This contains common commands often used when working with Revit.
Options Bar - Contains options for the currently selected object.
Design Bar - This is the vertical toolbar on the left of the screen containing the
available building components.
Type Selector - This is where you specify the object type.
View Window - This is where the model is displayed. There can be several viewing
windows open at any time.
Project Browser - This area displays project views, schedules, sheets, families, and


Status Bar - This area displays a short summary of a menu item or button the pointer

is over.


1. Start Autodesk Revit.

2. Take a minute to examine the application window when it appears. An empty
project file is automatically opened when the application is started. The default
name of the project, Project1, will appear in the titlebar of the main window.


3. The default view is Floor Plan: Level 1.

This view is currently maximized. To display the view in a smaller window, choose
the restore icon , in the upper right corner of the viewing window.
Note: There are two sets of window control icons. The three icons on the top are to
control the entire application window. The three below control the viewing windows.
These three are only visible when the current view is maximized.
4. Across the top of the screen are the menus. Select the View menu. A list of
commands on that menu will appear.

5. Move your cursor down the menu and notice that the commands highlight as the
cursor passes over them. If a command is not accessible at that point in time then
the command will appear as dimmed out. If you look at the previous figure you will
notice that Activate View is not an active choice.

6. Click on the File menu. Notice that the command New has an arrow to the right of
it. This indicates there are additional commands under the New command. If you
place your cursor over the command and pause it there for a minute, you will
notice a fly out menu appear with additional commands on it.

7. Commands can be executed by simply clicking on the menu name and then
clicking on the command in the menu. For some commands there are accelerator
keys which are shortcuts to executing the command. If you look at the figure
above, you will notice that some of the commands have accelerator keys to the
right of the command name. For example, Save has an accelerator command of
Ctrl+S. That means that to save a file you can either choose File, Save or you
can simply press and hold the key on the keyboard and then hit the
key on the keyboard. Try this now. When the dialog box appears for a file name
type in a name such as “exercise1”. Choose Save to save the file to the folder.


8. Click on the menu View. Move your cursor over the menu items. As you do this
notice in the lower left corner of the window a one line message appears for each
command on the Status Bar. This is a one line help message that tells you what
that highlighted command does. You will see how to get complete on line help later
in this exercise. After using the software for a while you may want to turn off the
status bar. You can do that by choosing Window and then clicking on Status Bar.
Along the top of the window and along the left side of the window you will notice
toolbars with buttons. The buttons represent another method of choosing a
command. For example, the save command you executed in earlier could also be
executed by choosing the button from the toolbar. The top toolbar is the
Standard toolbar and the left side toolbar is the Design Bar. You can customize the
display of these toolbars. One way to do this is to remove the command names from
the buttons. Do that now by choosing Window\Toolbar, and deactivate (check
mark off) Text Labels. Notice the icons remain on the buttons but the names go
away. This is useful when you become more experienced with the software because
it reduces the amount of space needed for the toolbars and gives you more space
for actual design work.

9. For the purpose of the exercise you should turn the text labels back on by
choosing Window, Toolbars and select (check mark on) Text Labels.

10. You can remove any of the toolbars by choosing Window, place your cursor on
Toolbar, and then click on any of the toolbar names to add/remove them. Try
removing one of the toolbars now. Again, for the purpose of this exercise bring the
toolbar back by choosing Window, Toolbar and then clicking on the removed
toolbar name.

11. If you look at the application window you will notice there is a window for the
current design project. It can be identified by the title in the Title bar on top of the

The window can be resized to fit in the application window by clicking on the
maximize icon in the upper right corner of the view window. Try that now.

12. Now we will change views of the project. There are 2 ways to open or set active
existing views of the project. One, is to use the Window menu, and select an
open view of the project to activate it. The other way is to use the Project Browser.

13. Expand the area of the project browser tree called Views by clicking on the plus
sign. Click your right mouse button on the view Level 2 and click on Open from
the popup menu. Level 2 is now open and the active view window.

14. That concludes this exercise. To exit the session, choose File and Exit.


You're Reading a Free Preview

/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->