Mudah Belajar ArcView GIS 3.

x
Petunjuk praktis untuk pemula
Yiyi Sulaeman

Balai Penelitian Tanah Puslitbang Tanah dan Agroklimat Departemen Pertanian 2005

Petunjuk praktis untuk pemula

Mudah Belajar ArcView GIS 3.x

Yiyi Sulaeman

Balai Penelitian Tanah Puslitbang Tanah dan Agroklimat Departemen Pertanian 2005

Kata Pengantar

Sistem Informasi Geografis (SIG) merupakan suatu alat untuk pengambilan, penyimpanan, penanalsisan, dan penampilan data. SIG saat ini digunakan hampir dalam kegiatan sehari-hari, baik itu penelitian, perencanaan, bisnis, kedokteran, dan sebagainya. Karenanya, perangkat lunak SIG pun berkembang dengan cepat, dengan kelebihan dan kekurangannya masing-masing. ArcView merupakan pernagkat lunak SIG yang banyak digunakan baik di lembaga penelitian, univeritas, maupun perusahaan-perusahaan. Buku ini dimaksudkan untuk memperkaya literatur tentang bagaimana mengoperasikan perangkat lunak ini. Buku yang memuat cara-cara pengoperasian yang selangkah demi selangkah, bagaimanapun juga masih jarang. Penjelasannya di dalamnya juga bersifat umum dan belum menjawab beberapa kebutuhan dasar para pemula. Buku ini menyediakan latihan-latihan yang dilengkapi dengan data-data spasial yang tersedia dalam CD pelengkap buku ini. Penyusun sangat berhutang budi dan mengucapkan terima kasih pada mereka yang telah mendukung untuk selesainya buku ini. Dr. Ir. D.P. Baskoro, MSc dari Institute Pertanian Bogor atas dukungan dan masukan selama mempersiapkan buku ini. Ir. A.B. Siswanto dari Balai Penelitian Tanah Bogor yang telah memberikan komentar dan menggunakan modulmodul ini selama pelatihan. Drs. Ropik dan Sdr. Noto Prasodjo atas segala dukungannya. Terakhir, kepada para peserta palatihan yang telah memberikan masukan untuk perbaikan modul ini.

Bogor, 2 April 2005 Y. Sulaeman

ii

Untuk : Ai, Nura, dan Agung

iii

Daftar Isi
Kata Pengantar................................................................................................................... ii Daftar Isi ............................................................................................................................. iii Latihan 1. ArcView.............................................................................................................. 1-1 Tujuan ..................................................................................................................... 1-1 Latihan 1a. Membuka proyek ArcView ................................................................... 1-1 Latihan 1b. Bekerja dengan View ........................................................................... 1-3 Latihan 1c. Membuat peta dalam layout ................................................................. 1-7 Latihan 1d. Menyimpan project............................................................................... 1-8 Latihan 2. Meletakan peta ke dalam ArcView..................................................................... 2-1 Tujuan ..................................................................................................................... 2-1 Latihan 2a. Membuat proyek baru .......................................................................... 2-1 Latihan 2b. Memberi simbol pada peta................................................................... 2-4 Latihan 2c. Menyimpan pekerjaan Anda................................................................. 2-5 Latihan 3. Query kenampakan............................................................................................ 3-1 Tujuan ..................................................................................................................... 3-1 Latihan 3a. Mengidentifikasi kenampakan.............................................................. 3-1 Latihan 3b. Memilih dan mengidentifikasi kenampakan ......................................... 3-1 Latihan 3c. Mencari kenampakan pada suatu peta ................................................ 3-3 Latihan 4. Digitasi layar ...................................................................................................... 4-1 Tujuan ..................................................................................................................... 4-1 Latihan 4a. Mengaktifkan extension ....................................................................... 4-1 Latihan 4b. Mendigitasi data titik............................................................................. 4-1 Latihan 4c. Mendigitasi data garis .......................................................................... 4-4 Latihan 4d. mendigitasi data area (polygon)........................................................... 4-6 Latihan 5. Editing kenampakan .......................................................................................... 5-1 Tujuan ..................................................................................................................... 5-1 Latihan 5a. Merubah kenampakan ......................................................................... 5-1 Latihan 5b. Merubah karakter dalam tabel ............................................................. 5-1 Latihan 5c. Memodifikasi properti tabel .................................................................. 5-2 Latihan 6. Membuat grafik .................................................................................................. 6-1 Tujuan ..................................................................................................................... 6-1 Latihan 6a. Membuat grafik .................................................................................... 6-1 Latihan 6b. Merubah tipe dan elemen grafik........................................................... 6-2 Latihan 7. Kartografi dan ArcView ...................................................................................... 7-1 Tujuan ..................................................................................................................... 7-1 Latihan 7a. Membuat layout baru ........................................................................... 7-1 Latihan 7b. Menambahkan komponen-komponen.................................................. 7-1 Latihan 7c. mencetak dan mengekspor .................................................................. 7-4 Latihan 8. Peleburan kenampakan dan pemotongan peta ................................................. 8-1 Tujuan ..................................................................................................................... 8-1 Persiapan................................................................................................................ 8-1 Latihan 8a. Melebur kenampakan........................................................................... 8-1 Latihan 8b. Memotong (clipping) peta..................................................................... 8-2 Latihan 9. Overlaying dua peta........................................................................................... 9-1 Tujuan ..................................................................................................................... 9-1 Persiapan................................................................................................................ 9-1 Latihan 9a. Membuat peta baru dari dua peta yang berbeda ................................. 9-1

iv

Latihan 1

1-1

Latihan 1: ArcView
Tujuan
Setelah mengerjakan latihan-latihan ini, Anda akan mampu untuk: 1. Mengidentifikasi komponen-komponen ArcView 2. Membuka proyek yang ada 3. Melakukan operasi dasar ArcView 4. Mencetak sutu peta kartografi

Latihan 1a: Membuka proyek ArcView
Mulai ArcView. Setelah papan pembuka ArcView menghilang, Anda akan melihat jendela applikasi ArcView.

Project adalah suatu file tempat Anda menyimpan pekerjaan Anda di ArcView. File ini mengandung semua view, tabel, layout, grafik, dan skrip yang Anda gunakan suatu aplikasi ArcView yang khusus atau sekelompok aplikasi yang berkaitan. File Project mempunyai extension .apr 1. Dari menu File, pilih Open Project

2. Dalam dialog yang muncul, arahkan pointer Anda ke lokasi atau folder yang bernama ‘C:LatArcV’.

Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 1

1-2

3. Pilih file proyek yang bernama ‘yogya.apr’ pada daftar yang tersedia di sebelah kiri dialog dan tekan OK Ketika projek terbuka, Anda akan melihat suatu jendela bernama ‘ yogya.apr.’ Ini adalah jendela Project yang memberikan kepada anda akses ke semua komponen yang ada dalam file proyek ini. Ini juga memungkinkan Anda untuk membuat komponen-komponen baru. Seperti yang Anda lihat pada daftar yang ada dalam jendela Project, ‘yogya.apr’ mengandung suatu View.

View adalah suatu peta interactive yang membolehkan Anda menampilkan, mncari, meminta dan menganalisa data georafik

Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 1

1-3

Latihan 1b: Bekerja dengan View
1. Klik 2 kali view bernama ‘seri Yogya’ dalam list yang tertera di window Project. Peta tanah di sebagian Yogya akan muncul.

Suatu view terdiri dari layerlayer atau tematema dari kenampakan georfaik seperti batas kecamatan, tanah, dan sungai di suatu temapt

Dalam View seri Yogya, semua tema mewakili feature-feature (feature adalah kenampakan di peta yang bisa titik, garis, atau area) yang sama, tetapi menampilkan informasi yang berbeda tentang feature-feature ini. Semua tema dalam view terdaftar pada peta di daftar isi view.

Daftar isi menunjukkan simbolsimbol yang digunakan untuk menggambarkan suatu kenampakan pada setiap tema, sementara cek bok menandakan apakah tema ini sekarang sedang disajikan dalam peta atau tidak. Ini juga mengindikasikan tema yang mana yang digambarkan di atas

Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 1

1-4

Menampilkan dan mengaktifkan tema 1. Di daftar isi view, klik kotak dari tema “soil.shp” untuk menyembunyikan peta tanah. 2. Klik kotak tema “btskeca.shp” untuk menampilkan peta administrasi kecamatan 3. Klik nama tema atau legenda dalam daftar isi. Tema akan disorot yang menunjukkan bahwa tema itu aktif. Mengaktifkan suatu tema berbeda dengan menyalakan atau menghidupkan tema. Untuk menagkatifakan tema, Anda klik nama tema atau legenda di daftar isi. Untuk menampilkan atau menyembunyikan tema, Anda cek kotak di sebelah kiri nama tema yang tertera di daftar isi.

Klik pada Zoom to Active Theme tool kecamatan di daerah Yogyakarta.

. Ini akan menampilkan peta batas

Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 1 Memperbesar dan menggeser tampilan 1. Klik Zoom In tool 2. Tekan dan geser ke mana saja di atas peta

1-5

Peta akan dimunculkan kembali untuk menunjukkan area yang telah dibatasi oleh kotak tadi

3. Klik Pan tool 4. Geser kursor ke mana saja di atas View sementara tekan sisi kiri tetikus (mouse) Anda 5. Klik Zoom to Active Theme tool

Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 1

1-6

Memberi label pada kenampakan 1. Klik Label tool 2. Klik pada suatu tempat di peta. Poligon secara otomatis diberi label nama kecamatan

3. Label ini dapat diatur posisi nya dan ukurannya. Klik pada Pointer tool. Pilih label dengan cara menunjukan kursor di atas nya dan klik satu kali. Pegangan akan muncul di sekitar label untuk menunjukkan bahwa ia dipilih. Geser ia ke tempat yang baru. Mengidentifikasi kenampakan 1. Untuk meperoleh informasi tentang suatu kenampakan, klik pada Identify tool 2. Tujukan kursor ke kenampakan yang ingin Anda identifikasi kemudian klik 1 x dan keterangan dari kenampakan tersebut akan muncul di kotak Identify Result Dialog.

Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 1

1-7

Latihan 1c: Membuat peta dalam layout
1. Dari menu View, pilih Layout 2. Dalam dialog yang muncul, klik lansdscape template

3. ArcView secara otomatis membuat layout yang memasukan peta Anda, legenda, judul, penunjuk arah, danpapan skala.

Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 1

1-8

Latihan 1d: Menyimpan project
1. Buat Project aktif 2. Dari menu File, pilih Save Project As. Dalam doalog yang muncul, tentukan nama file dan lojkasi untuk setiap projek baru dan tekan OK. (Catatan: untuk nama file:tulis Latih simpan di folder nama Anda).

Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 2

2-1

Latihan 2: Meletakan Peta ke Dalam ArcView
Tujuan
Setelah latihan ini, Anda akan mampu: 1. Membuat proyek ArcView baru, 2. Membuat View baru dan menambah data peta dan spasial, 3. Menentukan property View dan Theme, dan 4. Menambah dan memodifikasi legenda Theme.

Latihan 2a: Membuat proyek baru
Menentukan suatu View 1. Mulai ArcView. 2. Pada jendela Project, klik tombol New yang masih kosong. untuk membuat satu view baru

3. Dari menu View, pilih Properties.

Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 2 4. Kotak dialog ini akan muncul

2-2

5. Secara default, View Anda dinamai ‘View 1’. Rubah menjadi ‘Bantul’. 6. Tulis nama Anda di papan Creator. 7. Pilih Map units atau unit koordinate dari daftar yang ada. Adalah sangat penting untuk mengetahui tipe sistem koordinate yang dugunakan agar ArcView bisa menampilkan skala yang benar dari peta Anda. Dalam kasus ini, atur ke meters. 8. Akhirnya, tambahkan beberapa komentar atau pengingat tentang View ini. 9. Klik OK . Menambahkan data spasial ke View . Pada dialog yang muncul, arahkan ke directory 1. Clik tombol Add Theme ‘C:latarcv’. Pilih ‘btskeca.shp’ dan tekan OK. Alternatif lain, tema dapat ditambahkan melalui Add Theme di menu View 2. File yang Anda pilih ditambahkan ke View Anda sebagai satu tema. ArcView menandai simbol dan warna defaulyt, yang dapat Anda ganti.

Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 2 3. Tentukan property thema dengan cara memilih Properties dari menu Theme. Pastikan bahwa tema ‘btskeca.shp’ aktif dan disorot.

2-3

4. Kotak dialog ini akan muncul. Perubahan dapat dilakukan pada definisi thema, label text, geocoding, display, hotlink ,dan locking.

5. Secara default, property definisi thema ditampilkan. Nama tema dapat dirubah. Rubah nama dari ‘btskeca.shp ke ‘Kecamata‘ (note: jangan lebih 8 karakter). 6. Tambahkan beberapa komentar seperti yang Anda inginkan. 7. Klik pada icon Text Labels. Kotak dialog akan muncul seperti ini.

8. Pilih item dalam tabel keterangan ‘btskeca.shp’ , yang akan menjadi sumber label Anda. Defaultnya adalah ‘Kecamatn’. 9. Pilih posisi text. 10. Tekan OK jika semua sudah dilakukan. 11. Ulangi langkah 1-10 dan tambahkan file ‘sungai.shp’ dan ‘soil.shp’ yang akan menampilkan sungai dan tanah di Bantul Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 2

2-4

Latihan 2b: Memberi simbol pada peta
1. Aktifkan tema ‘Kecamata’. Proyek ArcView Anda akan nampak seperti ini. Arcview membuat set warna dan simbol tunggal tetapi ini dapat dimodifikasi menggunakan Legend Editor.

2. Untuk mengakses ‘Legend Editor’, letakan panah ke atas tema’ Kecamata’ dan double klik tombol kiri tetikus Anda. Atau, klik pada tombol Edit Legend. 3. Pilih ‘Unique’ sebagi Legend Type dan ‘Kecamatn’ untuk Values Field. Suatu matrik simbol, nilai, labels, dan count akan ditampilkan. Matrik ini berhubungan dengan legenda Anda.

Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 2 4. Warna simbol dapat dirubah secara otomatisdengan cara memilif preset skema warna (atau secara manual satu persatu memalui Palete Manager.

2-5

5. Klik tombol Apply apabila editing sudah selesai. View Anda akan muncul kembali dan menampilkan perubahan yang telah dilakukan. Jangan lupa tutup Legenda Editor.

Latihan 2c: Menyimpan pekerjaan Anda
1. Aktifkan jendela Project dengan cara mengklik papan judul jendela (jika nampak) atau memilih menu Window 2. Dari menu File, pilih ‘Save Project’ dan sediakan nama file proyek. 3. Tekan OK.

Yiyi Sulaeman-Mudah belajar ArcView 3.x

Latihan 3

3- 1

Latihan 3: Query Kenampakan
Tujuan
Setelah latihan ini, Anda akan mampu: 1. Mengidentifikasi kenampakan dengan tetikus (mouse), 2. Memilih kenampakan dengan tetikus, dan 3. Membuka tabel atribut tema untuk memperoleh informasi kenampakan yang dipilih.

Latihan 3a: mengidentifikasi kenampakan
1. Pada daftar isi View, klik theme yang berisi kenampakan yang Anda ingin ketahui, dalam kasus ini soil, untuk mengaktifkan thema. 2. Klik tombol Identify. 3. Klik pada kenampakan yang Anda inginkan. Kenampakan yang Anda klik akan muncul di view dan dan keterangan akan muncul di jendala Identfy Result.

Identify sangat baik untuk browsing data

Latihan 3b: Memilih dan mengidentifikasi kenampakan
Memilih record dari view 1. Klik nama thema yang berisi kenampakan yang Anda ingin ketahui, dalam kasus ini soil, untuk mengaktifkan theme. 2. Pilih tombol Selection Feature. 3. Tekan tombol SHIFT pada keyboard, klik pada polygon yang Anda minati. Kenampakan akan berwarna kuning yang menandakan bahwa ia telah terpilih.

Yiyi sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 3

3- 2

4. Klik tombol Open Theme Table

untuk menampilkan table atribute dari thema.

5. Klil tombol Promote untuk menampilkan record dari seri tanah terpilih di bagian atas tabel. Record terpilih akan ditandai dengan warna kuning.

Memilih record dari tabel Atribute Thema 1. Buka tabel atribute thema. 2. Klik tombol Select 3. Klik pada record yang Anda inginkan. Tekan tombol SHIFT pada keyboard dan pilih lebih dari satu record.

Yiyi sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 3 4. Aktifkan thema ketika Anda melakukan pemilihan.

3- 3

5. Penyajian thema berasosiasi dengan table atribut. View akan menunjukan suatu peta dengan kenampakan terpilih yang sorot dan berwarna kuning

Latihan 3c: Mencari kenampakan pada suatu peta
1. Klik pada tema yang berisi kenampakan yang ingin Anda ketahui, dalam kasus ini seri tanah, untuk membuatnya aktif 2. Klik tombol Find 3. Pada kotak dialog yang muncul, ketik kata “Bendo”. Tekan OK

4. ArcView akan mencari tema yang aktif untuk menemukan kenampakan pertama dengan ‘Bendo’ pada setiap kolom atribute 5. Jika kenampakan ditemukan, ia akan dipilih dan disorot pada peta. Peta juga akan membuat kenampakan berada ditengah-tengah.

Bendo Yiyi sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 4

4-1

Latihan 4: Digitasi layar
Tujuan
Setelah mengerjakan latihan-latihan ini, Anda akan mampu untuk: 1. Memasukkan data titik 2. Memasukkan data garis 3. Memasukkan data polygon

Latihan 4a. Mengaktifkan ektension
1. Buat proyek baru. 2. Dari menu File, pilih Extensions. Akan muncul jendela seperti ini:

Ekstension adalah suatu program bahasa avenue atau visual basic untuk suatu tugas tertentu. Kunjungi www.esri.com untuk memperoleh ekstention gartis.

3. Cek JPEG 4. Tekan OK

Latihan 4b. mendigitasi data titik
Persiapan 1. Masukkan image ‘tondano.jpg’ (lihat cara memasukan peta di latihan 2) 2. Dari menu View, pilih New Theme. Kemudian ikuti perintah:

3. Pilih ‘point’, karena Anda akan memasukkan data titik. 4. Tekan OK.

Yiyi Sulaeman-Mudah Belajar ArcView GIS 3.x

Latihan 4 Akan muncul jendela seperti ini:

4-2

Nama-nama file dalam ArcView maximum 8 karakter

5. Tulis nama file misalnya “elevasi.shp”. 6. Tekan OK. Akan muncul gambar seperti ini.

7. Tekan tombol Open Theme Table

, dan akan muncul gambar berikut:

8. Dari menu Edit, pilih Add Field. Akan muncul tampilan seperti ini.

Yiyi Sulaeman-Mudah Belajar ArcView GIS 3.x

Latihan 4

4-3

Ganti Name menjadi “Elevasi”, Type menjadi ‘Number’ karena kita akan memasukkan angka. 9. Tekan OK. Digitasi titik 1. Tekan tombol Draw Points 2. Arahkan ke titik yang Anda ingin digit pada peta. Tekan tombol kiri tetikus Anda. Akan muncul titik seperti tampilan berikut:

3. Tekan tombol Open Theme Tabel 4. Pilih tombol Edit 5. Masukkan ‘760’ pada kolom Elevasi pada lajur yang disorot. Tekan Enter di keyboard. Setelah selesai akan nampak seperti tampilan berikut.

6. Selesaikan digitasi titik lainnya. 7. Dari menu Theme, pilih Save Edits, tekan Yes. 8. Dari menu Theme, pilih Stop Editing, tekan Yes.

Yiyi Sulaeman-Mudah Belajar ArcView GIS 3.x

Latihan 4 Latihan 4c. mendigitasi data garis Persiapan 1. Dari menu View, pilih New Theme. Kemudian ikuti perintah:

4-4

2. Pilih ‘Line’, karena kita akan memasukkan data garis. Kemudian, tekan OK. 3. Tulis nama file “river.shp”.

Nama-nama file dalam ArcView maximum 8 karakter

4. Tekan OK. Akan muncul gambar seperti ini.

Yiyi Sulaeman-Mudah Belajar ArcView GIS 3.x

Latihan 4

4-5

5. Tekan tombol Open Theme Table

, dan akan muncul gambar berikut:

6. Dari menu Edit, pilih Add Field. Ganti Name menjadi “Nama”, Type menjadi ‘String’ karena kita akan memasukkan kata. Setelah selesai, tampilan akan seperti init:

Nama menunjukkan nama dari keterangan, kemudian type menunjukan jenis data; Number untuk angka dan String untuk kata. Width bisa diatur sesuai kebutuhan

7. Tekan OK. Digitasi garis 1. Aktifkan View. 2. Tekan tombol Draw Line 3. Lakukan digitasi dengan cara Anda menggeser dan menekan tombol kanan tetikus Anda sambil menyusuri garis sungai yang ada di peta.

4. Tekan tombol Open Theme Tabel 5. Pilih tombol Edit 6. Tulis ‘Sungai Buatan’ pada kolom Nama pada lajur yang disorot. Tekan Enter di keyboard. Setelah selesai akan nampak seperti tampilan berikut.

Yiyi Sulaeman-Mudah Belajar ArcView GIS 3.x

Latihan 4

4-6

7. Selesaikan digitasi sungai yang sisanya. 8. Dari menu Theme, pilih Save Edits, tekan Yes. 9. Dari menu Theme, pilih Stop Editing, tekan Yes.

Latihan 4d. mendigitasi data area (polygon)
Persiapan 1. Dari menu View, pilih New Theme. Akan muncul tampilan berikut:

2. Pilih Polygon, karena kita akan memasukkan data Area. Kemudian, tekan OK.

Nama-nama file dalam ArcView maximum 8 karakter

3. Tulis “landuse.shp” pada papan File Name 4. Tekan OK. Akan muncul gambar seperti ini:

Yiyi Sulaeman-Mudah Belajar ArcView GIS 3.x

Latihan 4

4-7

5. Tekan tombol Open Theme Table

, dan akan muncul gambar berikut:

6. Dari menu Edit, pilih Add Field. Ganti ‘Name’ menjadi “Landuse”, ‘Type’ menjadi ‘String’ karena kita akan memasukkan kata, dan ‘Widh’ 30. Setelah selesai, akan seperti ini::

7. Tekan OK.

Yiyi Sulaeman-Mudah Belajar ArcView GIS 3.x

Latihan 4 Digitasi polygon 1. Tekan tombol Draw Rectangle . 2. Pada ujung kiri tombol ini, tekan sekali lagi sampai muncul daftar tombol berikut.

4-8

3. Tekan tombol Draw Polygon 4. Geser, tekan, dan susuri batas luasan yang ingin Anda digitasi pada peta.

5. Tekan tombol Draw Line to Append Polygon selesai, akan tampil seperti ini:

untuk menyambung digitasi. Setelah

6. Untuk menggabungkan keduanya, klik polygon pertama kemudian SHIFT klik pada polygon kedua. Hasilnya, kedua polygon akan ditandai. Dari menu Edit, pilih Combine.

Yiyi Sulaeman-Mudah Belajar ArcView GIS 3.x

Latihan 4

4-9

7. Tekan tombol Open Theme Tabel 8. Pilih tombol Edit 9. Tulis ‘Belukar’ pada kolom landuse pada lajur yang disorot. Tekan Enter di keyboard. 10. Selesaikan untuk kedua polygon sisanya. 11. Bila sudah selesai, dari menu Theme, pilih Save Edits, tekan Yes. 12. Dari menu Theme, pilih Stop Editing, tekan Yes. 13. Dari menu File, pilih Save Project As. Tulis “Lat4.apr”. Tekan OK 14. Dari menu File, pilih Exit.

Yiyi Sulaeman-Mudah Belajar ArcView GIS 3.x

Latihan 5

5-1

Latihan 5: Editing kenampakan
Tujuan
Setelah mengerjakan latihan-latihan ini, Anda akan mampu untuk: 1. menambah, merubah ukuran, menghapus kenampakan 2. merubah karakteristik kenampakan dalam tabel 3. memodifikasi Properties pada tabeln

Latihan 4a. Merubah kenampakan
1. Buka ‘yogya.apr’ 2. Klik ‘btskeca’ dan ‘sungai’. Ini akan menampilkan sebagian kecamatan di Kabupaten Bantul Yogya dan jaringan sungai di daerah ini. Catatan: Anda dapat merubah property theme, seperti legenda.

3. Aktifkan theme ‘sungai’ 4. Dari menu theme, klik ‘start editing’. Perbesar ke area yang mau di edit dan tunjukkan ke polyline/vertex yang mau diedit 5. Klik tombol vertex edit 6. Vertex dapat dipindahlkan dengan cara menekan sambil menggeser dari posisi awal ke lainnya 7. Vertex dapat ditambahkan dengan cara dobel klik pada area temapt vertex akan ditempatkan. Vertex juga dapat dihapus dengan cara menujuj vertek yang akan dihapus dan klik delete 8. Bila sudah selesai, dari menu Theme pilih Save edits dan kemudian stop editing.

Latihan 5b. Merubah karakter dalam tabel
1. 2. 3. 4. 5. Masih dalam proyek ‘Yogya.apr’, aktifkan theme ‘soil.shp’. Buka table atribute Komputer akan menampilkan jendela berikut: Arahkan tetikus ke menu Table dan pilih start Editing Klik tombol Edit dan arahkan pada niali yang ingin Anda rubah atau edit

Yiyi Sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 5 6. Ganti 7. Arahkan kembali tetikus Anda ke menu tabel dan klik save edits dan stop editings 8. Tampilkan table atribute untuk soi dan Anda akan melihat perubahan yang telah dibuat

5-2

Latihan 5c. Memodifikasi properti table
1. 2. 3. 4. Dalam daftar isi view, klik pada thema ‘soil.shp Klik tombol te open theme table dan tabel atribute akan muncul Dari menu tabel, klik pada Properties Dialog Table properties muncul. Check item-item yang ada dalam theme seperti domsoil, series, dll 5. Nama item dapt dirubah melaui kolom ketiga 6. Ulangi langkah 1 sampai 5 untuk semua themes

Yiyi Sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 6

6-1

Latihan 6: Membuat grafik
Tujuan
Setelah mengerjakan latihan-latihan ini, Anda akan mampu untuk: 1. membuat grafik, dan 2. memodifikasi properti grafik

Latihan 6a. Membuat grafik
1. 2. 3. 4. Buka ‘yogya.apr’ Buka atribute table ‘btskeca.shp’. Tambahkan kolom KK, dan masukkan 200, 600, 700, 900, 800, 1000. Dari menu table, klik Save edit kemudian Stop editing.

5. Pilih data (baris) yang berada pada kolom KK menggunakan tombol Select 6. Klik tombol Creat Chart . Dari table, pilih baris-baris yang mau dimasukkan dalam grafik 7. Dialog yang muncul berisi daptar kolom numerik dari tabel Anda. Klik nama kolom yang anda ingin buat grafik, dalam kasus ini KK, kemudian klik tombol Add. Kolom ditambahkan ke dalam daftar grup. 8. Dari daftar label seris, pilih KK. 9. Ketik nama baru “Jumlah KK” dalam ‘name’ pada bagian atas dialog.

Yiyi Sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 6 10. Klik OK. ArcView akan menyajikan grafik baru.

6-2

Latihan 6b: Merubah tipe dan elemen grafik
1. Pilih tipe grafik yang tepat-area, bar, colum (seperti yang ditunjukkan dalam gambar di atas), line, pie dan scatter dari menu Gallery atau klik salah satu tombol Gallery.

2. Kotak dialog akan muncul untuk setiap tombol, pilih garfik dari gallery dan kemudian klik OK. Contohnya, gallery column akan menyajikan pilihan seperti ini.

3. Judul, legenda, dan sumbu-sumbu dapat dimodifikasi. Klik pada tombol Chart Properties . Kotak dialog akan muncul dimana Anda dapat membuat spesifikasi dari properti elemen grafik Anda.

Yiyi Sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 7

7- 1

Latihan 7: Kartografi dan ArcView
Tujuan
Setelah mengerjakan latihan-latihan ini, Anda akan mampu untuk: 1. membuat suatu layout yang baru, 2. mengontrol bagaimana views disajikan, 3. menambah teks dan grafik-grafik lainnya, 4. mengedit dan menyusun kembali apa yang ada dalam layout, dan 5. mencetak dan mengekspor layout

Latihan 7a. Membuat layout baru
1. Buka view ‘Yogya’. 2. Aktifkan theme ‘soil.shp’ dengan legenda dominansoil 3. Aktifkan jendela Project dengan cara pilih ‘yogya.apr’ dari menu Window. 4. Sorot ikon layout kemudian klik pada tombol New. Layout baru yang kosong akan muncul. 5. Dari menu Layout, pilih Page Setup. Modifikasi item-item jika perlu.

6. Klik Ok jika sudah beresl 7. Jika Anda ingin mengubah grid layout, pilih Properties dari menu Layout.

Latihan 7b. Menambahkan komponen-komponen
Menambah view 1. Klik tombol View Frame l 2. Geser sambil tekan suatu kotak untuk membuat suatu frame tempat view akan diletakkanl 3. Dialog View Frame Properties akan muncul. Semua view didaftar dalam dialog ini. Pilih nama view yang Anda inginan, dalam hal ini ‘yogya’ 4. Klik OK dan view akan nampak di dalam frame

Yiyi Sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 7

7- 2

Menambah papan skala . 1. Klik tombol Scale Bar Frame 2. Geser sambil tekan suatu kotak untuk membuat suatu frame tempat papan skala akan diletakkan. 3. Dialog Scale Bar Properties akan muncul. Pilih nama view frame yang telah ada dalam layout. Modifikasi properti lainnya bila perlu.

4. Klik OK jika sudah slesai Menambah legenda 1. Klik tombol Legend Frame 2. Geser sambil tekan suatu kotak untuk membuat suatu frame tempat legenda akan diletakkan

Yiyi Sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 7 3. Dialog Legend Frame Properties akan muncul. Pilih nama view frame yang telah ada dalam layout. Tekan OK. 4. Kotak legenda akan muncul mirip denagn apa yang telah Anda tetapkan dalam view.

7- 3

Menambah Panah arah 1. Klik tombol North Arrow Frame 2. Geser sambil tekan suatu kotak untuk membuat suatu frame tempat panah arah akan diletakkan. 3. Macam-macam panah akan muncul. Pilih tipe yang Anda inginkan. Modifikasi sudut rotasi bila perlu.

4. Tekan OK Menambah teks dan grafik lainnya 1. Klik tombol Text . 2. Tentukan frame tempat teks akan dilatakkan. Dialog teks akan muncul dan ketik teks yang anda inginkankan. Contohnya, Peta Seri Tanah Bantul. 3. Tekan OK 4. Klil tombol Point, Line, Polyline, Rectange, Circle, dan Polygon untuk menambah garfikgrafik.

Yiyi Sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 7

7- 4

Setelah selesai, Anda akan memperoleh layout bisa seperti ini:

Latihan 7c: mencetak dan mengeskpor
Mencetak 1. Dari menu File, pilih print. 2. Tekan OK dari kotak dialog print Mengekspor 1. Dari menu File, pilih export. 2. Dalam dialog yang muncul, pilih format yang Anda ingin ekspor dan tentukan nama dan lokasi file.

Yiyi Sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 8

8- 1

Latihan 8: Peleburan kenampakan dan pemotongan peta
Tujuan
Setelah mengerjakan latihan-latihan ini, Anda akan mampu untuk: 1. menyatukan beberapa polygon menjadi satu polygon, dan 2. memotong lokasi study yang diinginkan

Persiapan
1. 2. 3. 4. Buka ‘yogya.apr’ Aktifkan extension ‘geoprocessing’ Buat view baru dan namai “geoprocessing” Tambahkan ‘soil.shp’

Latihan 8a. Melebur kenampakan
1. 2. 3. 4. 5. Tampilkan penyebaran seri tanah yang dominan, klik Start editing dari menu theme. Dari menu theme, klik Save edit as.., namai ‘tanah’. Aktifkan theme ‘tanah’.shp. Dari menu View, klik GeoProcessing Wizard. Pilih Dissolve…, klik Next

6. Pilih 1) tanah.shp, 2) Domsoil, 3) klik arahkan ke folder C:latArc. Namai file baru ‘seri.shp’ 7. Klik Next, pilih ‘Id by Average’, klik Finish. Tunggu. Hasil akhir adalah seperti ini merupakan peta seri tanah dominan, seperti berukut:

Theme ‘seri.shp’ hasil peleburan berbeda dari ‘soil.shp’ dalam beberapa hal. Pertama, jumlah baris dan kolom menjadi sedikit, kedua, legenda adalah nama seri tanah dominan. Untuk lebih detil lagi coba bandingkan tabel atribute kedua theme ini.

Yiyi Sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 8

8- 2

Latihan 8b. Memotong (clipping) peta
1. Buat theme baru, gambar segiempat berukuran besar, namai ‘batas.shp’ 2. Dari menu View, klik GeoProcessing Wizard. 3. Pilih Clip…, klik Next 4. Pilih 1) seri.shp, 2) batas.shp, klik arahkan ke folder C:latArc. Namai ‘clipseri.shp’ 5. Klik Finish. Tunggu. Hasil akhir adalah peta seri tanah dominan untuk daerah study

‘Clipseri.shp’ mempunyai tabel atribut yang sama dengan ‘seri.shp’ kecuali Clipseri.shp hanya menyajikan daerah yang dikehendaki saja

Yiyi Sulaeman-Mudah belajar ArcView GIS 3.x

Latihan 9

9- 1

Latihan 9: Overlying dua peta
Tujuan
Setelah mengerjakan latihan-latihan ini, Anda akan mampu untuk: 1. membuat peta baru dari peta-peta lainnya

Persiapan
1. 2. 3. 4. 5. Buka ‘yogya.apr’ Aktifkan extension ‘geoprocessing’ Buat view baru dan namai “geoprocessing” Tambahkan ‘seri.shp’ Tambahkan ‘btskeca.shp’

Latihan 9a. membuat peta baru dari dua peta yang berbeda
1. Dari menu Theme, klik GeoProcessing Wizard. 2. Pilih Intersect.. klik Next. 3. Pilih 1) seri.shp, 2) ‘batskeca.shpl, 3) klik arahkan ke folder C:latArc. Namai ‘serikec.shp’ 4. Klik Finish. Tunggu. Hasil akhir adalah seperti ini merupakan peta seri tanah dominan per kecamatan:

Peta akhir ini dapat menjawab pertanyaan, tanah apa saja yang ada di kecamatan tertentu. Untuk overlying ada dua technique yakni intersect dan union. Cobalah keduanya dengan prosedur yang sama dan apa yang Anda dapat ?.

Yiyi Sulaeman-Mudah belajar ArcView GIS 3.x