Manual de Excel Avanzado 2007

Contenido
Formato condicional ....................................................................................................................................................... 3 Herramientas para el manejo de datos ........................................................................................................................... 4 Tablas (Listas) ........................................................................................................................................................... 4 Subtotales .................................................................................................................................................................. 6 Filtros Avanzados ...................................................................................................................................................... 7 Validación de datos.................................................................................................................................................... 9 Consolidar datos ...................................................................................................................................................... 12 Análisis Y si.............................................................................................................................................................. 13 Escenarios............................................................................................................................................................. 13 Buscar Objetivo ..................................................................................................................................................... 16 Tablas de datos ..................................................................................................................................................... 17 Objetos dinámicos ........................................................................................................................................................ 18 Tablas dinámicas ..................................................................................................................................................... 18 Gráficos dinámicos .................................................................................................................................................. 20 Macros .......................................................................................................................................................................... 22 Grabar una macro .................................................................................................................................................... 22 Ejecutar una macro .................................................................................................................................................. 23 Asignar la macro a un objeto ................................................................................................................................. 23 Asignar la macro a un botón.................................................................................................................................. 24 Eliminar una macro .................................................................................................................................................. 25 Compartir libro .............................................................................................................................................................. 25 Formas de protección ................................................................................................................................................... 28 Protección de hoja ................................................................................................................................................... 28 Protección de libro ................................................................................................................................................... 28 Proteger y compartir libro ......................................................................................................................................... 29

2

Manual de Excel Avanzado 2007

Formato condicional
Un formato condicional cambia el aspecto de un rango de celdas en función de una condición verdadera o falsa (criterio), facilita el proceso de resaltar celdas o rangos de celdas interesantes, destacar valores inusuales, etc. Para aplicar formato condicional, realice lo siguiente:

1.

Abra o cree un archivo de Excel el cual contenga datos que puedan ser evaluados a través de criterios.

2.

Colóquese en la celda o seleccione un rango se celdas al que aplicara el formato condicional y, vaya a la ficha Inicio, y en el grupo Estilos, presione el botón Formato condicional.

3.

Seleccione el tipo y subtipo de formato condicional que dese aplicar.

 

Resaltar reglas de celdas Reglas superiores e inferiores

Establece el criterio basándose en el contenido de las celdas. Establece un criterio para buscar los valores más altos o más bajos en un grupo de celdas.

Barras de datos

Rellena las celdas con colores degradados mismos que en base a la longitud de la barra representan el valor contenido en la celda.

3

    4. ya que permite ordenar. editar o eliminar reglas (criterios). Los datos que cumplan con el criterio especificado en la condición. Conjuntos de iconos Nueva regla Borrar reglas Administrar reglas Aplica un icono el cual representa los valores contenidos en las celdas. realice lo siguiente: 1. medios e inferiores. Permite ver. presione Aceptar. Abra o cree un archivo de Excel el cual contenga datos numéricos. 5. filtrar. 4 . Escriba los criterios y especifique el formato a aplicar en caso que se cumpla la condición y. dar formato y utilizar funciones incorporadas vinculadas hacia los datos de la tabla. Permite establecer una nueva regla (criterio) personalizada.Manual de Excel Avanzado 2007  Escalas de color Rellena las celdas con colores de diferentes tonos mismos que representa los valores superiores. se mostraran con el formato seleccionado. Herramientas para el manejo de datos Tablas (Listas) La herramienta tabla antes denominada listas de Excel facilita el análisis y la administración de los datos de una tabla. Elimina las reglas (criterios) establecidas en las celdas. Para crear una tabla.

y presione Aceptar. En la ventana Crear tabla. si la tabla contiene encabezados de título seleccione la casilla La tabla tiene encabezados. Especifique en seguida la fórmula o función para obtener un resultado de una o de todas las columnas de datos. 6. corrobore el rango de celdas donde se encuentran los datos de la tabla. Se mostrará la tabla con un formato predeterminado mismo que puede cambiar a su gusto en cualquier momento. y en el grupo Tablas. Colóquese en cualquier celda de la tabla de datos y. 4. vaya a la ficha Insertar. al posicionarse en alguna de ellas aparecerá un indicador de filtro con el cual podrá seleccionar de forma individual para cada celda una función incorporada.Manual de Excel Avanzado 2007 2. 5 . 3. En cada celda donde introdujo la formula o función. presione el botón Tabla. así mismo mostrará los indicadores de filtros en cada encabezado de columna con lo cual podrá filtrar u ordenar los datos a su gusto. 5. o en su defecto especifíquelos.

6 . Abra o cree un archivo de Excel el cual contenga datos numéricos.   Para cada cambio en Usar función Específica que columna se tomará como referencia para el subtotal.Manual de Excel Avanzado 2007 NOTA Si aplica filtros en alguna de las columnas de datos y. 2. los resultados automáticamente de actualizarán tomando en cuenta solo los datos mostrados por el filtro. se utiliza para obtener diferentes resultados de varias filas de datos numéricos relacionados entre sí por medio de funciones incorporadas. Para crear subtotales. Subtotales La herramienta subtotal. marque las opciones necesarias para crear un subtotal a su gusto. selecciona en alguna columna una función incorporada. Permite seleccionar una función de un grupo de funciones predefinidas. a su vez. presione el botón Subtotal. En la ventana Subtotales. realice lo siguiente: 1. Colóquese en cualquier celda de la tabla de datos y. 3. y en el grupo Esquema. vaya a la ficha Datos.

Abra o cree un archivo de Excel el cual contenga cuando menos una tabla de datos en alguna de las hojas. 7 . Reemplazar subtotales actuales Salto de página entre grupos Resumen debajo de los datos Reemplaza el subtotal anterior con uno nuevo. realice lo siguiente: 1. o los botones de más y menos (+. Inserta saltos de página entre grupos de datos. es decir. Inserta el subtotal en la parte inferior de la tabla de datos.Manual de Excel Avanzado 2007     Agregar subtotal a Permite marcar las columnas de datos numéricos que se incluirán en el subtotal. la hoja que contiene la tabla de datos. según si desea mostrar u ocultar información. Filtros Avanzados Los filtros avanzados. realizan la misma función que los filtros normales (autofiltros). muestran solo la información que cumple con el criterio determinado. es decir. 2. 3). pero con la diferencia que en el filtro avanzado los datos a filtrar pueden ser copiados hacia otro lugar dentro de la hoja activa. mismo que podrá controlar presionando los botones con número (1. Para aplicar filtros avanzados. -). Enseguida los datos y subtotales serán mostrados a manera de esquema. 4.

8 . Como referencia para Ud. presione el botón Avanzadas.Manual de Excel Avanzado 2007 2. y el filtro copie los encabezados de la lista hacia las otras dos áreas definidas y escriba los criterios en el área definida para ese fin. y en el grupo Ordenar y filtrar. especifique los rangos o escriba los nombres que hacen referencia al área de la lista. las cuales son: el área de criterios (preferentemente debajo de la lista) y el área de extracción (cualquier lugar dentro de la hoja activa que tenga la misma cantidad de celdas que el área de la lista). 4. 3. de criterios y de extracción. En seguida necesitará definir dos áreas importantes. En el cuadro de dialogo Filtro avanzado. entonces solo dicha información será mostrada. NOTA Si los criterios especificados concuerdan con la información contenida en la tabla de datos. Vaya a la ficha Datos.

o si son varias las celdas que llevarán la misma validación.Manual de Excel Avanzado 2007 Validación de datos Está herramienta se utiliza para evitar la entrada de datos no validos en las celdas que contengan la validación. especifique el criterio de validación para la celda o celdas seleccionadas. Para validar datos en las celdas. Abra o cree un archivo de Excel el cual contenga celdas con datos específicos a validar. Colóquese en la celda que desea validar. solo permiten la escritura o selección de datos válidos. por ejemplo no se permitirán números con decimales en celdas donde se hayan validado para datos enteros. selecciónelas todas. Vaya a la ficha Datos. presione el botón Validación de datos. y en el grupo Herramientas de datos. 9 . realice lo siguiente: 1. 3. es decir. 2. 4. En la ficha Configuración de la ventana Validación de datos.

Permite la introducción de datos cronológicos de fecha. Permite la introducción de datos cronológicos de hora.Manual de Excel Avanzado 2007         5. Vaya a la ficha Mensaje de error. Cualquier valor Número entero Decimal Lista Fecha Hora Longitud del texto Personalizada Permite cualquier tipo de dato. y presione Aceptar. Permite solo datos numéricos enteros. escriba un título y el mensaje el cual será mostrado al infringir la regla de validación. opción predeterminada en todas las celdas. Permite la introducción de una fórmula que calcule un valor lógico. seleccione un estilo para el mensaje de error. 6. Permite la introducción de cualquier carácter a manera de texto. Permite solo datos numéricos enteros y decimales. escriba un título y un mensaje que será mostrado al posicionarse en la celda o celdas con la validación. Vaya a la ficha Mensaje de entrada. Permite seleccionar un elemento de una lista desplegable. 10 .

Se mostrará inmediatamente el mensaje de entrada en un cuadro de texto parecido a un comentario. entonces se mostrará el cuadro de dialogo con el mensaje de error y. mientras que los otros estilos Advertencia e Información si lo permitirán. así mismo sucede con el mensaje de error el cual también puede ser omitido. 8. Si los datos introducidos no fueron aceptados. solo necesitará introducir los datos solicitados en el mensaje. 7. algunos botones según el estilo seleccionado. NOTA Cabe mencionar que el estilo Grave es el más restrictivo de todos los estilos. pero se recomienda su utilización para que el usuario sepa que deberá introducir en las celdas validadas. 11 . es decir.Manual de Excel Avanzado 2007 NOTA El mensaje de entrada puede ser omitido. aunque Excel contempla un mensaje de error predeterminado cuando se infringe la validación. ya que por ningún motivo permitirá la entrada de los datos que no cumplan con la regla de validación. no cumplen con el requerimiento de la validación.

en cada hoja. etc. 3. aunque generalmente se encuentran en hojas diferentes. colóquese en la primer celda (superior izquierda) del rango que se consolidará. en este caso de cada mes y. Abra o cree un archivo de Excel el cual contenga celdas con datos específicos a consolidar. presione el botón Consolidar. 4. 2. estos datos pueden estar ubicados dentro de una misma hoja. Vaya a la ficha Datos. por semana. y en el grupo Herramientas de datos. realice lo siguiente: 1. En la ventana Consolidar especifique la función que desea utilizar y agregue las referencias de los rangos que intervendrán en el consolidado. Puede crear o copiar el mismo formato con los datos en común que llevará el consolidado con respecto a las hojas de datos. 12 .Manual de Excel Avanzado 2007 Consolidar datos Está herramienta se utiliza para combinar valores contenidos en rangos de celdas en uno solo y generar resultados a partir de funciones predeterminadas. Para consolidar datos.. ya que dicha información se podría organizar por ejemplo: por día. así mismo si lo requiere puede marcar algunas opciones adicionales como Crear vínculos con los datos de origen la cual a manera de autoesquema muestra los datos de origen para obtener el consolidado. etc. por mes.

Puede crear y guardar diferentes grupos de valores en una hoja de cálculo y.Manual de Excel Avanzado 2007 NOTA Las referencias a los datos se agregan y se acomodan en forma alfabética. 13 . con las cuales se puede realizar análisis completos de la información. ya sea sustituyendo el consolidado anterior o creándolo en una nueva ubicación. Para crear escenarios realice lo siguiente: 1. Escenarios Un escenario es un conjunto de valores que Excel guarda y puede sustituir automáticamente en la hoja de cálculo. a continuación. si es que se utilizó la opción Crear vínculos con los datos de origen es posible que no se encuentren en el mismo orden. Análisis Y si Está herramienta para el análisis de datos contiene otras sub-herramientas tales como: Escenarios. 2. Aparecerá el resultado con los datos ya consolidados. etc. Colóquese en la celda identificada como celda cambiante y. Puede utilizar los escenarios para prever el resultado de un modelo de hoja de cálculo. Abra o cree un archivo de Excel el cual contenga datos identificados como celdas cambiantes y celdas de resultado. 5. seleccione la opción Administrador de escenarios. vaya a la ficha Datos. necesarias para el escenario. Buscar objetivo y Tablas de datos. NOTA El consolidado podrá crearse tantas veces como sea necesario utilizando diferentes funciones para cada vez. pasar a cualquiera de estos nuevos escenarios para ver distintos resultados. como proyecciones de datos o cálculos a futuro. según la función utilizada. presione el botón Análisis Y si y. y en el grupo Herramientas de datos. por lo que al analizar la procedencia de los datos en el consolidado.

para crear un escenario presione el botón Agregar. En la siguiente ventana escriba el nombre para el escenario y especifique las celdas cambiantes. introduzca los valores para las celdas cambiantes y. En la ventana siguiente. si lo desea puede repetir los pasos 3. 5. Regresará a la ventana Administrador de escenarios donde aparecerá el escenario hasta ahora creado. 4 y 5 para generar otro escenario diferente o en su defecto presionar alguno de los otros botones según lo que desee realizar. presione Aceptar. 4. En la ventana Administrador de escenarios se indicará si existen o no escenarios definidos. 14 .Manual de Excel Avanzado 2007 3. así mismo sí lo desea podrá agregar comentarios y algún método de protección y. presione Aceptar. 6.

15 . Crea un informe tipo resumen o tipo tabla dinámica de los escenarios creados. Permite modificar algunas características del escenario. 3. En la ventana Administrador de escenarios. repitiendo los pasos anteriores 3. Creación de un Informe tipo resumen 1. seleccione el tipo de resumen deseado y especifique las celdas de resultado. presione el botón Resumen. Cree todos los escenarios que necesitará para el informe. 4 y 5.Manual de Excel Avanzado 2007      Agregar Eliminar Modificar Combinar Resumen Crea nuevos escenarios. Elimina los escenarios seleccionados. 2. En la ventana Resumen del escenario. Permite combinar los escenarios de otras hojas o incluso de otros libros.

16 . 3. Abra o cree un archivo de Excel con los datos necesarios y adecuados para ser resueltos. Vaya a la ficha Datos. En seguida se mostrará el resumen del escenario a manera de autoesquema. Buscar Objetivo Buscar objetivo es una herramienta la cual buscará la entrada de datos adecuados siempre y cuando el resultado esperado sea conocido.Manual de Excel Avanzado 2007 4. defina también el valor para dicha celda y por último la celda que cambiará respecto a los datos introducidos anteriormente. En la ventana mostrada especifique la celda que definirá con el valor conocido la cual debe forzosamente contener una fórmula. seleccione la opción Buscar objetivo. si se ha encontrado solución a los datos introducidos estos serán mostrados en la tabla y si desea que estos sean agregados de forma permanente a las celdas presione Aceptar. Para buscar un objetivo realice lo siguiente: 1. 2. y en el grupo Herramientas de datos. Después de presionar el botón Aceptar. sino desea que la tabla sufra ningún cambio entonces presione Cancelar. 4. presione el botón Análisis Y si y.

seleccione la opción Tabla de datos. la celda inicial del rango deberá contener una fórmula. Vaya a la ficha Datos. y en el grupo Herramientas de datos. seleccione las celdas de referencia para la tabla de datos. Abra o cree un archivo de Excel con datos adecuados para ser resueltos por la tabla de datos y.Manual de Excel Avanzado 2007 Tablas de datos Las tablas de datos se utilizan para mostrar los resultados de las diferentes entradas posibles al mismo tiempo. 2. Tras presionar el botón Aceptar. la tabla de datos se habrá creado con los resultados esperados. basándose en el cálculo de matrices. 3. 4. para obtener el resultado adecuado necesitará ver la distribución de las celdas de referencia para indicar de forma correcta las celdas de entrada. Para crear una tabla de datos realice lo siguiente: 1. En la ventana mostrada especifique las celdas de entrada de fila y columna. 17 . presione el botón Análisis Y si y.

2. la organización y el resumen de datos complicados. de formato y de su estructura.Manual de Excel Avanzado 2007 Objetos dinámicos Los objetos dinámicos como las tablas y los gráficos dinámicos son herramientas que facilitan la interacción con los datos de una tabla. para crear una tabla dinámica. y en el grupo Tablas. Vaya a la ficha Insertar. colóquese en una celda dentro de la tabla de datos. permitiendo en tiempo real modificaciones al contenido. por ultimo indique donde colocará la tabla dinámica y presione Aceptar. presione el botón Tabla dinámica y seleccione la opción Tabla dinámica. Tablas dinámicas Las tablas dinámicas facilitan el análisis. En la ventana Crear tabla dinámica seleccione la tabla de datos de donde obtendrá la tabla dinámica. 1. Abra o cree un archivo de Excel con datos adecuados para ser analizados por la tabla dinámica y. o si los datos provienen de una fuente externa especifique su ubicación. 18 . realice lo siguiente: 1.

Tras terminar con el arrastre y acomodo deseado de los campos. Aparecerá en la hoja de cálculo el área para la tabla dinámica. la tabla dinámica lucirá de la siguiente manera: 19 .Manual de Excel Avanzado 2007 3. y solo tendrá que arrastrar los campos adecuados hacia las áreas correspondientes. 4.

Abra o cree un archivo de Excel con datos adecuados para ser representados en el gráfico dinámico y. podrá moverlos a voluntad en cualquier momento con lo que cambiaría de nuevo la estructura de la tabla dinámica. realice lo siguiente: 2. colóquese en una celda dentro de la tabla de datos. por ultimo indique donde colocará el gráfico dinámico y presione Aceptar. y en el grupo Tablas. o si los datos provienen de una fuente externa especifique su ubicación. presione el botón Tabla dinámica y seleccione la opción Gráfico dinámico. Gráficos dinámicos Los gráficos dinámicos representan de forma gráfica e interactiva los datos de una tabla facilitando su análisis. 4. En la ventana Crear tabla dinámica con el gráfico dinámico seleccione la tabla de datos de donde obtendrá el gráfico dinámico. así mismo la función predeterminada (suma) puede ser de igual manera cambiada para generar otro resultado diferente. 3. 20 . Vaya a la ficha Insertar. para crear un gráfico dinámico.Manual de Excel Avanzado 2007 NOTA Si el acomodo de los campos no fue el adecuado.

la tabla dinámica y el gráfico dinámico lucirán de la siguiente manera: 21 . 6. Tras terminar con el arrastre y acomodo deseado de los campos.Manual de Excel Avanzado 2007 5. Aparecerá en la hoja de cálculo el área para la tabla dinámica y el gráfico dinámico. y solo tendrá que arrastrar los campos adecuados hacia las áreas correspondientes.

En la ventana mostrada escriba un nombre adecuado para la macro. 3. Vaya a la ficha Programador. grabando o programando en lenguaje VBA (Visual Basic para Aplicaciones) cada uno de los pasos que realizará al momento de su ejecución. por ultimo haga clic en Aceptar para iniciar la grabación. un gráfico o un control) para que pueda ejecutarla haciendo clic en ese objeto. 2. es decir. es recomendable que primero anote y ensaye cada uno de los pasos antes de grabar la macro. esto le permitirá tener una macro más limpia. podrá moverlos a voluntad en cualquier momento con lo que cambiaría de nuevo la estructura de la tabla dinámica y por ende la del gráfico dinámico. Una vez creada una macro. haga clic en Grabar macro. es decir. así mismo la función predeterminada (suma) puede ser de igual manera cambiada para generar otro resultado diferente. realice lo siguiente: 1. en el grupo Código. especifique en donde se guardará.Manual de Excel Avanzado 2007 NOTA Si el acomodo de los campos no fue el adecuado. con los menos errores posibles. Realice todas y cada una de las acciones que desee grabar en el orden adecuado. el alcance de su funcionamiento. 22 . puede asignarla a un objeto (como un botón de barra de herramientas. opcionalmente podrá escribir una descripción sobre su funcionamiento o creación. Macros Las macros en Excel se utilizan principalmente para automatizar tareas repetitivas. Grabar una macro Cuando grabe una macro. si lo desea puede asignar un método abreviado el cual ejecutará la macro al presionar la combinación de teclas asignadas. Para grabar una macro.

En el cuadro Nombre de la macro. NOTA También puede hacer clic en el botón en el lado izquierdo de la barra de estado para iniciar la en el lado izquierdo de la barra de estado. objeto. grabación de una nueva macro.) al que desea asignar una macro existente y. realice lo siguiente: Asignar la macro a un objeto 1. control. haga clic en Asignar macro en el menú contextual. haga clic derecho sobre el objeto insertado (imagen. para ello vaya de nuevo a la ficha Programador. etc. en el grupo Código. 23 . o para detenerla presione el botón Ejecutar una macro Ejecutar una macro significa que los pasos grabados o programados se realicen uno a uno de forma rápida y automática con tan solo presionar un botón.Manual de Excel Avanzado 2007 4. gráfico. haga clic en Detener grabación. será necesario detener la grabación. Cuando termine la grabación de las acciones. Para ejecutar una macro. haga clic en la macro que desea asignar. método abreviado. a continuación. En una hoja de cálculo. 2. etc.

Manual de Excel Avanzado 2007 Asignar la macro a un botón 1. Vaya al botón Office y. 24 . NOTA Puede cambiar la imagen del botón asignado a la macro y el nombre del mismo. por ultimo presione Agregar y en seguida Aceptar. haga clic en Opciones de Excel. 2. En la ventana mostrada seleccione la opción Personalizar y¸ en el cuadro Comandos disponibles en seleccione la opción Macros y en el listado de macros mostradas seleccione la que desee agregar un botón a la barra de herramientas de acceso rápido. presionando el botón Modificar.

Eliminar una macro 1. En el cuadro Nombre de la macro. 2. haga clic en el nombre de la macro que desee eliminar y. Para compartir un libro. Compartir libro Está herramienta permite que varias personas trabajen al mismo tiempo en un mismo archivo (libro) guardado en una ubicación de red. 3. realice lo siguiente: 25 . en el grupo Código. Tras presionar Aceptar en el paso 2. el botón se mostrará en la barra de herramientas de acceso rápido y solo necesitará presionarlo para ejecutar las acciones grabadas o programadas en la macro asignada. En la ficha Programador. haga clic en Macros. Abra el libro que contiene la macro que desee eliminar.Manual de Excel Avanzado 2007 3. presione el botón Eliminar.

3. En la ficha Modificación de la ventana Compartir libro marque la casilla Permitir la modificación por varios usuarios a la vez y.Manual de Excel Avanzado 2007 1. haga clic en Compartir libro. Vaya a la ficha Revisar y. presione Aceptar. en el grupo Cambios. 5. En seguida guarde el archivo (libro) en una ubicación de red donde los demás usuarios puedan acceder al archivo y abrirlo. 4. Abra el libro que desee compartir. En la barra de título del programa aparecerá la leyenda entre corchetes de que el archivo está [Compartido]. 2. 26 . esté puede ser un libro nuevo o uno ya existente que no contenga tablas (Listas de Excel) ni asignaciones XML.

y enseguida en la opción Aceptar o rechazar cambios. Si desea aceptar o rechazar los cambios realizados por otros usuarios. 7. 9. 27 . si desea puede ver quienes están usando el archivo al mismo tiempo que Ud. en el grupo Cambios. En la ventana mostrada seleccione que cambios y de quien desea aceptar. vaya a la ficha Revisar y. y podrán realizar modificaciones al mismo. presionando de nuevo el botón Compartir libro.Manual de Excel Avanzado 2007 6. 8. De ahora en adelante todos los usuarios que abran el archivo visualizarán la misma leyenda de [Compartido]. haga clic en Control de cambios. En la ventana siguiente presione el botón correspondiente si desea aceptar o rechazar los cambios uno a uno o todos al mismo tiempo.

es decir. si lo desea puede establecer una contraseña para que solo quien la conozca pueda desproteger la hoja y marque solo las casillas necesarias según lo que desee permitir que sea modificable en las celdas bloqueadas y. 3. Abra el libro que contiene la(s) hoja(s) que desee proteger y ubíquese en una de ellas. realice lo siguiente: Protección de hoja 1. NOTA Cuando intente realizar alguna modificación de las no permitidas en la hoja. Abra el libro que desee proteger. en el grupo Cambios. deje marcada la casilla Proteger hoja y contenido de celdas bloqueadas para que la protección solo se realice a las celdas bloqueadas. 2. es decir. así como de su estructura. o a nivel de todo el libro. Vaya a la ficha Revisar y.Manual de Excel Avanzado 2007 Formas de protección En Excel la información puede ser protegida a nivel de hoja. En la ventana mostrada. presione Aceptar. 28 . Para proteger una hoja o un libro. restringe la creación u modificación de hojas. Excel mandará el mensaje siguiente: Protección de libro 1. impide que se realicen cambios no deseados en los datos contenidos en las celdas bloqueadas de una hoja y permite también especificar que celdas serán las que si permitan modificaciones a su contenido. haga clic en Proteger hoja.

en Restringir edición seleccione la opción Proteger estructura y ventanas. presione Aceptar. marque las opciones necesarias según la protección deseada y. 29 . solo que además permite proteger con una contraseña el control de cambios impidiendo su desactivación. En la ventana mostrada. 2. 3. 3.Manual de Excel Avanzado 2007 2. esté puede ser un libro nuevo o uno ya existente que no contenga tablas (Listas de Excel) ni asignaciones XML. haga clic en Proteger libro y. no esté permitida. 1. establezca y confirme una contraseña y. Abra el libro que desee proteger y compartir. haga clic en Proteger y compartir libro. presione Aceptar. NOTA Cuando intente realizar alguna modificación y está. Vaya a la ficha Revisar y. en el grupo Cambios. en el grupo Cambios. En la ventana mostrada. marque la casilla Compartir con control de cambios. Excel mostrará el mensaje siguiente: Proteger y compartir libro Esta herramienta realiza lo mismo que la herramienta compartir. Vaya a la ficha Revisar y.

Guarde el archivo (libro) en una ubicación de red tal y como lo hizo en el tema Compartir libro. NOTA Cuando alguien intente desproteger el libro compartido este le solicitará la contraseña asignada.Manual de Excel Avanzado 2007 4. 30 . los pasos siguientes después de guardar serán los mismos que en dicho tema.