CCNA™ 640-802 Lab Workbook v3.

1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

TABLE OF CONTENTS

Introduction …………………………………………………………………………………… 02
Workbook at a Glance……………………………………………………………............... 03
Legal Information……………………………………………………………………………. 04
Labs……………………………………………………………………………………………. 05
Annexure……………………………………………………………………………………... 56
Support Information………………………………………………………………………… 59



























CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

INTRODUCTION

Welcome to Netmetric’s CCNA™ workbook v3.0. This workbook is designed to serve as
practical guide in preparation for the CCNA™ 640-802 certification exam and for an
introductory study in the routing and switching field using Cisco® technology

The CCNA certification (Cisco Certified Network Associate) is Cisco’s foundation-level
networking certification. Upon completion, CCNA candidates should be able to successfully
carry out any number of essential networking maintenance and troubleshooting duties such
as installing, configuring and operating LAN, WAN and dial access services for small
networks, as well as having good working knowledge of protocols such as IP, IGRP, Serial,
Frame Relay, IP RIP, VLAN’s, Ethernet and Access Lists.

While there are no pre-requisites for the CCNA certification, the CCNA should not be
regarded as a pure entry-level networking certification. The CCNA itself is a prerequisite to
more advanced Cisco certifications, such as the CCNP, CCSP and the CCIE, meaning that
candidates wishing to go on to the more advanced Cisco certifications first need to
successfully pass the CCNA.
























CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

WORKBOOK AT A GLANCE

This workbook consists of 2 modules, each of which is dedicated to a specific technology
which is routing and switching focusing on the technologies from the blueprint. These 2
modules have 25 practical labs with no unnecessary repetition of tasks from lab to lab. All
these labs are based upon a physical topology and there will be variations from one lab to
the next. Sometimes these changes will be clearly stated. At other times they will be
omitted because you are expected to learn those topology variations on your own

Each lab consists of several tasks and each task is subdivided in two portions: task and
solution. The task portion contains a configuration portion necessary to complete the lab. It
is then followed by the configuration solutions for the tasks. Your instructor will provide in-
depth explanations of what is being achieved in that particular task

Thank you for choosing us towards your CCNA™ Preparation. We are sure you will not be
disappointed


























CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LEGAL INFORMATION

Licensing

This product is individually licensed. Copyright© of Netmetric Infosolutions (P)
Limited. Do not duplicate or redistribute in any form. Violators will be prosecuted. All
Rights Reserved

Trademarks

Cisco, Cisco IOS, Cisco Systems, CCIE, CCNP, CCNA and the Cisco Systems logo
are registered trademarks or trademarks of Cisco Systems, Inc. and/or its affiliates in
the U.S. and certain other countries. All other trademarks mentioned in this
workbook are the property of their respective owners

Associations

This product and contents of the Netmetric Solutions™ workbook are not associated
with, sponsored by, endorsed by or affiliated with Cisco Systems, Inc.

Disclaimer

All information found here and on Netmetric’s website is summary in nature,
provided without guarantees of any kind, subject to change without notice and
intended for general information only. Netmetric strives to provide valuable
information, but we make no claims, promises, or guarantees about the accuracy,
completeness, or adequacy of the information regarding vendor-specific or third
party examinations and certifications. Netmetric is not liable for inaccurate,
incomplete or inadequate information relating to vendor-specific or third party
examinations

Cisco® Non-Disclosure Agreement Compliance

This product is compliant with Cisco® Non-Disclosure Agreement (NDA). Netmetric’s
practice labs, topology, scenarios, topics and solutions are based on the combined
practical knowledge of Routing & Switching professionals involved in the creation of
this workbook






CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

NETMETRIC SOLUTIONS™
CCNA™ Routing Lab Modules

Lab 01: Navigating the Cisco IOS.................................................................................. 07
Lab 02: Modes on a Cisco Router................................................................................. 09
Lab 03: Initial Router configuration.............................................................................. 11
Lab 04: Managing Configuration Files...........................................................………… 15
Lab 05: HDLC................................................................................................................. 17
Lab 06: PPP.................................................................................................................... 19
Lab 07: PPP Authentication - CHAP............................................................................ 21
Lab 08: Frame Relay..................................................................................................... 23
Lab 09: Static Routing.................................................................................................. 25
Lab 10: Default Routing................................................................................................ 27
Lab 11: RIP.................................................................................................................... 28
Lab 12: IGRP................................................................................................................. 30
Lab 13: EIGRP............................................................................................................... 31
Lab 14: OSPF................................................................................................................ 32
Lab 15: Standard & Extended Access-List ................................................................ 33
Lab 16: Dynamic NAT.................................................................................................. 36
Lab 17: Static NAT....................................................................................................... 37
Lab 18: PAT.................................................................................................................. 38
Lab 19: Redistribution EIGRP with RIPv2................................................................. 40
Lab 20: Redistribution EIGRP with OSPF................................................................ 43


CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

NETMETRIC SOLUTIONS™
CCNA™ Switching Lab Modules

Lab 21: VLANs................................................................................................................ 46
Lab 22: Trunking............................................................................................................ 49
Lab 23: Inter-VLAN Routing.......................................................................................... 51
Lab 24: VLAN configuration with VTP...........................................................………… 54
Lab 25: Spanning Tree Protocol.................................................................................. 55






























CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 01:
Navigating the Cisco IOS


R1
PC1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
PC1 Ethernet 10.1.1.2 255.0.0.0


Task 1.1:
Navigate the IOS with different “show” commands using CLI

R1
R1#show version
The version of the Cisco IOS
The version of the ROM bootstrap
Platform, feature set and location to be used for loading the IOS
System image file and location
Router up time and last restart method
Number and type of interfaces on the router
RAM size
Configuration registers setting

R1#show version
Displays system flash directory
Displays used space and available space in flash

R1#show ip interface brief
This command displays all the interfaces on the router
By default all interfaces on a Cisco router are administratively down


CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

R1#show log
This command displays all the events that happened on the router

R1#show clock
This command displays the clock of the router
To set the clock, the command is as follows:
R1#clock set HH:MM:SS DAY MONTH YEAR

R1#show history
Displays the previous 10 commands
The history size can be manipulated, the command is as follows:

R1#show controllers serial 0
The above command will display the DCE and DTE connection type for the
serial interface






























CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 02:
Modes of a Cisco Router


R1
PC1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
PC1 Ethernet 10.1.1.2 255.0.0.0


Task 2.1:
You need to find out the different modes of a Cisco router

As we power-on the router, after the boot sequence the router prompts for:

“Would you like to enter the initial configuration dialog [yes/no]?”

If we type “yes”, the router will enter the automatic set-up, where the initial configuration is
done automatically for the user. If we type “no”, the router will enter the manual set-up,
where the actual configuration is done manually by the user. The router prompt will appear
as:

Router >
This mode is called the user exec-session.

If the user wants to exit from this mode, the command is as follows:
Router > exit

If the user wants to enter the privilege exec-session, the command is as follows:
Router > enable

The router prompt will appear as:
Router #
CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

This is called the privilege mode, where the user can issue all “show” commands. Privileged
Exec mode allows you to access all other user interface modes. If the user wants to come
out of this privilege mode to user exec mode, the command is as follows:
Router # disable
Router >

If the user wants to configure ip address to the interfaces and any routing protocols on the
router, the command is as follows:
Router # configure terminal
Router (config) #

The router prompts the user into global configuration mode, where the user can do all the
configurations on a Cisco router. From this global configuration mode, the user can enter
into specific configuration modes, they are as follows:

Configuration Mode Prompt
Interface Router(config-if)#
Sub-Interface Router(config-subif)#
Line Router(config-line)#
Router Router(config-router)#
























CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 03:
Initial Configuration on a Cisco Router


R1
PC1
E 0 S 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 20.1.1.1 255.0.0.0
PC1 Ethernet 10.1.1.2 255.0.0.0


Task 3.1:
Configure the hostname as “R1” on the router

Router(config)#hostname R1
R1(config)#


Task 3.2:
Configure an IP address on the ethernet interface of the router “R1”

R1(config)#interface ethernet0
R1(config-if)#ip address 10.1.1.1 255.0.0.0
R1(config-if)#no shutdown
R1(config-if)#ctrl+z
R1#







CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

NOTE:
Clock rate command is required only for the lab purpose to simulate WAN connections and
to make the WAN interface status up with out modems. Modems generate clock in the real
WAN connections

Examples for DTE devices are –PC, Mainframe, Routers, Switches, Firewalls, etc.
Examples for DCE devices are – All type of modems (Dailup and Leased Lines)


Task 3.3:
Configure an IP address on the serial interface of the router “R1”, set the clock rate if the
serial interface connection type is DCE

R1(config)#interface serial 0
R1(config-if)#ip address 20.1.1.1 255.0.0.0
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)#ctrl+z
R1#


Task 3.4:
Configure ip address on the serial interface of R1; if the connection type is DTE, the
configuration is as follows:

NOTE:
Clock rate is not required on a DTE interface

R1(config)#interface serial 0
R1(config-if)#ip address 20.1.1.1 255.0.0.0
R1(config-if)#no shutdown
R1(config-if)#ctrl+z
R1#


Task 3.5:
Configure privilege level password as netmetric

R1(config)#enable password netmetric
R1(config)#ctrl+z
R1#


CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 3.6:
Configure privilege level secret password netmetricccie

R1(config)#enable secret netmetricccie
R1(config)#ctrl+z
R1#


Task 3.7:
Configure line console 0 password as netmetric123

R1(config)#line console 0
R1(config-line)#password netmetric123
R1(config-line)#login
R1(config-line)#ctrl+z
R1#


Task 3.8:
Configure line auxillary 0 password as netmetric1

R1(config)# line auxillary 0
R1(config-line)#password netmetric1
R1(config-line)#login
R1(config-line)#ctrl+z
R1#


Task 3.9:
Configure virtual terminal password as netmetric2

R1(config)#line vty 0 4
R1(config-line)#password netmetric2
R1(config-line)#login
R1(config-line)#ctrl+z
R1#








CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 3.10:
Create users and configure passwords to each user, so that each user can telnet to the
router

R1(config)#username user1 password pass1
R1(config)#line vty 0 4
R1(config-line)#login local
R1(config-line)#ctrl+z
R1#



































CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 04:
Managing Configuration Files


R1
PC1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
PC1 Ethernet 10.1.1.2 255.0.0.0


Task 4.1:
Configure a hostname on the router, and assign an IP address to ethernet interface. Assign
IP address and default gateway to PC and test the connectivity between the PC and router
ethernet interface

Router#configure terminal
Router(config)#hostname R1
R1(config)#interface ethernet 0
R1(config-if)#ip address 10.1.1.1 255.0.0.0
R1(config-if)#no shutdown
R1(config-if)#ctrl+z
R1#


Task 4.2:
Configure TFTP server on “PC1” and perfom back-up of the the running configuration on
“PC1”

Steps to configure TFTP server on “PC1”:
Install Cisco TFTP server on PC1
Create an empty folder on PC1 to take the back-up
Open the TFTP directory and browse for the empty folder

CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 4.3:
Take a backup for the startup configuration file to the TFTP server on “PC1”

R1#copy startup-config tftp


Task 4.4:
Restore the startup configuration file from the TFTP server onto “R1”

R1# copy tftp startup-config


Task 4.5:
Take a backup of the IOS onto the TFTP server

R1# copy flash tftp



























CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 05:
HDLC


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0


NOTE:
Clock rate command is required only for the lab purpose to simulate WAN connections and
to make the WAN interface status up with out modems. Modems generate clock in the real
WAN connections

Examples for DTE devices are –PC, Mainframe, Routers, Switches, Firewalls, etc.
Examples for DCE devices are – All type of modems (Dailup and Leased Lines)

NOTE:
Set the clock rate on the serial interface whichever end is DCE

To verifiy the interface connection type if it is DCE or DTE, the command is as follows

Router#show controllers <interface-name>





CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 5.1:
Configure WAN Protocol HDLC between R1 and R2

R1
Step 1:
R1(config)#int S0
R1(config-if)#ip address 1.1.1.1 255.0.0.0

Step 2:
R1(config-if)#encapsulation hdlc

R2
Step 1:
R2(config)#int S1
R2(config-if)#ip address 1.1.1.2 255.0.0.0

Step 2:
R2(config-if)#encapsulation hdlc

Verification:
R1#ping 1.1.1.2 (Result: 100% success)






















CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 06:
PPP


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0


NOTE:
Set the clock rate on the serial interface whichever end is DCE

To verifiy the interface connection type if it is DCE or DTE, the command is as follows

Router#show controllers <interface-name>


Task 6.1:
Configure WAN Protocol PPP between R1 and R2

R1
Step 1:
R1(config)#int S0
R1(config-if)#ip address 1.1.1.1 255.0.0.0

Step 2:
R1(config-if)#encapsulation PPP

CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

R2
Step 1:
R2(config)#int S1
R2(config-if)#ip address 1.1.1.2 255.0.0.0

Step 2:
R2(config-if)#encapsulation PPP




































CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 07:
PPP Authentication CHAP


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0


NOTE:
Set the clock rate on the serial interface whichever end is DCE

To verifiy the interface connection type if it is DCE or DTE, the command is as follows

Router#show controllers <interface-name>














CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 7.1:
Configure WAN Protocol PPP authentication CHAP between R1 and R2

R1
Step 1:
R1(config)#int S0
R1(config-if)#ip address 1.1.1.1 255.0.0.0

Step 2:
R1(config-if)#encapsulation PPP

Step 3:
R1(config-if)#ppp authentication chap

Step 4:
R1(config)# username R2 password netmetric1

R2
Step 1:
R2(config)#int S1
R2(config-if)#ip address 1.1.1.2 255.0.0.0

Step 2:
R2(config-if)#encapsulation PPP

Step 3:
R2(config-if)#ppp authentication chap

Step 4:
R2(config)# username R1 password netmetric1














CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 08:
Frame Relay


R1 R2
E 0
S 0
S 1
E 0
S 0
S 1
DLCI 200 DLCI 100
FRAME RELAY SWITCH



NOTE:
Don’t assign any IP address to the Frame Relay switch


Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0


NOTE:
Set the clock rate on the serial interface whichever end is DCE

To verifiy the interface connection type if it is DCE or DTE, the command is as follows

Router#show controllers <interface-name>








CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 8.1:
Configure WAN Protocol Frame-Relay between R1 and R2

R1
Step 1:
R1(config)#int S0
R1(config-if)#ip address 1.1.1.1 255.0.0.0

Step 2:
R1(config-if)#encapsulation frame-relay
R1(config-if)#no shutdown

R2
Step 1:
R2(config)#int S1
R2(config-if)#ip address 1.1.1.2 255.0.0.0

Step 2:
R2(config-if)#encapsulation frame-relay
R2(config-if)#no shutdown

Frame-Relay Switch Configuration
Step 1:
frswitch(config)#Frame-relay Switching

Step 2:
frswitch(config)#int s0
frswitch(config-if)#encapsulation frame-relay
frswitch(config-if)#frame-relay route 100 interface s1 200
frswitch(config-if)#frame-relay intf-type dce
frswitch(config-if)#no shutdown

Step 3:
frswitch(config)#int s1
frswitch(config-if)#encapsulation frame-relay
frswitch(config-if)#frame-relay route 200 interface s0 100
frswitch(config-if)#frame-relay intf-type dce
frswitch(config-if)#no shutdown

Verification:

R1#ping 1.1.1.2 (Result: 100% success)
R2#ping 1.1.1.1 (Result: 100% success)
CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 09:
Static Routing


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0


Task 9.1:
Configure an IP address on R1 and R2 according to the scenario. Configure Static routing
between two different networks

R1
ip routing
ip route 20.0.0.0 255.0.0.0 1.1.1.2
R2
ip routing
ip route 10.0.0.0 255.0.0.0 1.1.1.1









CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 9.2:
Configure an IP address on R1 and R2 according to the scenario. Configure Static routing
between two different networks with AD 100

R1
ip routing
ip route 20.0.0.0 255.0.0.0 1.1.1.2 100
R2
ip routing
ip route 10.0.0.0 255.0.0.0 1.1.1.1 100
































CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 10:
Default Routing


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0


Task 10.1:
Configure an IP address on R1 and R2 according to the scenario. Configure default routing

R1
ip routing
ip route 0.0.0.0 0.0.0.0 1.1.1.2
R2
ip routing
ip route 0.0.0.0 0.0.0.0 1.1.1.1


Verification:

R1#show ip route





CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 11:
RIP


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0


Task 11.1:
Configure RIPv1 on both the routers R1 and R2

R1
ip routing
router rip
network 1.0.0.0
network 10.0.0.0
R2
ip routing
router rip
network 2.0.0.0
network 20.0.0.0

Verification:

R1#show ip route








CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 11.2:
Configure RIPv2 on both the routers R1 and R2

NOTE:
This task is based on the topology from the previous scenario


Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.8.0.1 255.248.0.0
R1 S0 1.8.0.1 255.248.0.0
R2 E0 20.8.0.1 255.248.0.0
R2 S1 1.8.0.2 255.248.0.0


R1
interface serial 0
ip address 1.8.0.1 255.248.0.0
no shutdown
Clockrate 64000

interface ethernet 0
ip address 10.8.0.1 255.248.0.0
no shutdown

ip routing
router rip
version 2
network 1.8.0.0
network 10.8.0.0
no auto-summary
R2
interface serial 1
ip address 1.8.0.2 255.248.0.0
no shutdown

interface ethernet 0
ip address 20.8.0.1 255.248.0.0
no shutdown

ip routing
router rip
version 2
network 1.8.0.0
network 20.8.0.0
no auto-summary

Verification:

R1#show ip route







CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 12:
IGRP


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0


Task 12.1:
Configure IGRP AS 100 as per the above scenario on both routers R1 and R2

R1
router igrp 100
network 1.0.0.0
network 10.0.0.0
R2
router igrp 100
network 1.0.0.0
network 20.0.0.0

Verification:

R1#show ip route









CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 13:
EIGRP


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0


Task 13.1:
Configure EIGRP AS 100 as per the above scenario on both routers R1 and R2

R1
router eigrp 100
network 1.0.0.0
network 10.0.0.0
no auto-summary
R2
router eigrp 100
network 1.0.0.0
network 20.0.0.0
no auto-summary

Verification:

R1#show ip route








CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 14:
OSPF


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0


Task 14.1:
Configure OSPF in area 0 on both routers R1 and R2

R1
ip routing
router ospf 1
network 1.0.0.0 0.255.255.255 area 0
network 10.0.0.0 0.255.255.255 area 0
R2
ip routing
router ospf 1
network 1.0.0.0 0.255.255.255 area 0
network 20.0.0.0 0.255.255.255 area 0

Verification:

R1#show ip route
R1#show ip ospf neighbor
R1#show ip ospf database

CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 15:
Standard and Extended Access-List


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0

Task 15.1:
Configure standard ACL on “R1” to block all traffic for the user 10.1.1.2 and allow other
users all traffic

R1
R1(config)#access-list 10 deny 10.1.1.2 0.0.0.0
R1(config)#access-list 10 permit any

R1(config)#int e0
R1(config-if)#ip access-group 10 in

OR

R1
R1(config)#access-list 10 deny 10.1.1.2 0.0.0.0
R1(config)#access-list 10 permit 10.0.0.0 0.255.255.255

R1(config)#int e0
R1(config-if)#ip access-group 10 in

CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 15.2:
Configure Extended ACL on R1 to the user 10.1.1.2 to block all TCP traffic for any
destination and permit other users all traffic

R1
R1(config)# access-list 101 deny tcp host 10.1.1.2 any
R1(config)# access-list 101 permit ip 10.0.0.0 0.255.255.255 any

R1(config)#int e0
R1(config-if)#ip access-group 101 in

OR

R1
R1(config)# access-list 101 deny tcp host 10.1.1.2 any
R1(config)# access-list 101 permit ip any any

R1(config)#int e0
R1(config-if)#ip access-group 101 in


Task 15.3:
Configure Extended ACL on R1 to the user 10.1.1.2 to block all TCP traffic for any
destination and permit other users all traffic

R1
R1(config)# access-list 101 deny tcp host 10.1.1.2 any eq ftp
R1(config)# access-list 101 deny tcp host 10.1.1.2 any eq www
R1(config)# access-list 101 permit ip 10.0.0.0 0.255.255.255 any

R1(config)#int e0
R1(config-if)#ip access-group 101 in

OR








CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

R1
R1(config)# access-list 101 deny tcp host 10.1.1.2 any eq ftp
R1(config)# access-list 101 deny tcp host 10.1.1.2 any eq www
R1(config)# access-list 101 permit ip any any

R1(config)#int e0
R1(config-if)#ip access-group 101 in


Task 15.4:
Configure Extended ACL on R1 to the user 10.1.1.2 to block ICMP (ping) and Telnet traffic
for any destination and permit other users all traffic

R1
R1(config)# access-list 101 deny tcp host 10.1.1.2 any eq telnet
R1(config)# access-list 101 deny icmp host 10.1.1.2 any
R1(config)# access-list 101 permit ip 10.0.0.0 0.255.255.255 any

R1(config)#int e0
R1(config-if)#ip access-group 101 in

OR

R1
R1(config)# access-list 101 deny tcp host 10.1.1.2 any eq telnet
R1(config)# access-list 101 deny icmp host 10.1.1.2 any
R1(config)# access-list 101 permit ip any any

R1(config)#int e0
R1(config-if)#ip access-group 101 in












CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 16:
Dynamic NAT


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0


Task 16.1:
Configure Dynamic NAT on “R1” with a given pool of public IP’s 200.1.1.1-200.1.1.100

R1
Step 1:
R1(config)#access-list 1 permit 10.0.0.0 0.255.255.255

Step 2:
R1(config)# ip nat pool p1 200.1.1.1 200.1.1.100 netmask 255.255.255.0

Step 3:
R1(config)# ip nat inside source list 1 pool p1

Step 4:
R1(config)# int e0
R1(config-if)# ip nat inside

Step 5:
R1(config)# int s0
R1(config-if)# ip nat outside

CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 17:
Static NAT


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0


Task 17.1:
Configure Static NAT on “R1”, map private IP address 10.1.1.101 with 200.1.1.101

R1
Step 1:
R1(config)# ip nat inside source static 10.1.1.101 200.1.1.101

Step 2:
R1(config)# int e0
R1(config-if)# ip nat inside

Step 3:
R1(config)# int s0
R1(config-if)# ip nat outside






CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 18:
PAT


R1 R2
E 0
S 0
S 1
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S1 1.1.1.2 255.0.0.0























CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 18.1:
Configure PAT on “R1” for a given IP address 200.1.1.102

R1
Step 1:
R1(config)# access-list 1 permit 10.0.0.0 0.255.255.255

Step 2:
R1(config)# ip nat pool p1 200.1.1.102 200.1.1.102 netmask
255.255.255.0

Step 3:
R1(config)# ip nat inside source list 1 pool p1 overload

Step 4:
R1(config)# int e0
R1(config-if)# ip nat inside

Step 5:
R1(config)# int s0
R1(config-if)# ip nat outside


Task 18.2:
Configure PAT on “R1” using the IP address of the interface “s0” of “R1”

R1
Step 1:
R1(config)# access-list 1 permit 10.0.0.0 0.255.255.255

Step 2:
R1(config)# ip nat inside source list 1 interface serial 0 overload

Step 3:
R1(config)# int e0
R1(config-if)# ip nat inside

Step 4:
R1(config)# int s0
R1(config-if)# ip nat outside




CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 19:
Redistribute EIGRP with RIPv2


R1 R2
E 0
S 0
S 0
S 1
R3
S 0
E 0
E 0
Loopback



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S0 1.1.1.2 255.0.0.0
R2 S1 2.2.2.1 255.0.0.0
R2 Loopback 0 40.1.1.1 255.0.0.0
R3 E0 2.2.2.2 255.0.0.0
R3 S0 30.1.1.1 255.0.0.0














CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 19.1:
Configure EIGRP AS 100 on “R1” (S0, E0), “R2” (S0, E0) and RIPv2 on “R2” (S1,
Loopback0) and “R3” (S0, E0) as per the above scenario. Mutually redistribute both
protocols

R1
router eigrp 100
network 1.0.0.0
network 10.0.0.0
no auto-summary
R2
router rip
version 2
network 2.0.0.0
network 30.0.0.0
no auto-summary

R2
router eigrp 100
network 1.0.0.0
network 20.0.0.0
no auto-summary
redistribute rip metric 10 10 10 10 10

router rip
version 2
network 2.0.0.0
network 40.0.0.0
no auto-summary
redistribute eigrp 100 metric 10


















CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Verification:

R1#show ip route
C 1.0.0.0/8 is directly connected, Serial0/2/0
D EX 2.0.0.0/8 [170/256514560] via 1.1.1.2, 00:01:24, Serial0/2/0
D 20.0.0.0/8 [90/2195456] via 1.1.1.2, 00:12:18, Serial0/2/0
D EX 40.0.0.0/8 [170/256514560] via 1.1.1.2, 00:01:24, Serial0/2/0
C 10.0.0.0/8 is directly connected, FastEthernet0/0
D EX 30.0.0.0/8 [170/256514560] via 1.1.1.2, 00:01:24, Serial0/2/0


R2#show ip route
C 1.0.0.0/8 is directly connected, Serial0
C 2.0.0.0/8 is directly connected, Serial1
C 20.0.0.0/8 is directly connected, Ethernet0
C 40.0.0.0/8 is directly connected, Loopback0
D 10.0.0.0/8 [90/2172416] via 1.1.1.1, 00:14:29, Serial0
R 30.0.0.0/8 [120/1] via 2.2.2.2, 00:00:15, Serial1


R3#show ip route
R 1.0.0.0/8 [120/10] via 2.2.2.1, 00:00:23, Serial0
C 2.0.0.0/8 is directly connected, Serial0
R 20.0.0.0/8 [120/10] via 2.2.2.1, 00:00:23, Serial0
R 40.0.0.0/8 [120/1] via 2.2.2.1, 00:00:23, Serial0
R 10.0.0.0/8 [120/10] via 2.2.2.1, 00:00:23, Serial0
C 30.0.0.0/8 is directly connected, Ethernet0

The output displays that RIP routes are advertised in R1 EIGRP AS 100 as ‘D EX’ routes.
EIGRP routes are advertised in RIP as ‘R’ routes
















CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 20:
Redistribute EIGRP with OSPF


R1 R2
E 0
S 0
S 0
S 1
R3
S 0
E 0
E 0



Interface IP Address Configuration

Device Interface IP Address Subnet Mask
R1 E0 10.1.1.1 255.0.0.0
R1 S0 1.1.1.1 255.0.0.0
R2 E0 20.1.1.1 255.0.0.0
R2 S0 1.1.1.2 255.0.0.0
R2 S1 2.2.2.1 255.0.0.0
R3 E0 2.2.2.2 255.0.0.0
R3 S0 30.1.1.1 255.0.0.0

















CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 20.1:
Configure EIGRP AS 100 on “R1” (S0, E0), “R2” (S0) and OSPF area 0 on “R2” (S1, E0),
“R3” (S0) and OSPF area 1 on “R3” (E0) as per the above scenario. Mutually redistribute
both protocols

R1
router eigrp 100
network 1.0.0.0
network 10.0.0.0
no auto-summary
R3
router ospf 1
network 2.2.2.2 0.0.0.0 area 0
network 30.0.0.0 0.255.255.255 area 1

R2
router eigrp 100
network 1.0.0.0
no auto-summary
redistribute ospf 1 metric 10 10 10 10 10

router ospf 1
network 2.2.2.1 0.0.0.0 area 0
network 20.0.0.0 0.255.255.255 area 0
redistribute eigrp 100 metric 10 subnets






















CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Verification:

R1#show ip route
C 1.0.0.0/8 is directly connected, Serial0/2/0
D EX 2.0.0.0/8 [170/256514560] via 1.1.1.2, 00:00:57, Serial0/2/0
D EX 20.0.0.0/8 [170/256514560] via 1.1.1.2, 00:00:57, Serial0/2/0
C 10.0.0.0/8 is directly connected, FastEthernet0/0
D EX 30.0.0.0/8 [170/256514560] via 1.1.1.2, 00:00:57, Serial0/2/0

R2#show ip route
C 1.0.0.0/8 is directly connected, Serial0
C 2.0.0.0/8 is directly connected, Serial1
C 20.0.0.0/8 is directly connected, Ethernet0
D 10.0.0.0/8 [90/2172416] via 1.1.1.1, 00:11:11, Serial0
O IA 30.0.0.0/8 [110/74] via 2.2.2.2, 00:00:42, Serial1

R3#show ip route
O E2 1.0.0.0/8 [110/10] via 2.2.2.1, 00:01:05, Serial0
C 2.0.0.0/8 is directly connected, Serial0
O 20.0.0.0/8 [110/74] via 2.2.2.1, 00:01:05, Serial0
O E2 10.0.0.0/8 [110/10] via 2.2.2.1, 00:01:05, Serial0
C 30.0.0.0/8 is directly connected, Ethernet0























CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 21:
VLANs


PC1 PC3
PC2 PC3
SW1
10.1.1.2/24 VLAN2 10.1.1.3/24 VLAN2
20.1.1.3/24 VLAN3 20.1.1.2/24 VLAN3
F 0/2 F 0/4
F 0/1 F 0/3



Device Interface Assigned VLAN PC
SW1 F 0/1 VLAN 2 PC1 (10.1.1.2)
SW1 F 0/2 VLAN 3 PC2 (20.1.1.2)
SW1 F 0/3 VLAN 2 PC3 (10.1.1.3)
SW1 F 0/4 VLAN 3 PC4 (20.1.1.3)













CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 21.1:
Create VLAN 2 and VLAN 3 and assign name SALES and FINANCE to each VLAN.
Configure ports Fa 0/1 – Fa 0/4 as access-ports and assign VLAN 2 to ports Fa 0/1 and
Fa0/3. Assign VLAN 3 to ports Fa 0/2 and Fa 0/4. Configure VLANs using the database
mode

SW1
vlan database
vlan 2
vlan 2 name sales

vlan 3
vlan 3 name finance

int fa0/1
switchport mode access
switchport access vlan2

int fa0/2
switchport mode access
switchport access vlan3

int fa0/3
switchport mode access
switchport access vlan2

int fa0/4
switchport mode access
switchport access vlan3















CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 21.2:
Create VLAN 2 and VLAN 3 and assign name SALES and FINANCE to the corresponding
VLANs. Configure ports Fa 0/1 – Fa 0/4 as access-ports and assign VLAN 2 to ports Fa 0/1
and Fa 0/3. Assign VLAN 3 to ports Fa 0/2 and Fa 0/4. Configure VLANs using the global
configuration mode

SW1
vlan 2
name sales

vlan 3
name finance

int fa0/1
switchport mode access
switchport access vlan2

int fa0/2
switchport mode access
switchport access vlan3

int fa0/3
switchport mode access
switchport access vlan2

int fa0/4
switchport mode access
switchport access vlan3
















CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 22:
Trunking


PC1 PC3
PC2 PC3
SW1
10.1.1.2/24 VLAN2 10.1.1.3/24 VLAN2
20.1.1.3/24 VLAN3 20.1.1.2/24 VLAN3
F 0/2 F 0/4
F 0/1 F 0/3
SW2
F 0/11
F 0/11




Device Interface Assigned VLAN PC
SW1 F 0/1 VLAN 2 PC1 (10.1.1.2)
SW1 F 0/2 VLAN 3 PC2 (20.1.1.2)
SW1 F 0/11 Configured as Trunk

Device Interface Assigned VLAN PC
SW2 F 0/1 VLAN 2 PC3 (10.1.1.3)
SW2 F 0/2 VLAN 3 PC4 (20.1.1.3)
SW2 F 0/11 Configured as Trunk


CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 22.1:
Create VLANs according to the scenario and assign to their respective access-ports.
Configure ISL trunk between SW1 (Fa 0/11) and SW 2 (Fa 0/11)

SW1
vlan 2
name sales

vlan 3
name finance

int Fa 0/1
switchport mode access
switchport access vlan2

int Fa 0/2
switchport mode access
switchport access vlan3

int Fa 0/11
shutdown
switchport trunk encapsulation isl
switchport mode trunk
no shutdown
SW2
vlan 2
name sales

vlan 3
name finance

int Fa 0/1
switchport mode access
switchport access vlan2

int Fa 0/2
switchport mode access
switchport access vlan3

int Fa 0/11
shutdown
switchport trunk encapsulation isl
switchport mode trunk
no shutdown


Task 22.2:
Create VLANs according to the scenarioand assign to their respective access-ports.
Configure 802.1q (dot1q) trunk between SW1 (Fa 0/11) and SW 2 (Fa 0/11)

SW1
int Fa 0/11
shutdown
switchport trunk encapsulation
dot1q
switchport mode trunk
no shutdown
SW2
int Fa 0/11
shutdown
switchport trunk encapsulation
dot1q
switchport mode trunk
no shutdown







CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 23:
Inter-VLAN Routing



PC1 PC2
PC3 PC4
SW1
10.1.1.2/24 VLAN2 10.1.1.3/24 VLAN2
20.1.1.3/24 VLAN3 20.1.1.2/24 VLAN3
F 0/2 F 0/4
F 0/1 F 0/3
F 0/5
R1
E 0




Device Interface Assigned VLAN PC
SW1 F 0/1 VLAN 10 PC1 (10.1.1.2)
SW1 F 0/2 VLAN 10 PC2 (10.1.1.3)
SW1 F 0/3 VLAN 20 PC3 (20.1.1.2)
SW1 F 0/4 VLAN 20 PC4 (20.1.1.3)
SW1 F 0/5 Configured as Trunk

Device Interface IP address Subnet Mask
R1 E 0/0.10 10.1.1.1 255.0.0.0
R1 E 0/0.20 20.1.1.1 255.0.0.0
R1 E 0 Configured as Trunk


CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Task 23.1:
Create VLAN 10 and assign to ports Fa 0/1 and Fa 0/2. Create VLAN 20 and assign to
ports Fa 0/3 and Fa 0/4. Configure port Fa 0/5 as dot1q trunk. Use sub-interfaces on
interface “E0” on R1 to accomplish this task

SW1
vlan 10
name sales
vlan 20
name finance

int fa 0/1
switchport mode access
switchport access vlan 10

int fa 0/2
switchport mode access
switchport access vlan 10

int fa 0/3
switchport mode access
switchport access vlan 20

int fa 0/4
switchport mode access
switchport access vlan 20

int fa 0/5
shutdown
switchport trunk encapsulation
dotlq
switchport mode trunk
switchport nonegotiate
no shutdown
R1
int e 0
no ip address

int e 0/0.10
encapsulation dotlq 10
ip address 10.1.1.1 255.0.0.0

int e 0/0.20
encapsulation dotlq 20
ip address 20.1.1.1 255.0.0.0


Task 23.2:
Implementing inter-vlan communication on a multilayer switch. Create VLAN 10 and assign
to ports Fa 0/1 and Fa 0/2. Create VLAN 20 and assign to ports Fa 0/3 and Fa 0/4.
Configure SVI and assign an IP address





CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com


PC1 PC2
PC3 PC4
10.1.1.2/24 VLAN2 10.1.1.3/24 VLAN2
20.1.1.3/24 VLAN3 20.1.1.2/24 VLAN3
F 0/2 F 0/4
F 0/1 F 0/3
SW1




SW1
ip routing

interface vlan 10
ip address 10.1.1.1 255.0.0.0
no shutdown

interface vlan 20
ip address 20.1.1.1 255.0.0.0
no shutdown












CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 24:
VLAN Configuration with VTP


SW1 SW2
F 0/11 F 0/11



Task 24.1:
Configure “SW1” as the VTP Server and the other Switch “SW2” as a VTP Client. Use
netmetric as the Domain name. Authenticate the relationship using cisco123 as the
password

SW1
VTP domain netmetric
VTP mode server
VTP password cisco123
SW2
VTP domain netmetric
VTP mode client
VTP password cisco123


Task 24.2:
Create VLANs 2, 3, 4, and 5 on SW1 (VTP Server) and name them as aaa, bbb, ccc and
ddd

SW1
Vlan 2
Name aaa

Vlan 3
Name bbb

Vlan 4
Name ccc

Vlan 5
Name ddd

CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

LAB 25:
Spanning Tree Protocol


SW1 SW2
F 0/11 F 0/11
F 0/9 F 0/9



Task 25.1:
Configure “SW1” as the VTP Server and the other Switch “SW2” as VTP Client. Configure
SW1 to be the STP root for VLAN 1. Configure ports Fa 0/9 and Fa 0/11 as dot1q trunks on
both the switches

SW1
VTP domain netmetric
VTP mode server
VTP password cisco123

interface range fa0/9, fa0/11
switchport trunk encapsulation
switchport mode trunk

spanning-tree vlan 1 root primary
SW2
VTP domain netmetric
VTP mode client
VTP password cisco123

interface range fa0/9, fa0/11
switchport trunk encapsulation
switchport mode trunk


Task 25.2:
Configure VTP to propagate VLAN information. Create 2 VLANs (VLAN 2, VLAN 3) on SW1
(VTP server). Configure SW1 to be the root for VLAN 2 and configure SW2 to be the root
for VLAN 3

SW1
spanning-tree vlan 2 root primary
SW2
spanning-tree vlan 3 root primary



CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

ANNEXURE

Show Commands on Router

Router#show?
Lists all show commands available

Router#show interfaces
Displays statistics for all interfaces

Router#show interface serial 0/0
Displays statistics for a specific interface (in this case, serial 0/0)

Router#show ip interface brief
Displays a summary of all interfaces, including status and IP address assigned

Router#show controllers serial 0/0
Displays statistics for interface hardware
Statistics display if the clock rate is set and if the cable is DCE, DTE, or not attached

Router#show clock
Displays time set on device

Router#show hosts
Displays local host-to-IP address cache. These are the names and addresses of
hosts on the network to which you can connect

Router#show history
Displays the history of commands used at this edit level

Router#show flash
Displays information about flash memory

Router#show version
Displays information about the loaded software (IOS) version

Router#show arp
Displays the Address Resolution Protocol (ARP) table

Router#show protocols
Displays status of configured Layer 3 protocols


CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Router#show ip protocol
Displays parameters for all protocols running on the router

Router#show startup-config
Displays the configuration saved in NVRAM

Router#show running-config
Displays the configuration currently running in RAM

Router#show ip route
Displays the contents of the IP routing table


Show Commands on Switch

Switch#show version
Displays information about software and hardware

Switch#show flash:
Displays information about flash memory (for the 2900/2950 series only)

Switch#show mac-address-table
Displays the current MAC address forwarding table

Switch#show controllers ethernet-controller
Displays information about the Ethernet controller

Switch#show running-config
Displays the current configuration in DRAM

Switch#show startup-config
Displays the current configuration in NVRAM

Switch#show vlan
Displays VLAN information

Switch#show interfaces
Displays the interface configuration and status of line: up/up, up/down, admin down

Switch#show port-security
Displays security information for all interfaces

Switch#show vtp status
Displays general information about VTP configuration
CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

Switch#show vtp counters
Displays the VTP counters for the switch

Switch#show spanning-tree
Displays STP information

Switch#show spanning-tree active
Displays STP information on active interfaces only

Switch#show spanning-tree summary
Displays a summary of port states

Switch#show etherchannel
Displays all EtherChannel information

Saving Configurations

Router#copy running-config startup-config
Saves the running configuration to local NVRAM

Router#copy running-config tftp
Saves the running configuration remotely to a TFTP server

Erasing Configurations

Router#erase startup-config
Deletes the startup configuration file from NVRAM

TIP: The running configuration is still in dynamic memory. Reload the router to
clear the running configuration













CCNA™ 640-802 Lab Workbook v3.1 Netmetric Solutions® - Hyderabad


© Netmetric Infosolutions (P) Limited www.netmetric-solutions.com

SUPPORT INFORMATION


For updates and corrections to the workbook materials, and other useful information for
CCNA, refer to the website www.netmetric-solutions.com or write to support@netmetric-
solutions.com


Corporate Office:

Netmetric Infosolutions (P) Limited
Ali Manor Complex
Masab Tank, Hyderabad – INDIA
Phone: 91 9985132432
Email: info@netmetric-solutions.com



















Sign up to vote on this title
UsefulNot useful

Master Your Semester with Scribd & The New York Times

Special offer for students: Only $4.99/month.

Master Your Semester with a Special Offer from Scribd & The New York Times

Cancel anytime.