1. Mengenal ER Mapper 5.

5
1.1 Memulai ER Mapper 5.5
Untuk memulai atau menjalankan ERMapper 5.5 menggunakan tombol Start yang ada di Taskbar, ikuti langkah berikut ini : 1. Nyalakan komputer Anda, tunggu sampai komputer menampilkan area kerja (desktop) Windows 95/98/NT. 2. Klik tombol Start yang ada di taskbar. 3. Pilih menu Programs. 4. Kemudian pilih dan klik program ER Mapper 5.5. Tunggu sampai tampilan awal muncul.

Gambar Tampilan Awal ER Mapper 5.5

1.2

Mengenal Elemen Dasar ER Mapper 5.5
Sizing Button

Menu bar Toolbars

ƒ Menu bar (baris menu), berisi barisan perintah berupa menu seperti menu File, Edit, View, Toolbars, Process, Utilities, Windows dan Help. ƒ Toolbars (baris toolbar), berisi tombol-tombol yang digunakan untuk menjalankan suatu perintah dengan cepat dan mudah, terutama untuk perintah-perintah yang sering Anda gunakan. ƒ Sizing Button (tombol ukuran) yang terdiri dari: o Minimize Button (tombol minimize), untuk

memperkecil jendela hingga membentuk icon aktif pada Taskbar. o Maximize Button (tombol maximize), untuk

memperbesar ukuran jendela hingga menjadi satu layar penuh. o Restore Button (tombol restore), untuk mengembalikan jendela ke ukuran semula atau ukuran sebelumnya. o Close Button (tombol close), untuk menutup jendela dan mengakhiri program aplikasi.

1

1.3

Mengenal Menu Bar dan Toolbar serta Fungsinya
Menu bar (baris menu) merupakan barisan perintah berupa

menu seperti menu File, Edit, View, Toolbars, Process, Utilities, Windows dan Help.

1.3.1 Menu File Menu File ini terdiri dari :

ƒ New atau tombol

, untuk membuka Image Window baru.

Image Window merupakan jendela kosong untuk menampilkan data citra.

2

Gambar Image Window

ƒ Open atau tombol

, untuk menampilkan File .ers atau .alg

yang kita pilih ke dalam Image Window. Pada saat kita memilih menu File-Open akan muncul dialog box seperti gambar berikut :

Kembali ke direktori sebelumnya

Maju ke direktori yang terpilih

3

ƒ Save As atau tombol . o Tekan Apply jika anda ingin menampilkan file yang terpilih dan tetap membuka Dialog Box tersebut. ƒ Save atau tombol buat. 4 . untuk menyimpan Algoritma yang . untuk menyimpan file yang ada didalam Image Window ke dalam dataset baru. untuk memilih tipe Dataset Baru yang akan disimpan. o Tekan Cancel jika anda ingin membatalkan dan menutup Dialog Box ƒ Close. untuk memberi nama file Dataset Baru yang akan disimpan o Output Data Type. untuk menyimpan Algoritma yang kita kita buat ke dalam file baru. untuk menutup Image Window yang aktif. ƒ Save As Dataset atau tombol .o Tekan OK jika anda ingin menampilkan file yang terpilih dan menutup Dialog Box. yang kemudian akan muncul dialog box seperti berikut ini: o Output Dataset.

5 . ƒ Exit. 1. untuk melakukan On Screen Digitizing. yang berfungsi untuk mengatur dan menentukan : o Ukuran dan warna latar Hardcopy. ƒ Edit Class/Region Color and Name. untuk mengedit atau menciptakan region. o Mengatur skala Hardcopy. yang berfungsi untuk keluar dan menutup program ER Mapper.o Defaults. ƒ Edit ARC/INFO Coverage.3.2 Menu Edit Menu Edit ini terdiri dari : ƒ Edit/Create Regions. untuk mengedit tampilan warna dan nama Kelas atau Region yang sudah ada. untuk menentukan secara otomatis banyaknya kolom dan baris pixel yang akan disimpan dalam Dataset Baru ƒ Page Setup.

untuk menampilkan Algorithm dialog box.3. . untuk menampilkan 6 . Keterangan lebih lengkap mengenai Algorithm dialog box akan dibahas pada bab selanjutnya.1. ƒ Quick Zoom. yang terdiri dari sub menu berikut : o Previous Zoom atau tombol perbesaran citra sebelumnya.3 Menu View Menu Edit ini terdiri dari : ƒ Algorithm atau tombol .

7 . o Set Geolink to Window. untuk o Set Geolink to None. ƒ Geoposition. untuk mengaktifkan Geolink antara satu Image Window dengan Image Window yang lain. ƒ Statistics. . menu ini memiliki fungsi yang hampir sama dengan menu Quick Zoom. untuk memperbesar tampilan o Zoom Out atau tombol tampilan citra. untuk menghilangkan Geolink yang ada. .o Zoom In atau tombol citra. yang terdiri dari sub menu berikut : o Show Statistics. untuk menampilkan nilai statistik dataset citra. . untuk memperkecil o Zoom to All Dataset atau tombol menampilkan seluruh citra.

ƒ Cell Values Profile. o Standard Deviation Summary Report.o Confusion Matrix. Dialog box ini berfungsi untuk menunjukkan sebaran masingmasing kelas yang kita buat terhadap nilai pixel. untuk menampilkan nilai Digital Number (DN) piksel yang kita pilih pada tiap Band. o Means Summary Report. untuk menampilkan Scattergram dialog box. ƒ Scattergrams. Untuk memilih pixel gunakan Pointer Mode dengan mengklik tombol . untuk menampilkan standard deviasi nilai pixel citra baik sebelum atau sesudah klasifikasi. untuk menampilkan luasan area citra baik sebelum atau sesudah klasifikasi. untuk menampilkan matrik konfusi antara citra yang sudah diklasifikasi dengan citra referensi. untuk menampilkan rata-rata nilai pixel citra baik sebelum atau sesudah klasifikasi. o Area Summary Report. 8 .

4 Menu Toolbars Menu Toolbars ini berfungsi untuk menampilkan tomboltombol yang akan memudahkan kita dalam menggunakan program aplikasi ini. untuk menampilkan koordinat piksel yang kita pilih. Tombol yang tampil sesuai dengan nama Toolbar yang kita pilih. Untuk memilih piksel gunakan Pointer Mode dengan mengklik tombol .ƒ Cell Coordinate. 1.3. Toolbar yang bisa kita pilih seperti pada gambar berikut : 9 .

3. ƒ Poligon <-> Region Converstion. untuk mengubah polygon ke dalam region atau sebaliknya. Isikan text box Dataset dengan nama file dataset yang akan dihitung. untuk mengubah format sel raster ke dalam bentuk format vector. untuk menghitung nilai statistik suatu dataset. Isikan text box Subsampling Interval dengan angka 1 untuk menghitung setiap nilai per pixel. Beri tanda V pada Force Recalculate Stats. ƒ Calculate Statistic.5 Menu Process Menu Process ini terdiri dari : ƒ Raster Cells to Vector Polygons. untuk 10 .1. atau bisa juga dengan menekan tombol mencari nama file dataset.

untuk melakukan klasifikasi tak terbimbing (untuk selanjutnya dijelaskan pada bab 6). untuk merotasi dataset.ƒ Classification. berfungsi untuk melakukan rektifikasi atau koreksi geometrik. mengubah geodetic datum. yaitu: o Define Ground Control Points. yaitu : o Supervised Classification. Menu ini terdapat beberapa sub menu. seperti pada menu Edit. transformasi. o Map to Map Transformation. o Edit Class/Region Color and Name. o ISOClass Unsupervised Classification. untuk membuat GCP. o View Scattergram. untuk melakukan klasifikasi terbimbing (untuk selanjutnya dijelaskan pada bab 7). ƒ Rectification. untuk melakukan rektifikasi menggunakan GCP. o Rotate Dataset. 11 . untuk melakukan resampling. seperti pada menu View. tipe rektifikasi. dan mengubah proyeksi. Pada menu ini terdapat beberapa sub menu. o Rectify Dataset using Ground Control Points. berfungsi untuk melakukan klasifikasi terhadap dataset.

eksport dataset.7 Menu Windows Menu Windows ini terdiri dari : Menu ini berfungsi untuk menampilkan Image Window yang telah kita tampilkan sebelumnya. 1. Untuk selanjutnya menu ini akan dijelaskan pada bab 2.6 Menu Utilities Menu Utilities ini terdiri dari : Menu Utilities ini digunakan untuk melakukan Import dataset.1. 12 . cropping. merging dataset dll.3.3.

13 .5.8 Menu Help Menu Help ini terdiri dari : Menu ini berfungsi untuk memberikan bantuan kepada pemakai apabila pemakai tidak dapat mengoperasikan perintah pada program ERMapper 5.3.1.

2. 14 . Dataset Header File memiliki nama yang sama dengan nama file datanya.ers) Sebuah data raster dalam ER Mapper terdiri dari dua bagian : ƒ Bagian pertama berupa Dataset Header File.5 Dalam ER Mapper dikenal tiga bentuk format data yaitu : 1.ers” merupakan nama Dataset Header File dari Data File “Bogor”. Misalnya “Jakarta.erv” merupakan nama Dataset Header File dari Data File “Jakarta”. yang berisi data vector itu sendiri. ƒ Bagian kedua berupa Data File. ƒ Bagian kedua berupa Data File. Format Vector Dataset dan Header File (.1 Format Data ER Mapper 5. yang merupakan sebuah file ASCII yang menerangkan data raster yang ada dalam file data. yang berisi data raster itu sendiri. Format Raster Dataset dan Header File (. Mengenal Format Data ER Mapper 2. Misalnya “Bogor.2.erv) Sebuah data vector dalam ER Mapper terdiri dari dua bagian : ƒ Bagian pertama berupa Dataset Header File. Dataset Header File memiliki nama yang sama dengan nama file datanya. yang merupakan sebuah file ASCII yang menerangkan data vector yang ada dalam file data.

ƒ Pilih Import Image Formats untuk mengimpor data citra.alg) File Algoritma menerangkan mengenai dataset dan prosesproses yang kita lakukan terhadap suatu citra tertentu.tiff) sebagai berikut : 15 . Format Algorithms File (. Untuk menampilkan format dataset yang lainnya maka kita harus melakukan proses import data yang akan dijelaskan dalam bagian selanjutnya 2. ƒ Kemudian pilih format data citra berasal.3. Klik Import.2 Impor dan Ekspor Data Tahapan-tahapan dalam mengimpor suatu format data ke dalam format data yang dikenali oleh ER Mapper adalah sebagai berikut : ƒ Pada menu Utilities pilih format data yang akan diimpor. Kemudian akan muncul gambar dialog box (sebagai contoh format . sehingga kita bisa menampilkan secara langsung citra hasil pengolahan.

16 .Isikan text box Import File/Device Name untuk data citra yang akan diimpor. Pilih sub menu anda.ers ke format BIL): ƒ Pilih dataset yang akan diekspor pada text box Dataset to Export. (pastikan data sudah masuk dalam harddisk anda) Isikan Output Dataset text box untuk nama file hasil impor.SUTM48) ƒ Kemudian klik OK untuk memulai proses. (misalnya WGS84). Isikan Geodetic Datum text box untuk datum citra yang diimpor. (misalnya UTM. Sub menu ini menawarkan kedalam format apakah raster dataset yang akan diekspor. Tahapan dalam ekspor data ke dalam format lain adalah sebagai berikut : ƒ Pada menu Utilities pilih Export Raster. ƒ Kemudian akan ditampilkan beberapa sub menu. Isikan Map Projection text box untuk proyeksi citra yang diimpor. lalu akan muncul dialog box sebagai berikut (contoh .

ƒ Beri nama file dan direktori hasil ekspor. ƒ Klik OK untuk memulai proses. Tahapan-tahapan dalam merging data adalah sebagai berikut : ƒ Pilih File Maintenance pada menu Utilities. ƒ Isikan Line Range untuk banyaknya baris yang akan diekspor. ƒ Pilih Merge Raster Dataset.3 Menggabungkan (Merge) Data Merging data dilakukan untuk menggabungkan data band ke dalam sebuah dataset. Lalu akan muncul dialog box sebagai berikut : 17 . seperti yang dijelaskan pada bab sebelumnya. ƒ Pilih Dataset. Data citra yang akan digabung harus memiliki resolusi spasial yang sama. agar satu citra berisi informasi mengenai ke tujuh band tersebut kita harus melakukan merging data. Misalnya TM memiliki 7 band. 2. Jika tidak sama harus dilakukan resampling data. ƒ Isikan Cell Range untuk banyaknya kolom yang akan di ekspor.

4 Memotong (Cropping) Data Pemotongan data dilakukan untuk memfokuskan areal kerja/penelitian. ƒ Pilih Dataset. 18 . ƒ Klik OK untuk memulai proses. ƒ Pilih Cut Raster Dataset. untuk memilih ƒ Isikan Output Dataset untuk memberi nama file hasil gabungan dataset. Pemotongan data dilakukan untuk mengurangi kapasitas data agar pengolahan data atau processing dapat dilakukan lebih singkat daripada data yang tidak dipotong.ƒ Isikan Input Dataset dengan menekan icon file mana saja yang harus digabung. Tahapan dalam pemotongan data adalah sebagai berikut : ƒ Pilih File Maintenance pada menu Utilities. Kemudian akan muncul dialog box sebagai berikut : ƒ Isikan Input Dataset text box untuk dataset yang akan dipotong. ƒ Isikan Output Dataset text box untuk menentukan nama dataset yang telah dipotong. 2.

19 .(bisa dilihat pada dataset X.ƒ Isikan Start Cell dan Start Line untuk menentukan titik awal pemotongan. ƒ Klik OK untuk memulai proses. seperti pada langkah sebelumnya.Y) ƒ Isikan End Cell dan End Line untuk menentukan titik akhir pemotongan. Ini bisa dilihat pada Cell Coordinates.

citra komposit. Proses dalam algoritma terpisah dari dataset yang digunakan. Algoritma dan Statistik 3. Artinya. dll. filtering.3.1 Algoritma Algoritma merupakan elemen dasar dari program ER Mapper dalam melakukan pengolahan data. formula. Setelah itu akan muncul Color mode Layer mode Duplicate Band Chooser Dataset Chooser Surface Filter Go Edit Formula Edit Transform Limit 20 . Untuk menampilkan Algorithm Dialog Box pilih menu View dan klik Algorithm atau klik tombol gambar berikut : . kita dapat memanipulasi data yang akan kita buat tanpa mengubah dataset original. Pengolahan data dalam algoritma meliputi penajaman citra.

3.1. ƒ Sorot Green Layer. untuk membuka file. lalu pilih band pada Band Chooser. lalu pilih band pada Band Chooser. ƒ Sorot Blue Layer. 3. Klik kanan.1 Citra Komposit Tahapan dalam membuat citra komposit adalah sebagai berikut: ƒ Tampilkan citra yang akan dianalisis dengan mengklik Tombo .2 Display Citra Per Band (Pseudocolor) Tahapan dalam melakukan penampilan citra perband adalah sebagai berikut : ƒ Tampilkan data citra. Klik kanan. ƒ Klik GO untuk menjalankan perintah. tampilkan dahulu data yang akan dianalisis.1. ƒ Sorot Red Layer. 21 . Pilih band pada Band Chooser. ƒ Pilih Color Mode. lalu pilih Red Green Blue atau klik icon . untuk menampilkan Algorithm ƒ Setelah itu klik tombol dialog box. ƒ Klik kanan Color Mode. ƒ Tampilkan Algorithm dialog box. Klik Pseudo. ƒ Lalu tekan tombol . ƒ Sorot Layer Mode. lalu pilih band pada Band Chooser.Namun sebelum menampilkan Algorithm. Klik Pseudocolor.

3.3 Penajaman Citra Tahapan dalam penajaman citra adalah sebagai berikut : ƒ Tampilkan citra yang akan dianalisis.ƒ Klik tombol Surface. ƒ Tampilkan Algorithm Dialog Box. ƒ Klik Edit Transform Limit.1. ƒ Pilih Greyscale. Lalu akan muncul Transform dialog box seperti dibawah ini : Layer mode Histogram Radiometrik Enhancement Button ƒ Pilih Radiometric Enhancement Button pada tiap-tiap layer mode. Klik Color Table. 22 . ƒ Klik GO. ƒ Klik GO.

23 .4 Formula Formula diperlukan untuk melakukan analisa citra seperti band rasio.1. Tasseled Cap. Tahapan dalam melakukan analisis menggunakan formula adalah sebagai berikut : ƒ Tampilkan citra yang akan dianalisis. Pada gambar adalah contoh formula PCA. Formula NDVI yaitu dengan menekan Ratios lalu pilih Landsat TM NDVI untuk citra Landsat. dll. lalu akan muncul dialog box berikut : ƒ Pilih analisis formula yang akan ditampilkan dalam citra. ƒ Tampilkan Algorithm Dialog Box. Masking. PCA. ƒ Klik Edit Formula. ƒ Klik GO untuk menjalankan perintah.3. Yaitu dengan menekan Principal Component lalu pilih PC1 Generic.

dan statistic hasil klasifikasi. untuk Untuk melakukan perhitungan statistik pada training area seperti pada tahapan diatas. Namun sebelum itu harus dilakukan pembuatan training area.2 Statistik Statistik pada ERMapper dilakukan untuk menghitung nilai statistik dataset original. Lalu akan muncul dialog box sebagai berikut : ƒ Isikan text box Dataset dengan nama file dataset yang akan dihitung. ƒ Isikan text box Subsampling Interval dengan angka 1 untuk menghitung setiap nilai per pixel. Setelah menghitung nilai statistik. Pembuatan training area dilakukan pada proses sebelum Klasifikasi Terbimbing.3. Untuk menghitung nilai statistik dataset dilakukan tahapan sebagai berikut : ƒ Dari menu Process pilih Calculate Statistic. Untuk melakukan perhitungan kembali ketika pixel telah dihitung. Penjelasan mengenai Klasifikasi Terbimbing ada pada bab 7. kita bisa manmpilkan hasil statistic yang kita hitung dengan memilih menu View. ƒ Beri tanda V pada Force Recalculate Stats. atau bisa juga dengan menekan tombol mencari nama file dataset. training area. Setelah itu pilih 24 .

ƒ Pilih Region/Class yang akan ditampilkan. Lalu akan tampil dialog box sebagai berikut : ƒ Pilih file yang akan diperlihatkan nilai statistiknya pada text box Input Dataset. 25 . ƒ Klik OK untuk menjalankan perintah. ƒ Pilih band yang akan ditampilkan pada Band List. Kemudian klik Show Statistics.Statistics.

Syarat pemilihan titik-titik kontrol lapangan/GCP adalah : 1. Koreksi geometris ini terdiri koreksi geometris citra ke citra (image to image rectification) dan koreksi geometris citra ke peta (image to map rectification). tidak berubah dalam kurun waktu yang pendek. Tentukan citra yang akan dikoreksi dan citra yang telah dikoreksi sebagai dasarnya (base). GCP adalah suatu titik pada permukaan bumi yang sudah diketahui koordinatnya. Tahapan dalam koreksi citra ke citra ini adalah sebagai berikut : 1. 2. Relatif permanent. maka akan tampil GCP Setup dialog box seperti berikut ini: 26 . Salah satu cara untuk mengkoreksi distorsi geometris ini adalah dengan menggunakan titik-titik kontrol lapangan (Ground Control Point/GCP).alg).4. 4. ƒ Pada menu Process pilih Rectification kemudian pilih Define Ground Control Point. Koreksi Geometrik Citra satelit biasanya mengandung distorsi geometris. Tersebar merata di seluruh citra.1 Image to Image Rectification Pada koreksi geometrik citra ke citra yang perlu diperhatikan adalah citra baik yang akan dikoreksi ataupun yang dijadikan dasar harus disimpan dalam format Algorithm File (.

ƒ Klik OK.ƒ Beri tanda V pada Algorithm images and/or vectors dan pada Manual entry. ƒ Pada text box FROM Algorithm isikan dengan data yang akan kita koreksi. ƒ Pada text box TO Algorithm isikan dengan data yang telah dikoreksi yang akan kita jadikan dasar (base) dalam koreksi geometrik. 27 .

Pilih titik-titik yang akan dijadikan sebagai GCP. pilih Latitude/Longitude untuk koordinat Lintang/Bujur. ƒ Pada text box Rectification polynomial order pilih Linear. ƒ Pada text box TO Map Projection isikan proyeksi citra. dan memilih proyeksi citra 28 . ƒ Pada text box Rectification Sampling pilih Nearest Neightbor. dengan cara menekan tombol dan memilih datum yang sesuai. dengan cara menekan tombol yang sesuai. kemudian akan muncul GCP Setup information dialog box seperti berikut ini : ƒ Pada text box TO Geodetic Datum isikan datum citra.2. ƒ Pada text box Type of rectification pilih Polynomial. ƒ Setelah kita klik OK. ƒ Pada text box TO Coordinates pilih Easting/Northing untuk koordinat UTM.

ƒ Isikan dengan nama Dataset pada text box Load GCP from Dataset jika kita ingin memasukkan titik GCP dari suatu dataset tertentu dengan cara menekan tombol . kemudian akan muncul GCP Edit dialog box dan window image seperti berikut ini : 29 . ƒ Klik OK. ƒ Isikan dengan nama Text File pada text box Save GCP to Text File jika kita ingin menyimpan titik GCP yang kita buat ke dalam suatu text file tertentu dengan cara menekan tombol . ƒ Isikan dengan nama Text File pada text box Load GCP from Text File jika kita ingin memasukkan titik GCP dari suatu text file tertentu dengan cara menekan tombol .

tekan tombol Save untuk menyimpan GCP yang kita buat. dengan cara menekan icon ketik nama filenya. Pada menu Process pilih Rectification kemudian pilih Rectify Dataset using Ground Control Point. ƒ Pada text box Output Dataset isikan dengan nama file baru untuk citra hasil rektifikasi. ƒ Setelah selesai membuat GCP secukupnya. ƒ Klik OK. Kemudian akan muncul Rectify Dataset dialog box seperti berikut ini : ƒ Pada text box Input Dataset isikan dengan data yang akan direktifikasi. Proses Rektifikasi ƒ Setelah GCP didapat. ƒ Tekan tombol Add GCP untuk menambah GCP dan tekan Delete GCP untuk menghapus GCP yang kita pilih. dengan cara menekan icon filenya. 3. Usahakan agar GCP yang dipilih memiliki nilai RMS yang lebih kecil dari 0.ƒ Pilihlah titik-titik yang akan dijadikan GCP dengan cara melihat lokasi yang sama pada kedua citra dengan menggunakan pointer mode (klik icon ).5. dan dan pilih nama 30 .

31 . tunggu sampai muncul pernyataan bahwa rektifikasi selesai dilakukan. maka akan tampil GCP Setup dialog box seperti berikut ini: ƒ Beri tanda V pada Manual entry. ƒ Klik OK. Tentukan citra yang akan dikoreksi dan citra yang telah dikoreksi sebagai dasarnya (base).ƒ Klik OK. 4. ƒ Pada menu Process pilih Rectification kemudian pilih Define Ground Control Point. ƒ Pada text box FROM Algorithm isikan dengan data yang akan kita koreksi.2 Image to Map Rectification Tahapan dalam koreksi citra ke peta ini hampir sama dengan tahapan dalam koreksi citra ke citra adalah sebagai berikut : 1.

ƒ Pada text box TO Coordinates pilih Easting/Northing untuk koordinat UTM. ƒ Pada text box TO Map Projection isikan proyeksi citra. dengan cara menekan icon yang sesuai. ƒ Setelah kita klik OK. kemudian akan muncul GCP Setup information dialog box seperti berikut ini : ƒ Pada text box TO Geodetic Datum isikan datum citra. ƒ Pada text box Type of rectification pilih Polynomial. dengan cara menekan icon dan memilih datum yang sesuai.2. ƒ Pada text box Rectification Sampling pilih Nearest Neightbor. dan memilih proyeksi citra 32 . ƒ Pada text box Rectification polynomial order pilih Linear. pilih Latitude/Longitude untuk koordinat Lintang/Bujur. Pilih titik-titik yang akan dijadikan sebagai GCP.

ƒ Isikan dengan nama Text File pada text box Load GCP from Text File jika kita ingin memasukkan titik GCP dari suatu text file tertentu dengan cara menekan icon . kemudian akan muncul GCP Edit dialog box dan window image seperti berikut ini : 33 . ƒ Isikan dengan nama Text File pada text box Save GCP to Text File jika kita ingin menyimpan titik GCP yang kita buat ke dalam suatu text file tertentu dengan cara menekan icon .ƒ Isikan dengan nama Dataset pada text box Load GCP from Dataset jika kita ingin memasukkan titik GCP dari suatu dataset tertentu dengan cara menekan icon . ƒ Klik OK.

ƒ Setelah selesai membuat GCP secukupnya. Pada menu Process pilih Rectification kemudian pilih Rectify Dataset using Ground Control Point. dengan cara menekan icon filenya.ƒ Pilihlah titik-titik yang akan dijadikan GCP dengan cara melihat lokasi yang sama pada citra dan peta dengan menggunakan pointer mode (klik icon ) dan koordinatnya dimasukkan dengan cara diketik. ƒ Tekan tombol Add GCP untuk menambah GCP dan tekan Delete GCP untuk menghapus GCP yang kita pilih. Proses Rektifikasi ƒ Setelah GCP didapat. Usahakan agar GCP yang dipilih memiliki nilai RMS yang lebih kecil dari 0. Kemudian akan muncul Rectify Dataset dialog box seperti berikut ini : ƒ Pada text box Input Dataset isikan dengan data yang akan direktifikasi.5. 3. dan pilih nama 34 . tekan tombol Save untuk menyimpan GCP yang kita buat. ƒ Klik OK.

ƒ Klik OK. tunggu sampai muncul pernyataan bahwa rektifikasi selesai dilakukan. dengan cara menekan tombol dan ketik nama filenya. 35 .ƒ Pada text box Output Dataset isikan dengan nama file baru untuk citra hasil rektifikasi.

Koreksi Radiometrik Setelah citra satelit dikoreksi Geometrik. Perbanyak warna pseudo sesuai dengan jumlah band masingmasing citra (untuk citra Landsat TM ada 6. Ganti nama masing-masing warna pseudo sesuai dengan nama masing-masing band. hal ini karena umumnya band 6/band thermal tidak diikutkan) dengan cara menekan tombol Duplicate . maka langkah selanjutnya adalah koreksi radiometrik.5. Tampilkan Algorithm Dialog Box pilih menu View dan klik Algorithm atau klik tombol . Tampilkan citra dalam bentuk Pseudocolor sesuai dengan tahapan yang dijelaskan pada bab 3. 2. Adapun tahapan dalam koreksi radiometrik ini adalah sebagai berikut : 1. sehingga Algorithm dialog box akan tampil seperti berikut : 36 .

Aktifkan kembali band 1 kemudian klik Edit Transform Limits sebelah kiri (selanjutnya kita sebut Grafik I) tekan Linear tekan GO. Lakukan langkah ini sampai band terakhir. Non aktifkan band tersebut dan beralih ke band selanjutnya. Non aktifkan seluruh band dengan cara menekan tombol Turn On/Off . 7. Simpan file dengan cara memilih Save As Dataset pada menu File. 4. Jika belum cocok geser kembali histogram yang ada pada Grafik I hingga nilainya menjadi 0 sampai 255. Ganti nilai yang ada menjadi 0 sampai 255. 6.3. 37 . Ubah nilai actual limit menjadi 0 sampai 255 dengan cara menggeser histogram pada Grafik I lalu tekan GO. Klik Grafik II. 5. Jika sudah cocok. Klik Edit Transform Limits sebelah kanan (selanjutnya kita sebut Grafik II). Kemudian enter. Hitung dan tampilkan nilai statistiknya seperti yang telah dijelaskan pada bab 3. Setelah seluruh band memiliki nilai 0 sampai 255. Klik Grafik II dan lihat nilai actual limitnya. Tekan GO. aktifkan kembali seluruh band.

Kemudian muncul dialog box berikut : 38 . dan jumlah band yang digunakan.5 menggunakan algoritma ISOClass untuk menampilkan data citra dalam metode ini. ERMapper 5. ulangan. Tahapan dalam klasifikasi tak terbimbing ini adalah sebagai berikut : 1. kita harus menentukan berapa kelas yang akan kita buat. Klasifikasi Tak Terbimbing Klasifikasi tak terbimbing (unsupervised classification) merupakan salah satu metode klasifikasi dimana komputer secara otomatis menghitung dan mengenali nilai spektral yang ada pada citra.6. ƒ Pada menu Proccess pilih Classification kemudian pilih ISOClass Unsupervised Classification. Menentukan jumlah kelas. Sebelum kita melakukan metode ini.

Ingat dataset dalam format . Kemudian muncul dialog box berikut : 39 . ƒ Maximum iteration adalah banyaknya ulangan yang kita inginkan dalam proses klasifikasi. ƒ Desired percent unchanged adalah untuk menentukan berapa persen kelas yang tak berubah. Menentukan warna dan nama kelas yang kita inginkan. ƒ Klik OK untuk mulai proses.ƒ Input Dataset adalah data yang akan kita proses unuk klasifikasi. ƒ Maximum number classes adalah banyaknya kelas yang kita inginkan. Tampilan pertama adalah 99999 untuk mempersingkat proses kita dapat mengubah jumlah ulangan.ers. 2. ƒ Output Dataset adalah nama dataset yang kita buat sebagai identitas data hasil klasifikasi. ƒ Pada menu Edit pilih Edit Class/Region Color and Name. ƒ Band to use adalah pilihan band yang diinginkan dalam proses klasifikasi.

ƒ Setelah itu klik GO untuk mendisplay citra terklasifikasi unsupervised sesuai dengan warna yang kita inginkan. 40 . ƒ Klik Class Display. ƒ Tampilkan Algorithm dialog box.ƒ Isi nama kelas dan pilih warna kelas yang kita inginkan. Menampilkan warna pada citra terklasifikasi di Image Window. ƒ Klik Save pada dialog box setelah kita menentukan warna dan nama kelas. ƒ Kemudian klik Edit pada Algorithm Dialog Box lalu pilih Add Raster Layer. 3. ƒ Sorot Class Display pada layer kemudian klik tombol Load Dataset untuk memilih file citra terklasifikasi unsupervised dan klik OK.

Metode ini sering digunakan untuk meningkatkan hasil klasifikasi. Training area merupakan sampel kelas yang sudah kita ketahui di lapangan. Dibandingkan dengan metode sebelumnya. ƒ Buka file yang akan dibuat training area. Prosedur yang perlu dilakukan pada metode ini adalah sebagai berikut: 1. Pembuatan Training Area. Kemudian akan muncul dialog box berikut : 41 . Klasifikasi Terbimbing Klasifikasi terbimbing (Supervised Classification) dilakukan ketika kita sudah melakukan survey lapangan. ƒ Training area dibuat dengan memilih Edit/Create Region pada menu Edit. metode ini lebih akurat. Artinya kita sudah mengetahui landcover dari training area yang kita buat.7.

o Tombol Select/Edit Points Mode menunjuk region.ƒ Klik OK pada dialog box tersebut. o Tombol Rectangle adalah untuk menggambar dalam adalah untuk menggambar region dalam bentuk bujur sangkar. Lalu akan muncul Annotation Tool seperti pada gambar berikut : o Tombol Polygon bentuk poligon. o Tombol Delete Object region yang kita buat adalah untuk menghilangkan adalah untuk 42 .

o Tombol Save adalah untuk menyimpan region yang kita buat dalam file yang aktif.o Tombol Display/Edit Object Attributes adalah untuk memberi nama region. 2. Memulai proses klasifikasi terbimbing ƒ Setelah training area dibuat dan disimpan. Lalu pilih Supervised Classification. Pilih Classification pada menu Process. Disini kita dapat memilh kelas yang akan dihilangkan atau ditambahkan seperti pada gambar berikut : 43 .) o Tombol Save As adalah untuk menyimpan region yang kita buat dalam file baru. Setelah itu akan muncul dialog box berikut : ƒ Klik Setup untuk menampilkan region yang kita buat. kita dapat memulai proses klasifikasi. (Ingat setelah kita membuat region pastikan region telah diberi nama.

(Tahapan ini sama halnya dengan metode Unsupervised Classification) 4. 3.ƒ Klik Close untuk kembali ke dialog box awal. Menampilkan warna pada citra terklasifikasi di Image Window. (Tahapan ini sama dengan metode Unsupervised Classification) 44 . ƒ Pilih Classification Type yang kita inginkan. ƒ Klik OK untuk memulai proses klasifikasi. Memberi nama dan warna region.

S. Jaya. I. Earth Resource Mapping Pty. 1997.com 45 .Daftar Pustaka ER Mapper.N. Laboratorium Inventarisasi Hutan Jurusan Manajemen Hutan Fakultas Kehutanan IPB. Ltd. 1995. Penginderaan Jauh Satelit untuk Kehutanan. Bogor Saran. Perth.0 Reference. komentar dan pertanyaan harap hubungi promapper@hotmail. ER Mapper 5.

Sign up to vote on this title
UsefulNot useful