Colegio de Contadores Públicos de Lima Comité de Informática

Recomendaciones para la elaboración de Flujo de Caja en Excel
1. Conceptos de Excel • • •

Como toda hoja electrónica, se basa en una matriz de celdas organizadas en coordenadas (columnas y filas). Las celdas muestran datos formateados. O, resultados de fórmulas referenciadas a otras columnas. Hay direcciones absolutas y relativas. COLUMNAS

FILAS CELDA: H19

Recomendaciones para la elaboración de Flujo de Caja en Excel Dr. CPC Francisco Villón Bustamante

Colegio de Contadores Públicos de Lima Comité de Informática

2. Dirección Absoluta y Relativa Dirección Relativa: • B4: 500 • B5: 300 • B6: =SUMA(B4:B5) • Si se mueve la celda B6 siempre seguirá sumando las dos celdas superiores. Dirección Absoluta: • B10: 500 • B11: 300 • B12: =SUMA($B$4:$B$5) • Si se mueve celda B12 siempre seguirá sumando las celdas B10 y B11. Nota: Aproveche los asistentes de Excel para formato, gráficos, funciones, son muy buenos. SE COPIO FORMULA DE B6 SUMA CELDAS E4 Y E5

SE COPIO FORMULA DE B6 SUMA CELDAS B10 Y B11

Recomendaciones para la elaboración de Flujo de Caja en Excel Dr. CPC Francisco Villón Bustamante

Colegio de Contadores Públicos de Lima Comité de Informática

3. Concepto de Base de Datos • • • Conjunto de registros que tienen la misma organización lógica. Nombre de Campo: denominación arbitraria del elemento lógico. Atributos: característica del campo. NOMBRE DE LOS CAMPOS, CADA CAMPO ES UNA COLUMNA

CADA FILA ES UN REGISTRO, TIENE LA MISMA ORGANIZACIÓN LOGICA QUE TIENE OTRO REGISTRO
UN CONJUNTO DE REGISTROS FORMAN LA BASE DE DATOS

Recomendaciones para la elaboración de Flujo de Caja en Excel Dr. CPC Francisco Villón Bustamante

Colegio de Contadores Públicos de Lima Comité de Informática

4. Consejos sobre Tablas Dinámicas: • • • Haga en papel un esquema del reporte que desee obtener. Acomode sus datos en una base de datos en excel que permita generar el reporte con facilidad, incorporando campos que permitan la clasificación por mes, año, vendedor, etc. Los datos pueden ser llevados a excel desde cualquier otra aplicación, access, sql, oracle, etc. En estos casos pida al personal de sistemas que genere la base de datos en excel con los campos que Ud. Solicita, haga el reporte Ud. mismo, es una forma práctica de verificar que no haya errores de cálculo en los sistemas de la empresa.

5. Ejemplo de Flujo de Caja con Tablas Dinámicas: • Se utiliza una base de datos con los siguientes campos: o FECHA_DIG: Fecha de digitación del registro. o GRUPO: Ingresos / Egresos. o CONCEPTO: Agrupa las operaciones, por Ventas, Planillas, etc. o DESCRIPCIÓN: Glosa del registro. o MONTO US$: Los ingresos en positivo, los egresos en negativo. o VCTO.: Fecha de vencimiento o de cobro. o SEMANA: Semana para la que se clasifica el movimiento. o PENDIENTE: S/N Permite separar lo pendiente. o FCH_PAGADO: Fecha de pago, se usa para control. Esta es una muestra de los registros:

FECHA_DIG

GRUPO

CONCEPTO LETRAS X COBR CHQ. DIFERIDOS CHQ. DIFERIDOS LETRAS X PAGAR CHQ. DIFERIDOS

DESCRIPCION EMP.XXXX TUXXX RAXXX CLAUXXXX CXXX

MONTO US$

VCTO.

SEMANA

PENDIENTE S S S S S S

FCH_PAGADO

01/07/2003INGRESOS 01/07/2003EGRESOS 01/07/2003EGRESOS 01/07/2003EGRESOS 01/07/2003EGRESOS 01/07/2003Ingresos

6594.19 -4224.40 -9440.00 -266.79 -1073.05 2500.00

29/08/200325/07 10/08/200308/08 05/08/200308/08 03/08/200301/08 01/08/200301/08 01/08/200301/08

FACT. POR COBRAROXIGENO XXXX

Recomendaciones para la elaboración de Flujo de Caja en Excel Dr. CPC Francisco Villón Bustamante

Colegio de Contadores Públicos de Lima Comité de Informática

5.1. Usando el Menú Datos / Informe de tablas y gráficos dinámicos: • • • • Ponga el cursor en la primera celda de una hoja de cálculo con datos ordenados como se mostró en “3. Concepto de Base de Datos”. Haga clic en el menú Datos / Informe de tablas y gráficos dinámicos, de la parte superior del Excel. El asistente lo guiará paso a paso. Por defecto se pone en Lista de Base de Datos de Microsoft Excel y en Tabla Dinámica. Haga clic en siguiente.

Haga clic en siguiente:

Recomendaciones para la elaboración de Flujo de Caja en Excel Dr. CPC Francisco Villón Bustamante

Colegio de Contadores Públicos de Lima Comité de Informática

Paso Final (escoja siempre hoja nueva):

Recomendaciones para la elaboración de Flujo de Caja en Excel Dr. CPC Francisco Villón Bustamante

Colegio de Contadores Públicos de Lima Comité de Informática

Prepare el cuadro arrastrando y soltando los criterios de clasificación (campos).

SUELTE LOS CAMPOS EN EL AREA DE DATOS PARA QUE SE TABULEN AUTOMATICAMENTE

HACIENDO CLIC, COJA Y ARRASTRE LOS CAMPOS A CLASIFICAR

Recomendaciones para la elaboración de Flujo de Caja en Excel Dr. CPC Francisco Villón Bustamante

Colegio de Contadores Públicos de Lima Comité de Informática

AQUÍ SE ESTA ARRASTRANDO EL CAMPO LÍNEA, AL HACER EL ARRASTRE, SE GENERA ESTA LINEA DONDE VA A APARECER EL CAMPO. PARA COMPLETAR LA OPERACIÓN SUELTE EL BOTON IZQUIERDO DEL MOUSE.

LOS CAMPOS PARA CLASIFICACIÓN SE PONEN EN ORDEN JERARQUICO UNO DEBAJO DE OTRO EN ESTA AREA. AUTOMÁTICAMENTE APARECERA UN COMBO BOX

PARA ARRASTRAR UN CAMPO HAGA CLIC SOBRE EL NOMBRE DEL CAMPO, Y CON EL BOTON IZQUIERDO DEL MOUSE APRETADO LLEVE EL PROMPT DEL MOUSE A DONDE QUIERE QUE APAREZCA EL CAMPO EN EL REPORTE, LUEGO SUELTE EL BOTON IZQUIERDO.

Recomendaciones para la elaboración de Flujo de Caja en Excel Dr. CPC Francisco Villón Bustamante

Colegio de Contadores Públicos de Lima Comité de Informática

MIENTRAS TENGA EL PROMPT DENTRO DEL CUADRO DE TABLAS

BARRA DE TABLAS DINAMICAS, SE ARRASTRAN A ESTA POSICIÓN PARA TRABAJAR MEJOR

BOTÓN PARA ACTUALIZAR LOS DATOS

BOTÓN QUE HACE APARECER EL CUADRO CLASIFICADOR DE CAMPOS. SI DESAPARECE VAYA POR EL MENU DATOS / INFORME DE TABLAS Y GRAFICOS DINAMICOS

CONSULTAS:

Dr. CPC Francisco Villón Bustamante
Teléfono (511) 266-0867, 9-966-8601 fvillon@tecnologiadegestion.com www. tecnologiadegestion.com

Lima, Marzo del 2006.

Recomendaciones para la elaboración de Flujo de Caja en Excel Dr. CPC Francisco Villón Bustamante

Sign up to vote on this title
UsefulNot useful